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1000 kg/m

 
  

1000 kg/m

  
 

 

  

 

1000 kg/m

  
  

 

1000 kg/m

1.80 2 m 1.80
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1000 kg/m
300 kg/m

 
  

1000 kg/m

300 kg/m

1 3 m 2

  
  

گزينه  مورد نظر، براي اختصاص بارهاي سطحي گسترده يكنواخت، پس از انتخاب المانهاي سطحي كف يا ديوار .26

Assign>Shell/Area Loads> Uniform  را اجراء نمائيد. 

 

   
  

،  سمت ، واحد را در ق در اين قسمت حالت بارگذاري مورد نظر را در قسمت  

و يكي از گزينه هاي اضافه  ، جهت بارگذراي را در قسمت  مقدرا بار را در قسمت 

دقت شود كه مانند بارگذاري روي خط، در اينجا نيز . انتخاب كنيد كردن، جايگزين كردن و پاك كردن را در قسمت 

براي يك . باشد z و yو  xو يا تصوير   zو  yو  xالمان يا محورهاي كلي  3و2و1بارگذاري مي تواند در جهت محورهاي محلي 

  .هستند zو  yو  xبترتيب به موازات محورهاي كلي  3و2و1است، محورهاي محلي  xyكه به موازات صفحه (كف 

  

در صورتي كه بار گذاري مورد نظر هر شكل . بر روي سطوح، تنها مي توان بار گسترده يكنواخت قرار داد �

شد، براي دقت بيشتر بايستي سطح را به يك سري المانهاي كوچكتر تقسيم ديگري مثل منشوري داشته با

كرده و بارگذاري هر قسمت را كه به صورت منشوري و غير يكنواخت است، براي آن ناحيه معادل سازي و 

 .يكنواخت نمائيم

ست يك ، كافي ا)مثل بار ديوار روي سطح(در صورتي كه بار خطي بر روي يك المان سطحي داشته باشيم  �

 .درست در زير بار خطي ترسيم كرده و بار مورد نظر را روي المان خطي قرار دهيم Nullخط با مقطع 
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در محل اعمال بار نقطه اي، با در صورتي كه بار نقطه اي روي يك المان سطحي داشته باشيم، كافي است  �

بار نقطه اي مورد نظر را با  سپس. نقطه اي را رسم كنيم Draw > Draw Point Objectsاستفاده از دستور 

 .روي نقطه مورد نظر اعمال كنيد Assign>Joint / Point Loads>Forceاستفاده از دستور 

 

با اين كار مي توان . اين قابليت وجود دارد كه براي يك سري از المانها گروه خاصي را تعريف كنيم  ETABSدر برنامه  .27

همچنين مي توان در هنگام طراحي سازه . براحتي و بطور يكجا انتخاب كردبه هنگام انتخاب، المانهاي مورد نظر را 

براي تعريف گروه ها، پس . فلزي، از برنامه خواست براي همگي المانهاي داخل يك گروه، تنها يك مقطع طراحي كنيد

گزينه يرند، كه مي خواهيد داخل يك ليست قرار گاز انتخاب دسته المانهاي مورد نظر نقطه اي ـ سطحي ـ خطي، 

Assign > Group Names جراء كنيدرا ا. 

  

  
  

با اين كار نام . را فشار دهيد نامي براي گروه موردنظر خود وارد كنيد و سپس دكمه  در قسمت   

همچنين مي توان با انتخاب نام يك گروه و فشار دادن . گروه تعريف شده، به ليست گروههاي موجود در برنامه افزوده مي شود

 .نام گروه را از ليست گروههاي برنامه حذف كرد مه دك

  

در صورتي كه بخواهيم عنصري را به يك گروه اضافه كنيم، بايستي ابتدا تمام عناصر آن گروه را همراه با  �

 .عنصر مورد نظر انتخاب نموده و با اجراي دستور فوق، از پنجره ظاهر شده، نام گروه موردنظر را انتخاب كنيم

   



        ����� ��� 	
 ��	
 �	�
	������� ��� 	
 ��	
 �	�
	������� ��� 	
 ��	
 �	�
	������� ��� 	
 ��	
 �	�
	��        ETABS 2000                                                                                                           ���������������� : : : :���� �������� �������� �������� ����        

Copyright by: www.afshinsalari.com86/7/22  

 
83

 
 ETABS 2000امه برن

  7درس شماره 

 Analysisتنظيم پارامترهاي تحليل و تحليل مدل با استفاده از منوي 

براي آنكه تنضيمات مربوط به تحليل سازه را انجام داده و . مي شويم آناليزاز اين مرحله به بعد وارد قسمت  �

  .استفاده كنيم Analyzeسازه را تحليل كنيم، لازم است از منوي 

  
  

 . را انتخاب كنيد، تا پارامترهاي تحليل سازه را كنترل كنيد Analysis > Set Analysis Optionsينه گز .1

 

 
  

در اين قسمت در مقابل هر درجه آزادي اي كه . درجات آزادي فعال سازه را معرفي نمائيد در قسمت 

مي توانيد روي يكي از شكلهاي از قبل در نظر گرفته شده  بجاي اين كار. گرههاي سازه قابليت تغييرشكل را در آنها دارند، تيك بزنيد

در حالت كلي و در يك قاب سه بعدي، . در اين حالت برنامه درجات آزادي فعال سازه را اتوماتيك فعال مي كند. براي سازه كليك كنيد

اما يك قاب دو بعدي در  .ي استدرجه آزادي آن دوران 3درجه آزادي آن انتقالي و  3. درجه آزادي حركت است 6هر گره داراي 

بنابراين در اين حالت بايستي فقط . است y  (UY)و دوران حول محور  UX)  و (z  UZو  x، فقط قادر به انتقال در جهتهاي  xzصفحه 

  .اين گزينه ها تيك بخورند

  

دقت كنيد كه انجام تحليل  .را تيك بزنيد  انجام دهد، قسمت روي سازه در صورتي كه بخواهيد برنامه تحليل ارتعاشي 

بلكه با فعال كردن . ارتعاشي به معني انجام تحليل ديناميكي و بدست آوردن نيروها و تغييرمكانهاي سازه تحت بارهاي ديناميكي نيست

برعكس،  اما. اين گزينه تنها پارامترهاي ارتعاشي سازه مثل شكل مودهاي طبيعي سازه و پريود مودهاي طبيعي سازه محاسبه مي شوند

  .در صورتي كه بخواهيم تحليل ديناميكي انجام دهيم، حتماً بايستي اين گزينه انجام تحليل ارتعاشي را فعال كنيم

در قسمت  .را انجام داد توان تنظيمات مربوط به تحليل ارتعاشي مي با فشردن دكمه 

هر . اسبه كند را وارد مي كنيممي توان تعداد مودهاي ابتدائي اي از سازه را كه مي خواهيم برنامه مح 

در صورتي كه تعداد درجات آزادي جرمي فعال سازه از تعداد درجات . سازه اي به تعداد درجات آزادي فعال، تعداد مود ارتعاشي دارد

متصل باشند،  كفها به ديافراگم صلبدر صورتي كه تمامي گرههاي . آزادي تغييرمكاني كمتر باشد، به آن تعداد فقط مود ارتعاشي داريم

بنابراين در اين حالت تعداد مودهاي ارتعاشي سازه به ازاي هر كف . به ازاي هر كف، سازه سه درجه آزادي جرمي متمركز خواهد داشت

  .درجه آزادي جرمي است 15طبقه با تعريف كف صلب براي طبقات آن، داراي  5مثلا يك سازه . مود است 3
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بلكه بطور معمول . مامي مودهاي ارتعاشي سازه در انجام تحليل ديناميكي نيستدقت كنيد نيازي به در نظر گرفتن ت �

مطابق آئين نامه در صورتي كه نخواهيم همگي مودهاي ارتعاشي . فقط مودهاي اوليه ارتعاشي سازه بيشترين مشاركت را در پاسخ سازه دارند

) مود براي سازه دو بعدي 6(مود در هر راستاي سازه  3نظر مي گيريم، را در تحليل ديناميكي لحاظ كنيم، حداقل تعداد مودهايي را كه در 

علاوه . جرم سازه را تحريك و مرتعش نمايند %90همچنين تعداد مودهايي كه در محاسبات لحاظ مي شوند بايستي طوري باشند كه . است

 .تاست را نبايستي از قلم انداخ Sec 0.4بر اين هيچ مودي را كه پريود آن كمتر از 

  
  .در بقيه قسمتها گزينه هاي پيش فرض برنامه را دست نزنيد

  

Pمي توانيد آناليز  در قسمت  ∆− Pآناليز . را فعال يا غيرفعال كنيد  نوعي آناليز غيرخطي هندسي است كه به  −∆

اما در صورتي كه تغييرمكان . ل دقيق، سازه ها بايستي با اين روش تحليل گردندبراي تحلي. آن آناليز مرتبه دوم نيز گفته مي شود

  .جانبي طبقات تحت بار جانبي كم باشد، مي توان از اثر اين تحليل صرف نظر كرده و تحليل را به صورت مرتبه اول انجام داد

Pتحليل آنكه در هرصورت فعال كردن انجام اين نوع تحليل مي تواند صورت گيرد، اما براي    ، نياز به برقراري انجام نشود −∆

اين شاخص . تعريف شده است) θ(مبحث ششم رابطه اي براي محاسبه شاخص پايداري  20- 7- 6در بند . شرايط خاصي است

ين شاخص در حقيقت نشان دهنده ميزان كم يا زياد بودن اثر ا. بايستي براي زلزله هر جهت و براي هر طبقه جداگانه محاسبه گردد

P Pبيشتر شود، اثر  0.1در صورتي كه اين شاخص از مقدار . در آن طبقه و در آن راستاست −∆ قابل توجه بوده و حتماً  −∆

Pبايستي گزينه تحليل    .را فعال كرد −∆

Pرا فشار دهيد تا پارامترهاي تحليل  پس از فعال كردن اين گزينه، دكمه      .را وارد نمائيد −∆

  
Pدر اين قسمت دو روش كلي براي انجام تحليل  Pتحليل   با انتخاب . وجود دارد −∆  بر −∆

براي  2800آئين نامه  6اين روش تقريبي مانند همان روش تقريبي اي است كه در پيوست . اساس روش تقريبي صورت مي گيرد

Pمحاسبه اثر  Pتحليل  با انتخاب گزينه . آورده شده است −∆ بر اساس روش دقيق كه روشي  −∆
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Pدر اين روش تا زماني كه نسبت تفاوت تغييرمكان محاسبه شده با در نظر گرفتن اثر . مي گيردتكراري است صورت  دو مرحله  −∆

Pنسبت به تغييرمكان مرحله قبل از مقدار تولرانس تعريف شده توسط كاربر كمتر نشود، انجام تحليل  ته الب. ادامه مي يابد −∆

در صورتي كه از روش دقيق استفاده نمائيد، گزينه هاي بعدي را كه مربوط به . حداكثر تعداد تكرار را نيز مي توان به برنامه معرفي نمود

حداكثر تعداد تكرار آناليز   در قسمت  .پارامترهاي اين نوع تحليل است را نيز بايستي فعال نمائيد

P تكرار  10يا  5معمولاً در صورتي كه سازه مناسب طراحي شده باشد، حداكثر در تعداد . ي رسيدن به همگرايي، وارد كنيدرا برا −∆

Pآناليز  در قسمت . در اين قسمت مي تواند مناسب باشد 5بنابراين وارد كردن عدد . به همگرايي مي رسد −∆

معمولاً عدد . وارد كنيد) طبق آنچه در قبل توضيح داده شد(را تولرانس مناسب مورد نظرتان  

تركيب بار ثقلي اي را كه مي خواهيد براي در  در قسمت  .پيش فرض برنامه براي اين منظور مناسب مي باشد

Pنظر گرفتن در تحليل  Pاز تحليل در صورتي كه بخواهيم با استفاده . لحاظ شود را وارد كنيد −∆ سازه اي را طراحي كنيم،  −∆

بنابراين درصورتي كه بخواهيم با آئين نامه . ضرايب بارهاي ثقلي، ضرايب اين حالتهاي بار در تركيب بار طراحي شامل زلزله حاكم است

ACI-318 99 0.75م زلزله طرح سازه بتني را انجام دهيم، ضرايب بارهاي ثقلي در تركيب بار حاك(1.4 DL + 1.7 LL)= 1.05 DL + 

1.275 LL در صورتي كه سازه فلزي بر مبناي مبحث ششم مقررات ملي يا بر اساس آئين نامه . خواهد بودAISC-ASD 89  طراحي

ييرمكان جانبي در صورتي كه بخواهيم تغ. خواهد بود  DL + 0.75 LL 0.75شود، ضرايب بارهاي ثقلي در تركيب بار حاكم زلزله برابر 

از بار  %20اين تركيب بار در صورتي است كه مطابق آئين نامه .   DL + 0.2 LLسازه را كنترل كنيم، تركيب بار حاكم عبارت است از 

زنده در محاسبه بار ساختمان در هنگام زلزله لحاظ شود، در صورتي كه ضرايب ديگري در آنجا اعمال گردد، ضريب يا ضرايب بار يا 

تعريف كرده باشيم كه درصد بار زنده  LL2و  LL1مثلاً در صورتي كه دو نوع بار زنده . ي مرده بطور مناسبي بايستي تصحيح شودبارها

باشد، تركيب بار ثقلي  %40اي كه بايستي در محاسبات لحاظ شود،  LL2و درصد بار  %20اولي كه بايستي در محاسبات لحاظ شود 

Pحليل كنترل تغييرمكان ساختمان در ت ∆− در هنگام  7- 2- 3- 7- 6طبق بند . خواهد بود DL + 0.2 LL1 + 0.4 LL1عبارت از  

Pكنترل تغييرمكان سازه تحت زلزله سطح بهره برداري مي توان از اثر    .صرف نظر كرد −∆

  

را معرفي نمائيم، برنامه پس از انجام تحليل، همه نتايج را تيك بزنيم و در مسير و نام خاصي  در صورتي كه   

  . ذخيره خواهد كرد  Accessتحليل را در فايلي با فرمت 

 .سازه را از نظر مدلسازي يك چك كلي كنيممي توانيم   Anayze> Check Modelبا اجراي دستور  .2

  
اگر يك المان تير روي يك المان تير ديگر همپوشاني داشته  مثلاً چك مي كند. چك مي كند overlapاين دستور فقط سازه را از نظر 

بنابراين ايم چك هيچ كنترلي روي پايداري ويا ناپايداري سازه . باشد، با دادن پيامي شماره آن تيرها و طبقه مربوطه را گزارش مي دهد

براي انجام اين چك پس از اجراي . ل شودكنترل پايداري و ناپايداري فقط هنگامي صورت مي گيرد كه سازه تحلي. انجام نمي دهد

طولي كه در صورتي (مقدار تولرانس مورد نظر   دستور فوق، همگي قسمتها را تيك زده و در قسمت 

پس از انجام اين چك در صورتي كه هيچ مشكل در . را معرفي كنيد) كه دو المان بيش از آن طول روي هم همپوشاني داشته باشند

  .ه باشد، پيام زير ظاهر مي شودمدلسازي وجود نداشت
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اين قابليت را دارد كه در صورتي كه براي طبقات ديافراگم تعريف كرده باشيم، مركز سختي ديافراگم را محاسبه  ETABSبرنامه  .3

كه برنامه براي آن. اين كار با انجام چند بار تحليل مجدد سازه و با استفاده از روش و فرمول ابداعي خاصي صورت مي گيرد. نمايد

. تيك بزنيدرا  Analyze>Calculate Diaphragm Centers of Rigidityگزينه بايستي مركز سختي هر ديافراگم را محاسبه كند، 

 Display>Show Tables>Analysis Resaults> Buildingدر اين صورت پس از انجام تحليل مي توانيد با استفاده از دستور 

Outputs> Building Outputs> Center Mass Regidity  هر ديافراگم را مشاهده (محل مركز جرم و مركز صلبيت هر كف

  ).كنيم

 در صفحه كليد را فشار دهيد تا برنامه F5كنيد يا دكمه  اجراءرا  Analyze > Run Analysis دستور .استتحليل مدل شما آماده  .4

  .شروع به تحليل كند

 .كاري كه برنامه در حال انجام آن است را نشان مي دهد در هنگام تحليل صفحه اي باز مي شود كه .5

  
اي مبني بر وجود مشكل در  Warnningپيام باشد، از لحاظ مدلسازي يا پايداري داشته در صورتي كه مدل شما داراي اشكال يا ايرادي 

را نمايش  Errorيل باز مي ايستد و پيام زياد باشند، برنامه از تحل Warnningدر صورتي كه تعداد پيامهاي . مدل نمايش داده مي شود

ا و احتمالاً خطدوباره باز كرده و به دقت بررسي كنيد، براي آنكه اين پنجره را . پس از اتمام آناليز اين پنجره بسته مي شود .مي دهد

ين حالت فايل گزارش نحوه در ا. را اجراء كنيد …File>Last Analysis Run Logهايي كه برنامه گرفته است را برطرف كنيد، دستور 

  .ز خواهد شد و مي تواند كنترل شودبا WordPadتحليل در محيط 

 
  

. براي بررسي منشاُ خطاء مي بايستي فايل مربوط به گزارش تحليل را بررسي كرد. علتهاي مختلفي براي وجود خطاء وجود دارد .6

 :به شرح زير، شروع عمليات تحليل را نشان مي دهد در ابتداي اين فايل بلوكي. اين فايل داراي قسمتهاي مختلفي است

 
 Program ETABS Version 9.1.3.0                                        File:1.LOG 

                                                                      

                                                                        

 B E G I N   A N A L Y S I S                                2007/10/14  21:56:03 

 

 MAXIMUM MEMORY BLOCK SIZE (BYTES)         =      31.901 MB 

 

 

  .بلوك زير اين مطلب را گزارش مي كند. در ادامه، برنامه شروع به ساخت ماتريس سختي سازه مي كند

  
 E L E M E N T   F O R M A T I O N                                      21:56:03 
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 NUMBER OF JOINT  ELEMENTS FORMED          =          20 

 NUMBER OF SPRING ELEMENTS FORMED          =           0 

 NUMBER OF FRAME  ELEMENTS FORMED          =         160 

 NUMBER OF SHELL  ELEMENTS FORMED          =          36 

 NUMBER OF CONSTRAINTS FORMED              =           4 

 

 REDUCTION OF CONSTRAINTS AND RESTRAINTS: 

   NUMBER OF 

   CONSTRAINT MASTER DOF BEFORE REDUCTION  =          12 

   COUPLED CONSTRAINT/RESTRAINT MASTER DOF =           0 

   CONSTRAINT MASTER DOF AFTER REDUCTION   =          12 

 

 

  :مي رود و بلوك اطلاعاتي زير را نمايش مي دهد (KU=R)پس از تشكيل ماتريس سختي سازه، برنامه سراغ حل معادله تعادل 
  

 E Q U A T I O N   S O L U T I O N                                      22:03:25 

 

 TOTAL NUMBER OF EQUILIBRIUM EQUATIONS     =         252 

 APPROXIMATE "EFFECTIVE" BAND WIDTH        =          46 

 

 NUMBER OF EQUATION STORAGE BLOCKS         =           1 

 MAXIMUM BLOCK SIZE (8-BYTE TERMS)         =       10881 

 SIZE OF STIFFNESS FILE(S) (BYTES)         =      86.008 KB 

 

 NUMBER OF EQUATIONS TO SOLVE              =         252 

 NUMBER OF STATIC LOAD CASES               =           3 

 NUMBER OF ACCELERATION LOADS              =           6 

 NUMBER OF NONLINEAR DEFORMATION LOADS     =           0 

 

 CURRENT P-DELTA ANALYSIS ITERATION        =           0 

 MAXIMUM NUMBER OF ITERATIONS ALLOWED      =           5 

 

 CURRENT  DISPLACEMENT MAGNITUDE           =    0.039555 

 

عاتي پيامي را مشاهده خواهيد كرد كه در آن نشاني نقطه و درجه در صورتي كه مدلتان داراي مشكل ناپايداري باشد، در اين بلوك اطلا

اما مثلاً بلوك زير، . در بلوك فوق هيچ پيام خطائي ديده نمي شود. آزادي اي از آن نقطه كه مشكل ناپايداري دارد، گزارش مي شود

  .قطه مي باشدهمان بلوك فوق است، منتها براي سازه اي كه داري مشكلي در يكي از درجات آزادي يك ن
  

 E Q U A T I O N   S O L U T I O N                                      22:07:13 

 

 TOTAL NUMBER OF EQUILIBRIUM EQUATIONS     =         258 

 APPROXIMATE "EFFECTIVE" BAND WIDTH        =          45 

 

 NUMBER OF EQUATION STORAGE BLOCKS         =           1 

 MAXIMUM BLOCK SIZE (8-BYTE TERMS)         =       10866 

 SIZE OF STIFFNESS FILE(S) (BYTES)         =      85.914 KB 

 

 NUMBER OF EQUATIONS TO SOLVE              =         258 

 NUMBER OF STATIC LOAD CASES               =           3 

 NUMBER OF ACCELERATION LOADS              =           6 

 NUMBER OF NONLINEAR DEFORMATION LOADS     =           0 

 

 * * * W A R N I N G * * * 

 THE SOLUTION LOST 15.5 DIGITS OF ACCURACY FOR DOF RX OF JOINT       2        

 LOCATED AT X =     .000000, Y =  948.283325, Z =  576.000000, 

 STIFFNESS MATRIX DIAGONAL VALUE =  3.0606E+06 

 

 

 * * * W A R N I N G * * * 

 EXCESSIVE LOSS OF ACCURACY WAS DETECTED DURING THE SOLUTION OF EQUATIONS 

 NUMBER OF DIGITS LOST EXCEEDED 11.0 

 

 

 * * * W A R N I N G * * * 

 THE STRUCTURE IS UNSTABLE OR ILL-CONDITIONED !! 

 CHECK THE STRUCTURE CAREFULLY FOR: 

 - INADEQUATE SUPPORT CONDITIONS, OR 

 - ONE OR MORE INTERNAL MECHANISMS, OR 

 - ZERO OR NEGATIVE STIFFNESS PROPERTIES, OR 

 - EXTREMELY LARGE STIFFNESS PROPERTIES, OR 

 - BUCKLING UNDER P-DELTA LOADS (IF ANY), OR 

 - AN EIGEN SHIFT (IF ANY) ONTO A NATURAL FREQUENCY 

   

مثلاً اين پيام مي تواند براي حالتي باشد كه . مشكل دارد) Rxدرجه آزادي (  xبراي دوران حول محور  2پيام خطاي اول مي گويد نقطه 

لي كرده باشيم، طوري كه تير طره براي دوران حول محور يك كنسول به سازه متصل بوده و در عين حال اين اتصال را مفص 2در نقطه 
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x مثلاً . دو پيام خطاي بعد چيز جديدي را نشان نمي دهند و هميشه در انتهاي پيامهاي خطاي مدل، ضاهر مي شوند. ناپايدار باشد

ل مختلفي را كه ممكن است براي پيام خطاي آخر اين مطلب را دوباره تكرار مي كند كه سازه شما داري مشكل ناپايداري است و دلاي

  :اين پيام دلايل زير را براي وجو ناپايداري سازه نام مي برد. لت وجود داشته باشد را نام مي برداين حا

 ).مثلاً همه تكيه گاههاي سازه غلطكي باشند(با آرايش مناسب نيست  سازه داري تكيه گاه به تعداد مناسب و يا �

مثلاً در يك تير، سه مفصل در يك راستا قرار (پايداري موضعي وجود دارد در يك يا چند قسمت از سازه نا �

 ).گرفته باشند

 .المانهاي روي قطر ماتريس سختي سازه، منفي يا صفر شوند �

مثلاً مقدار مدول الاستيسيته را (مشخصاتي كه مربوط به سختي سازه باشند را نامتناسب معرفي كرده باشيم  �

2.1e6 kgf/cmبجاي 
2.1e6 Ton/cmعدد   2

 )معرفي كرده باشيم  2

  

  :ديده مي شود به شرح زير است در اين قسمتعمده خطاهايي كه منشاء 

 .انتهاي طره اي را كه با دستك و يا آويز به سازه وصل نكرده ايم، مفصلي كرده باشيم �

 .در يك تير، سه مفصل را در يك راستا قرار دهيم �

 .قطه مي رسند را مفصلي كرده باشيمدر يك نقطه تمامي المانهايي كه به آن ن �

 .اتصال ستون به ستون را مفصلي كرده باشيم �

 .كرده باشيمنبراي سازه تكيه گاه معرفي  �

 .تكيه گاههاي سازه را همگي غلطك در نظر گرفته باشيم �

 ).مثلاً واحد را اشتباه كرده باشيم(مدول الاستيسيته را مقدار خيلي بزرگي وارد كرده باشيم  �

 ).مثلاً ابعاد المانها را با واحد اشتباه معرفي كرده باشيم(ضاء را نامتناسب معرفي كرده باشيم مقاطع اع �

  

Pپس از بلوك اطلاعاتي مربوط به تحليل مرتبه اول سازه، در صورتي كه تحليل  را فعال كرده باشيم، بلوك اطلاعاتي زير نمايش  −∆

  :داده خواهد شد
 B E G I N   P - D E L T A   I T E R A T I O N                          22:34:49 

 

 

 E L E M E N T   F O R M A T I O N                                      22:34:49 

 

 NUMBER OF FRAME  ELEMENTS FORMED          =         160 

 NUMBER OF SHELL  ELEMENTS FORMED          =          36 

 

 

 E Q U A T I O N   S O L U T I O N                                      22:34:49 

 

 TOTAL NUMBER OF EQUILIBRIUM EQUATIONS     =         252 

 APPROXIMATE "EFFECTIVE" BAND WIDTH        =          46 

 

 NUMBER OF EQUATION STORAGE BLOCKS         =           1 

 MAXIMUM BLOCK SIZE (8-BYTE TERMS)         =       10881 

 SIZE OF STIFFNESS FILE(S) (BYTES)         =      86.008 KB 

 

 NUMBER OF EQUATIONS TO SOLVE              =         252 

 NUMBER OF STATIC LOAD CASES               =           3 

 NUMBER OF ACCELERATION LOADS              =           6 

 NUMBER OF NONLINEAR DEFORMATION LOADS     =           0 

 

 CURRENT P-DELTA ANALYSIS ITERATION        =           1 

 MAXIMUM NUMBER OF ITERATIONS ALLOWED      =           5 

 

 CURRENT  DISPLACEMENT MAGNITUDE           =    0.039556 

 RELATIVE DISPLACEMENT CHANGE              =    2.23E-05 

 RELATIVE DISPLACEMENT TOLERANCE           =    0.001000 

 

 ITERATION CONVERGED 

  

Pمراحل انجام تحليل  با اين تفاوت . ماتريس سختي سازه تشكيل ميگردديعني در ابتدا . نيز مانند انجام تحليل مرتبه اول است −∆
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Pكه اين ماتريس سختي، ماتريس سختي اصلاح شده، بر اساس نيروهاي محوري مربوط به تركيب بار تحليل  پس از . مي باشد −∆

مي كند آيا همگرايي تحليل صورت در نهايت برنامه چك . بر اساس ماتريس سختي جديد حل مي گردد (KU=R)آن معادله تعادل 

Pمثلاً بلوك اطلاعاتي فوق نشان مي دهد كه پس از انجام اولين تحليل . گرفته است يا نه بنابراين . ، همگرايي حاصل شده است−∆

 ITERATION NOT CONVERGEDدر صورتي كه همگرايي صورت نگرفته باشد، پيام . ظاهر گرديده است ITERATION CONVERGEDپيام 

Pو تحليل ظاهر گرديده  اين تكرار تا آنجا ادامه مي يابد كه همگرايي حاصل گردد و يا تعداد تكرار به . دوباره تكرار مي گردد −∆

  . نظر كاربر برسد حداكثر تعداد تكرار مورد

Pدقت كنيد در بلوك اطلاعاتي مربوط به تحليل  . دوباره خطاهاي مربوط به بلوك اطلاعاتي تحليل مرتبه اول ظاهر مي شوند −∆

پيامهايي كه مي گويند ماتريس . علاوه بر آن ممكن است يك سري ديگر از پيامهاي خطاء، به پيامهاي خطاي قبلي افزوده شوند

Pكه تحت اثر تحليل سختي سازه در يك قسمت داراي سختي منفي است، نشان از آن است  سازه در يك يا چند المان دچار  −∆

  .از اين پيام خطاء را نشان مي دهد يخط زير مثال .كمانش شده است
 * * * W A R N I N G * * * 

 NEGATIVE STIFFNESS FOUND DURING SOLUTION FOR DOF RX OF JOINT      54        

 LOCATED AT X =  864.000000, Y =  576.000000, Z =  144.000000, 

 STIFFNESS MATRIX DIAGONAL VALUE = -615151.309, 

  

معمولاً در مدلسازي سازه هاي فلزي، در اولين مرتبه تحليل، از آنجا كه المانهاي سازه المانهايي بدون طراحي بوده و بصورت تصادفي  

يعني يك سري از ستونها و يا مهاربندها تحت اثر نيروي فشاري كمانه كنند . بيايدانتخاب شده اند، ممكن است اين مشكل پيش 

Pدر اين حالت بايستي تحليل ). نيروي فشاري داخل المان، از بار كمانشي اولر المان، بيشتر شود( را در مرتبه اول طراحي غير  −∆

Pپس از انجام طراحي مقدماتي، مي توانيم گزينه تحليل  .فعال كرده و سازه را تحليل و طراحي كنيم احتمالاً در . را فعال نماييم −∆

Pاين حالت ديگر پيام خطاي مربوط به تحليل  زير المانها اگر درست طراحي شوند، نيروي فشاري آنها از نيروي . را نخواهيم ديد −∆

  . يلر، بسيار كمتر خواهد بودفشاري او

  

  :پس از اين خط اطلاعاتي، در صورتي كه گزينه انجام تحليل ارتعاشي را فعال كرده باشيم، بلوك اطلاعاتي زير نمايش داده مي شود

  
 E I G E N   A N A L Y S I S                                            23:03:01 
 

 NUMBER OF STIFFNESS DEGREES OF FREEDOM    =         252 

 NUMBER OF MASS DEGREES OF FREEDOM         =          12 

 NUMBER OF EIGEN MODES SOUGHT              =          12 

 NUMBER OF RESIDUAL-MASS MODES SOUGHT      =           0 

 NUMBER OF SUBSPACE VECTORS USED           =          12 

 

 RELATIVE CONVERGENCE TOLERANCE            =    1.00E-07 

 FREQUENCY SHIFT  (CENTER) (CYC/TIME)      =     .000000 

 FREQUENCY CUTOFF (RADIUS) (CYC/TIME)      =     .000000 

 

 NUMBER OF EIGEN MODES FOUND               =          12 

 NUMBER OF ITERATIONS PERFORMED            =           1 

  

اين صورت پيام خطايي ممكن است تعداد مودهاي ارتعاشي مورد نظر كاربر از تعداد مودهايي كه سازه داشته باشد، بيشتر باشد، در 

پيام خطاء اين پيام خطاء هيچ مشكلي را براي تحليل سازه ايجاد نمي كند و نيازي به برطرف كردن اين . نمايش داده خواهد شد

  :بلوك اطلاعاتي زير، اين حالت را نشان مي دهد. نيست
  

E I G E N   A N A L Y S I S                                            23:06:44 

 

 NUMBER OF STIFFNESS DEGREES OF FREEDOM    =         252 

 NUMBER OF MASS DEGREES OF FREEDOM         =          12 

 NUMBER OF EIGEN MODES SOUGHT              =          30 

 NUMBER OF RESIDUAL-MASS MODES SOUGHT      =           0 

 NUMBER OF SUBSPACE VECTORS USED           =          12 

 

 RELATIVE CONVERGENCE TOLERANCE            =    1.00E-07 

 FREQUENCY SHIFT  (CENTER) (CYC/TIME)      =     .000000 

 FREQUENCY CUTOFF (RADIUS) (CYC/TIME)      =     .000000 

 

 * * * W A R N I N G * * * 
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 NUMBER OF MODES SOUGHT REDUCED TO THE NUMBER OF MASS DEGREES OF FREEDOM 

 

 

 NUMBER OF EIGEN MODES FOUND               =          12 

 NUMBER OF ITERATIONS PERFORMED            =           1 

  

 KU-Rاين مقدار خطاء عبارتست از مقدار . پس از اين قسمت برنامه مقدار خطاي مربوط به محاسبات خودش را محاسبه و نمايش مي دهد

ه است منهاي مقدار نيروي معادل به عبارت ديگر عبارتست از مقدار نيروي گره اي كه بر اساس مقدار تغييرمكان در هر گره بدست آمد

بلوك اطلاعاتي زير اين . اين مقدار خطاء وابسته به دقت كامپوتر مي باشد و در المانهاي خطي، ربطي به مدلسازي ما ندارد. موجود در آن گره

  :مورد را نشان مي دهد

  
 J O I N T   O U T P U T                                                23:06:45 

 

 G L O B A L   F O R C E   B A L A N C E   R E L A T I V E   E R R O R S 

 

 PERCENT FORCE AND MOMENT ERROR AT THE ORIGIN, IN GLOBAL COORDINATES 

 

 LOAD           FX          FY          FZ          MX          MY          MZ 

 DEAD        1.38E-17    6.47E-17    3.90E-14    2.89E-14    2.32E-14    9.57E-18 

 LIVE         .000000     .000000     .000000     .000000     .000000     .000000 

 EX           4.88E-12    2.25E-13    1.44E-15    2.72E-13    3.36E-12    4.90E-12 

 TRIBUTAR    1.02E-17    3.05E-17    7.80E-15    1.17E-14    5.83E-15    2.48E-18 

 

    MODE          FX          FY          FZ          MX          MY          MZ 

       1    1.06E-12    8.16E-12    2.57E-14    5.74E-12    8.90E-13    6.34E-12 

       2    4.14E-12    1.53E-13    1.82E-15    1.50E-13    3.08E-12    5.16E-12 

       3    4.28E-12    1.74E-12    1.62E-14    9.19E-13    2.61E-12    1.38E-12 

       4    1.08E-12    5.02E-13    1.56E-14    8.41E-13    6.04E-13    9.27E-13 

       5    1.53E-14    8.97E-14    6.96E-15    1.37E-13    3.65E-13    4.36E-13 

       6    8.33E-13    2.60E-13    5.14E-14    4.50E-14    5.41E-13    8.18E-13 

       7    1.05E-13    2.50E-13    6.69E-15    3.39E-13    4.57E-13    1.78E-13 

       8    1.32E-13    1.71E-13    1.66E-14    6.58E-14    9.25E-14    4.77E-14 

       9    5.17E-13    1.79E-13    5.28E-14    1.52E-13    2.86E-13    5.97E-13 

      10    7.83E-13    4.07E-13    1.31E-13    6.42E-13    7.61E-13    4.51E-13 

      11    8.63E-13    2.06E-13    1.53E-13    2.06E-13    1.65E-13    9.48E-13 

      12    3.18E-13    1.20E-14    4.64E-14    5.20E-13    3.01E-13    1.52E-13 

  

  :پس از آن برنامه شروع به محاسبه نيروهاي خروجي در المانها كرده و آنها را ذخيره مي كند، پيام زير اين مطلب را نشان مي دهد

  
 E L E M E N T   J O I N T - F O R C E   O U T P U T                    23:06:45 

 

 NUMBER OF JOINT  ELEMENTS SAVED           =          20 

 NUMBER OF FRAME  ELEMENTS SAVED           =         160 

 NUMBER OF SHELL  ELEMENTS SAVED           =          36 

 

 

 E L E M E N T   O U T P U T                                            23:06:45 

  

  :در نهايت برنامه پيامي مبني بر پايان عمليات تحليل را نشان مي دهد

  
 A N A L Y S I S   C O M P L E T E                          2007/10/14  23:06:45 

 

 

 Program ETABS Version 9.1.3.0                                        File:1.LOG 

  

  :صورتي كه از برنامه خواسته باشيم مركز سختي ديافراگمها را محاسبه كند، بلوك اطلاعاتي زير اين مطلب را نمايش مي دهد در
  

 C E N T E R S   O F   R I G I D I T Y                                  23:06:45 

 

 

 Program ETABS Version 9.1.3.0                                        File:1.LOG 

                                                                                           

 

 

 B E G I N   A N A L Y S I S                                2007/10/14  23:06:45 

 

 MAXIMUM MEMORY BLOCK SIZE (BYTES)         =      31.901 MB 
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 E L E M E N T   F O R M A T I O N                                      23:06:45 

 

 NUMBER OF JOINT  ELEMENTS FORMED          =          20 

 NUMBER OF SPRING ELEMENTS FORMED          =           0 

 

 

 L O A D   R E - S O L U T I O N                                        23:06:45 

 

 NUMBER OF STATIC LOAD CASES               =           4 

 

 

 E L E M E N T   J O I N T - F O R C E   O U T P U T                    23:06:45 

 

 NUMBER OF JOINT  ELEMENTS SAVED           =          20 

 NUMBER OF FRAME  ELEMENTS SAVED           =         160 

 NUMBER OF SHELL  ELEMENTS SAVED           =          36 

 

 

 A N A L Y S I S   C O M P L E T E                          2007/10/14  23:06:45 

  

ت ممكن را بقيه مشكلا. دقت كنيد كه نداشتن خطاء در اين فايل، مبني بر آن نيست كه مدلمان هيچ مشكلي ندارد �

تغييرشكلهاي سازه  .شرح داده خواهد شد Displayبايستي با بررسي تغييرشكلهاي سازه بررسي كرد كه نحوه انجام اين كار در منوي 

تغييرشكلهاي مشكوك در قسمتهايي از سازه مي تواند نشان دهند عدم مدل سازي صحيح آن . اطلاعات خوبي از مدل به ما مي دهند

 .اهد بودقسمت از سازه خو

با . علاوه بر اين ممكن است در هنگام بارگذاري، واحدها را اشتباه وارد كرده باشيم و يا اصلاً باري را جا انداخته باشيم �

 .شرح داده خواهد شد Displayنحوه انجام اين كار در منوي . كنترل نمودارهاي نيروهاي داخلي مي توانيم به اين خطاها پي ببريم

نحوه . پايه اي كه توسط برنامه محاسبه شده است، نيز يكي از كنترلهاي مهم پس از مدلسازي استكنترل مقدار برش  �

با فرمولهاي تقريبي مي توان حدودي از برش پايه بدست آورده و با برش پايه . شرح داده خواهد شد Displayانجام اين كار در منوي 

اين دو يا ناشي از اشتباه در وارد كردن بارها، اشتباه در تعريف نحوه محاسبه تفاوت فاحش بين . محاسبه شده توسط برنامه مقايسه كرد

  .است Static Load Casesجرم و يا ناشي از اشتباه در تعريف ضريب برش پايه در قسمت 

ر مدل براي تغيي. يعني ديگر مدل تان را نمي توانيد تغيير دهيد. دقت كنيد كه پس از هر بار تحليل مدل شما قفل مي شود .7

  .در اين حالت نتايج تحليل نيز پاك خواهند شد) . (سمت آيكن هاي برنامه باز كنيدرا در ق  بايستي علامت قفل

  !مي توانيد از مدلي كه ساخته ايد، لذت ببريد. مرحله تحليل سازه به پايان رسيده است .8
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 ETABS 2000برنامه 

  8درس شماره 

  اهده نتايج تحليل و كنترل صحت مدلسازيبراي مش  Displayاستفاده از منوي 

مثلاً مي خواهيم . پس از آنكه تحليل سازه به پايان رسيد، مي خواهيم نتايج تحليل را مشاهده و بررسي كنيم �

يا ممكن است . نيروي محوري اعضاء را تحت حالت بار يا تركيب بار خاصي مشاهده كنيم - برش -دياگرام لنگر

افته سازه را تحت حالت بار يا تركيب بار خاصي مشاهده كرده و مقادير تغييرمكانها را بخواهيم شكل تغيير فرم ي

صحت اين مشاهده ممكن است براي استفاده از نتايج و انجام طراحي دستي و يا كنترل . مشاهده و كنترل نمائيم

  .مي گردد مانجا Displayهمه كارهايي كه گفته شد، از طريق منوي . باشدو سقم مدلسازي و تحليل 

  
  

براي برگشتن به فرم تغيير شكل نيافتـه  . فرم تغيير شكل يافته سازه نمايش داده مي شودمدل، پس از آناليز بلافاصله  .1

را در  به جاي اجراي اين دستور، مي توانيـد آيكـن    .را اجراء كنيد Display > Show Undeformed Shapeگزينه 

  .قسمت ابزارهاي فوقاني فشار دهيد

اي كه بـه   )زلزلهمثلاً بار (جانبي راي ديدن بارهايي كه به نقاط گرهي اختصاص داده ايد و يا براي مشاهده مقدار بار ب .2

 .استفاده كنيد … Display > Show Loads > Joint / Pointاز گزينه  ،هر كف رسيده است

 
سازه در آن حالت را مشاهده كنيد، انتخاب در اين قسمت حالت باري را كه مي خواهيد بارهاي گرهي اختصاص يافته به 

  .را فشار دهيد نمائيد و دكمه 

تيك خورده باشد، مقادير بارهاي گرهي نيز در كنار علامت  در صورتي كه گزينه   �

 . بارگذاري نقطه اي نمايش داده خواهد شد

ص نيافته باشد، دكمه در صورتي كه در حالت باري كه انتخاب كرده ايد، هيچ باري به هيچ نقطه اي اختصا �

  .غير فعال خواهد بود 

مي توانيم بار زلزله اي را كه برنامه به مركز جرم هر ديافراگم اختصاص داده است،  دستوربا استفاده از اين  �

  .مشاهده كنيم

اطراف براي ديدن بارهايي كه روي هر المان خطي گذاشته ايم و يا براي مشاهده مقدار باري كه از هر كف به تيرهاي  .3

 . استفاده كنيد … Display > Show Loads > Frame / Lineرسيده است، از دستور 

  . را فشار دهيد در پنجره اي كه ظاهر مي شود، حالت باري را كه مي خواهيد مشاهده كنيد را انتخاب كرده و دكمه 

انتخاب شود، تنها بارهاي خطي را كه خودتان  در صورتي كه گزينه  �
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 . ن قرار داده ايد، نمايش داده خواهد شدروي هر الما

را انتخاب كرده باشيد، تمامي باري كه روي هر  در صورتي كه گزينه  �

) اعم از باري كه خودتان روي تير قرار داده ايد و يا باري كه از كف به تير مربوطه رسيده است(المان خطي قرار دارد، 

 .نمايش داده خواهد شد

خورده باشد، بارهاي نقطه اي روي تيرها هم، علاوه بر  تيك در صورتي كه گزينه  �

  .بار گسترده آنها، نشان داده خاهند شد

 ،تيك خورده باشد، مقادير بارها نيز در كنار علامت بارگذاري در صورتي كه گزينه  �

 .نمايش داده خواهد شد

ختصاص نيافته باشد، دكمه در صورتي كه در حالت باري كه انتخاب كرده ايد، هيچ باري به هيچ نقطه اي ا �

  .غير فعال خواهد بود 

 .هايي كه از كفها به هر تير رسيده است را بررسي و مشاهده نمائيمبا استفاده از اين گزينه مي توانيم بار �

  
  

 .را استفاده كنيد Display > Show Loads > Shell / Areaبراي مشاهده بارهايي كه روي كف ها گذاشته ايد، گزينه  .4

 
  .را فشار دهيد ر پنجره اي كه ظاهر مي شود، حالت باري را كه مي خواهيد مشاهده كنيد را انتخاب كرده و دكمه د

در صورتي كه در حالت باري كه انتخاب كرده ايد، هيچ باري به هيچ نقطه اي اختصاص نيافته باشد، دكمه  �

  .غير فعال خواهد بود 

 Display > Showگزينـه   ،تعريف شـده  گذاريالتهاي بار و يا تركيبات بارتغيير شكل سازه تحت حفرم براي مشاهده  .5

Deformed Shape را انتخاب نمائيد اجراء كرده و يا از نوار ابزار فوقاني، آيكن  را. 

  
  .را فشار دهيد در پنجره اي كه ظاهر مي شود، حالت بار مورد نظرتان را انتخاب كرده و دكمه 

درصورتي كه . را انتخاب نمائيد و يا  كي از دو گزينه مي توانيد ي در قسمت  �
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 Scaleدرصورتي كه گزينه . را انتخاب نمائيد، برنامه تغييرشكلها را به اندازه مناسبي مقياس خواهد كرد Autoگزينه 

Factor ش را انتخاب كنيد، پنجره كناري فعال گرديده و مي توانيد خودتان هر مقياسي كه خواستيد براي نماي

  .تغييرشكل سازه وارد كنيد

روي راست با كليك همچنين . فرم تغييرشكل يافته سازه نمايش داده خواهد شد پس از اجراي اين دستور، �

  .پنجره اي باز مي شود كه مقادير تغيير مكان انتقالي و دوران آن گره نشان داده خواهد شد ،سازهيك از گرههاي هر 

  
را بر حسب  zو  yو  xلي در راستاي سه محور مختصات كلي مقادير تغييرمكان انتقا رديف 

را  zو  yو  xمقادير دوران حول سه محور مختصات كلي  رديف . واحد جاري نشان مي دهد

، براي نقاط نظير نقطه مورد نظر را  yو  xبراي آنكه مقادير تغيير مكان انتقالي در جهت . بر حسب راديان نشان مي دهد

 طاآن نق (Drift)همچنين تغيير مكان نسبي در اين حالت . را فشار دهيد دكمه  بينيد،در بقيه طبقات ب

  .نيز نشان داده خواهد شدهر طبقه در نيز  y و xدر جهت 

  
مربوط  Driftدر صورتي كه . به معناي تغييرمكان مطلق يك نقطه مي باشد Displacementدقت كنيد كه  �

ن نقطه موردنظر، تقسيم بر تغييرمكان نقطه نظير آن نقطه در طبقه پائين تر، به يك نقطه، عبارت است از تغييرمكا

 .تقسيم بر ارتفاع آن طبقه

براي آنكه تغيير شكل سازه تحت حالتهاي بار يا تركيبات بار بعدي ديگر را مشاهده كنيد، كافي است در  �

همچنين براي آنكه . ار دهيدرا يك يا چند بار فش قسمت پائين و سمت راست پنجره مورد نظر، فلشهاي 

  .را كليك كنيد تغييرشكل سازه را به فرم انيميشني مشاهده كنيد، دكمه 

و يـا بـا     Display> Show Mode Shepeدر صورتي كه تحليل ارتعاشي را فعال كـرده باشـيد، بـا اسـتفاده از گزينـه       .6

نظير ختلف ارتعاشي سازه و پريود ارتعاشي طبيعي مي توانيد شكل مودهاي مدر نوار ابزار فوقاني،  استفاده از آيكن 

 .هر مود را مشاهده كنيد

  
  . شماره مود مورد نظرتان را وارد نمائيد در قسمت 

درصورتي كه . را انتخاب نمائيد و يا  مي توانيد يكي از دو گزينه  در قسمت  �

 Scaleدرصورتي كه گزينه . سبي مقياس خواهد كردرا انتخاب نمائيد، برنامه تغييرشكلها را به اندازه منا Autoگزينه 

Factor  را انتخاب كنيد، پنجره كناري فعال گرديده و مي توانيد خودتان هر مقياسي كه خواستيد براي نمايش

 .تغييرشكل سازه وارد كنيد

مي توان به برنامه گفت كه براي نمايش شكل مودهاي سازه، از منحني هاي درجه  در قسمت  �
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 .اده كندسوم استف

با كليك راست روي هر يك . پس از اجراي اين دستور، شكل مود مورد نظر از سازه نمايش داده خواهد شد �

از گرههاي سازه، پنجره اي باز مي شود كه مقادير تغيير مكان انتقالي و دوران آن گره، بطور نسبي و براي آن مود 

هر پنجره، مقدار پريود ارتعاشي مود مورد نظر، بر حسب واحد  همچنين در نوار بالاي .موردنظر، نمايش داده خواهد شد

  .ثانيه نشان داده خواهد شد

را مشاهده كنيد، كافي است در قسمت پائين و سمت راست شكل مود بعدي ارتعاشي سازه براي آنكه  �

 صورتسازه را ب فرم تغييرشكل موديهمچنين براي آنكه . را يك يا چند بار فشار دهيد پنجره مورد نظر، فلشهاي 

  .را كليك كنيد انيميشني مشاهده كنيد، دكمه 

هاي تكيه گاهي قسمت حالتهاي بـار تعريـف شـده و يـا تركيـب بـار تعريـف شـده گزينـه          براي مشاهده عكس العمل .7

Display> Show Member Forces/ Stresses Diagrams >Support / Spring Reactions  اجـراء كـرده و يـا از    را

 .كنيددر نوار ابزار فوقاني، اقدام  يكن طريق آ

  
  .را فشار دهيد در پنجره اي كه ظاهر مي شود، حالت بار مورد نظرتان را انتخاب كرده و دكمه 

. پس از اجراي اين دستور، مقادير عكس العملهاي نقاط تكيه گاهي سازه، روي آنها نمايش داده خواهد شد �

با كليك راست روي هر يك . دو فلش نشان دهنده لنگر اعمالي به تكيه گاه است علامت فلش نشان دهنده نيرو و علامت

از گرههاي تكيه گاهي سازه، پنجره اي باز مي شود كه مقادير نيرو و لنگر اعمالي به آن گره تكيه گاهي نشان داده خواهد 

  .شد

  
را  zو  yو  xي مقادير نيروهاي اعمالي به تكيه گاه در راستاي سه محور مختصات كل ـ رديف 

مقادير لنگر اعمالي به تكيه گاه حول سه محـور   رديف . بر حسب واحد جاري نشان مي دهد

  . را بر حسب راديان نشان مي دهد zو  yو  xمختصات كلي 

براي آنكه مقادير عكس العمل تكيه گاهي تحت حالت بار بعدي را مشاهده كنيد، كافي است در قسمت  �

  .را يك يا چند بار فشار دهيد ه مورد نظر، فلشهاي پائين و سمت راست پنجر

تحت حالت هاي بار  داخل المانهاي خطي مانند نيروهاي محوري ـ برشي ـ خمشي ـ پيچشي،   براي مشاهده نيروهاي  .8

 Display> Show Members Forces / Stress Diagram > Frame/ Pier / Spandnalيـا بارگـذاري هـاي مختلـف     

Forces ب كنيدرا انتخا. 
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در مورد ستونها و مهاربندها با كليك راست روي هر عضو، پنجره اي ظاهر مي شود كه شكل نمودار نيروي مربوطـه را  

 .با تغيير مكن روي هر ناحيه از المان مقدار نيرو در آن نقطه نشان داده مي شود. براي آن عضو نشان مي دهد

رتي كه نمايش برش و لنگرتير را انتخاب كرده باشيد، پنجره اي بـاز  در مورد تيرها با كليك راست روي هر عضو در صو

مي شود كه بار اعمالي به تير، برش تير در راستاي محور قائم، همان تير حول محور قوي و تغيير مكـان تيـر در طـول    

را در نقطـه مـورد   در اينجا نيز با حركت موس روي تير مي توان مقادير نيروها و تغييـر مكانهـا   . آن را نمايش مي دهد

  .نظر تير مشاهده كرد

، بـراي مشـاهده مقـادير تـنش هـا، يـا       )ديوار برشي ـ كـف ـ رمـپ     ( در صورتي كه المانهاي صفحه اي داشته باشيد  .9

 Display> Show Member Fores / stressنيروهـاي منتجـه داخـل المانهـاي صـفحه اي مـي توانيـد از گزينـه         

Diagram> Shell Stress / Fores  
تعريف كرده باشيد، مـي توانيـد در يـك نـوار ارتفـاعي،       Defineرا در قسمت  (Quake)در صورتي كه حالت بار زلزله  .10

تغييرات مقادير بار اعمالي به طبقات مختلف، تغييرات نيروي برشي هر طبقه، تغييرات لنگر واژگوني ناشي از زلزله در 

در طبقات و تغييرات سختي در طبقات  Driftقات، تغييرات مقدار هر ارتفاع، تغييرات تغيير مكان نقاط مختلف در طب

در ايـن حالـت   . استفاده كنيـد  Display> Show Story Response Plotsبراي اين منظور از گزينه . را مشاهده نماييد

  .مي توانيد از پنجره باز شده خروجي تصويري هم دريافت كنيد

مشخصـات هندسـه مـدل ـ طبقـات ـ خطـوط ترسـيمي ـ نقـاط ـ            :  در صورتي كه بخواهيد مشخصات مدل از قبيل .11

انجام داده ايد، بارهايي كه اختصاص داده ايد، ديگر  Defineديافراگم ها ـ وزن اسكلت ساختمان ـ تعريفاتي كه منوي   

.. .مشخصات كه به المانهاي نقطه ـ خطي ـ سطحي اختصاص داده ايد، پارامترهاي طراحي اي كه تعريف كرده ايـد و    

تغيير مكانها ـ عكس العمل هاي تكيه گاهي ـ نيروهـاي المانهـا ـ نتـايج تحليـل ارتعاشـي ـ          : و يا نتايج آناليز از قبيل 

را بـه صـورت جـداول    ... نحوه بارگذاري لرزه اي ـ مقدار جرم طبقات و مركز جرم طبقات ـ مركـز سـختي طبقـات و      

  .را انتخاب كنيد Display > Show Tablesگزينه متني مشاهده كنيد و يا سپس در جايي ذخيره كنيد، 

در صورتي كه بخواهيد، پس از نمايش نيروها و يا تغيير مكانهاي سـازه در پنجـره اي، در يـك مقطـع از سـازه نتـايج        .12

اسـتفاده كـرده و سـپس مقطعـي را كـه مـي        Draw>Draw Section Cutتحليل را نگاه كنيد، كافي است از گزينـه  

مثلاً در صورتي كه بخواهيد ببينيد به هـر قـاب از بـرش    . آن قسمت نمايش داده شوند را رسم كنيد خواهيد نتايج در

. آن قـاب را بياوريـد   Elevationبايسـتي در نمـاي   ) سختي هر قابل دو بعدي چقدر اسـت  ( زلزله چقدر رسيده است 

د و سپس با ايـن گزينـه مقطعـي در    سپس در نمايش نيروهاي برشي جهت مورد نظر را براي المانهاي قابل فعال كني

  .پاي قاب رسم كنيد

توجه كنيد كه پس از آناليز بايستي با استفاده از گزينه ها نتايج را كنترل كنيد تا از صحت و سقم مدلسازي مطمـئن   .13

 :مواردي كه بايستي كنترل شوند به قرار زيراند. شويد
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 .توزيع نيروهاي زلزله در طبقات چك شود �

 .زن سازه در طبقات چك شود و با مقادير محاسبات سرانگشتي مقايسه گرددمقادير جرم و و �

اين تغيير شكلها اطلاعات خـوبي دربـاره صـحت    . تغيير شكل سازه تحت حالت هاي بار مختلف بررسي شود �

 .مدل به ما مي دهند

 )ن طراحيپس از پايا. (طبقات با مقادير مجاز آئين نامه اي مقايسه گردد Driftتغيير شكل جانبي و  �

 )پس از پايان طراحي . ( خيز تيرها با مقادير مجاز آئين نامه اي مقايسه گردد �

مثلاً اگر اين مقادير خيلي زيـاد باشـند، شـايد واحـدها را هنگـام      . كنترل شودمقادير نيروهاي داخل المانها  �

فرامـوش كـرده   يا چك كنيد روي تيرهـاي مختلـف ممكـن اسـت     . اعمال بارگذاري اشتباه انتخاب كرده ايد

  .باشيد كه باري را اعمال كنيد
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 ETABS 2000برنامه 

  9درس شماره 

 ETABS 2000طرح اسكلت فلزي با استفاده از برنامه 

اين قابليت را دارد كه ساختمانهاي فلزي را با در نظر گرفتن تمام ضوابط آئين نامه اي مبحث   ETABSبرنامه  �

در اين درس مي خواهيم نحوه طراحي سازه هاي فلزي . حي و يا چك كنددهم مقررات ملي ساختماني ايران طرا

گزينه هاي مربوط به . با استفاده از اين نرم افزار و نحوه لحاظ كردن ضوابط مبحث دهم مقررات ملي را ياد بگيريم

 .قرار گرفته اند Design > Steel Frame Designطراحي سازه فلزي بيشتر در قسمت 

  
  .قرار دارند Defineو برخي ديگر در منوي  Options > Preferencesتنظيمات مربوطه، در قسمت برخي ديگر از 

را در آئين  ASDروش تنش مجاز  1989تا سال  AISCهمانطور كه در درسهاي قبلي اشاره شد، آئين نامه فولاد آمريكا 

حدي و يا روش ضرايب بار و مقاومت  از آن سال به بعد اين آئين نامه تنها روش طراحي به روش. نامه خود داشت

LRFD آيين نامه . را در آئين نامه آوردAISC-ASD 89 مبحث دهم مقررات ملي . فاقد ضوابط لرزه اي خاص بود

اما نويسندگان آيين نامه فولاد . ساختماني ايران نيز كه اولين بار سالها پيش ارائه شد، برگرفته از اين آئين نامه بود

وقوع زلزله هاي مختلف در اين كشور و بررسي آنها ضوابط خاصي را در سالهاي بعد به آيين نامه فولاد آمريكا، پس از 

آئين نامه اي مانند آئين نامه  UBCدقت شود كه آئين نامه . وارد گرديد UBC-97اين ضوابط در آيين نامه . افزودند

AISC  دارد و مانند مجموعه مقررات ملي ايران، شامل فصل  23نيست، بلكه مجموعه اي از مقرات ملي آمريكاست كه

موضوعات مختلف مربوط به ساختمان مانند، ايمني، حفاظت در برابر آتش سوزي، استانداردهاي مصالح و اجرا، 

همچنين مثلا در . بارگذاري، طرح سازه هاي بتني، فلزي، بنايي، چوبي، آلومينيومي و موضوعات مربوطه ديگر است

طراحي سازه را به آئين نامه هاي فولاد و بتن آمريكا ارجاع داده است و ح سازه هاي فلزي يا بتني، فصل مربوط به طر

براي ضوابط خاص  2800دقيقا مانند آنچه در پيوست آئين نامه . تنها ضوابط تكميلي لرزه اي در آنها ارائه شده اند

، در آئين نامه  (UBC-ASD 97)ط لرزه اي خاص پس از آن، اين ضواب. طرح لرزه اي ساختمانهاي فولادي وجود دارد

مبحث دهم مقررات ملي ساختماني ايران،  1383به صورت پيوست ارائه گرديد و سپس در ويرايش سال  2800

  . مستقيما در خود مبحث وارد گرديد

ت كه اس AISC-ASD 89پس بطور خلاصه مي توان گفت كه مبحث دهم مقررات ملي ساختماني ايران، آئين نامه 

بنابراين در . برداشته شده است UBC-ASD 97ضوابط خاص لرزه اي مربوط به سازه هاي فولادي آن از آئين نامه 

طراحي كنيم، ) مبحث دهم(بخواهيم سازه اي فلزي را بر مبناي آئين نامه فولاد ايران  ETABSصورتي كه در نرم افزار 

نيز  AISC-ASD 89اما اگر بخواهيم، مي توانيم با آئين نامه  .مائيمانتخاب ن UBC-ASD 97مي بايستي نوع آئين نامه را 

طرح سازه را انجام دهيم، به شرطي كه كنترلهاي خاص لرزه اي آئين نامه را كه در قسمتهاي بعد اشاره مي شود، 

  .خودمان انجام دهيم

  .شده اندآورده  UBC-ASD 97در زير مراحل مربوط به طراحي سازه فلزي بر اساس آئين نامه 
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 .را اجرا كنيد …Define > Special Seismic Load Effectsدستور  .1

  
  

و يـا   UBC-ASD 97آيـين نامـه    مربـوط بـه  از طريق اين پنجره مي توان به برنامه گفت كه آيا ضوابط خاص طرح لـرزه اي  

ــاختماني ايـــران   را لحـــاظ ) اســـت UBC-ASD 97كـــه كپـــي از آيـــين نامـــه  (مبحـــث دهـــم مقـــررات ملـــي سـ

دقـت كنيـد تنهـا در صـورتي كـه      . يـا لحـاظ نكنـد      كند

همچنـين در  . براي طراحي استفاده كنيد، حتما بايستي اين گزينه را غيرفعـال كنيـد   AISC-ASD 89بخواهيد از آئين نامه 

  .را طرح نمائيد، باز هم بايستي اين گزينه غير فعال شود يصورتي كه بخواهيد سازه اي بتن

با ضوابط مبحث دهم مقـررات ملـي كـاملا     طراحي براي آنكه) (ن گزينه پس از فعال كردن اي

  .يمات زير در اين پنجره صورت گيردظمنطبق گردد، بايستي تن

  

در تركيبات  عدداين . وارد كنيد 1مقدار مربوط به اين ضريب را عدد   Rho Factor (r)در قسمت مربوط به وارد كردن  �

البته اگـر در طراحـي فقـط از تركيبـات بـاري كـه       . ه در مقدار بار زلزله ضرب مي گرددپيش فرض خود آئين نامبارگذاري 

تفـاوتي ايجـاد نمـي    ، وارد كردن يا نكردن اين عـدد  ) كه هميشه همين طور است(خودمان تعريف كرده ايم استفاده كنيم 

 5/1تـا   1جود دارد و مقداري بين وكه مربوط به بارگذاري مي باشد،  UBC 97آئين نامه فصل شانزدهم در  rضريب . كند

درجه نامعيني سازه است و بر اساس سيستم سازه اي، مطابق فرمولهاي / اين ضريب به نام ضريب اعتماد. را مي تواند بگيرد

همانطور كه گفته شده اين مقدار در تركيبات بارگذاري در مقدار نيروي زلزلـه ضـرب مـي    . اين آئين نامه محاسبه مي شود

  .وارد مي كنيم 1ون در ائين نامه ايران همچين ضريبي تعريف نشده است، مقدار آن را در پنجره مربوطه عدد و چ. شود

  
  

اين ضريب، مقدار افزايشي است كه در بار مرده در تركيبات . در قسمت مربوط به ضريب بار مرده عدد صفر را وارد كنيد �

در تركيب بارهايي كه شامل بار زلزله مـي   UBC 97شانزده آئين نامه مطابق فصل . بار پيش فرض خود برنامه داده مي شود

ولـي از آنجـا كـه در    . در نظر گرفته مـي شـود   0.2يعني اين ضريب برابر با . افزايش مي يابد %20باشند، بار مرده به اندازه 

تـه اگـر در طراحـي فقـط از     الب. را وارد كنـيم  0آئين نامه طراحي ما چنين افزايشي نداريم، بايستي در ايـن قسـمت عـدد    

، وارد كردن يـا نكـردن ايـن عـدد     ) كه هميشه همين طور است(تركيبات باري كه خودمان تعريف كرده ايم استفاده كنيم 

  .تفاوتي ايجاد نمي كند
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مقدار  Omega Factor (W)در قسمت  �
0

Ω  مقدار اين عدد  مطابق  .مبحث دهم مقررات ملي وارد نمائيد بر اساسرا

  ::جدول زير است

0
Ω   سيستم مقاوم لرزه اي نوع  

  مهاربندي هم محور  2.4

  مهاربندي برون محور 2.8

  )سيستم مختلط(مهاربندي  - قاب خمشي يا قاب خمشي  3.2

مقررات ملي، در ستونهايي كه نسبت تنش مطابق مبحث دهم . اين مقدار در تركيبات بار ويژه كنترل ستون بكار مي رود

بيشتر گردد، بايستي ستون تحت  0.3به تنش تسليم فولاد از تحت هر يك از تركيبات بارگذاري معمولي، محوري موجود 

  :كنترل گرددنيز تركيبات بارگذاري ويژه زير 

DL LL 0 E sc a

a y

DL 0 E st y

For Column in Compression : P 0.7P P P 1.7F A
if f / F 0.3

For Column in Tension : 0.85P P P F A

Ω

Ω

+ + ≤ =
≥ → 

+ ≤ =
  

تحت حالت بار مربوط به انديس و در تركيب باري است كه  نيروي محوري موجود ستون Pدر اين روابط منظور از 

a y
f / F سطح مقطع پروفيل  Aتنش تسليم فولاد و  Fyتنش فشاري مجاز ستون،  Faمنظور از  .اتفاق افتاده است ≤0.3

  .است

علاوه بر اين، ضريب 
0

Ω  خروجي اتصالات مهاربنديدر محاسبات مربوط به گزارش نيروهاي(Gusset Plates)  نيز

نيروهايي كه در طرح مهاربندها بايستي بكار رود، مي تواند كمترين دو مقدار زيرا مطابق آئين نامه  .استفاده مي گردد

و مقدار حاصل از تركيب بار  (Pst=AFy)مقاومت كششي مهاربند 
DL LL 0 E

P P PΩ+ ر ثقلي يعني نيروي ناشي از با(+

بعلاوه 
0

Ω انتخاب شود) نيروي ناشي از بار زلزله .ETABS  اين دو را محاسبه كرده و به عنوان نيروي طرح اتصال

  .، گزارش مي كنديمهاربند

ت باشد، لنگر خمشي طرح اتصال تير به ستون كمترين دو مقدار ظرفيمعمولي همچنين در صورتي كه نوع قاب، خمشي 

و مقدار حاصل از تركيب بار  (MP=ZFy)خمش پلاستيك تير 
DL LL 0 E

M M MΩ+ يعني لنگر ناشي از بار ثقلي (+

بعلاوه 
0

Ω بنابراين در اينجا نيز مقدار . انتخاب شود) نيروي ناشي از بار زلزله
0

Ω  بدردETABS مي خورد .ETABS  اين

  .حداقل اين دو مقدار را نيز به عنوان لنگر خمشي  طرح اتصال صلب تير به ستون، گزارش مي كند

  

زيرا اصلا با اين آئين . تفاوتي نمي كند كدام گزينه ر اانتخاب كنيد IBC2000 Seismic Design Categoryدر قسمت  �

  .نامه طراحي را انجام نمي دهيم

  
  

  .نيز مانند قبل تفاوتي نمي كند كه كدام گزينه را انتخاب كنيد Lateral Load Resisting System Typeدر قسمت  �

  
  

 .را اجرا كنيد Options > Prefrences > Steel Frame Designدستور  .2
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  .در اين قسمت تنظيمات مختلف مربوط به طراحي مانند انتخاب نوع آئين نامه طراحي وجود دارد

  
  

همانطور كه قبلا گفته شد، مي توان در اين . انتخاب كنيد UBC-ASD 97نوع آئين نامه را   Design Codeدر قسمت  �

ولي در اين صورت . كاري كه اكثر طراحان انجام مي دهند. نيز انتخاب كرد AISC-ASD 89قسمت نوع آئين نامه را 

  .بايستي خودمان كنترلهاي خاص لرزه اي را انجام دهيم

  

سيستم لرزه بر جانبي  UBC 97مطابق آئين نامه . نوع سيستم باربر جانبي را مشخص كنيد Frame Typeدر قسمت  �

اتلاف انرژي اي كه دارند به يكي از انواع معمولي يا ويژه تقسيم بندي مي جذب و قابليت شكل پذيري و بر اساس  سازه 

  :باشدمي  دسته بندي اين سيستمها به قرار زير. شوند

 Braced Frameكه برنامه به آن  OCBFيا  Ordinary Concentric Braced Frameهم محور معمولي  يدمهاربنقاب  -1

  .مي گويد

مي  Special CBFكه برنامه به آن  SCBFيا  Special Concentric Braced Frameهم محور ويژه  يمهاربندقاب  -2

  .گويد

قت شود كه مهاربند برون محور، ويژه و غيرويژه ندارد و ولي د.  EBFيا  Eccentric Braced Frameمهاربند برون محور -3

  .بنابراين آن را مي توان جزء سيتمهاي ويژه در نظر گرفت. نوع طراحي آن مانند قاب خمشي ويژه است

   OMRFيا  Ordinary Moment Resistant Frameقاب خمشي معمولي  -4

   SMRFا ي Special Moment Resistant Frameقاب خمشي ويژه  -5

 

كپي برداري كرده است، ولي در  UBC 97لازم بذكر است كه مبحث دهم مقررات ملي با آنكه اين ضوابط را از آئين نامه  -

از طرفي به جاي دو نوع قاب خمشي، بر حسب مقدار  !آن اشاره اي به ضوابط قاب مهاربندي هم محور ويژه نكرده است 

قاب  -قاب خمشي معمولي: ي سازه، سه نوع قاب خمشي معرفي كرده استاتلاف انرژجذب و شكل پذيري و قابليت 
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قاب خمشي معمولي بصورت تنها، فقط در مناطق با لرزه خيزي كم و متوسط و در . خمشي متوسط و قاب خمشي ويژه

در ساير مناطق لرزه خيزي نيز فقط در . صورتي كه ساختمان داراي اهميت زياد و خيلي زياد نيست مجاز است

متر و با اهميت  18زير طبقه  2و  1در ساختمانهاي صنعتي  .متر ارتفاع و با اهميت متوسط مجاز است 15اختمانهاي تا س

مبحث دهم مقررات ملي  1- 5-3- 10مطابق بند . ن از قاب خمشي متوسط استفاده كردكم يا متوسط نيز مي توا

فصل سوم اين در نظر گرفتن ضوابط لرزه اي خاص ساختماني ايران، در طراحي قابهاي خمشي معمولي احتياجي به 

  .معادل قاب خمشي متوسط مبحث دهم مقررات ملي مي باشد UBC 97دقت شود كه قاب خمشي معمولي  .نيستمبحث 

ايران در ساختمانهاي با اهميت خيلي زياد كه در مناطق با خطر نسبي لرزه  2800نكته ديگر آن كه مطابق آئين نامه  -

بطور مثال در صورتي كه . يژه هستند، استفاده كرد.ياد قرار دارند، حتما بايستي از سيستمهايي كه وخيزي خيلي ز

طراحي ) منطقه با خطر لرزه خيزي خيلي زياد(را در شهر تهران ) ساختمان با اهميت خيلي زياد(بخواهيم بيمارستاني 

  .كنيم، حتما بايستي آن را ويزه طراحي كنيم

متر باشد، حتما بايستي از  50طبقه يا بلندتر از  15آئين نامه، در صورتي كه ساختماني بيش از  همچنين مطابق اين -

در هر صورت كاربرد قاب . استفاده شود) سيستم مختلط(قاب خمشي و يا قاب خمشي در تركيب با سيستم مهاربندي 

ود، ديگر از قاب خمشي معمولي هم نمي متر بيشتر ش 70همچنين در صورتي كه ارتفاع ساختمان از  .خمشي الزامي است

  .توان استفاده كرد و نوع قاب خمشي حتما بايستي ويژه باشد

در صورتي كه سيستم سازه اي در در دو جهت ساختمان با هم متفاوت باشند، براي پر كردن اين قسمت، به درس بعدي  -

  .مراجعه كنيد

  

در اين قسمت در حقيقت نواحي مختلـف آمريكـا   . را انتخاب كنيد Zone4يا   Zone3، يكي از دو گزينه Zoneدر قسمت  �

تـا   Zone 0در اين ليست مناطق لرزه خيـزي از  . ليست شده اند UBC 97بر اساس شدت لرزه خيزي و مطابق دسته بندي 

Zone4  مطابق آئين نامه . وجود داردUBC-ASD 97    وقتي ساختمانها در مناطق لرزه خيـزي مربـوط بـهZone3   يـاZone4 

پس اگر بخواهيم مطابق مبحث دهم مقررات ملـي، سـازه بـراي    . هستند، كنترلهاي خاص لرزه اي روي آنها انجام مي گيرد

در . را انتخـاب كنـيم   Zone4يـا   Zone3كنترلهاي لرزه اي نيز چك گردد، بايستي مطابق آنچه گفته شد، يكي از دو گزينـه  

  .دهم نبوده و غلط استغير اين صورت طراحي صورت گرفته مطابق مبحث 

واقع باشد، فقط وقتـي   Zone1يا  Zone2در صورتي كه ساختمان در منطقه  UBC-ASD 97از طرف ديگر مطابق آئين نامه 

ضريب اهميتـي  . است، يك سري كنترلهاي لرزه اي خاص هم بايستي صورت گيرد 1ضريب اهميت ساختمان بيش از عدد 

اما در آئين نامه مبحث دهـم،  . به همين منظور تعبيه شده است (Importance Factor)كه در بند بعد اين پنجره مي بينيد 

را انتخاب كنيم، هـيچ كنتـرل    Zone0همچنين در صورتي كه . وجود دارداي براي تمام مناطق لرزه خيزي يك نوع كنترل 

كـه  (رات ملي طراحي كنيد بنابراين اگر مي خواهيد قاب خمشي معمولي مطابق مبحث دهم مقر. خاصي صورت نمي گيرد

  .انتخاب نمائيد Zone0نوع منطقه لرزه خيزي را ) شرايط استفاده از آن در قسمت قبل توضيح داده شد

در قسمت قبل توضيح داده شد كه اين ضـريب  . ضريب اهميت ساختمان را وارد نمائيد Importance Factorدر قسمت  �

  .كجا ممكن است استفاده شود

اين ضريب در محاسبات مربوط به قـاب مهاربنـدي بـرون محـور     . ضريب رفتار سازه را وارد كنيد Sysstem Rدر قسمت  �

(EBF) و براي محاسبه مقدرا دوران مجاز تير پيورند استفاده مي شود.  

مقدار ضريب  System Omega0در قسمت  �
0

Ω در صـورتي كـه   . نيدرات ملي ساختمان وارد كقرا مطابق مبحث دهم م

را فعال كنيد، به ايـن   گزينه  Define > Special Seismic Load Effectsدر قسمت 

مفهوم كه برنامه كنترلهاي خاص لرزه اي را انجام ندهد، در اين قسمت ضريب 
0

Ω  همـانطور كـه قـبلا    . استفاده خواهد شـد

يـا   Zone 3گزينه طرح لرزه اي را غير فعال كرده باشيد ولي ناحيه لرزه خيزي  Defineگفته شد، برنامه حتي اگر در منوي 

Zone 4 و يـا در   )تركيبـات بارهـاي ويـژه   (برنامه در طرح ستونها  .باشد، باز هم كنترلهاي خاص لرزه اي را انجام خواهد داد
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ير به ستون، همگـي از مقـدار   محاسبه مقدار نيروي طراحي اتصال مهاربند يا لنگر خمشي طرح اتصال صلب ت
0

Ω  معرفـي

گزينه طرح لرزه اي فعال باشـد، مقـدار    Defineاما در صورتي كه در منوي  .شده استفاده مي كند
0

Ω    وارد شـده در ايـن

  .قسمت استفاده نخواهد شد

مطـابق مبحـث   . ا انتخاب كنيد تا برنامه خيز تيرها را نيـز كنتـرل كنـد   ر  Yseگزينه  ?Consider Deflectionدر قسمت  �

سقفهاي نازك كاري شده را تحمل مي كنند بايستي خيزشان تحت بـار  دهم مقررات ملي ساختماني ايران، در تيرهايي كه 

  .طول دهانه تير است كمتر شود Lكه  L/240وتحت مجموع بار مرده و زنده از  L/360زنده از 

يعني مشخص كنيد كه خيز سـقف را بـر اسـاس    . نوع كنترل خيز را مشخص كنيد Deflection Check Typeسمت در ق �

همـانطور كـه در   . cm (Absolute) 3مي خواهيد چك كنيد يا با يك مقـدار مطلـق و مشـخص مـثلا      (Ratio)نسبت دهانه 

بنابراين در اين قسـمت گزينـه   . ك مي كندقسمت قبل گفته شد، مبحث دهم، مقدار خيز را بر اساس نسبت طول دهانه چ

Ratio با انتخاب اين گزينه، يك سري از كادرهاي بعدي اي كه مربوط به وارد كـردن مقـدار مجـاز مطلـق     . را انتخاب كنيد

  .خيز هستند، غير فعال مي شوند

ر را تحت بار مرده تنها بـا عـدد   با اين عدد به برنامه مي گوئيد كه خيز تي. را وارد كنيد 1عدد   /DL Limit, Lدر قسمت  �

L/1 چون مبحث دهـم مقـررات   . به عبارت ديگر با اين تمهيد اصلا خيز تير تحت بار مرده خالص چك نمي شود. چك كند

  .ملي چمطلبي در اين باره نگفته است

 Super DLبـار  . وارد كنيد تا اين كنترل نيز صورت نگيرد 1عدد   /Super DL+LL Limit, Lبه همين ترتيب در قسمت  �

بار مرده اي است كه براي طرح سقف كامپوزيت تعريف مي گردد و آن قسمت از بار مـرده اسـت كـه پـس از گيـرش بـتن       

در درس مربوط به طرح سقف كامپوزيت به طور مفصل در اين بـاره صـحبت خواهـد    . سقف كامپوزيت بر آن وارد مي گردد

  .شد

زيرا همانطور كه گفته شد، خيز تير ناشـي از بـار زنـده تنهـا بـا عـدد       . وارد كنيدرا  360عدد   /Live Load Limit, Lدر  �

L/360 مي بايستي كنترل گردد.  

زيرا مطابق مبحث دهم، خيز تير ناشي از بار كل مرده و زنده با عدد . را وارد كنيد 240عدد   /Total Limit, Lدر قسمت  �

L/240 مي بايستي كنترل گردد.  

به معني پيش خيـز مـي    Camber. را وارد كنيد تا اين كنترل انجام نگيرد 1عدد   /Tota--Camber Limit, Lدر قسمت  �

  .، كنترل را انجام مي دهددر اين كنترل برنامه با در نظر گرفتن پيش خيز وارد شده. باشد

گردد براي در نظر گرفتن عددي كه اين جا وارد مي  .را دست نخورده باقي بگذاريد Live Load Pattern Factorقسمت  �

برنامـه در دهانـه   . الگوي بار زنده است و تنها در هنگامي كه سيستم سازه اي قاب خمشي باشد مي تواند تاثير داشته باشد

هايي كه بصورت طره مدل شده اند، يكبار كل بار زنده كنسول را در نظر گرفته و تحليل را انجام مي دهد و يكبـار هـم بـار    

در ضريب معرفي شده در اين قسمت ضرب كرده و تحليل را انجام مي دهد و بـين ايـن دو حالـت، بحرانـي      زنده كنسول را

دقت شود كه مقادير نيروهاي ناشـي از الگـوي بـار زنـده در     . ترين مقادير نيروهايي داخلي را براي طراحي استفاده مي كند

امـه هـاي بارگـذاري و طراحـي ايـران، فقـط در       همچنـين مطـابق آئـين ن    .نمايش نتايج تحليـل نمـايش داده نمـي شـود    

kg/m 500ساختمانهايي كه بار زنده از 
2
برابر بار مرده بيشتر است، نيـاز بـه در نظـر گـرفتن      1.5بيشتر بوده و يا بار زنده از   

فرض برنامـه   مقدار پيش. ندارد ت مفصلي اين الگو تاثيري در طراحياز طرف ديگر در قابهاي با اتصالا. الگوي بار زنده است

ضـرب خواهـد    0.75بدين مفهوم كه در هنگام در نظر گرفتن الگوي بار زنده، اين بـار در عـدد   . است 0.75براي اين ضريب 

  .تغيير دهيد تا در هنگام الگوي بارگذاري زنده، كل بار زنده برداشته شود 0اين عدد را به عدد . شد

از ) نسبت تنش موجود به تـنش مجـاز  (اهيد نسبت تنشهاي اعضاي عددي را كه مي خو Stress Ratio Limitدر قسمت  �

و يا اگر طراح محافظه كاري هستيد عـدد  . را در اين قسمت وارد كنيد 1مثلا مي توانيد عدد . آن بيشتر نباشد را وارد كنيد

  .را وارد كنيد 1.04و اگر طراح اقتصادي اي هستيد حتي عدد  0.95

همانطور كه مي دانيد روال تحليل و طراحي، روالي تكـراري  . را وارد كنيد 1عدد  Maximum Auto Iterationدر قسمت  �
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بدين مفهوم كه ابتدا بر اساس مقاطعي اختياري سازه تحليل مي گردد و سپس بر اساس ايـن نتـايج طراحـي اعضـاء     . است

پروسـه تحليـل و   . مـي گيـرد  حال بر اساس مقاطع جديد آناليز انجام مي شـود و دوبـاره طراحـي صـورت     .صورت مي گيرد

در اينجا عـددي كـه وارد مـي    . طراحي تا آنجا ادامه مي يابد كه مقاطع هنگام تحليل و مقاطع پس از طراحي يكسان شوند

به عنوان تعداد تكرارهاي تحليل و طراحي است كه پس از فشردن دكمه طراحي صورت مي گيرد تا همگرايي حاصـل   شود

را  (UBC-ASD 97)سازه تحليل مي گردد، برنامه تركيب بارهاي پيش فرض آئين نامـه انتخـابي    از آنجا كه هر بار كه. گردد

كه با تركيبات بار آئين نامه ما متفاوت هستند، بنابراين نمـي تـوانيم از ايـن     در ليست تركيب بارهاي طراحي قرار مي دهد

دن به همگرايي بايستي پس از هر بـار طراحـي سـازه،    و براي رسي. قابليت برنامه در تحليل و طراحي خودكار استفاده كنيم

مدل را دوباره تحليل كرده و تركيبات بار مورد نظر خود را معرفي نموده و دوباره طراحي را انجام دهيم و اين روال تحليـل  

  .و طراحي را تا رسيدن به همگرايي تكرار كنيم

 Design > OverwriteFrameسـپس دسـتور   . كنيـد  در صورتي كه كل سازه فلزي است، ابتدا كـل سـازه را انتخـاب    .3

Design Procedures را اجرا كنيد. 

  
 / Iبطور پيش فرض برنامه المانهايي را كه مقطـع فلـزي نـوع    . را انتخاب كنيد Steel Frame Designدر اين قسمت گزينه 

Wide Flange ين صـورت اگـر بخـواهيم اسـكلت     در ا. اختصاص يافته و دو سر مفصل است، تير كامپوزيت طراحي مي كند

  .طراحي كنيم، اين المانها را طراحي نخواهد كرد Design > Steel Frame Designفلزي را با استفاده از منوي 

 . ابتدا سراغ ستونها مي رويم. ستون و مهاربند را اعمال كنيم -در اين قسمت مي خواهيم تنظيمات مربوط به طرح تير .4

اين پارامتر حـول هـر كـدام از دو محـور اصـلي       .وجود دارد Kي بنام ضريب طول موثر كمانش يا در طراحي ستونها پارامتر

KL بر اساس رابطه با استفاده از اين پارامتر لاغري ستون .ستون جداگانه حساب مي شود / rλ از . محاسـبه مـي گـردد   =

استفاده مـي  مجاز فشاري ستون و كنترلهاي مربوط به لاغري در محاسبه تنش حداكثر ستون حول دو محور اصلي، لاغري 

حـول محـور   ي ستونهايي كه در قاب مهاربندي بوده و اتصال تير به آنها مفصلي است، داراي ضريب طول موثر كمانش. گردد

رار ستوني در قاب خمشي بـدون مهاربنـدي ق ـ  همچنين در صورتي كه . (K=1) هستند 1برابر عمود بر صفحه قاب مربوطه 

از طـرف ديگـر در   . است و هر مقداري مي تواند داشـته باشـد   1گرفت باشد، ضريب طول موثر كمانش آن عددي بزرگتر از 

، در ايـن  )سيسـتم قـاب مخـتلط   (صورتي كه ستوني در قاب مهاربندي واقع بوده ولي اتصالات تير به ستون آن صلب باشد 

 .در نظر گرفته مي شود 1است كه مطابق آئين نامه  1و  0.5صورت ضريب طول كمانش موثر ستون عددي بين 

  نوع قاب  ضريب طول موثر كمانش ستون

K=1 قاب مهاربندي  

K≥ 1 قاب خمشي  

0.5≤ K≤ 1 �  K=1  مهاربندي -خمشي(قاب مختلط(  

از . ساب مي كنـد اما در بعضي از موارد اين مقدار را اشتباه ح. را براي ستونها محاسبه مي كند Kخود مقدار  ETABSبرنامه 

 مـي  1را مانند قاب خمشي يعني عددي بزرگتـر از   Kباشد، مقدار ) مهاربندي -خمشي( جمله در صورتي كه قاب مختلط 

بنابراين در صورتي كه ستون در صفحه اي قرار داشته باشد كه در آن صفحه مهارشده باشد، به عبارت ديگر هر وقـت  . گيرد

 Kولـي درصـورتي كـه مقـدار      .باشد، بهتر است كه خود كاربر آنرا معرفي كند 1عدد حول محور خاصي برابر  Kكه ضريب  

زيـرا خـود برنامـه    . را وارد كـرد  Kباشد، يعني ستون در صفحه قاب خمشي مد نظر باشد، نبايستي مقـدار   1بزرگتر از عدد 

  .ردردسر استاز طرفي محاسبه مقدار صحيح آن توسط كاربر بسيار پ. مقدار آنرا درست حساب مي كند



        ����� ��� 	
 ��	
 �	�
	������� ��� 	
 ��	
 �	�
	������� ��� 	
 ��	
 �	�
	������� ��� 	
 ��	
 �	�
	��        ETABS 2000                                                                                                           ���������������� : : : :���� �������� �������� �������� ����        

Copyright by: www.afshinsalari.com86/7/22  

 
105

 < Designحـال دسـتور   . معرفي كنيد، انتخاب كنيـد  1آنها را عدد  Kبراي اين منظور ستونهايي را كه مي خواهيد ضريب 

Steel Frame Design > View/Revise Overwrites در قسـمتهاي   .را اجراء كنيدEffective Length Factor (K Minor)  و

 . باشد، وارد كنيد 1را درصورتي كه مقدار آن  Kمقادير   Effective Length Factor (K Major)يا 

  
 

  Minorيا محـور   2محوري از ستون كه در راستاي جان آن است محور . دقت كنيد كه هر ستون داراي دو محور اصلي است

  .نام دارند) به معني محور اصلي( Majorيا محور  3و محوري كه به موازات بال آن است، محور ) به معني محور فرعي(

 
در . وارد كنيد 1را در هر دو قسمت عدد  Kمحلي مهاربند خورده باشد، مقدار  3 و 2در صورتي كه ستون در هر دو راستاي 

كدام يك از  حول صورتي كه ستون تنها در يك صفحه مهار شده و در صفحه ديگر خمشي باشد، بايستي ديد كه 

در پلان مهاربندي شده  xمثلا اگر ساختمان تنها در راستاي محور . شده استمقطع ستون مهار  3يا  2محورهاي محلي 

باشد،  xپروفيل موازي محور  2طوري قرار گرفته باشد كه محور  نيزو ستون و در راستاي محور ديگر خمشي باشد باشد 

بايستي فقط مقدار پس . كمانش كند، در وضعيت مهارشده قرار مي گيرد 3بنابراين وقتي ستون بخواهد حول محور 

Effective Length Factor (K major)  و هيچ تغييري در قسمت  .وارد كنيم 1را عددEffective Length Factor (K 

minor)  ندهيم.  

 .مي رويم هادر اين قسمت سراغ تنظيمات مربوط به طرح مهاربند .5

 

در بـراي كمـانش در    0.5مـانش مـوثر   مهاربندهاي ضربدري بخاطر اتصال در وسطشان به هم، داراي ضـريب طـول ك  

مطابق آزمايشات، ضريب طول موثر كمانش مهاربندها براي كمانش خارج از صفحه عـددي بـين   . داخل صفحه هستند

ون يا محور موازي جان ست

 (Minor) فرعيمحور 

ستون يا  بالمحور موازي 

 (Major)محور اصلي 
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ضـريب طـول مـوثر     .در نظر گرفتـه مـي شـود    0.67است كه به طور محافظه كارانه هميشه عدد ) 0.67يا ( 2/3و  0.5

هم براي كمانش داخل صفحه و هـم   1ون محور به شكلهاي مختلف، همگي مقدار اي، بر 7اي،  8مهاربندهاي قطري، 

  .براي كمانش خارج از صفحه است

  

همچنين در صورتي كه دسـتك و  . به مهاربندهاي ضربدري، اين مهاربندها را انتخاب كنيد Kبراي اختصاص مقادير صحيح 

بـراي آنكـه دفعـه بعـد     . وصل اند، آنها را نيز انتخـاب كنيـد   مانند مهاربندهاي ضربدري، در وسط به همآويزهايي داريد كه 

با تعريف يك گروهي از عناصر در  .ذخيره كنيد (Group)راحتتر بتوانيد اين مهاربندها را انتخاب كنيد، آنها را در يك گروه 

عضاي آن گروه را انتخـاب  يك گروه، به راحتي هر بار كه خواستيد مي توانيد با اجراي دستور مربوط به انتخاب گروه، همه ا

  .را انتخاب كنيد Assign > Group Namesبراي اختصاص يك گروه به عناصر انتخاب شده، دستور . كنيد

  
در اين حالت اسم گروه مربوطه . را فشار دهيد Add New Groupدر اين قسمت اسمي براي گروه مربوه وارد كرده و دكمه 

حال هر وقت بخواهيد اعضاي اين گروه را دوباره انتخاب كنيد، كافي . گردد به ليست گروههاي تعريف شده، اضافه مي

  .را اجرا كرده و نام گروه مورد نظر را انتخاب كنيد Select > By Groupsاست دستور 

 < Design > Steel Frame Designدر هر صورت پس از انتخاب مهاربندها و دستك و آويزهاي ضربدري، دستور 

View/Revise Overwrites را اجراء كنيد.  

  
را  0.67و  0.5به ترتيب اعداد  Unbraced Length Ratio(Minor,LTB)و  Unbraced Length Ratio(Major)در قسمت 

ضرب اعداد فوق الذكر در در اين حالت برنامه طول المان را براي كمانش حول محورهاي اصلي و فرعي پروفيل، . وارد كنيد

ي توانستيم بجاي آنكه اين ضرايب را در قسمت گفته شده وارد كنيم، مي توانستيم آنها را در دقت شود كه م .مي كند

زيرا از اين ضرايب . نيز وارد كنيم Effective Length Factor(K, Minor)و  Effective Length Factor(K, Major)قسمت 

KLدر محاسبه ضريب لاغري حول دو محور كه عبارتست از  / rλ بنابراين تفاوتي ندارد كه بگوييم . استفاده مي كند=

 0.67و  0.5را اعداد  Kضرب كرده و  1را در عدد  Lضرب كند و يا  0.67و  0.5را در ضرايب  Lگرفته و  1را عدد  Kبرنامه 

ث مي شود كه حتما بايستي اما تنها يك مسئله باع. در يكديگر ضرب خواهند شد Lو  Kزيرا در نهايت اعداد  .در نظر بگيرد
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انتخاب كنيم،  UBC-ASD 97در صورتي كه آئين نامه طراحي را . اين ضريب را به همان ترتيبي كه گفته شد لحاظ كنيم

برنامه ضوابط خاص لرزه اي مربوط به مهاربندها را كنترل خواهد كرد، از آن جمله چك خواهد كرد كه ضريب لاغري 

دد مهاربندها حول دو محور از ع
y

6025 / F  كه براي فولاد نرمه باFy=2400 kg/cm
. مي شود، بيشتر نشود 123عدد  2

را در اين كنترل وارد  Kبنابراين . را مقايسه مي كند L/rرا با اين عدد حدي مقايسه كند،  KL/rبجاي آنكه  ETABSاما 

مهاربندها معرفي نكنيم،  Kوقتي عددي براي ( را معرفي نكرده  Kوارد گردد،  0.67و  0.5پس براي آنكه ضرايب . نمي كند

را در ضرايب مربوطه ضرب مي كنيم تا كنترل نسبت لاغري مهاربندها  Lولي مقدار ) در نظر مي گيرد 1برنامه مقدار آن را 

  .به درستي انجام گيرد

 .در اين قسمت سراغ تنظيمات مربوط به طرح تيرها مي رويم .6

 

  .ارائه مي گردد هاشكل حول محور قوي آن I مقاطع (Fb)ري از نحوه محاسبه تنش خمشي مجاز تير زير يادآودر 

  

و نسـبتهاي عـرض بـه ضـخامت بـال       بال فشـاري  جانبي تكيه گاههايش خمشي مجاز تيرها، بر اساس فاصله بين تن

  .مشخص مي گردد )مقطع فشرده، غيرفشرده يا لاغر باشد(وجان 

 عضو با تكيه گـاه جـانبي  كمتر باشد،  Lc، از مقادير (Lb) ن تكيه گاههاي جانبي بال فشاري تيردر صورتي كه فاصله بي

  :مناسب فرض مي گردد

f

y

5
b c

y

f

635b

F

L L Min 14 10

d
F

A





< =  ×




  

همـانطور كـه از روابـط فـوق مشـخص اسـت،       . مساحت بال مي باشد Afارتفاع تير و  dعرض بال تير،  bfدر اين روابط 

جـدول زيـر ايـن مقـادير را بـراي      . اههاي جانبي وابسته بـه مشخصـات مقطـع مـي باشـد     فاصله مناسب براي تكيه گ

Fy=2400 kg/cmمختلف وقتي  IPEپروفيلهاي 
  :است، نشان مي دهد 2

  
Profile L c (cm) 

IPE14 95

IPE16 / CPE16 100

IPE18 / CPE18 120

IPE20 130

IPE22 143

IPE24 156

IPE27 175

2IPE16 /2CPE16 213

2IPE18 /2CPE18 240

2IPE24 311

2IPE27 350  
  

ي هاي ساختمانهاي با شكل پذيري معمولتوجه به اين نكته جلب مي شود كه الزامي به رعايت ضابطه فوق براي تير

در صورتي كه فاصله مهارهاي جانبي تير از مقادير فوق كمتر باشد، تنش خمشي مجاز تير مي  فقط. يا متوسط نيست

حتما بايستي در همه تيرها، فاصله بين تكيه ، استفاده شودقاب خمشي ويژه از در صورتي كه اما . تواند افزايش يابد

شعاع  ryكه ، ry 100مهارها از مقدار اين فاصله بين ه بر آن كمتر باشد و علاو (Lc)گاههاي جانبي از اين مقدار 
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همچنين در محلهاي اعمال بار ). ت - 4-3- 9-10بند (كمتر باشد نيز ژيراسيون حول محور ضعيف مقطع است، 

آئين نامه  مطابقدقت شود . متمركز بر تير كه امكان تشكيل مفصل پلاستيك وجو دارد نيز مهار جانبي قرار داده شود

UBC-ASD 97  فاصله بين مهارهاي جانبي مي بايستي از ) اعم از ويژه و غير ويژه( سازه هادر تيرهاي مربوط به همه ،

، فاصله بين مهارهاي جانبي هر دو بال فوقاني و تحتاني تيرهاي (EBF)در قابهاي مهاربندي واگرا  .باشدكمتر   ry 96مقدار 

پيوند بايستي از مقدار 
635b f

13.5b f
Fy

بين قاب  رفتاري اي  داراي خصوصيات  EBFدقت شود كه قاب  .نيز كمتر باشد =

به همين دليل كنترلهاي مربوط به قاب خمشي ويژه را هم  .را دارد (CBF)خمشي ويژه و قاب مهاربندي همگرا 

  .بايستي ارضاء كند

  

ده و همچنين اتصال بال و جان پيوسته باشد بوبال و جان از مقادير زير كمتر  درصورتي كه نسبت عرض به ضخامت

  :ناميده مي شود (Compact)، پروفيل فشرده )مثلا در صورت اسفاده از تيرورق، از جوش پيوسته استفاده گردد(

f

f y

w y

PL

PL y

b 545
11.1

2t F

d 5365
109.5

t F

b 1590
32.4

t F

≤ =

≤ =

≤ =

  

ضـخامت   tPLو  عـرض ورق تقـويتي    bPLضخامت جان،  twارتفاع پروفيل،  dضخامت بال،  tfعرض بال،  bfدر اين روابط 

دانش پژوهان عزيز توجه داشته باشند، تمامي ورقهاي تقويتي اي كه بر روي مقاطع تير، ستون  .ورق تقويتي مي باشد

به شما داده شده است، نسبت عرض به ضخامت شان شرايط فشـردگي را ارضـاء    EXCELو مهاربند خورده و در فايل 

  .كنترل شده است 32.4عدد مي كند، يعني نسبتهاي عرض به ضخامت آنها با 

در صورتي كه نسبتهاي عرض به ضخامت از مقادير فـوق بيشـتر بـوده ولـي از نسـبتهاي زيـر كمتـر باشـند، پروفيـل          

  :ناميده مي شود (Non-Comact)غيرفشرده 

f

f y

w b y

PL

PL y

b 795
16.2

2t F

h 6370 6370
168

t F 0.6 F

b 1995
40.7

t F

≤ =

≤ = =

≤ =

  

  .ارتفاع جان است hدر اين رابطه 

  .پروفيل لاغر به شمار مي روددر صورتي كه اين نسبتها هم برقرار نگردد، 

  

هرچند الزامي هم . در ساختمانهاي متعارف از مقاطع لاغر استفاده نخواهيم كرد توجه به اين نكته جلب مي شود كه

استفاده شود پروفيلهاي فشرده از حتما بايستي  ،خمشي ويژه هايقابتيرهاي  از طرفي در. در اين زمينه وجود ندارد

نيز بايستي فشرده بوده و حتي نسبت عرض به ضخامت  (EBF)واگرا  يرهاي پيوند قابهايت). پ -4-9- 3-10بند (

fاز مقدار آنها بال 

f y

b 435
8.9

2t F
≤   . )1-11- 3-10بند ( كمتر باشد هم =

  

مقطع، تنش خمشي مجاز حال بر اساس وضعيت تكيه گاههاي بال فشاري تير و همچنين فشردگي يا غير فشردگي 
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  :تير حول محور قوي بدست مي آيد

  :است  0.6Fyدر صورتي كه تير داراي تكيه گاههاي بال فشاري مناسب باشد، تنش خمشي مجاز از  -1

0.66Fy=1584 kg/cmدر صورتي كه مقطع فشرده باشد، تنش خمشي مجاز برابر  - 1-1    
  .است 2

0.6Fy=1440 kg/cmاشد، تنش خمشي مجاز برابر در صورتي كه مقطع غيرفشرده ب - 1-2    
  .است  2

 0.6Fy=1440در صورتي كه تير داراي تكيه گاههاي بال فشاري مناسب نباشد، تنش خمشي مجاز حداكثر مقدار  -2

kg/cm
  . و مطابق روابط زير محاسبه مي شودخواهد بود  2

I
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b
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y

5

b
2
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= + + ≤ 

 < ∪ ∩


≤ → =

≤ →

= ≈

≤

∼

I

II

I II

2

y

y y5

b

5

b
b y2
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b b b

1
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if F 0.6 F

________
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A

_______________

F Max( F ,F )

λ

λ λ
λ




    

= − ≤  
×   


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×
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)ابتدا لاغري تير بين تكيه گاههاي جانبي بال فشاري همانطور كه مشاهده مي شود، در  )λ سپس . محاسبه مي شود

اين مقدار با دو مقدار حدي 
1

λ و
2

λبر اساس اين لاغري مقدار تنش خمشي مجاز بر اساس كمانش . مقايسه مي شود

در صورتي كه . محاسبه مي شود ( FbI)اري جانبي بال فش
1

λ λ≤ باشد، فاصله تكيه گاههاي جانبي بال فشاري زياد

در اين صورت تنش . نبوده و اثر لاغري قسمت تحت فشار تير، بين تكيه گاههاي جانبي بال فشاري ناچيز است

در اين حالت تنش مجاز خمشي هيچ ارتباطي به لاغري  به عبارت ديگر. در نظر گرفته مي شود 0.6Fyخمشي مجاز 

در صورتي كه . نداشته و مقدار آن تها وابسته به تنش تسليم فولاد است
1 2

λ λ λ≤ باشد، تير از نظر لاغري در ≥

نش تسليم وضعيت بينابيني قرار داشته و تنش خمشي مجاز آن هم وابسته به مقدار لاغري تير و هم وابسته به ت

اما اگر . مصالح فولاد است
2

λ λ≥ باشد، تير خيلي لاغر بوده و تنش خمشي آن تنها وابسته به لاغري تير بين تكيه

نيز محاسبه مي  ( FbII)حال مقدار تنش خمشي مجار بر اساس كمانش پيچشي  .گاههاي جانبي بال فشاري است

همانطور كه ملاحظه مي شود، اين  .و مقدار، تنش خمشي مجاز تير را حاصل مي دهدمقدار حداكثر بين اين د. گردد

  .بيشتر نيست 0.6Fyمقدار هيچ وقت از 
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شكل حول محور ضعيف خود دچار خمش شود، مستقل از فاصله بين تكيه گاههاي بال فشاري  Iدر صورتي كه تير 

  :تنش خمشي مجاز آن محاسبه مي شود ،آن

 Fb=0.75Fyقطع فشرده باشد در صورتي كه م -1

 Fb=0.6Fyدر صورتي كه مقطع غير فشرده باشد  -2

  

، تنش خمشي ، مانند آنچه در تيرهاي دوبل و يا در ستونهاي دوتايي يا سه تايي داريم(Box) قوطي شكلدر مقطع 

  :مجاز به صورت زير است

كمتر بوده و فواصل تكيه گاههاي  6 در صورتي كه مقطع فشرده بوده، نسبت بعد بزرگ به بعد كوچك از عدد -1

f3جانبي بال فشاري از مقدار  1
c

2 y

bM
L 10 ( 137 84 )

M F
= 1كه ( +

2

M
1

M
1و براي انحناي مضاعف  >

2

M
1

M
و براي  <

1انحناي تك

2

M
1

M
  .خواهد بود 0.66Fyكمتر باشد، تنش خمشي مجاز برابر )مي باشد >

كمتر باشد، تنش خمشي مجاز  6فشرده باشد و نسبت بعد بزرگ به بعد كوچك از عدد غير در صورتي كه مقطع  -2

  .خواهد بود 0.6Fyتير برابر 

  

در مورد پروفيلهاي لانه زنبوري، از آنجا كه داراي مقاومت در برابر كمانش پيچشي بسيار كمي مي باشند، تنش 

  .در نظر گرفت 0.6Fyي توان هيچگاه بيشتر از مقدار خمشي مجاز آنها را نم

  

اين برنامه تنش خمشي مجاز مقاطعي . چگونه تنشهاي مجاز خمشي را محاسبه مي كند ETABSحال ببينيم برنامه 

معرفي شدند را بر اساس آئين نامه و با توجه به فصله تكيه  Boxو  Uو  Lو  Iمقاطع شناخته شده مثل  كه بصورت

باشد، تنش تعريف شده  Generalاما اگر مقطعي بصورت . نبي تعريف شده توسط كاربر محاسبه مي كندگاههاي جا

زيرا همانطور كه در توضيحات فوق اشاره شد، محاسبه تنش مجاز خمشي تير . محاسبه نمي كند خمشي مجار آنرا

تعريف مي  Generalعي به صورتي ولي وقتي مقط. وابسته به آن است كه مقطع فشرده است، غير فشرده است يا لاغر

پس برنامه قادر به محاسبه تنش مجاز . شود، يعني هيچ مشخصه اي از ابعاد و ضخامت مقطع به برنامه نداده ايم

 بنابراين در اين حالت همواره تنش خمشي مجاز حول محور قوي و ضعيف را. خمشي بر اساس فرمولهاي فوق نيست

0.6Fy=1440 kg/cm مقدار برابر
 همانطور كه مي دانيم، اين مقدار براي تيرهاي غير زنبوري اي كه. در نظر مي گيرد 2

ن اگر تير شرايط فشردگي را هم وچ .كه بال فشاري آنها داخل دال بتني سقف قرار گرفته است، مقدار حداقل است

  .خواهد بود  0.66Fyداشته باشد، تنش مجاز خمشي آن 
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 ETABS 2000برنامه 

  10درس شماره 

  ه هاي ديگرمبراي گرفتن خروجي ها و ارتباط با برنا  Fileاستفاده از منوي 

براي ذخيره كردن و يا باز كردن يك مدل،  Fileمنوي . بررسي شده است Fileدر اين قسمت دستورات مختلف منوي   �     

، ارتباط با برنامه هاي AutoCADبا برنامه  ETABSشروع يك مدل، وارد كردن يا خارج نمودن يك مدل، ارتباط برنامه 

SAFE2000 , SAP2000 به ( همچنين از طريق منو مي توان خروجي متني و يا گرافيكي . و ديگر برنامه ها استفاده مي گردد

  .گرفت) صورت پرينت يا ذخيره در فايل 

  
  

ايـن حالـت مـدل قبلـي     دقت كنيـد در  . مي توانيد مدل جديدي را شروع كنيد File > New Modelاز طريق دستور  .1

  .پيامي مبني بر اينكه آيا مي خواهيد مدل قبلي را ذخيره كنيد ظاهر مي گردد. بسته مي شود

در اين حالت هم مدل قبلي بايـد  . مي توانيد مدلي را كه قبلاً ذخيره كرده ايد باز كنيد File > Openاز طريق دستور  .2

  .قبلي را ذخيره كنيد، ظاهر مي گردد بسته شود پيامي مبني بر اينكه آيا مي خواهيد مدل

اگر قبلاً مدلتان را ذخيـره كـرده ايـد، در اينجـا مـدل      . ميتوانيد مدلتان را ذخيره كنيد File > Saveاز طريق دستور  .3

  .جديد جايگزين قبلي مي گردد

  .مي توانيد مدلتان را با اسم جديد ذخيره كنيد File > Save Asاز طريق دستور  .4

 ETABSمي توانيد، فايلهاي با فرمـت متنـي را در برنامـه     File > Import > ETABS. E2k Text Fileه از طريق گزين .5

  .در اين حالت هم مدل قبلي بايستي بسته شود. بخوانيد

هاي قديمي توانيد ، فايلهاي با فرمت متني را كه در برنامهمي File > Import > ETABS 6 Text Fileاز طريق گزينه  .6

ETABS برنامه ( ايد را وارد كنيد شتهنوETABS 6   .(در اين حالت هم مدل قبلي بايستي بسته شود.  

مي توانيد يك مدل ديگري را تشكيل دهيد و مبدا آن را در هـر   File > Import > ETABS .edb fileاز طريق گزينه  .7

  .نقطه اي از مدل قبلي تان كه بخواهيد، اضافه كنيد

مـي توانيـد، خطـوط شـبكه را در برنامـه       File > Import > DXF File of Architectural Gridاز طريـق گزينـه    .8

AutoCAD  رسم كرده و در برنامهETABS وارد كنيد.  

 AutoCADمي توانيد پـلان تيرريـزي طبقـات را كـه در برنامـه       File > Import > DXF Floor Planاز طريق گزينه  .9

  .رسم كرده ايد در اينجا وارد كنيد

مـي توانيـد مـدل سـه بعـدي از سـاختمان را در برنامـه         File > Import > DXF File of 3D Modelطريق گزينه از  .10
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AutoCAD  ساخته و در برنامهETABS وارد كنيد.  

مـي توانيـد مـدلتان را بـه فرمـت متنـي        File > Export > Save Model as ETABS .e2k Text Fileاز طريق گزينه  .11

 Notepadالت پس از گرفتن خروجي متني، مي توانيد اين خروجي را با استفاده از برنامه هاي در اين ح. ذخيره كنيد

كه قبلاً توضـيح داده   Importتا اگر خواستيد بتوانيد مدل متني را دوباره از طريق قسمت ( باز كنيد و ويرايش نماييد 

  )شد، وارد كنيد

 SAPمي توانيـد از مـدلتان بـه برنامـه      File > Export > Save Model as SAP2000 .f2k Text Fileاز طريق گزينه  .12

  .قابل خواندن است SAP2000اين خروجي فقط در برنامه . خروجي متني بگيريد 2000

 SAFE2000مـي توانيـد از مـدلتان بـه برنامـه       File > Export > Save As SAFE .f2k Text Fileاز طريـق گزينـه    .13

برنامه اي است  SAFE2000برنامه . قابل خواندن است SAFE2000ط در برنامه اين خروجي فق. خروجي متني بگيريد

اين خروجي مي تواند شامل هندسه كـف يـا نقـاط     .كه از آن جهت طراحي پي ها و يا دالهاي سقف استفاده مي شود

  .تكيه گاهي و نيروهاي ناشي از تحليل در نقاط تكيه گاهي باشد

مي توانيد طبقه يا يك سـري از طبقـات تـان را     File > Export > Save story as ETABS .edb Fileاز طريق گزينه  .14

  .فقط ذخيره كنيد

اطلاعات مدلسـازي و همچنـين    File > Export > Save Input / Output as Access Database Fileاز طريق گزينه  .15

ايـن فايـل قابـل خوانـدن در برنامـه       .ذخيـره كنيـد   Accessدر فايل ) هر چه را كه بخواهيد ( اطلاعات نتايج تحليل 

Access مي باشد.  

 AutoCADاز هر قسمت از سازه كه خواستيد بـه صـورت    File > Export > Save As .DXF Fileبا استفاده از گزينه  .16

  .خروجي بگيريد

غييـر شـكل   و در صورتي كه مدلتان را تحليل كرده باشيد مي توانيد نمـايش ت  File > Create Videoاز طريق گزينه  .17

  .سازه را به صورت فيلم خروجي بگيريد

مـثلاً نـوع پرينتـر را اتخـاب     . مي توانيد تنظيمات مربوط به پرينتر را انجام دهيد File > Print setupاز طريق گزينه  .18

  .كنيد يا سايز كاغذ را انتخاب كنيد

يش از پرينت شـك اي كـه در پنجـره    مي توانيد يك پيش نما File > Print Preview for Graphicsاز طريق گزينه  .19

  .فعال وجود دارد بگيريد

  .مي توانيد از شكل پنجره فعال پرينت بگيريد File > Print Graphicsاز طريق  .20

مي توانيد، شكل پنجره فعال يا قسـمتي را كـه خودتـا انتخـاب مـي       File > Capture Enhanced metafileاز طريق  .21

  .ذخيره كنيد emfو با فرمت كنيد را در يك فايل به صورت عكس 

  .بگيريد AutoCADمي توانيد از شكل پنجره فعال خروجي  File >Ccapture DXF Fileاز طريق گزينه  .22

ايـن  . خروجـي عكـس گرفـت    ETABSمي توان شكل پنجـره   File > Capture Pictureاز طريق گزينه هاي قسمت  .23

  .اب هاي آموزش استفاه مي شودخروجي ها معمولاً براي كارهاي آموزشي مانند نوشتن كت

مي توانيد براي مدلتان مشخصات پروژه تعريف كنيـد   File > Modify / Show Project Informationاز طريق گزينه  .24

  .مثلاً بگوييد كارفرما كيست؟ طراح كيست؟ اين مشخصات را مي توان در خروجي هاي متني پرينت گرفت

مي توانيد آخرين تغييراتي را ككه در مـدل در هـر بـار     File > User Ccomments and Session logاز طريق گزينه  .25

مـي كنيـد،    saveهمچنين در اين قسمت هر بار كه مدلتان را . ذخيره كردن و يا تغيير ايجاد كرده ايد يادداشت كنيد

  .تاريخ اين ذخيره كردن هم يادداشت شده است

ي توانيد گزارشي را كه هنگام تحليل مدل بـه شـما نشـان داه مـي     م File > Last Analysis Run logاز طريق گزينه  .26

  .شود و سريعاً بسته مي شود را دوباره ببينيد و احتمالاً اشكالات مدل را بررسي كنيد

باز مي شـود كـه از طريـق آن مـي      Wordpadيك برنامه  File > Display Input / Output text files از طريق گزينه  .27
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  .تني مورد نظرتان را در هر جا كه ذخيره كيده ايد باز كنيدتوانيد فايلهاي م

وجود دارد، اين اسامي، اسامي فايلهـايي هسـتند   ) آخرين گزينه( Exitدر منوي فايل، اسم چندين فايل قبل از گزينه  .28

آخـري در ليسـت    فايـل  3معمـولاً  . ( با كليك روي اين اسامي، اين فايلها سريعاً باز مي شـوند . كه اخيراً باز كرده ايد 

  )موجودند

 .خارج شويد ETABSمي توانيد از برنامه  File > Exitاز طريق گزينه  .29

  .را كه در گوشه سمت راست و بالاي برنامه موجود دارد را كليك كنيد ⌧به جاي اين كاري كه مي توانيد دكمه 

  

 

  


