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Problem Statement: 
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Demonstrated Features 
§ Mode Shapes 
§ Modal Time History Analysis (Periodic) 

Phase I: Pre-Processing 

1. Click the File menu > New Model command to display the New Model form. 
2. Click the drop-down list to set the units to [kip, ft]. 
3. Click the 2D Frame button to display the 2D Frames form. In that form: 

§ Select Portal in the 2D Frame Type drop-down list. 
§ Type 1 in the Number of Stories edit box. 
§ Type 1 in the Number of Bays edit box. 
§ Type 15 in the Bay Width edit box. 
§ Click the OK button. 

4. Click the “X” in the top right-hand corner of the 3-D View window to close it. 
5. Click the drop-down box in the status bar to change the units to [kip, in]. 
6. Click the Define menu > Materials command to display the Define Materials 

form. Highlight the STEEL material and click the Modify/Show Material button 
to display the Material Property Data form. In that form: 

§ Verify that the Modulus of Elasticity is 29000 and Poisson’s Ratio is 0.3. 
§ Click the OK buttons on the Material Property Data and Define Materials 

forms to close the forms. 
§ NOTE:  Textbook problems do not usually include self-weight of 

structure for static analysis, but is necessary for modal analysis. 

7. Click the Define menu > Frame Sections command to display the Frame 
Properties form. 

8. In the Choose Property Type to Add area, click the drop-down box that reads 
Import I/Wide Flange and then click on the Import I/Wide Flange item. 

9. In the Click to area, click the Add New Property button to display the Section 
Property File form. In that form: 

§ Locate the Sections.pro file, which should be located in the same directory 
as the SAP2000 program files (C-drive). Highlight Sections.pro and click 
the Open button. 

§ A form appears with a list of all wide flange sections in the database. In 
that form: 

o Scroll down and click on the W8X48 section. 
o Scroll down to the W12X26 section, and click on it while holding 

down the Ctrl key on the keyboard. 
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o Click the OK buttons on the database form, the I/Wide Flange 
Sections form and the Frame Properties forms to close all forms. 

10. Select the beam object. 
11. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to 

display the Frame Properties form. In that form: 

§ Click on W12X26 in the Properties area to highlight it. 
§ Click the OK button. 

12. Select the two column objects. 
13.  Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to 

display the Frame Properties form. In that form: 

§ Click on W8X48 in the Properties area to highlight it. 
§ Click the OK button. 

14. Select the joints labeled C and D in the problem statement. 
15. Click the Assign menu > Joint > Masses  command to display the Joint Masses 

form. In that form: 

§ Type .02 in the Direction 1 edit box. 
§ Type .02 in the Direction 3 edit box. 
§ Click the OK button. 

16. Click the drop-down box in the status bar to change the units to [kip, ft]. 

17. Click the Show Undeformed Shape button  to remove the displayed joint 
mass assignments. 

18. Select the joint labeled C in the problem statement. 
19. Click the Assign menu > Joint Loads > Forces command to display the Joint 

Forces form. In that form: 

§ Type 1 in the Force Global X edit box. 
§ Click the OK button. 

20.  Click the Show Undeformed Shape button  to remove the displayed joint 
force assignments. 

21. Click the Define menu > Functions > Time History command to display the 
Define Time History Functions form. In that form: 

§ In the Choose Function Type to Add area, click the drop-down box that 
reads Sine Function and then click on the User Function item. 

§ Click the Add New Function button to display the Time History Function 
Definition form. In that form: 

o Accept the default FUNC1 Function Name. 
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o Type .0 in the Time edit box, type 0 in the Value edit box, and click 
the Add button. 

o Type .0625 in the Time edit box, type 10 in the Value edit box, and 
click the Add button. 

o Type .125 in the Time edit box, type 0 in the Value edit box, and 
click the Add button. 

o Type .1875 in the Time edit box, type -10 in the Value edit box, 
and click the Add button. 

o Type .25 in the Time edit box, type 0 in the Value edit box, and 
click the Add button. 

o Click the OK button to return to the Define Time History 
Functions form. 

§ Click the Add New Function button to display the Time History Function 
Definition form. In that form: 

o Accept the default FUNC2 Function Name. 
o Type .0 in the Time edit box, type 0 in the Value edit box, and click 

the Add button. 
o Type .125 in the Time edit box, type 10 in the Value edit box, and 

click the Add button. 
o Type .25 in the Time edit box, type 0 in the Value edit box, and 

click the Add button. 
o Type .375 in the Time edit box, type -10 in the Value edit box, and 

click the Add button. 
o Type .5 in the Time edit box, type 0 in the Value edit box, and click 

the Add button. 
o Click the OK button to return to the Define Time History 

Functions form. 
§ Click the Add New Function button to display the Time History Function 

Definition form. In that form: 
o Accept the default FUNC3 Function Name. 
o Type .0 in the Time edit box, type 0 in the Value edit box, and click 

the Add button. 
o Type .25 in the Time edit box, type 10 in the Value edit box, and 

click the Add button. 
o Type .5 in the Time edit box, type 0 in the Value edit box, and click 

the Add button. 
o Type .75 in the Time edit box, type -10 in the Value edit box, and 

click the Add button. 
o Type 1 in the Time edit box, type 0 in the Value edit box, and click 

the Add button. 
o Click the OK buttons on the Time History Function Definition and 

Define Time History Functions forms to close all of the forms. 

22. Click the Define menu > Analysis Cases  command to display the Analysis Cases 
form. In that form: 
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§ Highlight (select) MODAL in the Case Name list and click the 
Modify/Show Case button to display the Analysis Case Data - Modal 
form. In that form: 

o In the Number of Modes area, type 4 in the Maximum Number of 
Modes edit box. 

o Click the OK button to return to the Analysis Cases form. 
§ Click the Add New Case button to display the Analysis Case Data - 

Linear Static form. In that form: 
o Accept the default Analysis Case Name, ACASE1. 
o Select Time History from the Analysis Case Type drop-down box. 
o In the Time History Motion Type area, select the Periodic option. 
o In the Loads Applied area, verify that FUNC1 is selected in the 

Function drop-down box and click on the Add button. 
o In the Time Step Data area, type 25 in the Number of Output Time 

Steps edit box. 
o In the Time Step Data area, type .01 in the Output Time Step Size 

edit box. 
o Click the OK button to return to the Analysis Cases form. 

§  Click the Add New Case button to display the Analysis Case Data form. 
In that form: 

o Accept the default Analysis Case Name, ACASE2. 
o Select Time History from the Analysis Case Type drop-down box. 
o In the Time History Motion Type area, select the Periodic option. 
o In the Loads Applied area, select FUNC2 from the Function drop-

down box and click on the Add button. 
o In the Time Step Data area, type 50 in the Number of Output Time 

Steps edit box. 
o In the Time Step Data area, type .01 in the Output Time Step Size 

edit box. 
o Click the OK button to return to the Analysis Cases form. 

§ Click the Add New Case button to display the Analysis Case Data form. 
In that form: 

o Accept the default Analysis Case Name, ACASE3. 
o Select Time History from the Analysis Case Type drop-down list. 
o In the Time History Motion Type area, select the Periodic option. 
o In the Loads Applied area, select FUNC3 from the Function drop-

down box and click on the Add button. 
o In the Time Step Data area, type 100 in the Number of Output Time 

Steps edit box. 
o In the Time Step Data area, type .01 in the Output Time Step Size 

edit box. 
o Click the OK buttons on the Analysis Case Data and Analysis 

Cases forms to close all forms. 
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Phase II: Analysis 

23. Click the Analyze menu > Set Analysis Options command to display the 
Analysis Options form. 

§ In that form click the Plane Frame XZ Plane button  to set the 
available degrees of freedom. 

§ Click the OK button. 

24. Click the Run Analysis button  to display the Set Analysis Cases to Run 
form. In that form: 

§ Verify that the DEAD analysis case is set to Run in the Action list. 
§ Verify that the MODAL analysis case is set to Run in the Action list. 
§ Verify that the ACASE1 analysis case is set to Run in the Action list. 
§ Verify that the ACASE2 analysis case is set to Run in the Action list. 
§ Verify that the ACASE3 analysis case is set to Run in the Action list. 
§ Click the Run Now button to run the analysis. 

25. When the analysis is complete, check the messages in the SAP Analysis Monitor 
window (there should be no warnings or errors).  

Note in the messages that the first mode period is about 0.5 second. Click the OK 
button to close the window. 

Note again in the window title on the screen that the first mode period is about .5 
second. 

Phase III: Post-Processing 

26. Click the Display menu > Show Tables command to display the Choose Tables 
for Display form. In that form: 

§ Click on the Select Analysis Case button to display the Select Output 
Cases form. In that form: 

o Click the Clear All button. 
o Click on the MODAL case to highlight it. 
o Click the OK button to close the form. 

§  In the ANALYSIS RESULTS area, click on the + (plus) associated with the 
Structure Output  item to display the Displacements item. 
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§ Click the + (plus) associated with Modal Information item to display the 
Table: Modal Periods and Frequencies  

§ Click on the Table: Modal Periods and Frequencies 
§ Click the OK button to display the Modal Periods and Frequencies form. 

OutputCase StepType StepNum Period Frequency CircFreq Eigenvalue 
Text Text Unitless Sec Cyc/sec rad/sec rad2/sec2 

MODAL Mode 1.000000 0.504799 1.9810E+00 1.2447E+01 1.5493E+02 
MODAL Mode 2.000000 0.018441 5.4226E+01 3.4071E+02 1.1609E+05 
MODAL Mode 3.000000 0.017189 5.8177E+01 3.6554E+02 1.3362E+05 
MODAL Mode 4.000000 0.017163 5.8264E+01 3.6608E+02 1.3402E+05 

 

27. Click the Show Deformed Shape button  to display the Deformed shape 
form. In that form: 

§ Select MODAL case/combo name 
§ Select wire shadow and cubic curve options 
§ Click the OK button to see the mode shapes visually 

§ Selecting the Start Animation button  and 
use the blue arrows to toggle through the different modes. 

§ The corresponding period is given at the top of the screen. 
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28. Select the joint labeled D in the problem statement. 

29. Click the Display menu > Show Tables command to display the Choose Tables 
to Display form. In that form: 

§ Click on the Select Analysis Case button to display the Select Output 
Cases form. In that form: 

o Click the Clear All button. 
o Click on the ACASE1 case to highlight it. 
o Hold down the shift key on the keyboard and click on the ACASE3 

case.  The ACASE1, ACASE2, and ACASE3 cases should all be 
highlighted (selected) now. 

o Click the OK button to close the form. 
§  In the ANALYSIS RESULTS area, click on the + (plus) associated with the 

Joint Output  item to display the Displacements item. 
§ Click the + (plus) associated with Displacements item to display the 

Table: Joint Displacements and Table: Joint Displacements (Absolute) 
items. 

§ Click on the Table: Joint Displacements and Table: Joint Displacements 
(Absolute) items. 

§ Click the OK button to display the Joint Displacements form. 

Joint OutputCase StepType U1 U3 R1 R2 
Text Text Text ft ft Radians Radians 

4 ACASE1 Max 0.033541 0.000082 0.000000 0.001047 
4 ACASE1 Min -0.033804 -0.000072 0.000000 -0.001055 
4 ACASE2 Max 0.995551 0.001838 0.000000 0.030976 
4 ACASE2 Min -0.995551 -0.001838 0.000000 -0.030976 
4 ACASE3 Max 0.129169 0.000378 0.000000 0.004016 
4 ACASE3 Min -0.129169 -0.000378 0.000000 -0.004016 

Note that the maximum displacement occurs for ACASE2, as would be 
expected because the period of Function 2 is close to the first mode period 
of the structure. 

§ Click the Done button to close the table. 

We have viewed the envelopes of the joint displacement at joint D.  Now we will view 
the time histories of the displacement.   

30. Click the Display menu > Show Plot Functions command to display the Plot 
Function Trace Display Definition form. In that form: 

§ Click the Define Plot Functions button to display the Plot Functions 
form. In that form: 

o Highlight Joint 4. 
o Click the Modify/Show Plot Function button to display the Joint 

Plot Function form. In that form: 
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• Verify that the Displ option is selected in the Vector Type 
area. 

• Verify that the UX option is selected in the Component  
area. 

• Click the OK button on the Joint Plot Function and Plot 
Functions form to return to the Plot Function Trace 
Display Definition form. 

§ Verify that ACASE1 is selected in the Analysis Case drop-down box. 
§ Click on Joint 4  in the List of Functions list box to select it. 
§ Click the Add button to move Joint 4 to the Vertical Functions list box. 
§ Click the Display button to display the time history. 

o Click the File menu > Capture Picture to paste plots in reports 
o Click the OK button to close the time history display and return to 

the Plot Function Trace Display Definition form. 
§ Select ACASE2 in the Analysis Case drop-down box. 
§ Click the Display button to display the time history. 

o Click the OK button to close the time history display and return to 
the Plot Function Trace Display Definition form. 

§ Select ACASE3 in the Analysis Case drop-down box. 
§ Click the Display button to display the time history. 

o Click the OK button to close the time history display and return to 
the Plot Function Trace Display Definition form. 

§ Click the Done button to close the Plot Function Trace Display Definition 
form. 

Time History Plots: 

 
ACASE1 
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ACASE2 

 
 
 

 
ACASE3 

 
We have viewed the time history of the joint displacement at joint D.  Now we will view 
the moment and shear diagrams for the maximum displacements.  
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31. Click the Show Forces/Stresses  button  to display the Member Force 
Diagram for Frames form. In that form: 

§ For load case ACASE1 
§ MOMENTS 

• Select Time: 0.06 for Multivalued Options 
• Moment 3-3 for bending moment about the strong axis 
• Options:  Show Values on Diagram 
• Click OK 

§ SHEAR 

• Select Time: 0.06 for Multivalued Options 
• Shear 2-2 for transverse shear 
• Options:  Show Values on Diagram 
• Click OK 

*Note:  The time value is chosen to correspond to the absolute maximum displacement, 
one may also chose to display the “Envelope (Range)” for the pos. and neg. maximums 
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§ For load case ACASE2 
§ Select Time: 0.26 for Multivalued Options 

 

§ For load case ACASE3 
• Select Time: 0.29 for Multivalued Options 

 




