راهنماي سيستم مدرسه

سيستمي که در اختيار داريد به منظور رفع نيازهاي مرتبط با نظام ارزشیابی توصیفی آموزش ابتدایی طراحي گرديده است . چنانکه در صفحه اصلي برنامه مشاهده می شود عمليات سيستم در سه قسمت کلي دسته بندي گرديده است :

در قسمت عمليات اوليه مسائل مربوط به آماده سازي اوليه سيستم در هر سال ، مسائل مربوط به ثبت نام و سازماندهي مدرسه ، به همراه امکاناتي براي مشاهده مشخصات دانش آموزان مورد توجه قرار گرفته است.

قسمت عمليات ضمن سال به امور آموزشي جاري مدرسه در هر سال / دوره مي پردازد. اموري چون چاپ فرم ثبت نتایج ارزشیابی ، ورود نمرات و محاسبه و چاپ کارنامه ها تحصیلی - تربیتی و توصیفی نقل و انتقال اطلاعات در اين قسمت گنجانده شده اند.

در قسمت عمليات جانبي اموري مانند بستن سال دوره و تسهیلاتی مانند تبدیل اطلاعات و جداول ثابت سیستم و معرفی کاربران قرار گرفته اند.

براي مشاهده اطلاعات جزئي تر به قسمت هاي مربوطه مراجعه نماييد.


عمليات اوليه

عمليات اوليه مربوط به هر سال تحصیلی در دو قسمت سازماندهی و ثبت نام و سوابق تحصیلی قرار گرفته اند.

قبل از استفاده از این سیستم موارد مربوط به قبل از بهره برداری را مطالعه فرمایید.

کاربر ميتواند با انتخاب گزينه سازماندهي و ثبت نام به عمليات شروع دوره ، سازمان آموزشگاه ، پرونده دانش آموزان و ... دسترسي پيدا کند.

گزينه سوابق تحصيلي نيز امکان ورود سوابق تحصيلي ، و سوابق انتقالي را به کاربر ميدهد.

بازگشت به راهنماي سيستم مدارس .


عمليات پايان دوره

قبل از بهره برداری

قبل از بهره برداری از سیستم باید اقدامات زیر را انجام دهید :

1- در بخش عملیات اولیه در قسمت سازماندهی و ثبت نام عملیات شروع دوره را برطبق راهنمای سیستم انجام دهید .

با انجام این مرحله پس از خروج از سیستم و ورود مجدد نام مدرسه و سال تحصیلی جاری در بالای صفحه ظاهر می شود.

2- درصورتی که اطلاعاتی در سیستم توصیفی تحت داس درج کرده اید این اطلاعات را با استفاده از گزینه تبديل سوابق سيستم داس ، به سیستم جدید تبدیل کنید.

3- از وجود و اتصال چاپگر به سیستم مطمئن شوید.

4- بعد از دریافت هر نگارش ابتدا این بخش آخرین تغییرات در نگارش را مطالعه نمایید و به مواردی که در این بخش اشاره شده عمل کنید.

نکات مشترک :

1- در همه صفحات اگر لیستی روی صفحه نمایش داده شود که بالای آن علامت چاپگر باشد می توان آن لیست را چاپ کرد .

2- در پنجره هایی که مشمول لیست می باشند با کلیک کردن روی هر کدام از سرستون ها اطلاعات صفحه بر اساس آن سرستون مرتب می شود.

3- در همه صفحاتی که بالای آن علامت [image] وجود داشته باشد . با کلید تیک همه موارد انتخاب می شوند و با کلید - همه موارد از انتخاب خارج می شوند .

ساير اتصالات

.بازگشت به راهنماي سيستم مدارس .


سازماندهي و ثبت نام

براي بررسی سوابق قبل وشروع سال جديد از قسمت عمليات شروع دوره ،

براي ثبت و يا اصلاح مشخصات فردي نوع تحصيل دانش آموز از قسمت مشخصات فردي و پرونده دانش آموز ،

براي ثبت و يا اصلاح مشخصات معلمین مدرسه مشخصات معلمین ،

براي تعیین کلاس ها و برنامه هفتگی از قسمت سازماندهی مدرسه ،

براي ثبت نام و تعيين پايه و کلاس از قسمت ثبت نام و تعِِيين پایه و کلاس ،

براي ابطال ثبت نام از قسمت مشاهده ثبت نام شده ها و ابطال ثبت نام ،

براي چاپ لیست کلاس از قسمت چاپ لیست کلاس ،

براي چاپ دفتر آمار از قسمت گزارش دفتر آمار ،

براي انجام عملیات مربوط به دانش آموزان جهشی ثبت نام و ثبت نمرات دانش آموزان جهشی استفاده کنيد.

ساير اتصالات

بازگشت به عمليات اوليه .


عمليات اوليه

عمليات شروع سال تحصيلی

با کلیک روی عملیات شروع سال تحصیلی پنجره ای به شکل رویرو ظاهر می شود .

در این پنجره لیست سال های تحصیلی وجود دارد .

با انتخاب سال تحصیلی که می خواهیم آغاز نماییم و فشردن کلید تایید ، عمليات اوليه مربوط به هر سال و کنترلهای لازم در مورد دوره قبل انجام می شود و در صورت مهیا بودن شرایط دوره جدید آغاز می شود .

برای اولین بار که سیستم را نصب می کنید پس از انتخاب سال تحصیلی لیست مدارس ظاهر می شود و مدرسه خود را انتخاب کنید . و کلید تایید را بزنید .

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .


ثبت نام

مشخصات دانش آموزان

این بخش از سیستم برای تعیین درج مشخصات دانش آموزان و تشکیل پرونده ایشان می باشد .

با ورود به این بخش پنجره ای به صورت زیر ظاهر می شود . که لیست دانش آموزان مدرسه را نشان می دهد

با استفاده از گزینه پایه ها می توان لیست دانش آموزان همان پایه را روی صفحه نشان داد

با کلیک کردن روی سرستون ها می توان لیست دانش آموزان را بر حسب آن ستون مرتب کرد . مثلا با کلیک روی نام خانوادگی ، دانش آموزان به ترتیب حروف الفبای نام خانوادگی مرتب می شوند.

دانش آموز جدید : برای ثبت مشخصات دانش آموز جدید کلید [image] را بزنید تا صفحه زیر ظاهر شود .

- کادر بالا به طور خودکار توسط سیستم درج می شود .

این صفحه دارای سه سربرگ از مشخصات دانش آموز است

1- اطلاعات سجلی ، مربوط به مشخصات فردی بر اساس شناسنامه دانش آموز مانند نام و نام خانوادگی شماره شناسنامه

2- مشخصات تکمیلی ، شامل مشخصات خانوادگی و سایر موارد است

3- نحوه ارتباط ، شامل آدرس ، تلفن ، پست الکترونیکی و .. که برای ارتباط با دانش آموز واولیاء وی استفاده می شود .

سمت چپ صفحه برای ذخیره کردن تصویر دانش آموز می باشد . عکس ذخیره شده در مدارک تحصیلی استفاده می شود.

برای این منظور قبل از هر اقدامی فایل تصویر عکس دانش آموز را از طریق اسکنر تهیه و در درایوی در کامپیوتر خود ذخیره کنید .( به ازاء هر دانش آموز يک فایل )

کلید [image] را بزنید تا پنجره زیر ظاهر شود .

در درایو مورد نظر فایل تصویر اسکن شده را بیابید و روی آن کلیک کرده و کلید [image] را بزنید .

سپس کلید [image] را بزنید تا تصویر ذخیره شود .

عکس دانش آموز از همین بخش قابل مشاهده است .

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .


عمليات اوليه

اطلاعات معلمان آموزشگاه

در این بخش باید مشخصات معلمان و کارکنان مدرسه را ثبت نمود .

با ورود به این بخش سیستم صفحه ای مطابق شکل زیر را نمایش خواهد داد .

- در صفحه بالا فهرست تمامی معلمین درج شده است .

- اصلاح و تکميل مشخصات معلم : با کلیک کردن روی نام معلم رنگ آن تغییر می کند سپس با کلیک کردن روی کلید اصلاح پنجره مشخصات معلم به صورت زیر ظاهر خواهد شد

کد معلم در اینجا همان کد پرسنلی است که در حکم کارگزینی وی ثبت شده است .

در قسمت بالا مشخصات عمومی معلم و در قسمت پایین اطلاعات تکمیلی را ثبت کنید. و در انتها کلید [image] را بزنید.

برای درج مشخصات معلم جدید کلید [image] را بزنید . صفحه ای مانند فوق بدون نام و مشخصات معلم ظاهر می شود . اطلاعات معلم مورد نظر را ثبت کرده و کلید تایید را بزنید.

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .

بازگشت به راهنماي سيستم مدارس
 : :
.
:


عمليات اوليه

مشخصات کلاس _ پايه ها

در این بخش می توان در هر پايه کلاس های مختلف را تعریف کرد . در قسمت ثبت نام از اين کلاس ها برای کلاسبندی دانش آموزان استفاده می شود .

با ورود به این بخش سیستم صفحه ای مطابق شکل زیر را نمايش داده می شود .

- اين صفحه دارای دو قسمت است

قسمت اصلی مربوط به معرفی پایه ها و کلاس ها می با شد

قسمت دوم مربوط به معرفی کادر اداری به منظور استفاده در مدارک تحصیلی می باشد.

- تعريف پايه : برای تعریف پایه جدید روی سازمان مدرسه کلیک کرده و کلید [image] را بفشارید . در کادری که ظاهر می شود پایه مورد نظر خود با تیک کردن مربع کوچک کنار آن انتخاب کنید . سپس دکمه تایید را کلیک فرمایید .

- تعريف کلاس : برای تعریف پایه جدید روی کلاس مورد نظر کلیک کرده و کلید [image] را بفشارید . کادری به صورت زیر ظاهر می شود شماره و نام کلاس را برابر نمونه های زیر درج نموده و با دکمه [image] که در سمت چپ قرار دارد معلم کلاس را انتخاب فرمایید . و دکمه تایید را بفشارید .

قسمت پایین صفحه تنظیم برنمه هفتگی است که در ادامه توضیح داده خواهد شد.

در هر پایه دانش آموزان در یک کلاس یا چند کلاس سازماندهی می شوند . کلاس ها معمولا در مدارس نامگذاری می شوند مانند ایمان1 ایمان 2 ، نیلوفر ا و یا شماره گذاری می گردند مانند سوم1 ، سوم2 . .

برای تعریف کلاس لازم است برای هر کلاس یک شماره اختصاص یابد . مثلا برای مدرسه ای که 5 کلاس دارد ، اعداد از یک تا 5 اختصاص داده شود. و برای مدارسی که در هر پایه بیش از یک کلاس دارند پیشنهاد می شود از کلاس های پایه اول را شماره های 11 ، 12 ، 13 و . . . . و پایه دوم 21 ، 22 ، . . . و همین طور پایه های بعدی همینطور شماره اختصاص داده شود .

نکته : برای کلاس چند پایه ( به دلیل اینکه لیست هر پایه باید جداگانه تهیه شود ) به تعداد پایه های موجود کلاس تعریف شود . ولی نام اتاق درس می تواند یکسان باشد . مثلا اگر مدرسه ای دو کلاس داشته باشد و در یکی از کلاس های دانش آموزان پایه اول و دوم و در کلاس دیگر دانش آموزان پایه های سوم و چهارم و پنجم باشند و اتاق ها را مثلا با نام های ایثار و ایمان نام گذاری کرده باشند . در سیستم در هر پایه یک کلاس ایجاد و با شماره یک تا پنج به نام های زیر پیشنهاد می شود

اول ایثار ، دوم ایثار ، سوم شاهد ، چهارم شاهد ، پنجم شاهد.

- تنظيم برنامه هفتگی

پایین صفحه پنجره فوق مربوط به تنظیم برنامه هفتگی می باشد. که حاوی جدولی از روزهای هفته و زنگ ها می باشد و می توان در هر سلول آن درس و معلم خاصی را معرفی نمود . این جدول برای مدارسی که برخی از دروس مانند ورزش و قران توسط معلمی دیگری به غیر از معلم اصلی کلاس آموزش داده می شود ، مناسب است .

به این منظور روی سلول مورد نظر کلیک کنید . کادری به صورت زیر ظاهر می شود .

قسمت بالایی عنوان درس انتخاب می شود . به منظور انتخاب درس ، دکمه [image] که در سمت چپ کادر مربوط به درس واقع است را کلیک کنید تا جدول درس به صورت زیر ظاهر شود

درس مورد نظر را که در آن روز و زنگ قرار دارد انتخاب کرده و کلید تایید را بفشارید .

زیر عنوان درس نام معلم است که به صورت پیش فرض معلم کلاس درج می شود ولی در صورت لزوم می توان آن را تغییر داد . به این منظور دکمه [image] که در سمت چپ کادر مربوط به درس واقع است را کلیک کنید تا جدول درس به صورت زیر ظاهر شود .

معلم مورد نظر را انتخاب کرده و دکمه تایید را بفشارید. سپس در کادر درس و کلاس دکمه تایید را بفشارید پس از آن در پنجره تعریف و اصلاح مشخصات کلاس دکمه تایید را بفشارید. و سازمان مدرسه را تایید کنید .

- معرفی کادر اداری

سربرگ دوم سازمان مدرسه مربوط به معرفی کادر اداری است که با کلیک روی سربرگ مربوطه پنجره زیر نمایش داده می شود . این محل برای درج مسئولیت های داخل مدرسه است که باید اسامی آنان در زیر مدارک و اسناد تحصیلی درج شود .

برای معرفی مسئول جدید کلید [image] را که در سمت چپ پنجره مشاهده می شود را کلیک فرمایید . تا کادری به صورت زیر ظاهر شود .

با کلیک روی دکمه [image] جلو کادر مسئولیت پنجره زیر نمایان می گردد مسئولیت مورد نظر را انتخاب کنید و کلید تایید کلیک کنید .

سپس با کلیک روی دکمه [image] مقابل کادر کارمند پنجره زیر نمایان می گردد. فردی که مسولیت مورد نظر را دارد انتخاب کرده و کلید تایید را بفشارید .

سپس در کادر روی صفحه کلید تایید را کلیک کنید تا اسم و مسئولیت وی در سربرگ "معرفی کادر اداری مدرسه " ظاهر شود .

با انجام این کار اسامی مدیر و دفتردار و . . به صورت خودکار ذیل لیست مربوطه درج می گردد .

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .

بازگشت به راهنماي سيستم مدارس
 : :
.
:


ثبت نام

ثبت نام و تعيين پايه و کلاس

این بخش از سیستم برای تعیین پایه و کلاس دانش آموزانی که قبلا مشخصات آنها ثبت شده استفاده می شود . در این بخش می توان دانش آموزان را هم به صورت گروهی و هم به صورت انفرادی کلاس بندی کرد .

ثبت نام و کلاس بندي دانش آموزان انفرادی :

بعد از ورود به قسمت ثبت نام اسامي دانش آموزان با وضعيت تحصيلي دانش آموزان ثبت نام نشده و دانش آموزان ثبت نام شده بدون کلاس بندي و نمره نمایش داده مي شود.

و سایر دانش آموزان در این قسمت قابل مشاهد ه نیستند.

در ستوني سمت چپ پايه و کلاس هر دانش آموز با مشخص شده است

براي تعيين پايه و کلاس بندي انفراد ي کافيست در [image] کنار اسم هر دانش آموز با کليک [image] کردن آن را انتخاب کنيد و یا با کليک مجدد ازحالت انتخاب خارج نماييد [image] . همچنين براي انتخاب کلي و عدم انتخاب کلي مي توانيد در قسمت بالای پنجره از کليدهاي [image] استفاده نمائيد .

توجه : براي ابطال ثبت نام دانش آموزان که قبلا ثبت نام شده اند بايد به بخش بعدي سيستم مراجعه نمود.

براي دانش آموزاني که مشخصات آن ها درج نشده است خود سيستم بر اساس سويق موجود داوطلب پايه پيشنهادي را استخراج مي نمايد و شما مي توانيد بري تغيير پايه و همچنين تعيين کلاس کافيست مکان نما را روي دانش آموز مورد نظر برده و کليک نمائيد يا روي دانش آموز مورد نظر کليد Enter را فشار دهيد ويا بعد از بردن مکان نما روي دانش آموز کليد [image] موجود در پائين صفحه را فشار دهيد در اين صورت شکل زير نمايش داده مي شود که در آن پايه و کلاس دانش آموز قابل تعيين و تغيير مي باشد. بعد از تنظيم پايه و کلاس با کليک کردن روي کليد [image] اين اطلاع ثبت مي شود.

نکته : در صورتيکه براي دانش آموز ثبت نام شده نمره اي درج شده باشد امکان تغيير پايه و کلاس نمي باشد .

ليست دانش آموزان ثبت نام شده در قسمت ابطال ثبت نام قابل مشاهده هستند .

تعيين پايه و کلاس گروهی( کلاسبندي گروهی ) :

پس از ورود به قسمت ثبت نام اسامي دانش آموزان با وضعيت تحصيلي دانش آموزان نمایان مي شود.

دانش آموزانی را که می خواهید در یک کلاس سازماندهی کنید با زدن تیک در مربع کنار آن مانند شکل فوق انتخاب کنید و سپس کلید [image] را بفشارید تا پنجره ای به صورت زیر نمایان شود .

پایه مورد نظر دانش آموران را از کادر قسمت بالا انتخاب کنید .

در کادر وسط کلاس را انتخاب کنید .برای تعیین کلاس کلید [image] جلو کلاس را بزنید تا پنجره ای به شکل زیر ظاهر شود .

کلاس مورد نظر را انتخاب کرده کلید [image] را بزنید . سپس کلید [image] کادر قبلی را بزنید و نهایتا کلید [image] کادر اولیه را بفشارید.

به سراغ کلاس بعدی بروید و این عمل را تاجایی که همه دانش آموزان کلاسبندی شوند ادامه دهید .

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .


ابطال ثبت نام

مشاهده افراد ثبت نام شده و ابطال ثبت نام

در اين بخش مي توان ثبت نام و کلاس بندی دانش آموزاني که نمره اي براي آنان درج نشده را ابطال نمود . و دانش آموز را از لیست کلاس مربوطه خارج کرد.

با ورود به اين بخش ترتيب نمايش بر اساس کد مي باشد که کاربر مي تواند با کليک کردن در سرستون هر يک از اقلام اطلاعاتی مانند نام -پايه کلاس ترتيب

نمايش را تغيير دهد.

نکته :در این بخش فقط دانش آموزان ثبت نام شده که کلاس بندی شده اند قابل مشاهده هستند .

براي انتخاب انفرادی هر دانش آموز به کمک کليک کردن روي ستون [image] اين کار انجام مي شود وبراي انتخاب کلي از قسمت [image] استفاده مي

نمائيم . بعد از انتخاب دانش آموزانی که مي خواهیم ثبت نام آنها را ابطال نمائيم با زدن کليد [image] این دانش آموزان از لیست کلاس خارج می شوند .

نکته مهم : در صورتي که دانش آموز نمره داشته باشد قابل حذف نیست . و گزارش خطا به صورت نمونه زیر ظاهر می شود .

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .


تغيير مدرسه / سال / دوره جاري

عمليات جانبي

هدف از این قسمت سیستم تهیه لیست دانش آموزان هر کلاس به منظور کاربرد های مختلف است .

کاربرد اصلی آن مربوط به معلم کلاس می باشد تا در آن نتایج ارزشیابی و مشاهدات و . . را در آن درج نماید . ولی برای سایر لیست ها برای موارد خاص مانند اردو ، یا دعوت از اولیا و .. نیز به صورت موردی کاربرد دارد .

با ورود به این بخش پنجره ای به شکل زیر ظاهر میشود :

ليست دانش آموزان کلاس به تفکيک کلاس

برای این منظور با تیک کردن کلاس های مورد نظر آنها را کلید کرده و کلید [image] را بزنید با این کار لیست دانش آموزن به تفکیک هر کلاس به شکل زیر چاپ می گردد .

چاپ ليست دانش آموزان به صورت موردی

در بسیاری موارد نیاز به لیست های خاص می باشد . برای تهیه لیست های خاص کلاس یا کلاس های مورد نظر را با زدن تیک کنار کلاس ها آن ها را کلید کنید . و با زدن کلید [image] لیست دانش آموزان کلاس های مورد نظر به صورت زیر روی صفحه ظاهر می شود .

شما می توانید با تیک زدن مربع های سمت راست دانش آموزانی را که مایلید در لیست مورد نظر بیایند را کلیک کنید . سپس کلید [image] را بزنید تا لیستی همانند فوق شامل دانش آموزان منتخب آماده چاپ شود .

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .


گزارش دفتر آمار

پرای چاپ دفتر آمار مدرسه در بخش عملیات اولیه در قسمت سازماندهی و ثبت نام گزارش دفتر آمار را کلیک کنید .

با انجام این کار دفتر آمار به شکل زیر آماده چاپ خواهد بود . آن راچاپ و برابر دستورالعمل و آیین نامه صحافی و در مدرسه نگهداری کنید.

ساير اتصالات

بازگشت به سازماندهی و ثبت نام

بازگشت به عمليات ضمن سال .


تغيير مدرسه / سال / دوره جاري

ثبت نام و ثبت نمرات دانش آموزان جهشی

- بر طبق ماده 18 آيين‌نامه ارزشيابي پيشرفت تحصيلي و تربيتي دوره ابتدايي ، قبول شدگان ساعي و برجسته پايه هاي دوم و سوم ابتدايي با رعايت شرايطی که ذيل همین ماده ذکر شده و تقاضاي كتبي ولي خود مي توانند مطابق ماده 6 در ارزشيابي شهريورماه پايه بالاتر شركت نموده و در صورت كسب سطح پيشرفت «خيلي خوب» در كليه دروس به صورت جهشي به آن پايه ارتقا يابند.

ابتدا از دانش آموزان متقاضی در صورت داشتن شرایط ، آزمون به عمل می آید در صورت کسب سطح پيشرفت «خيلي خوب» در کلیه دروس عملیات ثبت نام و ثبت نمرات به صورت زیر درج می شود .

این قسمت سیستم برای ثبت نام و درج نمرات این گونه دانش آموزان استفاده می شود .

با ورود به این بخش پنجره ای به شکل زیر ظاهر می شود :

برای ثبت نام دانش آموز [image] جهت شرکت در آزمون جهشی ابتدا کلید که سمت چپ پنجره فوق قراردارد را بزنید تا کادری به شکل زیر ظاهر شود .

در این پنجره اسامی کلیه دانش آموزان پايه مورد نظر نمایش داده می شود . دانش آموز متقاضی جهشی را انتخاب کرده و کلید [image] را بزنید . تا پنجره ای به صورت زیر ظاهر شود .

پایه ای که دانش آموز می خواهد درتابستان به صورت جهشی امتحان دهد را انتخاب کرده و کلید [image] را بزنید .

با انجام این کار پنجره زیر ظاهر می شود و نتایج ارزشیابی برای داوطلب درج و کلید [image] را بزنید .

نکته : این عملیات پس ازآزمون و کسب نتیجه خیلی خوب در همه دروس با داشتن شرایط اولیه صورت پذیرد.

ساير اتصالات

بازگشت به سازماندهي و ثبت نام

بازگشت به عمليات اوليه .


سوابق تحصيلي

براي مشاهده خلاصه سابقه تحصيلي در کل پایه ها ی تحصیلی دوره ابتدایی توصیفی از قسمت مشاهده سابقه تحصيلي ، استفاده می شود .

ساير اتصالات

بازگشت به عمليات اوليه .


ذخيره سازي و بازيابي اطلاعات

مشاهده سابقه تحصيلي دانش آموزان

هدف از این بخش از سیستم این است که بتوان خلاصه ای از کلیه سوابق تحصیلی موجود برای یک دانش آموز در سیستم را مشاهده و در صورت لزوم سابقه مربوط به هر سال و دوره را بصورت مشروح مشاهده کرد .

با ورود به این بخش سیستم ابتدا فهرستی از کلیه دانش آموزانی را که در سیستم دارای سابقه می باشند نمایش میدهد

حال می توانيد دانش آموز مورد نظر را از فهرست بالا انتخاب نموده و کلید [image] را بزنید .سیستم خلاصه سابقه یافت شده او را نمایش میدهد.

در صورتی که سابقه ای وجود نداشته باشد پیام زیر روی صفحه ظاهر می شود

ساير اتصالات

بازگشت به سوابق تحصيلي

بازگشت به عمليات اوليه .


عمليات ضمن سال

براي انجام عملياتي که پس از آغاز دوره در مسائل آموزشي مورد نياز است بايد به اين قسمت مراجعه شود . اين عمليات عبارتند از عمليات مربوط به :

برای تهیه فرم هایی که به منظور درج نتایج ارزشیابی در اختیار معلمان داده می شود از قسمت چاپ فرم های ورود نتایج ،

برای درج نتایج ارزشیابی که از معلمان دریافت شده است از قسمت ورود نمرات ،

برای چاپ گزارشات عملکرد تحصیلی و تربیتی از قسمت مدارک تحصيلي ،

وبرای انتقال اطلاعات دانش آموزان منتقلی از قسمت نقل و انتقال اطلاعات .

استفاده کنید .

کاربر با انتخاب هريک از گزينه هاي فوق مي تواند به فعاليت هاي مورد نياز دسترسي پيدا کند.


انتخاب واحد

چاپ فرم های ورود نتايج

براي چاپ فرم ورود عملکرد تربیتی از قسمت

چاپ عملکرد تربیتی به تفکیک کلاس و پایه ،

و براي براي چاپ فرم ورود عملکرد تحصیلی توصیفی از قسمت

چاپ عملکرد توصیفی به تفکیک پایه و کلاس ،

استفاده فرمایید.

ساير اتصالات

بازگشت به عمليات ضمن سال .


انتخاب واحد بر اساس ليست کلاس

چاپ برگ عملکرد تربيتي

با استفاده از این بخش ،فرم خالی مربوط به عملکرد تربیتی به بر اساس کلاس و به ازا هر دانش آموز یک برگ چاپ می گردد.

با ورود به این بخش از سیستم ، پنجره ای به صورت زیر ظاهر می شود که در آن لیست کلاسهای مدرسه به تفکیک پایه نمایش داده می شود.

با استفاده از گزینه های سمت چپ صفحه ، پایه مورد نظر را انتخاب کنید ، و کلید [image] را کلیک کنید تا لیست دانش آموزان آن کلاس به صورت زیر روی صفحه ظاهر شود. .

حال می توانيد با تیک کردن مربع کوچک سمت راست ، دانش آموزان مورد نظر را انتخاب و یا به کمک [image] با انتخاب کلی و حذف کلی همه دانش آموزان را انتخاب و یا از لیست حذف کنيد. پس از انتخاب دانش آموزان کلید تایید را بزنید . فرم گزارش عملکرد تربیتی به ازا هر دانش آموز یک صفحه آماده چاپ است.

ساير اتصالات

بازگشت به چاپ فرم های ورود نتایج ارزشیابی

بازگشت به عمليات ضمن سال .


انتخاب واحد انفرادي

چاپ برگ عملکرد توصيفی

با استفاده از این بخش از فرم خالی مربوط به عملکرد تربیتی به تفکیک کلاس و به ازا هر دانش آموز یک پرگ چاپ می گردد.

با ورود به این بخش سیستم پنجره ای به صورت زیر ظاهر می شود که درآن لیست کلاسهای مدرسه به تفکیک پایه نمایش داده می شود.

با استفاده از گزینه های سمت چپ صفحه ، پایه مورد نظر را انتخاب کنید و کلید [image] را کلیک کنید تا لیست دانش آموزان آن کلاس به صورت زیر رو.ی صفحه ظاهر شود. .

حال می توانيد با تیک کردن مربع کوچک سمت راست ، دانش آموزان مورد نظر را انتخاب و یا به کمک [image] با انتخاب کلی و حذف کلی همه دانش آموزان را انتخاب و یا از لیست حذف کنيد. پس از انتخاب دانش آموزان کلید تایید را بزنید . فرم گزارش عملکرد توصیفی تحصیلی به ازا هر دانش آموز یک صفحه آماده چاپ است.

ساير اتصالات

بازگشت به چاپ فرم های ورود نتایج ارزشیابی

بازگشت به عمليات ضمن سال .


ورود نمرات

برای ثبت نتایج ارزشیابی تحصیلی به صورت انفرادی ( دانش آموز به دانش آموز) از قسمت ورود نتایج ارزشیابی تحصیلی انفرادی ،

برای ثبت نتایج ارزشیابی تحصیلی به صورت لیست کلاسی از قسمت ورود نتایج ارزشیابی تحصیلی کلاسی ،

وبرای ثبت نتایج ارزشیابی تربیتی به صورت لیست کلاسی از قسمت ورود نتایج ارزشیابی تربیتی استفاده کنيد.

وبرای ثبت مجوز ها و رای هایی که برای دانش آموزان صادر شده از قسمت ثبت مجوزها استفاده کنيد.

ساير اتصالات

بازگشت به عمليات ضمن سال .


ورود نمرات انفرادي

ورود نتايج ارزشيابی تحصيلی به صورت انفرادي

هدف از این قسمت ورود و اصلاح نمرات یک دانش آموز در کلیه انتظارات و دروس اخذ شده در تمامی نوبت های امتحانی یک سال تحصیلی است . این بخش فقط برای سال تحصیلی جاری کاربرد دارد

نکته مهم : تازمانی که برای دانش آموزان ثبت نام و تعیین کلاس صورت نگرفته باشد امکان درج نمرات نمی باشد .

با ورود به این بخش سیستم کادر زیر نمایان می شود .

لازم است ابتدا پایه و نوبت را انتخاب کرده و کلید تایید را بزنید . با این کار لیست کلاسهای پایه مورد نظر به صورت زیر ظاهر می شود.

روی کلاس مورد نظر کلیک فرمایید تا رنگ آن تغییر کند سپس کلید [image] را بزنید . با این کار لیست دانش آموزان آن کلاس به صورت زیر روی صفحه نمایان می شود .

روی دانش آموزی که می خواهید نمراتش را درج کنید کلیک کنید و سپس کلید [image] را بزنید .

پنجره ورود نتایج به صورت زیر روی صفحه ظاهر می شود .

در بالای صفحه نام و نام خانوادگی ، پایه تحصیلی و نام معلم وجود دارد و در متن جدول نام دروس و انتظارات می باشد . برای ثبت نتایج توصیفی سه راه وجود دارد که کاربران هر روشی را راحت تر بدانند استفاده کنند. برای این منظور روی درس یا انتظار مورد نظر کلیک کرده و یکی از روش های زیر را برای درج نتایج استفاده کنید:

1- استفاده از کلیدهای اعداد 1 و 2 و 3 و 4 به ترتیب برای درج خیلی خوب ، خوب ، قابل قبول ، نیازمند تلاش بیشتر

2- کلیک کردن ماوس روی خانه مورد نظر

3- استفاده از کلید فاصله ( Space bar) روی خانه مورد نظر

نتایج درج شده به صورت ستاره در خانه مورد نظر نمایان می شود

برای تغییر نمره کافی است نمرج جدید را درج نمایید درنتیجه نمره قبلی پاک می شود.

نکته : نتایج جمع بندی دروس را جلو عنوان درس درج کنید .

نمرات يکسان : به منظور سهولت در ثبت نمرات دانش آموزانی که همه نتایج دروس و انتظارات آنها یکسان است مثلا در همه موارد نتیجه "خیلی خوب" گرفته اند می توان با کلیک کردن روی سرستون "خیلی خوب" همه آن ستون را ستاره دار کرد .

نتایج دروس و نتایج انتظارات به صورت مجزا نیز از طریق کلید های پایین صفحه قابل درج می باشد .

پس از درج نتایج کلید تایید را بزنید در غیر این صورت اطلاعات درج شده ذخیره نمی شود.

ساير اتصالات

بازگشت به ورود نمرات

بازگشت به عمليات ضمن سال .


ورود نمرات انفرادي

ورود نتايج ارزشيابی تحصيلی به صورت کلاسی

هدف از این قسمت ورود و اصلاح نمرات دانش آموزان هر کلاس به تفکیک درس ، در کلیه انتظارات درس و جمع بندی درس ها در تمامی نوبت های امتحانی یک سال تحصیلی است .

این بخش فقط برای سال تحصیلی جاری کاربرد دارد

نکته مهم : تازمانی که برای دانش آموزان ثبت نام و تعیین کلاس صورت نگرفته باشد امکان درج نمرات نمی باشد .

با ورود به این بخش سیستم کادر زیر نمایان می شود .

لازم است ابتدا پایه و نوبت را انتخاب کرده و کلید تایید را بزنید . با این کار لیست کلاسهای پایه مورد نظر به صورت زیر ظاهر می شود.

روی کلاس مورد نظر کلیک فرمایید تا رنگ آن تغییر کند سپس کلید [image] را بزنید . با این کار لیست درس های آن پایه به صورت زیر روی صفحه نمایان می شود .

روی درسی که می خواهید نمراتش را درج کنید کلیک کنید و سپس کلید [image] را بزنید .

پنجره ورود نتایج به صورت زیر روی صفحه ظاهر می شود .

در بالای صفحه نام و نام خانوادگی ، پایه تحصیلی و نام معلم وجود دارد و در متن جدول نام دروس و انتظارات می باشد . برای ثبت نتایج توصیفی در لیست کلاس دو راه وجود دارد که کاربران هر روشی را راحت تر بدانند استفاده کنند. برای این منظور روی دانش آموز مورد نظر کلیک کرده و یکی از روش های زیر را برای درج نتایج استفاده کنید:

1- استفاده از کلیدهای اعداد 1 و 2 و 3 و 4 به ترتیب برای درج خیلی خوب ، خوب ، قابل قبول ، نیازمند تلاش بیشتر

2- استفاده از کلید فاصله ( Space bar) روی خانه مورد نظر و زدن آن به تعداد مورد نیاز 1 بار 2 بار 3 بار 4 بار به ترتیب برای درج خیلی خوب ، خوب ، قابل قبول ، نیازمند تلاش بیشتر

نتایج درج شده به صورت اعداد 1و 2و3و4 در خانه مورد نظر نمایان می شود

برای تغییر نمره کافی است نمرج جدید را درج نمایید

نکته : نتایج جمع بندی دروس را در ستون اول درج کنید .

نتایج دروس و نتایج انتظارات به صورت مجزا نیز از طریق کلید های پایین صفحه قابل درج می باشد .

پس از درج نتایج کلید تایید را بزنید در غیر این صورت اطلاعات درج شده ذخیره نمی شود.

ساير اتصالات

بازگشت به ورود نمرات

بازگشت به عمليات ضمن سال .


ورود نمرات انفرادي

ورود نتايج ارزشيابی تربيتي

هدف از این قسمت ورود و اصلاح نتایج ارزشیابی تربیتی دانش آموزان و موارد تربیتی و اقدامات انجام شده ( که درفرم تربیتی درج شده ) در تمامی نوبت های امتحانی یک سال تحصیلی است . این بخش فقط برای سال تحصیلی جاری کاربرد دارد .

نکته مهم : تازمانی که برای دانش آموزان ثبت نام و تعیین کلاس صورت نگرفته باشد امکان درج نمرات نمی باشد .

با ورود به این بخش سیستم کادر زیر نمایان می شود .

لازم است ابتدا پایه و نوبت را انتخاب کرده و کلید تایید را بزنید . با این کار لیست کلاسهای پایه مورد نظر به صورت زیر ظاهر می شود.

روی کلاس مورد نظر کلیک فرمایید تا رنگ آن تغییر کند سپس کلید [image] را بزنید . با این کار لیست دانش آموزان آن کلاس به صورت زیر روی صفحه نمایان می شود .

روی دانش آموزی که می خواهید نتایج ارزشیابی تربیتی را درج کنید کلیک کنید و سپس کلید [image] را بزنید .

پنجره ورود نتایج به صورت زیر روی صفحه ظاهر می شود .

در بالای صفحه نام و نام خانوادگی ، پایه تحصیلی و نام معلم وجود دارد و در متن جدول انتظارات می باشد . برای ثبت نتایج توصیفی سه راه وجود دارد که کاربران هر روشی را راحت تر بدانند استفاده کنند. برای این منظور روی وضعیت تربیتی یا انتظار مورد نظر کلیک کرده و یکی از روش های زیر را برای درج نتایج استفاده کنید:

1- استفاده از کلیدهای اعداد 1 و 2 و 3 و 4 به ترتیب برای درج خیلی خوب ، خوب ، قابل قبول ، نیازمند تلاش بیشتر

2- کلیک کردن ماوس روی خانه مورد نظر

3- استفاده از کلید فاصله ( Space bar) روی خانه مورد نظر

نتایج درج شده به صورت ستاره در خانه مورد نظر نمایان می شود

برای تغییر نمره کافی است نمرج جدید را درج نمایید درنتیجه نمره قبلی پاک می شود.

نکته : نتایج جمع بندی دروس را جلو عنوان درس درج کنید .

نمرات يکسان : به منظور سهولت در ثبت نمرات دانش آموزانی که همه نتایج دروس و انتظارات آنها یکسان است مثلا در همه موارد نتیجه "خیلی خوب" گرفته اند می توان با کلیک کردن روی سرستون "خیلی خوب" همه آن ستون را ستاره دار کرد .

نتایج دروس و نتایج انتظارات به صورت مجزا نیز از طریق کلید های پایین صفحه قابل درج می باشد .

پس از درج نتایج کلید تایید را بزنید در غیر این صورت اطلاعات درج شده ذخیره نمی شود.

درج اقدامات تربيتی

روی سر برگ اقدامات در همان صفحه کلیک کنید

صفحه زیر ظاهر می شود

برای اضافه کردن رویداد جدید کلید [image] را بزنید تا کادری به صورت زیر ظاهر شود .

به ازا هر ردیف در فرم مربوطه یک بار این کادر باز شده و موضوع و رویداد مربوطه و اقدامات انجام شده و نتایج حاصله و نام اقدام کننده را درج نموده و کلید تایید را بزنید .

ساير اتصالات

بازگشت به ورود نمرات

بازگشت به عمليات ضمن سال .


ورود نمرات انفرادي

ثبت مجوزها

هدف از این قسمت ورود صورتجلسات شورای مدرسه درخصوص استفاده از تبصره 2 ماده 7 آيين‌نامه ارزشيابي پيشرفت تحصيلي و تربيتي دوره ابتدايي و همچنین رای ها و مجوز هایی که برای دانش آموزان از طریق مراجع مختلف صادر شده و بر روی ثبت نام یا نتایج ارزشیابی آنان تاثیر می گذارد . مثلا ثبت نام جهشی ، ثبت نام کبر سن ، ثبت نام صغر سن ، تعیین پایه مدارک خارجی

با ورود به این بخش سیستم کادر زیر نمایان می شود .

برای ثبت صورتجلسات یا مجوز جدید ، کلید [image] را بزنید تا پنجره ورود اطلاعات به صورت زیر ظاهر شود . این پنجره دارای دو بخش است در سربرگ اول اطلاعات مجوز در ج می شود و در سربرگ دوم تصویر اسکن شده مجوز ذخیره می گردد.

ثبت مشخصات مجوز صادر شده به صورت زیر می باشد .

- برای انتخاب دانش آموز کلید [image] را بزنید تا لیست دانش آموزان ظاهر شود . دانش آموزی که رای برای وی صادر شده را انتخاب کرده و کلید [image] را بزنید .

- با کلیک روی فلش مربع آبی رنگ کنار نوع مجوز لیست مجوزها نمایان می شود . نوع مجوز را انتخاب کنید

- شماره و تاریخ صورتجلسه و عنوان صادر کننده را در ادامه آن ثبت کنید . نوع صادر کننده را همانند نوع مجوز انتخاب کنید . و شرح مختصر نامه را در انتها درج فرمایید.

نکته مهم : در درج اطلاعات مجوز دقت فرمایید این اطلاعات به صورت خودکار توسط سیستم در اجازه ثبت نام یا قبولی دانش آموز استفاده می شود.

دريافت تصوير مجوز

سربرگ تصویر مجوز برای ذخیره کردن تصویر مجوز صادره استفاده می شود .

قبل از هر اقدامی تصویر مجوز را از طریق اسکنر تهیه و فایل تصویر را در درایوی در کامپیوتر خود ذخیره کنید .

با کلیک روی سربرگ مذکور تصویر زیر ظاهر می شود .

کلید [image] را بزنید تا پنجره زیر ظاهر شود

در درایو مورد نظر فایل تصویر اسکن شده را بیابید و روی آن کلیک کرده و کلید [image] را بزنید .

سپس کلید [image] را بزنید تا تصویر ذخیره شود .

.تصویر مجوز از همین بخش قابل مشاهده است

ساير اتصالات

بازگشت به ورود نمرات

بازگشت به عمليات ضمن سال .


مدارک تحصيلي

براي چاپ کارنامه تحصیلی_تربیتی از قسمت کارنامه تحصیلی - تربیتی به تفکیک پایه ،

براي چاپ دفتر نتایج ارزشیابی حصیلی_تربیتی از قسمت دفتر نتایج ارزشیابی تحصیلی -تربیتی به تفکیک پایه ،

براي چاپ کارنامه عملکرد توصیفی از قسمت کارنامه عملکرد توصیفی به تفکیک پایه

راي چاپ کارنامه عملکرد توصیفی از قسمت کارنامه عملکرد تربیتی به تفکیک پایه و کلاس ،

استفاده کنيد.

ساير اتصالات

بازگشت به عمليات ضمن سال .


نمايش و چاپ کارنامه ساليانه

کارنامه تحصيلی _ تربيتی

هدف از این قسمت نمایش و یا چاپ کارنامه های تحصیلی -تربیتی سالیانه دانش آموزان است .

با ورود به این بخش صفحه ای به شکل زیر نمایش داده می شود .

سمت چپ صفحه امکان انتخاب یک پایه یا همه پایه ها وجود دارد

با تیک کردن روی [image] سمت راست ، دانش آموزانی را که مایل به تهیه کارنامه هستید مشخص فرمایید و یا از طریق کلید بالای صفحه همه دانش آموزان را انتخاب کنید .

سپس کلید [image] را بزنید . در این حالت سیستم اطلاعات دانش آموزان مورد نظر را استخراج کرده و با اعمال قوانین و مقررات آیین نامه ارزشيابي پيشرفت تحصيلي و تربيتي دوره ابتدايي برای آنان کارنامه صادر می کند .

کارنامه ها روی صفحه نمایش داده می شود و آماده چاپ می باشد . با کلیک کردن روی کلید چاپگر در صورت آماده بودن چاپگر این کارنامه ها چاپ می شود.

بالای صفحه پیش نمایش امکاناتی به شرح زیر وجود دارد. این امکان در همه جای سیستم یکسان است

- با کلیک کردن روی [image] پنجره زیر نمایش داده می شود

با زدن کلید [image] تمام کارنامه ها چاپ می شود

نکته : در این صفحه می توانید صفحات که مایلید چاپ شود و تعداد نسخه های چاپ و چاپگر را تنظیم نمایید .

- با کلیک روی علامتهای [image] صفحات بعدی و قبلی نمایش داده می شود

- [image] تعداد کل صفحه و شماره صفحه نمایش داده شده را نشان می دهد.

- بزرگنمایی پیش نمایش با کلیک کردن روی فلش سمت راست [image] قابل تنظیم است .

ساير اتصالات

بازگشت به مدارک تحصیلی

بازگشت به عمليات ضمن سال .


نمايش و چاپ کارنامه ساليانه

دفتر نتايج ارزشيابی تحصيلی _ تربيتی

هدف از این قسمت نمایش و یا چاپ دفتر نتایج ارزشیابی تحصیلی - تربیتی سالیانه دانش آموزان است .

با ورود به این بخش صفحه ای به شکل زیر نمایش داده می شود .

سمت چپ صفحه امکان انتخاب یک پایه یا همه پایه ها وجود دارد

از طریق کلید بالای صفحه همه دانش آموزان را انتخاب کنید . سپس کلید [image] را بزنید . در این حالت سیستم اطلاعات دانش آموزان مورد نظر را استخراج کرده و با اعمال قوانین و مقررات آیین نامه ارزشيابي پيشرفت تحصيلي و تربيتي دوره ابتدايي برای آنان دفتر تهیه می شود .

صفحات دفتر نمایش داده می شود و آماده چاپ می باشد . با کلیک کردن روی کلید چاپگر در صورت آماده بودن چاپگر این کارنامه ها چاپ می شود.

اوراق این دفتر بر طبق دستورلعمل های آموزش ابتدایی صحافی و بایگانی می شود.

ساير اتصالات

بازگشت به مدارک تحصیلی

بازگشت به عمليات ضمن سال .


نمايش و چاپ کارنامه ساليانه

چاپ کارنامه توصيفی

هدف از این قسمت نمایش و یا چاپ کارنامه های توصیفی دانش آموزان است .

با ورود به این بخش صفحه ای به شکل زیر نمایش داده می شود .

سمت چپ صفحه امکان انتخاب یک پایه یا همه پایه ها وجود دارد

با تیک کردن روی مربع کوچک سمت راست دانش آموزانی را که مایل به تهیه کارنامه هستید مشخص فرمایید و یا از طریق کلید بالای صفحه همه دانش آموزان را انتخاب کنید .

سپس کلید [image] را بزنید . در این حالت سیستم اطلاعات دانش آموزان مورد نظر را استخراج کرده و با اعمال قوانین و مقررات آیین نامه ارزشيابي پيشرفت تحصيلي و تربيتي دوره ابتدايي برای آنان کارنامه صادر می کند .

کارنامه ها روی صفحه نمایش داده می شود و آماده چاپ می باشد . با کلیک کردن روی کلید چاپگر در صورت آماده بودن چاپگر این کارنامه ها چاپ می شود.

ساير اتصالات

بازگشت به مدارک تحصیلی

بازگشت به عمليات ضمن سال .


نمايش و چاپ کارنامه ساليانه

چاپ کارنامه تربيتی

هدف از این قسمت نمایش و یا چاپ کارنامه های تربیتی دانش آموزان است .

با ورود به این بخش لیست کلاس ها به تفکیک پایه به شکل زیر نمایش داده می شود .

سمت چپ صفحه امکان انتخاب یک پایه یا همه پایه ها وجود دارد .

با تیک کردن روی [image] سمت راست ، دانش آموزانی را که مایل به تهیه کارنامه تربیتی هستید مشخص فرمایید و یا از طریق کلید بالای صفحه همه دانش آموزان را انتخاب کنید .

سپس کلید [image] را بزنید . در این حالت سیستم اطلاعات دانش آموزان مورد نظر را استخراج کرده برای آنان کارنامه صادر می کند .

با تیک کردن روی مربع کوچک سمت راست دانش آموزانی را که مایل به تهیه کارنامه هستید مشخص فرمایید و یا از طریق کلید بالای صفحه همه دانش آموزان را انتخاب کنید .

سپس کلید [image] را بزنید . در این حالت سیستم اطلاعات دانش آموزان مورد نظر را استخراج کرده برای آنان کارنامه تربیتی صادر می کند .

کارنامه ها روی صفحه نمایش داده می شود و آماده چاپ می باشد . با کلیک کردن روی کلید چاپگر در صورت آماده بودن چاپگر این کارنامه ها چاپ می شود.

بالای صفحه پیش نمایش امکاناتی به شرح زیر وجود دارد. این امکان در همه جای سیستم یکسان است

- با کلیک کردن روی [image] پنجره زیر نمایش داده می شود

با زدن کلید [image] تمام کارنامه ها چاپ می شود

نکته : در این صفحه می توانید صفحات که مایلید چاپ شود و تعداد نسخه های چاپ و چاپگر را تنظیم نمایید .

- با کلیک روی علامتهای [image] صفحات بعدی و قبلی نمایش داده می شود

- [image] تعداد کل صفحه و شماره صفحه نمایش داده شده را نشان می دهد.

- بزرگنمایی پیش نمایش با کلیک کردن روی فلش سمت راست [image] قابل تنظیم است .

ساير اتصالات

بازگشت به مدارک تحصیلی

بازگشت به عمليات ضمن سال .


انتقال دانش آموز به مدرسه ديگر

نقل و انتقال اطلاعات

براي ارسال اطلاعات به آموزشگاه دیگر از قسمت انتقال اطلاعات به آموزشگاه دیگر،

براي دریافت اطلاعات دانش آموزان انتقالی از قسمت دریافت دانش آموزان انتقالی ،

ساير اتصالات

بازگشت به عمليات ضمن سال .


نمايش و چاپ کارنامه ساليانه

انتقال دانش آموز به آموزشگاه ديگر

هدف از این قسمت تهیه فایل اطلاعات دانش آموز منتقلی است تا در مدرسه مقصد اطلاعات وی مجدد به صورت دستی وارد نشود .

این کار برای همه دانش آموزانی که از مدرسه شما ضمن سال منتقل می شوند ضروری است و اگر این انتقال در سیستم عمل نشود ، سیستم از این دانش آموز اشکال ناتمام می گیرد و امکان پایان دوره و تهیه دفتر امتحانات نمی باشد.

با ورود به این بخش صفحه ای به شکل زیر نمایش داده می شود .

سمت چپ صفحه امکان انتخاب یک پایه یا همه پایه ها وجود دارد

با تیک کردن روی [image] سمت راست دانش آموز یا دانش آموزانی را که مایل به انتقال آنها به آموزشگاه دیگر هستید انتخاب کنید .

سپس کلید [image] را بزنید . پنجره زیر ظاهر می شود .

در این حالت باید مسیر قراردادن فایل را را مشخص کرده و کلید [image] را بزنید تا کادر زیر نمایان شود .

با پیمایش روی درایو ، فولدر مورد نظر خود را انتخاب کنید و کلید [image] را بزنید . سپس کلید [image] را کلیک کنید.

در این حالت سیستم اطلاعات دانش آموزان مورد نظر را استخراج کرده با نام trans22222222.zipدر فولدر مورد نظر ذخیره می کند. که عدد موجود در نام فایل کد مدرسه شما یعنی مدرسه مبدا می باشد.

نکته : توصیه می شود برای دانش آموزان انتقالی فولدری به نام TosifyTransfer در یکی از درایوهای کامپیوتر خود ایجاد کرده و همواره فایل انتقالی را در آن ذخیره کنید .

اکنون فایل اطلاعات دانش آموز با نام trans22222222.zip در فولدر مورد نظر ذخیره شده است . شما می توانید آن را روی سی دی کپی کرده وبه مدرسه مقصد بفرستید . یا از طریق ایمیل برای ایشان ارسال کنید.

ساير اتصالات

بازگشت به نقل و انتقال اطلاعات

بازگشت به عمليات ضمن سال .


نمايش و چاپ کارنامه ساليانه

دريافت اطلاعات دانش آموز انتقالی

هدف از این قسمت تهیه دریافت اطلاعات فایل دانش آموزی که به اینمدرسه منتقل شده می باشد .تا در مدرسه اطلاعات وی مجدد به صورت دستی وارد نشود .

قبل از هر اقدامی فایل اطلاعات دانش آموز یا دانش آموزان منتقلی را با نام trans22222222.zip برای این مدرسه ارسال شده در کامپیوتر خود در محل مشخصی کپی کنید . عدد مورد موجود در نام فایل کد مدرسه مبدا می باشد .

با ورود به این بخش صفحه ای به شکل زیر نمایش داده می شود . ابتدا پیغام زیر ظاهر می شود تا از انجام این کار توسط کاربر مطمئن گردد.

کلید [image] را بزنید تا کادر زیر ظاهر شود .

در این حالت باید مسیر قراردادن فایل را را مشخص کرده و کلید [image] را بزنید تا کادر زیر نمایان شود .

با پیمایش روی درایو ، روی فایل فولدر مورد نظر خود را انتخاب کنید و کلید [image] را بزنید . سپس کلید [image] را کلیک کنید.

در این حالت سیستم اطلاعات دانش آموزان مورد نظر را دریافت و پس بررسی اطلاعاتی که خالی از اشکال باشد دریافت می نماید .

و لیست دانش آموزان دریافت شده را نمایش می دهد .

پس از دریافت اطلاعات دانش آموز در بخش مشخصات و سوابق تحصیلی قابل مشاهده خواهد بود.

ساير اتصالات

بازگشت به نقل و انتقال اطلاعات

بازگشت به عمليات ضمن سال .


عمليات جانبي

عمليات جانبي عبارتست از عملياتي که مستقيما در مراحل آموزشي دخالت ندارند بلکه به مراحل پاياني و همچنين تبدیل اطلاعات و تعریف کاربران و دسترسی آنها مربوط مي شوند .

فعاليتهاي مربوط به اتمام دوره را مي توانيد در قسمت عمليات پايان دوره پيگيري نماييد.

براي مشاهده آخرین تغییرات سیستم ، تبدیل اطلاعات ،مشاهده جداول ثابت سیستم و تعریف کاربران به قسمت تسهيلات مراجعه نماييد


عمليات پايان دوره

اين بخش به منظور بستن سال ودوره جاري سيستم مي باشد.

برای توضیحات روی اتصال زیر کلیک کنید.

عمليات پایان دوره

ساير اتصالات

بازگشت به عمليات جانبي

.بازگشت به راهنماي سيستم مدارس .


عمليات پايان دوره

اين بخش به منظور بستن سال ودوره جاري سيستم مي باشد. با ورود به این بخش سال دوره های فعال ظاهر می شود .

هنگام اجراي اين بخش در صورتي که در سال جاري دانش آموز با وضعيت هایی مانند ناتمام و تجديد وجود نداشته باشد اجازه بستن سال صادر مي شود.درغير اينصورت اسامي دانش آموزاني که داراي وضعيتهاي فوق هستند در غالب گزارشي ارائه مي شود که باید اصلاح گردند.

ساير اتصالات

بازگشت به عمليات جانبي

.بازگشت به راهنماي سيستم مدارس .


تسهيلات

برای مشاهده آخرین تغییراتی که در سیستم صورت گرفته از قسمت آخرین تغییرات در نگارش ،

براي به روز آوری پایگاه اطلاعات سیستم و دریافت آخرین تغيیرات جداول ثابت از قسمت به روز آوری پايگاه ،

براي تبديل سوابق موجود در سيستم توصیفی تحت Dos به سيستم جديد از قسمت تبديل سوابق سيستم داس ،

و براي نمايش برخي جداول اطلاعاتي که در عمليات سيستم بکار رفته اند از قسمت نمايش جداول ثابت استفاده کنيد.

براي معرفی کاربران سیستم و تعیین سطح دسترسی آنها از قسمت معرفی کاربران سیستم ، استفاده نمایید .

ساير اتصالات

بازگشت به عمليات جانبي

.بازگشت به راهنماي سيستم مدارس .


عمليات پايان دوره

آخرين تغييرات نگارش

اين بخش آخرین تغییرات صورت پذیرفته در نگارش های سیستم را تشریح می کند .

نکته : بعد از دریافت هر نگارش ابتدا این بخش را مطالعه نمایید و به مواردی که در این بخش اشاره شده عمل کنید.

با ورود به این بخش صفحه زیر ظاهر می شود که در آن آخرین تغییرات در نگارش ها را به ترتیب نزولی تاریخ و نگارش جهت اطلاع کاربران نشان می دهد.

ساير اتصالات

بازگشت به تسهیلات

بازگشت به عمليات جانبي

.بازگشت به راهنماي سيستم مدارس .


عمليات پايان دوره

آخرين تغييرات نگارش

اين بخش آخرین تغییراتی که در پایگاه اطلاعات صورت گرفته و همچنیین تغییرات جداول سیستم که طی نگارش در سیستم دریافت شده است به روز آوری می گردد .

با ورود به این بخش صفحه زیر ظاهر می شود عملیات به روز آوری جداول سیستم انجام به شکل زیر انجام می گردد

اگر عملیات به روز آوری به درستي انجام شود پیام زیر ظاهر می گردد

ساير اتصالات

بازگشت به تسهیلات

بازگشت به عمليات جانبي

.بازگشت به راهنماي سيستم مدارس .


تبديل سوابق سيستم Dos

Dos تبديل سوابق سيستم

هدف از طراحی این قسمت تبدیل کردن سوابق موجود در سیستم توصیفی تحت داس است که در مدارس در حال اجرا می باشد

در این بخش اطلاعات آنان به اطلاعات قابل استفاده در سیستم موجود در محیط WINDOWS تبدیل می شود.

برای اینکار مقدماتی لازم است و آن این که ابتدا باید عملیات زیر در محیط DOS و برروی اطلاعات موجود در سیستم قدیمی صورت پذیرفته و سپس عملیات تبدیل انجام شود :

سيستم توصيفي موجود تحت داس بر اساس آيين نامه ارزشيابي توصيفي آزمايشي تهيه شده است و با آيين نامه جديد تفاوت زيادي دارد .لکن بسياري از مدارس از آن سيستم براي درج مشخصات دانش آموزان استفاده کرده اند لذا به منظور پيشگيري از دوباره کاري، مشخصات دانش آموزان از سيستم قديم به سيستم جديد تبديل (convert ) مي شود. به اين منظور بايد موارد زير رعايت شود:

1- لازم است شاخهTosify سيستم توصيفي با آخرين وضعيت اطلاعات مدرسه در يکي از درايو ها وجود داشته باشد .

2- اطلاعات دانش آموزان کاملا کنترل شده و بدون خطا باشد

3- مشخصات فردي و شماره شناسنامه و. . به دقت تکميل شده باشد .

نکته : قبل از ورود به این بخش باید عملیات شروع سال تحصیلی انجام شده باشد.

- پس از انجام مقدمات فوق و اطمينان از صحت آنها مي توان کار با اين بخش از سيستم را آغاز نمود .

در سيستم ارزشيابي توصيفي در بخش عمليات جانبي به قسمت تسهيلات وارد شويد. پس از ورود به اين بخش سيستم پنجره اي مطابق با شکل زير را نمایان خواهد شد.

- هنگام انجام عمليات تبديل بايد مسير تبديل اطلاعات همان مسيري باشد که سيستم اصلي مدرسه نصب شده است . پيش فرض سيستم جهت کانورت Dos به windows مسير c:\Tosifi\dat مي باشد .

در صورتي که سيستم شما در محل ديگري از هارد دیسک قرار دارد ، مي توان با کليک روي کلید [image] مسير را تغيير دهيد. با انجام اين کار پنجره اي به صورت زير نمايان مي شود که با پيمايش در آن مي توانيد مسير مورد نظر اطلاعات را انتخاب کنيد.

به منظور اطمينان از وجود اطلاعات سيستم قديم و صحت آن مي توانيد يک پايه را انتخاب و کليد [image] را بزنيد . با اين عمل سيستم، اطلاعات دانش آموزان در پايه مورد نظر را استخراج و در جدولي به صورت زير نمايش مي دهد .

نکته : براي نمايش فايل بايد هر پايه جداگانه انتخاب شود .

در صورتي که اطلاعات مشاهده شده مربوط به همان مدرسه مورد نظر بود و مشکل خاصي در اطلاعات مشاهده نکرديد اين پنجره را ببنديد و پايه هايي که در مدرسه به صورت توصيفي داريد را انتخاب کنيد . پس از انتخاب موارد مورد نظر با زدن کليد [image] عمليات تبديل سوابق شروع خواهد شد .

پس از انجام عمليات تبديل، سيستم مشخصات دانش آموزاني که داراي مشکل هستند و نتوانسته است تبديل کند را روي صفحه نمايش مي دهد.

پس از تبديل اطلاعات در بخش "عمليات اوليه" ، قسمت "مشخصات دانش آموزان" اطلاعات دانش آموزان قابل مشاهده خواهد بود.

ساير اتصالات

بازگشت به تسهيلات

بازگشت به عمليات جانبي


نمايش جداول ثابت

برخی جداول اطلاعاتی وجود دارند که برای عملکرد صحیح سایر قسمت های سیستم بکار می روند و وجود آنها کاملا ضروری است از قبیل جدول دروس و یا لیست مدارس و مناطق . اطلاعات موجود در این جداول معمولا از طرف ستاد تنظیم شده و قابل تغییر بوسیله کاربران نمی باشد و اصولا نیازی هم به این کار نیست . اما در موارد متعددی لازم است تا جهت کسب اطلاعات لازم به آنها رجوع شود . این لسیت ها از این بخش قابل مشاهده است .

در این بخش از سیستم این گونه جداول نمایش داده شده است .با ورود به این بخش سیستم صفحه ای مطابق با شکل زیر را نمایش خواهد داد .

در این شکل با کلیک کردن بر روی عنوان هر جدول میتوان محتوای آنرا مشاهده کرد .

برای مشاهده جدول مورد نظر روی آن کلیک کرده کلید [image] را بفشارید .

به طور مثال در صورتی که جدول مدارس را انتخاب کرده باشید پنجره ای به صورت زیر نمایان می شود

روی هر مدرسه ای که دوبار کلیک کنید مشخصات بیشتری از آن نمایش داده می شود

این کار را برای بقیه جداول هم به همین صورت می توانید انجام دهید .

ساير اتصالات

بازگشت به تسهيلات

بازگشت به عمليات جانبي


ذخيره سازي و بازيابي اطلاعات

معرفی کاربران سيستم

در این بخش از سیستم کاربران و سطح دسترسی آنها تعریف می شود .

با ورود به این بخش پنجره ای به صورت زیر گشوده می شود

به طور پیش فرض ی ک کاربر به عنوان مدیر سیستم با شناسه admin تعریف شده که غیر قابل حذف است .و همه دسترسیها برای وی برقرار است .رمز ورود این کاربر به طور پیش فرض عدد 1 است

پس از نصب سیستم توصیه می شود حتما این رمز را به رمز مورد نظر خود تغییر دهید . و رمز جدید را به گونه ای انتخاب و نگهداری کنید که به هیچ عنوان فراموشتان نشود .

برای تغییر رمز روی کاربر مدیر سیستم کلیک دوبار کلیک کنید یا کلیک سمت راست کرده و گزینه اصلاح را انتخاب کنید تا پنجره زیر نمایان شود.

.

در قسمت رمز سیستم وارد شده و رمز قبلی را پاک کرده رمز جدید را وارد کنید ضمنا در این قسمت نام مدیر سیستم را نیز در کنید .

در صورتی که مایل باشید کاربر جدیدی با دسترسی خاص ایجاد کنید در کادر وسط کلیک سمت را کنید تا کادری به شکل زیر نمایان شود

کاربر جدید را کلیک کنید تا پنجره ای به صورت زیر گشوده شود .

شناسه و رمز ورود همچنین بقیه مشخصات را تکمیل کنید و در قسمت نقشها ، مواردی را که جزو اختیارات کاربر مورد نظر است با تیک زدن مربع کنار آن مشخص کنید .

در انتها کلید [image] را بفشارید تا اطلاعات ثبت گردد . بدیهی است که کاربر جدید در هنگام ورود به سیستم با شناسه و کاربری خود فقط دسترسی به عملیات تعیین شده دارد و سایر موارد برای وی قابل مشاهده نمی باشد .

با این کار کاربر جدید مانند نمونه زیربه لیست کاربران اضافه خواهد شد .

ساير اتصالات

بازگشت به تسهيلات

بازگشت به عمليات جانبي