سيستم جامع حسابداری انگاره نت

سيستم جامع حسابداری انگاره نت با بهره گيری از تعاريف پايه انبار همانند تعاريف کالا، بسته بندی، واحدهای کالا و .. به طور عمده مشتمل بر سيستم های سيستم خرید، فروش و همچنين خزانه داری(کنترل نقدينگی) می باشد.


تعاريف پايه

تعاریف پایه

به منظور فراهم آوردن امكانات لازم براي استفاده از نرم افزار، نياز است تا اطلاعاتي را از پيش براي نرم افزار تعريف كرد که اين اطلاعات شامل تعريف شركتها و سال مالی، اطلاعات طرفین حساب (مشتریان)، اطلاعات پایه انبار که شامل تعریف کالاها، خدمات، بسته بندی و واحدها و همچنین تعریف انبار می باشد، اطلاعات حساب ها و صندوق وتنظیمات کلی نرم افزار مي باشند. در ضمن جهت سهولت كاربري جملات كليشه اي (پرکاربرد) مورد نظر نيز در اين منو تعريف مي شوند.


شرکت و سال مالی

تعریف شرکت و سال مالی

مشخصات شرکت و سال مالی

در نخستين گام بايد اقدام به تعريف شرکت و کاربر نمود. در اين نرم افزار امکان تعريف و ايجاد چندين شرکت با اسناد کاملاً مجزا وجود دارد . اين فرم شامل دو دسته کليدهاي عملياتي مي باشد : شرکت و سال مالی

تعريـف شرکـت

ایجاد شرکت :

براي ايجاد شركت پيروي از مراحل زير الزامي است :

· روي کليد "اضافه" در قسمت کلید های عملیاتی مربوط به شرکت کليک نموده تا فرم مشخصات شرکت باز شود.

· اطلاعات مربوط به شرکت را در فيلد‌هاي اين فرم وارد مي نمائيم .

· روي کليد "تایید" کليک مي نمائيم .

اصلاح مشخصات شرکت :

به منظور اصلاح اطلاعات مربوط به شرکت ايجاد شده، مي توان از کليد "اصلاح" در قسمت کلیدهای عملیاتی مربوط به شرکت استفاده نمود، که در این صورت اطلاعات شرکت در پنجره مشخصات شرکت نمایش داده می شود که بعد از اعمال تغییرات در فیلدها، با زدن کلید "تایید" تغییرات ایجاد شده اعمال خواهد شد.

ايجـاد سـال مالـي

براي ايجاد سال مالي مراحل زير لازم الاجرا است :

· روي کليد "اضافه" در قسمت کلید های عملیاتی مربوط به سال مالی کليک نموده تا فرم مشخصات سال مالی باز شود.

· اطلاعات خواسته شده راوارد فيلدهاي اين فرم مي نمائيم .

· روي کليد "تایید" کليک مي نمائيم .

اصلاح مشخصات سال مالی :

به منظور اصلاح اطلاعات مربوط به سال مالي ايجاد شده،مي توان از کليد "اصلاح" تعبيه شده در قسمت کلید های عملیاتی مربوط به سال مالی استفاده نمود.

حذف سال مالی :

همچنين درصورت نياز امكان حذف سال مالي نيز مقدور مي باشد.

نکته :

حذف سال مالی تنها زمانی امکان پذیر است که سندی (شامل سند دریافت و پرداخت های مالی و همچنین خرید و فروش کالا و ...) با استفاده از سال مورد نظر صادر نشده باشد.


طرفين حساب/مشتريان

تعریف طرفین حساب (مشتریان)

مشخصات طرفین حساب (مشتریان)

براي اينكه بتوان در صدور اسناد دريافت يا پرداخت خزانه و يا در فاکتورها طرف حساب (مشتری) را مشخص نمود، لازم است مشتريان ثابت شركت را در ابتدا تعريف نموده يا در هنگام صدور سند، مشتري جديد را به ليست مشتريان اضافه نمود.

فرم مشتريان شامل دو برگه مشتریان و گروه های طرف حساب مي باشد. با قرار گرفتن بر روي برگه مشتريان مشاهده مي شود كه شامل سه قسمت اصلي است. قسمت مياني فرم مربوط به نمايش مشتريان ثبت شده است؛ جهت جستجو از کادر جستجو استفاده مي كنيم، كه با كليك كردن آن، يا با فشار دادن كليد F1 آماده دريافت نام و یا کد مشتری مورد جستجو است.

عمليات

اضافه

روي كليد اضافه در منوي عمليات كليك كرده يا كليد F2 را فشار مي دهيم، در این حالت فرم مشخصات مشتری نمایش داده می شود.

در این پنجره بعد وارد نمودن اطلاعات مشتری در فیلدهای مربوطه کلید تایید را فشار دهید.

نکته :

فیلد کد طرف حساب در این حالت به صورت خودکار توسط سیستم تولید می شود، اما می توان آنرا به دلخواه تغییر داد.

با انتخاب گزینه "گروه مشتری" می توانید طرفین حساب خود را در گروه های تعریف شده (که در تعاریف بعدی به آن اشاره خواهیم کرد)، دسته بندی کرد تا در مراحل بعدی (بویژه در گزارشات) بتوان به صورت کاربردی از این تقسیم بندی استفاده نمود

اصلاح

روي كليد اصلاح در منوي عمليات كليك كرده يا كليد F3 را فشار مي دهيم. در این حالت اطلاعات طرف حساب در فرم مشخصات طرف حساب نمایش داده می شود، که می توان بعد از تغییر دادن اطلاعات دلخواه، کلید تایید را فشار داد.

حذف

برای حذف طرف حساب مورد نظر ابتدا آنرا انتخاب کرده. سپس با انتخاب گزینه حذف از کلیدهای عملیات و تایید پیغام حذف، اطلاعات طرف حساب حذف خواهد شد. توجه داشته باشد که تنها اطلاعات مشاریانی قابل حذف خواهد بود که از آنها در اطلاعات خرید و فروش کالا و دریافت و پرداخت های مالی از آن استفاده نشده باشد.

مشخصات گروه های طرفین حساب

در سربرگ گروه های طرف حساب نيز می توان گروه بندی طرفين حساب(مشتريان) را جهت تقسيم بندی مشتريان بصورت درختی به منظور عمليات های بعدی انجام داد. در این ساختار درختی سرشاخه ها به عنوان گروه های تعریف شده می باشند که با توجه به انتخاب گروه در اطلاعات مشتریان، طرفین حساب در گروه های مربوطه نمایش داده می شوند.

دراین سربرگ نیز برای تعریف گروه ها از کلید های عملیات به منظور اضافه و اصلاح و یا حذف گروه می توان استفاده نمود.


حسابهاي بانکي و صندوق

حسابهاي بانکي

حسابهاي بانکي و صندوق ها

در اين فرم کليه صندوقهاي محل دريافت وجه نقد يا اسناد دريافتني و همچنين نام بانکها و شماره هاي حساب مورد نظر بايد تعريف شوند.

بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف حسابها" باز شود.

اطلاعات خواسته شده، به شرح زير است:

§ حساب/صندوق: براي ورود شماره حساب و یا نام صندوق مورد نظر

§ نام بانک : برای ورود نام بانک (در صورتی که قصد تعریف حساب بانکی را دارید)

§ نام شعبه و کد شعبه : برای ورود نام و کد شعبه (در صورتی که قصد تعریف حساب بانکی را دارید)

§ تاريخ افتتاح : براي نگهداري تاريخ افتتاح حساب/صندوق مربوطه

§ نوع حساب : براي تعيين تعلق حساب ماهیت (صندوق یا حساب بانکی)

§ موجودي گشايش حساب: براي ثبت ميزان موجودي افتتاح حساب(موجودی در ابتدا)

اطلاعات خواسته شده را در خانه هاي مربوطه وارد و روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور اصلاح اطلاعات حساب بانکی و یا صندوق ثبت شده در فرم ابتدایی، می توان از کلید اصلاح استفاده نمود.

بر روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف حسابها" باز شود.

اطلاعات مورد نظر را بصورت دلخواه تغییر داده و سپس روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور حذف حساب بانکی و یا صندوق ثبت شده در فرم ابتدایی، می توان از کلید حذف استفاده نمود. بدیهی است که در صورت استفاده از حساب یا صندوق مورد نظر در اسناد مالی (اسناد دریافت و پرداخت) امکان حذف وجود ندارد.


انبارها

تعریف انبــار

مشخصات انبارها

براي اينكه بتوان در صدور اسناد خرید کالا و فاکتورها انبار مورد نظر را مشخص نمود، لازم است انبارهای ثابت شركت را در ابتدا تعريف نموده. که این فرم از طریق کلید تعریف انبار در منوی اطلاعات پایه استفاده نمود.

که با انتخاب این گزینه فرم تعریف انبار مشاهده خواهد شد .

عملیات

اضافه

بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف انبارها" باز شود.

اطلاعات خواسته شده، به شرح زير است:

§ نام انبار: براي ورود نام انبار مورد نظر

§ مسئول : برای ورود نام مسئول انبار مربوطه

§ ماهیت : يكي ازگزينه هايي را كه به صورت پيش فرض در نرم افزار ايجاد شده، بر حسب نياز انتخاب مي كنيم، كه عبارتنداز: محصول، مواد اوليه، نيمه ساخت، بسته بندي و هيچكدام.

اطلاعات خواسته شده را در خانه هاي مربوطه وارد و روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور اصلاح اطلاعات انبار ثبت شده در فرم ابتدایی، می توان از کلید اصلاح استفاده نمود.

بر روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "مشخصات انبار" باز شود.

اطلاعات مورد نظر را بصورت دلخواه تغییر داده و سپس روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور حذف انبار ثبت شده در فرم ابتدایی، می توان از کلید حذف استفاده نمود. بدیهی است که در صورت استفاده از انبار مورد نظر در اسناد خرید و فروش کالاها، امکان حذف وجود ندارد.


تعريف کالا

تعریف کالا ها

مشخصات کالاها

برای تعریف کالاها را مي توان از طريق زير عمل نمود.

که با انتخاب این گزینه فرم نمایش کالاها مشاهده خواهد شد. این فرم شامل سه قسمت می باشد، که در قسمت میانی کالاها به همراه مشخصات آنها قابل نمایش است، همچنین در قسمت پایین فرم، دو قسمت مربوط به نمابش بسته بندی ها و واحد های هر کالا وجود دارد، که با قرار گرفتن روی هر کالا از قسمت نمایش، اطلاعات مربوط به بسته بندی و واحد کالای مورد نظر لیست خواهد شد. از دیگر امکانات تعبیه شده در این فرم می توان به کادر جستجوی کد و یا نام کالا اشاره کرد.

عملیات

اضافه

بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف کالا" باز شود.

اطلاعات خواسته شده، به شرح زير است:

1) کد کالا : برای ورود کد کالای مورد نظر.

2) نام کالا : برای ورود نام کالای مورد نظر.

3) نام لاتين : برای ورود نام لاتین کالای مورد نظر در صورت نیاز.

4) بار کد : برای تعیین مقدار بارکد در نظر گرفته شده برای کالا و یا استفاده از ایران کد.

5) گروه كالا : اين ليست شامل گروههايي است كه در تعاريف پايه ايجاد نموده ايم .

6) نام بسته بندی : بسته بندي هاي مورد براي كالا را يك به يك از ليست بسته بنديها انتخاب و با كليد اضافه كردن

7) نام بسته بندي : بسته بندي هاي مورد نظر براي كالا را يك به يك از ليست بسته بنديها انتخاب و با كليد اضافه كردن (فلش رو به سمت چپ) به سمت چپ انتقال مي دهيم . اين ليست همان ليستي است كه در بخش تعاريف پايه تهيه شد .

مي توان يك بسته بندي را به عنوان بسته بندي اصلي انتخاب نمود ( يعني بسته بندي كه اكثريت نوع بسته بندي را تشكيل مي دهد ) تا هنگام صدور سند براي كالا به عنوان پيش فرض قرار گيرد ، در صورت عدم انتخاب بسته بندي اصلي

( از طريق كليك كردن در چك باكس مربوطه ) اولين بسته بندي انتخابي ، اصلي تلقي خواهد شد .كليد "فلش سمت راست" جهت حذف بسته بندي از بسته بندي هاي كالا استفاده مي شود .

8) نام واحد : واحدهاي اندازه گيري كالا را نيز همانند بسته بندي ابتدا يك به يك انتخاب و سپس به سمت چپ انتقال مي دهيم . واحد اصلي را هم به طريقي كه گفته شد اعمال مي نمائيم .

9) وزن : برای وارد نمودن وزن کالا.

10) حجم : برای وارد نمودن حجم کالا.

اطلاعات خواسته شده را در خانه هاي مربوطه وارد و روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور اصلاح اطلاعات بسته بندی ثبت شده در فرم ابتدایی، می توان از کلید اصلاح استفاده نمود.

بر روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "مشخصات کالا" باز شود.

اطلاعات مورد نظر را بصورت دلخواه تغییر داده و سپس روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور حذف کالا ثبت شده در فرم ابتدایی، می توان از کلید حذف استفاده نمود. بدیهی است که در صورت استفاده از کالای مورد نظر در اسناد خرید و فروش کالاها، امکان حذف وجود ندارد.


گروه های کالا

تعریف گروه های کالا

مشخصات گروه کالا

براي يك تقسيم بندي كلي از محصولات مي توان از طريق زير گروه هاي كالا را تعريف نمود.

که با انتخاب این گزینه فرم اطلاعات پایه کالاها مشاهده خواهد شد که در سربرگ گروه های کالا فعال خواهد بود. در اسن قسمت علاوه بر نمایش گروه های کالا که به صورت سرشاخه ساختار درختی مشخص می باشند، کالاهای تعریف شده در هر گروه نیز به صورت زیر گروه قابل نمابش خواهد بود.

عملیات

اضافه

بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف گروه" باز شود.

اطلاعات خواسته شده، به شرح زير است:

§ نام : براي ورود نام گروه کالا مورد نظر

§ توضیحات : برای ورود توضیحات اضافی (در صورت لزوم) گروه مربوطه

اطلاعات خواسته شده را در خانه هاي مربوطه وارد و روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور اصلاح اطلاعات گروه ثبت شده در فرم ابتدایی، می توان از کلید اصلاح استفاده نمود.

بر روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "مشخصات گروه کالا" باز شود.

اطلاعات مورد نظر را بصورت دلخواه تغییر داده و سپس روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور حذف گروه ثبت شده در فرم ابتدایی، می توان از کلید حذف استفاده نمود. بدیهی است که در صورت استفاده از گروه مورد نظر درتعریف کالاها، امکان حذف وجود ندارد.


بسته بندی های کالا

تعریف بسته بندی

مشخصات بسته بندی

چنانچه شركت براي بسته بندي كالاهاي خود و كالاهايي كه به عنوان مواد اوليه كه خريداري مي كند از بسته بنديهاي متفاوتي استفاده مي كند ، ‌لازم است براي پيگيري دقيق بسته بندي كالاهاي موجود در انبارها بسته بنديها را درابتدا مشخص نمود.

که با انتخاب این گزینه فرم اطلاعات پایه کالاها مشاهده خواهد شد که در سربرگ بسته بندی کالا فعال خواهد بود.

عملیات

اضافه

بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف بسته بندی" باز شود.

اطلاعات خواسته شده، به شرح زير است:

§ نام : براي ورود نام بسته بندی مورد نظر

§ نام لاتین : برای ورود نام لاتین انبار مربوطه

اطلاعات خواسته شده را در خانه هاي مربوطه وارد و روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور اصلاح اطلاعات بسته بندی ثبت شده در فرم ابتدایی، می توان از کلید اصلاح استفاده نمود.

بر روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "مشخصات بسته بندی کالا" باز شود.

اطلاعات مورد نظر را بصورت دلخواه تغییر داده و سپس روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور حذف بسته بندی ثبت شده در فرم ابتدایی، می توان از کلید حذف استفاده نمود. بدیهی است که در صورت استفاده از بسته بندی مورد نظر در اسناد خرید و فروش کالاها، امکان حذف وجود ندارد.


سرويس ها و خدمات

تعریف سرويس ها و خدمات

مشخصات خدمات/سرویس

سرويسها و خدمات قابل ارائه را مي توان از طريق زير تعريف نمود.

که با انتخاب این گزینه فرم اطلاعات پایه کالاها مشاهده خواهد شد که در سربرگ سرويس و خدمات فعال خواهد بود.

عملیات

اضافه

بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف سرويس و خدمات" باز شود.

اطلاعات خواسته شده، به شرح زير است:

§ کد : برای ورود کد خدمات مورد نظر که بصورت خودکار توسط سیستم ایجاد شده، اما قابل تغییر بصورت دلخواه خواهد بود.

§ شرح : براي ورود شرح سرويس/خدمات مورد نظر

§ مبلغ : برای ورود مبلغ سرويس/خدمات مربوطه

اطلاعات خواسته شده را در خانه هاي مربوطه وارد و روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور اصلاح اطلاعات سرويس ثبت شده در فرم ابتدایی، می توان از کلید اصلاح استفاده نمود.

بر روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "مشخصات سرويس و خدمات" باز شود.

اطلاعات مورد نظر را بصورت دلخواه تغییر داده و سپس روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور حذف سرويس ثبت شده در فرم ابتدایی، می توان از کلید حذف استفاده نمود. بدیهی است که در صورت استفاده از سرويس مورد نظر در فاکتورها، امکان حذف وجود ندارد.


واحدهای کالا

تعریف واحد های کالا

مشخصات واحد کالا

واحدهاي اندازه گيري محصولات را مي توان از طريق زير تعريف نمود.

که با انتخاب این گزینه فرم اطلاعات پایه کالاها مشاهده خواهد شد که در سربرگ واحد های کالا فعال خواهد بود.

عملیات

اضافه

بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "تعريف واحد" باز شود.

اطلاعات خواسته شده، به شرح زير است:

§ نام : براي ورود نام واحد کالا مورد نظر

§ نام لاتین : برای ورود نام لاتین واحد مربوطه

اطلاعات خواسته شده را در خانه هاي مربوطه وارد و روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور اصلاح اطلاعات واحد ثبت شده در فرم ابتدایی، می توان از کلید اصلاح استفاده نمود.

بر روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پنجره "مشخصات واحد کالا" باز شود.

اطلاعات مورد نظر را بصورت دلخواه تغییر داده و سپس روي کليد "تأييد" کليک مي کنيم.

همچنین به منظور حذف واحد ثبت شده در فرم ابتدایی، می توان از کلید حذف استفاده نمود. بدیهی است که در صورت استفاده از واحد مورد نظر در اسناد خرید و فروش کالاها، امکان حذف وجود ندارد.


جملات کليشه اي

جملات کليشه اي

به منظور ذخيره سازي جملات پر کاربردي که در شرح و یا بابت اسناد به کار مي روند، از اين فرم استفاده مي شود. که این فرم از طریق منوی تعاریف عمومی در سربرگ اطلاعات پایه قابل دسترس می باشد.

براي اينکار تنها کافيست بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پس از باز شدن پنجره "تعريف جملات کليشه اي"، جمله مورد نظر را وارد و ذخيره کرد.


تعاريف ميز کار

تعاریف میز کار

اطلاعات پایه میز کار

به منظور تعریف نوع وظیفه و نوع قرار قرارهای ملاقات که در اطلاعات میز کار به کار مي روند، از اين فرم استفاده مي شود. که این فرم از طریق منوی تعاریف عمومی در سربرگ اطلاعات پایه قابل دسترس می باشد.

این فرم شامل دو سربرگ تعریف نوع وظایف و نوع قرارهای ملاقات می باشد. برای اضافه نمودن یک نوع وظیفه و یا قرار ملاقات تنها کافيست بر روي کليد "اضافه" از منوي کليدهاي عملياتي "عمليات" کليک کرده تا پس از باز شدن پنجره "مشخصات وظیفه" و یا "مشخصات نوع قرار ملاقات" باز شده، مشخصه مورد نظر را وارد و ذخيره کرد.

برای اصلاح و حذف موارد موجود می توان از گزینه های اصلاح (F3) و حذف (F4) استفاده نمود.


تنظيمات پايه

تنظیمات اولیه

تنظیمات اولیه اطلاعات پایه

به منظور استفاده بهیه از امکانات تعبیه شده در نرم افزار لازم است تا پاره ای از تنظیمات در ابتدای شروع کار با سیستم مقدار دهی گردند. دسترسی به فرم تنظیمان از طریق زیر امکان پذیر خواهد بود.

که با انتخاب این گزینه فرم مدیریت سیستم مشاهده خواهد شد.

اسناد سررسید شده

این قسمت شامل دو گزینه می باشد :

1) نمایش فرم گزارش اسناد سررسید شده : با انتخاب این گزینه فرم اسناد سررسید شده پس از اجرای نرم افزار در هر بار راه اندازی آن، به صورت خودکار نمایش داده می شود تا از وضعیت اسناد سررسید شده پرداختی و دریافتی اطلاع حاصل گردد.

2) تعداد روزهای موثر در گزارش اسناد سررسید شده : این تعداد روز مشخص کننده آن است که اسناد دریافتی و پرداختی با چند روز اختلاف با تاریخ کنونی، جزء اسناد یررسید شده قرار گیرند.

شماره شروع اسناد

این قسمت شامل دو گزینه می باشد :

1) شماره شروع پیش فاکتور : بعد از صدور درخواست اولیه مشتری، برای تایید اولین درخواست و تبدیل آن به اولین پبش فاکتور، از این شماره به عنوان شماره شروع پیش فاکتورها استفاده می شود.

2) شماره شروع فاکتور : بعد از صدور فاکتور خام مشتری، برای تایید اولین فاکتور خام و تبدیل آن به اولین فاکتور فروش، از این شماره به عنوان شماره شروع فاکتورها استفاده می شود.

نمایش آخرین قیمت

با انتخاب این گزینه، در هنگام صدور اقلام فاکتور این امکان وجود خواهد داشت تا با انتخاب کالا آخرین قیمت به فروش رفته کالا را مشاهده نمود.

چاپ رسید

با انتخاب این گزینه، بعد از صدور اسناد مالی (دریافت و پرداخت نقدی و چک) پیغامی مبنی برصدور رسید عملیات مربوطه نمایش داده می شود] که در صورت تایید ، رسید عملیات مورد نظر چاپ خواهد شد.


خريد و فروش کالا

خرید و فروش کالا

خرید و فروش کالا

پايه ريز كليه فعاليت هاي اقتصادي اعم از توليد، بازرگاني، خدمات و ... نياز افراد براي تهيه نوعي از كالا جهت رفع پاره اي از نيازها مي باشد. به كليه عمليات ثبت نيازهاي افراد تا تحويل كالاي مورد نياز و دريافت بها به ازاي كالا يا خدمات ارائه شده، سازمان خرید فروش اطلاق مي شود. در این نرم افزار نیز امکاناتی برای ثبت کالاهای خریداری شده و ثبت سفارشات مشتریان و فروش کالاها با توجه به موجودی می باشد.


نمايش اسناد خريد کالا

نماش اسناد خرید کالا

نمایش اسناد خرید

تمامي اسناد رسيد شده ، به تفكيك هر انبار در اين فرم نمايشداده مي شوند .

اين فرم داراي دو قسمت اصلي است :

در سمت چپ فرم تمامي اسناد صادر شده قرار مي گيرند ، بدين صورت كه در قسمت بالايي آن شرح اسناد و در قسمت پائيني ، اقلام مندرج در هر سند نشان داده مي شود . بدين صورت كه با كليك كردن بر روي هر سند ( مانند گزينه آبي رنگ در مثال ) آرتيكل هاي آن در بخش پائيني نشان داده مي شود .( مانند شكل)

عمليات اسناد

اضافه

با كليك كردن بر روي كليد اضافه فرم صدور سند صادره باز مي گردد .

اصلاح

با انتخاب كردن سندي كه قصد اصلاح آن را داريم و سپس كليك كردن بر روي اين گزينه فرم اصلاح سند مربوط به اين سند جهت انجام اصلاحات باز مي گردد .

همچنين مي توان جهت باز كردن فرم براي اعمال اصلاحات به جاي طي مراحل فوق تنها روي سند مورد نظر دوبار كليك كرد .

چنانچه سند مورد نظر در تأمين موجودي صدور حواله اي بكارگرفته شده باشد ، ديگر امكان اصلاح مقدار آن و تبديل به رقمي كمتر از مصرف (حواله ) شده نمي باشد .

حذف

جهت حذف سند ابتدا آن را انتخاب كرده سپس كليد حذف را مي زنيم . همچنين درصورتيكه سندي بايگاني شده باشد ديگر قابليت حذف شدن را ندارد . چنانچه سند مورد نظر در تأمين موجودي صدور حواله اي بكارگرفته شده

باشد ، ديگر امكان حذف آن نمي باشد .

لازم به ذكر است كه حذف از آخرين سند صورت مي گيرد

بايگاني اسناد

يكي از مهمترين گزاره هاي خطاهاي رخداده در نگهداري اطلاعات انبارها اشتباهات كاربران مي باشد ، اسناد بسياري در اثر همين اشتباهات ساده كاربران از بين رفته و مشتقات فراواني در انجام امور انبارداري فراهم آورده اند . لذا جهت رفع اين عيب ، كليد بايگاني اسناد جهت كمتر كردن خطاهاي كاربران تعبيه شده اند . با كليك گزينه بايگاني اسناد و تایید پیغام نمایش داده شده، سند مورد نظر بایگانی خواهد شد.

پس از زدن گزينه تأئيد سند ( يا اسناد ) بايگاني مي گردد و در ستون بايگاني چك باكس مربوط به آن سند ( يا اسناد ) تيك مي خورد . درصورتيكه سندي بايگاني گردد ، امكان حذف و اصلاح و ابطال آن مقدور نمي باشد .

بازيابي اسناد

چنانچه به دلايلي ( مانند اصلاح يا حذف كردن ) بخواهيم اسناد بايگاني شده را از حالت بايگاني خارج نمائيم مي توانيم از اين كليد بهره مند شويم. این گزینه زمانی که یکی از اسناد بایگانی شده را انتخاب کنیم، گزینه بایگانی به بازیابی تغییر خواهد کرد. با كليك كردن بر روي گزينه مربوطه و تایید پیغام نمایش داده شده، سند مورد نظر بازیابی خواهد شد.

ابطال اسناد

چنانچه كاربر بخواهد سندي هيچ تأثيري در موجودي انبار نداشته باشد ( بدون آنكه آن را حذف نمايد ) مي بايستي آنرا ابطال كند .

از دلايل تعبيه كليد ابطال اسناد حذف سندي از بين انبوه اسناد است كه اين امر نياز به حذف كليه اسناد بعدي خواهد داشت ، بنابراين مي توان به راحتي سندي را ابطال كرد .

هنگامي مي توان سندي را باطل نمود كه از موجودی آن سند رسيد براي هيچ صدور فاکتوری استفاده نشده باشد . پس از باطل كردن سند ، در ستون بايگاني و ابطال آن سند هر دو چك باكس ها تيك مي خورند.

چاپ

به منظور چاپ رسید خرید (فاکتور خرید)، پس از انتخاب سند مورد نظر و انتخاب این گزینه رسید مورد نظر نماش داده شده و در صورت نیاز می توان آنرا چاپ کرد.


صدور اسناد خريد کالا

صدور اسناد خرید کالا

صدور اسناد خرید

جهت ثبت اقلامي كه به انبارها وارد مي شود و ارائه رسيد انبار از اين نوع اسناد استفاده مي كنيم .

فيلدهاي اين فرم عبارتند از :

شرح سند رسيد انبار

- تاريخ : در اين فيلد تاريخ رسيد انبار را وارد مي نمائيم و تاريخ وارد شده بايد از آخرين تاريخ مربوط به اين سند ( يعني با همين انبار و سند ) بزرگتر باشد يا حتي آلامكان برابر با آن باشد .

- شماره : كاربر امكان ثبت شماره سند 1 را بطور دستي ندارد ، بدين دليل كه امكان دارد چندين كاربر بطور همزمان مشغول ثبت سند باشند لذا جهت عدم مواجه شدن با شماره هاي تكراري و مسائلي از اين قبيل ، هر كاربري كه

زودتر اطلاعات درج شده را ثبت نمود و كليد ذخيره را زد شماره جديد نصيب سند صادر شده وي مي گردد .

ايجاد شماره سند به دليل امكان ايجاد دو شماره مشابه توسط چند كاربر به طور همزمان مشغول ايجاد سند هستند از دسترس كاربر خارج است و بلافاصله پس از زدن كليد ذخيره سند شماره به صورت خودكار به سند

تعلق مي گيرد .

- انبار : فهرست نام انبارهائي كه كاربر مجاز به كاركردن با آنها مي باشد در اين فيلد قرار مي گيرد و كاربر مي تواند انبار مورد نظر خود را جهت صدور رسيد انبار از بين آنها انتخاب نمايد .

- فرستنده : در اين فيلد نام شخص حقيقي و يا حقوقي كه فرستنده كالا ( يا كالاها ) به انبار انتخابي بوده را وارد مي نمائيم .

لازم به ذكر است كه كاربر نمي تواند در اين فيلد چيزي را تايپ كند بلكه بايستي بر روي كليد [image] كليك نمايد ، بدين ترتيب فرم مشتريان باز شده و تب مشتريان آن باز مي گردد .

با انتخاب فرستنده موردنظر و دوبار كليك كردن روي آن ( و يا كليك كردن وEnter را زدن ) نام انتخاب شده در فيلد قرار خواهد گرفت .

- توضيحات : درصورتيكه كاربر بخواهد توضيحاتي غير از اطلاعات مندرج در فيلدهاي موجود در سند رسيد انبار خود داشته باشد ، مي تواند آن را در فيلد توضيحات وارد نمايد.

- نام راننده ، شماره ماشين : جهت پيگيري هاي بيشتر و ثبت اطلاعات جزئي تر در مورد هر سند كاربر مي تواند اطلاعات مربوطه را در فيلدهاي موجود درج نمايد .

- کرایه حمل : جهت ورود هزینه کرایه ای که بابت حمل کالاها پرداخت شده می توان از این فيلداستفاده نمود.

اطلاعات اقلام کالا

در سمت چپ فرم مي توان كالا و يا كالاهايي كه طي اين سند وارد مي گردد را تعيين نمود .

- كالا (كد كالا ، نام كالا): در فيلد مربوط با جستجوي كالاي مربوطه از طريق كد و يا نام ( لازم به ذكر است كه با هر بار زدن كليد F1 نحوه جستجوي كالا بين جستجو بر اساس كد ، جستجو و بر اساس نام تغيير مي كند ) آن را پيدا كرده و با

دوبار كليك كردن روي آن ( يا كليك كردن و زدن كليد Enter ) آن را انتخاب نمائيم . پس از انتخاب كالا اطلاعاتي چون كد ، نام مربوط به كالاي انتخابي به نمايش در مي آيد .

- مقادیر کالا : تعداد یا مقدار کالای مورد نظر را در فیلد "تعداد/مقدار" وارد می نماییم و چنانچه کالای مورد نظر را در بسته بندی هایی با بیش از یک واحد قصد رسید داریم، مقداردر بسته را نیز را وارد نموده، که در این حالت تعداد در

مقدار در بسته ضرب شده که نشان دهنده مقدار کل رسید کالای مورد می باشد ،

- واحد و بسته بندي : واحد و نوع بسته بندي اصلي انتخاب شده در فرم تعريف كالا به عنوان پيش فرض در اين 2 خانه قرار خواهد گرفت و درصورت نياز مي توان از مابقي واحدها يا بسته بندي هايي كه براي كالاي انتخابي در فرم تعريف كالا

ايجاد كرده ايم ، استفاده نماييم. اينكار از طريق بازكردن فيلدهاي مربوطه و انتخاب گزينه مورد نظر امكان پذير مي باشد .

- مبلغ واحد : برای وارد نمودن مبلغ واحد کالا(فی کالا) از این فیلد استفاده می نماییم.

- مبلغ کل : این فیلد به صورت خودکار با وارد نمودن مبلغ واحد (مقدار کل * مبلغ واحد) پر خواهد شد.

- توضيحات : درصورت نياز به درج اطلاعات بيشتر مي توان ازاين خانه استفاده كرد .

با زدن كليد [image] اطلاعات ثبت مي گردد . ( همچنين مي توان از كليد F2 استفاده كرد ) و سيستم آماده درج كالاي بعدي ( البته درصورت نياز ) مي باشد .

عمليات جانبي

§ حذف اقلام : جهت حذف قلم يا اقلامي ( از كالاها ) روي كالاي مربوطه كليك و كليد F4 را مي زنيم .

§ اصلاح اقلام : براي اصلاح هر يك از اقلام روي آن دوبار كليك كرده و پس از ثبت اصلاحات لازم ، كليد [image] ( و يا F2 ) را مي زنيم.

§ اصلاح شرح سند : چنانچه براي اولين بار كليد [image] را بزنيم تمامي اطلاعات مندرج ذخيره مي شود . لذا جهت اصلاح اطلاعات مربوطه به فيلدهاي شرح سند ( تذكر : نوع انبار رسيد غيرقابل اصلاح هستند) ابتدا تغييرات مورد نياز را اعمال و سپس كليد F3 را مي زنيم تا شرح سند اصلاح گردد .

لازم به ذكر است كه درصورتيكه فيلدهاي روبرو تكميل نگردد سند صادر نخواهد شد : تاريخ / فرستنده / تعداد ( يا مقدار )

با كليك كردن بر روي كليد [image] مي توان مستقيم به چاپگر وصل شده و از اين سند چاپ گرفت .


نمايش درخواست و پيش فاکتور

نماش اسناد درخواست و پیش فاکتور کالا

نمایش اسناد درخواست و پیش فاکتور

این فرم شامل قسمت های، نمایش شرح اسناد (درخواست های اولیه و پیش فاکتورها)، نمایش اقلام سند، نمایش خدمات و سرویس های صادر شده و همچنین قسمت نماییش مبالغ کلی سند(که با قرار گرفتن روی هر سند در قسمت سمت چپ فرم قابل نمایش است) و مبلغ اقلام(با انتخاب هر قلم کالا مبالغ مربوط در سمت چپ آن نمایش داده می شود) و نیز منوی عملیات و چاپ می شود.

درخواست هاي اولیه صادر شده تا زماني كه مورد تأئيد قطعي مشتري قرار نگيرد ( اين تأئيد را فروشنده اعلام مي دارد ) قابل استفاده نخواهد بود .

لذا اين فرم شامل 2 تب به شرح زير است :

1. درخـواست هاي اوليـه

تمامي درخواست هاي صادر شده ابتدا در اين برگه قرار می گیرند.

كليدهاي عملياتي اضافه، اصلاح و حذف تنها در اين برگه كاربرد خواهند داشت .

اضافـه

با كليك كردن بر روي اين كليد ( و يا كليد F2 )منو صدور درخواست مشتري باز مي گردد .

اصـلاح

با انتخاب درخواست مورد نظر و كليك كردن بر روي اين كليد ( و يا كليد F3 ) منو مربوطه جهت اعمال اصلاحات و تغييرات باز مي گردد .

حـذف

پس از انتخاب درخواست مورد نظر جهت حذف ، اين گزينه ( و يا كليد F4 ) را كليك نمائيد .

مابقي كليدهاي عملياتي قابل استفاده در اين فرم به شرح ذيل است :

چـاپ

با كليك كردن بر اين گزينه ( از سري كليدهاي منوي گزينه ها ) می توان از درخواست انتخاب شده چاپ گرفت.

تـأئيد درخواست

اين گزينه ( و يا كليد F7 ) رابط انتقال درخواست ها از اين برگه به برگه بعدي است . لازم به ذکر است که تا زمانی که درخواست مورد نظر، تایید نشده باشد، قابل دسترسی و نمایش در لیست درخواست هایی که می توان از آنها برای صدور فاکتور استفاده نمود، نمی باشد. با تایید درخواست، سند مورد نظر از سربرگ درخواست های اولیه حذف و در سربرگ پیش فاکتور قرار می گیرد.

جستجـو

در اين برگه جستجو ، از طريق شماره درخواست امكان پذير خواهد بود بدين صورت که چنانچه شماره سند مورد نظر را در فيلد درخواست وارد کرده و Enter كنيم . سند مورد جستجو ، نشان داده خواهد شد .

2. پیش فاکتورها

در این سربرگ درخواست های اولیه که مورد تایید قرار گرفته اند، نمایش داده می شوند. لازم بذکر است که اسناد نمایش داده شده در این سربرگ (پیش فاکتورها) قابل اصلاح، حذف و یا ابطال نمی باشند. لذا به منظور تغییر در آنها می بایست ابتدا آنها را به سربرگ درخواست های اولیه بازگرداند که این عمل با گزینه" انصراف پیش فاکتور(F7)" قابل انجام خواهد بود.

عملیات چاپ پیش فاکتور نیز در این سربرگ با گزینه چاپ(F6) قابل دستری می باشد.


صدور سند درخواست کالا و خدمات

صدور اسناد درخواست کالا و خدمات

صدور اسناد درخواست/پیش فاکتور

جهت ثبت اقلام و خدمات درخواستی مشتریان و ارائه رسيد درخواست از اين نوع اسناد استفاده مي كنيم.

فيلدهاي اين فرم عبارتند از :

شرح سند رسيد درخواست کالا و خدمات

- تاريخ : در اين فيلد تاريخ رسيد درخواست را وارد مي نمائيم.

- شماره : كاربر امكان ثبت شماره سند را بطور دستي ندارد ، بدين دليل كه امكان دارد چندين كاربر بطور همزمان مشغول ثبت سند باشند لذا جهت عدم مواجه شدن با شماره هاي تكراري و مسائلي از اين قبيل ، هر كاربري كه

زودتر اطلاعات درج شده را ثبت نمود و كليد ذخيره را زد شماره جديد نصيب سند صادر شده وي مي گردد .

ايجاد شماره سند به دليل امكان ايجاد دو شماره مشابه توسط چند كاربر به طور همزمان مشغول ايجاد سند هستند از دسترس كاربر خارج است و بلافاصله پس از زدن كليد ذخيره سند شماره به صورت خودكار به سند

تعلق مي گيرد.

- مشتری : در اين فيلد نام شخص حقيقي و يا حقوقي كه درخواست کننده كالا ( يا كالاها ) و خدمات بوده را وارد مي نمائيم .

لازم به ذكر است كه كاربر نمي تواند در اين فيلد چيزي را تايپ كند بلكه بايستي بر روي كليد [image] كليك نمايد ، بدين ترتيب فرم مشتريان باز شده و تب مشتريان آن باز مي گردد .

با انتخاب طرف حساب موردنظر و دوبار كليك كردن روي آن ( و يا كليك كردن وEnter را زدن ) نام انتخاب شده در فيلد قرار خواهد گرفت .

- توضيحات : درصورتيكه كاربر بخواهد توضيحاتي غير از اطلاعات مندرج در فيلدهاي موجود در سند درخواست خود داشته باشد ، مي تواند آن را در فيلد توضيحات وارد نمايد.

- تلفن و آدر س تحویل : جهت پيگيري هاي بيشتر و ثبت اطلاعات جزئي تر در مورد هر سند كاربر مي تواند اطلاعات مربوطه را در فيلدهاي موجود درج نمايد .

- کرایه حمل : جهت ورود هزینه کرایه ای که بابت حمل کالاها پرداخت شده می توان از این فيلداستفاده نمود. در صورتی که کرایه حمل را خود شرکت متحمل شود، مقدار آنرا در قسمت مربوط به شرکت و در صورتی که

خود مشتری کرایه حمل را می پردازد، مقدار کرایه را در قسمت مربوط به مشتری وارد می نماییم.

نکته :

در صورتی که کرایه حمل به عهده شرکت باشد، روی مبلغ فاکتور تاثیری نخواهد داشت و مقدار مبلغ در فرم نمایش اسناد مدقار بین دو علامت "<مقدار کرایه>" قرار خواهد گرفت، اما اگر کرایه به عهده مشتری باشد، مبلغ کرایه به مبلغ کل درخواست اضافه خواهد شد.

- تخفیف کلی : در این فیلد می توان مقدار تخفیفی را که به درخواست در صورت تمایل اختصاص می دهید، وارد نمایید تا از مبلغ کل درخواست کسر شود.

- پیش پرداخت : درصورتی که مشتری مبلغی را به صورت پیش پرداخت پرداخت نموده، مبلغ آنرا در این فیلد وارد می نماییم.

اطلاعات اقلام کالا

در سمت چپ فرم مي توان كالا و يا كالاهايي كه طي اين سند وارد مي گردد را تعيين نمود .

- كالا (كد كالا ، نام كالا): در فيلد مربوط با جستجوي كالاي مربوطه از طريق كد و يا نام ( لازم به ذكر است كه با هر بار زدن كليد F1 نحوه جستجوي كالا بين جستجو بر اساس كد ، جستجو و بر اساس نام تغيير مي كند ) آن را پيدا كرده و با

دوبار كليك كردن روي آن ( يا كليك كردن و زدن كليد Enter ) آن را انتخاب نمائيم . پس از انتخاب كالا اطلاعاتي چون كد ، نام مربوط به كالاي انتخابي به نمايش در مي آيد .

- مقادیر کالا : تعداد یا مقدار کالای مورد نظر را در فیلد "تعداد/مقدار" وارد می نماییم و چنانچه کالای مورد نظر را در بسته بندی هایی با بیش از یک واحد قصد رسید داریم، مقداردر بسته را نیز را وارد نموده، که در این حالت تعداد در

مقدار در بسته ضرب شده که نشان دهنده مقدار کل رسید کالای مورد می باشد ،

- واحد و بسته بندي : واحد و نوع بسته بندي اصلي انتخاب شده در فرم تعريف كالا به عنوان پيش فرض در اين 2 خانه قرار خواهد گرفت و درصورت نياز مي توان از مابقي واحدها يا بسته بندي هايي كه براي كالاي انتخابي در فرم تعريف كالا

ايجاد كرده ايم ، استفاده نماييم. اينكار از طريق بازكردن فيلدهاي مربوطه و انتخاب گزينه مورد نظر امكان پذير مي باشد .

- مبلغ واحد : برای وارد نمودن مبلغ واحد کالا(فی کالا) از این فیلد استفاده می نماییم.

- مبلغ کل : این فیلد به صورت خودکار با وارد نمودن مبلغ واحد (مقدار کل * مبلغ واحد) پر خواهد شد.

- مبلغ تخفیف : در این فیلد می توان مبلغی را به عنوان تخفیف برای هر قلم از کالای انتخابی وارد نمود.

- توضيحات : درصورت نياز به درج اطلاعات بيشتر مي توان ازاين خانه استفاده كرد .

با زدن كليد [image] اطلاعات ثبت مي گردد . ( همچنين مي توان از كليد F2 استفاده كرد ) و سيستم آماده درج كالاي بعدي ( البته درصورت نياز ) مي باشد .

عمليات جانبي

§ حذف اقلام : جهت حذف قلم يا اقلامي ( از كالاها ) روي كالاي مربوطه كليك و كليد F4 را مي زنيم .

§ اصلاح اقلام : براي اصلاح هر يك از اقلام روي آن دوبار كليك كرده و پس از ثبت اصلاحات لازم ، كليد [image] ( و يا F2 ) را مي زنيم.

§ اصلاح شرح سند : چنانچه براي اولين بار كليد [image] را بزنيم تمامي اطلاعات مندرج ذخيره مي شود . لذا جهت اصلاح اطلاعات مربوطه به فيلدهاي شرح سند ابتدا تغييرات مورد نياز را اعمال و سپس كليد F3 را مي زنيم تا شرح سند اصلاح گردد .

با كليك كردن بر روي كليد [image] مي توان مستقيم به چاپگر وصل شده و از اين سند چاپ گرفت .

اطلاعات درخواست سرویس و خدمات

در قسمت پایینی این فرم دو سربرگ که یکی سربرگ اقلام کالا به منظور نمایش قلم کالاهای درخواستی و سربرگ خدمات برای صدور سرویس و خدمات می باشد، که با قرار گرفتن در این سربرگ می توان عملیات اضافه ، اصلاح و یا حذف سرویس/خدمات را انجام داد.

در این سربرگ با انتخاب گزینه اضافه از منوی عملیات پنجره صدور خدمات نمایش داده شده، که می توان سرویس مورد نظر را انتخاب و به لیست سرویس موجود در درخواست اضافه نمود.

همچنین می توان برای اصلاح و یا حذف سرویس/خدمات ایجاد شده از گزینه های موجود در منوی عملیات استفاده نمود.

نکته :

§ لازم به ذکر است که برای ایجاد سرویس/خدمات، اطلاعات شرح سند درخواست تکمیل شده باشد.

§ در صدور درخواست، امکان انتخاب کالا و خدمات و همچنین هر کدام از آنها به تنهایی وجود دارد، به عبارتی سند درخواست می تواند شامل اقلام کالا و یا خدمات یا هردو آنها باشد.


نمايش فاکتور فروش

نماش اسناد فروش کالا (فاکتورها)

نمایش اسناد فروش

این فرم شامل قسمت های، نمایش شرح فاکتور (فاکتور خام و فاکتور فروش)، نمایش اقلام فاکتور، نمایش خدمات و سرویس های صادر شده و همچنین قسمت نماییش مبالغ کلی سند(که با قرار گرفتن روی هر سند در قسمت سمت چپ فرم قابل نمایش است) و مبلغ اقلام(با انتخاب هر قلم کالا مبالغ مربوط در سمت چپ آن نمایش داده می شود) و نیز منوی عملیات و چاپ می شود.

فاکتورهای خام صادر شده تا زماني كه مورد تأئيد قطعي قرار نگيرد (تأئيد فاکتور خام) در سربرگ اول (فاکتورهای خام) باقی می مانند و در صورت تایید به سربرگ فاکتور فروش منتقل خواهند شد. در واقع تایید فاکتور خام به منزله تایید نهایی فاکتور بوده تا تغییری در آن صورت نگیر زیرا فاکتورهای قرار گرفته در سربرگ فاکتور فروش قابل اصلاح، حذف و یا ابطال نمی باشند که البته برای این منظور بایست ابتدا گزینه" انصراف فاکتور" را برای فاکتور مورد نظر در سربرگ فاکتور فروش بکار برد تا به سربرگ ابتدایی منتقل شده و عملیات دلخواه را روی آن انجام داد.

1. فاکتورهای خام

تمامي فاکتورهای خام صادر شده ابتدا در اين برگه قرار می گیرند.

كليدهاي عملياتي اضافه، اصلاح و حذف تنها در اين برگه كاربرد خواهند داشت .

اضافـه

با كليك كردن بر روي اين كليد ( و يا كليد F2 )منو صدور فاکتور باز مي گردد .

اصـلاح

با انتخاب فاکتور مورد نظر و كليك كردن بر روي اين كليد ( و يا كليد F3 ) منو مربوطه جهت اعمال اصلاحات و تغييرات باز مي گردد .

حـذف

پس از انتخاب فاکتور مورد نظر جهت حذف ، اين گزينه ( و يا كليد F4 ) را كليك نمائيد .

مابقي كليدهاي عملياتي قابل استفاده در اين فرم به شرح ذيل است :

چـاپ

با كليك كردن بر اين گزينه ( از سري كليدهاي منوي گزينه ها ) می توان از فاکتور انتخاب شده چاپ گرفت.

تـأئيد فاکتور خام

اين گزينه ( و يا كليد F7 ) رابط انتقال فاکتورهای خام از اين برگه به برگه بعدي است. با تایید فاکتور خام، سند مورد نظر از سربرگ فاکتورهای خام حذف و در سربرگ فاکتور فروش قرار می گیرد.

جستجـو

در اين برگه جستجو ، از طريق شماره فاکتور امكان پذير خواهد بود بدين صورت که چنانچه شماره سند مورد نظر را در فيلد فاکتور وارد کرده و Enter كنيم . سند مورد جستجو ، نشان داده خواهد شد .

2. فاکتور فروش

در این سربرگ فاکتورهای خام که مورد تایید قرار گرفته اند، نمایش داده می شوند. لازم بذکر است که اسناد نمایش داده شده در این سربرگ (فاکتورهای فروش) قابل اصلاح، حذف و یا ابطال نمی باشند. لذا به منظور تغییر در آنها می بایست ابتدا آنها را به سربرگ فاکتورهای خام بازگرداند که این عمل با گزینه" انصراف فاکتور(F7)" قابل انجام خواهد بود.

عملیات چاپ فاکتور فروش نیز در این سربرگ با گزینه چاپ(F6) قابل دسترسی می باشد.

انصراف فاکتور فروش

اين گزينه ( و يا كليد F7 ) رابط انتقال فاکتورهای فروش از اين برگه به برگه قبلی (فاکتورهای خام) است. با انصراف فاکتور فروش، سند مورد نظر از سربرگ فاکتورهای فروش حذف و در سربرگ فاکتور خام قرار می گیرد.

جستجـو

در اين برگه جستجو ، از طريق شماره فاکتور، شماره پیش فاکتور(فاکتور خام) و همچنین شماره درخواستی که ممکن است فاکتور براساس آن صادر شده باشد، امكان پذير خواهد بود بدين صورت که چنانچه شماره سند مورد نظر را در فيلد مورد نظر وارد کرده و Enter كنيم. سند مورد جستجو ، نشان داده خواهد شد.


صدور فاکتور کالا و خدمات

صدور فاکتور فروش کالا و خدمات

صدور فاکتور

جهت ثبت اقلام و خدمات مشتریان و ارائه فاکتور از اين نوع اسناد استفاده مي كنيم.

فيلدهاي اين فرم عبارتند از :

شرح فاکتور کالا و خدمات

- تاريخ : در اين فيلد تاريخ فاکتور را وارد مي نمائيم.

- شماره : كاربر امكان ثبت شماره سند را بطور دستي ندارد ، بدين دليل كه امكان دارد چندين كاربر بطور همزمان مشغول ثبت سند باشند لذا جهت عدم مواجه شدن با شماره هاي تكراري و مسائلي از اين قبيل ، هر كاربري كه

زودتر اطلاعات درج شده را ثبت نمود و كليد ذخيره را زد شماره جديد نصيب سند صادر شده وي مي گردد .

- صدور فاکتور بر اساس درخواست : در صورتی که مایل به صدور فاکتور براساس درخواستی از مشتری که قبلا ثبت شده است، باشیم این گزینه را انتخاب کرده، کرده این حالت امکان وارد نمودن شماره درخواست (درخواست تایید شده) را در فیلد مربوطه وارد کرده و Enter می کنیم که در این حالت اقلام صادره در سند درخواست مورد نظر در سمت چپ (قسمت مربوط به اقلام فاکتور) نمایش داده خواهد شده تا در هنگام صدور فاکتور از این اقلام استفاده نماییم. همچنین از کلیدهای جهتی چپ و راست به منظور تغییر شماره درخواست استفاده نمایید.

نکته :

قابل ذکر است که در صورت انتخاب گزینه "صدور فاکتور بر اساس درخواست" و ثبت کالاهایی از لیست درخواست نمایش داده شده، امکان ثبت کالاهایی غیر از کالاهای موجود در لیست اقلام درخواست، وجود ندارد. بدین معنی که صدور هر فاکتور می تواند یا از طریق درخواست ثبت شده باشد و یا از طریق ثبت کالاهای انتخابی توسط کاربر.

- مشتری : در اين فيلد نام شخص حقيقي و يا حقوقي كه درخواست کننده كالا ( يا كالاها ) و خدمات بوده را وارد مي نمائيم .

لازم به ذكر است كه كاربر نمي تواند در اين فيلد چيزي را تايپ كند بلكه بايستي بر روي كليد [image] كليك نمايد ، بدين ترتيب فرم مشتريان باز شده و تب مشتريان آن باز مي گردد .

با انتخاب طرف حساب موردنظر و دوبار كليك كردن روي آن ( و يا كليك كردن وEnter را زدن ) نام انتخاب شده در فيلد قرار خواهد گرفت .

- توضيحات : درصورتيكه كاربر بخواهد توضيحاتي غير از اطلاعات مندرج در فيلدهاي موجود در سند درخواست خود داشته باشد ، مي تواند آن را در فيلد توضيحات وارد نمايد.

- آدر س تحویل : جهت ثبت آدرس تحویل به منظور ارسال اقلام فاکتور، مي توانید از این فيلد استفاده نمايد .

- تخفیف کلی : در این فیلد می توان مقدار تخفیفی را که به درخواست در صورت تمایل اختصاص می دهید، وارد نمایید تا از مبلغ کل درخواست کسر شود.

- کرایه حمل : جهت ورود هزینه کرایه ای که بابت حمل کالاها پرداخت شده می توان از این فيلداستفاده نمود. در صورتی که کرایه حمل را خود شرکت متحمل شود، مقدار آنرا در قسمت مربوط به شرکت و در صورتی که خود

مشتری کرایه حمل را می پردازد، مقدار کرایه را در قسمت مربوط به مشتری وارد می نماییم.

نکته :

در صورتی که کرایه حمل به عهده شرکت باشد، روی مبلغ فاکتور تاثیری نخواهد داشت و مقدار مبلغ در فرم نمایش اسناد مدقار بین دو علامت "<مقدار کرایه>" قرار خواهد گرفت، اما اگر کرایه به عهده مشتری باشد، مبلغ کرایه به مبلغ کل درخواست اضافه خواهد شد.

- پیش پرداخت : درصورتی که مشتری مبلغی را به صورت پیش پرداخت پرداخت نموده، مبلغ آنرا در این فیلد وارد می نماییم.

اطلاعات اقلام کالا

در سمت چپ فرم مي توان كالا و يا كالاهايي كه طي اين فاکتور وارد مي گردد را تعيين نمود.

- كالا (كد كالا ، نام كالا): در این قسمت بسته به اینکه صدور فاکتور براساس درخواست باشد یا اقلام انتخابی، نحوه نمایش و انتخاب کالاها متفاوت می باشد به این ترتیب که، در صورت انتخاب درخواست اقلام درخواست مورد نظر نمایش داده می شوند.

1) انتخاب کالا ها از لیست کالاهای موجود : در این حالت در فيلد مربوط با جستجوي كالاي مربوطه از طريق كد و يا نام ( لازم به ذكر است كه با هر بار زدن كليد F1 نحوه جستجوي كالا بين جستجو بر اساس كد ، جستجو و بر اساس

نام تغيير مي كند ) آن را پيدا كرده و با دوبار كليك كردن روي آن ( يا كليك كردن و زدن كليد Enter ) آن را انتخاب نمائيم . پس از انتخاب كالا اطلاعاتي چون كد ، نام و موجودی مربوط به كالاي انتخابي به نمايش در مي آيد. توجه داشته باشید که موجودی نمایش داده شده براساس انبار انتخابی در فیلد انبار می باشد، زیرا ممکن است از کالای مورد نظر در چندین انبار موجودی های متفاوتی وجود داشته باشد که با تغییر انبار می توان از آنها استفاده نمود.

2)انتخاب کالاهای براساس اقلام درخواست انتخابی : در این حالت با انتخاب هر کدام از کالاهای موجود در لیست اقلام درخواست، مقدار خارج شده و مانده خروج (ممکن است که کالاهای موجود در درخواست را در چندین مرحله و در طی فاکتورهای مختلف صادر کنیم) و همچنین موجودی کالای انتخاب شده براساس انبار انتخاب شده در فیلد انبار، نیز نمایش داده می شود. بدیهی است که مقدار انتخابی برای صدور کالا در این حالت باید کمتر یا مساوی مانده خروج و موجودی باشد.

- مقادیر کالا : تعداد یا مقدار کالای مورد نظر را در فیلد "تعداد/مقدار" وارد می نماییم و چنانچه کالای مورد نظر را در بسته بندی هایی با بیش از یک واحد قصد رسید داریم، مقداردر بسته را نیز را وارد نموده، که در این حالت تعداد در

مقدار در بسته ضرب شده که نشان دهنده مقدار کل رسید کالای مورد می باشد، مقدار انتخابی برای صدور کالا در این حالت باید کمتر یا مساوی موجودی باشد.

- واحد و بسته بندي : واحد و نوع بسته بندي اصلي انتخاب شده در فرم تعريف كالا به عنوان پيش فرض در اين 2 خانه قرار خواهد گرفت و درصورت نياز مي توان از مابقي واحدها يا بسته بندي هايي كه براي كالاي انتخابي در فرم تعريف كالا

ايجاد كرده ايم ، استفاده نماييم. اينكار از طريق بازكردن فيلدهاي مربوطه و انتخاب گزينه مورد نظر امكان پذير مي باشد .

- مبلغ واحد : برای وارد نمودن مبلغ واحد کالا(فی کالا) از این فیلد استفاده می نماییم.

- مبلغ کل : این فیلد به صورت خودکار با وارد نمودن مبلغ واحد (مقدار کل * مبلغ واحد) پر خواهد شد.

- مبلغ تخفیف : در این فیلد می توان مبلغی را به عنوان تخفیف برای هر قلم از کالای انتخابی وارد نمود.

- توضيحات : درصورت نياز به درج اطلاعات بيشتر مي توان ازاين خانه استفاده كرد .

با زدن كليد [image] اطلاعات ثبت مي گردد . ( همچنين مي توان از كليد F2 استفاده كرد ) و سيستم آماده درج كالاي بعدي ( البته درصورت نياز ) مي باشد .

عمليات جانبي

§ حذف اقلام : جهت حذف قلم يا اقلامي ( از كالاها ) روي كالاي مربوطه كليك و كليد F4 را مي زنيم .

§ اصلاح اقلام : براي اصلاح هر يك از اقلام روي آن دوبار كليك كرده و پس از ثبت اصلاحات لازم ، كليد [image] ( و يا F2 ) را مي زنيم.

§ اصلاح شرح فاکتور : چنانچه براي اولين بار كليد [image] را بزنيم تمامي اطلاعات مندرج ذخيره مي شود . لذا جهت اصلاح اطلاعات مربوطه به فيلدهاي شرح سند ابتدا تغييرات مورد نياز را اعمال و سپس كليد F3 را مي زنيم تا

شرح سند اصلاح گردد .

با كليك كردن بر روي كليد [image] مي توان مستقيم به چاپگر وصل شده و از اين فاکتور چاپ گرفت .

اطلاعات سرویس و خدمات فاکتور

در قسمت پایینی این فرم دو سربرگ که یکی سربرگ اقلام کالا به منظور نمایش اقلام کالاهای فاکتور و سربرگ خدمات برای صدور سرویس و خدمات می باشد، که با قرار گرفتن در این سربرگ می توان عملیات اضافه ، اصلاح و یا حذف سرویس/خدمات را انجام داد. همچنین در این سربرگ در صورت "صدور فاکتور براساس سند درخواست" می توان از گزینه انتقال از درخواست استفاده نمود، که در این حالت خدمات انتخاب شده در درخواست مورد نظر به صورت خودکار به لیست سرویس و خدمات فاکتور اضافه خواهند شد.

در این سربرگ با انتخاب گزینه اضافه از منوی عملیات پنجره صدور خدمات نمایش داده شده، که می توان سرویس مورد نظر را انتخاب و به لیست سرویس موجود در فاکتور اضافه نمود.

همچنین می توان برای اصلاح و یا حذف سرویس/خدمات ایجاد شده از گزینه های موجود در منوی عملیات استفاده نمود.

نکته :

§ لازم به ذکر است که برای ایجاد سرویس/خدمات، اطلاعات شرح فاکتور تکمیل شده باشد.

§ در صدور فاکتور، امکان انتخاب کالا و خدمات و همچنین هر کدام از آنها به تنهایی وجود دارد، به عبارتی فاکتور می تواند شامل اقلام کالا و یا خدمات یا هردو آنها باشد.


خزانه داري

خزانه داري

اسناد دريافتني و پرداختني، بيشترين و مهمترين نقش را در راستاي انجام عمليات و گردش مالي هر شرکت دارا هستند. لذا براي کنترل اين اسناد و نگهداري اطلاعات و رويدادهاي هر کدام، نياز به ابزاري است که کليه اين اطلاعات را پردازش کرده وگزارشات مناسبي نيز در اختيار مديران يا کاربران قرار دهد. اين ابزار ماژول خزانه داري نام دارد، که این ابزار از طریق منوی دریافت و پرداخت قابل دسترسی می باشد.


اسناد مالی

اسناد

اسناد مالی

اين منو، به منظور ثبت اسناد خزانه داري(مالی) مي باشد. اسناد موجود براي ثبت در ماژول خزانه داري با توجه به نوع هر کدام، اعم از اسناد صندوق، حسابهاي بانکي، در طبقه بندي در نظر گرفته شده ثبت خواهند شد. در ضمن امکانات ديگري از قبيل اسناد سررسید شده، جستجوی اسناد، برقراري ارتباط بين اسناد دريافتي و خزانه داري نيز در اين منو قابل دسترس مي باشد .


اسناد صندوق

صندوق ها

اسناد صندوق ها

اين پنجره از سه قسمت منوهاي کليدهاي عملياتي در سمت راست، محل نمايش اسناد در قسمت مياني و فيلترهاي نمايش اطلاعات در سمت چپ، تشکيل شده است. دسترسی به این فرم از طریق منوی "دریافت و پرداخت"، کلید "اسناد صندوق" قابل دسترسی می باشد. که در صورت کلیک برروی این دکمه، فرم زیر یاز خواهد شد.

در این فرم کليه مبالغ دريافتي صندوق اعم از نقد يا غيرنقد قابل نمایش مي باشد. اين فرم داراي دو قسمت فوقاني و تحتاني بوده که در قسمت بالا اطلاعات کليه اسناد دريافتي و پرداختي صندوق و در قسمت پايين، خانه "جستجو" بر اساس شماره سند، داراي اطلاعات سرجمع موجودي نقدي، چک و کل به ازاي صندوق يا با احتساب بانک و صندوق نمايش داده مي شوند.

نکته:

طبعاً با توجه به نوع اسناد نقدي دريافتي و پرداختي، اين اسناد به ترتيب، تنها داراي عملکردهاي "دريافت صندوق" و "پرداخت" خواهند بود.

خانه جستجوي تعبيه شده در پايين برگه، به منظور جستجوي اسناد نقد بر اساس شماره رسيد يا جستجوي چک بر اساس شماره چک مي باشد.

نمايه موجود در ستون "نوع"، مشخص کننده تأثير سند مي باشد.

اسناد دريافتي داراي نمايه فلش و علامت مثبت و اسناد پرداختي داراي نمايه فلش و علامت منفي هستند.

اسناد مربوط به چکها بدون رنگ و اسناد مربوط به دريافت و پرداخت مبالغ نقدي، صورتي رنگ و اسناد انتقالي بين صندوقها سبز رنگ، اسناد مربوط به شارژ صندوق به رنگ زرد و مبالغی که مربوط به مبلغ موجودی در هنگام گشایش حساب هستند با رنگ سبز نمایش داده می شوند.

منوهاي کليدهاي عملياتي (ستون سمت راست پنجره)

اين کليدها به منظور ثبت تغييرات هر سند يا چاپ اسناد مي باشند.

ثبت مبالغ نقد و غير نقد

کليد دريافت نقدي

براي ثبت اطلاعات مبالغ نقدي ورودي، کليد "دريافت نقدي" را از منوي کليدهاي "اسناد صندوق" کليک کرده تا پنجره "دريافت نقدي" باز شود.

خانه هاي اطلاعاتي و اطلاعات مورد نياز به شرح زير است:

§ شماره: شماره رسيد سند دريافت نقدي است که توسط سيستم به صورت خودکار صادر مي شود و به ازاي هر صندوق مي باشد.

§ واريز به صندوق : در اين خانه صندوق محل دريافت مبلغ مورد نظر، از فهرست صندوق ها انتخاب مي شود.

§ تاريخ رسيد: تاريخ دريافت مبلغ در اين خانه ثبت مي شود.

§ شماره رسيد: شماره رسيد تحويلي به مشتري مي باشد که توسط نرم افزار به صورت خودکار صادر مي شود.

§ طرف حساب/مشتري: نام شخصي که مبلغ از او دريافت شده، در اين خانه از فهرست مشتريان انتخاب مي شود. براي اينکار پس از زدن کليد [image] تعبيه شده مقابل خانه مشتري پنجره "طرف حساب" گشوده خواهد شد و مي توان نام مشتري مورد نظر را از فهرست موجود انتخاب کرد.

§ مبلغ نقدي: مبلغ دريافتي در اين خانه وارد مي شود.

§ مرکز هزينه: براي ثبت اسناد حسابداري به تفکيک مراکز هزينه ، بايد مرکز هزينه مربوط را از فهرست موجود انتخاب کرد.

§ بابت: در صورت نياز مي توان دليل دريافت مبلغ را در اين خانه يادداشت کرد.(همچنین با کلیدF12 می توان از جملات کلیشه ای تعریف شده نیز استفاده نمود)

پس از ورود کليه اطلاعات خانه هاي فوق، با زدن کليد "تایید" اطلاعات ورودي ذخيره خواهند شد.

کليد دريافت چک

براي ثبت اطلاعات چکهاي دريافتي، کليد "دريافت چک" را از منوي کليدهاي "اسناد صندوق" کليک کرده تا پنجره مربوط به ثبت اطلاعات دريافت چک باز شود.

خانه هاي اطلاعاتي و اطلاعات مورد نياز قسمت بالايي پنجره به شرح زير است:

§ شماره: شماره رسيد سند دريافت چک است که توسط سيستم به صورت خودکار صادر مي شود.

§ شماره چک: شماره چک دريافتي در اين خانه يادداشت مي شود.

§ نام بانک: مربوط به نام بانکي است که چک به آن تعلق دارد.

§ تاريخ چک: مربوط به تاريخي است که بر روي چک نوشته شده است.

§ نام شعبه: نام شعبه بانک انتخابي در خانه قبلي در اين خانه وارد مي شود.

§ شماره حساب: شماره حسابي که از آن چک صادر شده است، در اين خانه وارد مي شود.

§ مشتري: نام شخصي که چک از او دريافت شده، در اين خانه، از فهرست مشتريان انتخاب مي شود.

§ مبلغ چک: مبلغ چک دريافتي در اين خانه وارد مي شود.

§ تاريخ دریافت: مربوط به تاريخي است که چک دریافت شده است.

§ واريز به صندوق : در اين خانه صندوق محل دريافت چک مورد نظر، از فهرست صندوق ها انتخاب مي شود.

§ مرکز هزينه: براي ثبت اسناد حسابداري به تفکيک مراکز هزينه، بايد مرکز هزينه مربوط را از فهرست موجود انتخاب کرد.

§ بابت: در صورت نياز مي توان دليل دريافت چک را در اين خانه يادداشت کرد.

§ در وجه: آنچه در قسمت "در وجه" چک نوشته شده است، در اين خانه ثبت مي شود.

در انتها با زدن کليد "تایید" اطلاعات ورودي ذخيره خواهند شد.

کليد پرداخت نقدي

به منظور پرداخت وجوه نقد، با زدن کليد "پرداخت نقدي" از منوي کليدهاي عملياتي "اسناد" پنجره "پرداخت نقدي" گشوده مي شود.

اطلاعات مورد نياز آن به ترتيب به قرار زير است:

§ شماره: شماره رسيد پرداخت مورد نظر مي باشد که به صورت خودکار توسط سيستم ايجاد مي شود.

§ پرداخت از: در اين خانه نام صندوقي که وجه نقد از آن پرداخت مي شود، از فهرست مربوطه انتخاب مي شود.

§ تاريخ رسيد: مربوط به تاريخي است که پرداخت در آن انجام مي شود.

§ شماره رسيد: شماره رسيدي است که به مشتري تحويل داده مي شود و به صورت خودکار به تفکيک هر مشتري ايجاد مي شود.

§ تحويل گيرنده: با توجه به اينکه مبلغ پرداختي را چه کسي دريافت مي کند يکي از دو حالت زير اتفاق مي افتد:

§ مشتری طرف حساب: در صورتيکه تحويل گيرنده مبلغ يکي از اشخاص طرف حساب مجموعه است، بايد اين گزينه را انتخاب و موارد زير را تکميل کرد:

§ طرف حساب: پس از زدن کليد [image] ، نام شخص مورد نظر از فهرست مربوطه انتخاب مي شود.

§ هزینه: در صورتيکه مبلغ مورد نظر بابت هزینه های مصرفی ایجاد شده و ... باشد را می توان این گزین را مشخص کرد.(که در این حالت نیازی به انتخاب مشتری نخواهد بود)

§ مرکز هزينه: براي ثبت اسناد حسابداري به تفکيک مراکز هزينه، بايد مرکز هزينه مربوط را از فهرست موجود انتخاب کرد.

§ مبلغ نقدي: مبلغ پرداختي در اين خانه وارد مي شود.

§ بابت: در صورت نياز مي توان دليل پرداخت مبلغ را در اين خانه يادداشت کرد.

§ توضیحات: در صورت نياز مي توان توضیحات اضافی را در اين خانه يادداشت کرد.

در انتها کليد "تایید" را مي زنيم.

کليد شارژ صندوق

به منظور شارژ نقدی نقدی (افزایش موجودی نقدی صندوق)، با زدن کليد "شارژ صندوق" از منوي کليدهاي عملياتي "اسناد" پنجره "شارژ صندوق" گشوده مي شود.

اطلاعات مورد نياز براي ثبت به شرح زير است:

§ شماره: شماره رسيد سند انتقالي مورد نظر مي باشد که به صورت خودکار توسط نرم افزار ايجاد مي شود.

§ واریز به صندوق: در اين خانه نام صندوقي که وجه نقد به آن واریز مي شود، از فهرست مربوطه انتخاب مي شود.

§ تاريخ رسيد: مربوط به تاريخي است که پرداخت در آن انجام مي شود.

§ شماره رسيد: شماره رسيدي است که به صندوقدار تحويل داده مي شود و به صورت خودکار به تفکيک هر صندوق ايجاد مي شود.

§ مبلغ نقدي: مبلغ انتقالي در اين خانه وارد مي شود.

§ توضيحات: براي ورود هرگونه شرح دلخواه توسط کاربر مي توان از اين خانه کمک گرفت.

در انتها کليد "تایید" را مي زنيم.

عمليات بر روي اسناد نقد و غير نقد ثبت شده

عمليات قابل انجام اصلاح، حذف، بايگاني و بازيابي مي باشند که نحوه انجام هر يک به قرار زير است:

§ اصلاح:

براي اصلاح هر سند، پس از انتخاب سند از فهرست اسناد موجود در فرم بايد روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرد. با توجه به اينکه در اين فهرست اسناد مبالغ نقدي و چک وجود دارند، يکي از دو حالت زير اتفاق مي افتد:

v اصلاح چک: در صورتيکه سند انتخابي براي اصلاح مربوط به اطلاعات چک باشد، پس از انتخاب سند مربوطه و زدن کليد "اصلاح" پنجره ثبت اطلاعات چک گشوده خواهد شد. در این حالت اطلاعاتي که نياز به اصلاح دارند را تغییر داده، پس از اعمال تغييرات مورد نظر، کليد "تایید" را مي زنيم.

v اصلاح اسناد وجوه نقد: در صورتيکه نياز به اصلاح اسناد مربوط به دريافت يا پرداخت وجوه نقد باشد، پس از انتخاب سند و زدن کليد "اصلاح"، پنجره اصلاح اسناد نقد گشوده خواهد شد. پس از اعمال تغييرات لازم کليد "تایید" را مي زنيم.

§ حذف:

براي حذف هر سند، پس از انتخاب سند از فهرست اسناد موجود در فرم، بايد روي کليد "حذف" از منوي کليدهاي عملياتي "عمليات" کليک کرد. در صورتيکه سند مربوطه بايگاني نشده باشد، پس از تأييد نهايي کاربر، حذف خواهد شد.

§ بايگاني و بازيابي:

به منظور جلوگيري از حذف يا تغيير در اسناد خزانه داري مي توان از کليد "بايگاني" موجود در منوي کليدهاي عملياتي "اسناد" استفاده کرد. براي اينکار بايد سند مربوطه را از فهرست اسناد موجود در فرم انتخاب و روي کليد "بايگاني" از منوي کليدهاي عملياتي "عمليات" کليک شود. سند انتخابي پس از تأييد نهايي کاربر بايگاني خواهد شد و مربع موجود در ستون بايگاني تيک خواهد خورد.

براي بازيابي اسناد بايگاني شده، پس از انتخاب سند، روي کليد "بازيابي" از منوي کليدهاي عملياتي "اسناد" کليک مي کنيم.

نکته:

کليد "بازيابي" فقط زماني ظاهر مي شود که روي يک سند بايگاني شده قرار گرفته باشيد.

چاپ اوراق لازم

رسيد دريافت: برگه رسيدي است که اطلاعات مبلغ پرداخت اعم از نام پرداخت کننده، تاريخ، مبلغ و غيره در آن ذکر شده و به پرداخت کننده به عنوان رسيد داده مي شود.

فيلترهاي نمايش اطلاعات (ستون سمت چپ پنجره)

اطلاعات نمايش داده شده در فرم، مي توانند به ازاي صندوق محل صدور اسناد، نام مشتري یا نام دريافت کننده فیلتر و نمايش داده مي شوند.

به منظور نمايش اسناد به تفکيک صندوق، تنها کافيست روي نام صندوق مربوطه دوبار کليک کرده تا صندوق مورد نظر به حالت انتخاب درآید. همچنين براي محدود کردن اطلاعات نمايش داده شده با نام مشتري، مي توان پس از علامت دار کردن مربع کناري، نام مربوطه را انتخاب کرد. بعد از استفاده از هر يک از امکانات ذکر شده، اطلاعات موجود در قسمت مياني، محدود خواهند شد.


اسناد حسابهاي بانکي

حسابهاي بانکي

حسابهاي بانکي

اين پنجره از سه قسمت منوهاي کليدهاي عملياتي در سمت چپ، محل نمايش اسناد در قسمت مياني و فيلترهاي نمايش اطلاعات در سمت راست، تشکيل شده است.

در این فرم کليه چک های پرداختی و مبالغ واریز شده به حساب بانکی(حواله ها) قابل نمایش مي باشد. اين فرم داراي دو قسمت فوقاني و تحتاني بوده که در قسمت بالا اطلاعات کليه اسناد دريافتي و پرداختي حساب بانکی و در قسمت پايين، خانه "جستجو" بر اساس شماره سند و داراي اطلاعات سرجمع حواله واریزی و پرداخت چک کل به ازاي حساب يا با احتساب کلیه حسابها نمايش داده مي شوند.

نکته:

خانه جستجوي تعبيه شده در پايين برگه، به منظور جستجوي اسناد نقد بر اساس شماره رسيد يا جستجوي چک بر اساس شماره چک مي باشد.

نمايه موجود در ستون "نوع"، مشخص کننده تأثير سند مي باشد.

اسناد دريافتي داراي نمايه فلش و علامت مثبت و اسناد پرداختي داراي نمايه فلش و علامت منفي هستند.

اسناد مربوط به چکها بدون رنگ و اسناد مربوط به حواله، زرد رنگ و مبالغی که مربوط به مبلغ موجودی در هنگام گشایش حساب هستند با رنگ سبز نمایش داده می شوند.

ثبت چکهاي پرداختي و حواله

از اين دسته از کليدها براي ثبت اسناد مربوط به حسابهاي بانکي استفاده مي شود.

پرداخت چک

براي صدور چک، کليد "پرداخت چک" را از منوي کليدهاي عملياتي "اسناد حساب های بانکی " کليک کرده تا پنجره "پرداخت چک" باز شود.

فیلدهای اطلاعاتي و اطلاعات مورد نياز قسمت بالايي پنجره به شرح زير است:

§ حساب بانکي: در اين خانه نام حساب بانکي که چک از آن صادر مي شود، از فهرست مربوطه انتخاب مي شود.

§ شماره چک: شماره چکي که بايد پرداخت شود، در اين خانه يادداشت مي شود.

§ تاريخ چک: مربوط به تاريخي است که چک براي آن تاريخ صادر شده است.

§ شماره رسيد: شماره برگه رسيدي است که چک طي آن تحويل مي شود.

§ ماهیت سند: با توجه به اينکه چک پرداختي را چه کسي و یا بابت هزینه ای پرداخت می کنیم يکي از دو حالت زير اتفاق مي افتد :

مشتری(طرف حساب): در صورتيکه تحويل گيرنده چک يکي از اشخاص طرف حساب مجموعه است، اين گزينه را انتخاب و موارد زير را تکميل مي کنيم:

طرف حساب: نام شخص مورد نظر از فهرست مربوطه انتخاب مي شود. براي اينکار پس از زدن کليد [image] ، نام شخص مورد نظر از فهرست مربوطه انتخاب مي شود.

هزینه : در این صورت نیازی به انتخاب طرف حساب نمی باشد.

§ مبلغ چک: مبلغ چک در اين خانه وارد مي شود.

§ تاريخ پرداخت: مربوط به تاريخي است که چک در آن تاريخ صادر شده است.

§ مرکز هزينه: براي ثبت اسناد حسابداري به تفکيک مراکز هزينه، بايد مرکز هزينه مربوط را از فهرست موجود انتخاب کرد.

§ بابت: در اين خانه مشخص مي شود که چک به چه دليل پرداخت مي شود.

§ در وجه: در اين خانه مشخص مي شود که چک در وجه چه کسي (فرد، شرکت، حامل و ...) صادر مي شود.

§ ثبت وصول : این فیلد در هنگام وصول چک باید انتخاب شود، یعنی در هنگام صدور چک الزامی برای انتخاب این حالت نیست و می توان آنرا در زمان های بعدی با اصلاح چک، به حالت انتخاب درآورد.

نکته :

ثبت عملکرد وصول به منزله ی کسر مبغ از حساب مورد نظر می باشد و تا زمانی که این فیلد انتخاب نشده باشد، مبلغ چک از حساب کسر نخواهد شد.

در انتها با زدن کليد "ذخيره" اطلاعات ورودي ذخيره خواهند شد.

دريافت حواله

براي ثبت حواله، کليد "دريافت حواله" را از منوي کليدهاي عملياتي "اسناد حساب های بانکی" کليک کرده تا پنجره "دريافت حواله" باز شود.

خانه هاي اطلاعاتي و اطلاعات مورد نياز به شرح زير است:

§ شماره حواله: شماره حواله در اين خانه وارد مي شود.

§ تاريخ حواله: تاريخ حواله در اين خانه ثبت مي شود.

§ واريز به حساب: نام حساب بانکي که حواله به آن ريخته شده است، در اين خانه از فهرست مربوطه انتخاب مي شود.

§ نام بانک: نام بانکي که حواله از آن صادر شده است، در اين خانه وارد مي شود.

§ نام شعبه: نام شعبه بانکي که حواله از آن صادر شده است، در اين خانه وارد مي شود.

§ مشتري: نام شخصي که مبلغ را حواله کرده، در اين خانه از فهرست مشتريان انتخاب مي شود.

§ مبلغ حواله: مبلغ حواله در اين خانه وارد مي شود.

§ تاریخ دریافت : مربوط به تاريخي است که حواله در آن تاريخ دریافت شده است.

§ مرکز هزينه: براي ثبت اسناد حسابداري به تفکيک مراکز هزينه، بايد مرکز هزينه مربوط را از فهرست موجود انتخاب کرد.

§ بابت: در صورت نياز مي توان دليل دريافت مبلغ را در اين خانه يادداشت کرد.

پس از ورود کليه اطلاعات خانه هاي فوق، با زدن کليد "ذخيره" اطلاعات ورودي ذخيره خواهند شد.

عمليات بر روي اسناد حسابهاي بانکي

عمليات قابل انجام اصلاح، حذف، ابطال و بازيابي از ابطال، بايگاني و بازيابي از بايگاني مي باشند که نحوه انجام هر يک به قرار زير است:

اصلاح:

براي اصلاح هر سند، پس از انتخاب سند از فهرست اسناد موجود در برگه هاي اسناد پرداختني، گردش اسناد و در جريان وصول، بايد روي کليد "اصلاح" از منوي کليدهاي عملياتي "عمليات" کليک کرد. با توجه به اينکه در اين فهرست اسناد حواله و چک وجود دارند، يکي از دو حالت زير اتفاق مي افتد:

§ اصلاح چک: در صورتيکه سند انتخابي براي اصلاح مربوط به اطلاعات چک باشد، پس از انتخاب سند مربوطه و زدن کليد "اصلاح" پنجره ثبت اطلاعات چک گشوده خواهد شد.

§ اصلاح حواله : در صورتيکه سند انتخابي براي اصلاح مربوط به اطلاعات حواله باشد، پس از انتخاب سند مربوطه و زدن کليد "اصلاح" پنجره ثبت اطلاعات چک گشوده خواهد شد.

در این فرمها هر کدام از اطلاعات مربوط به چک یا حواله را اصلاح و پس از اعمال تغييرات بر روي کليد "ذخيره" کليک کنید.

حذف:

براي حذف هر سند، پس از انتخاب سند از فهرست اسناد موجود در فرم اسناد حساب بانکی، بايد روي کليد "حذف" از منوي کليدهاي عملياتي "عمليات" کليک کرد. در صورتيکه سند مربوطه بايگاني و یا ابطال نشده باشد ، پس از تأييد نهايي کاربر، حذف خواهد شد.

ابطال و بازيابي از ابطال:

براي ابطال چک يا چکهاي صادر شده و یا حواله های دریافتی از اين کليد استفاده مي شود. براي اينکار بايد سند مربوطه از فهرست اسناد موجود در برگه اسناد پرداختني انتخاب و روي کليد "ابطال" از منوي کليدهاي عملياتي "عمليات" کليک شود. ( بدیهی است که این گزینه برای اسنادی که ابطال شده باشند "بازیابی از ابطال" خواهد بود) که در اینصورت سند انتخابي پس از تأييد نهايي کاربر ابطال شده و روي اسناد مالي بي تأثير خواهد شد و مربع موجود در ستون ابطال تيک خواهد خورد.

براي بازيابي اسناد ابطالي، پس از انتخاب سند، روي کليد "بازيابي" از منوي کليدهاي عملياتي "اسناد" کليک مي کنيم.

نکته:

کليد "بازيابي" فقط زماني ظاهر مي شود که روي يک سند ابطال شده قرار گرفته باشيد.

بايگاني و بازيابي از بايگاني:

به منظور جلوگيري از حذف يا تغيير در اسناد مي توان از کليد "بايگاني" موجود در منوي کليدهاي عملياتي "اسناد" استفاده کرد. براي اينکار بايد سند مربوطه را از فهرست اسناد موجود در فرم اسناد حساب بانکی، انتخاب و روي کليد "بايگاني" از منوي کليدهاي عملياتي "عمليات" کليک شود. سند انتخابي پس از تأييد نهايي کاربر بايگاني خواهد شد و مربع موجود در ستون بايگاني تيک خواهد خورد.

براي بازيابي اسناد بايگاني شده، پس از انتخاب سند بایگانی شده، روي کليد "بازيابي" از منوي کليدهاي عملياتي "اسناد" کليک مي کنيم.

نکته:

کليد "بازيابي" فقط زماني ظاهر مي شود که روي يک سند بايگاني شده قرار گرفته باشيد.

ابطال و بايگاني چک به صورت همزمان امکان ندارد.

چاپ اسناد

برای چاپ رسید چک های پرداختی می توان از این گزینه استفاده نمود.

فيلترهاي نمايش اطلاعات (ستون سمت چپ پنجره)

اطلاعات نمايش داده شده در این فرم مي توانند به ازاي نام بانک يا شماره حساب هاي بانکي، نام مشتري فیلتر و نمايش داده شوند.

به منظور نمايش اسناد به تفکيک نام يا شماره حساب بانکي، کافيست از درخت نمايش بانکها يا حسابها روي آن دوبار کليک کرده تا به حالت انتخاب مشخص شود. همچنين براي محدود کردن اطلاعات نمايش داده شده با نام مشتري، مي توان پس از علامت دار کردن مربع کناري هر کدام، نام مربوطه را انتخاب کرد.


اسناد سررسيد شده

اسناد سررسید شده

اسناد سررسید شده

اين پنجره از دو سربرگ اسناد صندوق(چک های دریافتی) و اسناد حساب های بانکی(چک های پرداختی) تشکیل شده که هر کدام از یربرگ ها دارای محل نمايش اسناد در قسمت مياني و فيلتر نمايش اطلاعات در سمت چپ، تشکيل شده است. دسترسی به این فرم از طریق منوی "دریافت و پرداخت"، کلید "اسناد سررسید" قابل دسترسی می باشد.

که در صورت کلیک برروی این دکمه، فرم زیر یاز خواهد شد.

سربرگ اسناد صندوق (چک های دریافتی)

در این سربرگ تنها چک های دريافتي صندوق که تاریخ سررسید آنها گذشته باشند و گزینه عملکرد وصول آنها انتخاب نشده باشند(گزینه ای که در اطلاعات مربوط به چک ها قابل انتخاب است) قابل نمایش مي باشد. اين سربرگ داراي دو قسمت فوقاني و تحتاني بوده که در قسمت بالا اطلاعات کليه چک های دريافتي سررسید شده و در قسمت پايين، داراي اطلاعات سرجمع چک های نمایش داده شده به ازاي هر صندوق و یا کل صندوق ها می باشد.

نکته:

بدیهی است که اگر تاریخ سررسید چک مورد نظر از تاریخ روز گذشته باشد تا زمانی که عملکرد وصول آن انتخاب نشده باشد، در لیست چک های دریافتی سررسید شده باقی خواهد ماند ،

نمايه موجود در ستون "نوع"، مشخص کننده تأثير سند مي باشد.

اسناد دريافتي داراي نمايه فلش و علامت مثبت هستند.

سربرگ اسناد حساب های بانکی (چک های پرداختی)

در این سربرگ تنها چک های پرداختي حساب که تاریخ سررسید آنها گذشته باشند و گزینه عملکرد وصول آنها انتخاب نشده باشند(گزینه ای که در اطلاعات مربوط به چک ها قابل انتخاب است) قابل نمایش مي باشد. اين سربرگ داراي دو قسمت فوقاني و تحتاني بوده که در قسمت بالا اطلاعات کليه چک های پرداختي سررسید شده و در قسمت پايين، داراي اطلاعات سرجمع چک های نمایش داده شده به ازاي هر حساب و یا کل حساب ها می باشد.

نکته:

بدیهی است که اگر تاریخ سررسید چک مورد نظر از تاریخ روز گذشته باشد تا زمانی که عملکرد وصول آن انتخاب نشده باشد، در لیست چک های پرداختی سررسید شده باقی خواهد ماند ،

نمايه موجود در ستون "نوع"، مشخص کننده تأثير سند مي باشد.

اسناد دريافتي داراي نمايه فلش و علامت منفی هستند.

عمليات بر روي اسناد سررسید شده

به منظور انجام عملیات برروی هر کدام از اسناد مورد نظر کافیست روی چک مورد نظر دوبار کلیک نمایید، تا در این حالت پنجره اسناد صندوق و یا حساب بانکی (بسته به نوع چک انتخابی) باز شده و در لیست کلی اسناد چک مورد نظر جستجو شود و برروی آن قرار گیرد تا بتوان عملیات های بعدی مانند اصلاح (ثبت عملکرد وصول) و یا دیگر عملیات ها را روی چک انجام دهیم.

فيلترهاي نمايش اطلاعات (ستون سمت چپ پنجره)

اطلاعات نمايش داده شده در فرم، مي توانند به ازاي صندوق محل صدور چک و یا حساب بانکی فیلتر و نمايش داده مي شوند.

به منظور نمايش چک ها به تفکيک صندوق و یا حساب بانکی، تنها کافيست روي نام صندوق و یا حساب بانکی مربوطه دوبار کليک کرده تا به حالت انتخاب درآید.


جستجوی اسناد مالی

جستجوی اسناد

اين پنجره از دو قسمت فیلتر (محدود) نمودن فیلدهای مورد جستجو و دیگری قسمت نمایش اسناد یافت شده بنا به محدودیت های تعیین شده، می باشد. دسترسی به این فرم از طریق منوی "دریافت و پرداخت"، کلید "جستجوی اسناد" قابل دسترسی می باشد.

که در صورت کلیک برروی این دکمه، فرم زیر یاز خواهد شد.

جستجوی اسناد

در این فرم شما قابلیت جستجو برروی فیلد های اسناد صندوق و حساب بانکی را داشته تا بتوان سند و یا اسناد مورد نظر را جستجو و بیابید.

عمليات بر روي اسناد سررسید شده

به منظور انجام عملیات برروی هر کدام از اسناد مورد نظر کافیست روی سند مورد نظر دوبار کلیک نمایید، تا در این حالت پنجره اسناد صندوق و یا حساب بانکی (بسته به نوع سند انتخابی) باز شده و در لیست کلی اسناد جستجو شود و برروی آن قرار گیرد تا بتوان عملیات های بعدی مانند اصلاح ، حذف و یا دیگر عملیات ها را روی سند انجام داد.


انتقال بين صندوق

انتقال بین صندوق

انتقال وجوه نقد بین صندوق

دسترسی به این فرم از طریق منوی "دریافت و پرداخت"، کلید "انتقال بین حساب" قابل دسترسی می باشد.

کليد انتقال بين صندوق

به منظور انتقال مبالغ نقد از يک صندوق به صندوق ديگر از اين پنجره استفاده مي شود. براي اينکار با زدن کليد "انتقال بين صندوق" از منوي کليدهاي "امکانات"، پنجره "انتقال بین حساب" گشوده خواهد شد.

اطلاعات مورد نياز براي ثبت به شرح زير است:

§ شماره: شماره رسيد سند انتقالي مورد نظر مي باشد که به صورت خودکار توسط نرم افزار ايجاد مي شود.

§ پرداخت از: در اين خانه نام صندوقي که وجه نقد از آن پرداخت مي شود، از فهرست مربوطه انتخاب مي شود.

§ تاريخ رسيد: مربوط به تاريخي است که پرداخت در آن انجام مي شود.

§ شماره رسيد: شماره رسيدي است که به مشتري تحويل داده مي شود و به صورت خودکار به تفکيک هر مشتري ايجاد مي شود.

§ مرکز هزينه: براي ثبت اسناد حسابداري به تفکيک مراکز هزينه، بايد مرکز هزينه مربوط را از فهرست موجود انتخاب کرد.

§ مبلغ نقدي: مبلغ انتقالي در اين خانه وارد مي شود.

§ واريز به: صندوق محل دريافت مبلغ انتقالي در اين خانه مشخص مي شود.

§ بابت: در صورت نياز مي توان دليل پرداخت مبلغ را در اين خانه يادداشت کرد.

§ توضيحات: براي ورود هرگونه شرح دلخواه توسط کاربر مي توان از اين خانه کمک گرفت.

در انتها کليد "تایید" را مي زنيم.


گزارشات

گزارشــات

گزارشـــات

در راستاي بهره وري هر چه بهتر از اطلاعات وارد شده در سيستم و نتيجه در رابطه با فرآيند هر مجموعه نياز به اخذ گزارشات متنوع از سيستم مي باشد. منوي گزارشات، گزارشات متنی، گرافی و کنترلي متنوعي را

دراختيار کاربر قرار مي دهد.


گزارشات متنی

گزارشــات متنی

متــــنی

گزارشات متني شامل اطلاعات به صورت اعداد و ارقام مي باشند که بسته به نوع گزارش بيانگر مطالب متفاوتي خواهند بود. که از طریق گزینه متنی در منوی گزارشگیری قابل دسترس می باشد.

با انتخاب گزینه "متنی" فرم زیر نمایش داده می شود .

این فرم شامل سه قسمت است، قسمت سمت چپ مربوط به گزارشات متنی موجود در نرم افزار می باشد، که شامل گزارشات عمومی کالا و مشاریان، گزارشات خرید و فروش کالا و گزارشات مالی می باشد.قسمت سمت راست مربوط به فیلترهای در نظر گرفته شده برای هر گزارش می باشد، که بسته به نوع و ساختارگزارش ممکن فیلترهای متفاوتی داشته باشند و با کلیک بروی هر کدام از گزارشات سمت چپ، این فیلتر ها در سمت راست قابل مشاهده خواهند بود.

قسمت پایینی فرم شامل بخشهای زیر می باشد:

1) پیش نماش گزارش (مشاهده نتیجه جستجو پیش از چاپ کردن گزارش)

2) قسمت نام گزارش و دکمه نمایش (به منظور مشاهده پیش نمایش)، دکمه ذخیره با فرمت اکسل به منظور ذخیره سازی گزارش با فرمت نرم افزار اکسل و دکمه چاپ که با کلیک برروی آن بعد ازانتخاب گزارش و اعمال فیلترهای دلخواه، فرم چاپی گزارش نمایش داده خواهد شد.


گزارشات گرافی

گزارشــات گرافی

گرافـــــی

گزارشات گرافی شامل اطلاعات به صورتنموداری مي باشند که بسته به نوع گزارش بيانگر مطالب متفاوتي خواهند بود. که از طریق گزینه گرافی در منوی گزارشگیری قابل دسترس می باشد.

با انتخاب گزینه "گرافی" فرم زیر نمایش داده می شود .

این فرم شامل دو سربرگ است، سربرگ تنظیمات مربوط به انتخاب گزارشات گرافی موجود در نرم افزار می باشد، که شامل دو قسمت سمت چپ مربوط به لیست گزارشات و قسمت سمت راست مربوط به فیلترهای در نظر گرفته شده برای هر گزارش می باشد، که بسته به نوع و ساختار، هر گزارش ممکن فیلترهای متفاوتی داشته باشند و با کلیک بروی هر کدام از گزارشات سمت چپ، این فیلتر ها در سمت راست قابل مشاهده خواهند بود.

قسمت پایینی فرم شامل بخشهای زیر می باشد:

1) قسمت نام گزارش دکمه نماش که با کلیک برروی آن بعد ازانتخاب گزارش و اعمال فیلترهای دلخواه، نتیجه گزارش بصورت نموداری در سربرگ دوم نمایش داده خواهد شد.

در سربرگ گراف نیز می توان نمدار نمایش داده شده را با استفاده از تنظیمات تعبیه شده در قسمت چپ فرم به صورت دلخواه از نظر نمایشی تنظیم و در صورت نیاز با استفاده از دکمه "چاپ" آنرا چاپ کرد.


طراحی گزارشات

طراحی گزارشــات

طراحی گزارشات

گزارشات در نظر گرفته شده در نرم افزار در برخی از اوقات ممکن است جوابگوی نیاز کاربر نباشد، به همین دلیل ماژول طراحی گزارش برای آن دسته از کاربرانی که نیاز به طراحی گزارش با فرمت و خروجی دلخواه دارند ایجاد گردیده. که از طریق گزینه طراحی گزارشات در منوی گزارشگیری قابل دسترس می باشد.

با انتخاب گزینه "طراحی گزارش" فرم زیر نماسیش داده می شود .

این فرم شامل قسمت لیست گزارشات و دیگری نمایش مشخصات گزارش می باشد، برای ایجاد گزارش دلخواه، ابتدا مشخصات گزارش مورد نظر را ثبت کرده، سپس با استفاده از دکمه طراحی گزارش، فرمت چاپی آن را طراحی می کنیم.کخه با کلیک بروی دکمه طرراحی گزارش فرم زیر نمایش داده خواهد شد.

که در این فرم می توان فرمت چاپی دلخواه را تعیین نمودو بعد از طراحی فرمت گزارش می توان با کلیک برروی دکمه چاپ در فرم اصلی نتیجه گزارش مورد نظر را مشاهده کرد.


امکانات

امکانـــات

امکانات و ابزارهای سیستم

به منظور بالا بردن کارائی سیستم و همچنین ایجاد امنیت از جمله امکان تعریف کاربران و تعیین سطوح دسترسی آنها به قسمت های مختلف برنامه و تهیه و بازیابی نسخه پشتیبان و ... در نرم افزار امکاناتی ایجاد گردیده تا بتوان این نیازها را برآورده ساخت. این ابزار از طریق منوی امکانات قابل دسترسی می باشند.


امنيت انگاره نت

امنیت انگاره نت

امنیت انگاره نت

این قسمت که از طریق گزینه های "امنیت انگاره نت" در منوی "امکانات" قابل دسترس می باشد، شامل تعریف کاربران، تعیین سطوح دسترسی کاربران به قسمت های مختلف برنامه و همچنین تهیه و بازیابی نسخه پشتیبان می باشد.

1) سطوح دسترسی

اولین مرحله در این تنظیمات، تعریف و تعیین سطوح دسترسی کاربران می باشد که با انتخاب گزینه دسترسی از سری کلیدهای امنیت کاربران سربرگ سطوح دسترسی در فرم امنیت انگاره نت نمایش داده می شود.

در این سربرگ سطوح دسترسی تعیین شده به صورت ساختار درختی در سمت راست فرم نمایش داده می شود که سرشاخه ها به منزله سطوح دسترسی می باشند و کاربران تعیین شده برای هر یک از سطوح به عنوان زیر شاخه ها مشخص خواهند شد. برای تعریف یک سطح دسترسی می بایست نام سطح دسترسی دلخواه را در فیلد مربوط به سطح دسترسی (که در زیر ساختار درختی قابل دسترس می باشد) وارد و سپس روی دکمه اضافه کلیک نمایید. بدین ترتیب سطح دسترسی وارد شده به صورت سرشاخه به ساختار درختی اضافه خواهد شد.

برای اصلاح ابتدا روی سطح دسترسی مورد نظر کلیک کرده (در این حالت نام سطح در فیلد مربوط به سطح دسترسی نمایش داه می شود) سپس نام سطح را به صورت دلخواه تغییر داده و روی دکمه اصلاح کلیک می نماییم.

به منظور حذف سطح مورد نظر، ابتدا روی آن کلیک کرده و سپس دکمه حذف را کلیک می نماییم. بدیهی است که اگر کاربر یا کاربرانی با سطح مورد نظر در ارتباط باشند، قابلیت حذف وجود ندارد. بنابراین باید ابتدا سطوح دسترسی کاربرانی که با سطح مورد نظر در ارتباط هستند را تغییر و سپس سطح را حذف کنیم.

بعد از تعریف سطوح، باید دسترسی های مورد نظر را برای هر یک از سطوح در نظر گرفت. برای این منظور باید به طریق زیر عمل کرد :

در سمت چپ این سربرگ کلیه امکاناتی که نرم افزار در همه قسمت ها (اعم از تعاریف پایه، خرید و فروش کالا، دریافت و پرداخت، گزارشگیری و ...) وجود دارد، به صورت دسته بندی شده و بصورت ساختار درختی نمایش داده شده. باید توجه داشت که سطح دسترسی برای هر یک از سطوح قابل تنظیم برای هر شرکت و سال مالی می تواند باشد، بدین معنی که هر سطح در هر سال مالی و هر شرکت می تواند سطح دسترسی خاص خود را داشته باشد. برای این منظور ابتدا روی سطح مورد در ساختار درختی سمت راست فرم کلیک کرده، سپس شرکت و سال مالی مورد نظر را انتخاب و گزینه های دسترسی مد نظر را از ساختار درختی سمت چپ تایید کرده سپس روی دکمه تایید کلیک می نماییم. همچنین در بالای ساختار درختی تنظیم دسترسی نوار ابزاری تعبیه شده که کاربرد هر کدام (از چپ به راست) از آنها به شرح زیر است :

1) نمایش کامل ساختار درختی.

2) بستن کامل ساختار درختی.

3) فعال کردن تمام گزینه ها.

4) غیر فعال کردن تمام گزینه ها .

5) بازگشت به حالت قبلی.

2) تعریف کاربران

در این سربرگ می توان اطلاعات مربوط به کاربران را ایجاد، اصلاح و یا حذف کرد. به منظور ایجاد کاربر جدید ابتدا اطلاعات کاربر جدید را در فیلدهای مربوطه وارد کرده، سپس کلید تایید را کلیک می نماییم. این فیلدها عبارتند از :

- نام کاربر : در این فیلد نام کاربر مورد نظر را وارد می نماییم.

- کد کاربر : در این فیلد کد ورود (Password) کاربر به برنامه را تعیین می نماییم.

- دسترسی : در این فیلد سطح دسترسی مورد نظر را قبلا در سربرگ سطوح دسترسی تنظیم نمودیم، به کاربر اختصاص می دهیم.

- مدیر سیستم : از این گزینه برای کاربر مدیر سیستم، به منظور تعیین دسترسی کامل استفاده می شود.

- فعال : با استفاده از این گزینه می توان کاربران موجود در سیستم را فعال و یا غیر فعال نمود.

برای اصلاح اطلاعات کاربر، باید ابتدا کاربر مورد نظر را از لیست سمت چپ انتخاب، سپس اطلاعات کاربر را در فیلدهای مربوطه تغییر داده و کلید اصلاح را کلیک می نماییم. به منظور حذف کاربر نیز ابتدا آنرا از لیست کاربران انتخاب، سپس کلید را حذف را کلیک می نماییم.

3) ذخیره و یازیابی نسخه پشتیبان

در این سربرگ می توان از اطلاعات موجود در نرم افزار نسخه پشتیبان تهیه کرد تا در مواقع ضروری و نیاز از آن استفاده و اطلاعات آن را بازیابی کرد. برای ذخیره نسخه پشتیبان به ترتیب زیر عمل می کنیم:

در قسمت مربوط به نسخه پشتیبان ابتدا مسیر ذخیره سازی نسخه پشتیبان را با استفاده از کلید "انتخاب مسیر ذخیره فایل" وارد نموده، سپس روی کلید "اجرای عملیات" کلیک می نماییم. در صورت اجرای درست عملیات پیغام "عملیات ذخیره نسخه پشتیبان با موفقیت انجام شد" نمایش داده می شود. همچنین برای بازیابی اطلاعات در قسمت مربوط به بازیابی اطلاعات با استفاده از کلید "انتخاب فایل برای بازیابی" فایل نسخه پشتیبان را که قبلا تهیه کرده ایم را انتخاب کرده و سپس روی کلید "اجرای عملیات" کلیک می نماییم.


ميز کار

امکانـــات میز کار

میـزکـــاز

با استفاده از امکانات تعبیه شده در این قسمت می توانید وظایف، یادداشت ها و قرارهای ملاقات کاری و غیر کاری خود را در نرم افزار ثبت و در صورت تمایل برای آنها اعلام هشدار نیز در نظر گرفته تا درزمان تعیین شده یادآوری مربوطه را با استفاده از پیغام مرتبط به هر یک از آنها نمایش دهد . این ابزار از طریق منوی امکانات قابل دسترسی می باشند.

با کلیک بر روی هر کدام از کلیدهای لیست وظایف ، یادداشت ها و قرارهای ملاقات فرم مربوطه نمایش داده می شوند. که فرم مربوطه دارای سه قسمت، نمایش آیتم ها، بخش تقویم و کلیدهای عملیاتی می باشد. که با قرار گرفتن بروی هر روز از روزهای تقویم، بسته به اینکه کدام از گزینه ها (وظایف، یادداشت ها و قرارهای ملاقات) را انتخاب کرده اید، لیست آنها نمایش داده می شوند.

1) اضافه :

به منظور اضافه کردن هر یک از گزینه های وظایف، یادداشت ها و قرارهای ملاقات می توان از کلید اضافه (F2) استفاده نمود، که در این حالت اطلاعات مربوط به فیلدها را تکمیل و سپس روی کلید تایید کلیک می کنیم. توجه داشته باشید که می توانید با استفاده از انتخاب فیلد اعلام هشدار و زمان اعلام هشدار، از یادآوری خودکار نرم افزار در زمان تعیین شده برای آیتم مربوطه استفاده کرد که به صورت پیغام نمایش داده خواهد شد. لازم به ذکر است که اعلام هشدار تنها برای آیتم هایی فعال خواهد بود که گزینه بررسی و یا انجام آنها انتخاب نشده باشد.

2) اصلاح :

به منظور اصلاح کردن هر یک از گزینه های وظایف، یادداشت ها و قرارهای ملاقات می توان از کلید اصلاح (F3) استفاده نمود. در این حالت اطلاعات مربوط به فیلدها را تغییر و سپس روی کلید تایید کلیک می کنیم. در این حالت می توان گزینه بررسی و یا انجام آیتم ها را نیز انتخاب نمود.

3) حذف :

به منظور حذف هر یک از گزینه های وظایف، یادداشت ها و قرارهای ملاقات می توان از کلید حذف (F4) استفاده نمود.