
 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 1 
 

  

http://www.learnsolidworks.com/


 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 2 
 

 

 

 

 

 

 

 
ΨΩA step by step SolidWorks TutorialΩΩ  

http://www.learnsolidworks.com/


 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 3 
 

Do you have the latest version of this eBook? 
 
CƻǊ ǘƘƛǎ ǘǳǘƻǊƛŀƭ ȅƻǳ ƴŜŜŘ ǘƘŜ [ŜŀǊƴ{ƻƭƛŘ²ƻǊƪǎ ōƭǳŜǇǊƛƴǘ ŀǎ ǊŜŦŜǊŜƴŎŜΦ ²ƘŜƴ ȅƻǳΩǾŜ 
download this book from the LearnSolidWorks website you already received the blueprint. 
You can find them in the same Zip file as this book. LŦ ȅƻǳ ŘƛŘƴΩǘ ǊŜŎŜƛǾŜ ǘƘŜ ōƭǳŜǇǊint you 
can download the complete Panton Chair package here. 
 
I often make updates and additions to this book because SolidWorks also keeps changing 
over the years. You can download the latest version of this book here: 
 
Click Here To Download The Blueprint And Latest Version Of This eBook 

This free SolidWorks tutorial is a complimentary resource. You may distribute (I encourage 

you to share!) this tutorial as a free gift, or post it on your website as long as the content is 

not changed and it is delivered via this PDF file. LǘΩǎ ƴƻǘ ŀƭƭƻǿŜŘ ǘƻ ǎŜƭƭ ǘƘƛǎ Ŝ.ook because I 

offer it for free on my website. The author and publisher assume no responsibility or liability 

whatsoever on this materials. 

 
 
 
  

http://www.learnsolidworks.com/
http://learnsolidworks.com/tutorial
http://learnsolidworks.com/tutorial
http://learnsolidworks.com/tutorial
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About the Author 
 
My name is Jan-Willem Zuyderduyn and I am the founder  
and owner of LearnSolidWorks.com.  
 
LΩǾŜ ōŜŜƴ ǿƻǊƪƛƴƎ ǎƛƴŎŜ нллл ǿƛǘƘ оŘ /!5 ǎƻŦǘǿŀǊŜ ŀƴŘ  
since 2004 with SolidWorks. In that time LΩǾŜ ƭŜŀǊƴǘ ŀ  
lot about all the possibilities with SolidWorks.   
 
I am graduated in 2008 with a Bachelor Degree in Product  
5ŜǎƛƎƴ ϧ 9ƴƎƛƴŜŜǊƛƴƎΦ LΩǾŜ ǿƻǊƪŜŘ ŦƻǊ Sinot Yacht Design  
as yacht designer. I am currently working as an Industrial  
Designer for the TSG Group in Eindhoven, the design city  
of the Netherlands.   
 
I am also working as freelance SolidWorks teacher of  
έ!ŘǾŀƴŎŜŘ {ǳǊŦŀŎŜ aƻŘŜƭƛƴƎ оέΦ L ŀƳ ǎǇŜŎƛŀƭƛȊŜŘ ƛƴ  
concept design, 3d modeling and visualizations.  
 
In 2007 and 2008 I ended in the top 3 of the International SolidWorks Car Design Contest of 
the Benelux (2007) and Europe (2008). It took me 9 years to learn everything about 
SolidWorks what I know now.  
 
In that time I have been asked many times how to model and render 3D models using 
{ƻƭƛŘ²ƻǊƪǎΦ ¢ƘŜ ƭŀǎǘ ŦŜǿ ȅŜŀǊǎ LΩǾŜ written multiple e-books and tutorials about SolidWorks. 
My goal is to help ŀǎ Ƴŀƴȅ ǇŜƻǇƭŜ ŀǎ L Ŏŀƴ ǿƛǘƘ ƭŜŀǊƴƛƴƎ {ƻƭƛŘ²ƻǊƪǎΦ ¢ƘŀǘΩǎ ǿƘȅ LΩǾŜ ŎǊŜŀǘŜŘ 
the website, LearnSolidWorks.com. (By the way, I am not related or affiliated with 
SolidWorks in any way) 
 
I offer this free eBook because I sell SolidWorks training courses. And thŜǊŜΩǎ ŀ ƎƻƻŘ 
possibility you will get inspired to become a real SolidWorks Pro. So if you find value in the 
help I give you, you might want to check my premium SolidWorks training where I teach you 
everything you need to know into becoming a SolidWorks Pro fast. 
 
Feel free to share this eBook with your colleagues and friends.  
 
Have fun modeling! 
 
Jan 
 
P.S. Add me on Twitter, and stay up to date with my  
newest SolidWorks tips, tricks & tutorials: http://twitter.com/LearnSW  
 
P.P.S. And Like the LearnSolidWorks Fanpage at Facebook J 

http://www.learnsolidworks.com/
http://www.sinot.com/
http://www.tsggroup.nl/tsggroup-en/home/
http://www.learnsolidworks.com/chopper
http://twitter.com/LearnSW
https://www.facebook.com/LearnSW
http://www.linkedin.com/pub/jan-willem-zuyderduyn/24/16b/83
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How to Model a Panton Chair in SolidWorks? 
 
In this SolidWorks tutorial I will show you how to model the famous Panton Chair in 
SolidWorks. Although the design of this organic chair dates from the sixties, itΩǎ still a 
modern design chair. 
 
The designer of this chair is Verner Panton. He was one of the most influential industrial 
designers of the sixties and seventies. Verner Panton was born in Denmark and later 
relocated to Switzerland. He became famous for his original and modern furniture designs. 
The Panton Chair is for sure one of the most recognizable chairs in the world. The design of 
this chair was inspired by the Zigzag chair of Gerrit Rietveld. 
 
One of the ambitions of Verner Panton was to create a plastic chair molded in one single 
piece. Panton searched a long time for a manufacturer of this modern chair. Finally he found 
the company Vitra to develop the chair for series production. The Panton chair received 
many different awards and is now recognized as a classic of modern furniture design. 
 
Because the shape of this chair is so organic and challenging (especially for SolidWorks users) 
I thought it would be great to make a SolidWorks tutorial about this chair. I hope you will 
learn a lot of it. If you want to share this tutorial with your friends, or just want to leave a 
reaction, you can do that here. I am also looking forward to hear from you and will 
personally read all your comments! 
 
In this tutorial you will learn how to use the following functions: 
 

¶ Draw 2D Sketches 

¶ Draw 3D Sketches 

¶ Insert a Blueprint or Reference Picture 

¶ Improve the shape of a Spline 

¶ Create new Planes 

¶ Create Projected Curves 

¶ Pierce Multiple Sketches with each other 

¶ Create Surface Lofts 

¶ Use Guide Curves 

¶ Hide Bodies 

¶ Hide Pictures 

¶ Knit Surfaces 

¶ Solidify Surface Bodies 

¶ Create Fillets 

¶ Create Variable Fillets 

¶ Change Display Styles 

¶ Mirror and Merge bodies 

¶ Change Colors 

¶ Create Wall Thickness 
 
Let get it started! J 

http://www.learnsolidworks.com/
http://learnsolidworks.com/solidworks_tutorials/how-to-model-the-rietveld-chair-in-solidworks
http://www.vitra.com/en-us/home/products/panton-chair-classic/overview/
http://learnsolidworks.com/tutorial
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Open a new part with model units set to millimeters 
 
 
 
 
Go to: File > New > Part 
 

 
 
 

Create a 2D sketch 
 
Select the Right Plane in the feature tree (menu at the left side)  

and create a sketch by clicking on the 2D Sketch icon  
 
The display changes so the Right plane faces you. 
 

  

http://www.learnsolidworks.com/
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Insert a reference picture 
 
For this tutorial we use a picture of the Panton Chair to approach the nice shape as good as 
possible. 
 

Go to: Tools > Sketch Tools > Sketch Picture  
 
Go to your Blueprint folder and select the picture άSIDEVIEW_PANTON_CHAIRΦWǇƎέ 
and save it into your SolidWorks folder. 
 
LŦ ȅƻǳ ŘƻƴΩǘ ƘŀǾŜ ǘƘƛǎ ǇƛŎǘǳǊŜ ȅƻǳ Ŏŀƴ ŘƻǿƴƭƻŀŘ ƛǘ here  
 
Click: Open 
 
Change the dimensions and position of the picture with the menu as shown in the picture. 

{ŜƭŜŎǘ ΨΩCǳƭƭ ƛƳŀƎŜΩΩ ƛƴ ǘƘŜ ¢ǊŀƴǎǇŀǊŜƴŎȅ ǘŀō ŀƴŘ ŎƘŀƴƎŜ ǘƘŜ ǘǊŀƴǎǇŀǊŜƴŎȅ ƛƴǘƻ лΦрл 

Click OK  

 
 

 

   

  

http://www.learnsolidworks.com/
http://learnsolidworks.com/downloads/SIDEVIEW_PANTON_CHAIR.Jpg
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Draw a vertical centerline 

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  

Draw a vertical centerline that starts at the origin.  
 

Change the length of the line into 570 mm by clicking at the dimension button  
 

Click at the Sketch button in the upper right corner close the 2D Sketch  
  

http://www.learnsolidworks.com/
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Create another 2D sketch 
 

Select the Right Plane again and create another sketch by clicking on the 2D Sketch icon  
 
Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the upper point of the construction line 
 
Try to duplicate the lower curve of the chair as good as possible 
 
Use as little spline points as possible (I used 7 spline points as shown in the picture) 
 
  

http://www.learnsolidworks.com/
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Improve the shape of the curve 

Click and drag the spline points to improve the shape of the curve 

Change the direction of a spline point 

Click on a spline point which you want to improve 

The grey arrow of the Spline point appear 

Click and drag the round endpoint of the grey arrow as shown in the picture (the orange 

dot) 

 

 

  

http://www.learnsolidworks.com/
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Improve the shape of the curve even more 

LŦ ȅƻǳΩǊŜ ǎǘƛƭƭ ƴƻǘ ǎŀǘƛǎŦƛŜŘ ǿƛǘƘ ǘƘŜ ŎǳǊǾŜ ȅƻǳ Ŏŀƴ ǳǎŜ ǘƘŜ 5ƛǎǇƭŀȅ /ƻƴǘǊƻƭ tƻƭȅƎƻƴ ƻǇǘƛƻƴ 

Click on the Spline > Right click > Display Control Polygon  

Click and drag one of the grey Polygon points to improve the shape even more 
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Fix the Spline 

²ƘŜƴ ȅƻǳΩǊŜ ǎŀǘƛǎŦƛŜŘ ǿƛǘƘ ǘƘŜ ŎǳǊǾŜΣ Ŏlick on the Spline and select the Fix button  

The color of the spline changed to black which means that iǘΩs fully defined 

Click at the Sketch button in the upper right corner close the 2D Sketch  
   

http://www.learnsolidworks.com/
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Create a new plane 

Go to: Insert > Reference Geometry > Plane or click at the New Plane icon  

Select the Right Plane 

Change the distance into 150 mm as shown in the picture 

The new plane appears in blue   

Click OK   

  

http://www.learnsolidworks.com/
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Create a 2D sketch on the new Plane1 
 

Select Plane1 and create a sketch by clicking on the 2D Sketch icon  
 
Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the upper point of the construction line 
 
Try to duplicate the upper curve of the chair as good as possible 
 
Use as little spline points as possible (I used 9 spline points as shown in the picture) 
 
   

http://www.learnsolidworks.com/
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Improve the shape of the curve 

Click and drag the spline points to improve the shape of the curve 

Change the direction of a spline point 

Click on a spline point which you want to improve 

The grey arrow of the Spline point appear 

Click and drag the round endpoint of the grey arrow as shown in the picture (the orange 

dot) 
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Improve the shape of the curve even more 

LŦ ȅƻǳΩǊŜ ǎǘƛƭƭ ƴƻǘ ǎŀǘƛǎŦƛŜŘ ǿƛǘƘ ǘƘŜ ŎǳǊǾŜ ȅƻǳ Ŏŀƴ ǳǎŜ ǘƘŜ 5ƛǎǇƭŀȅ /ƻƴǘǊƻƭ tƻƭȅƎƻƴ ƻǇǘƛƻƴ 

Click on the Spline > Right click > Display Control Polygon  

Click and drag one of the grey Polygon points to improve the shape even more 

  

http://www.learnsolidworks.com/
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Fix the Spline 

²ƘŜƴ ȅƻǳΩǊŜ ǎŀǘƛǎŦƛŜŘ ǿƛǘƘ ǘƘŜ ŎǳǊǾŜΣ Ŏlick on the Spline and select the Fix button  

The color of the spline changed to black which means that iǘΩs fully defined 

Click at the Sketch button in the upper right corner close the 2D Sketch  
 

  

http://www.learnsolidworks.com/
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Create a 2D sketch 
 

Select the Front Plane and create a sketch by clicking on the 2D Sketch icon  
 
Draw a horizontal centerline  

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  

Draw a horizontal centerline that starts at the origin.  
 
The centerline ends on Plane1 as shown in the picture 
 
  

http://www.learnsolidworks.com/
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Draw a vertical line  

Go to Tools > Sketch Entities > Line or click at the Line icon  
 
Draw a vertical line that starts at the right end of the horizontal construction line 
 

Change the length of the line into 280 mm by clicking at the dimension button  
 
 

  

http://www.learnsolidworks.com/
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Draw a spline without midpoints 

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the upper point of the vertical line and ending at the top of the centerline 
of Sketch1 as shown in the picture 
 
Right mouse button > Select 

Click at the Top point of the spline > The grey arrows of the Spline appear as shown in the 

orange circle 

  

http://www.learnsolidworks.com/
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Add a horizontal tangency relation to the end of the spline 

Click at the orange dot as shown in the picture 

Select the Horizontal relation in the Spline menu bar at the left side   

The endpoint of the spline is now perpendicular to the Right Plane 

Click OK  
 

 

http://www.learnsolidworks.com/
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Add a curvature relation to the other end of the spline 

Click at the spline, hold the Control button and select the vertical line as well 

Select the Curvature relation in the Spline menu bar at the left side   

The transition between the line and spline is now curvature 

Click OK  
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