نحوه استفاده از مرورگر

صفحه نمايش راهنماي نرم افزار هلو شامل سه قسمت مي باشد . قسمت بالا شامل دكمه هاي زيرمي باشد

دكمه [image] : اين دكمه به منظور باز گشت به عقب به ترتيب صفحاتي كه مورد مشاهده قرار گرفته است به كار مي رود

دكمه [image] : اين دكمه به منظور مرور به جلو به ترتيب صفحاتي كه مورد مشاهده قرار گرفته است به كار مي رود

دكمه [image] : اين دكمه به منظورتهيه چاپ از صفحات مورد نظر مي باشد

قسمت سمت چپ : شامل بخش هايي به شرح زير مي باشد

دكمه [image] : اين قسمت شامل عناوين متنها مي باشد كه با كليك نمودن برروي هركدام از كتابچه ها تمامي عناوين مربوط به آن كتابچه باز مي شود و با كليك نمودن بر روي هر عنوان ، متن مربوطه در قسمت سمت راست نمايش داده مي شود

دكمه [image] : در اين قسمت تمامي عناوين موجود در راهنماي حاضر، نمايش يافته و امكان جستجو بر اساس عنوان خاص از طريق تايپ نام عنوان مربوطه وجود دارد. به طور مثال اگر دراين قسمت حرف ن را تايپ كنيم تمامي عناويني كه با حرف ن شروع شده است نمايش يافته و شما قادر خواهيد بود با دو بار كليك نمودن پياپي بر روي عنوان مورد نظر، متن مربوطه را مشاهده نماييد

دكمه [image] : اين گزينه براي جستجوي يك كلمه خاص به كار مي رود . به طور مثال اگر شما در قسمت مربوطه كلمه فاكتور را تايپ كنيد فهرستي شامل تمامي عناويني كه در متون آنها كلمه فاكتور به كار رفته است نمايش مي يابد. با دو بار كليك نمودن پياپي بر روي هر يك از عناوين ويا كليك نمودن بر روي آن عنوان و سپس با فشردن دكمه Display مي توانيد متن مورد نظر را مشاهده نماييد

قسمت سمت راست : اين قسمت براي نمايش متون به كار مي رود . شما مي توانيد عنواني را از قسمت سمت چپ انتخاب كرده و متن مربوطه را در سمت راست مشاهده نماييد


راهنماي استفاده از سي دي هلوي تك كاربره

ابتدا سي دي را در داخل درايو قرار دهيد . به صورت اتوماتيك صفحه اي نمايان مي شود كه داراي آيتم هاي زير مي باشد

راهنمايي

نصب

امكانات

امكانات ويژه


راهنمايي

توسط اين گزينه مي توان در مورد اطلاعات زير راهنمايي خواست


نصب

با فشار دادن بر روي اين كليد كامپيوتر شروع به نصب نرم افزار مي نمايد

در قدم بعدي نصب ، مسيري را كه جهت نصب برنامه مد نظر داريد را مي توانيد با زدن كليد Browse انتخاب نمائيد مسير پيش فرض نگارش برنامه . نام برنامه :C مي باشد . اگر مايل به تغيير مسيرنمي باشيد كليد Next را فشار دهيد . با زدن كليد Next برنامه مراحل مختلف نصب را پشت سر مي گذارد و در نهايت صفحه نمايان مي شود كه دو خط نوشته شده است . خط اول را انتخاب و سپس روي كليد Finish كليك نمائيد پس از خاموش و روشن شدن كامپيوتر ، آيكن مربوطه نرم افزار بر روي صفحه ميز كار گرافيكي ويندوز ظاهر مي شود كه مي توان با دوبار كليك كردن روي آن نرم افزار را اجرا نمود

نكته: ممكن است هنگام نصب نرم افزار پيغام خطاي Mergin Configuration را داشته باشيد در اين صورت بعد از نصب نرم افزار بايد آلياس آن را تنظيم كنيد . مراجعه شود به تيتر تنظيم آلياس

توجه: بعضي از برنامه هايي كه تغييرات خاص دارند و يا سيستم روي آنها اضافه شده است ( نسخه هاي ارتقائي ) مرحله دومي نيز براي نصب دارند كه به شرح زير مي باشد . با اعمال دكمه نصب از شما پرسيده مي شود ارتقا به نسخه جديد كه با تائيد اين گزينه مي توان عمليات ارتقا را انجام داد


امكانات

با انتخاب اين گزينه صفحه جديدي باز شده كه داراي امكانات زير مي باشد

پاك نمودن اطلاعات قبلي : با اعمال اين گزينه تمام اطلاعات شما پاك شده و از بين مي رود

ذخيره و بازيابي اطلاعات : توسط اين آيتم مي توان از اطلاعات خود كپي پشتيبان تهيه نموده و يا اطلاعات را بازيابي نمود

مرتب سازي اطلاعات : در مواقع لزوم و با هماهنگي با واحد پشتيباني شركت طرفه نگار مي توان اطلاعات را بازسازي نمود


امكانات ويژه

اين گزينه امكان نصب ويندوزهاي, 95.98, ملنيوم وهمچنين امكان فارسي نمودن ويندوزهاي فوق را ميدهد

نكته : اگر با ماوس روي هر يك از ويندوزها برويد سريال آن نيز نمايش داده مي شود


شروع كار با برنامه

ابتدا جهت آشنائي با منوها و امكانات نرم افزار و فراگيري سريعتر نرم افزار به مدت يك الي دو هفته به صورت آزمايشي اطلاعات وارد كرده سپس بعد از تسلط و آشنائي كافي با نرم افزار اطلاعات وارده را پاك نموده و شروع به ورود اطلاعات اصلي خود نمائيد . جهت پاك نمودن اطلاعات ، سي دي را داخل سي دي گردان قرار داده و بعد از نمايش صفحه اوليه بر روي قسمت امكانات / پاك نمودن اطلاعات قبلي كليك نمائيد . در نرم افزار هلو بهتر است براي فراگيري بهتر نرم افزار در طول دو هفته آزمايشي ابتدا اطلاعاتي مربوط به كالاها و طرف حسابها را وارد نموده سپس اقدام به اجراي پايان عمليات اول دوره را نماييد . دراثر اين اقدام ساير منوها فعال شده و استفاده ازمنوهاي فاكتور خريد ، فروش و ... و از منوي امور مالي ، امور مالي اتوماتيك عمليات روزمره اصلي امكان پذير شده و جهت مشاهده گزارشات مربوط به عمليات مي توانيد از منوهاي صورت وضعيت استفاده نمائيد

در نرم افزارهلو كلمه رمز مدير به صورت پيش فرض عدد يك و در ساير نرم افزارها نام كاربر عدد يك و كلمه عبور نيز عدد يك مي باشد . دقت فرمائيد هنگام معرفي كاربر به برنامه و دادن كلمه رمز وضعيت كليدهاي Caps Lock و Num Lock همچنين نوع صفحه كليد از نظر فارسي يا انگليسي در چه حالتي مي باشد ، چرا كه هنگام درخواست كلمه عبور موقع شروع نرم افزار ، بايد كليدها به همين وضعيت باشد

توجه :لطفاٌ روي كامپيوتري كه برنامه هاي نرم افزاري فوق نصب مي باشد از نصب برنامه هاي جانبي به خصوص برنامه هاي سيستمي بپرهيزيد . ضمناٌ از برنامه خود حتما فايل پشتيبان تهيه نمائيد تا در صورت بروز مشكل خاص ( ويروس و غيره ) اين شركت بتواند خدمات بهتري را ارائه نمايد
ضمن اين كه خواهشمنديم در موارد ضروري با شركت تماس حاصل نمائيد تقاضا مي شود در ارتباط با واحد پشتيباني از طرح مسائل حاشيه اي صرف نظر نمائيد تا فرصت استفاده براي شما و سايرين فراهم تر گردد

اين شركت جهت رضايت مشتري قابليت ارتقاء نرم افزار را به نسخه هاي بالاتر با پرداخت مابه التفاوت و با محفوظ ماندن اطلاعات ميسر نموده ضمن اينكه جهت كاهش هزينه مشتركين برخي امكانات نسخه جامع به صورت ماژول هائي قابل افزودن به نسخه هاي ساده تر مي باشد . با توجه به سابقه چند ساله ، اين نرم افزار مسلماٌ عاري از مشكل مي باشد لذا جهت اطمينان خاطر ، نرم افزار در صحت عملكرد از تاريخ خريد به مدت يكسال تحت پشتيباني شركت قرار مي گيرد كه در صورت بروز مشكل احتمالي در اسرع وقت اقدامات مقتضي قابل انجام خواهد بود . ضمنا سهل انگاري كاربران ، مشكلات سخت افزاري ، پرينتر ، ويندوز ، تغييرات ، نداشتن فايل پشتيبان سالم و اياب و ذهاب به عهده خريداران محترم مي باشد. كليه خدمات با شناسنامه نرم افزار و سريال معتبر انجام مي گيرد ( طبق فايل اين شركت ) و تمديد پشتيباني با صرف هزينه امكان پذير است جهت نصب نرم افزار اولين قدم ، داشتن ويندوز 95 ، 98 يا ملنيوم فارسي يا عربي يا ويندوز xp ويا 2000 مي باشد در صورتيكه سيستم شما فاقد ويندوز باشد در سي دي شركت ويندوزها موجود مي باشند ، لذا توصيه مي شود در صورت نياز به نصب ويندوز حتماٌ از افراد متخصص كمك بگيريد


قبل از عمليات اول دوره

درابتدا تنها منوهايي فعال هستند كه توسط آنها قادرخواهيم بود اطلاعات اوليه خود را وارد نرم افزار نمائيم بدين دليل كه در حسابداري تا سند افتتاحيه را ثبت نكنيم نمي توان سند ديگري را ثبت نمود كه با ورود اطلاعات و انتهاي عمليات اول دوره در نرم افزار به طور اتوماتيك طي سند هاي 1و2 سند افتتاحيه صادر مي شود ومنبعد تمامي منوها فعال مي گردد پيش از آنكه به توضيح اين منوها بپردازيم به توضيح منو راهنمايي مي پردازيم

راهنمايي

درباره : با اجراي اين گزينه پنجره اي باز مي شود كه اطلاعات راجع به شركت طرفه نگار و نرم افزار هاي توليدي وسابقه آنها داده مي شود

راهنمايي : از طريق اين منو مي توان از امكان نمايش فيلم آموزشي و متوني كه جهت نحوه كار با برنامه از طرف شركت تهيه شده است استفاده كرد

پس از اجراي اين گزينه پنـجره اي باز ميشود كه داراي سـه گزينه براي تايـيد مي باشد كليد اول (بله) ميباشد كه تاييد كردن آن به معناي داشتن امكانات مولتي مديا جهت نمايش فيلم آموزشي است بعد از كليك بر روي كليد (بله) از مسير سي دي فيلم آموزشي براي آشنايي با منوي اطلاعات اول دوره اجرا مي شود و به نمايش در مي آيد كليد دوم (خير) كه در صورت تاييد آن توضيحاتي نوشتاري جهت آشنايي با عمليات اول دوره به نمايش در مي آيد كليد سوم (خروج) كه جهت لغوعمليات راهنمايي مي باشد

قابل ذكراست كه با زدن علامت ؟ در بالاي هر پنجره نيز ميتوان فيلم آموزشي مربوط به آن ( يا فايل متني ) را مشاهده نمود


ورود اطلاعات مورد نياز اول دوره

شما قادر خواهيد بود كه پيش از پايان عمليات اول دوره اطلاعات مورد نياز را جهت شروع به كار با برنامه وارد سيستم نماييد . اين اطلاعات شامل تعريف سرفصلهاي جديد وكدهاي معين و يا تفضيلي در ارتباط با اين سرفصلها مي باشد

توجه : حتماً دقت نمائيد تعاريف انجام شده بصورت پيش فرض بوده و شما قادر نخواهيد بود كه آن را از حالت پيش فرض خارج كنيد و يا نيز كدهاي سه رقمي (كل) هفت رقمي( معين ) و يازده رقمي( تفضيلي) را عوض نمائيد

اطلاعات ديگري كه شما قادر به تعريف آن مي باشيد شامل معرفي اشخاص يا طرف حسابها ، موجودي اول دوره انبارها ، معرفي حسابهاي بانكي و صندوق و تعيين موجودي اوليه آنها ، ورود اسناد بانكي پرداخت شده و ورود اسناد بانكي دريافت شده مي باشد


انتهاي عمليات اول دوره

با اجراي اين گزينه پنجره انتهاي عمليات اول دوره باز مي شود كه در سمت راست بالاي پنجره مشخصات چك هاي دريافتي و پرداختي را بصورت فهرستي از مشخصات شماره چك ، نام طرف حساب ، مبلغ چك نمايش داده مي شود . همچنين چك هاي دريافتي يا پرداختي ، در قسمت پايين موجودي صندوق و شماره حساب هاي بانكي نمايش داده مي شود و در سمت چپ نيز اطلاعات مربوط به جمع اسناد دريافتي , جمع اسناد پرداختي ، جمع حساب هاي دريافتي ، جمع حساب هاي پرداختي ، ارزش كالاهاي اوليه ، موجودي صندوق ، جمع موجودي بانكها ، جمع موجودي نقدي قابل رويت مي باشد

قبل از تاييد عمليات ، درقسمت بالاي صفحه مي توانيم تاريخ سند را به تاريخ موردنظر تغيير دهيم و هرگونه تغيير در اين تاريخ سبب مي شود تاريخ سند افتتاحيه نيز تغيير نمايد . توصيه مي شودكه قبل ازانجام عمليات از كليه اطلاعات وارده مربوط به عمليات اول دوره ، يك فايل پشتيبان تهيه نمائيم .پس ازپايان عمليات اسناد افتتاحيه به شماره هاي 2و1صادر و برنامه بسته مي شود . با اجراي مجدد برنامه تمامي منوهاي مورد نياز فعال شده وبرنامه آماده ورود اطلاعات مربوط به عمليات طي دوره مي باشد


پس از انجام عمليات اول دوره

پس ازانجام عمليات اول دوره ، نام منوي اطلاعات اول دوره به ورود اطلاعات تغيير يافته و تمامي منوها فعال مي شود


صدورفاكتور

پس از انتخاب گزينه صدور فاكتور قسمتي شامل 7 نوع فاكتور(خريد ـ فروش ـ مرجوع از خريد ـ مرجوع از فروش ـ پيش فاكتور ـ اماني ـ ضايعات ) مي باشد ، دراين قسمت بر روي هر كدام از7 مورد كه كليك نمائيم پنجره صدور فاكتور باز مي شود كه مي توان بعد از باز شدن اين پنجره توسط گزينه هاي بالاي پنجره نوع فاكتور را در همين جا تغيير دهيم مثال : فاكتور خريد را انتخاب نموده در صفحه باز شده مي توان فروش را انتخاب و فاكتور فروش صادر نمود علاوه بر اينكه مي توان با كليك نمودن كليد f3 بر روي صفحه كليد پنجره فاكتور را فعال نموده و فاكتور مورد نظر را صادر نمود ،


خريد

صدور فاكتور خريد

در قسمت بالاي فاكتور ابتدا نام طرف حساب را جستجو و انتخاب مي نمائيم كه اين جستجو مي تواند بر حسب حروف نام طرف حساب و يا كد آن شخص صورت گيرد ، بعد از انتخاب طرف حساب در صورتيكه در مشخصات فرد تلفن و آدرس وكدطرف حساب ودر تنظيم نمونه فاكتورانتخاب كرده باشيم آن شخص را وارد كرده باشيم در بالاي فاكتور در قسمتهايي كه به همين منظور قرار داده شده اند نمايش داده مي شوند ،كد شخص نيز در روبروي نام طرف حساب قرار مي گيرد. در قسمت بالاي فاكتور محلي براي شماره فاكتور وجود دارد كه اين شـماره بصـورت اتـوماتـيك از 1 شـروع مي شود و يكي يكي بالا مي رود اما اگر بخواهيم مي توانيم آنرا دستي تغيير دهيم البته اين شماره براي هر نوع فاكتوري جداگانه از 1 شروع مي شود و ربطي به يكديگر ندارند تاريخ صدور فاكتور را نيز مي توانيم تغيير دهيم كه بصورت اتوماتيك تاريخ روز در آن محل قرار مي گيرد قسمت داخل فاكتور شامل چند ستون مي باشد، ستون اول كه رديف مي باشد نيازي نيست كاربر عددي را در آن قسمت وارد نمايد زيرا پس از تاييد فاكتور ، برنامه بصورت اتوماتيك رديف ها را از 1 شماره گذاري مي نمايد، در رديف كالا بايد كالاي مورد نظر را وارد نمود ، كه با تايپ نام كالا در صورتيكه جستجو بر اساس نام كالا باشد ، يا با زدن كد آن كالا در صورتيكه جستجو بر اساس كد كالا باشد مي توانيم كالا را انتخاب و تاييد، نمائيم كه بعد از تاييد نام كالا در قسمت مربوطه ثبت مي گردد و در صورتي كه در مديريت برنامه نحوه نمايش كالا را بر حسب گروه اصلي و فرعي قرار داده باشيم بعد از تاييد نام كالا نام گروههاي اصلي يا فرعي نيز بصورت اتوماتيك در جاي خود قرار مي گيرند و در ستونهاي بعدي تعداد و في كالا را وارد مي نمائيم . در صورتيكه در منوي مديريت برنامه ، انتخابها ، نمايش واحد كالا در فاكتور را انتخاب كرده باشيم درستون بعددر صورتيكه براي كالاي انتخاب شده واحد تعريف شده باشد. واحد كالارا نيز بايد وارد نمائيم همانطور كه قبلاً گفته شده در منوي انتخابها مي توان مشخص نمود كه قيمت كل كالا در هر فاكتور چگونه محاسبه گردد ، يعني ابتدا تعداد در واحد كالا ضرب شود و بعد در في كالا ، يا اينكه فقط تعداد و في كالا در هم ضرب شوند در متون بعد به صورت اتوماتيك پس از تائيد في واحد جمع كل منظور مي گردد و در ستون آخر در صورت نياز مي توان شرح براي كالا وارد نمود كه اگر در هنگام تعريف براي كالا توضيحات واردكرده باشيم و همچنين در منوي مديريت برنامه ـ فاكتور ، گزينه درج توضيحات كالا در قسمت توضيحات فاكتور را انتخاب كرده باشيم آن توضيحات در اين قسمت درج مي گردد كه البته قابل تغيير مي باشد. حال مثالي از ورود واحد كالا جهت روشن شدن مطلب ارائه مي گردد . فرض كنيم در واحد كالا ، واحدي بنام كيلو گرم و تعداد هر واحد 1000 و واحدي بنام گرم و تعداد هر واحد 1 تعريف كرده باشيم اگر ما در قسمت في واحد كالا قيمت 1 گرم را وارد كرده باشيم و در قسمت واحد كيلو گرم وارد كرده باشيم براي داشتن جمع صحيح در فاكتور بايد در منوي مديريـت برنامه ، انتخـابها گزينه تعداد * واحد* في را بايد انتخاب كنيم منظور اينست كه در صورتي كه في واحدي كه وارد كرده ايم با هم فرق دارد بايد تعداد * في * واحد را انتخاب كنيم بعد از تاييد هر سطر و رفتن به سطر بعد جمع آن سطر نوشته ميشود و اما پس از تاييد فاكتور، جمع كل فاكتور در پايين فاكتور به همراه جمع تعداد كل كالا ها نوشته مي شود كه اگر بخواهيم جمع فاكتور را قبل از تاييد ببينيم كليد tab را زده و در منو سيستم ، مديريت برنامه ، ساير گزينه اي وجود دارد كه با تيك زدن آن در پرينتي كه از فاكتور ميگيريم در جمع تعداد كالاها ، تعداد كالاهاي خدماتي را با بقيه كالاها جمع نميكند و همچنين گزينه اي وجود دارد كه در جمع مبلغ ، جمع كالاهاي خدماتي را از بقيه كالا جدا نشان ميدهد و بعد جمع كل را نشان مي دهد در زير فاكتور قسمتي براي نوشتن توضيحات براي فاكتور و نيز قسمتي وجود دارد كه در صورتي كه توضيحي نوشته شود در گزارشات فاكتور به ما نشان داده ميشود و در آخر فاكتور مي توانيم با تيك زدن ( انتخاب نمودن) گزينه استفاده از واسطه در صورتيكه شخصي را به عنوان واسطه در طرف حسابها تعريف نموده باشيم به عنوان يك واسطه در معامله تعريف نمائيم و درصد پورسانت را نيز نرم افزار بصورت اتوماتيك محاسبه مينمايد كه اين مبلغ قابل تغيير نيز ميباشد و در صورتيكه در منوي مديريت برنامه ، تنظيم فاكتور، گزينه مبلغ پورسانت بحساب واسطه منظور گردد را تيك زده باشيم اين مبلغ به حساب فرد منظور مي گردد و آن واسطه بستانكار مي شود و در آخر پس از تاييد وارد صفحه امور مالي مي شويم كه بايد نحوه پرداخت وجه فاكتور را مشخص كنيم


فروش

صدور فاكتور فروش

در قسمت بالاي فاكتور ابتدا نام طرف حساب را جستجو و انتخاب مي نمائيم كه اين جستجو مي تواند بر حسب حروف نام طرف حساب و يا كد آن شخص صورت گيرد ، بعد از انتخاب طرف حساب در صورتيكه در مشخصات فرد تلفن و آدرس وكدطرف حساب ودر تنظيم نمونه فاكتورانتخاب كرده باشيم آن شخص را وارد كرده باشيم در بالاي فاكتور در قسمتهايي كه به همين منظور قرار داده شده اند نمايش داده مي شوند ،كد شخص نيز در روبروي نام طرف حساب قرار مي گيرد. در قسمت بالاي فاكتور محلي براي شماره فاكتور وجود دارد كه اين شـماره بصـورت اتـوماتـيك از 1 شـروع مي شود و يكي يكي بالا مي رود اما اگر بخواهيم ميتوانيم آنرا دستي تغيير دهيم البته اين شماره براي هر نوع فاكتوري جداگانه از 1 شروع مي شود و ربطي به يكديگر ندارند تاريخ صدور فاكتور را نيز مي توانيم تغيير دهيم كه بصورت اتوماتيك تاريخ روز در آن محل قرار مي گيرد قسمت داخل فاكتور شامل چند ستون مي باشد، ستون اول كه رديف مي باشد نيازي نيست كاربر عددي را در آن قسمت وارد نمايد زيرا پس از تاييد فاكتور ، برنامه بصورت اتوماتيك رديف ها را از 1 شماره گذاري مي نمايد، در رديف كالا بايد كالاي مورد نظر را وارد نمود ، كه با تايپ نام كالا در صورتيكه جستجو بر اساس نام كالا باشد ، يا با زدن كد آن كالا در صورتيكه جستجو بر اساس كد كالا باشد مي توانيم كالا را انتخاب و تاييد، نمائيم كه بعد از تاييد نام كالا در قسمت مربوطه ثبت مي گردد و در صورتي كه در مديريت برنامه نحوه نمايش كالا را بر حسب گروه اصلي و فرعي قرار داده باشيم بعد از تاييد نام كالا نام گروههاي اصلي يا فرعي نيز بصورت اتوماتيك در جاي خود قرار مي گيرند و در ستونهاي بعدي تعداد و في كالا را وارد مي نمائيم . در صورتيكه در منوي مديريت برنامه ، انتخابها ، نمايش واحد كالا در فاكتور را انتخاب كرده باشيم درستون بعددر صورتيكه براي كالاي انتخاب شده واحد تعريف شده باشد. واحد كالارا نيز بايد وارد نمائيم همانطور كه قبلاً گفته شده در منوي انتخابها مي توان مشخص نمود كه قيمت كل كالا در هر فاكتور چگونه محاسبه گردد ، يعني ابتدا تعداد در واحد كالا ضرب شود و بعد در في كالا ، يا اينكه فقط تعداد و في كالا در هم ضرب شوند در متون بعد به صورت اتوماتيك پس از تائيد في واحد جمع كل منظور مي گردد و در ستون آخر در صورت نياز مي توان شرح براي كالا وارد نمود كه اگر در هنگام تعريف براي كالا توضيحات واردكرده باشيم و همچنين در منوي مديريت برنامه ـ فاكتور ، گزينه درج توضيحات كالا در قسمت توضيحات فاكتور را انتخاب كرده باشيم آن توضيحات در اين قسمت درج مي گردد كه البته قابل تغيير مي باشد. حال مثالي از ورود واحد كالا جهت روشن شدن مطلب ارائه مي گردد . فرض كنيم در واحد كالا ، واحدي بنام كيلو گرم و تعداد هر واحد 1000 و واحدي بنام گرم و تعداد هر واحد 1 تعريف كرده باشيم اگر ما در قسمت في واحد كالا قيمت 1 گرم را وارد كرده باشيم و در قسمت واحد كيلو گرم وارد كرده باشيم براي داشتن جمع صحيح در فاكتور بايد در منوي مديريـت برنامه ، انتخـابها گزينه تعداد * واحد* في را بايد انتخاب كنيم منظور اينست كه در صورتي كه في واحدي كه وارد كرده ايم با هم فرق دارد بايد تعداد * في * واحد را انتخاب كنيم بعد از تاييد هر سطر و رفتن به سطر بعد جمع آن سطر نوشته ميشود و اما پس از تاييد فاكتور، جمع كل فاكتور در پايين فاكتور به همراه جمع تعداد كل كالا ها نوشته مي شود كه اگر بخواهيم جمع فاكتور را قبل از تاييد ببينيم كليد tab را زده و در منو سيستم ، مديريت برنامه ، ساير گزينه اي وجود دارد كه با تيك زدن آن در پرينتي كه از فاكتور ميگيريم در جمع تعداد كالاها ، تعداد كالاهاي خدماتي را با بقيه كالاها جمع نميكند و همچنين گزينه اي وجود دارد كه در جمع مبلغ ، جمع كالاهاي خدماتي را از بقيه كالا جدا نشان ميدهد و بعد جمع كل را نشان مي دهد در زير فاكتور قسمتي براي نوشتن توضيحات براي فاكتور و نيز قسمتي وجود دارد كه در صورتي كه توضيحي نوشته شود در گزارشات فاكتور به ما نشان داده ميشود و در آخر فاكتور مي توانيم با تيك زدن ( انتخاب نمودن) گزينه استفاده از واسطه در صورتيكه شخصي را به عنوان واسطه در طرف حسابها تعريف نموده باشيم به عنوان يك واسطه در معامله تعريف نمائيم و درصد پورسانت را نيز نرم افزار بصورت اتوماتيك محاسبه مينمايد كه اين مبلغ قابل تغيير نيز ميباشد و در صورتيكه در منوي مديريت برنامه ، تنظيم فاكتور، گزينه مبلغ پورسانت بحساب واسطه منظور گردد را تيك زده باشيم اين مبلغ به حساب فرد منظور مي گردد و آن واسطه بستانكار مي شود و در آخر پس از تاييد وارد صفحه امور ما لي مي شويم كه بايد نحوه دريافت وجه فاكتور را مشخص كنيم


مرجوع از خريد

صدور فاكتورمرجوع از خريد

در قسمت بالاي فاكتور ابتدا نام طرف حساب را جستجو و انتخاب مي نمائيم كه اين جستجو مي تواند بر حسب حروف نام طرف حساب و يا كد آن شخص صورت گيرد ، بعد از انتخاب طرف حساب در صورتيكه در مشخصات فرد تلفن و آدرس وكدطرف حساب ودر تنظيم نمونه فاكتورانتخاب كرده باشيم آن شخص را وارد كرده باشيم در بالاي فاكتور در قسمتهايي كه به همين منظور قرار داده شده اند نمايش داده مي شوند ،كد شخص نيز در روبروي نام طرف حساب قرار مي گيرد. در قسمت بالاي فاكتور محلي براي شماره فاكتور وجود دارد كه اين شـماره بصـورت اتـوماتـيك از 1 شـروع مي شود و يكي يكي بالا مي رود اما اگر بخواهيم ميتوانيم آنرا دستي تغيير دهيم البته اين شماره براي هر نوع فاكتوري جداگانه از 1 شروع مي شود و ربطي به يكديگر ندارند تاريخ صدور فاكتور را نيز مي توانيم تغيير دهيم كه بصورت اتوماتيك تاريخ روز در آن محل قرار مي گيرد قسمت داخل فاكتور شامل چند ستون مي باشد، ستون اول كه رديف مي باشد نيازي نيست كاربر عددي را در آن قسمت وارد نمايد زيرا پس از تاييد فاكتور ، برنامه بصورت اتوماتيك رديف ها را از 1 شماره گذاري مي نمايد، در رديف كالا بايد كالاي مورد نظر را وارد نمود ، كه با تايپ نام كالا در صورتيكه جستجو بر اساس نام كالا باشد ، يا با زدن كد آن كالا در صورتيكه جستجو بر اساس كد كالا باشد مي توانيم كالا را انتخاب و تاييد، نمائيم كه بعد از تاييد نام كالا در قسمت مربوطه ثبت مي گردد و در صورتي كه در مديريت برنامه نحوه نمايش كالا را بر حسب گروه اصلي و فرعي قرار داده باشيم بعد از تاييد نام كالا نام گروههاي اصلي يا فرعي نيز بصورت اتوماتيك در جاي خود قرار مي گيرند و در ستونهاي بعدي تعداد و في كالا را وارد مي نمائيم . در صورتيكه در منوي مديريت برنامه ، انتخابها ، نمايش واحد كالا در فاكتور را انتخاب كرده باشيم درستون بعددر صورتيكه براي كالاي انتخاب شده واحد تعريف شده باشد. واحد كالارا نيز بايد وارد نمائيم همانطور كه قبلاً گفته شده در منوي انتخابها مي توان مشخص نمود كه قيمت كل كالا در هر فاكتور چگونه محاسبه گردد ، يعني ابتدا تعداد در واحد كالا ضرب شود و بعد در في كالا ، يا اينكه فقط تعداد و في كالا در هم ضرب شوند در متون بعد به صورت اتوماتيك پس از تائيد في واحد جمع كل منظور مي گردد و در ستون آخر در صورت نياز مي توان شرح براي كالا وارد نمود كه اگر در هنگام تعريف براي كالا توضيحات واردكرده باشيم و همچنين در منوي مديريت برنامه ـ فاكتور ، گزينه درج توضيحات كالا در قسمت توضيحات فاكتور را انتخاب كرده باشيم آن توضيحات در اين قسمت درج مي گردد كه البته قابل تغيير مي باشد. حال مثالي از ورود واحد كالا جهت روشن شدن مطلب ارائه مي گردد . فرض كنيم در واحد كالا ، واحدي بنام كيلو گرم و تعداد هر واحد 1000 و واحدي بنام گرم و تعداد هر واحد 1 تعريف كرده باشيم اگر ما در قسمت في واحد كالا قيمت 1 گرم را وارد كرده باشيم و در قسمت واحد كيلو گرم وارد كرده باشيم براي داشتن جمع صحيح در فاكتور بايد در منوي مديريـت برنامه ، انتخـابها گزينه تعداد * واحد* في را بايد انتخاب كنيم منظور اينست كه در صورتي كه في واحدي كه وارد كرده ايم با هم فرق دارد بايد تعداد * في * واحد را انتخاب كنيم بعد از تاييد هر سطر و رفتن به سطر بعد جمع آن سطر نوشته ميشود و اما پس از تاييد فاكتور، جمع كل فاكتور در پايين فاكتور به همراه جمع تعداد كل كالا ها نوشته مي شود كه اگر بخواهيم جمع فاكتور را قبل از تاييد ببينيم كليد tab را زده و در منو سيستم ، مديريت برنامه ، ساير گزينه اي وجود دارد كه با تيك زدن آن در پرينتي كه از فاكتور ميگيريم در جمع تعداد كالاها ، تعداد كالاهاي خدماتي را با بقيه كالاها جمع نميكند و همچنين گزينه اي وجود دارد كه در جمع مبلغ ، جمع كالاهاي خدماتي را از بقيه كالا جدا نشان ميدهد و بعد جمع كل را نشان مي دهد در زير فاكتور قسمتي براي نوشتن توضيحات براي فاكتور و نيز قسمتي وجود دارد كه در صورتي كه توضيحي نوشته شود در گزارشات فاكتور به ما نشان داده ميشود و در آخر فاكتور مي توانيم با تيك زدن گزينه استفاده از واسطه در صورتيكه شخصي را به عنوان واسطه در طرف حسابها تعريف نموده باشيم به عنوان يك واسطه در معامله تعريف نمائيم و درصد پورسانت را نيز نرم افزار بصورت اتوماتيك محاسبه مينمايد كه اين مبلغ قابل تغيير نيز ميباشد و در صورتيكه در منوي مديريت برنامه ، تنظيم فاكتور، گزينه مبلغ پورسانت بحساب واسطه منظور گردد را تيك زده باشيم اين مبلغ به حساب فرد منظور مي گردد و آن واسطه بستانكار مي شود و در آخر پس از تاييد وارد صفحه امور مالي مي شويم كه بايد نحوه دريافت وجه فاكتور را مشخص كنيم


مرجوع از فروش

صدور فاكتور مرجوع از فروش

در قسمت بالاي فاكتور ابتدا نام طرف حساب را جستجو و انتخاب مي نمائيم كه اين جستجو مي تواند بر حسب حروف نام طرف حساب و يا كد آن شخص صورت گيرد ، بعد از انتخاب طرف حساب در صورتيكه در مشخصات فرد تلفن و آدرس وكدطرف حساب ودر تنظيم نمونه فاكتورانتخاب كرده باشيم آن شخص را وارد كرده باشيم در بالاي فاكتور در قسمتهايي كه به همين منظور قرار داده شده اند نمايش داده مي شوند ،كد شخص نيز در روبروي نام طرف حساب قرار مي گيرد. در قسمت بالاي فاكتور محلي براي شماره فاكتور وجود دارد كه اين شـماره بصـورت اتـوماتـيك از 1 شـروع مي شود و يكي يكي بالا مي رود اما اگر بخواهيم ميتوانيم آنرا دستي تغيير دهيم البته اين شماره براي هر نوع فاكتوري جداگانه از 1 شروع مي شود و ربطي به يكديگر ندارند تاريخ صدور فاكتور را نيز مي توانيم تغيير دهيم كه بصورت اتوماتيك تاريخ روز در آن محل قرار مي گيرد قسمت داخل فاكتور شامل چند ستون مي باشد، ستون اول كه رديف مي باشد نيازي نيست كاربر عددي را در آن قسمت وارد نمايد زيرا پس از تاييد فاكتور ، برنامه بصورت اتوماتيك رديف ها را از 1 شماره گذاري مي نمايد، در رديف كالا بايد كالاي مورد نظر را وارد نمود ، كه با تايپ نام كالا در صورتيكه جستجو بر اساس نام كالا باشد ، يا با زدن كد آن كالا در صورتيكه جستجو بر اساس كد كالا باشد مي توانيم كالا را انتخاب و تاييد، نمائيم كه بعد از تاييد نام كالا در قسمت مربوطه ثبت مي گردد و در صورتي كه در مديريت برنامه نحوه نمايش كالا را بر حسب گروه اصلي و فرعي قرار داده باشيم بعد از تاييد نام كالا نام گروههاي اصلي يا فرعي نيز بصورت اتوماتيك در جاي خود قرار مي گيرند و در ستونهاي بعدي تعداد و في كالا را وارد مي نمائيم . در صورتيكه در منوي مديريت برنامه ، انتخابها ، نمايش واحد كالا در فاكتور را انتخاب كرده باشيم درستون بعددر صورتيكه براي كالاي انتخاب شده واحد تعريف شده باشد. واحد كالارا نيز بايد وارد نمائيم همانطور كه قبلاً گفته شده در منوي انتخابها مي توان مشخص نمود كه قيمت كل كالا در هر فاكتور چگونه محاسبه گردد ، يعني ابتدا تعداد در واحد كالا ضرب شود و بعد در في كالا ، يا اينكه فقط تعداد و في كالا در هم ضرب شوند در متون بعد به صورت اتوماتيك پس از تائيد في واحد جمع كل منظور مي گردد و در ستون آخر در صورت نياز مي توان شرح براي كالا وارد نمود كه اگر در هنگام تعريف براي كالا توضيحات واردكرده باشيم و همچنين در منوي مديريت برنامه ـ فاكتور ، گزينه درج توضيحات كالا در قسمت توضيحات فاكتور را انتخاب كرده باشيم آن توضيحات در اين قسمت درج مي گردد كه البته قابل تغيير مي باشد. حال مثالي از ورود واحد كالا جهت روشن شدن مطلب ارائه مي گردد . فرض كنيم در واحد كالا ، واحدي بنام كيلو گرم و تعداد هر واحد 1000 و واحدي بنام گرم و تعداد هر واحد 1 تعريف كرده باشيم اگر ما در قسمت في واحد كالا قيمت 1 گرم را وارد كرده باشيم و در قسمت واحد كيلو گرم وارد كرده باشيم براي داشتن جمع صحيح در فاكتور بايد در منوي مديريـت برنامه ، انتخـابها گزينه تعداد * واحد* في را بايد انتخاب كنيم منظور اينست كه در صورتي كه في واحدي كه وارد كرده ايم با هم فرق دارد بايد تعداد * في * واحد را انتخاب كنيم بعد از تاييد هر سطر و رفتن به سطر بعد جمع آن سطر نوشته ميشود و اما پس از تاييد فاكتور، جمع كل فاكتور در پايين فاكتور به همراه جمع تعداد كل كالا ها نوشته مي شود كه اگر بخواهيم جمع فاكتور را قبل از تاييد ببينيم كليد tab را زده و در منو سيستم ، مديريت برنامه ، ساير گزينه اي وجود دارد كه با تيك زدن آن در پرينتي كه از فاكتور ميگيريم در جمع تعداد كالاها ، تعداد كالاهاي خدماتي را با بقيه كالاها جمع نميكند و همچنين گزينه اي وجود دارد كه در جمع مبلغ ، جمع كالاهاي خدماتي را از بقيه كالا جدا نشان ميدهد و بعد جمع كل را نشان مي دهد در زير فاكتور قسمتي براي نوشتن توضيحات براي فاكتور و نيز قسمتي وجود دارد كه در صورتي كه توضيحي نوشته شود در گزارشات فاكتور به ما نشان داده ميشود و در آخر فاكتور مي توانيم با تيك زدن ( انتخاب نمودن) گزينه استفاده از واسطه در صورتيكه شخصي را به عنوان واسطه در طرف حسابها تعريف نموده باشيم به عنوان يك واسطه در معامله تعريف نمائيم و درصد پورسانت را نيز نرم افزار بصورت اتوماتيك محاسبه مينمايد كه اين مبلغ قابل تغيير نيز ميباشد و در صورتيكه در منوي مديريت برنامه ، تنظيم فاكتور، گزينه مبلغ پورسانت بحساب واسطه منظور گردد را تيك زده باشيم اين مبلغ به حساب فرد منظور مي گردد و آن واسطه بستانكار مي شود و در آخر پس از تاييد وارد صفحه امور مالي مي شويم كه بايد نحوه پرداخت وجه فاكتور را مشخص كنيم


پيش فاكتورـ استعلام فاكتور

صدور پيش فاكتورـ استعلام فاكتور

در قسمت بالاي پيش فاكتور ابتدا نام طرف حساب را جستجو و انتخاب مي نمائيم كه اين جستجو مي تواند بر حسب حروف نام طرف حساب و يا كد آن شخص صورت گيرد ، بعد از انتخاب طرف حساب در صورتيكه در مشخصات فرد تلفن و آدرس وكدطرف حساب ودر تنظيم نمونه فاكتورانتخاب كرده باشيم آن شخص را وارد كرده باشيم در بالاي پيش فاكتور در قسمتهايي كه به همين منظور قرار داده شده اند نمايش داده مي شوند ،كد شخص نيز در روبروي نام طرف حساب قرار مي گيرد. در قسمت بالاي پيش فاكتور محلي براي شماره فاكتور وجود دارد كه اين شـماره بصـورت اتـوماتـيك از 1 شـروع مي شود و يكي يكي بالا مي رود اما اگر بخواهيم ميتوانيم آنرا دستي تغيير دهيم البته اين شماره براي هر نوع فاكتوري جداگانه از 1 شروع مي شود و ربطي به يكديگر ندارند تاريخ صدور فاكتور را نيز مي توانيم تغيير دهيم كه بصورت اتوماتيك تاريخ روز در آن محل قرار مي گيرد قسمت داخل پيش فاكتور شامل چند ستون مي باشد، ستون اول كه رديف مي باشد نيازي نيست كاربر عددي را در آن قسمت وارد نمايد زيرا پس از تاييد پيش فاكتور ، برنامه بصورت اتوماتيك رديف ها را از 1 شماره گذاري مي نمايد، در رديف كالا بايد كالاي مورد نظر را وارد نمود ، كه با تايپ نام كالا در صورتيكه جستجو بر اساس نام كالا باشد يا با زدن كد آن كالا در صورتيكه جستجو بر اساس كد كالا باشد مي توانيم كالا را انتخاب و تاييد، نمائيم كه بعد از تاييد نام كالا در قسمت مربوطه ثبت مي گردد و در صورتي كه در مديريت برنامه نحوه نمايش كالا را بر حسب گروه اصلي و فرعي قرار داده باشيم بعد از تاييد نام كالا نام گروههاي اصلي يا فرعي نيز بصورت اتوماتيك در جاي خود قرار مي گيرند و در ستونهاي بعدي تعداد و في كالا را وارد مي نمائيم . در صورتيكه در منوي مديريت برنامه ، انتخابها ، نمايش واحد كالا در فاكتور را انتخاب كرده باشيم درستون بعددر صورتيكه براي كالاي انتخاب شده واحد تعريف شده باشد. واحد كالارا نيز بايد وارد نمائيم همانطور كه قبلاً گفته شده در منوي انتخابها مي توان مشخص نمود كه قيمت كل كالا در هر فاكتور چگونه محاسبه گردد ، يعني ابتدا تعداد در واحد كالا ضرب شود و بعد در في كالا ، يا اينكه فقط تعداد و في كالا در هم ضرب شوند در متون بعد به صورت اتوماتيك پس از تائيد في واحد جمع كل منظور مي گردد و در ستون آخر در صورت نياز مي توان شرح براي كالا وارد نمود كه اگر در هنگام تعريف براي كالا توضيحات واردكرده باشيم و همچنين در منوي مديريت برنامه ـ فاكتور ، گزينه درج توضيحات كالا در قسمت توضيحات فاكتور را انتخاب كرده باشيم آن توضيحات در اين قسمت درج مي گردد كه البته قابل تغيير مي باشد. حال مثالي از ورود واحد كالا جهت روشن شدن مطلب ارائه مي گردد . فرض كنيم در واحد كالا ، واحدي بنام كيلو گرم و تعداد هر واحد 1000 و واحدي بنام گرم و تعداد هر واحد 1 تعريف كرده باشيم اگر ما در قسمت في واحد كالا قيمت 1 گرم را وارد كرده باشيم و در قسمت واحد كيلو گرم وارد كرده باشيم براي داشتن جمع صحيح در فاكتور بايد در منوي مديريـت برنامه ، انتخـابها گزينه تعداد * واحد* في را بايد انتخاب كنيم منظور اينست كه در صورتي كه في واحدي كه وارد كرده ايم با هم فرق دارد بايد تعداد * في * واحد را انتخاب كنيم بعد از تاييد هر سطر و رفتن به سطر بعد جمع آن سطر نوشته ميشود و اما پس از تاييد فاكتور، جمع كل فاكتور در پايين فاكتور به همراه جمع تعداد كل كالا ها نوشته مي شود كه اگر بخواهيم جمع فاكتور را قبل از تاييد ببينيم كليد tab را زده و در منو سيستم ، مديريت برنامه ، ساير گزينه اي وجود دارد كه با تيك زدن آن در پرينتي كه از فاكتور ميگيريم در جمع تعداد كالاها ، تعداد كالاهاي خدماتي را با بقيه كالاها جمع نميكند و همچنين گزينه اي وجود دارد كه در جمع مبلغ ، جمع كالاهاي خدماتي را از بقيه كالا جدا نشان ميدهد و بعد جمع كل را نشان مي دهد در زير فاكتور قسمتي براي نوشتن توضيحات براي پيش فاكتور و نيز قسمتي وجود دارد كه در صورتي كه توضيحي نوشته شود در گزارشات پيش فاكتور به ما نشان داده ميشود

نكته قابل تذكر اينكه پيش فاكتور هيچ ثبتي راانجام نمي دهد ودر كاردكس كالاومعين اشخاص تغييري ايجاد نمي كند


اماني

فاكتوراماني ـ دادن كالاي اماني

در قسمت بالاي فاكتور ابتدا نام طرف حساب را جستجو و انتخاب مي نمائيم كه اين جستجو مي تواند بر حسب حروف نام طرف حساب و يا كد آن شخص صورت گيرد ، بعد از انتخاب طرف حساب در صورتيكه در مشخصات فرد تلفن و آدرس وكدطرف حساب ودر تنظيم نمونه فاكتورانتخاب كرده باشيم آن شخص را وارد كرده باشيم در بالاي فاكتور در قسمتهايي كه به همين منظور قرار داده شده اند نمايش داده مي شوند ،كد شخص نيز در روبروي نام طرف حساب قرار مي گيرد. در قسمت بالاي فاكتور محلي براي شماره فاكتور وجود دارد كه اين شـماره بصـورت اتـوماتـيك از 1 شـروع مي شود و يكي يكي بالا مي رود اما اگر بخواهيم ميتوانيم آنرا دستي تغيير دهيم البته اين شماره براي هر نوع فاكتوري جداگانه از 1 شروع مي شود و ربطي به يكديگر ندارند تاريخ صدور فاكتور را نيز مي توانيم تغيير دهيم كه بصورت اتوماتيك تاريخ روز در آن محل قرار مي گيرد قسمت داخل فاكتور شامل چند ستون مي باشد، ستون اول كه رديف مي باشد نيازي نيست كاربر عددي را در آن قسمت وارد نمايد زيرا پس از تاييد فاكتور ، برنامه بصورت اتوماتيك رديف ها را از 1 شماره گذاري مي نمايد، در رديف كالا بايد كالاي مورد نظر را وارد نمود ، كه با تايپ نام كالا در صورتيكه جستجو بر اساس نام كالا باشد ، يا با زدن كد آن كالا در صورتيكه جستجو بر اساس كد كالا باشد مي توانيم كالا را انتخاب و تاييد، نمائيم كه بعد از تاييد نام كالا در قسمت مربوطه ثبت مي گردد و در صورتي كه در مديريت برنامه نحوه نمايش كالا را بر حسب گروه اصلي و فرعي قرار داده باشيم بعد از تاييد نام كالا نام گروههاي اصلي يا فرعي نيز بصورت اتوماتيك در جاي خود قرار مي گيرند و در ستونهاي بعدي تعداد و في كالا را وارد مي نمائيم . در صورتيكه در منوي مديريت برنامه ، انتخابها ، نمايش واحد كالا در فاكتور را انتخاب كرده باشيم درستون بعددر صورتيكه براي كالاي انتخاب شده واحد تعريف شده باشد. واحد كالارا نيز بايد وارد نمائيم همانطور كه قبلاً گفته شده در منوي انتخابها مي توان مشخص نمود كه قيمت كل كالا در هر فاكتور چگونه محاسبه گردد ، يعني ابتدا تعداد در واحد كالا ضرب شود و بعد در في كالا ، يا اينكه فقط تعداد و في كالا در هم ضرب شوند در متون بعد به صورت اتوماتيك پس از تائيد في واحد جمع كل منظور مي گردد و در ستون آخر در صورت نياز مي توان شرح براي كالا وارد نمود كه اگر در هنگام تعريف براي كالا توضيحات واردكرده باشيم و همچنين در منوي مديريت برنامه ـ فاكتور ، گزينه درج توضيحات كالا در قسمت توضيحات فاكتور را انتخاب كرده باشيم آن توضيحات در اين قسمت درج مي گردد كه البته قابل تغيير مي باشد. حال مثالي از ورود واحد كالا جهت روشن شدن مطلب ارائه مي گردد . فرض كنيم در واحد كالا ، واحدي بنام كيلو گرم و تعداد هر واحد 1000 و واحدي بنام گرم و تعداد هر واحد 1 تعريف كرده باشيم اگر ما در قسمت في واحد كالا قيمت 1 گرم را وارد كرده باشيم و در قسمت واحد كيلو گرم وارد كرده باشيم براي داشتن جمع صحيح در فاكتور بايد در منوي مديريـت برنامه ، انتخـابها گزينه تعداد * واحد* في را بايد انتخاب كنيم منظور اينست كه در صورتي كه في واحدي كه وارد كرده ايم با هم فرق دارد بايد تعداد * في * واحد را انتخاب كنيم بعد از تاييد هر سطر و رفتن به سطر بعد جمع آن سطر نوشته ميشود و اما پس از تاييد فاكتور، جمع كل فاكتور در پايين فاكتور به همراه جمع تعداد كل كالا ها نوشته مي شود كه اگر بخواهيم جمع فاكتور را قبل از تاييد ببينيم كليد tab را زده و در منو سيستم در زير فاكتور قسمتي براي نوشتن توضيحات براي فاكتور و نيز قسمتي وجود دارد كه در صورتي كه توضيحي نوشته شود در گزارشات فاكتور به ما نشان داده ميشود

نكته قابل توجه اينكه پس ازتاييد فاكتور اماني كالا در كاردكس كالا وارد ميشود ولي در حساب طرف حساب ثبت نميگردد تازمانيكه بخواهيم فاكتورراتسويه نماييم


ضايعات

فاكتور ضايعات

اين فاكتور با تمامي فاكتورها يك تفاوت كلي داردو آن اين است كه ديگر طرف حساب براي فاكتور معرفي نمي نمائيم و امكان تعريف واسطه نيز نخواهيم داشت چون اصلاً خريد و فروش در كار نيست فقط با اين فاكتور تعدادي از كالاها با مبلغ ميانگين قيمت خريد از انبار كم مي شوند وبه حساب هزينه ضايعات كالااضافه مي گردد

در قسمت بالاي فاكتور محلي براي شماره فاكتور وجود دارد كه اين شـماره بصـورت اتـوماتـيك از 1 شـروع مي شود و يكي يكي بالا مي رود اما اگر بخواهيم ميتوانيم آنرا دستي تغيير دهيم البته اين شماره براي هر نوع فاكتوري جداگانه از 1 شروع مي شود و ربطي به يكديگر ندارند تاريخ صدور فاكتور را نيز مي توانيم تغيير دهيم كه بصورت اتوماتيك تاريخ روز در آن محل قرار مي گيرد قسمت داخل فاكتور شامل چند ستون مي باشد، ستون اول كه رديف مي باشد نيازي نيست كاربر عددي را در آن قسمت وارد نمايد زيرا پس از تاييد فاكتور ، برنامه بصورت اتوماتيك رديف ها را از 1 شماره گذاري مي نمايد، در رديف كالا بايد كالاي مورد نظر را وارد نمود ، كه با تايپ نام كالا در صورتيكه جستجو بر اساس نام كالا باشد ، يا با زدن كد آن كالا در صورتيكه جستجو بر اساس كد كالا باشد مي توانيم كالا را انتخاب و تاييد، نمائيم كه بعد از تاييد نام كالا در قسمت مربوطه ثبت مي گردد و در صورتي كه در مديريت برنامه نحوه نمايش كالا را بر حسب گروه اصلي و فرعي قرار داده باشيم بعد از تاييد نام كالا نام گروههاي اصلي يا فرعي نيز بصورت اتوماتيك در جاي خود قرار مي گيرند و در ستونهاي بعدي تعداد و في كالا را وارد مي نمائيم . در صورتيكه در منوي مديريت برنامه ، انتخابها ، نمايش واحد كالا در فاكتور را انتخاب كرده باشيم درستون بعددر صورتيكه براي كالاي انتخاب شده واحد تعريف شده باشد. واحد كالارا نيز بايد وارد نمائيم همانطور كه قبلاً گفته شده در منوي انتخابها مي توان مشخص نمود كه قيمت كل كالا در هر فاكتور چگونه محاسبه گردد ، يعني ابتدا تعداد در واحد كالا ضرب شود و بعد در في كالا ، يا اينكه فقط تعداد و في كالا در هم ضرب شوند در متون بعد به صورت اتوماتيك پس از تائيد في واحد جمع كل منظور مي گردد و در ستون آخر در صورت نياز مي توان شرح براي كالا وارد نمود كه اگر در هنگام تعريف براي كالا توضيحات واردكرده باشيم و همچنين در منوي مديريت برنامه ـ فاكتور ، گزينه درج توضيحات كالا در قسمت توضيحات فاكتور را انتخاب كرده باشيم آن توضيحات در اين قسمت درج مي گردد كه البته قابل تغيير مي باشد. حال مثالي از ورود واحد كالا جهت روشن شدن مطلب ارائه مي گردد . فرض كنيم در واحد كالا ، واحدي بنام كيلو گرم و تعداد هر واحد 1000 و واحدي بنام گرم و تعداد هر واحد 1 تعريف كرده باشيم اگر ما در قسمت في واحد كالا قيمت 1 گرم را وارد كرده باشيم و در قسمت واحد كيلو گرم وارد كرده باشيم براي داشتن جمع صحيح در فاكتور بايد در منوي مديريـت برنامه ، انتخـابها گزينه تعداد * واحد* في را بايد انتخاب كنيم منظور اينست كه در صورتي كه في واحدي كه وارد كرده ايم با هم فرق دارد بايد تعداد * في * واحد را انتخاب كنيم بعد از تاييد هر سطر و رفتن به سطر بعد جمع آن سطر نوشته ميشود و اما پس از تاييد فاكتور، جمع كل فاكتور در پايين فاكتور به همراه جمع تعداد كل كالا ها نوشته مي شود كه اگر بخواهيم جمع فاكتور را قبل از تاييد ببينيم كليد tab را زده در زير فاكتور قسمتي براي نوشتن توضيحات براي فاكتور و نيز قسمتي وجود دارد كه در صورتي كه توضيحي نوشته شود در گزارشات فاكتور به ما نشان داده ميشود


سفارش خريد

اين منو فقط جهت ذخيره نمودن يك سفارش خريد و نمايش و چاپ آن ميباشد و در عمل هيچ كاربرد ديگري ندارد ، يعني در صورت خريد يك كالاسفارش خريد را بايددستي پاك كنيم و براي آن كالا به صورت دستي فاكتور فروش صادر نمائيم ، و اين منو شامل دوقسمت سفارش و نمايش ميباشد كه نحوه عملكرد آنها به شرح زير مي باشد

سفارش

نمايش


سفارش

با اجراي اين گزينه پنجره سفارش خريد باز مي گردد كه بايد نام كالا را در قسمت مربوطه وارد كرده و يا در قسمت انتخاب كالا از ليست ، كالاي مورد نظر را از بين كالاهايي كه قبلاً تعريف نموده ايم انتخاب نمائيم

همچنين در اين پنجره مي توان تعداد كالا جهت سفارش ، نام سفارش دهنده ، سقف قيمت وساير توضيحات را وارد نمود لازم به ذكر است تعداد كالا جهت سفارش را بايد وارد نمود ولي وارد كردن ديگر اطلاعات ضروري نمي باشد بعد از اتمام عمليات بالا مي توان كليد تاييد را زده تا اين سفارس خريد به تاريخ روز ذخيره گردد و در صورتي كه بخواهيم پرينت هم از آن سفارش تهيه نمائيم قبل از تاييد در بالاي صفحه سفارش خريدگزينه چاپ سفارش خريد هم بايد تيك شود تا پس از تاييد ، از سفارش خريد پرينت گرفته شود


نمايش

با اجراي اين گزينه پنجره نمايش سفارش خريد باز مي شود و كالاهايي را كه سفارش داده ايم به همراه اطلاعاتي كه وارد نموده ايم و تاريخ سفارش خريد را نمايش ميدهد . در اين صفحه سه كليد وجود داردكه كليد خروج عمليات بستن صفحه را انجام ميدهد و ديگري كليد حذف كه ميتوانيم هر سطري را كه ميخواهيم بر روي آن برويم و با اين كليد حذف نمائيم و كليد سوم نمايش كه اين سفارشات را بر روي صفحه مانيتور در كاغذ آ4 همانند آنچه پرينت گرفته خواهد شد نمايش داده مي شود كه در آنجا ميتوان از كليه سفارشات پرينت گرفت


ورود ليست

در اين منو مي توانيم سفارشات خريد ( يا فروش ) را ذخيره و در صورت نياز به فاكتور تبديل نمود . در قسمت بالاي اين پنجره نام سفارش دهنده ، تاريخ سفارش ، شماره سفارش ، تاريخ و ساعت تحويل نمايش داده مي شود و در صورت نياز مي توانيم تغييرات لازم را اعمال نمائيم در قسمت مياني اين پنجره بايد كالا را معرفي نماييم كه اين معرفي ميتواند برحسب كد يا نام و يا هر دو به صورت تايپ دستي باشد در صورتي كه بخواهيم از ليست كالاها استفاده كنيم بايد كليد f3 صفحه كليد را زده كه صفحه كالاها باز مي شود در اين قسمت همچنين از كليد f6 براي استفاده از شرط كلمه خاص استفاده مي شود . بعد از وارد نمودن نام يا كد كالا تعداد اوليه ، تعداد مانده ، سقف قيمت و توضيحات را هم در صورت تمايل وارد مينمائيم كه تعداد اوليه تعداديست كه سفارش داده شده بود و تعداد مانده،تعدادي است كه هنوز تحويل داده نشده است كه در سفارش اوليه هردويكي است در آخر با زدن كليد جمع كل مبلغ كه حاصل جـمع ، ضرب تعداد مانده هر سطر در سقف قيمت آن سطر است را نمايش ميدهد و دركنارآن اگر بيعانه اي دريافت مي شود را وارد مي كنيم و در زير آن مبلغ باقي مانده را نمايش مي دهد كه آن مبلغ بيعانه را بايد خودمان سند دريافت از طرف حساب بزنيم تا در حساب شخص منظور شود


حذف سفارش

با اجراي اين منو پنجره اي باز ميشود كه شماره سفارشي را كه ميخواهيم حذف نماييم از ما مي پرسد و در صورت تاييد آن سفارش حذف مي گردد


اصلاح / تبديل به فاكتور

با اجراي اين منو ،ابتدا شماره سفارش را بايد وارد و تاييد نماييم ، كه در اين صورت آن سفارش بر روي صفحه مانيتور نمايش داده مي شود و مي توان آن را اصلاح نمود و بعد از تغييرات با زدن كليد تاييد دوباره ذخيره و يا با زدن كليد تبديل به فاكتور از اين سفارش يك فاكتور فروش صادر نماييم ،كه بصورت خودكار با زدن اين كليد پنجره فاكتور فروش باز ميشود و كالاها در آن قرار مي گيرند


صورت وضعيت

اين منو جهت گزارش گرفتن براساس يك يا چند موضوع خاص از سفارشاتي است كه تا كنون ذخيره نموده ايم كه توضيح مختصري در رابطه با آن ارائه مي گردد و توضيحات كاملتر نحوه گزارشگيري در منوي اصلي صورت وضعيت ارائه خواهد شد در قسمت بالاي اين پنجره بايد يكي از دو گزينه اي را كه نحوه مرتب سازي سفارشات در گزارش است را انتخاب نماييم كه يكي مرتب سازي بر اساس نام كالا مي باشد و ديگري بر اساس تاريخ و شماره سفارش ، در قسمت پايين مي توان شرط يا شرطهايي كه مي خواهيم انتخاب نمائيم و بر اساس آنها گزارش از سفارشاتي كه صادر شده تهيه نمائيم


راس فاكتور

ممكن است جهت يك شخص يا اشخاص چند فقره فاكتور فروش صادر شده باشد حال اگر بخواهيم بدانيم كه اگر تمام اين فاكتورها تبديل به يك فاكتور گردد موعد تسويه چند روز ديگر ميباشد از راس گيري فاكتور استفاده ميكنيم. در اين كيت در سمت چپ ابتدا تاريخ فاكتور و سپس مبلغ فاكتور را وارد كرده و با زدن كليد f5 محاسبه مجدد, محاسبه انجام ميشود حال اگر بخواهيم اصلاحي در اطلاعات وارد شده انجام دهيم پس از اعمال اصلاحيه مجددا كليد محاسبه مجدد را ميزنيم. لازم بذكر است در اين كيت براي فاكتورهائي كه تاخير در تسويه آنها نمي باشد مقدار يك روز در نظر گرفته ميشود و مدت زمان از تاريخ مبدا (قابل تنظيم در سيستم) تا تاريخ سررسيد محاسبه و جمع مبالغ(مبلغ فاكتور × تعداد روز تاخير پرداخت) تقسيم بر مبلغ اصل جمع فاكتورها شده راس روز را نمايش ميدهد


حواله بين انبارها

نسخه هاي متوسط به بالا : اين منو بيشتر به منظور استفاده در نسخه هاي چند انباره در نظر گرفته شده است كه يـك كـالاي خـاص در چـند انبار ( گروههاي اصلي به منزله انبار مي باشد ) مختلف وجود دارد ، با اين منو مي توان به تعداد دلخواه از آن كالا را بين انبارها جابجا نمود ، نحوه عملكرد اين منو به شرح زير مي باشد. با اجراي اين منو پنجره صدور حواله باز مي گردد ، در بالاي اين پنجره كليد كالاي جديد وجود دارد كه در صورت كليك روي آن پنجره كالا باز مي شود و ميتوانيم كالاي جديد معرفي نماييم در پايين آن دو قسمت وجود دارد كه بايد نام انبار مبدأ و مقصد را از بين انبارها گروههاي اصلي انتخاب نمائيم كه نمي توانند يكي باشند ، در قسمت چپ آن نيز تاريخ و شماره حواله را مشخص مي نماييم كه شماره حواله از 1 به ترتيب اضافه مي شود اما دستي نيز قابل تغيير است ( مي تواند تكراري هم باشد ) و تاريخ نيز به صورت روز است كه قابل تغيير مي باشد در زير آن نام كالاي انبارمبدأ و مقصد را انتخاب مي نماييم (كه با زدن حرف اول نام آن كالا درآن انبار جستجو انجام دهيم وسپس تاييد نماييم سپس تعدادي راكه ميخواهيم جابجا كنيم را وارد نماييم و در آخر هم مي توانيم توضيحات خود را وارد نماييم و در صورتي كه بخواهيم سطرهاي بعدي را نيز به همين ترتيب پر نماييم فقط بايد از همان دو انبار تعريف شده باشد يعني در هر بار حواله فقط از يك انبار به انبار ديگر ميتواند حواله صادر نمود در پايين حواله گزينه اي وجود دارد كه در صورت تيك زدن بعد از تاييد از حواله پرينت گرفته مي شود و در كنار آن تعدادي يا دفعاتي كه ميخواهيم پرينت گرفته شود را وارد مي نماييم ، اگر بخواهيم يك سطر حواله را حذف نمائيم مي توان با زدن كليد f8 سطري را كه مشخص نموده ايم حذف نمود، با زدن كليد f4 كل سطرهاي حواله حذف مي گردد، در ضمن با زدن كليد سمت راست موس در حواله مي توانيم نحوه جستجوي كالا را بر حسب نام و يا كد كالا قرار دهيم در پايان اين نكته قابل ذكـر است كه اگر نام كالاهاي انتخاب شده از دو انبار يكي نباشند حواله صادر ميشود كه در جريان اين حواله با ميانگين گرفتن كالاي مقصد قيمت كالاي مقصد معين ميشود


توليد

نسخه هاي توليدي : توسط اين منو ميتوان كالاهايي راجهت مصرف انتخاب و كالاي جديدي را توليد نمود . علاوه بر اينكه قيمت تمام شده آن كالا را نيز نرم افزار محاسبه و به عنوان قيمت خريد در نظر ميگيرد ، با كليك برروي گزينه توليد پنجره توليد باز ميشود كه درقسمت بالاي اين پنجره دو گزينه ( كالاي جديد ) و ( گروه جديد ) وجود دارد كه مي توان براي تعريف نمودن كالا و يا گروه جديد از آنها استفاده نمود و در كادر تاريخ ، تاريخ توليد را بايد وارد نمود ( كه بصورت اتوماتيك تاريخ روز دستگاه قرار مي گيرد ) و در صورتيكه بخواهيم سند توليد كالاي ما بعد از تاييد ، پرينت گرفته شود گزينه مربوط به آن را انتخاب مي نمائيم حال براي توليد يك محصول ابتدا در قسمت محصول توليدي كالاي خود را معرفي نموده كه براي اين كار ابتدا گروه اصلي و سپس از كالاهاي موجود در گروه فرعي ، كالاي خود را انتخاب و در قسمت ورود مقادير ، تعداد كالاي توليدي كه توليد خواهد شد را وارد مي نمائيم ، در قسمت مياني بايد نام و تعداد كالاي مصرفي را وارد نماييم كه بدين منظور ميتوانيم در قسمت كد يا نام كالا رفته و با وارد نمودن كد يا نام ، كالا را جستجو و تاييد نماييم و سپس دركنار آن تعداد مصرفي آن كالا را وارد نمود .علاوه برآن در اين قسمت ستونهاي ديگري چون گروه اصلي و گروه فرعي و في واحد وجوددارد كه با وارد نمودن نام كالا نرم افزار آنها را بصورت اتوماتيك از مشخصات كالادر آن ستونها قرار مي دهد ، بعد از ورود كالاهاي مصرفي و مقدار آنها در قسمت هزينه ها ، مي توانيم هزينه دستمزد ، هزينه ثابت ، هزينه متغير اين توليد را وارد نمود كه مبلغ هزينه ها نيز درقيمت تمام شده آن كالاي توليدي منظور مي گردد . مبالغي كه در قيمت هزينه ها وارد مينمائيم فقط براي بدست آوردن قيمت تمام شده كالا است و جهت آنها سندي ثبت نمي گردد . در مقابل گزينه هزينه ثابت دو كليد م و پ قرار دارد كه با كليك بر روي گزينه م مي توان هزينه هاي ثابت مربوط به يك مركز هزينه خاص را در نظر گرفت ( در قسمت امور مالي توضيح كامل ارائه مي گردد ) با اعمـال گزينه پ صفحـه امور مالي نمايان مي گردد كه در آن گزينه پرداخت فعال است و مي توان هزينه هاي مربوطه را در نظر گرفت ( در قسمت امور مالي توضيح كامل ارائه مي گردد ) در پايان قسمتي جهت ورود توضيحات وجود دارد كه در صورت تمايل مي توان توضيحات مربوطه را وارد نمود با تائيد توليد ارائه شده پنجره اي نمايان مي گرددكه قيمت تمام شده هر 1 واحد از آن كالا را به ما نشان مي دهد و در صورت تاييد توليد انجام خواهد شد ، بايد توجه داشت قيمت تمام شده يك كالا نمي تواند صفر باشد ( يعني حتماًيا بايد كالاي مصرفي قيمت غيرصفرداشته باشد يا هزينه اي وارد شده باشد . درهنگام توليد با زدن كليد سمت راست موس ميتوان جستجوي كالا را برحسب نام يا كد قرار داد كه بصورت اتوماتيك درستون كد يا نام كالا رفته در آنجا ميتوان جستجو مربوط را انجام داد علاوه بر اينكه در پائين صفحه دو گزينه جهت حذف يك سطر يا تمام سطرها نيز وجود دارد كه كليد فوري آنها به ترتيب همان كليد f8 و كليد f4 مي باشد


توليدفرموله

اين منو همانطور كه از نامش پيداست جهت توليد يك كالا استفاده مي شود اما طرز كار اين منو با منوي توليد كمي تفاوت دارد به اين صورت ابتدا براي يك كالا يك فرمول توليد معرفي و ذخيره مي كنيم و هر گاه كه خواستيم آن كالا را توليد كنيم فقط كافيست فرمول آنرا باز خواني كنيم وسپس توليد خود را انجام دهيم كه به همين دليل اين منو بيشتربراي توليد كالاهايي كه فرمول توليد ثابتي دارند استفاده مي شود البته در اين منو امكان اصلاح فرمول توليد نيز وجود دارد . با توجه به توضيحاتي كه داديم اين منو خود شامل سه قسمت زير مي باشد كه هر يك را تو ضيح خواهيم داد

توليد

فرمول توليد

اصلاح فرمول


توليد

با اجراي گزينه توليد پنجره اي باز مي شود كه شبيه به پنجره توليدمي باشد يعني در بالاي آن مي توان تاريخ سند را تنظيم نمود و گزينه چاپ بعد از تاييد را تيك زد ، در زير آن قسمتي وجود دارد كه محصولات توليديي را كه قبلاً فرمول آنها وارد نموده ايم نمايش كه پس از انتخاب محصول توليدي مورد نظر نرم افزار بصورت اتوماتيك فرمول توليدي را كه براي آن كالا وارد نموده ايم نمايش مي دهد در زير نام محصول توليدي ما بايدمقدار كالاي توليدي را وارد نمود كه در ابتدا عدد 1 به صورت پيش فرض وجود دارد كه در صورت تغيير عدد، اين عدد درمقدار كالاهاي مصرفي ضرب ميشود ، در آخر 3 قسمت مربوط به هزينه را نيز در صورتي كه بخوا هيم پر مي نماييم و در صورت تمايل توضيحات را وارد و تاييد مي كنيم ،كه بعد از تاييد قيمت تمام شده يـك واحـد كـالاي تولـيدي را به ما اعـلام و تـوليد انجام مي شود


فرمول توليد

قبل از توضيح توليد به توضيح فرمول توليد مي پردازيم زيرا تا زماني كه فرمولي براي توليد تعريف ننمائيم توليدي نميتوان انجام داد ، با اجراي اين منو پنجره اي باز ميشود كه شبيه منوي توليد مي باشد كه توضيح آن قبلاً ارائه شده است تنها در اين پنجره ما فقط كالاي توليدي را انتخاب مي نماييم( از طريق كد يا نام ) و سپس مقدار كالاهاي مصرفي را وارد و تاييد مي نماييم ، در اين صورت اين فرمول توليد با نام كالاي توليدي ذخيره مي گردد ، امكانات اين پنجره نيز همانند منوي توليد مي باشد بايد توجه داشت مقداري را كه براي كالاي مصرفي وارد مي نماييم براي توليد 1 واحد از محصول توليدي خواهد بود


اصلاح فرمول

به وسيله اين منو مي توان فرمول توليد را تغيير داد و اصلاح نمود بدين صورت كه با اجرا كردن اين گزينه پنجره كوچكي باز مي شود كه بايد نام كالايي را كه مي خواهيم فرمول توليد آنرا اصلاح نمائيم انتخاب كرده و تاييد نماييم ، كه در اين صورت فرمول آن كالا را به ما نمايش مي دهد و ما مي توانيم آنرا اصلاح و سپس تاييد نماييم


ذخيره اطلاعات

يكي از مهمترين بخش هاي نرم افزار هلو منوي ذخيره اطلاعات مي باشد كه مي توان با پشتيبان گرفتن از اطلاعات خود ، اطلاعات را بيمه نمود چون هر بار كه فايل پشتيبان گرفته مي شود تمام اطلاعاتي كه از روز اول تا به آنروز وارد نرم افزار شده است به صورت فشرده برروي هارد ( يا فلاپي ) ذخيره مي شود كه در صورت بروز هر گونه مشكل مي توانيم با باز گرداندن آن فايل پشتيبان ، دوباره اطلاعات خود را احياء نماييم . البته در هنگام خروج از برنامه هم مي توانيم فايل پشتيبان تهيه كنيم . كه در هر صورت توصيه مي گردد در پايان هر روز كار با نرم افزار ، يك فايل پشتيبان تهيه شود . پس از اجراي اين منو پنجره اي باز ميشودكه شامل چهار گزينه مي باشد

با انتخاب گزينه تهيه كپي پشتيبان در مسير.. سيستم بطور پيش فرض كپي پشتيبان را روي هارد در درايو: D و در پوشه Holoo.Back قرار مي دهد

اگر بخواهيم مسير پيش فرض تغيير پيدا كند مي توانيم توسط گزينه سيستم-تنظيم برنامه –مديريت برنامه، در گزينه فاكتور مسير پيش فرض ذخيره و احياء اطلاعات را تغيير داد. بعد از انتخاب مسير مورد نظر در گزينه File name سيستم نام فايلي را كه حاوي تمام اطاعات مي باشد را با نام تاريخ همان روز ذخيره مي كند،اگر بخواهيم نام آن را تغيير دهيم و يا مسيري را كه براي ذخيره اطلاعات در نظر مي گيريم را تغيير دهيم نبايد كاراكترهاي آن بيشتر از 8 حرف و يا شامل حروف فارسي و فاصله باشد. همچنين با انتخاب گزينه بازگرداندن كپي پشتيبان از مسير نيز بايد مسيري را كه در آن فايل مورد نظر ذخيره شده است را انتخاب نموده كه با انتخاب نام فايل مورد نظر،نام آن فايل در گزينه File name قرار مي گيرد كه مي توان اطلاعات را بازگرداند

با انجام كليد دوم برنامه مسير ديسكت را بصورت اتوماتيك چك مي كند و اطلاعات را بر روي ديسك ذخيره مي كند و در صورتي كه بيشتر از يك ديسك شود خود نرم افزار پيغام ميدهد كه ديسك دوم را در درايو قرار دهيد اما كليد سوم : اين كليد جهت باز گرداندن فايل پشتيبان ميباشد يعني در صورتي كه بخواهيم اطلاعات خاصي را بر روي نرم افزار بازگردانيم ، فايل پشتيباني كه حاوي آن اطلاعات است را انتخاب مي نماييم كه بصورت زير بايد عمل كرد ابتدا كليد سوم را مي زنيم سپس در مسيرlook in مسيري را كه فايل پشتيبان قرار دارد معين نمود و در زير آن بر روي نام فايل مورد نظر2 بار كليك ميكنيم تا عمليات آغاز شود كليد آخر هم جهت لغو عمليات مي باشد كه در صورت انجام آن از اين پنجره خارج مي شويم مواردي را كه بايد مد نظر داشت : اول اين كه در صورت تهيه فايل پشتيبان يا بازگرداندن آن ، نرم افزار بسته ميشود كه بايد دو باره نرم افزار را اجرا نمود صفحه مشكي كه در هنگام تهيه فايل پشتيبان ظاهر مي شود به اين دليل است كه نرم افزار اين اعمال را در محيط داسانجام مي دهد اما اين نكته را دوباره متذكر مي شويم كه نام و مسيري كه فايل پشتيبان تهيه مي كنيم بايد از قوانين حاكم بر محيط داس پيروي كنند


طبقه بندي كالا

درگروه اصلي مي توان نام انبار يا نام گروه اصلي كالاها را تعريف نمود ودرگروه فرعي مي توان تنوع كالاهارا نوشت ودرگزينه كالاي اوليه نام كالاها را وارد نمود . مثلا يك گروه اصلي به نام خودكاربيك ويك فرعي ديگر به نام خودكار استدلر ونام كالاها را نيز مي توان كالاي خودكاربيك آبي و بيك قرمز و خودكار استدلر آبي و قرمز تعريف نمود . اين تقسم بندي از اين جهت مورد استفاده مي باشد كه طي دوره هرگاه وضيت انبار را گزارش بگيريم كه چه تعداد و چه تعداد ريالي خودكار آبي و قرمز از گروه فرعي بيك و استدلر داريم و كل خودكارهاي بيك و استدلر چه مقدارو چه تعداد است ودرضمن كل خودكارها چه تعداد و چه مقدار ريالي مي باشد وبا جمع زدن تمامي گروههاي اصلي يكجا گزارش مي دهد كه كل انبارريالي ما در اين مقطع چه مقدارريالي مي باشد

افزايش واصلاح طبقه بندي كالاها

ابتدا مي بايست با كليد f11 و f12 گروه اصلي يا فرعي را انتخاب نمود و سپس كليد f6 افزودن گروه اصلي يا فرعي مربوطه , نام گروه مورد نظر را اضافه نمود و با كليد f7 مي توان گروهها را نيز اصلاح نمود

تذكر: درصورتيكه از نرم افزارهاي توليدي يا همراه كيت توليد استفاده مي نماييد مي بايست يك گروه اصلي محصولات يك گروه اصلي مواد اوليه ودر صورتيكه مي خواهيد مراحل مختلف توليد را نيزثبت نماييد , يك گروه اصلي در جريان ساخت تعريف نمود كه در توليد مي توان از مواد اوليه طي توليد كسر نموده و به كالاي در جريان ساخت به محصول توليد انتقال داد


معرفي كالا

در اين قسمت امكان تعريف كالا، گروههاي اصلي و گروههاي فرعي كالا براي كاربر وجود دارد كه مي توان 100گروه اصلي و در هر گروه اصلي تا 100 گروه فرعي و در هر گروه فرعي تا 1000كالا معرفي نمود

كالاي اوليه انبار : با انتخاب اين گزينه پنجره كالا باز مي شود كه با كليد كالاي جديد كليد f7 مي توان نام كالاي جديد را پس از انتخاب گروه اصلي و فرعي مورد نظر وارد نمود كه در قسمت كدكالا مي توان براي كالا كدي را تعريف نمود ودرصورت تعريف از اين كد مي توان براي جستجوي كالا استفاده نمود . پس از انتخاب گروه اصلي و فرعي و نام كالا مي توان ساير اطلاعات مربوط به كالا را به شرح زير وارد نمود

مشخصات اصلي

مشخصات فني

مشخصات تنظيمي

توضيحات : در اين كادر مي توان هر توضيح ديگري را درموردكالا تعريف نماييم كه در هنگام صدورفاكتور اين شرح در قسمت شرح كالا نمايش داده مي شود

ليست توضيحات

افزودن توضيحات : با انتخاب اين گزينه مي توان درپنجره ورود توضيحات متن مشتركي را نوشت كه در صورت نياز مي توان آن را حذف كرده و يا براي كالاي مختلف ثبت كرد

اصلاح و حذف كالا :پس از تعريف اولين كالا كليد حذف فعال مي گردد كه مي توان كالا را اصلاح و يا حذف نمود . در طي دوره اگر موجودي داشته باشد نمي توان كالا را حذف نمود

گروه جديد كليد f6 : درحين ورود كالاي جديد نيز مي توان گروه اصلي و فرعي جديد را با انتخاب اين كليد ثبت نمود

ورود ليستي كليد f9 : با انتخاب اين گزينه , پنجره ورود كالا به صورت ليستي ظاهر مي شود كه پس از انتخاب گروه اصلي و فرعي موردنظر مي توان نام كالاها و كدكالا و قيمت خريد و فروش را به صورت ليستي وارد نمود و در صورتي كه كالاي تكراري داشته باشيم مي توان گزينه امكان ورودكالاي تكراري را انتخاب كرده و يك كالا را تكراري معرفي نمود . با زدن كليد سمت راست ماوس گزينه هايي فعال مي گردد و نيز مي توان از اين اطلاعات گزارش ليست تهيه نمود

امكانات : كليد f10

جستجوي نام كالا كليد f3 : مانند جستجوي نام طرف حساب مي باشد


كارهاي خدماتي

با اجراي اين منو پنجره اي باز مي شود كه مي توان كارهاي خدماتي معرفي نمود كه اين كارهاي خدماتي را مي توان در فاكتور فروش به عنوان درآمد آورده و به جمع فاكتور اضافه نماييم ، پنجره خدمات داراي سه كليد مي باشد كه كليد جديد براي معرفي كار خدماتي جديد ميباشد ، كليد حذف براي حذف يك كارخدماتي و كليد اصلاح براي اصلاح نام كار خدماتي ميباشد اما در زير اين سه كليد قسمتي وجود دارد كه قيمت پايه و كد كه در صورت تمايل آنها را وارد مي نمائيم . هنگامي كه يك كار خدماتي معرفي ميكنيم در اصل يك كالا را معرفي شده است ، 1 تعداد اين كالا بي نهايت و قيمت خريد آن صفر در نظر گرفته مي شود و به همين منظور يك گروه اصلي و فرعي با نام خدمات هم ايجاد مي شود نام كار خدماتي را فقط در فاكتور فروش داريم و در معرفي كالا نام آن را نداشته و نمي توان اطلاعاتي براي آن وارد نمود


واحدكالا

با اجراي اين منو پنجره اي باز مي شود كه مي توان در آن واحدهاي مختلف كالا معرفي نمود ، جهت معرفي واحد كالا به صورت زير عمل مي نماييم . در قسمت نام واحد ، عنوان واحد كالا را وارد نمود و در مقابل تعداد هر واحد را وارد مي نمائيم . براي ايجاد يك سطر جديد با زدن كليد اينتر ميتوان اين كار را انجام داد ، در بالاي اين صفحه كليد حذف واحد قرار دارد كه ميتوان با زدن آن كليد ، واحدي كه انتخاب شده را حذف نماييم


تكرار در ورود كالا

با اجرا نمودن اين گزينه پنجره اي با نام انتقال اطلاعات نمايان مي گردد . كه در بالاي پنجره سه گزينه وجود دارد كه يكي را انتخاب و در قسمت انتخاب گروه و كالاها براي مبدا و مقصد بايد گروه ها و يا كالا را مشخص نمود نحوه عملكرد اين سه گزينه به شرح زير مي باشد

گزينه 1- يك گروه اصلي با تمام ويژگيهاي گروه اصلي كه در قسمت مبدأ انتخاب شده است با نامي كه مي توان وارد نمود در سيستم ايجاد مي گردد

گزينه 2- يك گروه فرعي با تمامي ويژگيهاي گروه فرعي كه در مبدأ انتخاب شده است در گروه اصلي كه در مقصد انتخاب شده ايجاد شود . البته در قسمت مبدا مي توان كالاهايي كه در گروه فرعي وجود دارد را ديد و بررسي نمود

گزينه3 – يك كالا با تمامي ويژگي هاي كالايي كه در قسمت مبدأ انتخاب شده در گروه فرعي كه در مقصد انتخاب مي گردد ايجاد مي شود ضمن اينكه كالاهاي موجود در گروه فرعي مقصد را نيز مي توان ديد و بررسي نمود كه كالاي مورد نظر تكراري نباشد


طرف حساب

معرفي اشخاص

مشخصات بانكي

تعريف نوع حساب

مشخصات مالي

مشخصات شخصي


كالاي اماني

اين منو شامل 4 بخش مي باشد كه 2 گزينه جهت دادن كالا و تسويه كالاي اماني و 2 گزينه ديگر جهت دريافت و تسويه كالاي اماني مي باشد

دادن كالا بصورت اماني

تسويه حساب كالاي اماني

دريافت كالاي اماني

تسويه حساب كالاي اماني دريافتي


دادن كالا به صورت اماني

با اجراي اين گزينه پنجره صدور فاكتور اماني باز مي گردد كه ميتوان نام طرف حساب و كالاهايي را كه مي خواهيم امانت بدهيم و نيز تعداد كالاها را وارد نموده "همانطور كه در فاكتور زدن توضيح داديم " و نهايتاً تاييد نمائيم و اين كالاها به شخص مذكور در فاكتور امانت داده مي شود


تسويه حساب كالاي اماني

با اجراي اين گزينه پنجره عودت كالاي اماني به انبار باز ميشود كه در بالاي اين پنجره بايد نام شخص امانت برنده را ازليست اشخاصي كه كالا امانت برده اند ، انتخاب نمائيم . و در زير آن نام كالاهايي را كه به آن شخص امانت داده ايم را نمايش داده مي شود كه به صورت زير مي باشد : نام كالا ، شماره فاكتور، تاريخ فاكتور، كد كالا ، مقدار اوليه ، مقدار باقيما نده، قيمت ، مقدار تسويه ،4ستون اول كه مشخص است چه چيزي را نمايش ميدهند در مورد گزينه چهارم مقدر اوليه ، مقداركالايي است كه درآن شماره فاكتور به فرد مزبور امانت داده ايم مقدار باقيمانده اين مقدار در اولين بار با مقدار اوليه برابر مي باشد اما به تدريج كه از اين تعداد تعدادي را تسويه يا عودت به انبار مي زنيم مقدار باقيمانده را نشان ميدهد . قيمت ، عددي كه در اين قسمت نشان داده مي شود عددي است كه درهنگام صدور فاكتور در في واحد وارد نموده ايم كه البته قابل تغيير است و تعداد كالايي را كه ميخواهيم تسويه نماييم ( نه عودت به انبار ( با اين قيمت فاكتور فروش آنها صادر ميگردد . در قسمت مقدار تسويه ، مقداري را وارد مي نماييم كه مي خواهيم به انبار عودت دهيم يا تسويه نمائيم جهت تسويه حساب كالا ، پس از آنكه قيمت و مقدار تسويه هر يك را مشخص نموديم ، كليد تسويه حساب كالاها را زده كه پنجره اي باز مي گردد و شماره فاكتور فروش و تاريخ را به نمايش مي دهد ، كه اين شماره و تاريخ را ميتوانيم تغيير دهيم و در زير آن در قسمت توضيحات اگر چيزي تايپ نماييم در زير فاكتور فروش درج مي شود ، پس از تاييد وارد پنجره امور مالي مي شويم كه مبلغ فاكتور را نشان مي دهد و بايد نحوه دريافت وجه را مشخص نمائيم پس از انجام اين اعمال فاكتور فروش صادر شده و اين مقدار از مقدار اوليه كم مي شود جهت عودت كالا به انبار فقط مقدار را مشخص ميكنيم و كليد عودت به انبار را كليك مي نماييم كه اين تعداد از كالا به انبار عودت داده ميشود و در صورتي كه بخواهيم براي عودت كالا رسيد چاپ كنيم گزينه زير صفحه عودت كالاي اماني به انبار " چاپ رسيد جهت كالاي عودت داده شده " را تيك زده و توسط گزينه خروج از منو عودت كالا خارج مي شويم


دريافت كالاي اماني

با كليك بر روي اين منو پنجره دريافت كالاي اماني از اشخاص باز ميشود كه بايد اطلاعات را وارد يا اصلاح نماييم كه اين اطلاعات شامل تاريخ ، شخص امانت دهنده ، كالاي امانت گرفته شده ( كه بعد از انتخاب كالا بصورت اتوماتيك گروه اصلي و فرعي آن كالا در زير نام كالا نمايش داده مي شود ) ، كد كالاي امانت گرفته شده ( در صورتيكه كد داشته باشد ) ، تعداد امانت گرفته شده و قيمت خريد اين كالا ميباشد در اين پنجره همچنين امكان معرفي كالا جديد و شخص جديد نيز وجود دارد كه به همين منظوردو كليد در بالاي اين پنجره قرار داده شده است كه با كليك كردن بر روي هركليد وارد پنجره مربوط به كالاي جديديا شخص جديد مي شويم اين نكته حائز اهميت است كه قيمت خريد كالاي اماني را بايد نزديك به قيمت خريد آن كالا بزنيم چون اين قيمت بعداً با قيمت هاي قبلي ميانگين گرفته مي شود


تسويه حساب كالاي اماني دريافتي

طرزكاربا اين منوهمانند منوي تسويه حساب كالاي اماني پرداختي ميباشد و تنها تفاوت اين منو در اين است كه به جاي عودت كالا به انبار كليد عودت كالا به شخص وجود دارد و در صورت كليك نمودن بر روي آيتم تسويه حساب كالاي اماني فاكتور خريد صادرمي شود


ورود مشخصات

در اين قسمت مي بايست تك تك پرسنل " افرادي كه در معرفي طرف حساب ها به عنوان پرسنل معرفي شده ا ند" را در نام طرف حساب انتخاب كرده و اطلاعات زير را در مورد هر يك وارد نمائيم كه هيچ يك اجباري نيست وجهت شناسايي و محاسبه حقوق استفاده مي شود نام پدر ، تعداد فرزند ، محل تولد ، تحصيلات ، سمت ، آدرس ، تاريخ تولد ، تلفن تماس ، شماره شناسنامه ، شماره پرسنلي ، محل خدمت ،حقوق ثابت ، مبلغ اضافه كاري ومبلغ كسركاري ( به ازاي هر ساعت ) ساعت شروع كار، ساعت خاتمه كار ، مقدار مرخصي ساليانه و ساعتي و همچنين در بالاي اين پنجره يكي از دو گزينه متاهل و مجرد را نيز بايد انتخاب كنيم


ساعت ورود و خروج

در اين قسمت ساعت ورود وخروج هر يك از پرسنل را در هر روز وارد مي نمائيم ، با اجراي اين گزينه پنجره اي باز ميشودكه نام تمامي پرسنل در آن درج شده و در مقابل ساعت ورود و خروج كه در مشخصات وارد نموده ايم قرار دارد كه بر حسب اضافه كاري يا كسر كاري و تاخير آنها را اصلاح مي كنيم ، اين اطلاعات براي روزي خواهد بود كه تاريخ آن در بالاي اين پنجره قرار دارد و بايد براي هر روز اين اطلاعات وارد شود تا بتوان در آخر ماه اضافه يا كسر كار يك فرد را محاسبه نمود


مزايا و كسورات ثابت

در صورت اجراي اين منو پنجره اي باز مي شود كه نام تمامي پرسنل به همراه نام پدر و كد پرسنلي درصورتيكه در مشخصات آن فرد واردكرده باشيم قرار دارد كه ميتوان مزايايي كه ميخواهيم بصورت ثابت در محاسبه حقوق استفاده شود را وارد نمود و بصورت زير مي باشد : نام ، كد پرسنلي ، حق خانواده ، حق سرپرستي ، اياب و ذهاب ساير مزايا ، پس از وارد نمودن مزايا " در صورت تمايل " مي توان با كليك نمودن بر روي گزينه تائيد ، از منو خارج شده و مزاياي ثابت در حقوق ماهانه فرد محاسبه گردد


مزايا وكسورات متغير

پس از اجرا اين منو فرمي باز مي شود علاوه بر نام پرسنل وكد پرسنلي و نام پدر درسه ستون ديگر وجود دارد كه مي توان پاداش حق مأموريت و جريمه را وارد نمود ،كه در هر ماه درهنگام اعطاي حقوق ابتدا از طريق اين منو اين مبالغ را مي توان تغيير داد تا در هنگام پرداخت حقوق در مبلغ پرداختي اعمال شوند


ورود مرخصي

با اجراي اين منو فرمي به شكل مقابل باز ميشود كه ميتوان مرخصي ساعتي ياروزي اشخاص را وارد نمود ، در قسمت تاريخ دريافت مرخصي ، تاريخ روز قرار دارد كه مي توان آنرا تغيير داد سپس نام شخص را جهت دريافت مرخصي انتخاب مي نمائيم ما در قسمت بعد مي توان نوع مرخصي را مشخص نمود كه روزانه يا ساعتي بوده و در صورت انتخاب هر كدام تاريخ و يا ساعت شروع و خاتمه را وارد نمود با زدن كليد تاييد مرخصي براي آن شخص منظور مي گردد . لازم به ذكر است كه ، قسمت تعداد را خود نرم افزار محاسبه ميكند و قرار ميدهد


اعطاي حقوق

با اجراي اين منو ابتدا ماه مورد نظر را از ما مي پرسد و پس از انتخاب و تاييد فرمي باز مي شود كه ليست پرسنل به همراه حقوق ثابت و مزايا و كسورات " مزايا ثابت ومتغير و …و كسر كار ، جريمه و "… نمايش داده مي شودكه ميتوان تاريخ ثبت سند مي توان را در بالاي فرم وارد نمود و سپس با كليك نمودن گزينه پرداخت كليه افراد حقوق تمامي پرسنل را پرداخت يا با انتخاب يك شخص خاص و زدن كليد پرداخت شخص خاص فقط حقوق آن فردرا پرداخت نماييم و فرد بستانكار مي شود و بايد از طريق امور مالي حقوق او را پرداخت نمود


امور مالي اتوماتيك

بعد از اجراي اين گزينه پنجره امورمالي باز ميشود كه شباهت زيادي با پنجره امور مالي بعد از ثبت فاكتور داردو تنها تفاوت در اين است كه درجايي كه مشخصات طرف حساب قرار داشت بايد يكي از گزينه هاي زير را انتخاب نماييم

بعد از انتخاب هركدام از اين گزينه ها و وارد نمودن نحوه تسويه مبلغ واريزي وتاييد سند بصورت اتوماتيك ثبت مي شود

بانك به بانك

صندوق به بانك

حواله طرف حساب

دريافت از طرف حساب

پرداخت به طرف حساب

سرمايه گذاري

پرداخت به

دريافت از

برداشت

بانك به صندوق

كارمزد بانك


مراوده ارزي

اين منو براي پرداخت يا دريافت ارز استفاده مي شود كه با اجراي آن فرمي باز مي شود كه در آن تاريخ ثبت نام شخص ، مقدار ارز ، توضيحات را وارد ميكنيم و يكي از دو گزينه دريافت ارز يا پرداخت ارز را نيز بايد تيك كرده و تاييد كنيم

حسابداري

مركز هزينه


حسابداري

منوي حسابداري شامل چهارقسمت مي باشد

سرفصل جديد : كليد f11

ثبت سند جديد : كليد f12

تبديل اسناد موقت به دائم

تبديل اسناد دائم به موقت


سر فصل جديد

با اجراي اين منوسرفصلهايي راكه در برنامه بطور پيش فرض در نرم افزار تعريف شده و از آن استفاده مي كند را مشاهده مي كنيد

كه سرفصلهاي كل به رنگ قرمز با سه رقم و سرفصلهاي معين به رنگ سبز با 7 رقم و سرفصل تفضيلي با 11 رقم و با رنگ آبي نمايش داده شده است . براي ايجاد يك سرفصل جديد بر حسب نياز بر روي كليد تعيين حساب جديدكليك نموده سه گزينه مشاهده مي شودكه براي معرفي يك كدكل معين يا تفضيلي گزينه مربوطه را انتخاب مي نماييم با اجراي گزينه ورود كد كل مي توان يك حساب كل جديد با سه رقم را اضافه كرد كه پس از معرفي نامه كدكل وتاييد پيغام (لطفا ماهيت و گروه حسابهاي كل تعريفي جديد را مشخص نماييد ) در صفحه ظاهر مي شود كه مي بايست براي حساب كل تعريف شده گروه و ماهيت حساب تعريف نمود وبراي ورودكدمعين حتما مي بايست اول كد كل مورد نظر را انتخاب نمود وبا ورود كد معين,معين جديد را با چهاررقم وارد كرد كه با زدن كليدسمت راست ماوس گزينه هايي را مي توان انتخاب كرد وبراي ورود كد تفضيلي نيز ابتدا بايد حساب معين موردنظر را انتخاب نموده وسپس كد تفضيلي جديد را باچهاررقم وارد نمود

توسط كليد F6 مي توانيم ماهيت و گروه كدهاي كل را انتخاب كنيم كه اين ماهيت و گروه حساب براي تمامي معين ها يا تفضيلي هاي داخل كد كل ايجاد مي شود

در صورت تعريف گروه جديد مي توان از اين كليد استفاده نمود وگروه جديد موردنظر راواردكرده ونوع آن را نيز مشخص كنيم باكليداصلاح گروه مي توان عمل اصلاح گروه انتخابي را انجام د اد ,در پايان با تاييداين فرم بسته مي شود وبه فرم اصلي باز مي گرديم بايد توجه داشت كه گروه و ماهيت سرفصلهاي پيش فرض رانبايد تغيير داد .چون كه اصول حسابداري درآنها رعايت شده ودرصورتيكه گروه و ماهيتي را اشتباه معرفي كنيم امكان اين را دارد كه در گزارشات مغايرت هايي را ايجاد نماييد . به همين دليل توصيه مي گردد هيچ گاه پيش فرضها را تغيير ندهيد

با كليد f8 مي توان يك سرفصل راحذف نمود كه البته سرفصلهاي پيش فرض حذف نمي شود . به دليل اين كه باعث اختلال در عملكرد برنامه مي شود. ولي سرفصلهاي تعريف شده توسط خودمان را مي تئانيم حذف نماييم

با كليد f3 مي توانيم نام يك سرفصل را اصلاح نماييم

توسط كليدمركز هزينه مي توانيم درصورت نياز يك سرفصل را به يك مركز هزينه اختصاص داد

توجه : حتماً دقت نمائيد تعاريف انجام شده بصورت پيش فرض بوده و شما قادر نخواهيد بود كه آن را از حالت پيش فرض خارج كنيد و يا نيز كدهاي سه رقمي (كل) هفت رقمي( معين ) و يازده رقمي( تفضيلي) را عوض نمائيد


ثبت سند جديد

براي ثبت عمليات حسابداري به صورت غير اتوماتيك در قسمت كد حساب كليك و كليد f11 را اعمال نموده تا منوي جستجوي كدها يا عنوان حسابها فعال مي گردد . آنگاه مي توانيد سر فصل هاي انتخاب شده را ثبت سند گنجانده و يك سند حسابداري صادر نمود . منوي صورت وضعيت اسناد صادره كليد f3 براي رويت سندهاي اعمال شده بوده ثبت سرفصل جديد كليد f5 براي تعريف يك حساب جديد مي باشد كه قبلاً در سرفصل جديد تعريف ننموده بوديد

منوي طرف حساب كليد f7 نيز براي تعريف اشخاص جديد و نمايش ليست توضيحات مربوطه نيز در اين منو گنجانده شده است بعد از ثبت يك سندحسابداري بايستي ثبت سند كليد f2 را كليك كرده تا سند برسد

كليد ذخيره موقت ـ خروج نيز براي اين است كه شما بطور موقت اين منو را اعمال ودر صورتيكه هنوز سندي براي آن صادر نشده از اين منو خارج و دوباره وارد گرديد كه با اين كار سند مورد نظر از بين نمي رود

توجه : قابل ذكر است كه اگر شما در قسمت كد حساب سر فصلي را تعريف نمودهايد مثلاً : 904 بدهكاران تجاري و براي اين سر فصل نيز9040001 آقاي حميدي ( معين ) تعريف نموده ايد و يا تفضيلي حتماً بايستي از آخرين تعريف انجام شده براي يك سرفصل عمل نمود و در درج سند حسابداري آن را اعمال كنيد يعني اگر حساب كلي ، معين يا تفضيلي داشت از تفضيلي آن استفاده كنيد در غير اين صورت نرم افزار پيغام خطائي به اين زمون به شما داده ، به علت وجود حساب معين و يا تفضيلي براي كد ...... نمي توانيد مستقيماً از اين كد براي ثبت سند استفاده كنيد لذا بايستي از حساب معين و يا تفضيلي اين حساب استفاده نمائيد


تبديل اسناد موقت به دائم

در اين منو مي توانيد اسناد موقتي كه تاييد نموده ايد تبديل به دائم نماييد تا ديگر امكان اصلاح برروي آن سند ها وجود نداشته باشد . تبديل نمودن اين اسناد به دو حالت تاريخ وشماره سند صورت مي گيرد . به اين صورت كه در قسمت تاريخ , از تاريخ آخرين سند قطعي شده تا تاريخي كه خود كاربر مي خواهد مي تواند منوها را قطعي و يا موقت نمايد و در قسمت شماره سند هم آخرين شماره سندي كه قطعي شود نمايش داده شود وتا آخرين سندي كه مي خواهيد قطعي شود انتخاب شده و سپس كليد قطعي نمودن اسناد و يا موقت نمودن اسناد كليد f2 را زده و عمليات انجام مي پذيرد .بايد توجه داشت كه در قسمت تبديل اسناد موقت به دائم قسمت مبدا تاريخ وشماره سند را خود سيستم اعلام مي كند و ما بايد فقط تاريخ و شماره سند انتهايي را معرفي نماييم


تبديل اسناد دائم به موقت

اگر خواسته باشيد سند دائمي را اصلاح نماييد بايد از منوي تبديل اسناد دائم به موقت , آن سند دائم را به موقت تبديل نموده پس از آن اصلاحات صورت گرفته و مجددا تبديل به دائم شود تبديل نمودن اين اسناد به دو حالت تاريخ وشماره سند صورت مي گيرد . به اين صورت كه در قسمت تاريخ , از تاريخ آخرين سند قطعي شده تا تاريخي كه خود كاربر مي خواهد مي تواند منوها را قطعي و يا موقت نمايد و در قسمت شماره سند هم آخرين شماره سندي كه قطعي شود نمايش داده شود وتا آخرين سندي كه مي خواهيد قطعي شود انتخاب شده و سپس كليد قطعي نمودن اسناد و يا موقت نمودن اسناد كليد f2 را زده و عمليات انجام مي پذيرد .بايد توجه داشت كه در قسمت تبديل اسناد دائم به موقت قسمت ابتدا را كاربر بايد انتخاب كند و قسمت انتهايي را خود سيستم اعلام مي كند


مركزهزينه

نحوه عملكرد اين گزينه بدين صورت مي باشد كه شما در فعاليت شخصي خود پروژه يا شعبات گوناگوني داريد در هر يك از پروژه ها يا شعبات شما هزينه هاي متفاوتي برايتان رقم خورده است حال اگر بخواهيد هر يك از گزينه ها را به صورت تفكيك شده در نرم افزار اعمال نمائيد بايستي در گزينه امور مالي ، مركز هزينه وارد گرديده نام پرونده شعبه را ثبت نمود و بعد از در قسمت سر فصل جديد مثلاً : براي هزينه برق روي كد آن كليك نموده كليد f10 مركز هزينه را انتخاب و تائيد كنيد در اين قسمت مشاهده مي كنيد كه در پنجره قبل از كد حساب پنجره ايي به نام مركز هزينه وجود دارد كه اين عملكرد نام شعبه يا پروژه مورد نظر را در منوي مركز هزينه روبه روي هزينه برق بوجود مي اورد كه نشان دهنده ( هزينه برق براي پروژه ....) مي باشد


تسويه فاكتورها

با اجرا ي اين منو پنجره اي باز ميشود كه فاكتورهايي را كه تا كنون صادر كرده ايم را تسويه كنيم كه مي توانيم آمار فاكتورهايي كه تسويه نشده را نگهداري كنيم در پنجره اي كه باز مي شود با انتخاب يكي از حالت هاي نمايش بصورت كلي و يا شخص خاص ميتوانيم محدوده انتخاب خود را مشخص كنيم و در زير تاريخ فاكتور كه خريد يا فروش است را نيز مشخص مي كنيم بعد از زدن كليد تاييد فاكتورهايي را كه انتخاب كرده ايم همراه با اطلاعات زير نشان مي دهد

شماره فاكتور _ طرف حساب _ تاريخ ـ مبلغ فاكتور _ مبلغ نسيه _ تسويه

كه هر فاكتوري را كه بخواهيم از ليست فاكتورهاي تسويه نشده حذف گردد در زير ستون تسويه آن فاكتور را تيك مي زنيم و در نهايت كليد تسويه را مي زنيم كه اين فاكتور از ليست فاكتورهاي تسويه نشده حذف گردد


تسويه فاكتورخاص

با اين منو ميتوانيم يك فاكتور خاص را تسويه كنيم به اين صورت كه با اجراي اين منو پنجره اي باز مي شود كه شماره فاكتور و نوع فاكتور مورد نظر را مي پرسد كه بعد از وارد كردن اين اطلاعات و تاييد اين فاكتور تسويه مي شود


خروج از حالت تسويه

با اين منو نيز مي توانيم يك فاكتور خاص را كه قبلا تسويه شده است را به ليست فاكتورهاي تسويه نشده اضافه كرد كه همانند منوي بالا مي باشد كه پس از مشخص كردن شماره و نوع فاكتور و زدن كليد تاييد اين عمل انجام مي شود


اعلام وصول اسنادبانكي

كاربر دراين قسمت مي تواند چكهاي پرداختي و چكهاي دريافتي را انتخاب نموده و با دابل كليك نمودن ( كليد فاصله ) در قسمت انتخاب و نمايان شدن كلمه بله در آن قسمت آن چك را به حساب بانك خود بخواباند يا وصولي بانك خود را تاييد نمايد و يا چكهاي دريافتي را كه به حساب بانك خود خوابانده است راجهت وصول اعلام دارد و يا چكهايي را كه برگشت خورده است سند برگشتي تاييد نمايد


سند طرف حساب

در اين منو مي توانيم چك هايي كه اماني دريافت مي كنيم را ثبت نمائيم پس ازاجراي اين منو پنجره اي باز ميشود كه در آن نام طرف حساب، تاريخ صدور،تاريخ سررسيد ، بانك ، شماره چك ، شماره حسـاب ، مبلغ و توضيـحات را وارد مي كنيم و در نهايت كليد تاييد را مي زنيم


سند خودمان

در اين منو مي توانيم چكهايي را كه اماني پرداخت ميكنيم را ثبت كنيم كه كاملا مشابه منوي قبلي مي باشد


نمايش سندها

كه با اجراي اين پنجره چكهاي اماني پرداختي يا دريافتي را مي توان مشاهده نمود كه براي ديدن چكهاي گرفته شده بايد يكي از دوگزينه بالاي اين پنجره را تيك زد سپس چكهاي اماني را با مشخصات وارد شده مي توان مشاهده نمود


ثبت سند

با اجراي اين منو پنجره اي باز ميشود كه ميتوانيم با وارد كردن مشخصات چكهايي كه برگشت خورده اند سابقه اين چك را نگهداري نمائيم نحوه كار با آن بسيار ساده ميباشد و قبلا در ورود چكهاي دريافتي و پرداختي اول دوره توضيح داده شده است


نمايش اسناد

با اجراي اين منو تمامي چكهاي برگشتي را كه ثبت نمود ايم را نمايش داده مي شود در زير اين پنجره غير از كليد خروج كه براي بستن اين پنجره مي باشد كليد حذف براي حذف يك چك از ليست وجود دارد و كليد نمايش جهت نمايش در صفحه آ4 وجود دارند


رسيد اسناد بانكي

از اين منومي توان جهت چاپ مشخصات چك برروي برگ چك استفاده نمود


اسنادبانكي داده شده

در اين قسمت چكهايي راكه به طرف حسابها پرداخت شده ولي سررسيد آنهاهنوزنرسيده را وارد مي كنيم. بايد توجه داشت كه اين چكها دردوره مالي قبل به حساب طرف حساب ثبت شده ودراين قسمت چك مورد نظر با حساب اسناد پرداختي وافتتاح حساب ثبت مي گردد ودرحساب طرف حساب عمل نمي شود ونام طرف حساب را دراين قسمت از اين جهت وارد مي كنيم كه در طي دوره در سابقه مشتري نشان دهد كه چه مقدار جك پاس شده و چه مقدار چك وصول نشده از طرف حساب داريم . جهت ورود چكهاي پرداختي در اين قسمت بايد اطلاعات زير را وارد نمود


اسنادبانكي دريافت شده

اين پنجره دقيقاً مانند پنجره اسناد پرداختي مي باشد تنها چهار اختلاف با هم دارند, اولين تفاوت در اين كه كليد طبقه بندي جديد امكانات اضافه شده است درنسخه جامع همانطور كه قبلاًگفته شد مي توان طرف حساب خود را طبقه بندي نمود ( مثلاًبرحسب شهر محل سكونت ) و دومين تفاوت اين است كه در هنگام ورود اطلاعات بعد از تاييد كردن نام بانك طبقه اي را كه اين فرد را در آن طبقه بندي كرده ايم را نيز از ما مي پرسد و پس از تاييد نشان مي دهدكه به عنوان مثال : فرد در تهران است يا در منطقه ديگر. سومين تفاوت اين است كه نام شعبه را نيز بايد وارد كنيم ، چهارمين تفاوت اين كه درصورت نياز مي توان در قسمت پشت نمره شماره دفتراسناددريافتي راكه روي چك مي نويسيم جهت جستجوي راحت تر ثبت كنيم كه اين كار اجباري نمي باشد . بقيه مراحل و امكانات مانند اسناد پرداختي مي باشدبا اين تفاوت كه هيچ كدام از گزينه هاي نام طرف حساب و نام بانك و ..... امكان جستجو ندارد


محاسبه راس اسنادبانكي

نحوه عملكرد اين منو همانند راس گيري فاكتور مي باشد . با اجراي اين منو پنجره اي باز ميشود كه اطلاعات زير در آن قرار دارد هنگامي كه هر كدام از گزينه سمت چپ را كه انتخاب كنيم ليست چكهاي آن بخش را تا تاريخي كه در مقابل گزينه انتخاب چك تا تاريخ ، وارد كرده باشيم نمايش مي دهد ، در صورتي كه بخواهيم محدوديت تاريخ نداشته باشيم و ليست تمام چك ها را مشاهده كنيم تيك كنار گزينه انتخاب چك تا تاريخ را حذف مي نمائيم . اگرگزينه ليست چكهاي پرداختي جهت وصول را انتخاب نمائيم ليست چكهايي را كه به طرف حسابهايمان پرداخت كرده و هنوز وصول نشده را نمايش مي دهد كه مي توانيم با زدن كليد Space بر روي كيبورد يا دوبار كليك كردن با ماوس برروي يك چك آن را انتخاب نمائيم كه در صورت انتخاب چك در زير ستون انتخاب ، كلمه بله قرار ميگيرد و كه نام بانكي را كه از آن چك كشيده ايم در سمت چپ مشخص مي شود كه با تغيير نام بانك ( شماره حساب ) چكهاي آن بانك نمايش داده مي شود و در نهايت با تاييد كردن اين چكها ، وصول شده و از موجودي بانك مورد نظركسر ميشود . اگر ليست چكهاي دريافتي جهت وصول نقدي را تيك كرده ليست چكهايي را مشاهده مي كنيم كه از مشتري دريافت كرده ايم و هنوز وصول نشده است ( بايد شرط تاريخ را نيز مد نظر داشت ) با انتخاب اين گزينه به جاي انتخاب نام بانك ، گزينه اي ايجاد ميشود كه چكهاي مربوط به مشتريهاي طبقه بندي را ميتوانيم مشاهده كنيم كه با برداشتن تيك كنار آن تمامي چك ها را مشاهده مي نمائيم پس از انتخاب چكها و زدن تاييد اين چكها وصول مي شوند و به صندوق واريز مي شوند با انتخاب گزينه ليست چكهاي دريافتي جهت بحساب خواباندن پس از انتخاب چكها و زدن كليد تاييد يك يك چكها را سوال ميكند كه به كدام حساب بانـكي بخوابـاند ، در اين منـو نيز به جاي انتخاب بانك در فرم ، طبقه بندي چكها را مي توان انتخاب نمود با انتخاب گزينه ليست چكهاي به حساب خوابانده شده ميتوان ليست چكهايي كه به هرحساب خوابانده ايم را مشاهده نمائيم پس از انتخاب و تاييد وصولي آنها را ثبت نمائيم اما در زير اين پنجره غير ازكليد تاييد و انصراف ، كليد نمايش و جمع انتخاب شده ها نيز قرار دارد كه توسط گزينه نمايش مي توانيم گزارشي از چكهاي هر قسمت بر روي كاغذ آ4 داشته باشيم كه امكان پرينت گرفتن نيز وجود دارد و توسط گزينه دوم مي توان جمع تعداد چكهاي انتخاب شده و مبلغ آنها را مشاهده نمود


افتتاح حساب

پنجره اي به نام افتتاح حساب باز مي شود كه در ابتدا قبل از تعريف حسابها فقط 2 كليد از 4 كليد بالاي پنجره فعال مي باشد ، كليد افتتاح حساب كليد f7 جهت تعريف حسابهاي بانكي مي باشد كه پس از تاييد , پنجره معرفي حساب بانكي جديد باز مي شودو درآن با كليك بر روي نام بانك , نام بانكي كه درآن حساب داريم مثلا ملي , ملت و… را از ليست بانكهاي دولتي تعريف شده از قبل انتخاب نموده و سپس شماره حساب خود را در قسمت مربوطه وارد و در مورد نام شعبه و شماره شعبه نيز به همين ترتيب عمل مي نمائيم و در انتها نوع حساب خود را كه جاري است يا پس انداز انتخاب و سپس تاييد مي نمائيم . فقط بايد اين نكته را مد نظر داشت كه درصورت انتخاب گزينه پس انداز امكان تعريف چك از اين حساب وجود ندارد وفقط مي توان به اين حساب پول واريز كرد و چك خواباند و يا نقدي پول برداشت نمود

دسته چك

معرفي بانك جديد

موجودي بانكها و صندوق

اسناد بانكي دريافتي - سال مالي قبل

اسناد بانكي داده شده - سال مالي قبل


اعمال قسط

در اين امكان ميتوان هم در مراوده مالي فاكتور فروش مقدار نسيه را تقسيط نمود و هم بابت ميزان بدهي شخص و هم بابت بدهي خود به ديگران اعمال اقساط انجام داد. بدين صورت كه با مشخص نمودن نام شخص مبلغ كل را در فيلد مبلغ قسط و تعداد اقساطي كه شخص ميبايست پرداخت نمايد در فيلد تعداد قسط و زمان پرداخت قسط را در فيلد تاريخ اولين قسط قرار داده سيستم با توجه به تعداد قسط تعريف شده تاريخهاي پرداخت را با فاصله زماني يكماهه تنظيم مينمايد كه امكان تغيير تاريخ يا مبلغ قسط در سيستم وجود دارد و در همان صفحه اعمال اقساط، با زدن گزينه تنظيمات ميتوان مقدار سود متعلقه را بصورت ماهيانه يا ساليانه ، ميزان جريمه ديركرد ، يا معاف بودن از جريمه تا تعداد روز مشخص، و ... را محاسبه نمود و امكان تنظيم سيستم جهت محاسبه سود اقساط با توجه به راس مبلغ نيز وجود دارد كه قابل تنظيم ميباشد. ضمنا امكان چاپ دفترچه اقساط نيز در سيستم قرار داده شده است


حذف قسط

همانگونه كه مشخص است با مشخص نمدن قسط مربوطه و زدن كليد حذف ميتوان آنرا از سيستم حذف نمود


دريافت قسط

در اين منو بدون اينكه سند حسابداري ثبت شود و فقط جهت گزارشات در سيستم تاريخ وصول قسط ثبت ميگردد،براي مثال وقتي شخص پرداخت قسط را با چك انجام دهد با استفاده از اين منو مشخص ميكنيم قسط وصول شده تا ديگر در گزارشات اقساط وصول نشده آورده نشود و سپس از امور مالي اتوماتيك-دريافت از طرف حساب- ميتوانيم دريافتي چك را عمل كنيم


دريافت نقدي قسط

از اين قسمت فقط جهت اعلام وصول اقساطي كه بصورت نقدي وصول شده عمل ميكنيم و لازم بذكر است سند حسابداري عملكرد مذكور با صندوق اتومات ثبت ميگردد


اصلاح اعلام وصول

اگر قسطي اشتباها وصولي زده شد ميتوان از اين قسمت اصلاح نمود


مديريت برنامه

تنظيم برنامه : اين منو جهت تنظيم برنامه مي باشد كه اين تنظيمات آن در نحوه كاركرد برنامه بسيار مهم مي باشد ، با اجرا كردن تنظيم برنامه پنجره اي با نه قسمت با نام سيستم براي ما باز مي شود

در حواله بين انبار مي توان از گروههاي مختلف كالا انتخاب نمود

انتخابها3

توضيحات انتهاي صفحه معين اشخاص : در بالاي اين قسمت مي توان متن توضيحاتي كه برنامه در زير صفحه معين اشخاص مي نويسد را تغيير داد

كليد فوري :اين گزينه براي رسيدن سريع به منوي دلخواه در نرم افزار تعبيه شده ، بدين صورت كه پس از اعمال گزينه كليد فوري بر روي هر يك از منوهاي برنامه كه بخواهد كليك كرده و در قسمت سمت راست در قسمت ( كليد فوري None, f1 ) كليد دلخواه را وارد نموده و بعد از اين عمل گزينه تائيد را كليك نموده و از پنجره مربوطه خارج مي شويد با اين عمل كليد فوري تعريف شده در برنامه ذخيره مي گردد ودرصورت تداخل با تعاريف برنامه پيغام مي دهداگر بخواهيم صفحه كليد در برنامه به محض ورود بصورت فارسي قرار بگيرد از گزينه اول استفاده مي كنيم

در صورتيكه بخواهيم در پرينت فاكتورها تعداد كالاي خدماتي با فاكتور اصلي جمع نشود بايد گزينه دوم را انتخاب نمائيم .

يا گزينه كناري تعداد نمايش داده نشود

اگر بخواهيم در پرينت فاكتور جمع مبلغ خدماتي كه قبلاً تعريف شده ، با جمع مبلغ كل كالاها در فاكتور نبايد گزينه 4 را انتخاب نمائيم

جهت امكان استفاده از بار كدخوان از گزينه پنجم استفاده مي شود كه حتما بايد كالارا با باركدخوان انتخاب نمود . در صورت ورود كالا به صورت دستي بايد اين تيك را برداريم

اگر بخواهيم هنگام صدورفاكتوربه طور پيش فرض تعدادكالا 1 درنظرگرفته شود اين گزينه را انتخاب نموده وتعداد را نيز مي توان تغيير داد

جهت سرشكن نمودن هزينه ها مثل: عوارض آموزش و پرورش و... در ميانگين قيمت خريد بايد گزينه7 را انتخاب نمائيم

براي امكان ثبت هزينه در فاكتور خريددرهنگام صدور فاكتورپنجره اي باز مي شود كه فقط مي توان يك هزينه را اضافه نمود كه به قيمت فاكتوراضافه مي شود نيز اين گزينه را انتخاب مي نمائيم

اگر بخواهيم براي كارهاي خدماتي , گروه اصلي و فرعي تعريف كنيم از گزينه فوق مي توان استفاده كرد

اگر براي كالا مقدار حداقل و حداكثر تعريف كرده باشيم با انتخاب اين گزينه وقتي موجودي به تعداد حداقل رسيد به صورت اتوماتيك براي كالا سفارش خريد ثبت مي شود

در صورتيكه براي چك صادره قبلا شماره تعريف نكرده باشيم (درقسمت افتتاح حساب بانك) چك موردنظر پذيرفته نشود

انتخابها2 : در قسمت بالاي اين پنجره مي توان گزينه چاپ فاكتور بصورت اتوماتيك بعد از عمليات ، را تيك زده و انتخاب نمائيم كه كدام يك از فاكتورهاي خريد ، پيش فاكتور ، فروش و... بعد از انجام عمليات و تاييد بصورت اتوماتيك پرينت گرفته شوند .

نحوه نمايش نام كالا در چاپ فاكتور: در اين قسمت مي توانيم نحوه نمايش نام كالا در چاپ فاكتور را مشخص نمائيم كه مي توانيم يكي از چهارگزينه را مشخص نمائيم و به همان ترتيب نام كالا در فاكتور چاپ خواهد شده مثلادر صورت تيك زدن نام كالا در فاكتور تنها نام كالا چاپ مي شود و گروه اصلي و فرعي آن كالا را چاپ نمي نمايد . با انتخاب اخطار سقف اعتبارشخص اگرمانده بدهي بيش از حداعتبار شودبه طور اتوماتيك پيغام مي دهد

در آخرين بخش چهارگزينه وجود دارد كه درصورت تيك زدن گزينه اول در هر بار اجراي برنامه پنجره وصول سندبانكي را بصورت اتوماتيك نمايش مي دهد ، گزينه دوم در صورت انتخاب باعث مي شود كه نرم افزار در هنگام خارج شدن از برنامه بصورت اتوماتيك در مورد اينكه مي خواهيم پشتيبان از برنامه تهيه نمائيم يا خير سوال نمايد كه در صورت تاييد قبل از بستن برنامه يك كپي پشتيبان درآدرس مربوطه براي ما مي سازد ، در صورتي كه بخواهيم هنگام اجراي برنامه موزيك نداشته باشيم گزينه سوم را از حالت انتخاب خارج ميكنيم، اگر گزينه چهار را انتخاب نمائيم در هر بار اجراي برنامه درصورت منفي بودن مقدار صندوق و يا بانك به ما هشدار ميدهد تا به آن رسيدگي نمائيم

انتخابها : در قسمت انتخاب نوع فعاليت در فاكتور3 گزينه به شرح زير وجود دارد

نمايش في ارزدر فاكتور( نسخه جامع)

نمايش واحد كالادر فاكتور

هيچكدام ازموارد بالا نمايش داده نشود

در صورت انتخـاب گزينه اول ، پنجره اي نمايـان مي شود كه در آن مي توان فاكـتورهايي را كه مي خواهيم في كالا در آنها بر حسب ارز محاسبه شود انتخاب نمائيم . با اين عمل بعد از اول دوره در طول كار با برنامه در فاكتور مربوط قيمت كالا را براساس ارز وارد مي نمائيم و برنامه با توجه به قيمت روز ارز مبلغ ريالي آن را محاسبه مي نمايد

اگر گزينه دوم را تيك بزنيم در مقابل آن قسمتي نمايان مي گردد كه نحوه استفاده از واحد كالا در فاكتور را ميتوانيم انتخاب نمائيم اين قسمت داراي2 گزينه تعداد* واحد * في و تعداد * في ميباشد كه در برنامه بصورت پيش فرض دومي تيك خورده است بنابراين پس از وارد نمودن تعداد كالا در دفاتر ، تعداد كالا در قيمت يك كالا ضرب مي شود و نمايش داده مي شود اما اگر گزينه اول را انتخاب كنيم تعدادي را كه در فاكتور وارد مي كنيم در واحدي كه در فاكتور انتخاب مي نمائيم ضرب ميشود مثلا" اگر در يك كارتن 48 عدد است و تعداد اين كالا 2كارتن است و هرعدد كالاي داخل كارتن 10000 ريال ، قيمت كالا 10000*48 *2 در نظر گرفته مي شود . اما در زير اين گزينه ها 2 گزينه ديگر نيز وجود دارد كه بر حسب نياز مي توان هر يك را انتخاب نمود و تيك زد

امكان ثبت كد حسابداري طرف حساب , نسخه 21 به بالا

با تيك زدن اين گزينه هنگام معرفي طرف حساب مي توان طرف حساب را دركد 103 بدهكاران / بستانكاران ويا 401 بستانكاران معرفي نمود وياحتي طرف حسابها را مي توان در سطح معين ويا تفضيلي تعريف نمود كه درصورت انتخاب اين گزينه بهتراست كد 103 بدهكاران/بستانكاران را به نام بدهكاران اصلاح نماييم ودرگزارشات مي توان اين دو سرفصل را جداگانه از هم گزارش گرفت

درج شماره چك در توضيحات مراوده حساب , نسخه41

در بعد از اول دوره درصورتيكه در معاملات چكي را به فرد بدهيم و يا از فردي چكي را دريافت نمائيم بطور اتوماتيك شماره چك را در تو ضيحات براي ما ثبت مي نمايد

آخرين امكان اين منو انتخاب سال مالي جهت گزارشگيري بعد از بستن حسابها مي باشد

تنظيم فاكتور : در قسمت دريافت و پرداخت فاكتور اين پنجره ، دو ستون امكانات وجود دارد نحوه عملكرد آنها كه به شرح زيرمي باشند كه قبل از تغييردر هر دو مورد ستون گزينه هيچكدام به صورت پيش فرض انتخاب شده است و اين باعث مي گردد كه در طول برنامه پس از تاييد فاكتور ، پنجره امور مالي جهت تعيين نحوه تسويه فاكتور نمايان گردد يعني تعيين كنيم چه مقدار نقد است چه مقدار نسيه و تخفيف و … . در هر رديف در صورت انتخاب هر كدام از دو گزينه كل مبلغ فاكتور بسته به انتخاب نقد يا نسيه وارد مي شود و پنجره امور مالي ديگر ظاهر نمي شود و اين گزينه به منظور سرعت گرفتن عمليات فاكتور زدن افرادي است كه كل مبلغ فاكتور را اصولاً نقد و يا نسيه وارد مي نمايند در زير قسمت دريافت و پرداخت فاكتور متني با نام واسطه هاي فاكتور وجود دارد كه مي توانيم دو انتخاب در مورد نحوه استفاده از واسطه ها داشته باشيم كه به شرح زيرمي باشد

واسطه هاي فاكتورهنگام صدور فاكتور:

مبلغ پورسانت بحساب واسطه منظور شود

انتخاب بيش از يك واسطه براي هر فاكتور

در صورت انتخاب گزينه 1 مبلغ پورسانت فاكتور به حساب فردواسطه منظور مي گردد. سندخورده و فردواسطه بستانكار مي شود در صورتي كه تيك نزنيم سندي در اين مورد ثبت نشده و فرد از ما بستانكار نمي گردد و فقط جهت نمايش واسطه هر فاكتور ميباشد . در صورت انتخاب گزينه 2 در هنگام فاكتور زدن ( در فاكتورهايي كه اجازه انتخاب واسطه را داريم ) مي توانيم بيش از يك واسطه براي آن فاكتور معرفي نمائيم كه توضيح آن را در قسمت فاكتور به تفصيل ارائه خواهيم داد ( فقط اين نكته قابل ذكر است كه انتخاب واسطه را بعد از تاييد فاكتور در قسمت امور مالي انجام مي دهيم ) مبلغ فاكتور را مي توان تا مقدارموردنظرگردنمودكه براي اين كار مي بايست دركادر موردنظر تعداد ارقام را نوشته واين مبلغ به تخفيف اضافه مي شود

استفاده از درصد فاكتور

كه ابتدا در صورتي كه بخواهيم در صد اعمال شود بايد گزينه استفاده از درصد در فاكتور را تيك بزنيم سپس هر كدام از گزينه هاي فاكتور خريد و فاكتور فروش را كه مي خواهيم در صدها در آنها لحاظ شود را انتخاب مي كنيم و در آخر هر يك از 3 گزينه انتخاب درصدها را كه نياز داريم تيك ميزنيم و درصد آنها رانيز مشخص مينمائيم كه اين مبلغ محاسبه شده جدا از مبلغ فاكتورمي باشد و در آخر به آن اضافه مي گردد

با انتخاب گزينه هاي مربع شكل مي توان عنوان عوارض ها رااصلاح نمود ويا حتي تعداد درصد ها را تغييرداد

حتي درصدها را مي توان انتخاب نمود كه بعداز تخفيف محاسبه گرددويا به طرف حساب وابسته باشد

فاكتور : در پيش فاكتور مي توان مدت زماني را تعريف كنيم كه ميخواهيم بعد از سپري شدن آن مدت پيش فاكتورها حذف شوند يعني پيش فاكتور را در اين مدتي كه مشخص كرده ايم نگهداري مي كند و بعد از اين مدت كه به روز مي باشد پيش فاكتور را حذف مي نمائيم ، بايد توجه داشت كه قبل از اينكه ما اين مدت را به روز وارد نمائيم عدد صفر در اين مكان قرار دارد و عدد صفر همانطور كه در مقابل آن توضيح داده شده است بدان معني است كه پيش فاكتور ها بصورت خودكار حذف نشوند

ـ درصورت انتخاب اين گزينه مي توان در فاكتور از ستون توضيحات استفاده نمود

ـ در صورت انتخاب قيمت فروش از فاكتور قبلي ثبت مي شود

ـ در فاكتور بتوان فروش منفي انجام داد

ـ عدم تكرار كالا در فاكتور

ـ در فاكتور نام كالا برحسب يك گروه اصلي خاص نمايش داده شود

ـ در فاكتور نام كالاي يك گروه اصلي خاص نمايش داده نشود

ـ بعد از تاييد فاكتور سطرهاي آن حذف نشود

در صورت انتخاب گزينه اول هنگام صدور فاكتور در صورتي كه توضيحاتي براي كالا وارد كرده باشيم در قسمت توضيحات فاكتور قرار مي گيردوستون توضيحات فعال مي شود گزينه دوم قيمت فروش يك كالا را به صورت اتوماتيك از آخرين قيمت فروش آن كالا پيدا نموده و در جاي خود قرار مي دهد كه قابل تغيير نيز مي باشد ، گزينه سوم همانطور كه ميدانيم در هنگام فاكتور فروش اماني ، ضايعات ، برگشت از خريد ، در صورتي كه از يك كالا موجود نداشته باشيم نام آن كالا نمايش داده نمي شود اما اگر اين گزينه را تيك بزنيم مي توانيم كالايي كه موجودي نداريم را در فاكتور وارد نموده و به تعداد دلخواه بفروشيم و يا فاكتور ضايعات بزنيم ،كه اگر از اين گزينه استفاده نمائيم سود ما اشتباه خواهد بود گزينه چهارم ، ما در فاكتور ميتوانيم يك كالا را چند بار به تعداد دلخواه در سطرهاي مختلف وارد نمائيم اما اگر اين گزينه را انتخاب كنيم نرم افزار سطرهاي تكراري را حذف مي نمايد و پيغام مي دهد كه فاكتور را كنترل نمائيد كه در آن صورت مي توانيم تعداد را در همان يك سطر وارد نمائيم ، گزينه 5 و 6 از اين دو گزينه مي توانيم تنها يكي را انتخاب كنيم كه در آن صورت قبل از فاكتور زدن نام يك گروه اصلي را از ما مي پرسد و بسته به انتخاب گزينه 5 يا 6 فقط كالاهاي آن گروه را نشان ميدهد و يا همه كالا به جز كالاهاي آن گروه اصلي را نشان مي دهد گزينه هفتم در صورت انتخاب گزينه 7 پس از هر بار فاكتور زدن سطرهاي آن حذف نمي شود و دفعه بعد كه مي خواهيم فاكتور بزنيم همان كالا ها را براي مي آورد كه مي توانيم كالاهايي به آن اضافه و يا از آن كم نمائيم و سپس تاييد كنيم

در زير اين قسمت 2 گزينه در كنار هم وجود دارد كه در قسمت چپ ميتوانيم مسير پيش فرض ذخيره و بازيابي اطلاعات را تغيير دهيم تا بصورت خودكاردر آن مسير براي ما پشتيبان گرفته شود ،كه با زدن كليد كنار آن ميتوانيم مسير ذخيره و بازيابي اطلاعات را مشخص نماييم

نمايش شماره ثابت اسناد : در صورت انتخاب اين گزينه هر گاه كه نرم افزار سندي را ثبت مي كند شماره ثابت سند بعد از شماره ثابت آخرين سندي است كه تا امروز ثبـت نموده ايم اگر اين گزينه تيـك نخورد شماره سنـدي كه به تاريخ گذشتـه وارد

مي شود امكان دارد اعشار بخورد ، يعني اگر بعد از آن تاريخي كه مي خواهيم سند بزنيم سندي باشد شماره سند ما بين شماره دو سند بصورت اعشار مي خورد

كالا

مشخصات كالا

جستجو نام كالا بصورت پيش فرض بر اساس كلمه خاص باشد

توضيح كامل در مورد اين منو در قسمت فاكتور زدن داده خواهد شد فقط اين نكته قابل ذكر است كه در انتخاب كالاها مي توانيم كلمه اي را تايپ نمائيم و با زدن اينتر فقط ليست كالاهايي را داشته باشيم كه شامل آن كلمه هستند

جستجوي نام كالا در فاكتور بر اساس گروه فرعي

كه با تيك زدن اين گزينه ، در هنگام جستجو كالا در فاكتور، هرحرفي را كه تايپ نمائيم جهت جستجوي گروه فرعي بكار گرفته مي شودو در زير آن نام كالاهاي آن گروه فرعي نشان داده مي شود مي دهد . تركيب حروف فارسي و لاتين به روش قديم انجام گيرد

در قسمت وسط اين پنجره امكان تغيير عناوين مربوط به مشخصات كالا مطابق شغل كاربر وجود دارد

( نام كالا , گروه اصلي , گروه فرعي , سازنده ,تاريخ , تعداد كالا , مكان كالا , مدل كالاومشخصات فني 1 تا 6 ) مثلا" مي توان بجاي گروه اصلي عبارت نام انبار ، را وارد نمود تا از اين به بعد در برنامه به جاي كلمه گروه اصلي ، انبار نشان داده شود فقط بايد توجه داشت كه نوع اين عنوانها نبايد عوض شود يعني نوع تاريخ(…/…/… ) نميتواند بصورت متني تغيير يابد و بايد هميشه بصورت تاريخ باشد در زير اين قسمت كليدي با نام پيش فرض قراردارد كه با زدن آن در صورتيكه عنوانهاي بالارا تغيير داده باشيم نام آنها را به حالت پيش فرض بر مي گرداند

در زير اين دو منو قسمتي وجود دارد كه مي توانيم توسط يكي از چهار گزينه آن را انتخاب نمود نحوه نمايش نام كالا در فاكتور را انتخاب نمائيم

ــ گروه اصلي + گروه فرعي + نام كالا

ــ گروه فرعي + نام كالا

ــ نام كالا

ــ گروه اصلي + نام كالا

كه در صورت انتخاب هر يك از اين گزينه ها فقط به اين صورت به ما نشان داده ميشود و در هنگام چاپ فاكتور بصورتي كه در قسمت چاپ مشخص نموده ايم نشان داده ميشود . ( پرينت گرفته مي شود )

مي توان انتخاب نمود كه مدت تسويه هركالا مجزا باشد

مشخصات : در اين پنجره مي توانيم اطلاعات شخصي خود را در قسمت نام ، نام مستعار ، كد اقتصادي ، تلفن ، نمابر ، آدرس وتلفن همراه وارد نمائيم ونيز مي توان اين مشخصات را اعلام كرد كه در رسيد امور مالي ثبت گرددومي توان عناوين واسطه و انتهاي اسنادرا تغيير داد

درتعريف كد حساب بعد از انتخاب گزينه ثبت كد طرف حساب مي توان تعريف نمود كه هر طرف حساب دركدام سطح معين يا تفضيلي تعريف شود

كاربر : در اين منو شما مي توانيد براي برنامه خود كلمه رمز گذارده تا هنگام اجراي برنامه يا وارد نمودن رمز و كلمه عبور مورد نظرتان وارد برنامه گردد . بدين صورت كه تيك گزينه كلمه رمز داشتن برنامه درهنگام استفاده انتخاب نموده سپس با كليد مديريت فرمها پيغام براي تهيه كپي پشتيبان دريافت و با تائيد كردن اين پنجره وارد منوي سطح دسترسي مي شويد در اين گزينه نام كاربر را مدير و كلمه رمز را علامت ستاره مي بيند كه همان عدد 1 مي باشد البته ناگفته نماند كه اين نام كاربر و كلمه رمز بطور پيش فرض تعريف شده و ( اجازه ورود به تمام منوها ) را دارد مي توانيد از اين گزينه كاربر جديد تعريف يا اصلاح و يا حذف نمائيد

باكليدكاربرجديد , پنجره معرفي كاربرباز شده و مي توان نام كاربر وكد جديد را تعريف كرد كه جهت اطمينان مجددا كد كاربر را سؤال مي كند

تذكر : براي كلمه عبور هرگز فراموش نگردد كه از چه كليد هايي استفاده مي كنيد . سپس مي توانيد براي كاربر خود سطح دسترسي تعريف نمائيد و مشخص كنيد كه اين كاربر اجازه دستيابي به چه قسمتهايي از برنامه را دارد.بدين صورت كه پس از انتخاب كاربر تيك گزينه Supervisor اختيار تام را براي آن كاربر برداشته ، گزينه تعيين سطح دسترسي فعال خواهد شد . اگر در سمت چپ هر يك از موارد را انتخاب نمائيد و تيك اجازه دسترسي ياكليد f1 را بزنيد آن موارد براي ايشان غير فعال مي گردد كادر اجازه دسترسي خالي مي شود

تذكر : پس از مشخص نمودن سطح دسترسي كاربر، حتماً بر روي آيتم تائيد سطح دسترسي كليك نمائيد تا موارد در برنامه ذخيره گرددوسپس تاييد مي نمايد

در پائين اين قسمت گزينه هاي تحت عنوان عمليات بستن حسابها وجود دارد كه قبلاً از اول دوره غير فعال مي باشد ، كه بعداً توضيحات كامل در مورد آن داده مي شود

تنظيم تاريخ : در صورت اجراي اين منو به ما اخطار داده ميشود كه در صورت تغيير تاريخ ، تمامي اعمال بر اساس تاريخ جديد انجام مي شود كه در صورت تاييد پنجره تنظيم تاريخ باز مي شود كه مي توانيم تاريخ را تغيير دهيم و تاييد نماييم و در صورتيكه منصرف شويم مي توانيم انصراف دهيم

نمايش اطلاعات وارد شده : اين منو براي گزارش گرفتن از اطلاعاتي است كه ما دراول دوره وارد نموده ايم كه اين گزارشات درمورد كالاها ، اشخاص و مالي اشخاص ميباشد

كالا : در بالاي صفحه 2 گزينه وجود دارد اولي نمايش كل اطلاعات ودومي نمايش اطلاعات بصورت ستوني اگر اولي را انتخاب كنيم تمامي اطلاعاتي را كه در مورد كالا داردكه شامل گروه اصلي - تعداد- قيمت خريدوفروش- نام كالا- كدكالا- حداقل و حداكثر به ما نشان ميدهد و در صورت انتخاب دومي بايد اطلاعاتي كه در زير آن وجود دارد را هر كدام كه نياز داريم تيك بزنيم كه آن اطلاعات شامل زير مي باشد

در توضيحات مربوط به منو صورت وضعيت در بعد از اول دوره چگونگي گزارشات را شرح خواهيم داد

اشخاص : اين قسمت نيز در قسمت صورت وضعيت شرح داده خواهد شد

مالي اشخاص : با اجراي اين گزينه پنجره اي باز مي شود كه گزارشي از نام طرف حسابها ، كد حسابداري ، تلفن ، مبلغ بدهكاري مبلغ بستانكاري و مانده حساب را به ما نشان مي دهد كه ميتوانيم از اين ليست پرينت هم بگيريم كه به همين منظور در بالاي صفحه عكس پرينتر وجود دارد كه با كليك بر روي آن مي توانيم اين گزارش را چاپ نمائيم . همچنين امكانات ذخيره سازي و بازيابي اطلاعات نيز وجود دارد

بعداز وارد نمودن اطلاعات و چك كردن اطلاعات نوبت به انتهاي عمليات اول دوره ميرسد


تنظيم تاريخ

با اجرا كردن اين منو يك پيغام هشدار داده ميشود كه با تاييد آن ميتوانيم تاريخ دستگاه را تغيير دهيم


تنظيم نمونه فاكتور

با اجراي اين منو پنجره اي باز ميشود كه ميتوان دو نمونه فاكتور چاپي تغييراتي ارائه داد شامل بخشهاي زير ميباشد

از گزينه هاي بالاي پنجره هركدام را كه انتخاب نمائيم در هنگام چاپ فاكتور ، چاپ مي گردد و آنهايي كه شامل بخشي هستند كه مي توان تغييرات را در آنها اعمال نمود ، در صورت تغييردر فاكتور منظور مي شوند. به عنوان مثال : اگردر مقابل سرتيتر چيزي را تايپ نمائم به عنوان سرتيتر در فاكتور چاپ ميشود


تنظيم كاغذ و قلم

اين منو جهت تنظيمات پرينتر و كاغذ مي باشد كه تغيير دادن آن نياز به تخصص در اين امر دارد


تنظيم سند بانكي

اين منو جهت تنظيم پرينت مشخصات چك برروي برگ چك ميباشد كه به اين منظور مي توانيم در بالاي پنجره در قسمت انتخاب نوشته متن مورد نظر را انتخاب Arrowkey داد و با كليد هاي فوري Shift + Arrowkey و Ctrl + F مكان ، طول و عرض و يا فونت نوشته ها را تغيير داد يا اصلاح نمود


سابقه مشتري

اين منو در صورتي فعال است كه فرم فاكتور باز بوده و بخواهيم استعلامي از آخرين قيمت خريد شخصي را كه مي خواهيم فاكتور بزنيم داشته باشيم كه كليد فوري آن روي فاكتور ALT + f8 مي باشد

اين منو در صورتي فعال مي شود كه در فاكتورهاي خريد و يا فروش ALT + f6 را براي ذخيره نمودن قيمت همكار و قيمت كالا زده باشيم تا بعدا بتوانيم با ALT + f8 و ALT + f9 اين سوابق را باز خواني نماييم


سابقه كالا

اين منو در صورتي فعال است كه فرم فاكتور باز بوده و بخواهيم استعلامي از آخرين كالاي خريداري شده و يا فروش رفته به شخص و يا كالايي كه در حال فروش آن هستيم , داشته باشيم و كليد فوري آن ALT + f9 مي باشد

اين منو در صورتي فعال مي شود كه در فاكتورهاي خريد و يا فروش ALT + f6 را براي ذخيره نمودن قيمت همكار و قيمت كالا زده باشيم تا بعدا بتوانيم با ALT + f8 و ALT + f9 اين سوابق را باز خواني نماييم


نمايش قيمت كالاي خاص

اين منو براي نمايش سابقه كالاي خاص به شخص خاص مي باشد و داراي قسمتهاي تاريخ ـ قيمت ـ تعداد ـ نام كالا ـ نام شخص مي باشد


نمايش قيمت شخص خاص

اين منو براي نمايش خريد يا فروش شخص خاص از كالاي خاص مي باشد وداراي قسمت هاي تاريخ ـ قيمت ـ تعداد ـ نام كالا نام شخص مي باشد


كنترل انبار

با اجراي كردن اين منو فرمي باز مي گرددكه بايد ابتدا تاريخ را تائيد نمود سپس قسمت اصلي فرم فعال مي گردد كه در قسمت نام كالا ( يا كد كالا ) با زدن يك كليد ( حرف يا عدد ) فرم جستجو باز مي شود و مي توان كالا انتخاب نمود كه بصورت اتوماتيك موجودي را در ستون آخري قرار ميدهد ، حال ميتوان كالاي انتخاب شده را شمارش نمائيم ودر ستون شمارش 1 وارد نمائيم كه ممكن است اين عدد با موجودي تفاوت داشته باشد ، اما 2كليد در بالاي اين پنجره قرار دارد اول كليد نمايش ليست شمارش شده كه ليست را در صفحه آ4 نمايش ميدهد و درآخر آن ليست جمع ستونهاي شماره1 و شماره 2 و شماره 3 و موجودي را هم درزير هر يك نمايش ميدهد كه از اين گزارش مي توان پرينت گرفت .كليد دوم كليد حذف كل ليست شمارش شده كه ابتدا پيغام مي دهد كه در صورت تاييد آن كل ليست حذف خواهد شد اما با زدن كليد سمت راست موس درقسمت اصلي اين فرم پنجره اي باز ميشود كه يك سري منو در داخل آن قرار دارد كه در زير آنها را نام برده و توضيح خواهيم داد . جستجو بر اساس نام كالا يا كد كالا كه هر كدام را انتخاب كنيم در صفحه جستجو بر اساس آن جستجو انجام مي شود و در زيرمي توانيم شمارش 1يا شمارش 2 و يا شمارش 3 را انتخاب نماييم كه با اين كار مي توان تا سه بار انبار خود را شمارش نمائيم تا امكان اشتباه را كاهش دهيم لازم به ذكر است كه در زير آن دوگزينه جهت حذف يك سطر و يا كل سطر ها وجود دارد


انتهاي عمليات

با اجراي اين گزينه پنجره اي باز مي شود كه داراي 3 گزينه ميباشد كه با اجرا هر كدام از اين 3 گزينه آن شمارش شمارش اصلي تلقي مي شود و موجودي انبار با آن مقايسه مي شود و پس از تاييد آن پنجره بسته ميشود


نمايش مغايرتها

با اجراي اين گزينه پنجره اي باز مي شود كه آن سطرهايي را كه موجودي كالاي آن با مقدار شمارش شده تفاوت دارد را نشان مي دهد


نمونه نرم افزار 1

با فعال نمودن اين منو پرينت فاكتور به صورت طراحي شده خود شركت چاپ خواهد شد


نمونه نرم افزار 2

با فعال نمودن اين منو پرينت فاكتور به صورت رسمي چاپ خواهد شد


عودت از به حساب خواباندن

از طريق اين منو ميتوانيم چكي را كه به يكي از حسابهاي بانكي خود خوابانده ايم و هنوز وصول نشده را به ليست چكهايمان برگردانيم درقسمت انتخاب نام بانك يكي از حسابهاي بانكي خود را انتخاب مي كنيم در زير آن چكهايي را كه به آن حساب خوابانده ايم و هنوز وصول نشده را نمايش داده كه هر چكي را كه بخواهيم عودت دهيم را در ستـون آخري انتخـاب مي نـماييم

تيك مي زنيم و در نهايت با زدن كليد تاييد چكهاي انتخاب شده به ليست چكهايي كه به حساب خوابانده خارج مي شود در قسمت جستجو بر اساس تاريخ هرتاريخي را كه وارد كنيم و تاييد نماييم اينترنمايشگر در ليست چكها بر روي اولين چك با اين تاريخ مي رود كه از اين طريق مي توانيم در ليست چك ها بر اساس تاريخ جستجو كرد و چك مورد نظرخود را بيابيم كليد جمع انتخاب شده به اين سمنظور در اين صفحه قرار داده شده است كه اگر پس از انتخاب چكهايمان بخواهيم بدانيم چند چك را انتخاب كرده ايم و جمع مبلغ آنها چقدر است با زدن اين كليد مي توانيم اين كار را انجام دهيم كه دركنار اين كليد جمع تعداد و جمع مبلغ آنها را نمايش مي دهد


اصلاح مشخصات و حذف

از طريق اين منو ميتوانيم چكهايي را كه ميخواهيم مشخصات آنها را اصلاح نماييم و يا حذف كنيم انتخاب نموده و اين عمليات ذيل را انجام ميدهيم با اجرا كردن اين منو صفحه اي باز مي شود كه بايد چك مورد نظر را انتخاب نموده كه پس از انتخاب و زدن كليد تاييد آن چك را به همراه مشخصات آن نمايش ميدهد لذا كه ميتوان مشخصات آن را تغيير دهيم و اصلاح كنيم و يا درصورت تمايل چك را حذف كنيم ذكر اين نكته حائز اهميت است در اصلاح مشخصات چك نام طرف حساب پرداخت كننده يا دريافت كننده چك را نمي توان اصلاح نمود و درصورتيكه بخواهيم اين كار را انجام دهيم بايد چك را حذف نموده و دوباره صادر نماييم

نحوه انتخاب چك مورد نظر


عودت از حالت وصول

طرز كار اين منو كاملاً مشابه منوي قبلي مي باشد فقط بعد از انتخاب چكهايمان و اعمال كليد تاييد اين چك از حالت وصول عودت داده مي شود و به ليست چك هاي به حساب خوابانده شده يا چكهاي موجود كه هنوز به حساب نخوابانده ايم اضافه مي شود


عودت از حالت برگشتي

اين منو مخصوص چكهايي مي باشد كه برگشت داده شده و بايد عكس اين عمل انجام پذيرد با كليك نمودن روي اين رديف چك و تاييد كردن اين چك از حالت برگشتي عودت داده مي شود


فاكتورها واسناد

ابتدا پنجره اي باز مي شود كه بايد شماره فاكتور يا شماره سند خود را وارد نماييم كه در اين پنجره دوگزينه وجود دارد اولي براي انتخاب شماره فاكتور و دومي انتخاب شماره سند ميباشد كه درصورت انتخاب شماره فاكتور بايد نوع فاكتور را هم درمقابل آن مشخص كنيم كه فاكتور خريد يا فروش و .… است كه پس از انتخاب فاكتور يا سند مورد نظر و با زدن كليد تاييد آن سند يا فاكتور به همراه مشخصات آن ها نمايش داده مي شود در صورتي كه سند نمايش داده شده،سندي باشد كه دستي زده باشيم پس از نمايش دو كليد در زير آن قراردارد كه يكي كليد حذف سند كه پس از كليك كردن بر روي آن و تاييد آن سند حذف ميشود و ديگري كليد اصلاح سند كه پس از انجام اصلاحات و زدن اين كليد اين اصلاحات انجام مي شود كه در صورت اصلاح تاريخ ممكن است شماره سند تغيير پيدا كند ودر صورتي كه سند نمايشي فاكتور ( خريد يا فروش و يا… ) باشد دوكليد حذف و اصلاح وجود دارد با زدن كليد حذف پنجره اي باز ميشود كه شامل سه كليد حذف و نمايش و حذف و انصراف مي باشد كه با زدن كليد حذف و نمايش آن فاكتور حذف مي شود اما بعد از حذف نمايش داده مي شود كه مي توانيم بعد از انجام تغييرات آن فاكتور را دوباره صادر نماييم (كه جهت تغييرنام طرف حساب حتماً بايد به اين طريق عمل نماييم ) با زدن كليد حذف فاكتور حذف خواهد شد و با زدن كليد انصراف مي توان از حذف فاكتور جلو گيري كردو بازدن كليد اصلاح فاكتورنمايش داده ميشود كه غير از نام طرف حساب ديگر مشخصات آنرا مي توانيم تغيير دهيم و كليد تاييد را بزنيم تا اصلاحات انجام شود


كالاي اوليه انبار

با اين منو مي توانيم كالاي اوليه را از نظر تعدادي و ريالي اصلاح نماييم با كليد افزودن كالاي اوليه جديد مي توانيم يك كالاي جديد در گروه فرعي كه انتخاب شده است ايجاد كرد پس ازكليك كردن برروي اين كليد پنجره اي باز مي شود كه با وارد كردن نام آن كالا و تاييد كردن آن اين كالا به ليست كالاهاي آن گروه فرعي اضافه مي شود ( بعدا در قسمت ورود اطلا عات ، كالا ، معرفي كالا ميتوانيم آن كالا را انتخاب و ديگر مشخصات آنرا وارد نمود) كليد بعدي كه مي خواهيم عملكرد آن را توضيح دهيم كليد جستجو ميباشد كه با كليك كردن برروي آن صفحه جستجوي كالا باز ميشود كه مي توانيم كالاي خود را بر حسب عنوان يا كد ( كه با زدن كليد f5 مي توان شرط جستجو را انتخاب كرد كه بر حسب نام باشد يا كد ) جستجو كنيم و پس از تاييد آن بصورت اتوماتيك در سه قسمت گروه اصلي و گروه فرعي و نام كالا به صورت اتوماتيك اطلاعات راجع به اين كالاي انتخابي قرار مي گيرد كليد اصلاح مقدار اوليه كالا براي اصلاح كردن مقدار اوليه كالا و قيمت ميانگين خريد آن كالا ميباشدكه پس ازكليك كردن برروي آن پنجره اي بازميشود كه مقدار موجودي اوليه كالا و مقدار موجودي فعلي كالا و قيمت ميانگين خريد كالا را نشان مي دهد و در زير آن به منظور اصلاح مقدار اوليه و اصلاح قيمت ميانگين كالا دو پنجره كوچك وجود دارد كه ميتوانيم موجودي و قيمت ميانگين صحيح اول دوره را وارد نماييم تا اين اصلاحات انجام پذيرد لازم به ذكر است در صورتيكه اين كالا را در طول دوره خريد و فروش كرده باشيم ممكن است با اصلاح قيمت كالا ، ميانگين مي گيرد كليد اصلاح ليست كالاها كه به منظور اصلاح ليستي كالاهاي موجود دريك گروه فرعي ميباشد كه درپنجره اي كه به همين منظور باز ميشود كالاهاي درون آن گروه فرعي را به همراه موجودي و قيمت ميانگين فعلي نمايش مي دهد و دركنار آن دو ستون جهت وارد نمودن موجودي اوليه صحيح وجود دارد كه مي توانيم از اين طريق اصلاحات خود را انجام دهيم و با زدن كليد تاييد آنها را ذخيره نماييم كليد خروج نيز براي بستن اين پنجره مي باشد .


اشخاص اول دوره

پس از كليك كردن بر روي اين كليددر پنجره اي كوچك اطلاعات شخصي آن طرف حساب كه شامل ( نام ، كد ، تلفن ، كد سرفصل حسابداري ، آدرس ، حد اعتبار ، جمع مانده ارزي ، جمع چكهاي دريافتي و جمـع چكـهاي پـرداختي مـي باشد و در نهايـت جمع بـدهكاري ( مانده حساب ) آن شخص را نمايش مي دهد كليد طرف حساب باز ميشود براي معرفي طرف حساب جديد معرفي نماييم و سپس تراز نسيه اول دوره براي اين شخص وارد كرده ايم را نمايش مي دهد كه مي توانيم اصلاح نماييم و با زدن كليد اصلاح ، اصلاحات خود را اعمال نماييم


سندبانكي داده شده

با اجرا كردن اين منو پنجره ورود ليست اسناد بانكي داده شده باز ميشود كه ما ميتوانيم چكهايي را كه فراموش كرده ايم در اول دوره وارد نماييم را وارد نماييم كه به همان ترتيبي كه در اول دوره توضيح داده شد بايد عمل كنيم


سند بانكي دريافت شده

مشابه منوي قبلي مي باشد و ميتوانيم چكهاي دريافتي اول دوره كه فراموش كرده ايم وارد كنيم را معرفي نماييم


موجودي بانك و صندوق

اين منو موجودي بانك ها و صندوق ها را كه در اول دوره وارد نموده ايم را در ليستي به ما نشان مي دهد كه مي توانيم اصلاح نماييم و با زدن كليد تاييد ، اصلاحات خود را تاييد كنيم و يا با زدن كليد انصراف از پنجره بدون انجام تغييرات خارج شويم


اصلاح تاريخ سند افتتاحيه

اين منو در پنجره اي تاريخ سند افتتاحيه را نمايش مي دهد كه مي توانيم آنرا تغيير دهيم و تاييد كنيم كه اين تاريخ بايد حتما قبل از تاريخ قبلي باشد وگرنه تغييرات انجام نمي شود . چون نمي توان قبل از تاريخ سند افتتاحيه سند ثبت كرد


حواله بين انبار

پس از كليك كردن برروي اين پنجره اي باز ميشود كه بايد ابتدا حواله خود را معرفي نماييم و با زدن كليد فلش كنار تاريخ و شماره حواله مي توانيم حواله خود را بر حسب تاريخ و شماره جستجو كنيم و انتخاب نماييم و سپس با زدن كليد اصلاح فرم صدور حواله باز ميشود و اين حواله بين انبار ما نمايش داده مي شود كه ميتوانيم با انجام اصلاحات و زدن كليد اصلاح اصلاحات خود را در حواله انجام دهيم و يا با زدن كليد حذف و تاييد فرم آن حواله انتخابي را حذف نماييم


توليد

پس از اجرا كردن اين منو فرمي باز مي شود و توليداتي را كه ما تا كنون انجام داده ايم و ثبت كرده ايم را نشان مي دهد كه در اين فرم براي هر توليد كد و تاريخ و نام و تعداد محصول توليدي را نمايش ميدهد كه مي توانيم توليدي را كه ميخواهيم اصلاح كنيم و يا در صورت تمايل حذف نماييم سپس كليد تاييد را بزنيم تا فرم توليد باز شود و اين توليد در آن فرم نمايش داده ميشودكه ميتوانيم تغييرات خودرا انجام دهيم و با زدن كليد تاييد آن اصلاحات را ذخيره نماييم و يا از همان ابتدا پس از انتخاب توليد مورد نظر و زدن كليد حذف ميتوانيم توليد انتخاب شده را حذف كنيم


مرتب سازي

اين منو براي مرتب كردن سندها ميباشد كه اگر سندهاي مميز دار( سندي كه تاريخ گذشته بزنيم اگر بعد از آن تاريخ سند داشته باشيم اين سند مميز دار ميخورد ) داشته باشيم اسناد ما را انتقال ميدهد به جلو مثلاً شماره سند 1/99 به 100و سند شماره 100به 101 و به همين ترتيب تا سند آخراسناد را مرتب ميكند با اجرا كردن اين منو پنجره اي باز ميشود كه شامل2 گزينه ميباشد گزينه اول كه بايد تاريخ مورد نظر را وارد كنيم كه سندهاي تا آن تاريخ را مرتب سازي مي كند . گزينه دوم كه بايد شماره سند مورد نظر را وارد نماييم كه فقط سندهاي تا آن شماره را مرتب ميكند پس با زدن كليد مرتب سازي اسناد ، اسناد مرتب مي شود


اطلاعات معمول

قبل از دادن هر گونه توضيحي درباره اين منو اين مطلب قابل ذكر است كه منوي صورت وضعيت و گزينه هاي آن بيشتر براي گرفتن گزارش از اطلاعات داده شده مي باشد

چكها: وصول شده خودمان - وصول شده اشخاص - وصول شده شخص خاص ـ وصول نشده خودمان- وصول نشده اشخاص- وصول نشده شخص خاص

طرف حسابها : تنظيمات بدهكاران ، بستانكاران ، كليه افراد ، معين اشخاص ، ليست بدهكاران از تاريخ خاص ، بدهكاران براساس تاريخ فاكتور فروش

انبار: تنظيمات آخر دوره كل انبار تا اين تاريخ ، كاردكس يك كالاي خاص ، ليست كالاي فروش نرفته معين صندوق ريز عملكرد بانك ، معين صندوق

ابتدا به توضيح شش كليد در قسمت چكها مي پردازيم : اولين آيتم اطلاعات معمول مي باشد كه با اعمال آن پنجره اي نبام اطلاعات ساده و با گزينه زير نمايان مي گردد

وصول نشده خودمان : با كليك كردن بر روي اين گزينه ابتدا پنجره اي باز ميشود كه شامل سه گزينه مي باشد كه در صورت انتخاب اولي تمامي چكهايي را كه تا كنون پرداخت كرده ايم و وصول نشده اند را نشان مي دهد و در صورت انتخاب دومي بايد دو تاريخ در زير آن را مشخص نمائيم تا فقط چكهايي را كه مابين اين دو تاريخ وصول شده اند را نمايش دهدو سومي چكهاي وصول شده در يك روز خاص نمايش ميدهد

وصول شده اشخاص : طرز كار اين كليد نيز به كليد قبلي مي باشد فقط با اين كليد ميتوان چكهاي وصول شده اشخاص را بصورت كلي يا ما بين 2 تاريخ و يا دريك تاريخ خاص گزارش گرفت

وصول شده شخص خاص : هنگامي كه اين كليد را كليك ميكنيم پنجره اي باز مي شود و بايد از ليست طرف حسابها يكي را انتخاب با زدن كليد تاييد تمام چكهاي اين شخص را كه تا كنون وصول شده اند را مي توانيم مشاهده كنيم

ريز عملكرد بانك : در اين پنجره ابتدا بايد نام بانك را جهت گزارشگيري انتخاب نمائيم بعد از آن مي توان شروطي را كه به شرح زير مي باشند در گزارش گيري اعمال نمائيم

شرح با توضيحات سطري : با اعمال اين گزينه اگردرهنگام ثبت سند ما توضيحاتي وارد شده باشد در گزارش گيري اين توضيحات را نمايش مي دهد

نمايش دفاتر بدون سندهاي موقت : در صورت تيك داشتن اين گزينه فقط سند هايي را مشاهده مي كنيم كه دائم هستند كه سنـدهـاي دائم شـامل سنـدهاي 1 و2

سندهاي اقتتاحيه و اختتاميه وكليه سندهايي مي شودكه ما آنها را ازحالت موقت به دائم تبديل كرده باشيم و چهار گزينه در زير قسمت انتخاب حساب بانكي قرار دارد كه بايد يكي از چهار گزينه را كه جهت گزارشگيري نياز داريم تيك نموده كه عملكردآنها به شرح زير مي باشد

نمايش كل دفتر : درصورت تيك داشتن اين گزينه ، در گزارش كل عملكرد بانك از ابتدا تا تاريخ روز را مشاهده خواهيم نمود

نمايش دفتر در تاريخ : درصورت انتخاب اين گزينه گزارش عملكرد بانك را در يك تاريخ خاص كه در مقابل آن وجود دارد و قابل تغيير است ، مشاهده مي كنيم

نمايش دفترما بين تاريخ هاي : با انتخاب اين گزينه و ثبت دو تاريخ مي توان كل عملكرد بانك را ، بين دو تاريخ وارد شده گزارش گرفت

نمايش ما بين شماره سندهاي : با انتخاب اين گزينه بايددو شماره را وارد نمائيم تا عملكرد دفتر ما بين اين شماره سند ها گزارش شود . در نهايت با انتخاب گزينه تهيه گزارش مي توانيم گزارش عملكرد بانك را مشاهده كنيم و كليدي با نام صورت مغايرت نيز وجود دارد كه ميتوان گزارش را با اين ليست چك نمود

وصول شده خودمان : اين گزينه نيز مانند آيتم ( وصول شده خودمان)مي باشد ، منتها فقط گزارش چكهاي وصول نشده پرداختي را ميتوان مشاهده نمودكه همانند گزينه اول بايد قبل از گزارش يكي از دو گزينه نمايش بصورت كلي و نمايش ما بين تاريخهاي را انتخاب كنيم

وصول نشده اشخاص : طرز كار با اين كليد نيز مشابه كليدهاي قبلي ميباشد و ميتوان از چكهاي اشخاص كه هنوز وصول نشده اند گزارش تهيه كنيم

وصول نشده شخص خاص : اين منو نيز همانند كليد شماره 3 ميباشد كه بعد از كليك كردن برروي آن پنجره اي باز مي شود كه نام طرف حساب مورد نظر را انتخاب و بـعد از تاييد مي توان تمام چكهاي وصول شده آن شخص را مشاهده كنيم


اطلاعات آماري

با اجرا كردن اين منو ميتوان آماري از عملكرد خود داشته باشيم كه پس از اجراي اين منو پنجره اي باز ميشود كه شامل 6 سرفصل مي باشد با انتخاب هر سرفصل مي توانيم اطلاعات آماري راجع به آن سر فصل را مشاهده نمود و در ضمن هنگام نمايش هر سر فصل تعدادي گزينه درسمت راست وجود داردكه درصورت تيك هر كدام از آنها آن گزينه ها در اطلاعات آماري منظور ميگردد و اطلاعات آماري كه نمايش داده مي شود با توجه به آن گزينه مي باشد كه با توجه به طرز كار آسان اين بخش ما از توضيحات اضافي خودداري مي كنيم اما پس از اجراي اين منو قبل از وارد شدن به پنجره اطلاعات آماري پنجره اي باز مي شود گزينه اول جهت نمايش اطلاعات آماري كل كالاهاست گزينه دوم جهت انتخاب گروه اصلي است كه با انتخاب گروه اصلي تنها اطلاعات همان گروه نمايش داده مي شود گزينه سوم براي ديدن اطلاعات آماري از جهت تاريخ مي باشدكه گزينه اول نماش بصورت كلي مي باشد كه اطلاعات آماري از روز نخست تا كنون مي باشد گزينه بعدي نمايش ما بين تاريخ ها مي باشد كه درصورت انتخاب بايد دو تاريخ را نيز در كنار آن مشخص كنيم تا اطلاعات آماري راجع به مابين اين دو تاريخ را داشته باشيم و گزينه آخر نمايش در تاريخ مي باشد كه در صورت تيك زدن آن گزينه بايد تاريخ كنار آن را نيز معين كنيم تا اطلاعات آماري آن تاريخ خاص را مشاهده كنيم


اطلاعات نموداري

اين منو جهت نمايش نموداري پاره اي از اطلاعات استفاده ميشود كه پس از اجرا كردن آن پنجره اي باز مي شود كه داراي 9 گزينه مي باشد كه براي ديدن اطلاعات آماري هر كدام آنرا انتخاب مي كنيم و بعد كليد نمايش نمودار در پايين پنجره را انتخاب كرده كه بايد توجه به گزينه با انتخاب بعضي از گزينه ها و زدن كليد نمايش نمودار پيش از نمايش نمودار صفحه اي باز ميشود كه بايد نام كالاي مورد نظر را انتخاب كنيم براي مثال گزينه سوم نوسانات قيمت خريد يك كالا در طول يك ماه كه بايد نام ماه مورد نظر را انتخاب كنيم و پس از زدن كليد نمايش نمودار از ليست نام كالاي مورد نظر را انتخاب و تاييد كنيم


كالا

با انتخاب اين گزينه پنجره كالا(گزارشات مربوط به كالاها ) باز مي شودكه در قسمت بالاي اين صفحه دو قسمت داريم

نمايش كل اطلاعات : با انتخاب اين گزينه و تهيه گزارش , گزارش مشخصات كالاهاي موجود را به طور كلي نمايش مي دهد و هر كالا را به طور جداگانه مي توان مشاهده نمود كه مي تواند شامل گروه اصلي و فرعي ، نام كالا ، تعداد ، قيمت خريد و قيمت فروش را مي توان گزارش گرفت

نمايش كل اطلاعات بصورت ستوني : با انتخاب اين گزينه مي توان از كادر اول جدول هر كدام از گزينه ها را انتخاب كنيم يك ستون به گزارش اضافه مي گردد و هر تيك را برداريم يك ستون از گزارش فوق كسر مي گردد . در قسمت پايين كه شامل دو قسمت مي باشد در سمت چپ مي توان شرط هاي مختلفي را تهيه نمود . مثلا شرط نام كالا انتخاب مي نماييم در قسمت چپ كه به صورت ستوني مي باشد حتما انتخاب كرده و شرط را در واقع تاييد مي نماييم و گزارش تهيه مي كنيم كه پس از تهيه گزارش پنجره تنظيم سيستم باز مي شود . در بالا سمت راست مرتب سازي را داريم كه با انتخاب هر كدام از ستون ها گزارش را بر اساس انتخاب ما مرتب مي نمايد . در قسمت پايين نمايش به ترتيب ستون را داريم كه مي توان با كليد هاي بالا و پايين ترتيب ستونها را جابه جا نمود . با كليد هاي كاغذ و چاپگر مي توان تنظيمات مربوط به پرينتر و چاپ را انجام داده و در قسمت انتخاب فونت مي توان فونت گزارش را تغيير داد و در قسمت سانتيمتر مي توان فاصله از ابتداي كاغذ را جهت چاپ تنظيم كرده و در قسمت توضيحات هر توضيحي را كه بنويسيم در بالاي گزارش نمايش مي دهد با انتخاب گزينه Land Scape مي توان گزارش را به صورت عريض تهيه نمود . با انتخاب گزينه نمايش خطوط افقي در گزارش بين كالاها در قسمت پايين كنار كليد انصراف فايل txt را داريم كه مي توان گزارش فوق را ذخيره نمود كه بعد از اين كار مي توان در برنامه اكسل باز نمود درستون سمت چپ تعداد كاراكترهاي هر گزينه در مقابل نوشته شده است


وضعيت سفارش كالا

با انتخاب اين گزينه پنجره وضعيت سفارش كالا باز مي شود كه مي توان نمايش سفارش كل كالاها تا ... ماه بعد را انتخاب كرده و تاييد نماييم و گزارش سفارش كالا تا ..... ماه آينده را نمايش مي دهد كه اين سفارش ها را در قسمت معرفي كالا از طريق امكانات مي توان وارد نمود


نمايش با قيمت خريد

با انتخاب اين گزينه پنجره عملكرد كالاها باز مي شود كه مي توان نمايش كل ريز كاركرد و يا بين تاريخها را انتخاب نمود و پس از انتخاب تاريخ مي توان نمايش كل عملكرد كالاها يا برحسب يك كالاي خاص يا برحسب يك گروه اصلي و يا يك گروه فرعي انتخاب نمود و گزارش تهيه كرد كه با تهيه گزارش تعداد اول دوره و تعداد وارده و جمع اول دوره و وارده و صادره و موجودي فعلي كالا به صورت تعداد و في و مبلغ كل نمايش مي دهد كه براساس قيمت خريد مي باشد . در كنار گزينه خروج گزارش همراه خروجي , متن داريم . مي توان گزارش فوق را ذخيره و سپس در برنامه اكسل باز نمود


نمايش با قيمت فروش

با انتخاب اين گزينه پنجره عملكرد كالاها باز مي شود كه مي توان نمايش كل ريز كاركرد و يا بين تاريخها را انتخاب نمود و پس از انتخاب تاريخ مي توان نمايش كل عملكرد كالاها يا برحسب يك كالاي خاص يا برحسب يك گروه اصلي و يا يك گروه فرعي انتخاب نمود و گزارش تهيه كرد كه با تهيه گزارش تعداد اول دوره و تعداد وارده و جمع اول دوره و وارده و صادره و موجودي فعلي كالا به صورت تعداد و في و مبلغ كل نمايش مي دهد كه براساس قيمت فروش مي باشد . در كنار گزينه خروج گزارش همراه خروجي , متن داريم . مي توان گزارش فوق را ذخيره و سپس در برنامه اكسل باز نمود


نمايش با قيمت سود و فروش

با انتخاب اين گزينه پنجره عملكرد كالاها باز مي شود كه ميتوان نمايش عملكرد كليه كالاها را برحسب كالاي خاص يا يك گروه اصلي و يا يك گروه فرعي تهيه نمود كه در گزارش فوق موجودي اول دوره و خريد با كسر مرجوعي و فروش با كسر مرجوعي و موجودي فعلي كالا ودر نهايت سودد تعداد فروش رفته را نمايش مي دهد كه به جز سود تعداد فروش رفته مابقي گزينه ها با تعداد و في و قيمت كل نمايش مي دهد


وضعيت فاكتورهاي فروش

با انتخاب اين گزينه پنجره عملكرد كالاها باز مي شود كه مي توان نمايش كل ريز كاركرد و يا بين تاريخها را انتخاب نمود و پس از انتخاب تاريخ مي توان نمايش كل عملكرد كالاها يا برحسب يك كالاي خاص يا برحسب يك گروه اصلي و يا يك گروه فرعي انتخاب نمود و گزارش تهيه كرد كه در گزارش نام كالا ـ كد كالا ـ تعداد فروش ـ كل فروش طي دوره و قيمت تمام شده و سود طي دوره را نمايش مي دهد ودر كنار گزينه خروج گزارش همراه خروجي اكسل را داريم و مي توان گزارش فوق را ذخيره و سپس در برنامه اكسل باز كرد


كاردكس تعدادي

همان طور كه از نام آن پيداست جهت تهيه گزارش از كاردكس يك كالا مي باشد بعد از كليك كردن برروي آن كليد پنجره اي باز مي شود كه غير از مكان انتخاب نام كالا شامل تعدادي گزينه نيز مي باشد گزينه در بالاي پنجره قرار دارد گزينه همراه نام طرف حساب كه در صورت تيك داشتن باعث مي شود كه در گزارش كاردكس كالا ، نام طرف حساب هاي خريدار يا فروشنده اين كالا نيز نمايش داده شود


ريال في خريد

همان طور كه از نام آن پيداست جهت تهيه گزارش از كاردكس يك كالا مي باشد بعد از كليك كردن برروي آن كليد پنجره اي باز مي شود كه غير از مكان انتخاب نام كالا شامل تعدادي گزينه نيز مي باشد گزينه در بالاي پنجره قرار دارد گزينه همراه نام طرف حساب كه در صورت تيك داشتن باعث مي شود كه در گزارش كاردكس كالا ، نام طرف حساب هاي خريدار يا فروشنده اين كالا نيز نمايش داده شود

گزينه نمايش كاردكس ريالي : كه در صورت تيك داشتن ، در گزارش قيمتي كه آن كالاخريداري شده يا فروش رفته را نيز نمايش مي دهد بعد از اين دوگزينه نوبت به انتخاب كالاي مورد نظر ميرسد كه هم مي توانيم با كليد هاي حركتي كالا را جستجو كنيم و هم با زدن يك كليد ( حرف يا عدد ) پنجره جستجو باز ميشود كه با تايپ كردن يك يك حرف كالا را ميتوانيم جستجو را انجام دهيم كه با كليد f5 مي توانيم مبناي جستجو را بر حسب كد يا نام كالا تغيير دهيم در آخر نيز دو گزينه وجود دارد كه اولي براي نمايش كاردكس مي باشد و در صورت انتخاب گزينه دوم بايددو تاريخ را نيز معين كنيم تا كاردكس آن كالا را ما بين آن دو تاريخ نشان دهد


ريال في فروش

همان طور كه از نام آن پيداست جهت تهيه گزارش از كاردكس يك كالا مي باشد بعد از كليك كردن برروي آن كليد پنجره اي باز مي شود كه غير از مكان انتخاب نام كالا شامل تعدادي گزينه نيز مي باشد گزينه در بالاي پنجره قرار دارد گزينه همراه نام طرف حساب كه در صورت تيك داشتن باعث مي شود كه در گزارش كاردكس كالا ، نام طرف حساب هاي خريدار يا فروشنده اين كالا نيز نمايش داده شود

گزينه نمايش كاردكس ريالي : كه در صورت تيك داشتن ، در گزارش قيمتي كه آن كالاخريداري شده يا فروش رفته را نيز نمايش مي دهد بعد از اين دوگزينه نوبت به انتخاب كالاي مورد نظر ميرسد كه هم مي توانيم با كليد هاي حركتي كالا را جستجو كنيم و هم با زدن يك كليد ( حرف يا عدد ) پنجره جستجو باز ميشود كه با تايپ كردن يك يك حرف كالا را ميتوانيم جستجو را انجام دهيم كه با كليد f5 مي توانيم مبناي جستجو را بر حسب كد يا نام كالا تغيير دهيم در آخر نيز دو گزينه وجود دارد كه اولي براي نمايش كاردكس مي باشد و در صورت انتخاب گزينه دوم بايددو تاريخ را نيز معين كنيم تا كاردكس آن كالا را ما بين آن دو تاريخ نشان دهد


معين كالا

با اجراي اين منو قبل از نمايش گزارش پنجره اي باز ميشود كه بايد يكسري تنظيمات را انجام دهيم كه بر حسب آنها گزارش تهيه شود در قسمت نوع فاكتور با زدن فلش كنار آن مي توانيم از ليست موجود يكي از چهار مورد فاكتور فروش ، برگشت از فروش ، خريد و برگشت از خريد را انتخاب كنيم كه در اين صورت گزارش آن نوع فاكتور را در مورد كالاها نمايش ميدهد در دوقسمت بعدي بايد تاريخ هايي را كه ميخواهيم بين آنها دو تاريخ معين كالا را ببينيم را وارد كنيم كه اگر خواستيم معين كالاها را دريك روز خاص مشاهده كنيم دو تاريخ را برابر با آن تاريخ خاص قرار مي دهيم اگر گزينه واسطه را تيك كنيم و در مقابل آن از ليست افرادي كه ما واسطه معرفي كرده ايم يكي را انتخاب كنيم در گزارش تنها معين هايي را نمايش ميدهد كه در فاكتورآنها اين مشخص را به عنوان واسطه معرفي كرده باشيم گزينه بعدي گزينه گروه اصلي ميباشدكه در صورت تيك خوردن فقط معين كالاهايي را نمايش ميدهد كه در آن گروه اصلي قرار دارند كه درصورت تمايل ميتوانيم گروه اصلي را تغيير دهيم درقسمت سرتيتر هر چه كه بنويسيم درهنگام گزارش به عنوان سرتيتر بالاي گزارش نوشته مي شود اماگزينه آخر در صورت تيك كردن جمع فاكتورها را در طول اين تاريخ بصورت يكجا نشان مي دهد اما اگر تيك نخورد درهر روز جدا نشان ميدهد


عملكرد اماني دريافتي

با انتخاب گزينه فوق مي توان از عملكرد وضعيت كالاهاي اماني دريافت شده گزارش تهيه كرد . پس از انتخاب منوي عملكرد اماني دريافتي و انتخاب نام طرف حساب امانت دهنده از عملكرد كالاي اماني دريافتي گزارش تهيه مي شود . ستونهاي گزارش شده شامل نام كالاي امانت گرفته شده ـ عملكرد ـ تعداد كالاي امانت گرفته شده ـ قيمت واحد كالا و مانده كالاي امانت گرفته شده مي باشد


عملكرد امانت داده شده

دقيقا همانند عملكرد اماني دريافت شده مي باشد با اين تفاوت كه گزارشات تهيه شده در رابطه با كالاي امانت داده شده مي باشد


كالاي اماني دريافتي

با انتخاب اين منو مي توان از صورت وضعيت كالاهاي اماني دريافتي گزارش گرفت . پس از انتخاب نام طرف حساب امانت دهنده صفحه صورت وضعيت كالاي اماني ظاهر مي شود كه شامل ستونهاي نام كالاي امانت گرفته شده ـ موجودي اوليه كالاي امانت گرفته شده ـ باقيمانده كالاي امانت گرفته شده ـ قيمت خريد ـ كد كالا وتاريخ دريافت كالاي امانت گرفته شده مي باشد


تنظيم ليست قيمتها

با اجرا كردن اين منو پنجره اي باز مي شود كه در بالا گروه اصلي و فرعي داخل آن را انتخاب در زير آن كالاهاي موجود در آن گروه فرعي نمايش داده مي شود درسمت چپ ليستي وجود دارد كه داراي سه ستون في كالاي انتخاب شده و گروه اصلي ميباشد كه ابتدا اين ليست خاليست و هركالايي راكه در سمت راست انتخاب كنيم و با كليد اضافه در كنار ليست و يا موس برروي آن كليك كنيم از سمت راست حذف مي شود و به سمت چپ منتقل ميشود به همراه قيمت فروش آن كالا كه در مشخصات وارد كرده ايم و ميتوانيم يك ليست قيمت تهيه كنيم همچنين اگر خواستيم كالايي را از ليست حذف كنيم آن را از سمت چپ انتخاب مي كنيم و كليد حذف را اعمال نموده بايد توجه داشت كالايي راكه به ليست انتقال ميدهيم از سمت راست حذف ميشود تا نتوانيم يك كالا را دو بار در ليست وارد كنيم درنهايت في كالاها درصورت نياز تصحيح ميكنيم دراين صفحه يك كليد با نام كالاي جديد وجود دارد كه با كليك كردن برروي آن پنجره ورود كالا باز ميشود كه مي توانيم كالارا معرفي كنيم ودر زير صفحه قسمتي وجود دارد كه مي توانيم عنوان سر تيتر براي ليست خود وارد كنيم و در اعمال با زدن كليد خروج از اين صفحه خارج مي شويم


نمايش ليست قيمتها

با كليــك برروي اين گزينه مي توانيم ليستي را كه تهيه كرده ايم را مشاهده كنيم و در صورت نياز از آن پرينت تهيه كنيم


به صورت ستوني

از طريق اين منو ميتوانيم از فاكتور هايي كه صادر كرده ايم به صورت ستوني و بصورت فاكتور گزارش تهيه نماييم يعني كالاهايي راكه نشان ميدهد بصورت سطري پشت سرهم نمايش ميدهد اما همانطور كه بعداً توضيح خواهيم داد در منوي بعدي هر فاكتور را بصورت يك فاكتور جدا نمايش ميدهد طرز كار با منوهاي گزارشگيري درصورت وضعيت بسيار مشابه ميباشد و تنها تفاوت هاي جزيي با هم دارند طرزكار با اين منو نيز مشابه طرز كار منو صورت وضعيت ـ كالا مي باشد ديگر نياز به انتخاب يكي از دو گزينه بصورت كلي يا ستوني نمي باشد و بايد دربالا اطلاعاتي را كه ميخواهيم در گزارش بيايد را تيك كرده و در قسمت پايين آن قبل گذاشتن شرط بايد يكي از هشت نوع فاكتور را انتخاب كنيم تا گزارش از آن نوع كالا باشد مثلاً يا خريد يا فروش در نهايت با زدن كليد تهيه گزارش ميتوانيم گزارش را مشاهده كنيم البته پيش از نمايش فاكتور صفحه تنظيم سيستم باز ميشود و جهت تنظيمات ستونها و سطرها ميباشد در قسمت چپ مي توانيم عرض هر سطر را تغيير و بزرگ و كوچك نماييم اين تغييرات را در مورد ستون هايي كه انتخاب كرده ايم بايد انجام دهيم در قسمت نمايش به ترتيب ستون مي توانيم مشخص نماييم در گزارش به چه ترتيبي ستون ها را نمايش دهد كه البته اين ستون ها را خود در صفحه قبلي مشخص مي كرديم و در اين جا فقط آن هايي را نمايش مي دهدكه قبلاً انتخاب شده اند كه با كليد هاي بالا و پايين مي توانيم ترتيب آنها را مشخص نماييم و يا تغييردهيم دوكليد انتخاب كاغذ و چاپگر را انتخاب فونت براي تنظيمات چاپگر و چاپ مي باشند و براي كار با آنها نياز به اطلاعات تخصصي داريم در كنار آن دوكليد ميتوانيم فاصله از لبه كاغذ را در پرينت مشخص كنيم كه عدد1 بصورت پيش فرش قرار دارد در قسمت درج توضيحات سربرگ هم هر چه بنويسيم در بالاي گزارش نمايش داده مي شود و گزينه Land scape نيز براي تنظيمات چاپ گزارش مي باشد و در نهايت با تاييد اين صفحه مي توانيم گزارش را مشاهده نماييم درباره منوي گزارشگيري فاكتور بصورت ستوني چند نكيه مهم را ذكرمي كنيم

درهنگام انتخاب نوع فاكتور در صورت انتخاب 2 نوع فاكتور اماني پرداختي و دريافتي پس از انتخاب در بالاي آن قسمت 2 گزينه اضافه ميشود كه اولي براي اينكه كدكل كالاهاي اماني درگزارش بيايد و دومي براي اينست كه فقط باقيمانده كالاها كه تسويه نشده اند در گزارش بيايد كه هر كدام را نياز باشد بايد انتخاب نمود از 14 مورد بالا كه مي توانستيم انتخاب كنيم تعدادي در هنگام انتخاب نوع فاكتور نمايش داده نمي شوند مثلا با انتخاب پيش فاكتور گزينه نمايش سود حذف مي شود


به صورت فاكتور

طرز عملكرد اين منو نيز مشابه منوي قبلي مي باشد فقط چند تفاوت جزيي كه ذكر مي نماييم در بالاي پنجره دوگزينه وجود دارد كه مي توانيم يكي و يا هر دورا انتخاب نماييم كه اولي نمايش طبق نمونه فاكتور مي باشد كه در هنگام گزارش فاكتور را به صورت نمونه فاكتور انتخابي نمايش مي دهد و گزينه دوم شروع هر فاكتور در اول صفحه كه بمنظور نمايش هر فاكتور در گزارش درصفحه جداگانه مي باشد در هنگام انتخاب نوع فاكتور يكي از انواع خريد ، فروش ، برگشت از خريد و برگشت از فروش و ضايعات را مي توانيم انتخاب كنيم و در پايين اين پنجره يك كليد با نام راس گيري وجود دارد كه در صورت كليك كردن برروي آن راس فاكتور فاكتورهايي راكه در گزارش خواهد آمد را محاسبه ميكند و نمايش ميدهد


فاكتور اماني و استعلام

اين منو نيز مشابه منوهاي قبلي ميباشد و تنها به توضيحات در مورد تفاوتهاي آن ميپردازيم در قسمت بالاي اين پنجره ابتدا بايد يكي از دو گزينه فاكتور اماني يا پيش فاكتور را تيك كرده كه مي خواهيم از آن گزارش تهيه كنيم در زير آن گزينه نمايش طبق نمونه فاكتور قرار دارد كه درصورت تيك شدن به صورت نمونه فاكتور نمايش داده ميشود و بقيه قسمتها براي گذاشتن شرط مي باشد قبلا توضيح داده ايم


نمايش مجدد فاكتور

جهت استفاده براي فاكتورهاي رسمي (فاكتورهاي اداري كد اقتصادي جهت وزارت دارايي ) مي باشد . جهت گزارشگيري فاكتور مورد نظر ابتدا بايد به منوي سيستم رفته گزينه نمايش نمونه فاكتور / گزينه نمونه نرم افزار 2را انتخاب كنيم

سپس به قسمت صورت وضعيت رفته داخل منوي فاكتور مي شويم سپس گزينه نمايش مجدد فاكتور را انتخاب مي كنيم . مي توان براساس نوع فاكتور مورد نظر (فروش ـ خريد ...............) را انتخاب كرده و بر اساس ( نمايش ما بين شماره ) گزارش فاكتور رسمي تهيه مي كنيم يا براساس كليه فاكتورها تهيه گزارش نمود


ليست فاكتور اشخاص

درصورت اجرا كردن آن پنجره اي باز ميشود كه اين منو جهت گزارش گرفتن از فاكتورهايي كه براي طرف حسابها صادر كرده ايم به كارميرود كه ابتدا نوع فاكتور را مشخص مي كنيم پس در صورتي كه بخواهيم ما بين تاريخ خاصي از فاكتورها گزارش بگيريم گزينه تاريخ فاكتور را تيك مي زنيم و تاريخ هاي آن را مشخص مي كنيم كه براي ديدن فاكتور هاي يك روز خاص هر دو تاريخ را برابر با آن تاريخ قرار مي دهيم در قسمت بعدي مي توانيم گزينه شماره فاكتور را تيك و فقط فاكتور هاي ما بين شماره هاي خاص را مشاهده كنيم كه بايد آن شمارهها را وارد نماييم در قسمت سرتيتر ميتوانيم سرتيتري را كه ميخواهيم در بالاي گزارش ما درج شود را وارد ميكنيم دوگزينه بعدي درصورت تيك كردن و مشخص كردن طرف حساب در كنار آنها باعث مي شود كه در گزارش نهايي فاكتور هايي را مشاهده كنيم كه واسطه يا طرف حساب آنها اين شخصها بوده اند ميتوانيم هر كدام را كه مي خواهيم انتخاب كنيم و نيازي به انتخاب هر دو نيست اما در صورت انتخاب گزارش اعمال مي شود وگزينه نمايش بصورت كلي تاريخ را هم قبلاً توضيح داده ايم كه سبب ميشود فاكتورهاي هر روز را جدا نمايش دهدكه اگر تيك بخورد همه فاكتورهاي يك شخص در تاريخهاي مختلف را با هم جمع ميكند و در يك سطر نشان مي دهد و در نهايت با كليك كردن برروي كليد تاييد مي توانيم گزارش را مشاهده كنيم كه حاوي اطلاعات زيردرهر سطر ميباشد نام طرف حساب ، كد ، مبلغ فاكتور ، تسويه شده ، مانده ، شماره فاكتور ، تاريخ


وضعيت مالي فاكتور

از طريق اين منو ميتوانيم گزارشي از نحوه تسويه فاكتورهاي فروش كه تا كنون صادر كرده ايم تهيه كنيم با اجراي اين منو پنجره اي بازميشود كه شامل دو سري گزينه ميباشد كه از هر سري بايد يكي را انتخاب كنيم و تيك بزنيم سري اول شامل دو گزينه بصورت كلي و گروه خاص مي باشد كه در صورت تيك زدن دومي بايد نام گروه اصلي را هم مشخص كنيم تا فقط فاكتورهاي فروش آن گروه اصلي را نمايش دهد سري دوم شامل سه گرينه ميباشد كه اين سري گزينه براي شرط تاريخ معين ميباشد.گزينه اول درصورت تيك خوردن تمامي فاكتورها را در گزارش مي آورد و دو گزينه بعدي در صورت انتخاب و مشخص كردن تاريخ در پايين پنجره فقط فاكتورهاي آن تاريخ يا ما بين آن تاريخها را نمايش ميدهد


تسويه فاكتورها

اين منو جهت گزارشگيري از فاكتورهاي تسويه شده يا نشده به كار ميرود كه در گزارش نهايي نشان ميدهد هر فاكتور چگونه تسويه شده است يعني چه مقدار نقد ، چه مقدار نسيه بوده است طرز كار اين منو همانند ديگر منوهاي گزارش گيري مي باشد از توضيحات اضافي خودداري ميكنيم فقط قبل از مشخص كردن شرط يا شرط ها بايد ابتدا در بالاي صفحه مشخص نماييم كه مي خواهيم از كدام دسته از فاكتورهاي تسويه نشده گزارش تهيه نماييم درگزارش نهايي اطلاعات زير به ما نمايش داده ميشود شماره فاكتور ، تاريخ ، طرف حساب ، واسطه ، مبلغ فاكتور ، مبلغ نسيه كه بايد اين نكته را مد نظر داشت اين مشخصات در لحظه ثبت فاكتور مي باشد و اينكه اين گزارشات ازمنوي امورمالي ، تسويه فاكتورها ميباشد هر وقت فاكتوري تسويه نشد در ليست فاكتورهاي تسويه نشده باقي مي ماند تا ما از طريق منو همانطور كه قبلا توضيح داده شد آن را تسويه شده معرفي كنيم تا به ليست فاكتوري تسويه نشده انتقال يابد


دفترروزنامه

با انتخاب اين گزينه پنجره دفتر روزنامه باز مي شود كه شامل سه قسمت مي باشد

قسمت اول

قسمت دوم

قسمت سوم


سايردفاتر

با انتخاب گزينه فوق پنجره دفتر حسابداري نمايش داده مي شود كه مي توان دفاتر كل , معين ويا تفضيلي را گزارش گرفت. در قسمت بالاي اين پنجره گزينه شرح با توضيحات كل سندها كليد f4 مي باشد كه با انتخاب اين گزينه , گزينه با توضيحات برنامه نيز ظاهر مي شود كه با تيك گذاشتن گزينه دوم در دفتر انتخاب شده فقط شرح هاي تعريفي توسط كاربر نمايش داده مي شود و شرح هايي را كه خود نرم افزار براساس نوع سند تعريف كرده را حذف مي نمايد و با عدم انتخاب اين دو گزينه ديگر شرح هايي را كه كاربر تعريف كرده در سندها نمايش نمي دهد . در مقابل اين دو گزينه , گزينه نمايش بدون سند هاي موقت كليد f3 مي باشد كه با انتخاب اين گزينه در دفتر انتخابي فقط سند هاي دائم نمايش داده مي شود

دفتر كل

دفتر معين

دفتر تفضيلي


معين اشخاص

با انتخاب اين گزينه پنجره نمايش دفتر معين باز مي شود كه در قسمت بالاي اين پنجره گزينه شرح با توضيحات كل سندها كليدf4 مي باشد كه با انتخاب اين گزينه , گزينه با توضيحات برنامه نيز ظاهر مي شود كه با تيك گذاشتن گزينه دوم در دفتر انتخاب شده فقط شرح هاي تعريفي توسط كاربر نمايش داده مي شود و شرح هايي را كه خود نرم افزار براساس نوع سند تعريف كرده را حذف مي نمايد و با عدم انتخاب اين دو گزينه ديگر شرح هايي را كه كاربر تعريف كرده در سندها نمايش نمي دهد . در مقابل اين دو گزينه , گزينه نمايش بدون سند هاي موقت كليد f3 مي باشد كه با انتخاب اين گزينه در دفتر انتخابي فقط سند هاي دائم نمايش داده مي شود

در نمايش معين ارزي اشخاص با تيك زن اين گزينه فقط حساب ارزي طرف حساب نمايش داده مي شود كه در مراوده ارزي ثبت گرديده است

نمايش معين همراه كالا و اسناد : با عدم انتخاب اين گزينه فقط شرح حساب طرف حساب و مبلغ بدهكار و بستانكار و مانده نمايش داده مي شود كه با انتخاب در دفتر معين مبالغ نقد و تخفيف طرف حساب مشخص مي شود وبا انتخاب اين گزينه , چهار گزينه به شرح زير ظاهر مي شود

ليست چكها نمايش داده شود : با انتخاب اين گزينه چكهاي دريافتي و پرداختي به طرف حساب نيز نمايش داده مي شود كه در قسمت شرح شماره چك مبلغ ثبت مي شود و با انتخاب اين گزينه , گزينه جديد

چكها به صورت خلاصه : ظاهر مي شود كه مي توان آن را نتخاب كرده و تمامي چكها را در يك سطر نمايش مي دهد

ولي اگر گزينه نمايش به صورت آ4 : انتخاب شود شكل دفتر معين عوض مي شود و متون شماره , تعداد و في واحد نيز اضافه مي شود كه بهه تفكيك چكها را نمايش مي دهد

همراه با توضيحات سطري : با انتخاب اين گزينه اگر در سطر فاكتور شرحي را براي كالا نوشته باشيم نمايش مي دهد

نمايش ليست كالاها : با انتخاب اين گزينه كالاها نيز در صورت حساب طرف حساب نمايش داده مي شود و مي توان گزارش گرفت

انتخاب شخص مورد نظر : با كليد f8 و كليد فاصله منوي جستجو فعال مي شود كه مي توان طرف حساب مورد نظر را انتخاب نمود


معين صندوق

در قسمت بالاي اين پنجره گزينه شرح با توضيحات كل سندها كليد f4 مي باشد كه با انتخاب اين گزينه , گزينه با توضيحات برنامه نيز ظاهر مي شود كه با تيك گذاشتن گزينه دوم در دفتر انتخاب شده فقط شرح هاي تعريفي توسط كاربر نمايش داده مي شود و شرح هايي را كه خود نرم افزار براساس نوع سند تعريف كرده را حذف مي نمايد و با عدم انتخاب اين دو گزينه ديگر شرح هايي را كه كاربر تعريف كرده در سندها نمايش نمي دهد . در مقابل اين دو گزينه , گزينه نمايش بدون سند هاي موقت كليد f3 مي باشد كه با انتخاب اين گزينه در دفتر انتخابي فقط سند هاي دائم نمايش داده مي شود

نمايش كل دفتر روزنامه كليد f9 : با انتخاب اين گزينه كل دفتر روزنامه برحسب انتخاب قسمتهاي اول و دوم نمايش داده مي شود در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه در تاريخ كليد f10 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم در مقابل مي توان تاريخ را وارد نمود كه دفتر روزنامه مربوط به همان تاريخ را نمايش مي دهد . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه بين دو تاريخ كليد f11 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم ووارد كردن تاريخ تمامي دفتر روزنامه بين دو تاريخ را نمايش مي دهد در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه مابين شماره سندهاي كليد f12 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم د فتر روزنامه بين سندهاي انتخاب شده نمايش داده مي شود . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

صورت مغايرات


ريز عملكرد بانك

در قسمت بالاي اين پنجره گزينه شرح با توضيحات كل سندها كليد f4 مي باشد كه با انتخاب اين گزينه , گزينه با توضيحات برنامه نيز ظاهر مي شود كه با تيك گذاشتن گزينه دوم در دفتر انتخاب شده فقط شرح هاي تعريفي توسط كاربر نمايش داده مي شود و شرح هايي را كه خود نرم افزار براساس نوع سند تعريف كرده را حذف مي نمايد و با عدم انتخاب اين دو گزينه ديگر شرح هايي را كه كاربر تعريف كرده در سندها نمايش نمي دهد . در مقابل اين دو گزينه , گزينه نمايش بدون سند هاي موقت كليد f3 مي باشد كه با انتخاب اين گزينه در دفتر انتخابي فقط سند هاي دائم نمايش داده مي شود

نمايش كل دفتر روزنامه كليد f9 : با انتخاب اين گزينه كل دفتر روزنامه برحسب انتخاب قسمتهاي اول و دوم نمايش داده مي شود در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه در تاريخ كليد f10 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم در مقابل مي توان تاريخ را وارد نمود كه دفتر روزنامه مربوط به همان تاريخ را نمايش مي دهد . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه بين دو تاريخ كليد f11 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم ووارد كردن تاريخ تمامي دفتر روزنامه بين دو تاريخ را نمايش مي دهد در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه مابين شماره سندهاي كليد f12 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم د فتر روزنامه بين سندهاي انتخاب شده نمايش داده مي شود . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

صورت مغايرات


نمايش كد حساب

با انتخاب اين گزينه پنجره ليست كدهاي داده شده نمايان مي شود كه چهار گزينه دارد

نمايش كليه حسابها :كه با انتخاب اين گزينه تمامي سرفصلهاي حسابداري كل و معين و تفضيلي نمايش داده مي شود

نمايش حسابهاي كل : كه با انتخاب اين گزينه فقط سرفصلهاي حسابداري كل تعريف شده نمايش داده مي شود

نمايش معين هاي يك حساب كل : با انتخاب اين گزينه پنجره اي در روبرو باز مي شود كه مي توان حساب كل مورد نظر را انتخاب كرده و در گزارش فقط معين هاي همان حساب كل را نمايش مي دهد

نمايش تفضيليهاي يك حساب كل : با انتخاب اين گزينه پنجره اي در مقابل باز مي شود كه مي بايست سرفصل معين مورد نظر را انتخاب كرده سپس گزارش تهيه نمود


وضعيت دفتري

با اجرا كردن اين منو پنجره اي باز ميشود كه سرفصلهاي حسابداري (كل معين تفضيلي ) ما را همراه با اطلاعات زير نمايش داده ميشود كه درقسمت سرفصل حسابهاي كل را به ترتيب كد نمايش داده ميشود و سپس در زير هرسر فصل كل سرفصلهاي معين آن سرفصل كل به همراه تفضيلي نمايش داده مي شود از طريق اين قسمت مي توانيم مبلغ مانده حساب سرفصل هايمان را مشاهده كنيم در زير اين پنجره كليد تهيه گزارش وجود دارد كه ميتوانيم گزارشمان را در صفحه آ4 مشاهده و درصورت نياز پرينت بگيريم


ميزان كل سود

با انتخاب اين گزينه مي توان صورت وضعيت سوددهي منتهي به آخرين تاريخ را تهيه نمود كه شامل موجودي اول دوره انبار كه از حاصلضرب تعداد موجودي در قيمت ميانگين اول دوره هنگام معرفي كالا آورده مي شود

ميزان كل خريد كه تمامي خريدها را از مرجوعي و برگشتي كسر مي نمايد و خالص مبلغ خريد را ثبت مي نمايد . در قسمت موجودي انبار منتهي به اين تاريخ تمامي كالاهاي موجود در انبار را در قيمت ميانگين ضرب كرده و ثبت مي كند و مابه تفاوت اين سطرها را به عنوان قيمت تمام شده كالاي فروش رفته ثبت مي نمايدو از ميزان كل فروش را كه از كل برگشتي و مرجوعي كسر كرده ثبت مي نمايد و مابه تفاوت اين دو سطر ميزان سود ناويژه است كه اگر اين مبلغ را با درآمد ما جمع كرده و از هزينه ها كسر نماييم ميزان سود ويژه به دست خواهد آمد

در سود و زيان بايد اين نكته را توجه داشت كه كالاي اماني هيچ تاثيري نخواهد داشت


نمايش اسناد

با انتخاب اين گزينه پنجره نمايش سندها باز مي شود كه مي توان از سندهاي صادره گزارش تهيه نمود كه با تعاريف زير مي توان شكل سندهاي صادر شده را تغيير داد و گزارشات مختلفي را تهيه نمود

نمايش اسناد به صورت معمولي : در اين حالت سندها به صورت معمولي نمايش داده مي شود

نمايش اسناد به صورت حسابهاي كل : در اين گزينه هر سند در يك صفحه آ 4 نمايش داده مي شود و فقط سرفصلهاي كل نمايش داده مي شوند

نمايش اسناد به صورت حسابهاي جزء : با انتخاب اين گزينه هر سند در يك صفحه آ 4 نمايش داده مي شود و كليه سرفصلهاي كل , معين و تفضيلي نمايش داده مي شود

نمايش اسناد در كاغذ آ 4 : تمامي اسناد را به طور جداگانه در يك صفحه آ 4 نمايش مي دهد

نمايش سندهاي دائمي : با انتخاب اين گزينه فقط سندهايي كه از موقت به دائم تبديل شده است را نمايش مي دهد

نمايش نام تنظيم كننده و .... : با انتخاب اين گزينه در زير هر سند تنظيم كننده , مدير مالي , مدير عامل يا عنوان هايي كه در قسمت سيستم / تنظيم برنامه / مديريت برنامه / بخش مشخصات اصلاح كرده باشيم نمايش مي دهد

نمايش هر سند در يك صفحه : با انتخاب اين گزينه هر سند را در يك صفحه نمايش مي دهد

پس از انتخابهاي فوق مي توان در قسمت پايين صفحه شرط هاي مختلفي را انتخاب كرد كه پس از تعريف شرط حتما در قسمت ستون سمت راست مي بايست شرط مورد نظر را انتخاب نمود و گزارش تهيه كرد


ضمائم اسناد

از اين منو ميتوان براي گزارشگيري از سندها و ضمائم آنها استفاده نمود لازم به ذكر است ضميمه ها شامل فاكتور ( خريد و فروش و ضايعات ) و چك مي شود . طرز كار اين منو نيز مشابه ديگر منوهاي گزارشگيري ميباشد كه شرطي را معين ميكنيم و با زدن كليد تهيه گزارش سندهاي واجد آن شروط را مشاهده كنيم و اگرضيممه هم داشته باشد به ما نشان مي دهد در ضمن در قسمت بالاي اين پنجره سه گزينه وجود دارد كه به شرح زير ميباشد نمايش اسناد ضميه دار ( فقط) كه در صورت تيك خوردن فقط سندهايي را كه داراي ضميمه ميباشند را نمايش مي دهد نمايش هر سند در يك صفحه كه درصورت داشتن تيك هر سند دريك صفحه نمايش داده ميشود

نمايش سندهاي دائمي : كه در گزارش فقط سندهاي دائم را در گزارش نمايش ميدهد


نمايش سند و ضمائم

در اين منو ميتوان جهت ديدن سندهاو ضميمه هاي آن استفاده نمود با كليك كردن بر روي اين منو ابتدا پنجره اي باز مي شود كه بايد يكي از دوگزينه را انتخاب نماييم و شماره فاكتور يا سند را هم در مقابل گزينه انتخابي وارد نماييم و درصورتي كه گزينه اول را انتخاب نموديم بايد نوع فاكتور را هم دركنار شماره فاكتور مشخص نماييم سپس كليد تاييد را اعمال كه در آن صورت محتويات سند يا فاكتور نمايش داده مي شود


نمايش خلاصه سند

با انتخاب اين گزينه مي توان نمايش سندها را برحسب حسابهاي كل و مطابق ورود سند ثبت نمود

نمايش كل دفتر روزنامه كليد f9 : با انتخاب اين گزينه كل دفتر روزنامه برحسب انتخاب قسمتهاي اول و دوم نمايش داده مي شود در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه در تاريخ كليد f10 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم در مقابل مي توان تاريخ را وارد نمود كه دفتر روزنامه مربوط به همان تاريخ را نمايش مي دهد . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه بين دو تاريخ كليد f11 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم ووارد كردن تاريخ تمامي دفتر روزنامه بين دو تاريخ را نمايش مي دهد در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه مابين شماره سندهاي كليد f12 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم د فتر روزنامه بين سندهاي انتخاب شده نمايش داده مي شود . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است


دفترمركز هزينه

با انتخاب اين گزينه مي توان از دفتر مركز هزينه اي كه در حين صدور و پرداخت هزينه ها استفاده كرده باشيم گزارش گرفت

نمايش كل دفتر روزنامه كليد f9 : با انتخاب اين گزينه كل دفتر روزنامه برحسب انتخاب قسمتهاي اول و دوم نمايش داده مي شود در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه در تاريخ كليد f10 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم در مقابل مي توان تاريخ را وارد نمود كه دفتر روزنامه مربوط به همان تاريخ را نمايش مي دهد . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه بين دو تاريخ كليد f11 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم ووارد كردن تاريخ تمامي دفتر روزنامه بين دو تاريخ را نمايش مي دهد در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه مابين شماره سندهاي كليد f12 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم د فتر روزنامه بين سندهاي انتخاب شده نمايش داده مي شود . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است


تراز آزمايشي

مي توان در اين قسمت تراز حسابها را به اشكال مختلف تهيه نمود


بدهكاران هرروز

از طريق اين منو ميتوانيم گزارشي از بدهكاران ما بين دو تاريخ يا دريك تاريخ خاص تهيه نماييم باكليك كردن برروي اين منو ابتدا پنجره اي باز ميشود كه شامل دو گزينه مي باشد اولي نمايش ما بين تاريخ ها كه در صورت انتخاب اين گزينه بايد دو تاريخ را مشخص كنيم تا بدهكاران ما بين آن دو تاريخ را در گزارش ببينيم و گزينه دوم نمايش در تاريخ مي باشد كه در صورت انتخاب اين گزينه بايد تاريخ روزي را كه مي خواهيم بدهكاران آنروز را مشاهده كنيم را وارد كنيم كه بدهكاران هر روز شامل كساني ميشوند كه تا آن روز به ما بدهكار شده اند


نمايش ترازنامه

تراز نامه منتهي به تاريخ را تهيه مي نمايد


طرف حساب

با انتخاب اين گزينه پنجره كالا ( گزارشات مربوط به طرف حساب ها ) باز مي شودكه در قسمت بالاي اين صفحه دو قسمت داريم

نمايش كل اطلاعات طرف حساب : با انتخاب اين گزينه و تهيه گزارش , گزارش مشخصات طرف حساب موجود را به طور كلي نمايش مي دهد و هر طرف حساب را به طور جداگانه مي توان مشاهده نمود كه مي تواند شامل نام طرف حساب ـ كد اقتصادي ـ تلفن ـ نمابر را مي توان گزارش گرفت

نمايش كل اطلاعات بصورت ستوني : با انتخاب اين گزينه مي توان از كادر اول جدول هر كدام از گزينه ها را انتخاب كنيم يك ستون به گزارش اضافه مي گردد و هر تيك را برداريم يك ستون از گزارش فوق كسر مي گردد . در قسمت پايين كه شامل دو قسمت مي باشد در سمت چپ مي توان شرط هاي مختلفي را تهيه نمود . مثلا شرط نام طرف حساب انتخاب مي نماييم در قسمت چپ كه به صورت ستوني مي باشد حتما انتخاب كرده و شرط را در واقع تاييد مي نماييم و گزارش تهيه مي كنيم كه پس از تهيه گزارش پنجره تنظيم سيستم باز مي شود . در بالا سمت راست مرتب سازي را داريم كه با انتخاب هر كدام از ستون ها گزارش را بر اساس انتخاب ما مرتب مي نمايد . در قسمت پايين نمايش به ترتيب ستون را داريم كه مي توان با كليد هاي بالا و پايين ترتيب ستونها را جابه جا نمود . با كليد هاي كاغذ و چاپگر مي توان تنظيمات مربوط به پرينتر و چاپ را انجام داده و در قسمت انتخاب فونت مي توان فونت گزارش را تغيير داد و در قسمت سانتيمتر مي توان فاصله از ابتداي كاغذ را جهت چاپ تنظيم كرده و در قسمت توضيحات هر توضيحي را كه بنويسيم در بالاي گزارش نمايش مي دهد با انتخاب گزينه land scape مي توان گزارش را به صورت عريض تهيه نمود


واسطه

با انتخاب اين گزينه پنجره صورت وضعيت واسطه ها باز مي شود كه مي توان گزارش مربوط به واسطه ها و طرف حسابها و وضعيت فاكتور ها و و ضعيت اسناد را گزارش گرفت . در قسمت و سط سمت چپ سطري هست كه شامل شماره فاكتور و تاريخ و نام واسطه و طرف حساب مي باشد كه با انتخاب اين گزينه ها مي توان براي گزارش شرط ايجاد كرد . يعني گزارش مربوط به واسطه هايي را مي گيريم . به شرط اينكه مثلا شماره فاكتور برابر 1 باشد و حتما مي بايست در قسمت سمت راست هر كدام از گزينه هاي شرط را انتخاب كرد


وضعيت انبار

دروضعيت انبار گزارش كامل از موجودي تعدادي و ريالي كل انبار براساس معرفي گروه اصلي و فرعي در اول دوره مي توان تهيه كرد . به اين ترتيب كه در قسمت نام كالا تعداد موجودي و ارزش ريالي هر كالا را نمايش مي دهد كه تمامي كالاها را با همديگر جمع كرده و به گروه فرعي موردنظر انتقال مي دهد و تمامي گروه هاي فرعي را با همديگر جمع كرده و به گروه اصلي انتقال مي دهد و در نهايت ريالي تمامي گروه هاي اصلي را با همديگر جمع كرده ودر قسمت موجودي ريالي كل كالاهاي انبار ثبت مي نمايد


اسنادبانكي

اين منو جهت تهيه گزارش از چكها استفاده ميشود كه از طرز كار آن مشابه به ديگر منوهاي گزارشگيري مي باشد فقط در قسمت نوع چك ( اولين گزينه شرط ها كه درسمت راست تيك نمي خورد بلكه حتماً بايد در داخل آن گزينه مورد نظر را انتخاب كنيم ) مشخص كنيم كه از چكهاي خودمان گزارش بگيريم در اينصورت از همه چكها يا وصول شده و يا وصول نشده ها و يا از چكهاي طرف حساب كه در اينصورت از همه چكها يا وصول شده يا وصول نشده يا در جريان وصول و يا چك هاي خرج شده خواهد بود در پايين اين پنجره چهاركليد وجود دارد كليد اول تهيه گزارش كه بعد از انجام تنظيمات با كليك كردن برروي اين كليد مي توانيم گزارش را مشاهده كنيم كليد دوم جمع چكها كه چكهايي راكه در گزارشگيري نمايش مي دهد با زدن اين كليد بصورت جمع تعدادي و ريالي نشان داده كليد سوم راس گيري براي تهيه گزارش از راس چك ميباشد كه راس چكهاي گزارش گرفته شده را براي ما نشان ميدهد كه يك چك به چه تاريخ و چه مبلغي ميباشد كليد چهارم انصراف كه جهت لغو عمليات مي باشد و با كليك كردن بر روي اين كليد اين پنجره نيز بسته مي شود


حواله بين انبارها

اين منو جهت تهيه گزارش از حواله بين انبارها مي باشد كه طرز كارآن مشابه ديگر منوهاي گزارشگيري ميباشد و فقط بايد شرط يا شرطهاي مورد نظر را مشخص نماييم و با انجام كليد تهيه گزارش ، گزارش را مشاهده نماييم


توليد محصول

اين منو نيز مشابه منوي قبلي مي باشد و فقط بايد شرط ( يا شرطهاي ) را مشخص نماييم و كليد تهيه گزارش اعمال نمائيم


اقساط

اين منوي ليست اشخاصي كه اقساط براي آنها تعيين شده را نمايش ميدهدكه شامل تاريخ پرداخت قسط ، شماره قسط ، مبلغ قسط ، تاريخ تسويه ،و وضعيت قسط مي باشد


حقوق ودستمزد

با انتخاب اين گزينه مي توان گزارشات حقوق دستمزد را كه شامل 5 بخش مي باشد كه مي توان در قسمت بالاي اين گزارش تاريخ را انتخاب نمود

صدور فيش حقوقي : با انتخاب اين گزينه پنجره انتخاب باز مي شود كه مي توان فيش حقوقي مربوط به ماه مورد نظر را انتخاب كرده و در حد يك فيش حقوقي ساده گزارش گرفت

تهيه ليست بيمه : با انتخاب اين گزينه پنجره انتخاب باز مي شود كه مي توان ليست بيمه مربوط به كاركنان در ماه موردنظررا مشاهده نمود ودر قسمت مبلغ بيمه فقط مقدار بيمه سهم كارگر نمايش داده مي شود

ليست كسر و اضافه كار و مرخصي : با انتخاب اين گزينه پنجره انتخاب باز مي شود كه مي توان اضافه كار و كسر كار و مرخصي تمام پرسنل رامشخص كرد

ليست كسر و اضافه كار شخص خاص : با انتخاب اين گزينه پنجره انتخاب باز مي شود كه مي توان نام طرف حساب را نيز انتخاب كرده و سپس گزارش مربوط به طرف حساب انتخاب شده را نمايش مي دهد

ليست مرخصي افراد : با انتخاب اين گزينه پنجره انتخاب باز مي شود كه مي توان ليست مرخصي تمام پرسنل را مشاهده نمود


راهنماي نصب آلياس و يا اصلاح آن

تنظيم آلياس :جهت تنظيم آلياس برنامه ، وارد My Computer شده و بر روي درايوي كه ويندوز نصب شده است مسير زير را طي نمائيد \Program Files \ Common Files \ Borland Shared \ BDE سپس فايل Bde Admin را اجرا نمائيد

باتوجه به نرم افزاري كه خريداري نموده ايد از جدول زير نام آلياس مربوطه را انتخاب و به صورت زير اقدام نمائيد

نام آلياس نام نرم افزار

Anbar نرم افزار هلو
Newspaper پخش روزنامه
DR فايل پزشكان
Anb_Db نرم افزار انبار
Book كتابخانه
Acc_Db حسابداري
Personel حقوق دستمزد
TaxiNew حمل بار
Archive بايگاني
Hen_Db مرغداري

Paziresh پذيرش
Amlak املاك

Dbirkhaneh دبيرخانه

Bank_Cd بانك سي دي
HelpHoloo هلو شبكه

در صورتي كه در ليست سمت چپ اين نام موجود نباشد وارد منوي Object شده و گزينه New را انتخاب نمائيد تا بتوان نام آلياس جديد را مشخص نمود ، به صورت ذيل

نام آلياس را تايپ مي كنيم

مثال


راهنماي خطاهاي قفل

مشترك گرامي ضمن تشكر از حسن انتخاب جنابعالي و با آرزوي استفاده بهينه از نرم افزار در پيشبرد فعاليت جنابعالي توجه شما را به برخي نكات در مورد قفل سخت افزاري جلب مي نماييم
قفل نرم افزاري
قفل سخت افزاري

تست قفل

خطاي قفل شماره 11

خطاي قفل شماره 12 و 13

خطاي قفل شماره 15

خطاي قفل شماره 17

خطاي قفل شماره 18و20و21


key violation

اين خطا در مواقعي رخ مي دهد كه شما بيشتر از 100 گروه به عنوان گروه اصلي يا فرعي تعريف كرده باشيد( يعني بيشتر از 100 گروه حذف يا اضافه كرده باشيد).. لذا بايد گروه هايي را كه به نظر اضافي مي رسند حذف كرد تا تعداد گروه ها كمتر شود. اين خطا بسيار مهم مي باشد . زيرا امكان دارد اطلاعات موجود در دستگاه شما دچار مشكل شود.

اگر در قسمت صدور سند فاكتور ( بعد از فرم مالي فاكتور) و يا قسمتهاي ديگر با چنين پيغامي مواجه شديد . اگر اين مشكل مربوط به يك فاكتور است مي توانيد سند فاكتور را حذف كنيد( چون معمولا سند ثبت مي شود ولي فاكتور صادر نمي شود) اگر چند سند براي يك فاكتور صادر شود ( در نسخه هاي قبل از نسخه 0/4) بايد سندهاي بدون فاكتور را حذف كنيد و روي موجودي( انبار ، سندها و... مربوط به آن روز) كنترل شود اگر مشكلي به وجود نيامد مي توانيد به كار ادامه دهيد . در ضمن در حالتي كه كليد f2 يا اينتر را نگه داشته باشيد

اگر با مراحل فوق مشكل برطرف نشد بايد آخرين كپي پشتيبان كه به نظر صحيح مي باشد را برگردانيد


access violation و Insufficient Disk Space

احتمال اول اين است كه بافر رم دستگاه پر شده باشد و يا رم سيستم مشكل سخت افزاري داشته باشد . لذا حدود چند ثانيه سيستم را خاموش كنيد تا بافر رم خالي شود . سپس مجدداً برنامه را اجرا كنيد

در مرحله بعد روي دكمه شروع (start) كليك كرده و در قسمت program در منوي accessories بر روي گزينهsystem tools كليك كنيد . برنامه Disk Clean up را اجرا نماييد . سپس درايوي كه برنامه را روي آن نصب نموده ايد انتخاب كرده و گزينه ok را كليك نماييد . در صفحه نمايش داده شده كليه check box ها را انتخاب كرده و گزينه ok را كليك نماييد .

در نهايت اگر مشكل بر طرف نشد با واحد پشتيباني شركت تماس بگيريد


Field A_Code is not of the Expected Type

خطاي فوق به اين دليل است كه شما نرم افزار خود را ارتقا داده ايد ولي به جاي اينكه اطلاعات خود را از روي سي دي جديد برگردانيد اطلاعات قديمي را از روي سيستم يا ديسكت برگردانده ايد.( مثلا اطلاعات خود را به نسخه 0/4 ارتقا داده ايد و برنامه نسخه 8/3 را نيز نصب كرده ايد ولي از اطلاعات نسخه 8/3 استفاده مي كنيد ) لذا با چنين مشكلي مواجه مي شويد . بنابر اين بايد اطلاعات خود را از روي سي دي و از شاخه Back up برگردانيد

G:\Backup\81_80_25.zip


Field C_ Code_C not found

خطاي فوق به اين دليل است كه شما نرم افزار خود را ارتقا داده ايد ولي به جاي اينكه اطلاعات خود را از روي سي دي جديد برگردانيد اطلاعات قديمي را از روي سيستم يا ديسكت برگردانده ايد.( مثلا اطلاعات خود را به نسخه 0/4 ارتقا داده ايد و برنامه نسخه 8/3 را نيز نصب كرده ايد ولي از اطلاعات نسخه 8/3 استفاده مي كنيد ) لذا با چنين مشكلي مواجه مي شويد . بنابر اين بايد اطلاعات خود را از روي سي دي و از شاخه Back up برگردانيد

G:\Backup\81_80_25.zip


Field user Code Inc not found

خطاي فوق به اين دليل است كه شما نرم افزار خود را ارتقا داده ايد ولي به جاي اينكه اطلاعات خود را از روي سي دي جديد برگردانيد اطلاعات قديمي را از روي سيستم يا ديسكت برگردانده ايد.( مثلا اطلاعات خود را به نسخه 0/4 ارتقا داده ايد و برنامه نسخه 8/3 را نيز نصب كرده ايد ولي از اطلاعات نسخه 8/3 استفاده مي كنيد) لذا با چنين مشكلي مواجه مي شويد . بنابر اين بايد اطلاعات خود را از روي سي دي و از شاخه Back up برگردانيد

G:\Backup\81_80_25.zip


Invalid Directory

براي رفع اين مشكل بايد در درايوي كه ويندوز در آن نصب است شاخه اي به نام Win.db بسازيد

C:\Windows\Win.db


Path not found

اگر در اجراي برنامه با چنين پيغامي مواجه شديد به اين دليل است كه برنامه خود را از جايي كه نصب شده بود به جاي ديگري منتقل كرده ايد لذا فايل هاي برنامه را به جاي اوليه اش بازگردانيد يا مراحل زير راانجام دهيد

وارد مسيرc: \program files \ Borland \ Common Files \ Bde شويد و فايل Bdecfg 32 را اجرا كنيد . در پنجره Bde Configuration گزينه Aliases را انتخاب كنيد و در قسمت Path مسير برنامه خود را مثلاc:\ Holoo \_V4/0 \Database تايپ كنيد. در نسخه هاي جديدوارد مسير c:\ program Files \Borland \Common Files\ bde شويد و از اين مسيرآلياس را چك كنيد


Install current printer

در سيستم شما چاپگر درست تعريف نشده است لذا چاپگر فعلي را حذف كنيد و مجددا چاپگر را تعريف كنيد

رجوع شود به نصب چاپگر


Merging Configuration

ابتدا مطابق دستورات زير مسير برنامه را چك كنيد و از صحت آن مطمئن شويد

وارد مسيرC:\ program Files \Borland\ Common Files\ Bde شويدوفايل Bdecfg32 را اجرا كنيد . در پنجره Bde Configuration گزينه Aliases را انتخاب كنيد و در قسمت Path مسير برنامه مثلا C:\ Holoo\_V4/0\DataBase را تايپ كنيد. در نسخه هاي جديد وارد مسيرC:\program Files\ Borland\Common Files\Bde شويد و از اين مسيرآلياس را چك كنيد

سپس اگر روي دستگاه شما نرم افزار ديگري كه با دلفي نوشته شده است ( مثلا نرم افزار حسابيار) نصب مي باشد بايد آن را از روي سيستم پاك كنيد .سپس از قسمت Start ويندوز گزينه Run را انتخاب كنيد. سپس Regedit را تايپ كرده و دكمه اينتر را فشار دهيد. پنجر ه Registry Editor باز مي شود . دقت كنيد كليه نرم افزارهايي كه با دلفي نوشته شده اند از كار خواهند افتاد و بايد مجددا نصب شوند . وقتي وارد پنجره Registry Editor شديد بر روي گزينه HKEY_LOCAL_MACHINE كليك كنيد . گزينه Software را باز كرده و شاخه Borland را حذف كنيد . سپس كليه پنجره ها را ببنديد و وارد درايو:C شويد و شاخه program file را باز كنيد و شاخه Borland را كاملا حذف كنيد. دقت كنيد كه ابتدا بايد نرم افزار هلو را نصب كنيد بعد از آن مي توانيد ساير نرم افزارهايي كه با دلفي نوشته شده اند را نصب كنيد


floating point division by zero

احتمال دارد كه در منوي سيستم/ تنظيم برنامه / تنظيم نمونه فاكتور تعداد سطرهاي تعريف شده براي فاكتور را عدد صفر تعريف كرده باشيد .بايد تعداد سطرها را عددي بالاتر از صفرتعريف كنيد


Table index does not Exit

Table index does not Exist

اين پيغام در زماني اتفاق مي افتد كه جداول ايندكس فايلها به هم ريخته باشد . لذا براي رفع اين مشكل برنامه را بسته و سيستم را مجددا راه اندازي كنيد ، سي دي نرم افزار را داخل دستگاه قرار داده و در زماني كه Autorun برنامه اجرا شد كليد كنترل و كليد f5 را بزنيد . سپس پيغام "با تاييد مهندسين شركت اين عمليات را انجام دهيد" ظاهر مي شود . پس از تاييد گزينه مرتب سازي كليه فايلها را انتخاب كنيد و تا اتمام عمليات صبر كنيد قبل از اين مراحل حتما از نرم افزار خود خارج شويد، بعد از پايان عمليات برنامه را مجددا اجرا كنيد

نكته: اگر هنگام كار وقتي اسامي را در جستجو انتخاب مي كنيد نام شخص ديگري در ليست قرار مي گيرد و يا هنگام صدورفاكتور پيغام مي دهد كه نام طرف حساب مشخص نمي باشد و يا خطاهايي كه عبارت Index در آنها ديده مي شود بايد مراحل فوق را انجام داد


Index is out of date

اين پيغام در زماني اتفاق مي افتد كه جداول ايندكس فايلها به هم ريخته باشد . لذا براي رفع اين مشكل برنامه را بسته و سيستم را مجددا راه اندازي كنيد ، سي دي نرم افزار را داخل دستگاه قرار داده و در زماني كه Autorun برنامه اجرا شد كليد كنترل و كليد f5 را بزنيد . سپس پيغام "با تاييد مهندسين شركت اين عمليات را انجام دهيد" ظاهر مي شود . پس از تاييد گزينه مرتب سازي كليه فايلها را انتخاب كنيد و تا اتمام عمليات صبر كنيد قبل از اين مراحل حتما از نرم افزار خود خارج شويد، بعد از پايان عمليات برنامه را مجددا اجرا كنيد

نكته: اگر هنگام كار وقتي اسامي را در جستجو انتخاب مي كنيد نام شخص ديگري در ليست قرار مي گيرد و يا هنگام صدورفاكتور پيغام مي دهد كه نام طرف حساب مشخص نمي باشد و يا خطاهايي كه عبارت Index در آنها ديده مي شود بايد مراحل فوق را انجام داد


Corrupt table indexheader

اين پيغام در زماني اتفاق مي افتد كه جداول ايندكس فايلها به هم ريخته باشد . لذا براي رفع اين مشكل برنامه را بسته و سيستم را مجددا راه اندازي كنيد ، سي دي نرم افزار را داخل دستگاه قرار داده و در زماني كه Autorun برنامه اجرا شد كليد كنترل و f5 را بزنيد . سپس پيغام "با تاييد مهندسين شركت اين عمليات را انجام دهيد" ظاهر مي شود . پس از تاييد گزينه مرتب سازي كليه فايلها را انتخاب كنيد و تا اتمام عمليات صبر كنيد قبل از اين مراحل حتما از نرم افزار خود خارج شويد، بعد از پايان عمليات برنامه را مجددا اجرا كنيد

نكته: اگر هنگام كار وقتي اسامي را در جستجو انتخاب مي كنيد نام شخص ديگري در ليست قرار مي گيرد و يا هنگام صدورفاكتور پيغام مي دهد كه نام طرف حساب مشخص نمي باشد و يا خطاهايي كه عبارت Index در آنها ديده مي شود بايد مراحل فوق را انجام داد


Exception EDB engine error in module "Holoo.exe"

اگر در اجراي برنامه با چنين خطايي برخورد كرديد نمي توانيد به هيچ عنوان كپي پشتيبان تهيه كنيد و بايد از شاخه Data Base ويااگرنرم افزارشماچندشركتي بودازشاخه هاي Data1 و Data2 و ... كپي برداريد . سپس برنامه را پاك كنيد ومجدد نصب كنيد و شاخه هاي Data Base و Data1 و Data2 و.... را به جاي اول خود باز گردانيد

راه حل ديگر چك كردن مسير آلياس مي باشد


Header Table Corrupt *.db,Disk Failed *.mb

اطلاعات شما دچار مشكل شده است يا به عبارتي جداول اطلاعاتي خراب شده است . تنها راه ممكن اين است كه اگر اطلاعات كمي را در برنامه وارد كرده ايد ، آخرين فايل پشتيبان را باز گردانيد


Could not find object

براي رفع اين مشكل مراحل زير را انجام دهيد

وارد مسير C:\ program files \ Borland \ Common Files \ Bde شويد و فايل Bdecfg 32 را اجرا كنيد در پنجره Bde configuration گزينه Aliases را انتخاب كنيد و درقسمت Path مسير برنامه مثلا c:\ Holoo \_V4/0 \Data base

را تايپ كنيد


Table does not exit

ممكن است اطلاعات شما پاك شده باشد يا اينكه از تغييرات خاص استفاده مي كنيد مثلا: كاشي سراميك ، سخت افزار و ... بايد بعد از نصب كليد پاك نمودن اطلاعات قبلي را بزنيد . اگر مشكل برطرف نشد نام فايلي را كه با پسوند db مي باشد يادداشت كنيد و با واحد پشتيباني شركت تماس بگيريد

دليل ديگر اينست كه يا Back up به درستي برگردانده نشده است يا مسير آلياس اشتباه مي باشد


is not a valid floating point

اين خطا به اين معني است كه عدد اعشاري اي كه واردكرده ايد صحيح نمي باشد . لذا جهت رفع اين مشكل وارد كنترل پنل شويد و سپس روي آيكون Regional Setting دوبار كليك كنيد . سپس گزينه Number را انتخاب كنيد . گزينه Decimal Symbol را به نقطه (.) تبديل كنيد. اين علامت كاراكتر جدا كننده قسمت اعشار از عدد صحيح مي باشد. مثلا اگر به جاي نقطه از ويرگول (.) يا (/ ) استفاده شود با خطاي مذكور مواجه مي شويد


is not a valid date

اين خطا به اين معني است كه تاريخ‎‏ وارد شده صحيح نمي باشد. لذا سعي كنيد تاريخ را به صورت صحيح وارد كنيد

يعني از چپ به راست ابتدا سال بعد ماه و سپس روز را وارد كنيد

25/5/1381

ممكن است تاريخ سيستم شما درست باشد ولي تاريخي كه وارد كرده ايد قديمي باشد. لذا آنرا اصلاح كنيد

ممكن است در كنترل پنل در قسمت Regional Setting و در قسمت Date به صورت زير نباشد:

Short date style: dd/ MM /yy

Date separator : " /"

Long date style : dd , MMMM , yyyy


is not a valid integer value

اين خطا به اين معني است كه عددي وارد شده صحيح نمي باشد. لذا بررسي كنيد و عدد خود را اصلاح نمائيد اگر مشكل برطرف نشد يك بار برنامه خود را ببنديد و مجدد اجرا كنيد

نرم افزار 8/3 را به 0/4 ارتقا داده اما 8/3 را اجرا مي كند


قفل شكسته

اگربا پيغام" شما از نرم افزار قفل شكسته استفاده مي كنيد" مواجه شديد ، هرگز برنامه را مجدد اجرا نكنيد چون كل اطلاعات از بين خواهد رفت . براي رفع اين مشكل با واحد پشتيباني شركت تماس بگيريد


فايل اطلاعات دستكاري شده

اگر در حين اجراي برنامه با چنين خطايي مواجه شديد و اطلاعات زيادي را وارد نكرده ايد آخرين كپي پشتيبان را برگردانيد در غير اين صورت با واحد پشتيباني شركت تماس بگيريد


Application Error

براي رفع اين مشكل بااستفاده ازسي دي نرم افزار از اطلاعات خود كپي پشتيبان تهيه نماييدويا اينكه از شاخه data base يك نسخه كپي برداشته و در جاي ديگر نگهداري كنيد و پس از نصب مجدد برنامه شاخه data base نگهداري شده را در مسير قبلي كپي نماييد و اطلاعات را باز گردانيد


در هنگام بستن حسابهاinvalid floatin point

invalid floatin point در هنگام بستن حسابها

وارد مسير CD ROM/ Holoo/ Database Null شويد ، محتويات داخل Data Base Null را در مسيرC/Holoo/Data Base Nullكپي كنيد و تيك Read Only را نيز برداريد

اگر اطلاعات سال 81 بعد از بازسازي ويندوز برنمي گردد وارد مسيرC:\ Holoo\ Old year 1381 شويد و اطلاعات زيپ شده را باز گردانيد

اگر چند شركتي باشد

اطلاعات شركت 1 : C:\ Holoo \ oldyear\ database \ 1381

اطلاعات شركت 2 : C:\ Holoo \ oldyear\data1\1381

اطلاعات شركت 3 : C:\ Holoo\ oldyear \ data2 \1381


Use password is not a valid integer value 4 field

اين خطا زماني رخ مي هد كه با برنامه اي مثل حسابداري كار كنيد ولي Back up هلو را بازگردانيد


A required dll file oc30. dll was not found

فايل oc30.dll را از مسيرCD ROM \Windows \ farsi \ oc30.dll از روي سي دي در مسير ويندوز ، پوشه ويندوز ، پوشه سيستم ، كپي نماييد


Please insert next disk , disk four

اگر هنگام نصب برنامه با چنين پيغامي مواجه شديد بايد مسيرنصب برنامه را درست نماييد.يعني در هنگام نصب مسير :D بايد به صورتD:\Holoo باشد


Dataset is not editor insert mode

اگر در ثبت سند جديد با چنين پيغامي مواجه شديد، در Regional Setting ، گزينه Date را درست كنيد


Mode name kernel 32.dll

تعريف پرينتر

registery

shut down


Val fail is out of date c:\Holoo_v4\dat

اگر بعد از نصب برنامه هنگام اجرا با چنين پيغامي مواجه شديد ابتدا با فشردن همزمان كليدهاي كنترل وكليد f5 عمليات مرتب سازي كليه فايلها را انجام دهيد و در نهايت فايل Customer.val را از پوشه نصب برنامه پاك كرده و فايل اصلي را از داخل سي دي برنامه در مسير ياد شده كپي نمائيد


Corrupt Table / Index Header.fail c:/taxiservice v4/database cust.db

دستگاه را مجددا راه اندازي كرده سپس كليدكنترل و كليد f5 مرتب سازي كليه فايلها را انجام دهيد اگر مشكل برطرف نشد بايد Back up اطلاعاتي بياوريد


corrupt fail other than Header fail C:\Holoo_v4\ data base factor.db

در صورتيكه سيستم در تكانهاي شديد يا فشار برق قرار بگيرد چنين خطايي روي مي دهد. دليل ديگر وجود نوعي اشكال سخت افزاري است. براي حل اين مشكل ابتدا با كليدكنترل و كليد f5 مرتب سازي كليه فايلها را انجام داده سپس دستگاه را مجددا راه اندازي نمائيد، درانتها آخرين Back up اطلاعاتي كه اين پيغام را نمي دهد بازگردانيد


Corrupt Table Index Header

در صورتيكه چنين پيغام خطايي هنگام بستن برنامه يا در هنگام تهيه Back up ويا بازگرداندن آن روي داد پوشه Win.db را Rename يا پاك نمائيد


Table Customer

با كليدكنترل و كليد f5 مرتب سازي كليه فايلها را انجام دهيد


Illegal Operation

اگربا چنين پيغامي هنگام اجراي برنامه خصوصا در ويندوز xp مواجه شديد بايد پرينتر تعريف كنيد


Table cty field (cty_ code_not found)

در چنين حالتي بايد " پاك نمودن اطلاعات قبلي" اعمال شود


Can not focus a visible…

در اين حالت برنامه را ببنديد و مجدد باز نمائيد يا سيستم را مجددا راه اندازي نمائيد


Field Run fact not found

اگر با چنين پيغامي مواجه شديد امكان دارد Back up اطلاعاتي را اشتباه برگردانده باشيد


Holoo has caused an error in an unknown Holoo win close

در صورتيكه اين پيغام خطا به هنگام اجراي برنامه مشاهده شود بايد پرينتر نصب شود يا مراحل رجيستري انجام شود


Record Key Deleted

جهت رفع اين مشكل با نگه داشتن همزمان كليدهاي كنترل وكليد f5 مرتب سازي كليه فايلها را انجام دهيد و اگر مشكل برطرف نشد آخرينBack up اطلاعات قبلي را برگردانيد


Areguare .dll file grint f.dll was not found

از داخل سي دي هلو واز داخل پوشه فارسي فايل grint f.dll را در مسير پوشه ويندوز ، در پوشه سيستم كپي نمائيد

اگر در فاكتور سطر دوم فاكتور جاي سطر اول آن بنشيند و يا Search را صحيح انجام ندهد شايد به اين دليل است كه سطر اول فاكتور خالي باشدكه بايد Ctrl+ Shift +Alt + T بزند وخير را كليك كند


فايل مسير اطلاعات يافت نشد

پيغام "فايل مسير اطلاعات يافت نشد" اگر با آلياس حل نشد احتمالا از فايل Fact Art.db بوده كه با كليد كنترل و كليد f5 حل مي گردد


can not edit path

اگر به هنگام چك كردن مسير آلياس با اين پيغام مواجه شديد .بايد سيستم را مجددا راه اندازي نماييد

اگر به هنگام خروج از برنامه با چنين پيغامي مواجه شديد text file.db بايد Win.db را Rename كنيد.

اگر در قسمت سند جديد با چنين پيغامي مواجه شديد Fieldkey_Was not found بايستي فايل H_T_Art.db را كپي كنيد


Customer Table fieldواسطه پورسانتnot found

احتمال دارد نسخه جديد برنامه 1/4 باشد ولي Back up ‎‏مربوط به نسخه قديمي تر را برگردانده باشيد.


Has not found file G:\Database\M:setup.db

به اين دليل است كه مسيرData Base بايستي به صورت ....\ Holoo\ Data Base در درايو:c يا درايوهاي ديگر باشد


In sanad Table field (naghd check) not found comper

اگرهنگام وارد نمودن كالاي اماني دريافتي بعد ار تاييد و با زدن كليد f2 با اين پيغام مواجه شديد

به اين دليل است كه برنامه نسخه 1/4را داريد در صورتيكه با اطلاعات نسخه 0/4 كار كرده ايد

تذكر: اگر بخواهيم در برنامه تمام كدها و مبلغ به صورت انگليسي نوشته شود(بعد از نصب فارسي ساز) بايد فونتهايي كه با شهرام و TNC شروع مي شود را پاك نمود

TNC N Farsi Normal


E(011)

جهت گرفتن كپي پشتيبان ابتدا از سالم بودن ديسكت ها اطمينان حاصل نماييد و حنما قبلا ديسكت هاي مورد نظر را فرمت نماييد


E(012)

جهت گرفتن كپي پشتيبان ابتدا از سالم بودن ديسكت ها اطمينان حاصل نماييد و حنما قبلا ديسكت هاي مورد نظر را فرمت نماييد


بستن حسابها

مواردي كه بايد در بستن حسابها رعايت شود و رفع مشكل گردد به شرح زير مي باشد

مشكل در نرم افزارهاي هلو

مشكل در نرم افزارهاي حسابداري


نرم افزار هاي چند قفله

اگر خواسته باشيم از يك نرم افزار چند كاربر استفاده كنند مي توانيم امكان چند قفله شدن را به برنامه اضافه كنيم اين امكان داراي شرايط خاص است

به اين ترتيب كه كاربران مي توانند فقط روي يكسري اطلاعات كار كنند به اين صورت كه اطلاعات در يك دستگاه وارد مي شود ، از اين اطلاعات Back up تهيه مي شود و در دستگاه دوم برگردانده مي شود .كاربري كه با دستگاه دوم كار مي كند مي تواند اين اطلاعات را مشاهده ، حذف ، اصلاح و اضافه نمايد . لازم به توضيح است اطلاعات دو دستگاه با هم ادغام نمي شود ، بلكه اطلاعات دستگاه يك جايگزين اطلاعات دستگاه دو مي شود و به همين ترتيب وقتي از اطلاعات دستگاه دواطلاعات در دستگاه يك برگردانده مي شود باز هم اطلاعات فقط جايگزين اطلاعات قبلي مي شود

به طور مثال : فردي حسابدارش در محل با نرم افزار كار مي كن اين شخص مي خواهد اطلاعات وارد شده توسط حسابدار را در منزل مشاهده نمائد ، بهترين راه حل براي اين شخص استفاده از امكان دو قفله است . براي اينكار بايد قفلها ( شماره 1 ،2 ، 3 و ... ) به دستگاه 1 شناسانده شوند

مراحل نصب و شناسائي قفلها


نصب به صورت Server

براي استفاده از هلوي شبكه ابتدا بايد روي تمامي سيستمها SQL Server 2000نصب گردد. با اين تفاوت كه روي كامپيوتر مركزي ، نسخه Server و روي كامپيوتر هاي غير مركزي وعادي نسخه Client ، مي بايست نصب گردد

بعدازقرار دادن سي دي SQL Server 2000 و ظاهرشدن Autorun ابتدا

بايد گزينه SQL Server 2000 Component را انتخاب نماييد

مرحله بعد گزينه Install data base server را كليك مي كنيد

پنجره Welcomeظاهر مي شود . در اين پنجره كليد Next را كليك كنيد

پنجره اي با عنوان Computer name ظاهر مي شود كه مي توان نام سيستم را وارد نمود

همچنين در اين قسمت بايد گزينه Local Computer راتيك گذاشته

و كليد Next را كليك كنيد

سپس در پنجره Installation Selection يكي از سه گزينه موجود با توجه به نحوه كاربري

انتخاب مي گردد

SQL : نصب SQL جديد

Upgrade : ارتقاء SQL قبلي با نسخه جديد

Advanced Option

سپس گزينه Create a new instance را تيك گذاشته و كليد Next را كليك كنيد

پپس از آنكه در صفحه User Information نام شخص و نام شركت را واردنموديد ، در مرحله بعدي صفحه اي با نام Lisence Software نمايان مي شود كه اطلاعات موجود درآن مربوط به شناسنامه فني نرم افزار SQL مي باشد كه بايد باكليك برروي دكمه Yes آن را تائيد نماييد

تا اين مرحله در هردو حالت Server و Client يكسان مي باشد . در اين قسمت در سيستم هاي Server

گزينه وسط ( Server and Client ) را انتخاب كنيد و كليد Next را كليك كنيد

Server&Client Tools : جهت نصب SQL بر روي سيستمي كه Server و Client دارد

Connectivity Only : ارتباط فقط به SQL بدون سرويسهاي ديگر

پس از انتخاب وارد پنجره Instance Name شده كه كاربر مي بايست گزينه Default را فعال نموده و سپس كليد Next را كليك كنيد

در اين پنجره كه Set up نام دارد ، سه گزينه به شرح زير وجود دارد

‏Typical

Minimum : اگربخواهيدSQL فضاي كمي رااشغال نمايد

نكته : در صورت انتخاب گزينه Minimum همواره با SQL ، سي دي احتياج خواهدبود

Custom : جهت انتخاب قسمتهاي مختلف SQL

از اين سه گزينه ، گزينه Typical را انتخاب نموده ، به اين معني كه نصب SQL طبق پيش فرض خود بر نامه انجام شود

در همين صفحه دو گزينه Browse وData File وجود دارد كه مي توان مسير نصب اين فايلها را مشخص نمود

پس از اين پنجره وارد صفحه Authentication Mode شده كه جهت پسورد دادن SQL مي باشدكه گزينه Blank Password را انتخاب نموده و صفحه بعد فعال مي گردد

در صفحه Start Coping Files با كليك نمودن دكمه Next مرحله نصب SQL آغاز مي گردد كه پس از مدتي پنجره Set up Complete نمايان مي گردد و مي توان انتخاب نمود كه بعد از اتمام مرحله نصب سيستم مجددا را ه اندازي گردد يا خير

در صورت انتخاب گزينه اول پس از نصب و كليك نمودن بر روي دكمه Finish سيستم به صورت اتوماتيك راه اندازي مي گردد در غير اين صورت پس از اتمام كار حتماً سيستم را مجددا راه اندازي نمائيد


نصب به صورت Client

براي استفاده از هلوي شبكه ابتدا بايد روي تمامي سيستمها SQL Server 2000 نصب گردد. با اين تفاوت كه روي كامپيوتر مركزي ، نسخه Server و روي كامپيوتر هاي غير مركزي وعادي نسخه Client ، مي بايست نصب گردد

بعدازقرار دادن سي دي SQL Server 2000 و ظاهرشدن Autorun ابتدا

بايد گزينه SQL Server 2000 Component را انتخاب نماييد

سپس گزينهInstall data base server را كليك كنيد و مراحل زير را ادامه دهيد

پنجره Welcome ظاهر مي شود . در اين پنجره كليد Next را كليك كنيد

پنجره اي با عنوان Computer name ظاهر مي شود كه مي توان نام سيستم را وارد نمود .

همچنين در اين قسمت بايد گزينه Local Computer راتيك گذاشته

و كليد Next را كليك كنيد

سپس در پنجره Installation Selection يكي از سه گزينه موجود با توجه به نحوه كاربري

انتخاب مي گردد

SQL : نصب SQL جديد

Upgrade : ارتقاء SQL قبلي با نسخه جديد

Advanced Option

سپس گزينه Create a new instance را تيك گذاشته و كليد Next را كليك كنيد

پس از آنكه در صفحه User Information نام شخص و نام شركت را واردنموديد ، در مرحله بعدي صفحه اي با نام Lisence Software نمايان مي شود كه اطلاعات موجود درآن مربوط به شناسنامه فني نرم افزار SQL مي باشد كه بايد باكليك برروي دكمه Yes آن را تائيد نماييد

تا اين مرحله در هردو حالت Server و Client يكسان مي باشد . در اين قسمت

براي Client ها گزينه اول Client Tools Only را انتخاب مي كنيم

Server&Client Tools : جهت نصب SQL بر روي سيستمي كه Server و Client دارد

Connectivity Only : ارتباط فقط به SQL بدون سرويسهاي ديگر

پس از انتخاب وارد پنجره Instance Name شده كه كاربر مي بايست گزينه Default را فعال نموده و سپس كليد Next را كليك كنيد

در اين پنجره كه Set up نام دارد ، سه گزينه به شرح زير وجود دارد

Typical

Minimum : اگربخواهيدSQL فضاي كمي رااشغال نمايد

نكته : در صورت انتخاب گزينه Minimum همواره با SQL ، سي دي احتياج خواهدبود

Custom : جهت انتخاب قسمتهاي مختلف SQL

از اين سه گزينه ، گزينه Typical را انتخاب نموده ، به اين معني كه نصب SQL طبق پيش فرض خود بر نامه انجام شود

در همين صفحه دو گزينه Browse وData File وجود دارد كه مي توان مسير نصب اين فايلها را مشخص نمود

پس از اين پنجره وارد صفحه Authentication Mode شده كه جهت پسورد دادن SQL مي باشدكه گزينه Blank Password را انتخاب نموده و صفحه بعد فعال مي گردد

در صفحه Start Coping Files با كليك نمودن دكمه Next مرحله نصب SQL آغاز مي گردد كه پس از مدتي پنجره Set up Complete نمايان مي گردد و مي توان انتخاب نمود كه بعد از اتمام مرحله نصب سيستم مجددا را ه اندازي گردد يا خير

در صورت انتخاب گزينه اول پس از نصب و كليك نمودن بر روي دكمه Finish سيستم به صورت اتوماتيك راه اندازي مي گردد در غير اين صورت پس از اتمام كار حتماً سيستم را مجددا راه اندازي نمائيد


راهنماي استفاده از سي دي هلوي شبكه

ابتدا سي دي را در داخل درايو قرار دهيد . به صورت اتوماتيك صفحه اي نمايان مي شود كه داراي آيتم هاي زير مي باشد


امكانات

با انتخاب اين گزينه صفحه جديدي باز شده كه داراي امكانات زير مي باشد

پاك نمودن اطلاعات قبلي : جهت پاك نمودن اطلاعات در نرم افزار هلوي شبكه ، ابتدا بايد برنامه در تمامي دستگاههاي Client بسته باشد . سپس در دستگاه Server در درايوي كه برنامه نصب است ، از شاخه Holoo.net ، آيكن Back up را اجرا نماييد . بعد از باز شدن پنجره Back up گزينه باز گرداندن اطلاعات قبلي را انتخاب نماييد . سپس سي دي برنامه راداخل دستگاه گذاشته ، در شاخه Holoo ، شاخه SQL Null را انتخاب كرده ، سپس گزينه SQL Null .Back را انتخاب نماييد . پس از مدتي پيغام عمليات با موفقيت انجام شد ظاهر مي شود و تمامي اطلاعات داخل نرم افزار پاك شده و نرم افزار خام مي گردد

ذخيره و بازيابي اطلاعات : توسط اين آيتم مي توان از اطلاعات خود كپي پشتيبان تهيه نموده و يا اطلاعات را بازيابي نمود

مرتب سازي اطلاعات : در مواقع لزوم و با هماهنگي با واحد پشتيباني شركت طرفه نگار مي توان اطلاعات را بازسازي نمود


نصب هلو شبكه

ابتدا سي دي هلو را در سي دي گردان قرار داده و منتظر شويد تا Autorun اجرا شود. روي گزينه نصب كليك نمائيد . محل نصب برنامه را مشخص نموده وكليد Next را كليك كنيد . بعد از اين برنامه به طور كامل نصب و از شما تائيد راه اندازي مجدد سيستم را مي خواهد، سيستم را دوباره راه اندازي نمائيد . بعد از نصب هلو و راه اندازي مجدد دوباره سي دي Autorun مربوطه را اجرا نموده، اگر گزينه ارتقاء روي صفحه ظاهر شده بود ، گزينه ارتقاء را بزنيد و منتظر شويد تا مراحل كار انجام شود . پاك نمودن اطلاعات قبلي را نيز انجام دهيد

سيستمهاي Server

در سيستم هاي سرور از اين به بعد يك سري كارها ي خاص مي بايست انجام شود

ابتدا با كليك راست روي سي دي گردان آن را بازكنيد و در مسيرHoloo\ SQL Null دوفايل Holoo_Data .MDF وHoloo_Log.LDF را در محلي كه هلو را نصب كرده ايد كپي كنيد و با كليك راست روي هر دوي آنها و گرفتن Properties تيك Read only آنها را بر داريد . سپس در گزينه Start در قسمت Program در قسمت SQL Server 2000 گزينه Enterprise Manager را انتخاب كنيد . با كليك كردن روي اين گزينه يك صفحه باز مي شود، در قسمت سمت چپ صفحه روي Microsoft SQL Server دوبار كليك كنيد و دوباره روي SQL Server Group دوبار كليك كنيد و دوباره روي Data Base دوبار كليك كنيد . در زير شاخه آن گزينه اي بنام Holoo وجود دارد روي آن كليك كرده و گزينه All Task را انتخاب كنيد و روي گزينه Attach Data Baseكليك كنيد .در اولين پنجره MDF File of Data base to Attach در قسمت سمت راست كليد Browse را زده و محلي را كه هلو را نصب كرده ايد را انتخاب و روي فايل Holoo_Data .MDF كليك و آن را ok كنيد تا انتخاب شود در گزينه Attach As سيستم Holoo را تايپ مي كند.

و دوباره صفحه موجود را ok كنيد تا Attach شما كامل شود و در صورت درست انجام شدن موارد پيغام Attaching database has completed successfully را ok كنيد

سپس براي ايجاد شركتهاي ديگر مجددا فايلهاي Holoo_Data .MDF و Holoo_Log.LDF را از سي دي روي هارد كپي نموده و عمليات Attach را انجام داده با اين تفاوت كه در قسمت Attach asاينبار براي جلوگيري از نام بانك تكراري Holoo1 را تايپ كنيد

در سيستمهاي Server و Client مراحل زير را انجام دهيد

درمحل نصب هلو شبكه ( c: \Holoo.net) يك فايل به نام Set up را اجرا كنيد . در قسمت Server Name مي بايست نام سرور را بنويسيد و در قسمت دومUser ID كلمه sa را تايپ كنيد، قسمت سوم كه Password مي باشد را رها كرده و در قسمتSoftware Name نام Holoo را تايپ كرده و در قسمت Lock Path مسير قفل شبكه را تعيين مي كنيم

بعد از انجام اين مراحل روي دكمه ‏Test Connection را كليك كرده اگر پيغام Test Connection Field بود از قسمت بالا نوع ويندوز را عوض كرده و مجددا روي دكمه Test Connection كليك كرده اگر پيغام Test Connection Succeeded بود پيغام را تاييد مي كنيم

بعد از انجام اين مراحل بايد يك پرينتر به سيستم معرفي شود. در مرحله بعد مي بايست از فايل Server 462 كه در مسير نصب برنامه مي باشد c:\Holoo.net قرار دارد يك كپي گرفته و در Start up آن را Paste نمائيد تا بصورت اتوماتيك اجرا شود، بعد از آن با اجراي فايل اجرايي هلو روي Desktop برنامه را اجرا نمائيد


نحوه ذخيره اطلاعات در برنامه هلو شبكه

جهت ذخيره اطلاعات در نرم افزار هلوي شبكه ، ابتدا بايد برنامه در تمامي دستگاههاي Client بسته باشد . سپس در دستگاه Server در درايوي كه برنامه نصب است ، از شاخه Holoo.net ، آيكن Back up را اجرا نماييد . بعد از باز شدن پنجرهBack up گزينه تهيه كپي پشتيبان از اطلاعات را كليك نماييد . پس از مدتي پيغام عمليات با موفقيت انجام شد ظاهر مي شود كه تمام اطلاعات وارد شده در نرم افزار را به تاريخ و به طور پيش فرض در درايو :D شاخه Holoo.back ذخيره مي نمايد

با انتخاب گزينه برگرداندن اطلاعات از فايل پشتيبان مي توان از مسير پيش فرض D: Holoo.back اطلاعات مورد نظر را جايگزين اطلاعات فعلي نمود


مديريت برنامه

تنظيم برنامه : اين منو جهت تنظيم برنامه مي باشد كه اين تنظيمات آن در نحوه كاركرد برنامه بسيار مهم مي باشد ، با اجرا كردن تنظيم برنامه پنجره اي با نه قسمت با نام سيستم براي ما باز مي شود

انتخابها

توضيحات انتهاي صفحه معين اشخاص : در بالاي اين قسمت مي توان متن توضيحاتي كه برنامه در زير صفحه معين اشخاص مي نويسد را تغيير داد

كليد فوري : اين گزينه براي رسيدن سريع به منوي دلخواه در نرم افزار تعبيه شده ، بدين صورت كه پس از اعمال گزينه كليد فوري بر روي هر يك از منوهاي برنامه كه بخواهد كليك كرده و در قسمت سمت راست در قسمت ( كليد فوري كليد None , f1 ) كليد دلخواه را وارد نموده و بعد از اين عمل گزينه تائيد را كليك نموده و از پنجره مربوطه خارج مي شويد با اين عمل كليد فوري تعريف شده در برنامه ذخيره مي گردد ودرصورت تداخل با تعاريف برنامه پيغام مي دهد

اگر بخواهيم صفحه كليد در برنامه به محض ورود بصورت فارسي قرار بگيرد از گزينه اول استفاده مي كنيم

در صورتيكه بخواهيم در پرينت فاكتورها تعداد كالاي خدماتي با فاكتور اصلي جمع نشود بايد گزينه دوم را انتخاب نمائيم .

يا گزينه كناري تعداد نمايش داده نشود

اگر بخواهيم در پرينت فاكتور جمع مبلغ خدماتي كه قبلاً تعريف شده ، با جمع مبلغ كل كالاها در فاكتور نبايد گزينه 4 را انتخاب نمائيم

جهت امكان استفاده از بار كدخوان از گزينه پنجم استفاده مي شود كه حتما بايد كالاراباباركدخوان انتخاب نمود . در صورت ورود كالا به صورت دستي بايد اين تيك را برداريم

اگر بخواهيم هنگام صدورفاكتوربه طور پيش فرض تعدادكالا 1 درنظرگرفته شود اين گزينه را انتخاب نموده وتعداد را نيز مي توان تغيير داد

جهت سرشكن نمودن هزينه ها مثل: عوارض آموزش و پرورش و... در ميانگين قيمت خريد بايد گزينه7 را انتخاب نمائيم

براي امكان ثبت هزينه در فاكتور خريددرهنگام صدور فاكتورپنجره اي باز مي شود كه فقط مي توان يك هزينه را اضافه نمود كه به قيمت فاكتوراضافه مي شود نيز اين گزينه را انتخاب مي نمائيم

اگر بخواهيم براي كارهاي خدماتي , گروه اصلي و فرعي تعريف كنيم از گزينه فوق مي توان استفاده كرد

اگر براي كالا مقدار حداقل و حداكثر تعريف كرده باشيم با انتخاب اين گزينه وقتي موجودي به تعداد حداقل رسيد به صورت اتوماتيك براي كالا سفارش خريد ثبت مي شود

در صورتيكه براي چك صادره قبلا شماره تعريف نكرده باشيم (درقسمت افتتاح حساب بانك) چك موردنظر پذيرفته نشود

امكان انتخاب توضيحات چند سطري به ازاي هر سطر فاكتور زير هر سطرودرج در انتهاي فاكتور وجود دارد

انتخابها2 : در قسمت بالاي اين پنجره مي توان گزينه چاپ فاكتور بصورت اتوماتيك بعد از عمليات ، را تيك زده و انتخاب نمائيم كه كدام يك از فاكتورهاي خريد ، پيش فاكتور ، فروش و... بعد از انجام عمليات و تاييد بصورت اتوماتيك پرينت گرفته شوند .

نحوه نمايش نام كالا در چاپ فاكتور: در اين قسمت مي توانيم نحوه نمايش نام كالا در چاپ فاكتور را مشخص نمائيم كه مي توانيم يكي از چهارگزينه را مشخص نمائيم و به همان ترتيب نام كالا در فاكتور چاپ خواهد شده مثلادر صورت تيك زدن نام كالا در فاكتور تنها نام كالا چاپ مي شود و گروه اصلي و فرعي آن كالا را چاپ نمي نمايد . با انتخاب اخطار سقف اعتبارشخص اگرمانده بدهي بيش از حداعتبار شودبه طور اتوماتيك پيغام مي دهد

در آخرين بخش چهارگزينه وجود دارد كه درصورت تيك زدن گزينه اول در هر بار اجراي برنامه پنجره وصول سندبانكي را بصورت اتوماتيك نمايش مي دهد ، در صورتي كه بخواهيم هنگام اجراي برنامه موزيك نداشته باشيم گزينه سوم را از حالت انتخاب خارج ميكنيم، اگر گزينه چهار را انتخاب نمائيم در هر بار اجراي برنامه درصورت منفي بودن مقدار صندوق و يا بانك به ما هشدار ميدهد تا به آن رسيدگي نمائيم

انتخابها : در قسمت انتخاب نوع فعاليت در فاكتور3 گزينه به شرح زير وجود دارد

نمايش في ارزدر فاكتور" نسخه جامع"

نمايش واحد كالادر فاكتور

هيچكدام ازموارد بالا نمايش داده نشود

در صورت انتخـاب گزينه اول ، پنجره اي نمايـان مي شود كه در آن مي توان فاكـتورهايي را كه مي خواهيم في كالا در آنها بر حسب ارز محاسبه شود انتخاب نمائيم . با اين عمل بعد از اول دوره در طول كار با برنامه در فاكتور مربوط قيمت كالا را براساس ارز وارد مي نمائيم و برنامه با توجه به قيمت روز ارز مبلغ ريالي آن را محاسبه مي نمايد

اگر گزينه دوم را تيك بزنيم در مقابل آن قسمتي نمايان مي گردد كه نحوه استفاده از واحد كالا در فاكتور را ميتوانيم انتخاب نمائيم اين قسمت داراي2 گزينه تعداد* واحد * في و تعداد * في ميباشد كه در برنامه بصورت پيش فرض دومي تيك خورده است بنابراين پس از وارد نمودن تعداد كالا در دفاتر ، تعداد كالا در قيمت يك كالا ضرب مي شود و نمايش داده مي شود اما اگر گزينه اول را انتخاب كنيم تعدادي را كه در فاكتور وارد مي كنيم در واحدي كه در فاكتور انتخاب مي نمائيم ضرب ميشود مثلا" اگر در يك كارتن 48 عدد است و تعداد اين كالا 2كارتن است و هرعدد كالاي داخل كارتن 10000 ريال ، قيمت كالا 10000*48 *2 در نظر گرفته مي شود . اما در زير اين گزينه ها 2 گزينه ديگر نيز وجود دارد كه بر حسب نياز مي توان هر يك را انتخاب نمود و تيك زد

امكان ثبت كد حسابداري طرف حساب , نسخه 21 به بالا

با تيك زدن اين گزينه هنگام معرفي طرف حساب مي توان طرف حساب را دركد 103 بدهكاران / بستانكاران ويا 401 بستانكاران معرفي نمود وياحتي طرف حسابها را مي توان در سطح معين ويا تفضيلي تعريف نمود كه درصورت انتخاب اين گزينه بهتراست كد 103 بدهكاران/بستانكاران را به نام بدهكاران اصلاح نماييم ودرگزارشات مي توان اين دو سرفصل را جداگانه از هم گزارش گرفت

درج شماره چك در توضيحات مراوده حساب , نسخه41

در بعد از اول دوره درصورتيكه در معاملات چكي را به فرد بدهيم و يا از فردي چكي را دريافت نمائيم بطور اتوماتيك شماره چك را در تو ضيحات براي ما ثبت مي نمايد

آخرين امكان اين منو انتخاب سال مالي جهت گزارشگيري بعد از بستن حسابها مي باشد

تنظيم فاكتور : در قسمت دريافت و پرداخت فاكتور اين پنجره ، دو ستون امكانات وجود دارد نحوه عملكرد آنها كه به شرح زيرمي باشند كه قبل از تغييردر هر دو مورد ستون گزينه هيچكدام به صورت پيش فرض انتخاب شده است و اين باعث مي گردد كه در طول برنامه پس از تاييد فاكتور ، پنجره امور مالي جهت تعيين نحوه تسويه فاكتور نمايان گردد يعني تعيين كنيم چه مقدار نقد است چه مقدار نسيه و تخفيف و … . در هر رديف در صورت انتخاب هر كدام از دو گزينه كل مبلغ فاكتور بسته به انتخاب نقد يا نسيه وارد مي شود و پنجره امور مالي ديگر ظاهر نمي شود و اين گزينه به منظور سرعت گرفتن عمليات فاكتور زدن افرادي است كه كل مبلغ فاكتور را اصولاً نقد و يا نسيه وارد مي نمايند در زير قسمت دريافت و پرداخت فاكتور متني با نام واسطه هاي فاكتور وجود دارد كه مي توانيم دو انتخاب در مورد نحوه استفاده از واسطه ها داشته باشيم كه به شرح زيرمي باشد

واسطه هاي فاكتورهنگام صدور فاكتور

مبلغ پورسانت بحساب واسطه منظور شود

انتخاب بيش از يك واسطه براي هر فاكتور

در صورت انتخاب گزينه 1 مبلغ پورسانت فاكتور به حساب فردواسطه منظور مي گردد. سندخورده و فردواسطه بستانكار مي شود در صورتي كه تيك نزنيم سندي در اين مورد ثبت نشده و فرد از ما بستانكار نمي گردد و فقط جهت نمايش واسطه هر فاكتور ميباشد . در صورت انتخاب گزينه 2 در هنگام فاكتور زدن ( در فاكتورهايي كه اجازه انتخاب واسطه را داريم ) مي توانيم بيش از يك واسطه براي آن فاكتور معرفي نمائيم كه توضيح آن را در قسمت فاكتور به تفصيل ارائه خواهيم داد ( فقط اين نكته قابل ذكر است كه انتخاب واسطه را بعد از تاييد فاكتور در قسمت امور مالي انجام مي دهيم ) مبلغ فاكتور را مي توان تا مقدارموردنظرگردنمودكه براي اين كار مي بايست دركادر موردنظر تعداد ارقام را نوشته واين مبلغ به تخفيف اضافه مي شود

ورود دستي شماره فاكتور فروش : با انتخاب اين گزينه و تاييد با كليد f2 در هنگام صدور فاكتور مي توان براي فاكتور شماره دستي وارد نمود . از اين جهت كه در نرم افزار هلوي شبكه ، امكان دارد براي هر Client يك دسته فاكتور جداگانه در نظر گرفته شود وهر Client بخواهد فاكتورها را جداگانه و به طور هم زمان ثبت نمايد . در صورت عدم انتخاب ، شماره فاكتور به طور پيش فرض از يك شروع شده و اگر چند Client به طور همزمان فاكتور صادر نمايند ، هر كدام كه زودتر فاكتور را تاييد نمايند ، اولين شماره فاكتور به آن اختصاص داده مي شود

ورود دستي شماره پيش فاكتور : با انتخاب اين گزينه و تاييد با كليد f2 در هنگام صدورپيش فاكتور مي توان براي پيش فاكتور شماره دستي وارد نمود . از اين جهت كه در نرم افزار هلوي شبكه ، امكان دارد براي هر Client يك دسته پيش فاكتور جداگانه در نظر گرفته شود وهر Client بخواهد پيش فاكتورها را جداگانه و به طور هم زمان ثبت نمايد . در صورت عدم انتخاب ، شماره پيش فاكتور به طور پيش فرض از يك شروع شده و اگر چند Client به طور همزمان پيش فاكتور صادر نمايند ، هر كدام كه زودتر پيش فاكتور را تاييد نمايند ، اولين شماره پيش فاكتور به آن اختصاص داده مي شود

استفاده از درصد فاكتور

كه ابتدا در صورتي كه بخواهيم در صد اعمال شود بايد گزينه استفاده از درصد در فاكتور را تيك بزنيم سپس هر كدام از گزينه هاي فاكتور خريد و فاكتور فروش را كه مي خواهيم در صدها در آنها لحاظ شود را انتخاب مي كنيم و در آخر هر يك از 3 گزينه انتخاب درصدها را كه نياز داريم تيك ميزنيم و درصد آنها رانيز مشخص مينمائيم كه اين مبلغ محاسبه شده جدا از مبلغ فاكتورمي باشد و در آخر به آن اضافه مي گردد

با انتخاب گزينه هاي مربع شكل مي توان عنوان عوارض ها رااصلاح نمود ويا حتي تعداد درصد ها را تغييرداد

حتي درصدها را مي توان انتخاب نمود كه بعداز تخفيف محاسبه گرددويا به طرف حساب وابسته باشد

فاكتور : در پيش فاكتور مي توان مدت زماني را تعريف كنيم كه ميخواهيم بعد از سپري شدن آن مدت پيش فاكتورها حذف شوند يعني پيش فاكتور را در اين مدتي كه مشخص كرده ايم نگهداري مي كند و بعد از اين مدت كه به روز مي باشد پيش فاكتور را حذف مي نمائيم ، بايد توجه داشت كه قبل از اينكه ما اين مدت را به روز وارد نمائيم عدد صفر در اين مكان قرار دارد و عدد صفر همانطور كه در مقابل آن توضيح داده شده است بدان معني است كه پيش فاكتور ها بصورت خودكار حذف نشوند

ـ درصورت انتخاب اين گزينه مي توان در فاكتور از ستون توضيحات استفاده نمود

ـ در صورت انتخاب قيمت فروش از فاكتور قبلي ثبت مي شود

ـ در فاكتور بتوان فروش منفي انجام داد

ـ عدم تكرار كالا در فاكتور

ـ در فاكتور نام كالا برحسب يك گروه اصلي خاص نمايش داده شود

ـ در فاكتور نام كالاي يك گروه اصلي خاص نمايش داده نشود

ـ بعد از تاييد فاكتور سطرهاي آن حذف نشود

در صورت انتخاب گزينه اول هنگام صدور فاكتور در صورتي كه توضيحاتي براي كالا وارد كرده باشيم در قسمت توضيحات فاكتور قرار مي گيردوستون توضيحات فعال مي شود گزينه دوم قيمت فروش يك كالا را به صورت اتوماتيك از آخرين قيمت فروش آن كالا پيدا نموده و در جاي خود قرار مي دهد كه قابل تغيير نيز مي باشد ، گزينه سوم همانطور كه ميدانيم در هنگام فاكتور فروش اماني ، ضايعات ، برگشت از خريد ، در صورتي كه از يك كالا موجود نداشته باشيم نام آن كالا نمايش داده نمي شود اما اگر اين گزينه را تيك بزنيم مي توانيم كالايي كه موجودي نداريم را در فاكتور وارد نموده و به تعداد دلخواه بفروشيم و يا فاكتور ضايعات بزنيم ،كه اگر از اين گزينه استفاده نمائيم سود ما اشتباه خواهد بود گزينه چهارم ، ما در فاكتور ميتوانيم يك كالا را چند بار به تعداد دلخواه در سطرهاي مختلف وارد نمائيم اما اگر اين گزينه را انتخاب كنيم نرم افزار سطرهاي تكراري را حذف مي نمايد و پيغام مي دهد كه فاكتور را كنترل نمائيد كه در آن صورت مي توانيم تعداد را در همان يك سطر وارد نمائيم ، گزينه 5 و 6 از اين دو گزينه مي توانيم تنها يكي را انتخاب كنيم كه در آن صورت قبل از فاكتور زدن نام يك گروه اصلي را از ما مي پرسد و بسته به انتخاب گزينه 5 يا 6 فقط كالاهاي آن گروه را نشان ميدهد و يا همه كالا به جز كالاهاي آن گروه اصلي را نشان مي دهد گزينه هفتم در صورت انتخاب گزينه 7 پس از هر بار فاكتور زدن سطرهاي آن حذف نمي شود و دفعه بعد كه مي خواهيم فاكتور بزنيم همان كالا ها را براي مي آورد كه مي توانيم كالاهايي به آن اضافه و يا از آن كم نمائيم و سپس تاييد كنيم

در زير اين قسمت 2 گزينه در كنار هم وجود دارد كه در قسمت چپ ميتوانيم مسير پيش فرض ذخيره و بازيابي اطلاعات را تغيير دهيم تا بصورت خودكاردر آن مسير براي ما پشتيبان گرفته شود ،كه با زدن كليد كنار آن ميتوانيم مسير ذخيره و بازيابي اطلاعات را مشخص نماييم

نمايش شماره ثابت اسناد : در صورت انتخاب اين گزينه هر گاه كه نرم افزار سندي را ثبت مي كند شماره ثابت سند بعد از شماره ثابت آخرين سندي است كه تا امروز ثبـت نموده ايم اگر اين گزينه تيـك نخورد شماره سنـدي كه به تاريخ گذشتـه وارد

مي شود امكان دارد اعشار بخورد ، يعني اگر بعد از آن تاريخي كه مي خواهيم سند بزنيم سندي باشد شماره سند ما بين شماره دو سند بصورت اعشار مي خورد

كالا

مشخصات كالا

جستجو نام كالا بصورت پيش فرض بر اساس كلمه خاص باشد

توضيح كامل در مورد اين منو در قسمت فاكتور زدن داده خواهد شد فقط اين نكته قابل ذكر است كه در انتخاب كالاها مي توانيم كلمه اي را تايپ نمائيم و با زدن اينتر فقط ليست كالاهايي را داشته باشيم كه شامل آن كلمه هستند

جستجوي نام كالا در فاكتور بر اساس گروه فرعي

كه با تيك زدن اين گزينه ، در هنگام جستجو كالا در فاكتور، هرحرفي را كه تايپ نمائيم جهت جستجوي گروه فرعي بكار گرفته مي شودو در زير آن نام كالاهاي آن گروه فرعي نشان داده مي شود مي دهد . تركيب حروف فارسي و لاتين به روش قديم انجام گيرد

در قسمت وسط اين پنجره امكان تغيير عناوين مربوط به مشخصات كالا مطابق شغل كاربر وجود دارد

( نام كالا , گروه اصلي , گروه فرعي , سازنده ,تاريخ , تعداد كالا , مكان كالا , مدل كالاومشخصات فني 1 تا 6 ) مثلا" مي توان بجاي گروه اصلي عبارت نام انبار ، را وارد نمود تا از اين به بعد در برنامه به جاي كلمه گروه اصلي ، انبار نشان داده شود فقط بايد توجه داشت كه نوع اين عنوانها نبايد عوض شود يعني نوع تاريخ(…/…/… ) نميتواند بصورت متني تغيير يابد و بايد هميشه بصورت تاريخ باشد در زير اين قسمت كليدي با نام پيش فرض قراردارد كه با زدن آن در صورتيكه عنوانهاي بالارا تغيير داده باشيم نام آنها را به حالت پيش فرض بر مي گرداند

در زير اين دو منو قسمتي وجود دارد كه مي توانيم توسط يكي از چهار گزينه آن را انتخاب نمود نحوه نمايش نام كالا در فاكتور را انتخاب نمائيم

ــ گروه اصلي + گروه فرعي + نام كالا

ــ گروه فرعي + نام كالا

ــ نام كالا

ــ گروه اصلي + نام كالا

كه در صورت انتخاب هر يك از اين گزينه ها فقط به اين صورت به ما نشان داده ميشود و در هنگام چاپ فاكتور بصورتي كه در قسمت چاپ مشخص نموده ايم نشان داده ميشود . ( پرينت گرفته مي شود )

مي توان انتخاب نمود كه مدت تسويه هركالا مجزا باشد

مشخصات : در اين پنجره مي توانيم اطلاعات شخصي خود را در قسمت نام ، نام مستعار ، كد اقتصادي ، تلفن ، نمابر ، آدرس وتلفن همراه وارد نمائيم ونيز مي توان اين مشخصات را اعلام كرد كه در رسيد امور مالي ثبت گرددومي توان عناوين واسطه و انتهاي اسنادرا تغيير داد

درتعريف كد حساب بعد از انتخاب گزينه ثبت كد طرف حساب مي توان تعريف نمود كه هر طرف حساب دركدام سطح معين يا تفضيلي تعريف شود

كاربر : در اين منو شما مي توانيد براي برنامه خود كلمه رمز گذارده تا هنگام اجراي برنامه يا وارد نمودن رمز و كلمه عبور مورد نظرتان وارد برنامه گردد . بدين صورت كه تيك گزينه كلمه رمز داشتن برنامه درهنگام استفاده انتخاب نموده سپس با كليد مديريت فرمها پيغام براي تهيه كپي پشتيبان دريافت و با تائيد كردن اين پنجره وارد منوي سطح دسترسي مي شويد در اين گزينه نام كاربر را مدير و كلمه رمز را علامت ستاره مي بيند كه همان عدد 1 مي باشد البته ناگفته نماند كه اين نام كاربر و كلمه رمز بطور پيش فرض تعريف شده و ( اجازه ورود به تمام منوها ) را دارد مي توانيد از اين گزينه كاربر جديد تعريف يا اصلاح و يا حذف نمائيد

باكليدكاربرجديد , پنجره معرفي كاربرباز شده و مي توان نام كاربر وكد جديد را تعريف كرد كه جهت اطمينان مجددا كد كاربر را سؤال مي كند

تذكر : براي كلمه عبور هرگز فراموش نگردد كه از چه كليد هايي استفاده مي كنيد . سپس مي توانيد براي كاربر خود سطح دسترسي تعريف نمائيد و مشخص كنيد كه اين كاربر اجازه دستيابي به چه قسمتهايي از برنامه را دارد.بدين صورت كه پس از انتخاب كاربر تيك گزينه Supervisor اختيار تام را براي آن كاربر برداشته ، گزينه تعيين سطح دسترسي فعال خواهد شد . اگر در سمت چپ هر يك از موارد را انتخاب نمائيد و تيك اجازه دسترسي يا كليد f1 را بزنيد آن موارد براي ايشان غير فعال مي گردد كادر اجازه دسترسي خالي مي شود

تذكر : پس از مشخص نمودن سطح دسترسي كاربر، حتماً بر روي آيتم تائيد سطح دسترسي كليك نمائيد تا موارد در برنامه ذخيره گرددوسپس تاييد مي نمايد

در پائين اين قسمت گزينه هاي تحت عنوان عمليات بستن حسابها وجود دارد كه قبلاً از اول دوره غير فعال مي باشد ، كه بعداً توضيحات كامل در مورد آن داده مي شود


راهنماي فارسي نمودن ويندوز و تنظيمات مربوطه

ابتدا سي دي را داخل سي دي گردان قرار داده Set up اجرا شود روي گزينه فارسي نمودن ويندوز كليك كرده و نسبت به ويندوز سيستم يكي از انواع ويندوز را انتخاب كرده تا برنامه فارسي ساز نصب گردد سپس سيستم را مجدد راه اندازي كنيد

اگر ويندوز سيستم شما xp و يا 2000 مي باشد بايد مراحل زير را نيز انجام دهيد
وارد گزينه كنترل پنل شده و گزينه Regional and Language Option را انتخاب نمائيد
از ليست انتخابي بايد گزينه فارسي انتخاب شود اگر فارسي جزو ليست نبود بايد به صفحه بعدي(Language) مراجعه نمود و هردو Check Mark مربوطه را مانند شكل زير انتخاب و كليد Apply را فشاردهيد

سپس مجدداٌ به صفحه Regional Option برگشته و فارسي را انتخاب كنيد

حال قسمت Advanced را نيز انتخاب نموده و از ليست نمايش داده شده زبان فارسي را همانند شكل زير انتخاب مي نماييم

همچنين بايد باتوجه به شكل زير روي گزينه Customize كليك كرده تا تنظيمات ديگر سيستم نيز انجام شود البته اين گزينه بر روي ويندوزxp موجود ميباشد و در ساير ويندوزها در صفحات بعدي Regional ميتوانيم اين تنظيمات را انجام دهيد

اگر ويندوز سيستم شما ويندوز 95, 98و يا ملنيوم مي باشد براي تنظيم سيستم وارد گزينه كنترل پنل شده سپس Regional Option را اجرا كنيد


راهنماي نصب پرينتر

مراحل نصب پرينتر: براي نصب پرينتر در محيط ويندوز ابتدا وارد قسمت printers شده و مراحل ذيل را دنبال مي كنيم
ممكـن است در هنگام تعريف پرينتر سي دي ويندوز از شما درخواست شود كه در ايـن حالـت سي دي ويندوز نصب شده روي دستگاه خود را داخل سي دي رام قرار داده و مسير آنرا مشخص نمائيد


راهنماي ارتباط با طرفه نگار

مشترك گرامي ضمن تشكر از حسن اعتماد و انتخاب جنابعالي در صورت تمايل به برقراري ارتباط با هريك از بخشهاي شركت طرفه نگار و يا دريافت راهنمائي لازم در كوتاه ترين زمان به جدول ذيل مراجعه نمائيد

واحد فروش : خريداري نرم افزار جديد تلفن : 8555629 ـ 8555437 ـ 8555439 ـ 8555673

امور نمايندگي ها تلفن : 8715515

فروش نرم افزار شبكه (كيميا) تلفن : 8705955

واحد پشتيباني : امور اداري مشتركين تلفن : 8706125-8718832

پاسخگويي نرم افزارهاي Single تهران و شهرستان ها تلفن: 8713174-8713184-8713092

پاسخگويي نرم افزارهاي Single شهرستان ها تلفن 8713099

پاسخ گويي نرم افزارهاي تحت شبكه( هلو) تلفن : 8711662

پاسخگويي نرم افزار هاي تحت شبكه(كيميا) تلفن : 8705983

واحد نرم افزار : دريافت تغييرات فاكس : 8555413

واحد سخت افزار : خدمات سخت افزار ( راه اندازي شبكه، فروش سيستم، نصب ويندوز و ...) تلفن : 8716049

در صورتي كه بنا به هر دليل نتوانستيد با تلفنهاي ارائه شده پاسخ خود را دريافت نمائيد ، مي توانيد موارد را به شماره فكس 8555413 و يا به آدرس WWW.torfehnegar.comجهت واحد مورد نظر ارسال نمائيد

توجه : در مكاتبات ارسالي ذكر نام ، نام شركت ، شماره تلفن ، شماره سريال نرم افزار، پيش شماره شهرستان ، اطلاعات جامع از مشكلات و موارد و ... الزامي ميباشد


خطاي قفل شماره 12و13

اين خطا دو حالت دارد : در حالت اول پورت ايراد داشته باشد ودر حالت دوم قفل سوخته باشد

ابتدا پورت دستگاه را چك كنيد كه مشكلي نداشته باشد و قفل در جاي خود محكم باشد اگر باز هم اين خطا تكرار شد با وارد شدن به قسمت Setup كامپيوتر خود منوي On Board Parallel Port را روي وضعيت IRQ7 / 378 وOnboard Parallel Mode راروي وضعيت Normal يا EPP يا SPP تنظيم نماييد و در صورتي كه با انجام اين عمل مشكل شما حل نشد لطفاً با واحد پشتيباني شركت تماس حاصل نماييد تا مجدداً بررسي كامل شود


خطاي قفل شماره 17

اين خطا در دو حالت پيش مي آيد
پورت مشغول باشد پورت درست تعريف نشده بلشد
در حالت اول اگر گزارشي روي فرستاده شده باشد و پرينتر فرستاده شده باشد و پرينتر به دلايل مختلف مثل نداشتن كاغذ يا قطعي كابل و يا ... پرينت نگرفته باشد . در حافظه پرينتر باقي مي ماند و پورت پرينتر مشغول مي گردد . كه براي از بين بردن اين خطا در اين حالت دستگاه را راه اندازي مجدد كنيد و پرينتر را نيز خاموش و دوباره روشن كنيد ويا اينكه مشكل پرينتر خود را حل كنيد تا گزارشهاي ارسال شده را پرينت بگيرد
در حالت دوم تعريف پورت پرينتر در قسمت كنترل پنل فراموش شده و يا درست انجام نشده است كه بايد با توجه به پورت صحيح و نوع پرينتر براي كامپيوتر شما تعريف گردد و سپس كامپيوتر را راه اندازي مجدد كنيد و مجدداٌ برنامه را اجرا نمائيد

اگر پرينتر شما هنگام چاپ، مراحل رد شدن كاغذ و چاپ را نمايش ميدهد به طريق زير آنرا غير فعال نمائيد چراكه اين آيتم نيز دائما پورت را مشغول نگاه ميدارد

غير فعال نمودن Status Options مربوط به پرينترهاي Canon , HP, Laser Jet , Inc Jet


خطاي قفل شماره 18و20و21

بهتر است با مشاهده اين خطا با تماس و هماهنگي واحد پشتيباني شركت با داشتن قفل ,سي دي و شماره سريال به واحد پشتيباني شركت مراجعه فرمائيد
چنانچه مشكل شما حل نشد لطفاٌ با واحد پشتيباني شركت (8713184) . (8713174 ) . (8713092) و(8713099) تماس حاصل نمائيد و با در دست داشتن قفل سخت افزاري ، شماره سريال و سي دي مربوطه به واحد پشتيباني مراجعه نمائيد . ( البته با تعيين وقت قبلي )


انبار

گزينه اول براي مرتب سازي كالاها بر اساس كد كالا ميباشد گزينه دوم براي نمايش كالاهايي با موجودي مخالف صفر مي باشد چون در حالت عادي فقط كالاهايي را نمايش مي دهد كه موجودي مخالف صفر دارند گزينه سوم جهت حذف ستون توضيحات كالا مي باشد كه در صورتي كه اين گزينه انتخاب نشود و توضيحات در مورد هر كالا نيز در گزارش نمايش داده مي شود گزينه چهارم نمايش براساس موجودي خاص درصورتي كه اين گزينه را انتخاب كنيم در هنگام استفاده از كليدهاي بعدي ( آخر دوره كل انبار تا اين تاريخ ، ليست كالاهاي فروش نرفته ) قبل از تهيه گزارش اين پنجره باز مي شود كه چهارگزينه دارد گزينه اول جهت نمايش تمامي كالاها مي باشد و درصورت استفاده ازسه گزينه بعدي عددي را بايد وارد كنيم تا فقط كالاهاي با موجودي بزرگتر از،كوچكتر از يا مساوي با آن عدد را نمايش دهيد گزينه پنجم در صورت تيك در گزارش كالاهايي را نمايش مي دهد كه در اول دوره معرفي كرده ايم يعني در هنگام استفاده از كليدهاي بعدي فقط كالاهاي اول دوره و موجودي اول دوره را منظور مي كند

كليد آخر دوره كل انبارتا تاريخ : اين كليد جهت تهيه گزارش از كالاهاي انبار تا تاريخ روز مي باشد

كليد كاردكس يك كالاي خاص : همان طور كه از نام آن پيداست جهت تهيه گزارش از كاردكس يك كالا مي باشد بعد از كليك كردن برروي آن كليد پنجره اي باز مي شود كه غير از مكان انتخاب نام كالا شامل تعدادي گزينه نيز مي باشد گزينه در بالاي پنجره قرار دارد گزينه همراه نام طرف حساب كه در صورت تيك داشتن باعث مي شود كه در گزارش كاردكس كالا ، نام طرف حساب هاي خريدار يا فروشنده اين كالا نيز نمايش داده شود

گزينه نمايش كاردكس ريالي : كه در صورت تيك داشتن ، در گزارش قيمتي كه آن كالاخريداري شده يا فروش رفته را نيز نمايش مي دهد بعد از اين دوگزينه نوبت به انتخاب كالاي مورد نظر ميرسد كه هم مي توانيم با كليد هاي حركتي كالا را جستجو كنيم و هم با زدن يك كليد ( حرف يا عدد ) پنجره جستجو باز ميشود كه با تايپ كردن يك يك حرف كالا را ميتوانيم جستجو را انجام دهيم ( كه با كليد f5 مي توانيم مبناي جستجو را بر حسب كد يا نام كالا تغيير دهيم در آخر نيز دو گزينه وجود دارد كه اولي براي نمايش كاردكس مي باشد و در صورت انتخاب گزينه دوم بايددو تاريخ را نيز معين كنيم تا كاردكس آن كالا را ما بين آن دو تاريخ نشان دهد

كليد كالاهاي فروش نرفته : در اين قسمت ما كالاهايي را كه تا كنون فروش نرفته است با تعداد و قيمت خريد مشاهده ميكنيم

معين صندوق : با اين كليد ميتوان از عملكرد صندوق گزارش تهيه نمود كه طرز كار با اين كليد نيز مشابه كليد ريز عملكرد بانك و معين اشخاص ميباشد اما نيازي به انتخاب صندوق نيست مگر در سرفصلها ، چندصندوق را معرفي كرده باشيم


اسنادبانكي داده شده - سال مالي قبل

در اين قسمت چكهايي راكه به طرف حسابها پرداخت شده ولي سررسيد آنهاهنوزنرسيده را وارد مي كنيم. بايد توجه داشت كه اين چكها دردوره مالي قبل به حساب طرف حساب ثبت شده ودراين قسمت چك مورد نظر با حساب اسناد پرداختي وافتتاح حساب ثبت مي گردد ودرحساب طرف حساب عمل نمي شود ونام طرف حساب را دراين قسمت از اين جهت وارد مي كنيم كه در طي دوره در سابقه مشتري نشان دهد كه چه مقدار جك پاس شده و چه مقدار چك وصول نشده از طرف حساب داريم . جهت ورود چكهاي پرداختي در اين قسمت بايد اطلاعات زير را وارد نمود

تاريخ صدور : تاريخ صدور چك را بصورت 01/04/1381 وارد يعني سال را چهار رقمي و ماه و روز را بصورت دو رقمي وارد مي نمائيم و در صورت يك رقمي بودن يكي از دو عدد ماه و روز يك صفر قبل از آن وارد مي كنيم تا دو رقمي شود تاريخي است كه چك را به طرف حساب پرداخت كرده ايم

نام طرف حساب : نام طرف حساب را مي توان از ليست طرف حسابهاي معرفي شده جستجو و تاييد نمود . كه با زدن يك حرف مي توانيم جستجوي خود را شروع كنيم و در صورت نياز با كليدهاي حركتي ليست را بالا و پايين مي نمائيم تا شخص مورد نظر را از ليست پيدا و انتخاب نمائيم

نام بانك : كه فقط از ليست حسابهاي بانكي خودكه در قسمت معرفي حسابها واسناد معرفي كرده ايم مي توانيم انتخاب كنيم ، يعني اگر ما حسابي در بانك كشاورزي معرفي نكرده باشيم اصـلا´ نـام ايـن بانـك را در ليســت نمي آورد

شماره چك : جهت ورود شماره سند بانكي مي باشد

شماره حساب : مي توان بانك و شماره حساب موردنظر را انتخاب نمود

تاريخ سررسيد : در اين قسمت تاريخ سررسيد چك را به همان صورت كه در قسمت تاريخ صدورگفته شد وارد مي نمائيم

مبلغ چك : و در آخر مبلغ چك را وارد مي نمائيم

در بالاي اين صفحه دو كليد حذف كل ليست كليد f4 و حذف يك سطر كليد f8 وجود داردبا زدن كليك راست نيز اين امكان وجود دارد كه ميتوان بعد از كليك كردن و تاييد هر يك از آنها براي حذف چك مورد نظر و يا كل چكها استفاده نمودقابل ذكراست چكهاي حذف شده ديگر قابل برگشت نمي باشدبعد از وارد نمودن كل چكها قبل از تاييد كردن مي توان توسط كليد گزارش ليست فوق ، كه در پايين صفحه قرار دارد ليست خود را در صفحه مانيتور ببينيم و يا در صورت نيازپرينت بگيريم و سپس با تائيد نمودن از اين منو خارج شويم


اسناد بانكي دريافتي- سال مالي قبل

اين پنجره دقيقاً مانند پنجره اسناد پرداختي مي باشد تنها چهار اختلاف با هم دارند, اولين تفاوت در اين كه كليد طبقه بندي جديد امكانات اضافه شده است درنسخه جامع همانطور كه قبلاًگفته شد مي توان طرف حساب خود را طبقه بندي نمود (مثلاًبرحسب شهر محل سكونت ) و دومين تفاوت اين است كه در هنگام ورود اطلاعات بعد از تاييد كردن نام بانك طبقه اي را كه اين فرد را در آن طبقه بندي كرده ايم را نيز از ما مي پرسد و پس از تاييد نشان مي دهدكه به عنوان مثال : فرد در تهران است يا در منطقه ديگر. سومين تفاوت اين است كه نام شعبه را نيز بايد وارد كنيم ، چهارمين تفاوت اين كه درصورت نياز مي توان در قسمت پشت نمره شماره دفتراسناددريافتي راكه روي چك مي نويسيم جهت جستجوي راحت تر ثبت كنيم كه اين كار اجباري نمي باشد . بقيه مراحل و امكانات مانند اسناد پرداختي مي باشدبا اين تفاوت كه هيچ كدام از گزينه هاي نام طرف حساب و نام بانك و ..... امكان جستجو ندارد


بانك به بانك

با انتخاب اين گزينه در زير بايد بانكي را كه از آن مبلغ برداشته ( بانك مبدا ) و بانكي را كه به آن واريز مي شود ( بانك مقصد ) را مشخص نماييم و بعد از مشخص كردن مبلغ واريزي فقط مي توانيم چك معرفي نموده و سطرهاي خرج چك و نقد و تخفيف غيرفعال بوده و بعد از معرفي اين چك به چكهاي در جريان وصول بانك مقصد خوابانده مي شود


بانك به صندوق

در اين قسمت مي توان بانك مورد نظر را انتخاب و مقدار مبلغ از پيش تعيين شده را ( نقد يا چك ) از حساب بانك خارج به حساب صندوق آورد كه در معرفي چك بعد از حساب چك و تاييد فرم امور مالي چك مستقيم وصول مي شود و به صندوق واريز مي گردد


برداشت

در اين قسمت اگر يكي از شركا بخواهد مبلغي را برداشت كند ميتوان بدين صورت عمل كنيم كه كل مبلغ برداشتي را نقد يا چك يا چك خرجي معرفي نموده كه در معرفي چك ميتوانيم از يكي از حسابهاي خودمان چك معرفي كنيم و پرداخت كنيم


دفتر كل

دفتر كل كليد f7 : پس از انتخاب دفتر كل مي بايست سرفصل كل موردنظر (از طريق كليد f8 ) و يكي از حروف كيبورد كه منوي جستجو فعال مي شود , انتخاب كرده

با كليد f9 نمايش كل دفتر: كل دفتر مورد نظر نمايش داده مي شود

با كليد f10 نمايش دفتر در تاريخ : پس از تعريف تاريخ , دفتر مورد نظردر تاريخ فوق نمايش داده مي شود

با كليد f11 نمايش دفتر مابين تاريخ : كه با انتخاب اين گزينه تمامي دفتر مورد نظر را بين تاريخهاي تعريف شده نمايش مي دهد

با كليد f12 نمايش مابين شماره سندهاي : كه با انتخاب اين گزينه دفتر مورد نظر را بين دو سند مورد نظر نمايش مي دهد

صورت مغايرات


دفتر معين

دفتر معين كليد f6 : پس از انتخاب دفتر معين مي بايست سر فصل معين مورد نظر را( از طريق كليد f8 ) و يكي از حروف كيبورد كه منوي جستجو فعال مي شود , انتخاب كرده

با كليد f9 نمايش كل دفتر: كل دفتر مورد نظر نمايش داده مي شود

با كليد f10 نمايش دفتر در تاريخ : پس از تعريف تاريخ , دفتر مورد نظردر تاريخ فوق نمايش داده مي شود

با كليد f11 نمايش دفتر مابين تاريخ : كه با انتخاب اين گزينه تمامي دفتر مورد نظر را بين تاريخهاي تعريف شده نمايش مي دهد

با كليد f12 نمايش مابين شماره سندهاي : كه با انتخاب اين گزينه دفتر مورد نظر را بين دو سند مورد نظر نمايش مي دهد

صورت مغايرات


دفتر تفضيلي

دفتر تفضيلي كليد f5 : پس از انتخاب دفتر تفضيلي مي بايست سر فصل تفضيلي مورد نظر را ( از طريق كليد f8 ) و يكي از حروف كيبورد كه منوي جستجو فعال مي شود , انتخاب كرده

با كليد f9 نمايش كل دفتر: كل دفتر مورد نظر نمايش داده مي شود

با كليد f10 نمايش دفتر در تاريخ : پس از تعريف تاريخ , دفتر مورد نظردر تاريخ فوق نمايش داده مي شود

با كليد f11 نمايش دفتر مابين تاريخ : كه با انتخاب اين گزينه تمامي دفتر مورد نظر را بين تاريخهاي تعريف شده نمايش مي دهد

با كليد f12 نمايش مابين شماره سندهاي : كه با انتخاب اين گزينه دفتر مورد نظر را بين دو سند مورد نظر نمايش مي دهد

صورت مغايرات


دريافت از

اين منو نيز از لحاظ نحوه كار مانند پرداخت به … ميباشد


دريافت از طرف حساب

كاملاً مشابه فرم امور مالي بعد از فاكتور فروش ميباشد تنها يك كليد با نام چك مسافرتي اضافه شده است كه اين كليد در مقابل سطر نقد قرار دارد و اگر مبلغ نقد ما حاوي چك مسافرتي بود ميتوانيم اطلاعات راجع به آن چك را در آن واردكرده و نگهداري كنيم


دسته چك

با انتخاب اين گزينه درسمت چپ پايين پنجره افتتاح حساب, پنجره ورود دسته چك باز مي شود كه با كليد جديد پنجره ورود بازه دسته چك جديد باز شده و مي توان شماره دسته چك را تعريف نمود


فاكتور

بصورت ستوني

بصورت فاكتور

فاكتور اماني و استعلام

فاكتور اشخاص

وضعيت مالي فاكتور

تسويه فاكتورها


قسمت اول

نمايش به صورت معمولي : با انتخاب و تاييد اين گزينه دفتر روزنامه به صورت معمولي نمايش داده مي شود يعني در آخر هر سند در صورت داشتن شرح , شرح آن سند نيز نمايش داده مي شود و تمامي اسناد جدا از هم مي باشند كه در پايان صفحه جمع دو ستون بدهكار نيز ثبت شده است

نمايش به صورت جمع حسابهاي كل در يك سطر : با انتخاب اين نوع نمايش گزينه نمايش دفتر روزنامه با حسابهاي كل و نمايش دفتر روزنامه با شرح غير فعال مي گردد . به اين دليل كه با انتخاب اين نوع نمايش تمامي حسابهاي كل در يك سطر نمايش داده مي شود كه شماره سند مربوطه نيز كنارشان نمايش داده مي شود ودر پايان صفحه نيز جمع دو ستون بدهكار و بستانكار نمايش داده شده است

نمايش به صورت جمع حسابهاي كل در يك روز : با انتخاب اين نوع نمايش گزينه نمايش دفتر روز نامه با حسابهاي كل ونمايش دفتر روز نامه با شرح غير فعال مي گردد . به اين دليل كه در دفتر روزنامه فوق تمامي كگدهاي كل به كار برده شده در يك روز جمع شده و در يك سطر نمايش داده مي شود ودر واقع مي توان خلاصه اي از گردش مالي را به صورت كلي ملاحظه نمود . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است


قسمت دوم

نمايش دفتر روزنامه بدون سند هاي موقت : با انتخاب اين گزينه دفتر روزنامه كليه سندهاي دائم نمايش داده مي شود و ديگر سندهاي موقت را نشان نمي دهد . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روز نامه با حسابهاي كل : با انتخاب اين گزينه در دفتر روزنامه علاوه بر نمايش حسابهاي معين يا تفضيلي , حسابهاي كل نيز نمايش داده مي شود . در پايان صفحه جمع دو ستون بدهكار و بستانكار ثبت شده است

نمايش دفتر روزنامه با شرح : با انتخاب اين گزينه در دفتر روزنامه علاوه بر نمايش حسابهاي كل اگر شرحي را در سند حسابداري يا امور مالي ثبت كرده باشيم نمايش مي دهد . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است


قسمت سوم

نمايش كل دفتر روزنامه كليد f9 : با انتخاب اين گزينه كل دفتر روزنامه برحسب انتخاب قسمتهاي اول و دوم نمايش داده مي شود در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه در تاريخ كليد f10 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم در مقابل مي توان تاريخ را وارد نمود كه دفتر روزنامه مربوط به همان تاريخ را نمايش مي دهد . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه بين دو تاريخ كليد f11 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم ووارد كردن تاريخ تمامي دفتر روزنامه بين دو تاريخ را نمايش مي دهد در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است

نمايش دفتر روزنامه مابين شماره سندهاي كليد f12 : با انتخاب اين گزينه برحسب انتخاب قسمتهاي اول و دوم د فتر روزنامه بين سندهاي انتخاب شده نمايش داده مي شود . در پايان صفحه جمع دو ستون بدهكار و بستانكار نيز ثبت شده است


قفل نرم افزاري

در مورد قفلهاي نرم افزاري حالتهاي مختلفي وجود دارد از جمله قفل روي سي دي و فلاپي ديسك كه در اين دو حالت بايد سي دي يا فلاپي داخل دستگاه باشد و هميشه سي دي درايو شما در حال استفاده بوده و اشغال است و يا قفل از روي ديسك به روي كامپيوتر منتقل مي شود كه در صورت خراب شدن ويندوز يا غيره كه منجر به فرمت هارد ديسك مي گردد قفل نرم افزار از بين خواهد رفت. در حالي كه سي دي يا فلاپي بايد در دستگاه باشد اگر فلاپي يا سي دي خراب شود باز هم قفل نرم افزار از بين مي رود


قفل سخت افزاري

قفل سخت افزاري يك قطعه الكترونيكي است كه با صرف هزينه بالا جهت راحتي كار به همراه نرم افزار تحويل داده مي شود. با داشتن قفل سخت افزاري مي توانيد نرم افزار را روي هر كامپيوتر به دلخواه نصب نموده و تا وقتي كه قفل به كامپيوترمتصل است نرم افزار اجرا خواهد ماند


حواله طرف حساب

در اين قسمت بعد از انتخاب نام طرف حساب و نام بانكي كه وجه به آن حواله شده است و مبلغ حواله كل اين مبلغ را در سطر اول با نام مبلغ حواله شده واردكرده و تاييد مي كنيم


كارمزد بانك

در اين قسمت ابتدا نام بانكي را كه مي خواهيم هزينه از آن پرداخت شود را مشخص كرده در قسمتي كه نوع هزينه نام دارد كارمزد بانك را انتخاب نمود ( البته اين مقدار قابل تغيير مي باشدو كل مبلغ را بايد نقد محسوب كرده و چون در اين قسمت كل مبلغ مستقيم از بانك كم ميشود ، نيازي به معرفي چك نمي باشد بعد از توضيح كل اين قسمت در زير صفحه امور مالي در كنار كليد تاييد و انصراف كليد ديگري قرار داردكه كليد اقساط ميباشد در بعضي از قسمت ها فعال و در بعضي قسمت نيز غير فعال است و ديگري ذخيره موقت و خروج مي باشد كه در صورتيكه در حال انجام امورمالي اين كليد را اعمال كنيم از اين فرم خارج شده در قسمت بعد كه امورمالي را اجرا كنيم آن فرم ذخيره شده را مي آورد و مي توانيم ادامه بدهيم و تاييد كنيم


خطاي قفل شماره 11

اين خطا زماني ايجاد مي شود كه
قفل سوخته باشد قفل براي اين نرم افزار نباشد
قابل توجه اينكه قفل سخت افزاري بهترين انتخاب ( قفل ) مي باشد . لذا به دليل دستگاههاي متفاوت و نسخه هاي تفاوت ممكن است موقع نصب پيغامهائي را به شما اعلام نمايد كد در زير به شرح آنها مي پردازيم . ضمناٌ قفل سخت افزاري نيز مانند تمامي قطعات الكترونيكي احتمال سوختن البته به ندرت را دارد كه جهت رضايت مشتركين از طرف شركت در مدت اعتبارپشتيباني تعويض قفل سوخته بلامانع و رايگان مي باشد


خطاي قفل شماره 15

چنانچه در حين اجراي برنامه با اين خطا مواجه شديد
امكان دارد شما يكسري امكانات جديد به نرم افزار خود اضافه نموده باشيد ولي فراموش كرده باشيد كه پس از نصب برنامه كليد ارتقا را بزنيد. لذا سي دي را داخل كامپيوتر قرار دهيم و هنگامي كه صفحه Autorun ظاهر شد شما بايد كليد ارتقا را بزنيد . در خاتمه سيستم به شما پيغام خواهد داد كه عمليات با موفقيت به پايان رسيد


ليست چك

جهت خرج چكهاي دريافتي از طرف حسابها با زدن كليدf7 (ليست چكها ) پنجره خرج سند بانكي باز شده در بالا شرط تاريخ را داريم كه هر تاريخي كه ثبت كنيم تمامي چكها را كه سررسيد آنها تا اين تاريخ هست نمايش مي دهد وسپس روي چك موردنظر جهت خرج چك مي رويم وروي آن دو بار كليك كرده ويا رازده در ستون انتخاب كلمه " بله " تايپ مي شود ودر پايين جمع انتخاب شده را داريم كه با انتخاب اين كليد جمع تعدادي و ريالي چكهاي انتخاب شده را به ما نمايش مي دهد وبا زدن كليد راست ماوس مي توان مرتب سازي چكها را انجام داد وبا كليد تاييد كليد f2 چكهاي انتخابي در ستون خرج چك جمع زده مي شود

با كليد fn حذف ليست مي توان از خرج چكهاي انتخابي صرف نظر نمود

در كنار تخفيف كليدي هست كه با زدن اين كليد مي توان در پنجره تخفيف برحسب درصدي از مبلغ كل درصد تخفيف مورد نظر مورد نظررا ثبت كرد كه در ستون مربوطه ثبت مي شود

در پايان مي توان توضيحاتي را در مورد تسويه در صورت نياز ثبت نمود


مراحل نصب وشناسايي قفلها

ابتدا برنامه را در دستگاه يك نصب نموده و كليد ارتقاء را مي زنيم ، سپس اطلاعات را از روي سي دي بر مي گردانيم

برنامه را با قفل يك اجرا مي كنيم ، در اين مرحله پيغامي توسط نرم افزار داده مي شود كه قفل دوم را شناسائي كنيد

جهت شناساندن قفل دوم ، قفل 1 را از دستگاه جدا ساخته و قفل 2 را به دستگاه وصل مي كنيم ( اگر نرم افزار چند قفله بود ، به ترتيب بعد از قفل 2 قفلهاي بعدي را شناسائي مي كنيم. قفل دو را جدا مي كنيم و مجدداً قفل يك را به پورت دستگاه متصل مي كنيم . از اطلاعات دستگاه يك روي فلاپي Back up تهيه مي كنيم . در دستگاه دوم نيز برنامه را نصب نموده ، ارتقاء را انجام مي دهيم . يكي از قفلها را به پورت دستگاه 2 وصل مي كنيم . قبل از اينكه برنامه را در دستگاه دوم اجرا كنيم از طريق سي دي Back up ,Autorun گرفته شده از دستگاه 1 را در دستگاه 2 برمي گردانيم


مثال

اگر نرم افزار شما هلو مي باشد روي گزينه انبار كليك كرده و در صفحه اي نمايان شده ابتدا درايوي را كه برنامه در آن نصب شده است را انتخاب و سپس وارد پوشه مربوطه شده و روي فايل Data Base كليك كرده و صفحه را تائيد كنيد

پس از آن بر روي صفحه نمايان شده جهت ذخيره سازي تغييرات اعمال شده حتماٌ گزينه Save را انتخاب نمائيد


معرفي اشخاص

بـا كليـك روي اين گزينه پنجره طرف حسابها بــاز مي شود كه در آن مي توان طرف حساب هاي خود را تعريف نمود اين كار را مي توان به دو طريق فرد به فرد و يا به صورت ليستي انجام داد كه براي هر يك كليدي جداگانه در اين قسمت تعريف شده است

معرفي طرف حساب به صورت فردي

ورود ليست اشخاص


معرفي بانك جديد

كليد ديگري كه قبل از تعريف اولين حساب فعال است كليد معرفي بانك جديد مي باشد كه در صورت نياز مي توانيم بانك جديد معرفي نمائيم

به عنوان مثال : موسسات مالي كه جديدا ايجاد شده را مي توان به ليست بانكهاي نرم افزاراضافه نمودكه پنجره بانك جديد باز مي شود ونام بانك را مي نويسيم مثلا بانك سامان وسپس تاييد كرده واگر مجددا افتتاح حساب كليد f7 را بزنيم , افتتاح حساب باز مي شود و مي توان بانك جديد را انتخاب نمود

اما بعد از تعريف اولين حساب بانكي 2 كليد اصلاح حساب و حذف حساب نيز فعال ميشود با كليد اصلاح حساب پنجره اي جهت اصلاح حساب نمايان مي شود ومي توان اطلاعاتي كه براي تعريف حساب وارد نموده ايم را تغيير داده و اصلاح نمائيم و در آخر با تاييد ، عمليات خود را ثبت نمائيم با كليد حذف حساب هم مي توان شماره حساب انتخابي را حذف نمود


معرفي طرف حساب به صورت فردي

بر روي آيتم طرف حساب جديد كليد f7 كليك مي نمائيم. پنجره طرف حساب باز مي شودكه در آن نام طرف حساب جديد را وارد كرده و در صورت داشتن مانده بدهي يا بستانكاري مبلغ آن را تعيين مي نمائيم و ماهيتي را كه فرد براي ما دارد مثلاً بدهكار است يا بستانكار را نيز تعيين مي كنيم ودر ضمن آخرين كد طرف حساب نيز كه در نرم افزار ثبت شده را نشان مي دهد


موجودي بانكها و صندوق

با تاييد اين منو پنجره موجودي بانكها و صندوقها باز مي شود كه صندوق و حسابهاي بانكي تعريف شده را در يك طرف به صورت ليست آورده و در روبروي آن بايدموجودي هر يك را درصورت داشتن موجودي وارد و تاييد نمود


مشخصات اصلي

ميانگين قيمت خريد : وارد نمودن ميانگين قيمت خريددر اين كادر ضروريست , در غير اين صورت نرم افزار ارزش اوليه كالا در سود و زيان را صفر در نظر مي گيرد وچون روش نرم افزار براساس روش ميانگين موزون طراحي شده است, هر خريد جديد با قيمت جديد, ميانگين قيمت خريد را به طور اتوماتيك تغيير مي دهد و مي توان درحين صدور فاكتور قيمت خريدرا تغيير داد

قيمت فروش : دراين كادر مي توان قيمتي را كه مي خواهيم كالا را بفروشيم وارد نمود كه البته در هنگام صدورفاكتور قيمت فروش قابل تغيير است وورود آن ضروري نمي باشد

كد كالا : دراين كادر كدي را كه هنگام معرفي كالا تعريف كرده ايم نمايان مي شود وقابل تغيير و اصلاح مي باشد كه اين كد براي جستجوي كالا شمارا كمك مي كند

تعداد : در اين قسمت مي توان موجودي واقعي كالا درانباررا وارد نمود كه حتي اگر كالايي را موجود نداشته باشيم مي توان با مقدار صفر كالا را تاييد كرد و اين گزينه فقط ابتداي اول دوره فعال مي باشد ودرصورت خريد يا فروش مجدد كالا مقدار موجودي افزايش پيداكرده ودراين گزينه اعمال مي شود

تاريخ : اين گزينه براي تاريخ موردنظر و به روز رساندن تاريخ در نرم افزار بوده و قابل تغيير نيز مي باشد

مكان : در اين قسمت مي توان مكان كالاي موردنظر خودرا در صورت نياز وارد نمود مثلا قفسه دوم , رديف اول انبار ويا آدرس انبار را تا 15 كاركتر مي توان وارد نمود


مشخصات بانكي

اين آيتم جهت ورود اطلاعات و مشخصات مربوط به حساب بانكي طرف حسابها مي باشد بدين صورت كه با كليك نمودن بر روي گزينه جديد پنجره معرفي حساب بانكي جديد باز مي شود كه درآن مي توان نام بانك(بانك هاي دولتي تعريف شده و ساير بانك ها از طريق افتتاح حساب , معرفي بانك جديد ، شماره حساب ، نام شعبه و شماره شعبه مربوط به هر طرف حساب را ثبت نموده و يا در صورت نيازباكليد اصلاح مي توان اطلاعات وارد شده را اصلاح نمود

با ثبت مشخصات بانكي هنگام دريافت چك ازطرف حساب دركنارمعرفي بانك با كليد f5 مي توان حسابهاي موردنظر را انتخاب كرده كه با اين عمل , شماره حساب ونام شعبه را پس از انتخاب ثبت مي نمايد


مشخصات مالي

درصد تخفيف : در اين كادر مي توان درصد تخفيفي را براي طرف حساب تعريف نمودكه با توجه به نوع حساب انتخاب شده اين درصد در هرفاكتوروبرگشتي طرف حساب موردنظراعمال مي شود كه در حين صدورفاكتور با زدن كليد سمت راست ماوس

مي توان مقداردرصدتخفيف ودرصفحه امورمالي مقداررياليتخفيف را تغيير داد ويا حتي مقدارتخفيف را حذف نمود

حداعتبار : در اين كادر مي توان مبلغي را به عنوان اعتبار مالي و طرف حساب تعريف نمود كه اگر مقدار بدهي طرف حساب از ميزان حداعتبار بيشتر شود ودر سابقه مشتري به صورت چشمك زن هشدار مي دهد كه حتي در صورت نياز مي توان آن را تاييد و فاكتور را براي طرف حساب ثبت نمود

جمع تخفيف تا كنون : درطي دوره مالي اگربراي طرف حساب , تخفيفي را كسرنماييم در فاكتورخريد يا فروش مانده تخفيفها را در اين كادر به طور اتوماتيك اضافه مي نمايد

مانده بدهكاري يا بستانكاري : در اين قسمت باپنجره مربوطه مي توان تراز نسيه اول دوره طرف حساب را اصلاح نمود


مشخصات شخصي

در اين قسمت مي توان كد اقتصادي , تلفن , نمابر, تلفن همراه , آدرس, تاريخ تماس , نام طرف تماس وتلفن كه در صورتي كه طرف حساب نبود با چه فرد يا شماره اي بايدتماس گرفت وهمچنين كدكه به طور اتوماتيك از 0001 شروع مي شود وبراي هر طرف حساب تعريف مي گردد كه اين كد را مي توان تغيير داد وكد دراينجا براي پيداكردن طرف حساب درجستجو مي باشد ويا حتي مي توان براي فرد نيز كد تعريف نكرد

نسخه جامع كيت طبقه بندي : براي كاربراني كه منطقه بندي يا تقسيم بندي ديگري را نيازدارند مي توان از قسمت سايرامكانات كليد f10 طبقه بندي جديد را استفاده نموده و پنجره طبقه بندي باز مي شود كه مي توان با كليد insert :جديد به اين طبقه بندي ها اضافه نمود ويا حتي براي آنها سطح تعريف نمود كه اين طبقه بندي طرف حسابها به ما اين امكان را مي دهد كه گزارشات را بر اساس گروه خاص تنظيم نماييم كه پس از معرفي طبقه بندي مي توان در قسمت طبقه بندي براي هر فرد انتخاب نمود

درج در دفتر تلفن: مي توان با انتخاب اين كليد از ساير امكانات كليد f10 شماره طرف حساب را دردفترتلفن برنامه انتقال داد


مشخصات تنظيمي

حداقل : در اين كادر مي توان عددي را وارد نمود كه اگر در طول كار با نرم افزار تعداد كالا از اين حد كمتر شد نرم افزار هشدار دهد حد تجديد سفارش مي باشد

حداكثر : براي داشتن حداكثر تعدادي كه مي خواهيم از يك كالا داشته باشيم بايد اين كادر را پر نمائيم تا درصورت ورود بيش از اين مقدار برنامه به ما هشدار دهد كه اگر موافق بوديم خريد نمائيم اگرنه مي توان از خريد انصراف داد . توضيح اين كه ميزان حداقل و حداكثر را مي توان براساس ظرفيت انبار و يا آيتم هاي ديگر مثل مدت زمان خريد ويا غيره تعريف نمود و وارد كردن اين دو گزينه ضروري نمي باشد


مشخصات فني

در اين قسمت مي توان در 6 مرحله براي كالا مشخصات فني ثبت نمود كه در صورت تعريف مي توان در گزارشات مربوط به كالا از آنها گزارش گرفت ودر تنظيم برنامه قابل تغيير هستند

مدل : در صورتي كه كالا مدل خاصي دارد كه در نام كالا لحاظ نشده و فقط جزو توضيحات در مورد آن كالا مي باشد مي توانيم آن رادر اين قسمت وارد نمائيم كه حداكثر 15كاراكتر مي تواند باشد

سازنده : جهت ورود سازنده كالا ميتوان در صورت تمايل و حداكثر تا 15 كاراكتروارد نمود


مشكل در نرم افزار هاي حسابداري

بعد از بستن حسابها اگرField error داده شد مشكل از Data Base.Null مي باشد . در اين حالت بايد كاربر كامپيوتر را مجددا نمايد سپس Back up قبل از بستن حسابها را برگرداند و بعد Data Base.Null جديد را از روي سي دي جايگزين Data Base.Null قديمي نمايد. تيك Read only را برداشته و سپس مجدداً بستن حسابها را انجام دهد

مشكل : در بستن حسابها يا تمام حسابها را صفر مي نمايد و يا كليه حسابها را با مانده انتقال مي دهد به سال جديد حسابهاي ترازنامه اي را خودكار صفر نمي نمايد و بايد دستي صفر شود و در بعضي نرم افزارها با زدن كليد بستن حسابها از تراز اختتاميه error مي گيرد

راه حل : در اين صورت بايد نسخه هاي Account رفع Bug گردد ( ارتقاء ) مشترك بايد قبل از بستن حسابها فايل پشتيبان از برنامه خود گرفته باشد تا اگر به مشكلي برخورد نمود جاي برگشت داشته باشد

بعد از بستن حسابها در نسخه حسابداري با اجرا نرم افزار از مشترك پرسيده مي شود كه وارد چه سالي مي خواهي بشوي سال مالي قبل يا سال جاري و با انتخاب نمودن آن سال و اينترنمودن وارد سال مالي انتخاب شده مي گردد

در نسخه هاي حسابداري مي توان سال مالي قبل را اجرا و اطلاعات اضافه نمود اما اين اطلاعات جديد به سال مالي جاري انتقال پيدا نمي نمايد و بايد بابت آن اطلاعات درسال مالي جاري سند اصلاحي زده شود

بعد از بستن حسابها در شاخه اصلي جايي كه نرم افزار نصب گرديده در پوشه Data Base فايلي به نام Year82 ساخته مي شود و در داخل اين پوشه اطلاعات سال مالي كه بسته مي شود قرار مي گردد

اگر نسخه حسابداري چند شركتي بود بابستن حسابهاي شركت 2، در داخل Data1 موجود در نرم افزار فايل Year82 ساخته مي شود ودر داخل اين پوشه اطلاعات سال مالي شركت دوم كه بسته شده قرار مي گيرد

بعد از بستن حسابها اگر قفل اضافه داشته باشيم و سيستم پيغام خطايي مبني بر شناسائي قفل داد بايد قفلها و اطلاعات را بياورد

بعد از بستن حسابها عملكرد كالاي اماني در سال جديد منتقل مي شود براي رفع اين مشكل اگر اطلاعات جديدي وارد نكرده باشيم مي توان ابتدا فايل Art bail.db را كپي نمود و بعد هلو را وارد نمود . Ctrl +Shift +Alt +T را همزمان زده سيستم پيغامي مي دهد كه خير را انتخاب نموده و اگر پيغام خطائي صادر شد در اين حالت بايد اطلاعات بياورد


مشكل در نرم افزار هاي هلو

بعد از بستن حسابها اگرپيغام Field error ظاهر شد مشكل از Data Base.Null مي باشد . در اين حالت بايد كامپيوتر را مجددا راه اندازي نماييد سپس Back up قبل از بستن حسابها را بر گردانيد و بعد Data Base.Nul جديد را از روي سي دي جديد جايگزين Data Base.Nul قديمي نماييد Read only آن را برداشته و سپس مجدداً بستن حسابها را انجام دهيد

مشكل : بعد از بستن حسابها فاكتورهاي سال مالي قبل كه براي آنها واسطه اي معرفي نشده است در قسمت گزارش فاكتورها با واسطه نمايش داده مي شود

راه حل : در اين حالت بايد برنامه را بسته مجدداً اجرا نمود و بر روي فرم اصلي برنامه (Pop up اصلي برنامه ) كليدهاي Ctrl + Alt + Shift + T را با همديگر فشار داده تا پيغام" آيا مي خواهيد كد طرف حساب يكي شود" نمايش داده شود با زدن كليد" خير " مشكل برطرف مي شود اگر با زدن كليد خير error داد مشكل ندارد و توجهي نشود

مشكل : مراودات ارزي ( معين ارزي ) نيز صفر نمي شود با سي دي ارسالي و يا ارتقاء حل مي شود

چنانچه تا برج 2 يا 3 از سال جديد با برنامه كار نموده ايد و سند صادر نموده ايد عمليات بستن حسابها را تا تاريخ آخرين سند صادره انجام مي گيرد و امكان انجام آن مثلاً تا تاريخ 29/12/82 وجود ندارد و توصيه مي شود در صورت تمايل در تاريخ مورد نظر عمليات را انجام و سپس به ورود اطلاعات سال جديد اقدام نماييد

ضمناً با بستن حسابها سند اختتاميه براي سال قبل زده نمي شود و فقط سند افتتاحيه براي سال جديد زده مي شود.

مشترك بايد قبل از بستن حسابها فايل پشتيبان از برنامه خود گرفته باشد تا اگر به مشكلي برخورد نمود جاي برگشت داشته باشد

بعد از بستن حسابها در منوي سيستم تنظيم برنامه مديريت برنامه قسمت انتخابها پنجره ايي باز مي شود كه مي توان سال مالي قبل را انتخاب و فقط قسمت صورت وضعيت مربوط به سال مالي قبل مي شود و بقيه منوها مربوط به سال مالي جديد است

اگر برنامه را طوري تنظيم نمائيم كه صورت وضعيت سال مالي قبل را نمايش دهد فقط ما مي توانيم از سال مالي قبل گزارش بگيريم و هيچ اطلاعاتي را در سال مالي قبل نمي توان وارد نمود

در موقع بستن حسابها پنجره ايي باز مي شود كه دو قسمت دارد اولي مربوط به تاريخ سال مالي جديد و دومي مربوط به اسم سال مالي قبل كه بسته مي شود

وقتي مشترك بستن حسابها را انجام مي دهد در نسخه هاي هلو به اين صورت عمل مي شود كه در شاخه اصلي برنامه اي كه نصب شده است فايلي به نام Old Year ساخته مي شود در آن پوشه اي به نام Data Base ساخته مي شود اگر چند شركتي بود علاوه بر
 Data1 ، Data2, DataBase و... ساخته مي شود در صورتي كه ديگر شركتها را نيز بسته باشد در داخل Data Base فايلي به نام سال مالي بسته شده مثلاً (1382) ساخته مي شود و در داخل پوشه ( 1382) اطلاعات شخص قرار مي گيرد


نحوه انتخاب چك مورد نظر

ابتدا در بالاي صفحه يكي از دوگزينه انتخاب چكهاي پرداختي و انتخاب چكهاي دريافتي را انتخاب سپس درقسمت زيرآن يكي ازچهار گزينه را انتخاب مي كنيم .

نمايش كل چكها :درصورت انتخاب تمامي چكها دريافتي يا پرداختي نمايش داده خواهد شد .

نام طرف حساب: در صورت انتخاب و مشخص كردن نام طرف حساب فقط چكهاي مربوط به آن مشخص نمايش داده مي شود .

شماره چك : در صورت انتخاب بايد شماره اي را هم در مقابل آن وارد نماييم كه فقط آن چك نمايش داده مي شود .

پشت نمره : در صورت انتخاب و وارد كردن پشت نمره اسناد مربوطه نمايش داده مي شود بايد مد نظر داشت اولا ًدر چكهاي پرداختي گزينه پشت نمره غيرفعال مي باشد و ثانياً حتماً بايد بر روي چك مد نظردو بار با موس كليك كنيم و ياكليد Space را بزنيم تا چك مورد نظر انتخاب شود ( در صورت انتخاب چك در ستون آخر مشخصات كلمه بله نوشته شود ) و در نهايت با زدن كليد تاييد چك مورد نظر نمايش داده مي شود .كه مي توانيم مشخصات آنرا اصلاح نماييم كه براي اصلاح كردن ابتدا تغييرات خودرا مشخصات انجام داده سپس با اعمال كليد تاييد ميتوانيم تغييرات خود را اعمال نماييم لازم به ذكر است كه در اين صفحه كليد حذف هم و جود دارد كه در صورت كليك كردن بر روي آن و تاييد آن چك حذف مي شود


NewTopic_1

كليك به معني يك بار فشردن كليد سمت چپ ماوس مي باشد


NewTopic_3

جمع مبلغ چك هاي دريافت شده از طرف حساب ها مي باشد


NewTopic_4

جمع مبلغ چك هاي پرداخت شده مي باشد


NewTopic_5

جمع مبلغ مانده بدهكاري ما به طرف حساب ها مي باشد


NewTopic_7

جمع مبلغ مانده بستانكاري ما از طرف حساب ها مي باشد


NewTopic_8

حاصلضرب كالاهاي موجود در ميانگين قيمت خريد مي باشد


NewTopic_9

موجـودي صنـدوق هـا مـي بـاشد . بـراي تـعريف چند صندوق مـي توانيم براي هر كدام سر فصل معين معرفي نمائيم


NewTopic_10

جمع مبلغ موجود درحسابهاي بانكي ميباشد


NewTopic_11

جمع موجودي بانكها و صندوق است


پرداخت به

در اين قسمت بايد نوع حسابي را كه به آن مبلغ واريز مي كنيم را انتخاب كرده (در اين قسمت فقط حسابهايي را كه به ما نشان ميدهد كه در قسمت سرفصل هزينه ها با كد 601 معرفي شده و يا بر حسب نياز براي آن معين يا تفضيلي تعريف نموده ايم ) و مبلغ پرداختي را مشخص در نهايت در نحوه پرداخت مي توانيم در قسمت نقد و چك و خرج چك با استفاده از كليدهاي معرفي چك و ليست چكها كه قبلا توضيح داده شد مبلغ هر يك را معين و بعد تاييد نماييم


پرداخت به طرف حساب

اين قسمت نيز مشابه فرم امور مالي بعد از فاكتور خريد ميباشد تنها كليد چك مسافرتي اضافه شده است


راس اسنادبانكي

با كليك نمودن بر روي اين گزينه سيستم به صورت اتوماتيك راس چكهاي وارده را محاسبه مي كند كه بدين معني كه چكهاي وارد شده بابت اين فاكتور معادل يك چك در چه تاريخي مي باشد


رسيد اسناد بانكي

با انتخاب اين گزينه پنجره ورود مشخصات سندبانكي جهت درج اتوماتيك روي سند باز مي شود كه دراين كار سمت چپ بانك راداريم كه باتوجه به تنظيمات سند بانكي كه بعدا توضيح داده مي شود با زدن كليد چاپ متن چك موردنظر را مي توان روي اصل چك چاپ نمود


صفحه امورمالي

پس از تاييد اگر درمنوي سيستم مديريت برنامه تنظيم فاكتور را انتخاب نموده باشيم ابتدا صفحه ورود درصد هاي فاكتور نمايان مي گردد كه مي توان درصد مربوط به آموزش و پرورش و عوارض شهرداري و كد اقتصادي را تائيد نمود ، تغيير داد يا از محاسبه آن انصراف داد بعد از اين پنجره صفحه امور مالي باز مي شود تا نحوه تسويه مبلغ فاكتور را مشخص نماييم كه به صـورت زيـر اين عـمل را انـجام مي دهيم در بالاي صفحه امور مالي مي توانيم هر كدام از دو گزينه ( چاپ رسيد ) ، و يا ( چاپ فاكتور ) را تيك بزنيم تا بعد از تاييد اين صفحه ، رسيد و يا فاكتور را پرينت بگيريم و در قسمت چپ اين دوگزينه ، تاريخ را مشخص مي كنيم تا در آن تاريخ سند حسابداري ثبت شود در زير اين قسمت نام طرف حساب وكد شخص را نشان ميدهد كه در اينجا قابل تغيير نمي باشد، در مقابل آن كليد سابقه مشتري كليد f3 وجود داردكه با كليك كردن روي آن در يك پنجره اطلاعات زيررا در مورد آن مشتري نمايش مي دهد كه با كليد خروج مي توان اين پنجره را بست

نام - كد - تلفن - كد سرفصل حسـابداري - آدرس - حد اعـتبار - جمع مانده ارزي نسخه جامع- جمع چكهاي دريافتي ,وصول نشده - جمع چكهاي پرداختي , پاس نشده - جمع بدهكاري

درقسمت يادداشت مربوط مي توان براي طرف حساب موارد مورد نياز را ثبت نمود

بعد در پنجره كوچك سفيد رنگ مبلغ دريافتي يا پرداختي كليد F9 كه جمع فاكتور مي باشد و مانده ارزي را نمايش ميدهد كه بايد كل اين مبلغ را بصورت نقد،چك، تخفيف يا نسيه تسويه نماييم ، و قسمت باقيمانده حتماً بايد صفر گردد . جهت تسويه فاكتور مبلغ نقد ، نسيه و تخفيف را بايد در كادر مربوطه وارد نمائيم

جهت خرج چك كليد f6 از كليد معرفي چك استفاده مي نمائيم و با اين عمل صفحه اي با نام سند بانكي نمايان مي گرددكه بايد تمامي مشخصات چك را وارد نماييم

درصورتيكه چند چك خواستيم معرفي نمائيم بعد از معرفي چك اول كليد جديد كليد f7 در پايين پنجره را ميزنيم و بعد مشخصات چك دوم را وارد مي نماييم و در كنار كليد جديد كليد ديگري با نام حذف كليد f8 وجود دارد كه براي حذف يك چك تعريف شده استفاده مي گرددكه جهت اصلاح مي توان روي چكهاي موردنظررفته با كليد قبلي و بعدي چك موردنظر را انتخاب و اصلاح نمود

در بالاي اين پنجره سمت چپ باقيمانده مبلغ مراوده حساب كه ميزان باقيمانده فاكتور را نمايش مي دهد كليدي با نام امكانات كليد f10 وجود دارد كه شامل سه آيتم

راس اسناد بانكي كليد f3 ـ رسيد اسناد بانكي Ctrl +C - صدور طبق شماره مي باشد كه كاربردن آنها به تفكيك زير مي باشد

راس اسناد بانكي

رسيد اسناد بانكي

صدورطبق شماره

ليست چك

باتاييد عمليات خريد بطور همزمان در كاردكس كالا ومعين اشخاص ثبت ميگردد


صفحه امور مالي

پس از تاييد اگر درمنوي سيستم مديريت برنامه تنظيم فاكتور را انتخاب نموده باشيم ابتدا صفحه ورود درصد هاي فاكتور نمايان مي گردد كه مي توان درصد مربوط به آموزش و پرورش و عوارض شهرداري و كد اقتصادي را تائيد نمود ، تغيير داد يا از محاسبه آن انصراف داد . ابتدا صفحه امور مالي باز مي شود تا نحوه تسويه مبلغ فاكتور را مشخص نماييم كه به صـورت زيـر اين عـمل را انـجام مي دهيم در بالاي صفحه امور مالي مي توانيم هر كدام از دو گزينه ( چاپ رسيد ) ، و يا ( چاپ فاكتور ) را تيك بزنيم تا بعد از تاييد اين صفحه ، رسيد و يا فاكتور را پرينت بگيريم و در قسمت چپ اين دوگزينه ، تاريخ را مشخص مي كنيم تا در آن تاريخ سند حسابداري ثبت شود در زير اين قسمت نام طرف حساب وكد شخص را نشان ميدهد كه در اينجا قابل تغيير نمي باشد، در مقابل آن كليد سابقه مشتري كليد f3 وجود داردكه با كليك كردن روي آن در يك پنجره اطلاعات زيررا در مورد آن مشتري نمايش مي دهد كه با كليد خروج مي توان اين پنجره را بست

نام - كد - تلفن - كد سرفصل حسـابداري - آدرس - حد اعـتبار - جمع مانده ارزي نسخه جامع- جمع چكهاي دريافتي ,وصول نشده - جمع چكهاي پرداختي , پاس نشده - جمع بدهكاري

درقسمت يادداشت مربوط مي توان براي طرف حساب موارد مورد نياز را ثبت نمود

بعد در پنجره كوچك سفيد رنگ مبلغ دريافتي يا پرداختي كليد f9 كه جمع فاكتور مي باشد و مانده ارزي را نمايش ميدهد كه بايد كل اين مبلغ را بصورت نقد،چك، تخفيف يا نسيه تسويه نماييم ، و قسمت باقيمانده حتماً بايد صفر گردد . جهت تسويه فاكتور مبلغ نقد ، نسيه و تخفيف را بايد در كادر مربوطه وارد نمائيم

معرفي چك كليد f6 از كليد معرفي چك استفاده مي نمائيم و با اين عمل صفحه اي با نام سند بانكي نمايان مي گرددكه بايد تمامي مشخصات چك را وارد نماييم

درصورتيكه چند چك خواستيم معرفي نمائيم بعد از معرفي چك اول كليد جديد كليد f7 در پايين پنجره را ميزنيم و بعد مشخصات چك دوم را وارد مي نماييم و در كنار كليد جديد كليد ديگري با نام حذف كليد f8 وجود دارد كه براي حذف يك چك تعريف شده ، استفاده مي گرددكه جهت اصلاح مي توان روي چكهاي موردنظررفته با كليد قبلي و بعدي چك موردنظر را انتخاب و اصلاح نمود

در بالاي اين پنجره سمت چپ باقيمانده مبلغ مراوده حساب كه ميزان باقيمانده فاكتور را نمايش مي دهد كليدي با نام امكانات كليد f10 وجود دارد كه شامل سه آيتم

كليد f3 راس اسناد بانكي وطبقه بندي و صدور طبق شماره مي باشد كه كاربردن آنها به تفكيك زير مي باشد

راس اسناد بانكي

طبقه بندي

صدور طبق شماره

باتاييد عمليات مرجوع از خريد بطور همزمان در كاردكس كالا ومعين اشخاص ثبت ميگردد


صفحه امورمالي

پس از تاييد اگر درمنوي سيستم مديريت برنامه تنظيم فاكتور را انتخاب نموده باشيم ابتدا صفحه ورود درصد هاي فاكتور نمايان مي گردد كه مي توان درصد مربوط به آموزش و پرورش و عوارض شهرداري و كد اقتصادي را تائيد نمود ، تغيير داد يا از محاسبه آن انصراف داد . بعد از اين پنجره صفحه امور مالي باز مي شود تا نحوه تسويه مبلغ فاكتور را مشخص نماييم كه به صـورت زيـر اين عـمل را انـجام مي دهيم در بالاي صفحه امور مالي مي توانيم هر كدام از دو گزينه ( چاپ رسيد ) ، و يا ( چاپ فاكتور ) را تيك بزنيم تا بعد از تاييد اين صفحه ، رسيد و يا فاكتور را پرينت بگيريم و در قسمت چپ اين دوگزينه ، تاريخ را مشخص مي كنيم تا در آن تاريخ سند حسابداري ثبت شود در زير اين قسمت نام طرف حساب وكد شخص را نشان ميدهد كه در اينجا قابل تغيير نمي باشد، در مقابل آن كليد سابقه مشتري كليد f3 وجود داردكه با كليك كردن روي آن در يك پنجره اطلاعات زيررا در مورد آن مشتري نمايش ميدهد كه با كليد خروج مي توان اين پنجره را بست

نام - كد - تلفن - كد سرفصل حسـابداري - آدرس - حد اعـتبار - جمع مانده ارزي نسخه جامع- جمع چكهاي دريافتي ,وصول نشده - جمع چكهاي پرداختي , پاس نشده - جمع بدهكاري

درقسمت يادداشت مربوط مي توان براي طرف حساب موارد مورد نياز را ثبت نمود

بعد در پنجره كوچك سفيد رنگ مبلغ دريافتي يا پرداختي كليد f9 كه جمع فاكتور مي باشد و مانده ارزي را نمايش ميدهد كه بايد كل اين مبلغ را بصورت نقد،چك، تخفيف يا نسيه تسويه نماييم ، و قسمت باقيمانده حتماً بايد صفر گردد . جهت تسويه فاكتور مبلغ نقد ، نسيه و تخفيف را بايد در كادر مربوطه وارد نمائيم

معرفي چك كليد f6 از كليد معرفي چك استفاده مي نمائيم و با اين عمل صفحه اي با نام سند بانكي نمايان مي گرددكه بايد تمامي مشخصات چك را وارد نماييم

درصورتيكه چند چك خواستيم معرفي نمائيم بعد از معرفي چك اول كليد جديد كليد f7 در پايين پنجره را ميزنيم و بعد مشخصات چك دوم را وارد مي نماييم و در كنار كليد جديد كليد ديگري با نام حذف كليد f8 وجود دارد كه براي حذف يك چك تعريف شده ، استفاده مي گرددكه جهت اصلاح مي توان روي چكهاي موردنظررفته با كليد قبلي و بعدي چك موردنظر را انتخاب و اصلاح نمود

در بالاي اين پنجره سمت چپ باقيمانده مبلغ مراوده حساب كه ميزان باقيمانده فاكتور را نمايش مي دهد كليدي با نام امكانات كليد f10 وجود دارد كه شامل سه آيتم

راس اسناد بانكي كليد f3 وطبقه بندي و صدور طبق شماره مي باشد كه كاربردن آنها به تفكيك زير مي باشد

راس اسنادبانكي

طبقه بندي

صدور طبق شماره

باتاييد عمليات فروش بطور همزمان در كاردكس كالا ومعين اشخاص ثبت ميگردد


صفحه امورمالي

پس از تاييد اگر درمنوي سيستم مديريت برنامه تنظيم فاكتور را انتخاب نموده باشيم ابتدا صفحه ورود درصد هاي فاكتور نمايان مي گردد كه مي توان درصد مربوط به آموزش و پرورش و عوارض شهرداري و كد اقتصادي را تائيد نمود ، تغيير داد يا از محاسبه آن انصراف داد بعد از اين پنجره صفحه امور مالي باز مي شود تا نحوه تسويه مبلغ فاكتور را مشخص نماييم كه به صـورت زيـر اين عـمل را انـجام مي دهيم در بالاي صفحه امور مالي مي توانيم هر كدام از دو گزينه ( چاپ رسيد ) ، و يا ( چاپ فاكتور ) را تيك بزنيم تا بعد از تاييد اين صفحه ، رسيد و يا فاكتور را پرينت بگيريم و در قسمت چپ اين دوگزينه ، تاريخ را مشخص مي كنيم تا در آن تاريخ سند حسابداري ثبت شود در زير اين قسمت نام طرف حساب وكد شخص را نشان ميدهد كه در اينجا قابل تغيير نمي باشد، در مقابل آن كليد سابقه مشتري كليد f3 وجود داردكه با كليك كردن روي آن در يك پنجره اطلاعات زيررا در مورد آن مشتري نمايش ميدهد كه با كليد خروج مي توان اين پنجره را بست

نام ـ كد ـ تلفن ـ كد سرفصل حسـابداري ـ آدرس ـ حد اعـتبار ـ جمع مانده ارزي , نسخه جامع ـ جمع چكهاي دريافتي , وصول نشده ـ جمع چكهاي پرداختي , پاس نشده ـ جمع بدهكاري

درقسمت يادداشت مربوط مي توان براي طرف حساب موارد مورد نياز را ثبت نمود

بعد در پنجره كوچك سفيد رنگ مبلغ دريافتي يا پرداختي كليد f9 كه جمع فاكتور مي باشد و مانده ارزي را نمايش ميدهد كه بايد كل اين مبلغ را بصورت نقد،چك، تخفيف يا نسيه تسويه نماييم ، و قسمت باقيمانده حتماً بايد صفر گردد . جهت تسويه فاكتور مبلغ نقد ، نسيه و تخفيف را بايد در كادر مربوطه وارد نمائيم

جهت خرج چك كليد f6 از كليد معرفي چك استفاده مي نمائيم و با اين عمل صفحه اي با نام سند بانكي نمايان مي گرددكه بايد تمامي مشخصات چك را وارد نماييم

درصورتيكه چند چك خواستيم معرفي نمائيم بعد از معرفي چك اول كليد جديد كليد f7 در پايين پنجره را ميزنيم و بعد مشخصات چك دوم را وارد مي نماييم و در كنار كليد جديد كليد ديگري با نام حذف كليد f8 وجود دارد كه براي حذف يك چك تعريف شده ، استفاده مي گرددكه جهت اصلاح مي توان روي چكهاي موردنظررفته با كليد قبلي و بعدي چك موردنظر را انتخاب و اصلاح نمود

در بالاي اين پنجره سمت چپ باقيمانده مبلغ مراوده حساب كه ميزان باقيمانده فاكتور را نمايش مي دهد كليدي با نام امكانات كليد f10 وجود دارد كه شامل سه آيتم

راس اسناد بانكي كليد f3 ، رسيد اسناد بانكي Ctrl +C صدور طبق شماره مي باشد كه كاربردن آنها به تفكيك زير مي باشد

راس اسناد بانكي

رسيد اسناد بانكي

صدور طبق شماره

ليست چك كليد F7

باتاييد عمليات مرجوع از فروش بطور همزمان در كاردكس كالا ومعين اشخاص ثبت ميگردد


صندوق به بانك

با انتخاب اين گزينه فقط براي بانك حساب اسناد در جريان وصول نزد بانك مقصد خوابانده مي شود . صندوق به آن واريز شود را انتخاب و مبلغ واريزي را مشخص مينماييم لازم به ذكر است كه در قسمت امور مالي فقط به صورت نقدي مبلغ از صندوق به بانك واريز ميشود بعد از انتخاب بانكي كه ميخواهيم مبلغ را به آن واريز كنيم و مبلغ واريزي در زير اين مبلغ را در قسمت نقد بايد وارد كنيم يعني از صندوق به بانك فقط نقدي مي باشد


سرمايه گذاري

در اين قسمت ما مبلغي را كه به عنوان سرمايه گذاري به يكي از بانك ها و يا صندوق واريز كرده ايم را ثبت نموده و نحوه عملكرد آن به اين گونه است كه ابتدا محل سرمايه گذاري را انتخاب كرده و سپس نام شخصي كه اقدام به سرمايه گذاري كرده مشخص نمودو مبلغ پرداختي را وارد مي كنيم و سپس كليد f2 اعمال و بقيه مراحل يعني نوع پرداخت مانند مراحل قبل مي باشد


صدورطبق شماره

با انتخاب اين گزينه پنجره صدور اسناد بانكي طبق شماره باز مي شود كه مي توان مبلغ ودرج مابين شماره ها را وارد نمود كه با اين كار به تعداد شماره ها چك صادر مي گردد كه جهت مرور است ورود چكها ايجاد شده است


صورت مغايرات

با انتخاب اين كليد در كنار كليد خروج پنجره اي باز مي شود كه مي توان دفتر مورد نظر را با صثورت حساب مشتري يا ديگر دفاتر چك نمود . به اين ترتيب كه روي هر كدام از سطرها كه در صورت حساب ما موجود است ودر صورت حساب دفتر يا مشتري نيز موجود مي باشد كليك كرده و يا با كليد فاصله انتخاب مي نماييم واز پنجره فوق حذف مي شود و فقط سطرهايي را كه انتخاب نكرده ايم مي ماند كه جهت بررسي مي توان از آن با كليد نمايش پرينت گرفت . نكته قابل تذكر اين كه : فقط در پرينت فوق تمامي مانده حسابهاي بدهكار, بستانكار و تمامي مانده حسابهاي بستانكار , بدهكار مي شود به اين دليل كه دفاتر ما با دفاتر مشتري برعكس همديگر ثبت مي شود . در بالي اين پنجره فقط نمايش انتخاب نشده ها مي باشد كه با تيك زدن آن فقط سطرهاي انتخاب نشده نمايش داده مي شود و با عدم انتخاب كليه سطرها نمايش داده مي شود ودر كنار سطرهاي انتخاب شده در ستون انتخاب كلمه "بله" نمايش داده مي شود


طبقه بندي

براي كاربراني كه منطقه بندي يا تقسيم بندي ديگري را نيازدارند مي توان از قسمت سايرامكانات كليد f10 طبقه بندي جديد را استفاده نموده و پنجره طبقه بندي باز مي شود كه مي توان با كليد insert به اين طبقه بندي ها اضافه نمود ويا حتي براي آنها سطح تعريف نمود كه اين طبقه بندي طرف حسابها به ما اين امكان را مي دهد كه گزارشات را بر اساس گروه خاص تنظيم نماييم كه پس از معرفي طبقه بندي مي توان در قسمت طبقه بندي براي هر فرد انتخاب نمود


طرف حسابها

پيش ازآنكه به توضيح آيتم هاي قسمت طرف حساب ها بپردازيم ، گزينه تنظيمات را توضيح ميدهيم : با كليك نمودن برروي اين گزينه پنجره كوچكي باز ميشود كه از سه گزينه اول بايد يكي را انتخاب نمائيم كه درصورت انتخاب گزينه اول هنگام استفاده از كليد هاي زير نام طرف حساب ها بر اساس عنوان/ نام مرتب خواهد شددرصورت انتخاب گزينه دوم بر اساس كد طرف حساب مرتب ميشود و با انتخاب سوم براساس مبلغ بدهكاري و بستانكاري مرتب مي شود ، در صورت انتخاب گزينه چهارم در گزارشات آدرس طرف حساب نيز مي آيد

در صورت انتخاب گزينه بعدي گزارش بدهكاري / بستانكاري بر اساس طبقه خاص نمايش داده شده در صورتيكه اين گزينه را انتخاب نمائيم درهنگام استفاده از كليد هاي بعدي ( بدهكاران ، بستانكاران ، كليه افراد ) پيش از تهيه گزارش نام طبقه خاصي را كه مد نظر مي باشد ، پرسيده مي شود . در آن پنجره گزينه طبقه خاص را تيك كرده وكه يك گزينه ديگري وجود دارد به نام گزينه نمايش بصورت كلي در صورت تيك آن تمام طرف حسابها را نشان داده و محدوديت طبقه خاص را در نظر نمي گيرد .گزينه نمايش بدهكار / بستانكاري بر اساس مبلغ خاص كه درصورت تيك نمودن آن در هنگام استفاده از آن چهاركليد قبل از گزارش پنجره اي باز مي شود كه مي توانيم شرط ميلغ بدهكاري را قرار دهيم كه مبلغي را وارد كنيم و فقط در ليست ، نام اشخاصي را ببينيم كه مبلغ بدهكاري/بستانكاري آنان بزرگتر از، كوچكتر از ، يا مساوي اين عدد باشد را نمايش دهد و همچنين گزينه نمايش بصورت كلي نيز وجود دارد كه در صورت اعمال آن شرط مبلغ خاص عمل نمي شود اما گزينه آخر گزينه نمايش افراد بدهكار بيش از حد اعتبار مي باشد كه در هنگام استفاده از كليد بدهكاران ليست بدهكاران بيش از حد اعتبار را نمايش ميدهد حال به توضيح ديگر كليدها مي پردازيم با كليك كردن برروي كليد بدهكاران مي توانيم ليست بدهكاران را مشاهده كرده كه ليست تمام بدهكاران ميباشد مگراين كه از طريق تنظيمات ليست را آن طور كه مي خواهيم گزارش بگيريم كليد بستانكاران جهت گزارش گرفتن از مانده حساب تمامي افراد مي باشد كه با زدن اين كليد تمامي طرف حسابها را نمايش و در مقابل مبلغ بدهكاري يا بستانكاري را نشان مي دهد

كليدمعين اشخاص : اين كليد براي گزارش گرفتن از عملكرد يك شخص ميباشد طرز كار اين كليد همانند كليدريز عملكرد بانك ميباشد يعني بعداز كليك كردن برروي اين كليدپنجره اي باز مي شود كه در بالاي آن چهار گزينه وجود دارد كه ميتوانيم هر كدام را كه نياز داريم تيك كرده گزينه ( شرح با توضيحات سطري ) جهت نمايش توضيحات در ثبت سند در گزارش معين شخص گزينه نمايش دفاتر بدون سند موقت جهت نمايش معين شخص فقط آن هايي كه سنددائم هستند گزينه نمايش معين ارزي شخص جهت نمايش معين ارزي شخص گزينه نمايش جهت نمايش ريز اقلام فاكتور هاي خريد و فروش كه مبلغ فاكتور بابت خريد يا فروش چه كالاهايي بوده است سپس از ليست طرف حسابها ،طرف حساب مورد نظر را بايد انتخاب كنيم و در آخر يكي از چهارگزينه موجود را انتخاب كنيم يكي اولي براي نمايش كل معين ، دومي معين در يك تاريخ خاص ، سومي ما بين دوتاريخ و چهارمي معين ما بين 2 شماره سند مي باشد و در آخر با زدن كليد تهيه گزارش ميتوانيم گزارش را مشاهده كنيم و درصورت نياز پرينت بگيريم و كليد ديگري كه در كنار كليد تهيه گزارش و خروج قرار دارد با نام صورت مغايرت پرينت خود را با گزارش چك كنيم تا در صورتي مغايرت تصحيح نماييم

ليست بدهكاران ازتاريخ خاص: باكليك برروي اين كليد ابتدا از ما يك تاريخ را سوال ميكند كه در ليست طرف حسابهايي را نمايش مي دهد كه از اين تاريخ به بعد از آنها دريافت نداشته ايم لازم به ذكر است كه كليد تنظيمات نيز بر اين كليد نظارت دارد يعني انتخاب گزينه هاي آن در اين كليد تاثير گذار مي باشد


تعريف نوع حساب

در اين قسمت مي بايست ماهيت طرف حساب رااز بين گزينه هاي زيرانتخاب نمود

خريدار فروشنده واسطه اين شخص در ليست سياه قرار دارد تعيين نمود

در مورد انتخاب اين چهار گزينه نكات زيرقابل ذكر است

نكته 1 : اگر نوع حساب طرف حساب خريدار انتخاب كنيم نرم افزار طرف حساب را خريدار مي شناسد وفقط براي مي فاكتور فروش و برگشتي صادر مي كند

نكته 2 : در صورت تعريف نوع طرف حساب به عنوان خريدار مقدار تخفيفي كه ما به فرد مي دهيم مثبت در نظر مي گيرد كه قابل تغيير نيز خواهد بود

نكته 3 : اگر نوع طرف حساب را فروشنده انتخاب كنيم نرم افزار طرف حساب را فروشنده شناخته وفقط فاكتور خريد و برگشتي براي وي صادر مي كند

نكته 4 : درصورت تعريف شخص به عنوان فروشنده درصدتخفيفي كه درفاكتور لحاض مي شود منفي در نظر گرفته شده كه البته مقدار تخفيف را مي توان در حين صدور فاكتور تغيير داد

نكته 5 : اگر فرد راهم فروشنده و هم خريدار تعريف كرديم مقاديرتخفيفات با در نظر گرفتن مثبت و منفي بودن با هم جمع مي شود

نكته 6 : اگر فرد را واسطه معرفي نماييم مي توان درصد پورسانت را نيز براي فرد تعيين نموداين مقدار را در هنگام فاكتورزدن مي توان به حساب فرد منظور نمود يعني اين كه سند ثبت گردد و مقدار پورسانت به حساب واسطه منظور شده و از ما بستانكار شود . يا اين كه به حساب شخص منظور نگردد و فقط درآمار واسطه ها لحاظ گردد كه در صورت اقدام به پرداخت آن مي بايست مبلغ پورسانت را هزينه نمود

نكته 7 : در صورتي كه فرد واسطه نباشد ، واسطه را تيك نگذاريم ولي مابا اين طرف حساب واسطه داشته باشيم نام واسطه ودرصد پورسانت در نظر گرفته شده براي اين واسطه را مي توان تعريف نمود

نكته 8 : باتيك نمودن آيتم "اين شخص در ليست سياه قراردارد " مشخص مي گردد كه شخص بدحساب مي باشد ودرطول برنامه در هنگام تاييد فاكتور جهت اين شخص به ما پيغام مي دهد كه طرف حساب در ليست سياه قرار دارد كه درصورت نياز مي توان پيغام را تاييد و فاكتور را براي طرف حساب ثبت نمود

نكته 9 : يك طرف حساب مي تواند هم خريدار هم فروشنده باشد بنابراين امكان انتخاب هر4 گزينه آيتم تعريف نوع حساب وجود دارد


تست قفل

جهت تست قفل ابتدا مراحل زير انجام گيرد

قبل از هر چيز از اتصال قفل به پورت پرينتر مطمئن شويد

كابل پرينتر را از پورت جدا نمائيد

جهت انجام تنظيمات مربوط به پورت پرينتر مراحل زير را رعايت فرمائيد

هنگام روشن شدن اوليه كامپيوتر، كليد Delete را فشار داده دربعضي مادربوردها با كليد ديگري فعال مي شود وارد صفحه Set up سيستم شده و با كليدهاي مكان نما گزينه Integrated Peripherals را انتخاب نمائيد . سپس در اين محيط بر روي گزينه Onboard Parallel Port رفته و وضعيت آنرا روي IRQ7/ 378 قرار دهيد ، اين كار را مي توان با كليدهاي Page up و Page Down نيز انجام داد ) همين كار را جهت Onboard Parallel Mode انجام دهيد و وضعيت آنرا روي Normal ، EPP و يا SPP به صورت زير قرار دهيد : توجه نمائيد آيتمي كه شامل ECP ميباشد به هيچ وجه انتخاب نشود مثلا ECP + EPP يا ECP تنها انتخاب نشود

Onboard Parallel Port : 378/IRQ7
Onboard Parallel Mode: Normal/EPP/SPP

سپس با كليد ESC از اين صفحه خارج شده و با انتخاب گزينه Save & Exit Set up و پس از آن اعمال كليد اينتراز اين مرحله عبور كرده و در قسمت بعد پاسخ y را از پيغام ( Save To Cmos And Exit (Y/N جهت ذخيره سازي عمليات انتخاب نمائيد ، در آخر نيز سيستم به صورت اتوماتيك راه اندازي مجدد مي شود

چنانچه تمامي نكات فوق را انجام داده و باز هم در طول برنامه با پيغام خطا مواجه شديد با توجه به شماره خطا دستور العمل هاي زير را اجرا نمائيد
در صورتيكه قفل شما با سي دي همخواني ندارد يا نسخه نصب شده روي كامپيوتر شما با قفل متصل كامپيوتر يكسان نباشد به عنوان مثال نسخه نصب شده 0/4 و قفل متعلق به نسخه 8/3 باشد بايد آخرين سي دي اي را كه از شركت دريافت نموده ايد نصب نمائيد


ورود ليست اشخاص

ورود ليست اشخاص كليد f9 :در تعريف طرف حساب ها به صورت ليستي بايد بر روي كليد ورود ليست اشخاص كليك نموده با اين عمل پنجره ورودليست اول دوره طرف حسابها باز مي شود كه غير از نام طرف حساب و مبلغ بدهكاري يا بستانكاري مي توان براي طرف حساب كدي نيز وارد نمود كه در صورت تمايل قابل تغيير مي باشد كه با اين كد مي توانيم طرف حساب راجستجو و شناسايي نمائيم البته اين كد در تعريف طرف حساب بصورت فرد به فرد به طور خود كاراز كد 0001 به ترتيب تعريف افراد در نظر گرفته شده كه آن نيز قابل تغيير مي باشد وازليست فوق مي توان گزارش گرفت وبا زدن كليد راست ماوس مي توان از كليد فوري استفاده نمود و تمامي طرف حسابهاي تعريف شده در كد 103 بدهكاران بستانكاران به عنوان سرفصل معين به طور اتوماتيك ثبت مي شوند . بعد از تعريف اولين طرف حساب دومنوي اصلاح نام شخص و حذف طرف حساب نيز فعال مي گردد . كه مي توان از آنها براي اصلاح يا حذف شخص در صورتي كه از طرف حساب درنرم افزار استفاده نكرده باشيم , استفاده نموده پس از وارد نمودن نام مي توان اطلاعاتي را به شرح ريز در مورد هرطرف حساب ثبت نمود . درضمن در قسمت نام مستعار مي توان براي طرف حسابها اسم مستعار تعريف نمود

با زدن كليد f12 جلوي نام طرف حساب وياهركدام ازحروف كيبورد , پنجره جستجوظاهر مي شود كه با كليد f5 مي توان جستجو را برحسب عنوان وبا زدن مجدد كليد f5 برحسب كد تغييرداد. با كليد f6 دربالا پنجره نمايش كليد طرف حسابهاداراي كلمه (باانتخاب كلماتي از نام طرف حساب , حداقل دو حرف مي توان تمامي طرف حسابهايي را كه داراي آن شرط هستند را ديد. مثلا اگر كليد "اح" را ثبت كنيم واينترنماييم, تمامي طرف حسابهايي را كه در هر كجاي اسم آنها "اح" مي باشد را نمايش مي دهد و با كليد f7 مي توان دوباره تمامي طرف حسابها را برگرداند