
 به نام خدا

 آموزش کار با نرم افزار کمتاسیا

 محتوای الکترونیک شهرستان فارسان گروه تولید

 

باشد. از این نرم افزار نیز به منظور تصویر برداری از  می TechSmith محصول دیگری از شرکت Camtasia نرم افزار

صفحه نمایش استفاده میشود؛ با استفاده از امکانات این نرم افزار می توانیم فیلم های گرفته شده از صفحه نمایش را ویرایش و 

 اربران،آزمونهایی را توسط اینعلامت گذاری کرده و یا توضیحاتی به آنها اضافی کنیم. همچنین می توانیم به منظور ارزیابی ک

 .برنامه طراحی کنیم

محیط ساده ای دارد اما تقریباً تمامی نیاز های ما را در ساخت و تولید ویدئوهای آموزشی  Camtasia نکته: اگرچه نرم افزار

 .برطرف می کند

 : اجرای برنامه

New Screen Recording: شروع یک پروژه جدید با تصویر برداری از صفحه نمایش. 

New Power Point Recording: شروع یک پروژه جدید با تصویر برداری از فایل های Power Point. درصورتی که نرم

اجرا کرده وسپس  Power Point فایل مورد نظر را توسط Camtasia بر روی سیستم شما نصب باشد Poewr Point افزار

 .شروع به ضبط می کند

Import Media: شروع یک پروژه جدید با وارد کردن فایل های صوتی، تصویری، ویدئویی و ویرایش آنها. 

New Voice Recording: ضبط صدا و ذخیره آن. 

 : از صفحه نمایشضبط ویدئویی 

کلیک می کنیم پنجره  OK ضبط فیلم از صفحه نمایش را آغاز کرده و بر روی دکمه New screen Recording با انتخاب گزینه

 .زیر به نمایش در می آید

 

 :در این صفه می بایست تنظیمات نحوه ضبط از صفحه نمایش رامشخص کنیم. گزینه های اینکادر عبارتند از

وی فایل های ویدئویی توضیحاتی به صورت گفتار توسط یک گوینده گفته می شود؛ بنابراین با انتخاب این گزینه اغلب بر ر.۱

نیز تنظیمات  Audio Options می توانید در هنگام تصویر برداری صدای گوینده را نیز ضبط نمایید. با کلیک بر روی گزینه

 .صوتی را در اختیار شما قرار داده می شود

تنظیمات صدا انجام می شود. در این کادر می توانید تنظیماتی مانند تعیین نوع سخت افزار  Audio Setup Wizard ردر کاد

 .ورودی صدا را تنظیم نمایید

 .میکروفن و حجم صوت ورودی راانجام می دهد Volume تنظیم Camtasia Recorder بخش دوم از کادر.۲

در صورتی که می خواهید همزمان با تصویربرداری از صفحه نمایش ازیک  Camtasia Recorder در بخش سوم کادر.۳

تنظیمات دوربین را در صورتی که  Camera Option دوربین هم ضبط فیلم داشته باشیداین گزینه را انتخاب نمایید و با انتخاب

 .به دستگاه شما متصل باشد انجام دهید

ش چهارم، باانتخاب قسمتی از صفحه نمایش بصورت یک چهار ضلعی با در بخ Select area to record با کلیک بر روی.۴

 .ابعاد دلخواه می توانید تصویر برداری را از یک محدوده خاص انجام دهید. با انتخاب این گزینه کادر زیر نمایش داده می شود
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 .انتخاب کنید)کشیدن و رها کردن(  Drag & Drop درصورتی که می خواهید ناحیه مورد نظر را با عمل-۱

کادر مورد نظر را وارد کنید تا اندازه ها بر  (Height) و ارتفاع (Width) در بخش دوم از کادر می توانید مختصات عرض-۲

 .بطور دقیق انتخاب شود Pixels اساس

فته ن لیست قرار گربه منظور راحتی کاربر، ابعاد استاندارد و همچنین ابعادی که تا به حال بیشترین استفاده را اشته در ای-۳

 .استومی توانید ابعاد مورد نظر را از این بخش انتخاب نمایید

 می توانید از یک برنامه کاربردی خاص تصویر برداری نمایید. با انتخاب گزینه Lock to application با انتخاب گزینه-۴

Camtasia به طور خودکار بر روی اولین Window یردو ابعاد کادر راتنظیم می نماید)پنجره برنامه ها( قرار می گ. 

 .کلیک کنید. پس از چند لحظه عملیاتضبط آغاز می شود Record پس انتخاب حالت و ابعاد کادر روی دکمه

برای انجام عملیات مختلف کنترل ضبط فیلم میتوانید از دکمه های کنترلی موجودنمایش داده شده استفاده نمایید. به عنوان مثال با 

 .عملیات ضبط پایان می گیرد Stop وی دکمهکلیک بر ر

 .برای خاتمه دادن به کار تصویر برداری استفاده کنید F۱1 همچنین می توانید از کلید میانبر پیش فرض

 .نمایش داده می شود Camtasia Recorder Preview پس از پایان دادن به عملیات ضبط، پنجره

 

ودر غیراین صورت  Save نمایش در می آید. اگر کارتان مورد قبول است روی دکمهدر این پنجره تمامی مراحل ضبط شده به 

 .کلیک کنید Delete برای حذف فایل ایجاد شده بر روی دکمه

 .نمایش داده می شود Camtasia Recorder Paused کلیک کنید کادر Pause اگر در حین تصویر برداری بر روی دکمه

 : عملیات پس از ضبط

 .نمایش داده می شود Post-Save Options کردید کادر Save که کار ضبط پایان یافت و فایل راپس از این 

 :در این کادر عملیات بعدی را مشخص نمایید گزینه های این کادر عبارتند از

Edit my recording: یدب نمایبرای ویرایش و اضافه کردن توضیحات و دیگر جلوه ها به فایل ضبط شده این گزینه را انتخا. 

Produce my video in a shareable format:  با انتخاب این گزینه فرایند تولید فایل نهایی )عمل تهیه خروجی( ازکار ضبط

 .شود  شده شما آغاز می

Create another recording: در این حالت می توانید پروژه دیگری را شروع )ضبط( نمایید. 

می  Camtasia Studio را برای ویرایش فایل انتخاب می کنیم. در این حالت وارد Edit my recording در ادامه گزینه اول

 .شویم

 .تنظیمات پروژه را انجام دهیم Project Setting باید با استفاده از کادر Camtasia در این مرحله، ابتدای ورود به برنامه
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 :ار می گیرد، انتخاب حالت مورد نظر را انجام دهیدباتوجه به اینکه پروژه شما در چه رسانه ای مورد استفاده قر

۱.Web برای استفاده در صفحه اینتر نت. 

۲.CD در صورتی که کار شما بر روی CD توزیع می شود. 

۳-Blog به منظور استفاده در Blog ها. 

۴-iPod استفاده و راه اندازی پروژه بر روی تلفن همراه. 

۵-All ست باز شو ابعاد مورد نظرتان را انتخاب نماییددر این حالت می توانید از لی. 

 : افکت گذاری در زمان ضبط

در زمان ضبط فیلم می توان افکت های دلخواهی را به فیلم اضافه نمود. به این ترتیب پس از پایان عملیات ضبط افکتهای مورد 

 Camtasia Recorder در کادر محاوره ای Effects نظر در فیلم قرار دارند. برای قرار دادن این افکتها در فیلم از منوی

 .استفاده می کنیم

 

 گزینه دلخواه را انتخاب کرده و تنظیمات لازم را از طریق گزینه Effects پیش از انتخاب ناحیه فیلم برداری از منوی

Options انجام می دهیم. 

 .همین گزینه ها دسترسی داسته باشیدمی توانید به  View همچنین با استفاده از نوارهای ابزار موجود در منوی

 (Annotation) حاشیه نویسی

می توان در زمان ضبط فیلم متنی را بر روی فیلم قرار داد. این متن متواندتاریخ و ساعت سیستم، نام کامپیوتر، یک آرم، متنی 

یکی از گزینه های زیر  Effects>Annotation باشد. برای ایجاد این حاشیه ها پیش از شروع ضبط از زیر منوی….دلخواه و

 .را انتخاب نمایید

Add a System Stamp:  با انتخاب این گزینه متنی شامل تاریخ و یا ساعت سیستم زمان سپری شدن ضبط فیلم، نام کامپیوتر و

کنید تا کادر  را انتخاب Effects>Options نام کاربری به فیلم اضافه خواهد شد.برای انجام تنظیمات این گزینه ابتدا گزینه

 .نمایان شود Effects محاوره ای

 :ر این کادر تنظیمات لازم را به ترتیب زیر انجام دهید Annotation در زبانه
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 گزینه دلخواه را برای نمایش در فیلم انتخاب نمایید. پیش نمایش گزینه انتخاب شده در کادر System Stamps درناحیه –

Preview ی شوددر همین بخش نشان داده م. 

می توانید ترتیب نمایش گزینه  Arrange انجام دهید.با استفاده از دکمه Options مکان و تنظیمات این متن را از طریق دکمه

زمان نمایش گزینه های دلخواه را بر حسب ثانیه وارد  Show Stamp for های انتخاب شده را مشخص کنید. همچنین در کادر

 .کنید

رت دلخواهی را درون کار موجود وارد کنید تا این متن در زمان ضبط، بر روی فیلم قرار داده شود. عبا Caption در ناحیه –

 .انجام دهید Options مکان و تنظیمات این متن را از طریق دکمه

 پیش از شروع عملیات ضبط، در مورد قرار دان این متن بر روی فیلم از کاربر Prompt before capture با انتخاب گزینه

 .سوال خواهد شد

ضخامتی را برای کادر، های لایت مشخص کنید. اینکادر در زمان ضبط در اطراف ناحیه فیلم برداری  Highlight در ناحیه –

 .تغییر دهید Color نمایش داه می شود. رنگ این کادر را می توانید از طریق دکمه

افکت های تعیین  Screen Draw ط فیلم در صورت استفاده ازبا انتخاب گزینه موجود در زمان ضب Screen Draw در ناحیه  –

 .شده برای صفحه کلید و ماوس غیر فعال می شوند

امکانی است با استفاده از آن شما می توانید در زمان ضبط درون ناحیه فیلم برداری اشکال و خطوطی را  Screen Draw ابزار

 Tools>Options د آن را به نوار ابزار ضبط اضافه نمایید. برای این کار گزینهترسیم کنید. برای استفاده از این ابزار ابتدا بای

 روی دکمه Capture ظاهر شود. در زبانه Options انتخاب نمایید تا کادر محاوره ای Camtasia Recorder را در پنجره

Customize Toolbar کلیک کنید. از کادر ظاهر شده گزینه Screen Draw انتخاب نموده و روی دکمه را از لیست چپ 

Add کلیک کنید. 

به نوار ابزار ضبط اضافه می شود و از این به بعد در حین عملیات ضبط با کلیک بر روی  Screen Draw به این ترتیب گزینه

 .این ابزار و انتخاب شکل مورد نظر می توان در ناحیه فیلم برداری شکل دلخواهی را ترسیم کرد

– Add Caption:  انتخاب این گزینه از منویبا Effects  می توانید متن دلخواهی را بر روی فیلم قرار دهید. تنظیمات این متن

 .انجام می شود Annotation و زبانه Effects همان گونه که پیش از این شرح داده شد، در کار محاوره ای

–  Add Watermark: ان مهر بر روی فیلم قرار دهید. برای انجام تنظیمات با انتخاب این گزینه می توانید تصویری را به عنو

 .را انتخاب نمایید Watermark زبانه Effects را انتخاب نموده و در کادر محاوره ای Effects>Options لازم، گزینه

 .کلیک کنید OK تنظیمات دلخواه راانجام داه و روی دکمه

– Highlight:  ناحیه مورد ضبط قرار خواهد گرفت. تنظیم رنگ و ضخامت این کادر همان با انتخاب این گزینه کادری اطراف

 .انجام می شود Annotation و زبانه Effects گونه که پیش از این شرح داده شد در کادر محاوره ای

– Auto Highlight: د شد. به با انتخاب این گزینه با حرکت ماوس در نواحی مختلف کادر رنگی در اطراف آن قرار داده خواه

 .این ترتیب توجه کاربر به ناحیه موردنظر معطوف خواهد شد

–  Screen Draw:  با انتخاب این گزینه در زمان ضبط فیلم می توان اشکالی را در ناحیه فیلم برداری ترسیم نمود. شرح این

 .آورده شد Effects کادر Annotation گزینه پیش از این در زبانه

 (Sound) صدا گذاری

ی جلب توجه بیشتر کاربران به فیلم نمایشی می توان در زمان کلیک کردن، دو بار کلیک و حتی تایپ متن صدایی را بر برا

استفاده می کنیم. از زیر منوی ظاهر شده گزینه های زیر  Effects در منوی Sound روی فیلم قرار داد. برای این کار از گزینه

 : را به دلخواه انتخاب می کنیم

-Mouse Click Sounds: با انتخاب این گزینه هنگام کلیک ماوس صدایی بر روی فیلم قرار داده خواهد شد. 

– Keyboard Sounds:  با انتخاب این گزینه هنگام تایپ متن و فشرده شدن کلیدی از صفحه کلید در هنگام ضبط صدایی بر

 .روی فیلم قرار خواهد گرفت



-Mute:  بر روی فیلم قرار نخواهد گرفتبا انتخاب این گزینه صدایی. 

 .نمایان شود Effects را انتخاب نمایید تا کادر محاوره ای Effects>Options برای انجام تنظیمات گزینه های فوق گزینه

 (Cursor) تنظیمات اشاره گر ماوس

 .را های لایت نمود می توان اشاره گر ماوس و محل کلیک کردن Effects>Cursor با استفاده از گزینه های زیر منوی

-Hide Cursor: با انتخاب این گزینه اشاره گر ماوس را در زمان ضبط فیلم مخفی می کند. 

-Show Cursor: با انتخاب این گزینه در زمان ضبط فیلم اشاره گر ماوس در حالت معمولی نمایش داده می شود. 

-Highlight Cursor: ی اشاره گر ماوس قرار داده می شود تا دنبال کردن آن در با انتخاب این گزینه شکل دایره ای بر رو

 .زمان مشاهده فیلم آسان تر باشد

-Highlight Clicks: با انتخاب این گزینه زمان کلیک ماوس شکل دایره ای در محل کلیک نمایش داده می شود. 

-Highlight Click & Cursor: زمان استبا انتخاب این گزینه مانند دو حالت قبل به طور هم. 

 (Zoom & Pan) تغیر مقیاس و جابجایی ناحیه فیلم برداری

در زمان ضبط فیلم قابلیت های جالبی را بر روی فیلم قرار می دهد. باید توجه داشته باشید اعمال افکت در زمان فیلم برداری 

د مقیاس ناحیه مورد فیلم برداری را تغییر قابل ویرایش نبوده و از فیلم نهایی حذف نخواهد شد. با استفاده از این افک می توانی

 .داده و یا آن را به دنبال ماوس حرکت دهید

 .و سپس از یکی از گزینه های زیر را انتخاب نمایید Effects>Zoom&Pan برای استفاده از این افکت از زیر منوی

– Auto Pan:  ضبط به دنبال اشاره گر ماوس حر کت کرده و با انتخاب این گزینه کادر انتخاب شده برای فیلم برداری در زمان

 .جابجا می شود. به این ترتیب می توانید از نواحی مختلف صفحه نمایش در محدوده ثابت فیلم بگیرید

– Auto Zoom:  با فعال بودن این گزینه در زمان تغییر مقیاس فیلم هنگام ضبط افکتی به فیلم اضافه می شود تا از این تغییر

گذار کلیپ به فیلم اضافه شده و بزرگ یا کوچک شدن تصویر به تدریج انجام شود.در غیر این صورت تغییر مقیاس  مقیاس مانند

 .ناگهانی صورت گرفته و درزمان اعمال این تغییرات پرش تصویر از اندازه بزرگ به کوچک یا بر عکس انجام می شود

– Zoom Out: در صد کوچک شود ۱1یه مورد ضبط با انتخاب این گزینه سبب می شود مقیاس ناح. 

-Zoom In:  درصد بزرگ می کند ۱1با انتخاب این گزینه مقیاس ناحیه مورد ضبط را. 

-Zoom To: از لیست این زیر منو می توانید مقیاس دلخواهی را برای ضبط انتخاب کنید. در این لیست سه گزینه Full 

Screen  ،Window  ،Region[۱] حیه مورد ضبط وجود داردنیز برای تغییر نا. 

– Zoom Undo: مقیاس را به مقیاس قبلی مورد استفاده بر می گرداند. 

 .کردن عملیات فیلم برداری فعال می شوند Pause گزینه بالا در زمان ضبط فیلم و با ۴نکته: 

نتاژ و خروجی نهایی پروژه بخش اصلی نرم افزار است که وظیفه تدوین، ایجاد جلوه ها و در نهایت مو Camtasia استودیوی

 .را بر عهده دارد

 :استودیو

 .در پنجره این استودیو بخش های مختلفی را مشاهده می کنیم



 

 :این بخش ها عبارتند از

Main toolbar: نوار ابزار اصلی کار. این نوار شامل گزینه های پر کاربردی است که مورد استفاده قرار میگیرد. 

Task List:  لیست کارهایی که می توان بر روی پروژه انجام داد )مانند ضبط، ویرایش وگزینه های دیگر تولید( در این بخش

 .قرار دتده شده است

Clip Bin: تمام ویدئوها، صداها و کلیپ های تصویری که به پروژه وارد شده است را نگهداری کرده و نمایش میدهد. 

Preview Window: نمایش کلیپ های موجود در پنجره پیش نمایش پروژه که پیش Clip bin یا Timeline  را با توجه به

 .تنظیمات پروژه نمایش می دهد

Timeline toolbar: نوار ابزار Timeline  ، که شامل گزینه هایی برای ویرایش کلیپ های مانند تقسیم کلیپ ها به دو بخش

 .اضافه کردن فایل صوتی، برش، و تنظیمات بلندی صدا می باشد

Timeline:  محور زمان که ویرایش و اسمبا فیلم نهایی را انجام می دهد. ترتیب پخش کلیپ ها و عناصر دیگر پروژه را تنظیم

 .می کند

Task List : 

لیستی از کارهای مورد نیاز مانند ضبط، ویرایش و انجام تنظیمات پروژه را  Task Listهمان گونه که در بخش قبل بیان شد، 

 .شامل می شود

 :گزینه های مختلف این بخش عبارتند از

-Make a recording: با کلیک بر روی این گزینه می توانید پروژه جدیدی را شروع به ضبط نمایید. 

-Record PowerPoint: با انتخاب این گزینه می توانید پروژه ای در قالب PowerPoint ضبط نمایید. 

-Add: عنوان، صدای گوینده و ضبط از طریق دوربین می توانید از گزینه های این  برای اضافه کردن فایل های دیگر، کلیپ

 .بخش استفاده نمایید

– Edit: این بخش گزینه هایی را شامل می شود که تنظیمات بلندی صوت، تغییر اندازه، اضافه کردن Callouts ،Transition 

 .، ایجاد آزمون و جلوه های تصویری را انجام می دهدCaption و

–  Produce: گزینه های این بخش تولید نهایی پروژهرا انجام می دهد. 

 : اضافه کردن جلوه های ویژه

 .می توانیدبه کلیپ های پروژه خود جلوه خاصی را اضافه کنید (Task List) توسط گزینه های موجود در لیست کارها

 : (Voice Narration) ضبط صدای گوینده

 Camtasia Studio>Task و Camtasia Studio>Welcome Window>New Voice Recording این گزینه در

List>Voice narration موجود است. با استفاده از گزینه های این بخش می توانید صدایی را به فیلم خود اضافه کنید. 
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 : (Title Clip) ایجاد کلیپ عنوان

ن کلیپ می توان به عنوان معرفی فیلم در ابتدای پروژه و در کلیپ عنوان یک کلیپ ایستا شامل متن و تصویر می باشد. از ای

 .فصل بندی و در بین کلیپ موجود استفاده نمود

 .گزینه های مختلف آن نمایش داده می شود Task List>Title Clip با کلیک بر روی گزینه

 برای تغیر زمان کلیپ عنوان از گزینه

Tools>Options>Program tab>Title clips فاده می کنیماست. 

 

 : (Transition) گذارهای کلیپ

گذار کلیپ حالت تغییر کلیپ هادرانتقال از یک کلیپ به کلیپ دیگر است. این تغییر می تواند محو شدن کلیپ اول و ظاهر شدن 

 کلیپ دوم باشد

ترتیب پنجره تنظیمات  می توان به این گزینه دسترسی داشت. بهاین Camtasia Studio>Task List>Transitions از طریق

 .آن نمایش داده می شود
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محیط کاری تغییر یافته و شما می توانید گذاره های  Transition همان گونه که در شکل مشاهده می نمایید با انتخاب گزینه

 .مشاهده کنید ۱مختلفی را در بخش 

دهد.هر یک از کلیپ ها بانماد تصویری کوچک نمایش می  Storyboard را در حالت Timeline کلیپ های موجود در ۲بخش 

 .دیده می شود. برای اعمال گذار دلخواه بین کلیپ های موجود گذار مورد نظر را درگ کنید

Callouts : 

ها شامل یک قاب تصویری Callout ها استفاده نمایید. اینCallout برای نمایش توضیحاتی بر روی فیلم یاتصاویر می توانید از

 .تن می باشندبه همراه م

 

 .کلیک کنید Task List>Callouts>Add Callout button برای دسترسی به گزینه های این بخش روی گزینه

 : (Captions) بر چسب ها

با استفاده از قابلیت بر چسب گذاری بر روی فیلم می توانید متنی را در طول نمایش فیلم قرار دهید. همچنین می توانید نمایش 

صدای موجود بر روی فیلم تنظیم نمایید تا در زمان پخش صدای خاص، متن مورد نظر نیز نمایش داده شود. این متن را با 

 :عملیات را به چند منظور می توان انجام داد

 .نمایش متن برای کاربران ناشنوا یا کم شنوا –

 نمایش تر جمه سخنان گوینده ) مانند ترجمه دیالوگ بازیگران یک فیلم (-

 .را انتخاب نمایید Task List>Captions دسترسی به این گزینهبرای 
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برای الصاق متن درون کلیپ  Paste در این کادر مراحل ایجاد برچسب توضیح داده شده است. به این ترتیب که ابتدا از دکمه

یش در آورده و پس از پایان زمان مشخص کنید فیلم را به نما Start بُرد به کادر متنی استفاده کنید. سپس با کلیک بر روی دکمه

 .کلیک کنید Stop مورد نظر برای نمایش متن، روی دکمه

 :گزینه های این بخش عبارتنداز

۱-    Sync text and audio: در این بخش عملیات الصاق متن و زمان بندی نمایش متن انجام می شود. 

۲-    Manual: بااستفاده از دکمه Add ی یک نقطه شروع برای نمایش متن ایجاد نمودمی توان به صورت دست. 

۳-    Options: باکلیک بر روی دکمه Display می توان متن را آشکار یا پنهان نمود. اگر دکمه Overlay  در حالت انتخاب

 باشد متن بر روی تصویر نمایش داده می شود در غیر این صورت تصویر کمی کوچکتر شده و در پایین صفحه نمایش تصویر

 .بخشی به نمای متن اختصاصی داده می شود

Zoom-n-Pan : 

به فیلم و و تصاویر می توانید مقیاس نمایشی بخشی از تصویر را تغییر داده و مدت زمان  Zoom-n-Pan با اضافه کردن افکت

 .دنبال کنیدرا  Camtasia Recorder>Effects>Zoom & Pan نمایش آن را تغییر دهید. برای دسترسی به این افکت مسیر

 .نکته: این افکت در صورت اضافه شدن به فیلم در حین تصویر برداری قابل حذف و یا ویرایش نمی باشد

 :گزینه های این بخش عبارتند از

– Scale: در این قسمت می توانید مقیاس نمایشی مورد نظر برای تصویر مشخص نمایید 

– Duration: این مقیاس را مشخص می کنیم در این بخش مدت زمان نمایش تصویر در. 

– Add a new keyframe: با کلیک بر روی این دکمه می توانید یک فریم کلیدی در محل جاری نمایش فیلم مشخص نمایید. 

– ( Remove the selected keyframe(s: این دکمه فریم های کلیدی انتخاب شده را حذف می کند 

-( Expand the selected keyframe(s: ن دکمه اندازه تصویر در فریم انتخاب شده رابه اندازه تمام صفحه تبدیل می کندای. 

– Apply Smart Focus to entire timeline: این دکمه افکت Smart Focus  را بر روی فیلم اعمال می کند. به این معنا که

بر روی تصویر انجام می  Zoom هد عملیاتدر طول فیلم انتخاب شده با توجه به حرکت ماوس و اعمالی که در فیلم رخ می د

 camrec. به بعد تصویر برداری و با پسوند Camtasia 5 تنها بر روی فایل های تصویری که با Smart Focus شود. جلوه

 .ذخیره شده اند اعمال می شود

–  Open zoom options: باکلیک بر روی این گزینه کادر محاوره ای Options باز شده و زبانه Zoom  آن نمایش داده می

 .شود تا تنظیمات بزرگ نمایی از طریق این کادر انجام شود

Flash quiz and survey : 

آزمونی با  Flash ایجاد آزمون و بر آورد میزان یادگیری کاربر از دیگر قابلیت های این نرم افزار می باشد. در آزمون های

ش های کوتاه پاسخ ایجاد می شود. بر اساس پاسخ های ارائه شده توسط کاربر انواع پرسش های چند گزینه ای جای خالی و پرس

 .در انتهای آزمون یک گزارش بر اساس پاسخ هایی که صحیح وارد شده اند ارائه می شود

 .کلیک کنید Flash quiz and survey روی گزینه Task list برای ایجاد آزمون یا بر آورد در



 

ورت وجود آزمون یا برآورد نام آنها به همراه پرسش های مطرح شده و نیز زمان نمایش آن ها در در این پنجره در ص    -۱

 .نمایش داده می شود Time فیلم

به ترتیب آزمون و برآورد جدید ایجاد می شود. کلیک بر روی  Add Quiz و Add Survey با کلیک بر روی ۲در ناحیه     -۲

 .برای اضافه کردن پرسش به آزمون یا برآورد موجود می باشد Add a question to selected quiz or survey گزینه

را انتخاب  Edit با استفاده از دکمه های موجود می توان ترتیب نمایش سوالات را تغییر داده و برای ویرایش ۳در ناحیه     -۳

 .کرده

 : ایجاد آزمون

 : برای ایجاد آزمون جدید به ترتیب زیر عمل می کنیم

 .نمایان شود Quiz Appearance and Feedback کلیک نمایید تا کادر محاوره ای Add Quiz روی گزینه

 

نحوه شماره گذاری پرسش های چند گزینه ای تعیین  ۲وارد کنید. در بخش  Quiz name نام آزمون را در کادر ۱در بخش     -۱

 .می شود

پرسش های  Include this question in quiz score کنیم. با انتخاب گزینهاثر برگشتی آزمون را تعیین می  ۳در بخش     -۲

به این  Display Feedback when questions are answered این آزمون در گزارش اثر داده می شوند. انتخاب گزینه

 If correct. Display ت کادرمعناست که بلافاصله پس از ثبت پاسخ درستی یا نادرستی پاسخ داده شده را مشاهده نمایید. عبار

 .در صورت نادرست بودن پاسخ ثبت شده داده می شود If incorrect. Display رد صورت درستی پاسخ و عبارت کادر

 Continue تعیین می کند در صورت نادرست بودن پاسخ چه عملیاتی انجام شود. این عملیات عبارتند از If incorrect گزینه

 .برای نمایش زمان مشخص شده Jump to time گزینهبرای ادامه نمایش و 
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 .کلیک کنید OKپس از انجام عملیات روی دکمه

 : ایجاد برآورد

در پنجره مدیریت آزمون و برآورد می توانید پرسش های نظر سنجی و برآورد را وارد  Add Survey با کلیک بر روی گزینه

 .کنید

 

نام برآورد و نحوه شماره گذاری پاسخ ها و سایر تنظیمات را  Survey Appearance and Feedback در کادر محاوره ای

مانند آزمون نوع پرسش را وارد کرده و پرسش را وارد  Question type کلیک کنید. در کادر OK انجام داده و روی دکمه

 .بی معناست و امتیاز دهی انجام نمی شودکرده و پرسش خود را ایجاد کنید. برآورد پاسخ های درست و نادرست 

Import media : 

می توانید فایل های چند رسانه ای دیگری رابه پروژه  Camtasia علاوه بر ویرایش فیلم های حاصل از تصویر برداری توسط

 :خود اضافه کنید. فایل های چند رسانهای که می توانند به پروژه وارد شوند عبارتند از

 wmv , .mpg , .avi , .camrec. ئویی با فرمت هایفایل های وید-

 bmp , .gif , .jpg , .png. فایل های تصویری با فرمت های-

 wav , .mp۳ , .wma. فایل های صوتی با فرمت های-

 (Zipped project files) فایل های پروژه های فشرده شده-

 .استفاده کرده File>Import media نهبرای وارد کردن فایل های چند رسانه ای به پروژه خود از گزی

 .استفاده کرده File>Import Zipped Project برای وارد کردن فایل های چند رسانه ای به پروژه خود از گزینه
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