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Do you have the latest version of this eBook? 
 
For this tutorial you need the LearnSolidWorks blueprint as reference. When you’ve 
download this book from the LearnSolidWorks website you already received the blueprint. 
You can find them in the same Zip file as this book. If you didn’t receive the blueprint you 
can download the complete Panton Chair package here. 
 
I often make updates and additions to this book because SolidWorks also keeps changing 
over the years. You can download the latest version of this book here: 
 
Click Here To Download The Blueprint And Latest Version Of This eBook 

This free SolidWorks tutorial is a complimentary resource. You may distribute (I encourage 

you to share!) this tutorial as a free gift, or post it on your website as long as the content is 

not changed and it is delivered via this PDF file. It’s not allowed to sell this eBook because I 

offer it for free on my website. The author and publisher assume no responsibility or liability 

whatsoever on this materials. 

 
 
 
  

http://www.learnsolidworks.com/
http://learnsolidworks.com/tutorial
http://learnsolidworks.com/tutorial
http://learnsolidworks.com/tutorial
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About the Author 
 
My name is Jan-Willem Zuyderduyn and I am the founder  
and owner of LearnSolidWorks.com.  
 
I’ve been working since 2000 with 3d CAD software and  
since 2004 with SolidWorks. In that time I’ve learnt a  
lot about all the possibilities with SolidWorks.   
 
I am graduated in 2008 with a Bachelor Degree in Product  
Design & Engineering. I’ve worked for Sinot Yacht Design  
as yacht designer. I am currently working as an Industrial  
Designer for the TSG Group in Eindhoven, the design city  
of the Netherlands.   
 
I am also working as freelance SolidWorks teacher of  
”Advanced Surface Modeling 3”. I am specialized in  
concept design, 3d modeling and visualizations.  
 
In 2007 and 2008 I ended in the top 3 of the International SolidWorks Car Design Contest of 
the Benelux (2007) and Europe (2008). It took me 9 years to learn everything about 
SolidWorks what I know now.  
 
In that time I have been asked many times how to model and render 3D models using 
SolidWorks. The last few years I’ve written multiple e-books and tutorials about SolidWorks. 
My goal is to help as many people as I can with learning SolidWorks. That’s why I’ve created 
the website, LearnSolidWorks.com. (By the way, I am not related or affiliated with 
SolidWorks in any way) 
 
I offer this free eBook because I sell SolidWorks training courses. And there’s a good 
possibility you will get inspired to become a real SolidWorks Pro. So if you find value in the 
help I give you, you might want to check my premium SolidWorks training where I teach you 
everything you need to know into becoming a SolidWorks Pro fast. 
 
Feel free to share this eBook with your colleagues and friends.  
 
Have fun modeling! 
 
Jan 
 
P.S. Add me on Twitter, and stay up to date with my  
newest SolidWorks tips, tricks & tutorials: http://twitter.com/LearnSW 
 
P.P.S. And Like the LearnSolidWorks Fanpage at Facebook  

http://www.learnsolidworks.com/
http://www.sinot.com/
http://www.tsggroup.nl/tsggroup-en/home/
http://www.learnsolidworks.com/chopper
http://twitter.com/LearnSW
https://www.facebook.com/LearnSW
http://www.linkedin.com/pub/jan-willem-zuyderduyn/24/16b/83
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How to Model a Panton Chair in SolidWorks? 
 
In this SolidWorks tutorial I will show you how to model the famous Panton Chair in 
SolidWorks. Although the design of this organic chair dates from the sixties, it’s still a 
modern design chair. 
 
The designer of this chair is Verner Panton. He was one of the most influential industrial 
designers of the sixties and seventies. Verner Panton was born in Denmark and later 
relocated to Switzerland. He became famous for his original and modern furniture designs. 
The Panton Chair is for sure one of the most recognizable chairs in the world. The design of 
this chair was inspired by the Zigzag chair of Gerrit Rietveld. 
 
One of the ambitions of Verner Panton was to create a plastic chair molded in one single 
piece. Panton searched a long time for a manufacturer of this modern chair. Finally he found 
the company Vitra to develop the chair for series production. The Panton chair received 
many different awards and is now recognized as a classic of modern furniture design. 
 
Because the shape of this chair is so organic and challenging (especially for SolidWorks users) 
I thought it would be great to make a SolidWorks tutorial about this chair. I hope you will 
learn a lot of it. If you want to share this tutorial with your friends, or just want to leave a 
reaction, you can do that here. I am also looking forward to hear from you and will 
personally read all your comments! 
 
In this tutorial you will learn how to use the following functions: 
 

 Draw 2D Sketches 

 Draw 3D Sketches 

 Insert a Blueprint or Reference Picture 

 Improve the shape of a Spline 

 Create new Planes 

 Create Projected Curves 

 Pierce Multiple Sketches with each other 

 Create Surface Lofts 

 Use Guide Curves 

 Hide Bodies 

 Hide Pictures 

 Knit Surfaces 

 Solidify Surface Bodies 

 Create Fillets 

 Create Variable Fillets 

 Change Display Styles 

 Mirror and Merge bodies 

 Change Colors 

 Create Wall Thickness 
 
Let get it started!  

http://www.learnsolidworks.com/
http://learnsolidworks.com/solidworks_tutorials/how-to-model-the-rietveld-chair-in-solidworks
http://www.vitra.com/en-us/home/products/panton-chair-classic/overview/
http://learnsolidworks.com/tutorial


 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 6 
 

Open a new part with model units set to millimeters 
 
 
 
 
Go to: File > New > Part 
 

 
 
 

Create a 2D sketch 
 
Select the Right Plane in the feature tree (menu at the left side)  

and create a sketch by clicking on the 2D Sketch icon  
 
The display changes so the Right plane faces you. 
 

  

http://www.learnsolidworks.com/
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Insert a reference picture 
 
For this tutorial we use a picture of the Panton Chair to approach the nice shape as good as 
possible. 
 

Go to: Tools > Sketch Tools > Sketch Picture  
 
Go to your Blueprint folder and select the picture “SIDEVIEW_PANTON_CHAIR.Jpg” 
and save it into your SolidWorks folder. 
 
If you don’t have this picture you can download it here  
 
Click: Open 
 
Change the dimensions and position of the picture with the menu as shown in the picture. 

Select ‘’Full image’’ in the Transparency tab and change the transparency into 0.50 

Click OK  

 
 

 

   

  

http://www.learnsolidworks.com/
http://learnsolidworks.com/downloads/SIDEVIEW_PANTON_CHAIR.Jpg
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Draw a vertical centerline 

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  

Draw a vertical centerline that starts at the origin.  
 

Change the length of the line into 570 mm by clicking at the dimension button  
 

Click at the Sketch button in the upper right corner close the 2D Sketch  
  

http://www.learnsolidworks.com/
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Create another 2D sketch 
 

Select the Right Plane again and create another sketch by clicking on the 2D Sketch icon  
 
Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the upper point of the construction line 
 
Try to duplicate the lower curve of the chair as good as possible 
 
Use as little spline points as possible (I used 7 spline points as shown in the picture) 
 
  

http://www.learnsolidworks.com/
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Improve the shape of the curve 

Click and drag the spline points to improve the shape of the curve 

Change the direction of a spline point 

Click on a spline point which you want to improve 

The grey arrow of the Spline point appear 

Click and drag the round endpoint of the grey arrow as shown in the picture (the orange 

dot) 

 

 

  

http://www.learnsolidworks.com/
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Improve the shape of the curve even more 

If you’re still not satisfied with the curve you can use the Display Control Polygon option 

Click on the Spline > Right click > Display Control Polygon  

Click and drag one of the grey Polygon points to improve the shape even more 
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Fix the Spline 

When you’re satisfied with the curve, click on the Spline and select the Fix button  

The color of the spline changed to black which means that it’s fully defined 

Click at the Sketch button in the upper right corner close the 2D Sketch  
   

http://www.learnsolidworks.com/
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Create a new plane 

Go to: Insert > Reference Geometry > Plane or click at the New Plane icon  

Select the Right Plane 

Change the distance into 150 mm as shown in the picture 

The new plane appears in blue   

Click OK   

  

http://www.learnsolidworks.com/
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Create a 2D sketch on the new Plane1 
 

Select Plane1 and create a sketch by clicking on the 2D Sketch icon  
 
Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the upper point of the construction line 
 
Try to duplicate the upper curve of the chair as good as possible 
 
Use as little spline points as possible (I used 9 spline points as shown in the picture) 
 
   

http://www.learnsolidworks.com/
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Improve the shape of the curve 

Click and drag the spline points to improve the shape of the curve 

Change the direction of a spline point 

Click on a spline point which you want to improve 

The grey arrow of the Spline point appear 

Click and drag the round endpoint of the grey arrow as shown in the picture (the orange 

dot) 
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Improve the shape of the curve even more 

If you’re still not satisfied with the curve you can use the Display Control Polygon option 

Click on the Spline > Right click > Display Control Polygon  

Click and drag one of the grey Polygon points to improve the shape even more 

  

http://www.learnsolidworks.com/
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Fix the Spline 

When you’re satisfied with the curve, click on the Spline and select the Fix button  

The color of the spline changed to black which means that it’s fully defined 

Click at the Sketch button in the upper right corner close the 2D Sketch  
 

  

http://www.learnsolidworks.com/


 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 18 
 

Create a 2D sketch 
 

Select the Front Plane and create a sketch by clicking on the 2D Sketch icon  
 
Draw a horizontal centerline  

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  

Draw a horizontal centerline that starts at the origin.  
 
The centerline ends on Plane1 as shown in the picture 
 
  

http://www.learnsolidworks.com/
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Draw a vertical line  

Go to Tools > Sketch Entities > Line or click at the Line icon  
 
Draw a vertical line that starts at the right end of the horizontal construction line 
 

Change the length of the line into 280 mm by clicking at the dimension button  
 
 

  

http://www.learnsolidworks.com/
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Draw a spline without midpoints 

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the upper point of the vertical line and ending at the top of the centerline 
of Sketch1 as shown in the picture 
 
Right mouse button > Select 

Click at the Top point of the spline > The grey arrows of the Spline appear as shown in the 

orange circle 
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Add a horizontal tangency relation to the end of the spline 

Click at the orange dot as shown in the picture 

Select the Horizontal relation in the Spline menu bar at the left side   

The endpoint of the spline is now perpendicular to the Right Plane 

Click OK  
 

 

http://www.learnsolidworks.com/
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Add a curvature relation to the other end of the spline 

Click at the spline, hold the Control button and select the vertical line as well 

Select the Curvature relation in the Spline menu bar at the left side   

The transition between the line and spline is now curvature 

Click OK  
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© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 23 
 

Change the dimension of the curvature relation 

Click at the dimension button  

Select the starting point of the spline as shown in the first picture 

Select the orange endpoint of the curvature arrow as shown in the second picture 

Change the dimension into 600 mm as shown in the third picture 
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Change the dimension of the tangent relation 

Click at the dimension button  

Select the starting point of the spline as shown in the first picture 

Select the orange endpoint of the tangent arrow as shown in the second picture 

Change the dimension into 320 mm as shown in the third picture 

 

 

 

1. 

 

 

 

 

 

 

2. 

 

 

 

 

 

 

 

3. 

  

http://www.learnsolidworks.com/


 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 25 
 

Create a projected curve 
 

Go to: Insert > Curve > Projected  

Select the Sketch on Sketch option 

Select Sketch3 and Sketch4 as shown in the picture  

Click OK  
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Create a 2D sketch on the Top Plane 
 

Select the Top Plane and create a sketch by clicking on the 2D Sketch icon  
 
Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Draw a spline without any dimensions or connections as shown in the picture 
  

http://www.learnsolidworks.com/
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Connect the spline with the new Curve1 

Select a spline point, hold the Control button and select the new Curve1 

Select the Pierce relation in the Add relation menu bar at the left side   

The spline and Curve1 are now connected 

Click OK  
  

http://www.learnsolidworks.com/
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Connect the other end of the spline with Sketch2 

Select the other spline point, hold the Control button and select Sketch2 

Select the Pierce relation in the Add relation menu bar at the left side   

The spline and Curve1 are now connected 

Click OK  
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Add a perpendicular relation to the end of the spline  

Click at the cyan end point of the Spline as shown in the picture 

The arrow of the Spline appears in grey 

Click at the orange dot of the arrow as shown in the picture 

Select the Horizontal relation in the Spline menu bar at the left side   

The endpoint of the spline is now perpendicular to the Right Plane 

Click OK ` 
 

Click at the Sketch button in the upper right corner close the 2D Sketch  
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Create a 3D sketch 

Click at the dropdown menu under the 2D Sketch icon 

Select the 3D Sketch option   

Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Draw a 3d spline without any midpoints on the global position as shown in the picture 
 
Connect the endpoints of the spline with Curve1 and Sketch2  
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 Add a perpendicular relation to the end of the spline 

Click at the cyan end point of the Spline as shown in the picture 

The arrow of the Spline appears in grey 

Click at the orange dot of the arrow as shown in the picture 

Select the Along X relation in the Spline menu bar at the left side   

The endpoint of the spline is now perpendicular to the Right Plane 

Click OK  
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Draw another spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Draw a 3d spline without any midpoints on the global position as shown in the picture 
 
Connect the endpoints of the spline with Curve1 and Sketch2  
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 Add a perpendicular relation to the end of the spline 

Click at the cyan end point of the Spline as shown in the picture 

The arrow of the Spline appears in grey 

Click at the orange dot of the arrow as shown in the picture 

Select the Along X relation in the Spline menu bar at the left side   

The endpoint of the spline is now perpendicular to the Right Plane 

Click OK  
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Draw another spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Draw a 3d spline without any midpoints on the global position as shown in the picture 
 
Connect the endpoints of the spline with Curve1 and Sketch2  
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Add a perpendicular relation to the end of the spline 

Click at the cyan end point of the Spline as shown in the picture 

The arrow of the Spline appears in grey 

Click at the orange dot of the arrow as shown in the picture 

Select the Along X relation in the Spline menu bar at the left side   

The endpoint of the spline is now perpendicular to the Right Plane 

Click OK  
 
 
 

Click at the Sketch button in the upper right corner close the 3D Sketch  
  

http://www.learnsolidworks.com/
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Create a Surface Loft   

Go to Insert > Surface > Loft or click at the Surface icon  
 

Click in the Profiles box  

Select Curve1 and Sketch 2 as shown in the picture 

Make sure that the green balls are both on the same end as shown in the picture 
 
If not, click and drag them to the other side of the sketch  
  

http://www.learnsolidworks.com/
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Make the loft surface perpendicular to the Right Plane 
 

Click on Sketch2 in the Profiles box  
 
Click at the arrow of the dropdown menu called ‘’Start/End Constraints’’ 

Click at the None button under ‘’End constraint’’ 

Select the “Normal To Profile” option as shown in the picture 
  

http://www.learnsolidworks.com/
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Add three Guide Curves to control the shape of the Surface Loft 

Click in the Guide Curves box   

Select Sketch5 as shown in the picture 

Guide curves influence: To Next Guide 
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Click at one of the splines of the 3DSketch 

Click OK  to make a Guideline of it 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the second spline of the 3DSketch 

Click OK  to make a Guideline of it 
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Select the third spline of the 3DSketch 

Click OK  to make a Guideline of it 

 

 

 

  

 

 

 

 

 

 

 

 

Click OK to finish the Surface Loft   
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Create a 2D sketch on the Right Plane 
 

Select the Right Plane and create a sketch by clicking on the 2D Sketch icon  
 
Draw a horizontal centerline 

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  
 
Draw a horizontal centerline that starts at the top point of Surface Loft1 
 

Change the length of the line into 15 mm by clicking at the dimension button  
 

Click at the Sketch button in the upper right corner close the 2D Sketch  
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Hide Surface Loft1 

To view the reference picture it’s necessary to hide the Surface Loft temporary 

Click on the Surface Loft 

Click on the Glasses to Hide the body  
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Re-open Sketch6 

Click in the feature tree on Sketch6 and click at the 2D Sketch icon  

Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the left endpoint of the construction line 
 
Try to duplicate the edge curve of the chair as good as possible  
 
Use as little spline points as possible (I used 7 spline points as shown in the picture) 
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 Improve the shape of the curve 

Click and drag the spline points to improve the shape of the curve 

Change the direction of a spline point 

Click on a spline point which you want to improve 

The grey arrow of the Spline point appear 

Click and drag the round endpoint of the grey arrow as shown in the picture (the orange 

dot) 
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Improve the shape of the curve even more 

If you’re still not satisfied with the curve you can use the Display Control Polygon option 

Click on the Spline > Right click > Display Control Polygon  

Click and drag one of the grey Polygon points to improve the shape even more 

Click at the Sketch button in the upper right corner close the 2D Sketch  
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Unhide Surface Loft1 

Click in the feature tree on the + before the Surface Bodies map 

Click on Surface-Loft1 as shown in the picture 

Click on the Glasses to Show the body  

 

 

 

 

 

 

 

  

Create another 2D sketch 
 

Select the Front Plane and create a sketch by clicking on the 2D Sketch icon  
 
Draw a horizontal centerline  

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  

Draw a horizontal centerline that starts at the origin.  
 

Change the length of the line into 165 mm by clicking at the dimension button  
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Draw a vertical line  

Go to Tools > Sketch Entities > Line or click at the Line icon  
 
Draw a vertical line that starts at the right end of the horizontal  
construction line 
 
Change the length of the line into 280 mm by clicking at the  

dimension button   
 

 

 

 

 

 

 

 

 

 

Draw a spline without midpoints 

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Start the spline at the upper point of the vertical line and ending at the top  
of the centerline of Surface Loft as shown in the picture 
 
Right mouse button > Select 
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Add a horizontal tangency relation to the end of the spline 

Click at the orange dot as shown in the picture 

Select the Horizontal relation in the Spline menu bar at the left side   

The endpoint of the spline is now perpendicular to the Right Plane 

Click OK  
 

 

 

 

 

 

 

 

 

 

Add a curvature relation to the other end of the spline 

Click at the spline, hold the Control button and select the vertical line as well 

Select the Curvature relation in the Spline menu bar at the left side   

The transition between the line and spline is now curvature 

Click OK   
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Change the dimension of the curvature relation 

Click at the dimension button  

Select the starting point of the spline as shown in the first picture 

Select the orange endpoint of the curvature arrow as shown in the second picture 

Change the dimension into 600 mm as shown in the third picture 
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Change the dimension of the tangent relation 

Click at the dimension button  

Select the starting point of the spline as shown in the first picture 

Select the orange endpoint of the tangent arrow as shown in the second picture 

Change the dimension into 350 mm as shown in the third picture 

Click at the Sketch button in the upper right corner close the 2D Sketch  
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Create a projected curve 
 

Go to: Insert > Curve > Projected  

Select the Sketch on Sketch option 

Select Sketch6 and Sketch7 as shown in the picture  

Click OK  
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Create a 2D sketch on the Right Plane 
 

Select the Right Plane and create a sketch by clicking on the 2D Sketch icon  
 
Draw a line  

Go to Tools > Sketch Entities > Line or click at the Line icon  
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Connect the line with the new Curve2 

Select a line point, hold the Control button and select the new Curve2 

Select the Pierce relation in the Add relation menu bar at the left side   

The line and Curve2 are now connected 

Click OK  
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Connect the other end of the line with the Surface Loft 

Select the other line point, hold the Control button and select the edge of Surface Loft 1 

Select the Pierce relation in the Add relation menu bar at the left side   

The line and Surface Loft 1 are now connected 

Click OK  
 

Click at the Sketch button in the upper right corner close the 2D Sketch  
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Create a 3D sketch 

Click at the dropdown menu under the 2D Sketch icon 

Select the 3D Sketch option   

Draw a spline  

Go to Tools > Sketch Entities > Spline or click at the Spline icon  
 
Draw a 3d spline without any midpoints on the global position as shown in the picture 
 
Connect the endpoints of the spline with Curve2 and Surface-Loft1  
 

Click at the Sketch button in the upper right corner close the 3D Sketch  
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Create a Surface Loft   

Go to Insert > Surface > Loft or click at the Surface icon  
 

Click in the Profiles box  

Select the edge of the surface loft and Curve2 as shown in the picture 

Make sure that the green balls are both on the same end as  
shown in the picture 
 
If not, click and drag them to the other side of the sketch  
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Add two Guide Curves to control the shape of the Surface Loft 

Click in the Guide Curves box   

Select Sketch5 as shown in the picture 

Guide curves influence: To Next Guide  
 

Click OK  
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Knit the 2 surfaces and create a solid body 

Go to Insert > Surface > Knit or click at the Surface Knit icon  

Click in the Selections box and select the 2 Surface Lofts  

Select the ‘’Try to form solid’’ option 

Select the “Merge entities” option 

Deselect the ‘’Gap Control’’ option 

 Click OK  
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Create a Variable Radius 

Go to: Insert > Features > Fillet/Round or click at the Fillet icon    

Click at the blue edge as shown in the picture 

Select Variable Fillet Fillet type 

Select ‘’Full Preview’’ in the ‘’Items To Fillet’’ menu  
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Change the Variable Radius Parameters 

Select V1  

Change the Radius into 24.9 mm  

Select V2  
 

Change the Radius into 0 mm  

 

Click OK  
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Change the display style 

This helps us to assess the surface transitions better 

Click at the “Display Style Box’’  

Change the display style from Shaded with Edges into Shaded 
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Hide the reference picture 

Click at Sketch1 in the feature tree 

Click on the Glasses to Hide the body  
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Mirror and merge the chair 
 

Go to: Insert > Pattern/Mirror > Mirror  
 

Mirror Face/Plane : Right Plane 
 
Select the “Bodies to Mirror” option 
 

Bodies to Mirror  : Select the surface body.  
 
Select the ‘’Merge solids’’ option 
 
Select the ‘’Knit surfaces’’ option 
 

Click OK  
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Change the color of the chair 
 
Select an arbitrary face of the chair 
 

Click at the appearances button  
 

Click at the Part name  
 
Change the color into red 

Click OK   
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Create a wall thickness 

Go to: Insert > Boss/Base > Thicken or click at the Thicken icon    

Click at the chair 

Select the ‘’Thicken Side 1’’ option  

Change the wall thickness into 5 mm  

Click OK   
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Create fillets on the edges of the chair  

Go to: Insert > Features > Fillet/Round or click at the Fillet icon   

Click the blue edges as shown in the picture 

Change the Radius into 3 mm   

Click OK   
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Save the part as Panton Chair  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
  

http://www.learnsolidworks.com/


 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 68 
 

Congratulations, you just finished your own Panton Chair!  
 
Well, that’s all for now. Feel free to share this document with your colleagues, family and 
friends. 
 
I hope that you’ve learned something from this tutorial. Looking for more?  
 
Click here to download my Bubu Stool eBook (33 pages) 
 
Your SolidWorks Teacher, 
 
Jan-Willem Zuyderduyn 
 
LearnSolidWorks.com 
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