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�*� ���� ����$=29�A��o�*� "$/�)�
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������)��	�Define > Material Properties����
�@��5���F���)4�7�����3����m��5����8�������
�
�$=5�����(JF���9�.�$%5m�������� � �Define Materials�

���-������4. 
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Modify Show Material�(JF��9�.$%5�
$=5���m�Material Property Data����-������40 
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(JF���m�@.��7��^ 
���� �!Type of Material� �
���%���VZ��*�6)4���Isotropic �D�a�/I �.$%5� �o�4�0 

� �!���Analyse Property Data�D@7�	��$=29�A��o�*I 
���,�#!� ��Mass Per Unit Volume� ��� ���� "]
� .
�3� O�F� ��.'*� K��P����� O�-)=$5

.$%5����3�qJ�*��*0� �
���,�#!���Weight Per Unit VolumeK��73���.'*�� �������"]
�.
�3��PP����O�-)=$5

.$%5����3�qJ�*��*0� �
���,�#!���Modules Of Elasticity� �������&�$#$�	l��E3.*���.'*� KREGRQ������O�-)=$5

.$%5����3�e��*��*0� �
���,�#!���Poisson’s Ratio����V=#*������)	�)��q��S���.'*�K�QP�.$%5����30 

� �!���Design Property Data�D��o�*@7�	��
����AI 
��� ,�#!� ��Specified Conc Comp Strength, f’c� ��� ���� &�o�*� ,*3�'*� KGPY_GQ��

.$%5����3�e��*��*����O�-)=$50 
���,�#!���Bending Reinf.Yield Stress,fy� ����������/�)9�*�;�"$=#9�i%9� KGP[_L�
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���,�#!���Shear Reinf.Yield Stress,fys� ����������/�)9�*�;�"$=#9�i%9� KGP[_���
.$%5����3�e��*��*����O�-)=$50 

��,#$4�A��o�*����	��$$U9�&��7�$4�0�5���3��E�
m�OK�.$%5�
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�)���*����-�3�@.%4�)��0�)f%*���������^� �
����)�	�Define > Frame Section��3����8�����)4�7�����3�@��5���F������&�5���
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Shear Modulus�/B���(	���A��	��	�����	�@3��,�%' ��,��@3�%[�	��3	=@���( 

 �
)1(2

E
G

+υ
=��



��� ���������	�
�����
���������������������	��	�ETABS2000, SAFE�� �

 

�)f%*���������^� �
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Delete Property�.$%5�
$=50 

��� �!���Click To�%�8-�O3����)�5��)%*�7�m�Add Rectangular������9�.�$%5� �o�4����

(JFm�Rectangular Section����-������40 
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���,�#!�7�Design Type�����Z��6)4����Column�D�)�	�I.$%5� �o�4�0 
��7��� ,�#!Configuration of Reinforcement� &%�8-� KRectangular�DeW'*���=$W�#*

����I.$%5� �o�4����0 
���,�#!���Cover to Rebar Center�=\��m�������� ��������F��������9��)9�*�;�85�*PYQP�

.$%5����3���*0 
��� ,�#!� ��Number of Bars in 3-dr�3�Number of Bars in 2-dr����� ��� �/��a=$*� ��.J9

�,:F�3����3���������K�=2*��.$%5����30 
���,�#!���Check/Design�%�8-m�Reinforcement to be Design�.$%5�E�J����0 
���5���3�m� OK (JF�&���9�.$%5�
$=5���m�"���-7����=(!0 
���5���3��8$4�&(JF��������mOK�	�eW'*��9�.$%5�
$=5�)�C50X50��)��N��J90 
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�eW'*�,�#!��������$9����J���&�������=$W�#*�P����LP����$�4�	���������5�"$/�)������J*�0
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�����(JF��m�Define Frame Properties���,��#!�7�Click To�����%�8-�O3����)��5��)�%*�7�m� �

Add Rectangular�(JF��9�K.$%5� �o�4����m�Rectangular Section����-������40� �
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.$%50 
��,�#!�7�MaterialK��&�o�*CONC�D����I.$%5� �o�4����0 
���5���3�m�Reinforcement�(JF��9�.$%5�
$=5m�Reinforcent Data����-������40 
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���� �!�7�Design Type��������Z��6)4Beam�D�$9�I.$%5� �o�4�0 
����� ��!�7�Concrete Cover To Rebar�������l�������/�)9�*�;��3��5���.�'*DTop�I���%$�����3

DBottom�I���PYQP����&��5���3��3�@���5����3���*OK����������=(!�&�(JF�&�����9�.�$%5�
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"���-7��0��&�5���3��8$4�&(JF�������OK�.$%5�
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�����)�	�slab/ Deck sectionQDefine > Wall������)�4�7�����@��5���F�������K��8����5�m�����
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(JF���m�@.��7��^� �
��� ��!�7�SectionsK��&��%�8-DECK1�D<)��=��3�&��>�$9�I@����5� ���o�4����K���&���5���3�

Modify/Show section���9�.$%5�
$=5 (JFm�Deck Section����-������40� �
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(JF���m�@.��7��^ 
���,�#!���Slab Depth�&>�$9��3���%���E���,*�oS������/P�QP�.$%5����3���*0 
���,�#!���Deck Depth�����&>�$9�T�B��QP�.$%5����3���*0 
���,�#!���Rip Width�&>�$9�`�B������/GQP�.$%5����3���*0 
���,�#!���Rip Spacing�&>�$9��$��&=\��������/�QP�.$%5����3���*0 
���,�#!���Unit Weight/Area�����!��h\����������&>�$9��4��29���l)��|�3�.
�3��73
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���&�5���3�OK�"���-7����=(!�&(JF�&���9�.$%5�
$=50 
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��� �!�7�SectionsK�&%�8-SLAB1�DE��I��5���3��3�@��5� �o�4����Km� 

Modify/Show section��9�.$%5�
$=5 �&(JFWall/Slab Section����-������4. 
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���,�#!���LoadK��O�4EX �D�,:F����&Z8Z7X�I.$%5����9���0 
���,�#!���Type���������6)4QUAKE �D@7�Z����I.$%5� �o�4�0 
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���5���3�m�Add New Load�.$%5�
$=50 
���5���3�m�Modify lateral load�(JF��9�.$%5�
$=5mK� �
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����)�	�Assign >Shell/Area load >Uniform load�����3����8����&�(JF�7�����3�@��5���F����

�5�m��(JF��9�.$%5�
$=5m�Uniform Surface Load����-������40 
��(JF���m��,�#!����@.�������4Load Case Name�����,Z�
�KWALL� �o�4���� �.$%5

�,�#!����3Load��������.'*@���#-�WALL����������P������3����e���*��*����O�-)=$5
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��� �)�	�Assign > Frame/Line Load > Distributed…����8��� &(JF� 7�� ��� 3� @��5� ��F�� ��
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� �
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x./��*����������'* �.
�3�K�/.
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.$%5� �o�4����D�0����T��W*GHGRI� �

����� x./��*� ����3� �/�)9�*�;� ����'*� 000� A�)��G�� �������B�� 7�� .J�� "!�� 7�� K��)�	�
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�VS�3�4� 3�b4�� "5�A�)�%���$�� ��� .$/�� O�]4�� ��� ��v�A��$f%9� K�.�� @.���b4���
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Color Printet(Graphics)�.$���4�E�J��4���0� �
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����S.���4�AB�T)
ACI>AB��.�1���'���A5�'N�	��5	�4���'��%���C	�D�>.�U* 

CC 'f15100E = 

A+:�7���C�PL���W 
�� �!"���Type of Material�W� �

���hX��(�6-)������	�IsoTropic�J�[�,O�+$�5�]�f	)����0 

�� �!"���Analyse Property Data�JA7����$>19�E��f/(OW 
��� �!"���Mass Per Unit Volume��������	���#�e��+���2�d�L���+�(�B�ST��������d�*-�>$5

+$�5����2�kP3(�	(0 
��� �!"���Weight Per Unit Volume�����	��#e��+��2��72���+�(�B�STT��*->$5������d

+$�5����2�kP3(�	(0 
��� �!"���Modules Of Elasticity�����	���	$!$	�b��K2+(���+�(�B�EN�U���������d�*-�>$5

+$�5����2�`��(�	(0 
��� �!"���poisson’s Ratio����h>!(��	���-��-&�k��i���+�(�B�UT�+$�5����20 

�� �!"���Design Property Data�JA7���������E��f/(WO 

���� ��!"���Specified Conc Comp Strength, f’c��������	���C��f/(� �(2��(�BNT�gSU��
�`��(�	(����d�*->$5J Mpa�SO +$�5����20 

��� �!"���Bending Reinf.Yield Stress,fy��������/�
�4��,�-9�(�;�#$>!9�l�9�BNTog��
+$�5����2�`��(�	(����d�*->$50 

������ ���!"Shear Reinf.Yield Stress,fys$>��!9�l���9�B����:���4���,�-9�(�;�#Jjb-���P(�
E-(�
��b-��6-)�7���,AII��(+:����O���NTogQ�+$�5����2�`��(�	(����d�*->$50 

�� !$)�E��f/(�������$$t9����7�$)�0�C�5��42��K��OK�+$�5�
$>5. 

��� AV2�&������������2�E���f/(�q%�F�����47�$)��GX�B+:����(��(�;��	��6-)�7��A7����-?
�b-��hX��(�x�-
�4JSTELL�O !$)0� �

� �
� ���
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��7��&�C���	�4�@AB	��

AB��C������D������4�E���

��������(�����P(���,��-	���2���,�$9�4����������	���3:��>$c	!(�`���(��>��(��������#$��5�0
���,����#$,�-�
�A��_	���������������2+1(�`c�(�+�?�7���8�9�B+:��5n�Y$)��+	�������5��)-*
��50� �

��

��C
.���D=����F��

"����������P�������3:��>$c	!(��-	����P��BK2��������-	��`c�(� �!ST����ST���	�$	)��
��5�#$,�-
����P(�0�-:��(���G*�2�A+�)�-
�A+8I����`���(��$������P(�0�-'�(�����4���W� �

����-	��Define > Frame Section��C�5��42����Y�����-)�7�� ���2�A��5� ��L�� ����
$>5
�C�PL��9�A��5Define Frame Properties����*������)0� �
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� �
A+:�7���C�PL���W� �

�(�A��_	����2+1(�`c�(�+�?�7��AV2�&���������(��5���������L-9������ ��!"�7���GX�B#$�5
Properties�l$&�`���(��(��9��y��d�)���Y�������A�����`����(����PL�������5��9�A��5�=�&��������9

�-:�0�-'�(�����4���W� �
 ��� ���!"�7�Properties��42��2�A������5�]����f	)�����`������(��(����9�D2���(�.�-���9�B

����C���5�Delete Property�+$�5�
$>50 

�� �!"����Click To��C��Y*�d2����-/5�4-�(�7�Add Rectangular�J�>$c	!(�`c�(�O
�C�PL��9�+$�5�]�f	)����Rectangular Section����*������)0 
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A+:�7���C�PL���W� 
������� �!"Section NameB�d�)C50X50�+$�5����2���0 
���� �!"���Depth�2Width�����`c�(���P��SUT�+$�5����2��	(0 
��� �!"�7�MaterialB�����`c�(�z�LCONC�J�	��O+$�5�]�f	)����0 
����C�5��42�Reinforcement��C�PL��9�+$�5Reinforcent Data����*������)0� �

��
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��

� �
� �

A+:�7���C�PL���W� �
��� �!"�7�Design Type��������X��6-)Column�J�-	��O+$�5�]�f	)�0 
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���  �!"� 7�Configuration of Reinforcement� C��Y*� BRectangular�J��>$c	!(� `c�(
�3:�O+$�5�]�f	)����0 

��� �!"���Cover to Rebar Center������������	���2�5���+�(T�UT�+$�5����2��	(0 
���� ��!"���Number of Bars in 3-dr��2Number of Bars in 2-dr���������,��[>$(���+�P9

� 8L�2�������2Q��������B�>1(S�+$�5����2�0����������,��-	����������5���������L-9���
�(�d�e)���-	��4�-1(�42�$)�2��[�X�l�5�+)��D���������+�P9�����5����2��G�X�B��$*

 ����(�YX;��-	��`c�(�����,�-9�(�;�0���e9�E�-�F������+I��������BA+�:�]��f	)�����
�(��7����-9J�K2+L�MoO���5�A��_	�����70� �

��


.���!�E�����Tg�T� �SSgSS� �STgST� ��Sg�S� ��Tg�T� �QSgQS� �

#.���#G� !�%E��H/&� �!� #!� �

+���,��
�� �S������ �S� ������S� ��� �Q������ �

�$�%&'(I��

��� �!"���Check/Design�����Y*Reinforcement to be Design����������9�+�$�5�K��P����
������+)2�����*�{f/(�`c�(�4�,��-9�(�;������(0 

���C�5��42�OK �#���*7����>�"�C�PL�����9�+$�5�
$>50 
���C�5��42��Y$)���PL�������OK��-	��`c�(��9�+$�5�
$>5C50X50��-:�p��P90 

��

�.7�����D���<�%'��12��
.�=	��

��������P(� ����=-�>��2��?�$9�E�-F�����5�A7���p���l:-&�E�$wYL��>��(�������
���*��(�0���Y���d�)��5� ����5n����d7bETABS������5�+�,�-f)����������p���l:-&�0

����4��,�����X��42���1c���4�,����`�7-9�4�����5��1c�� !����)��X��Bp���l:-&��3>�
+:�+,�-
�A��_	���k>F�#*���������e��� 8L��$�|�,�2��c
�0� �

�+$�5���I���7�E�-F�����-'�(�����4���W� �

�����-	��slab/ Deck sectionUDefine > Wall���C��5��B��Y������-)�7������2�A��5���L�����
�C�P�L���9�+$��5�
$>5���Define Wall/Slab/Deck Sections����*������)0� �

� �
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A+:�7���C�PL���W� �
���� �!"�7�SectionsB�����Y*DECK1�J=->��2��?�$9�O�����5��42���BA��5�]�f	)����

Modify/Show section�>5�9�+$�5�
$ �C�PLDeck Section����*������)0� �
� �
��
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��

A+:�7���C�PL���W 
���� �!"���Slab Depth��?�$9�42����	��K��� (�fi������,TSUT�+$�5����2��	(0 
���� �!"���Deck Depth������?�$9�^�I�SUT�+$�5����2��	(0 
���� �!"���Rip Width��?�$9�y�I������,NUT�+$�5����2��	(0 
���� �!"���Rip Spacing��?�$9��$���>F��������,SUT�+$�5����2��	(0 
���� �!"���Unit Weight/Area�������"��_F�����������?�$9��)�	19�4�b-��v�2�+��2��72

+$,��0�2����)���5�����"�2��$�?�����������-L-(�=->��2��?�$9�4�,�p�����0 
����C�5��42�OK�����>�"�C�PL�����9�+$�5�
$>5#���*70 

����K�����>��(����������G�X�B+:����(���	��K���6-)�7��A7����3X��� �!"��5���������L-9���
� (�fi���������	�NS��(����P(���	�$	)��#$�5�0� �
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�� �����!"�7��SectionsB��������Y*SLAB1�JK��O��C������5��42��2�A������5�]�����f	)����
Modify/Show section��9�+$�5�
$>5 �C�PLWall/Slab Section��)���*�����. 
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��� �!"�7�Material����`c�(�z�L�BCONC�J��	�O+$���)�]�f	)��B0 
���� �!"���Thickness� �!"����BMembrane��2Bending���/�
�2����/}� (�fi

����������K��NSUT�+$�5����2��	(0 
��� �!"�7�Type����G*�BMembrance�+$�5�K�P����0 

� � �!"� 7�Load DistributionB����G*Use Special One-Way LoadGDistribution�J�K��
�����
��O+$�5�K�P����0� �

���C�5��42�OK�#���*7����>�"���PL�����9�+$�5�
$>5�0�C�5��42��Y$)���PL�������
OK�+$�5�
$>5�0� �

��

��7�����E	���F'+G�"�-����D'��
.�=	�7HH��

�$�;�d-��l����2�^����C(�)��TT7��5���������L-9����2�B�6-)����	
��� 
����1(��$(
���(��(�p��P9���7�E�-F����q���]�97���p$��B+:���-:W� �

)(
0T

TS1B +=  0TT0 ≤≤   

S1B +=  s0 TTT ≤≤  

3

2

T
Ts1SB ))(( +=  sTT >  
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"�-���

�6-)�7��B 
����1(��$(7��-?���(:����GX�B+5.1S =B15.0T0 =25.0Ts =��(+:��0� �
����� �
��

��

��

��

��

��

��

��

���*'(?��"��5���L�
��

� �
���J�K2+L�M�O� ���A+:�A������/)�4�+I�E�-F����q���]�97���p$�0� �

��

�$�%&'(J�����><�/�8K�'��"��5���L�
��

� �
���9���> �K(B)�������(T)�����9���> �K(B)�������(T)��

1.722��1.4��1.0��0��

1.584��1.6��2.167��0.1��

1.465��1.8��2.75��0.15��

1.365 ��2.0��2.75��0.7��

1.281��2.2��2.516��0.8��

1.209��2.4��2.168��1.0��

1.146��2.6��1.920��1.2��

���4-�(�7�Define���-	��Response Spectrum Fanction�������Y����C��PL�7�����2�A��5���L����
�C���5��42���
��$>5+��$�5�0�C���PLDefine Response Spectrum Functions��������)� �

�(���*0��
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A+:�7���C�PL���W� �
�� �!"���Click to�����C���Y*�B��-�/5�4-��(�7�User�Spectrum�Add�������9�+�$�5�]��f	)����

�C�PLResponse Spectrum Functions Definination����*������)0� �
��
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� �
A+:�7���C�PL���W   � �� �

��� �!"���Function Name��A�-fX��d�)TEYF2800�+$�5����2����0 

��� �!"� ��Period �!"� ��� 2�]2��9� B Acceleration��2� A��5� ���2� ���]�97���k��i
�C�5��42�Add�+$�5�
$>50 

�����5��42�OK��-:�p��P9��')���-(�p$���9�+$�5�
$>5�����2�0� �
��6-�)��$(7�4����p$�������5�+$:����	:����L-9������������7���>$
����!)���c
��������c�(�2� �

�(+:��0��C(�)��$�;�^�����-��(�p$��B^���(������4�����TT����*��(����P(0� �
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��7��������4I�3�
.�=	��

AB��C��	������#���@L����

��������&�a��������5����s�,�4�����8�9�����3$9�	�������Eb���B+:��5n�j%�"��5�4�-c)��,
P(���Y���d�)����B�3$(�����C(�)��$�;�7����5�����4����2�A��5����UBC���5�#$,�-
�A��_	���0

+$�5���I���7�E�-F�����-'�(�����4���W� �
���-	��Define > Static load Casses Define����C��5����Y������-)�7�����2�A��5���L��������

�C�PL��9�+$�5�
$>5Define Static Load Case Names����*������)0� �
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��

� �
���l$&��-�����A+)7�2�A��(�����Eb�����PL�����A+:�p��P9�y����+�)��0���������+�����K���

� 8L��������XYX7X��2Y�#$�5����P(�0�-'�(�����4����W� �
��� �!"���LoadB��d�)EX��J� 8L�����XYX7X�O+$�5�~��9���0 
��� �!"���Type���������6-)QUAKE�J4��A7�X�O+$�5�]�f	)�0 

� ���!"���Self Weight Multiplier��+��I�B0�+��$�5����2����0�4������������i��+��I������
+:����(�A7��� >3����72�C���1(�0�������A��(�����4����k��i����N�����[���4�,����4����2

�(����"��_F������#$,�0� �
����  �!"�Auto Lateal load��(�)��$�;�BUBC94�+$�5�]�f	)����0 
�����5��42�Add New Load�+$�5�
$>5���0 
���42��C�5�Modify lateral load���PL��9�+$�5�
$>5B��

User Defined Seismic Loading����*������)0� �
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��������A+�:�����P(�B4��G�*���� ��!"����b�������PL�����-�L-(�4��,�	(���&��$>5�+�)��0��^���
A7�X�4��G*���� �!"����A+:�d�e)��E����1(�#�����4�0� �

���� ��!"�7�Direction and Eccentricity��C���Y*�BX Dir�J��� �8L������XYX7X�O��]��f	)����
+$�50 

���� ��!"���Time Period��C���Y*�BUser Defined�����������������A7����]2���9�2�A���5�K��P����
ooSUT�+$�5����2��$)�@0 

��� �!"���Seismic Coefficients������Y*�BUser Defined������]�	�:� ��!)�2�A���5�K��P����
����������q���4���(QSUT��2+$�5���0 

��� �!"�����5���������L-9���Site Coefficient���)������+��(���-�9�SUN�����	(����&�4�������S�
�����5����2J���(�.������l���$&�{f���/(���+��I����-��9�����5����2����y�����O����������7��2
�4�,�	(���&S��2I�����(�]��i��[�+3�����B���&�a����c���������������e��L� $�F�
�2��-�:

���(�z&�+)�����	(���&���-�9���������5����2��[�+�3��4��L��������v-���4��,��0��� ��!"�����G�X
Importance Factor����	(����&���+��(S������P��SUN��� ��!"����2Site Coefficient�����+��(

��	(���&I���P��BTUN�+$�5����2���0 
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��� �!"���Story Range�����B Top Story ������STORY6��9�+$�5�y-I ��7����XYX7�42�$)
���7��9��9����&�7��9�-/)����2��XYX7�42�$)��	/&�
���������2��-:�`�7-9�d�����0 

���C�5��42�OK�+$�5�
$>5 #���*7����>�"�C�PL�����90 
���� X������P(�4���Y�J� 8L�����XYX7�42�$)YO���������+$�5���I�k$9�9��$�,����Y$)
 �!"�����5�E2�_9Direction and EccentricityB�C��Y*YDir�+$�5�]�f	)����0� �

�#$�5����2�E����1(�������A7����P"�2��72�#$)�-	���3����4���0������� �X���+��� WALL 

#$�5����P(��(�)������Y$)���0� �
�� �!"���LoadB��d�)WALL�+$�5����20 
�� �!"���Type���������6-)OTHER�+$�5�]�f	)�0 
����5��42�Add New load�+$�5�
$>50 
����5��42�OK�+$�5�
$>50 

��

��C#���@L�����	��� ! 

���������	
	���
������������	��������X���

��5�#$,�-
����P(�����3$(���������Eb����>��(��������0��������	_*�Y�$)�%��"���5�����|�,
� �Y5�(�7���2�
�����3$(���������Eb�������B+:S�\���*��(����P(�0�����-'�(�����4���

+$�5���I���7�k$9�9W� �
����C�5��42����Y�����-)�7�������C��PL���9�+�$�5�
�$>5Define Response Spectra����������)

���*0� �
M� �

� �
� �
� �
� �
� �

A+:�7���C��P�L���W� �
���C��5��42�Add New Spectrum�+$�5�
$>5�C�P�L��9B� �

Response Spectrum Case Data����*������)0� �
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A+:�7���C�PL���W� �
��� �!"���Spectrum Case Name�d�)SX�+$�5����2���0 
��� �!"���Modal Combination�a2������,�-(�k$5�9�a2��BCQC�+$�5�]�f	)�0 
���  �!"� ��Input Response Spectra�� ��-/5� ��PL� ��U1��p$�TEYF2800��]�f	)�

��+�(�2�A��5Scale Factor����SUT�+$�5����20 
��� �!"���Eccentricity������������XYX7�42�$)� �Y5�(�7���2�
���+�(TSUT�����2�+F��
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�����+�(T������������Eb��EX��2EY��������TSUN�+$�5�y-I0J���+�(� ����5G��d7b
T����1_F���PL����j%�"�oQ�������ooSUT��-��A+:�A�������"O0� �

������-	���By Line Object Type��Select����������)�C��PL�7��2�A���5����L�������C���Y*�BA+�:��
BEAM��42��2�A��5�]�f	)����OK�+$�5�
$>50� �

������-	���Assign > Frame/ Line > Frame Property Modifiers������C��PL���9�+�$�5����L����
Analysis Property Modifaction Factors����*������)�0 
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�A+:�7���C�PL��W� �
��� �!"���Moment of Inertia about 3 Axis�����(�k���i���+�(�B����-�1(����������Q�
Jl�
��-1(�O���QSUT��C�5��42��BA��5����2OK�+$�5�
$>50� �

�����-	����Select > By Line Object Type��C����Y*�BA+��:�7�����C���PL�7��2�A����5�����L����
COLUMN��C�5��42��BA��5�]�f	)����OK�+$�5�
$>50 

������-	���Assign > Frame/ Line > Frame Property Modifiers������L��������C��PL���9�+�$�5
Analysis Property Modifaction Factors����*������)0 

���A+:�7���C�PLW� �
���� ��!"���Moment of Inertia about 3 Axis��2Moment of  Inertia about 2 Axis�

��-1(�����������(�k��i���+�(Q��2���`c�(Jl�
�4�,�-1(�O���oUT���A���5����2
���5��42��2OK�+$�5�
$>50 

���	�����-Display > Show Tables..������C��PL���9�+�$�5����L����Choose Tables for Display�
���*������)0� �
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A+:�7�����PL���W� �
���C��Y*�Displacement�+$�5�K�P����0 
��C�5��42�Select Loads��C�PL��9�+$�5�
$>5Select Output����*������)0� �
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A+:�7���C�PL���W� �
���C��Y*�B��-/5�4-�(�7�Diaphragm CM Displacements�+$�5�]�f	)����0 

UX��2UY������{f�/(������k�$5�9� �19��')���-(������d�L�Y5�(���3(��$$t9��[)����)
�(+:��0� �

�k$5�9��,�2�������,�4����K�����;�2������1(��������!)���3(��$$t9���7��c����^������
+$���)�K�	�5���0� �
TT�NUT� ������6�_9��J�U��������3(��$$t9i��d�M���������3(��$$t9i+1�d�O� �

���+�(�7�����!)���3(��$$t9�E�����7���
�������5��9�-F���TT�NUT���+�����B+:����	/$�
�F��I���-P9����A7�������,�$9�x-��
����4�J�����/�
�� ��!"���O�������	f����������;���



�����������	�
�����
�� ���!���"�#�$�%�������&���'()
'�***� �QNQ� ���

 

+����l,�5�A7�����!)���)�L���3(�$$t9��9�A����l��Y��0� �
��������3(��$$t9�K��(���-�I�������������k�$5�9� 19DIS4���������TT�oUT�������3(���$$t9�2

�����N������������k$5�9����,� 19TT��UT�+:����(�0����b�������A+�:���5n�kX�c(�����L-9���
������7�K�	�5#$,���(�d�e)�0� �

     O.K.     TT�NUT� �TT�NUT��J���UQJ�UOTT��UT���TT�oUTO� �
+$���)�K�	�5�k$9�9��$�,����p>	f(�E��$5�9� 19�Y$)����E���������0� �



QN�� ���������	�
�����
���������������������	��	�ETABS2000, SAFE�� �

 

� �



 

� �

���������
��� �

� �

� �

� �

����������	
������
�������

�������������������������������������

�������������������������������� ����!"��#$����

 

��

� �

� �

� �



���� ���������	�
�����
����������������������	��	ETABS2000, SAFE�� �

 



�������	�
�����
������	�� ����� ���

 

��

��

��

��

��

��

��

��

��

� ���

� ���

 

 

��������	�
���
��

�����	
����
��������������������������������� �	���������!�����"������#	$���%&�
�'
�(�)*��+,��-.�-/�0����1����(�*�������2	����$������SAFE��������3�*�!4��5�6�������$��ACI�

�'$�-/�'
�0���,�����7$�(�8���	
������98'�:3�������;�/����<4$�;�/��������2	������%&�
�3�'.�0������=����
�4#>?'=@�A��:B�C3��D�	���������E'*�!����$���4*�(-F������4*�A�4=1G��	&B�
�3�5��$��)#������+�'.�������������1����(��*�������2	������$��������H-�/����-�I*�,
�����A�4=1G
�3-.�$0� �
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�������	��SAFE��

��������/��4*�-��$��-	$�������$�E��.�;��$����������+-�##����3������������$�������;��/��'	
-.�$�,���0���1���(�*����-��$��-	$����'O#3�!4�/��$ETABS����%&��;�P*'	��;��4*�+BASE����

���1���(�*������Q��M	��SAFE���������0� �
-4���*���F�����J4?�?��$�����!���;��$0� �
���1���(�*������������������������ETABS�?������������������G�-4���*��4KL0 

����'	��File > Export > Save Story as SAFE.f2k Text…���&:G��?��������G����SAFE 

Export Options�����R������*0� �
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���,�ST���Story to Export��#�1R�+BASE�UV��������� �M	*������#�1R+�� �
Export Floor Loads and Load from Above�-4#�� �M	*����0� 

���������;��Select Cases������3��?��������
4K�������������� ��M	*�������4KL?����$�A8�
������;��OK�-4#��
4K�0� �

������;���
4K���$OK+��&:G� �
Save SAFE.F2K Text File As�

���R������*0� �
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4K���$�������� �M	*������/�'MB���4S3Save�-4���*���4
X�����50 
��������1����(��*SAFE�����'	���������������G���� > Import > SAFE v6/v7.f2k File �FILE����

��&:G��?�-4���*���G�Open SAFE Data File����R������*���
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��-.���$��&:G��Y� �
�����������;����������� �M	*���'G'3��4S3��������O*���'3�����Open���-�4���*�
�4K��0����$

������;���
4K�OK�����/��>&.�Z'C
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��	�S��$�+]4�#��������-�3�������E��C%*���������'	��-:$��^����'	$����!���;��$

���R�_`a�����]4��?�;��$�����>&.�0����������b�>�/���%&���'	���-�:$�����!������$���G'?���$"\�

-.�$��3��	�4	*��0�S��$��������-�*����$�;���#���>&�.�Z'�C
��	�Cm25
2

50
=������Q���
�H������$

���R�)$�G�0-4#����F�����J4?�?��$��'O#3�!���;��$�0� �

����'	��Edit > Edit Grid���&:G��?��������G����Define X Grid����R������*0� �
� �
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���,�ST���Display ���#�1RX Grid�-4���*� �M	*����� 

������	���'Coordinate��	M3A���Z'C
A���D��$�������$�J4?�?["c\d���WcN��-4/���44e?0 
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���,�ST���Display ���#�1RY Grid�-4���*� �M	*����0 
��� �'	�� ��Coordinate��	M3A���Z'C
4�� �1��$� ����� �$�J4?�?["c\d�� �\"c�����44e?

-4/�0 
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���SR����]4��?�;��$��'	����-	$��+���	Objects�Draw > Draw Rectagular�������������G����
������;�����1$��;'#3���������-4���*�
4K�0 

������R�;��A1�������
4K�f6��3�gD�-4K��!	.����h*�!4�����$�i���R�;���UV���D4�
���R�]4��?����	SR�����LC�����B���?�-4���*�
4K�0 
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�-.���$��&:G���Y� �
��� ����� ;��Add New Property�� �&:G� �?� �����
4K�Slab Property Data�������*

���R0 
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-4/��(�)*���������A��`a���-.���$��&:G���0� �
���,���ST���Modulus of elasticity�����$��$�����	4��S4	�8����-��3�+WE�Wc[����$�(�R'��K4�

j$�3�	3 �-4���*�����0 
�T����,�ST�,�SUnit Weight�����$��$������3�5�!	$�])��-��������+["\\������$�(�R'�K4�

�	33-4���*������J:>� �
��,�ST���Bending Thickness(X)�+Bending Thickness(Y)���Twisting Thickness�����$

�����A��PG������I�
�,3�M�k�J�4?�?X���Y�������$��$������Il4��,3�M�k���c\����������	3
-4���*�0�����/�,3�Mk�!��������	#����$��3�������UV���-.� �M	*���$�)?�A�'a��$��-	$�

]4#���3���	#����� �M	*��,La�m*���n�$�0���o'���;��/�,3�Mk����,�����X��$�(�8
-.�$��3�����4KL?�;��$0 

�����,�ST��Thickness����,3�Mk�+f������,PG�i��$��$����c\�-4���*�������	30 
�������%3X Cover Top��+Y Cover Top�+X Cover Bot���Y Cover Bot�����<.'������%3

��$��$�bK	M3�A�PG������\�c\�-4���*�������	30 
���,�ST���Concrete Strength,fc� ��$��$����!	$���MI3�,3��%3[�\\\\\ �����$�(�R'�K4�

-4���*������j$�3��	30 
��,�ST���Reinforcing Yield Stress, fy� ��$��$�����8'��]4KS?�<#?p\\\\\\\ �(�R'K4�

-4���*������j$�3��	3��$0 
��������;��OK�-4#��
4K����$���0 
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������'	���UV������� �M	*���5�;���
4K���$�����������-	$> Slab Properties�Assign�
��&:G��?���������G����Slab Properties����R������*0� �
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����,�ST���Slab Property�R1��#�SLAB1�������;����� �M	*����OK�-4#��
4K�0� �
 

������1���2�3+�/�*0����

��������'	���������� ��M	*���5�;���
�4K���$�����������-	$� �Assign > Soil Suport�������G�
��&:G��?�����Support Properties����R������*�0 
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�-.���$��&:G���Y� �
��������;��Add New Property�����&:G��?������
4K� Soil Support Property Data�

���R������*0� �
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���,�ST���Subgrade Modulus���$��$����q�
���-3�+�N\\\\\ �J:>3��	3��$�(�R'K4�
-4���*������0� �

���3�������������q�
�
4#>?'=@�rD�	���6�����$����q�
���-3�]4�#�f�0���
���;���$

��)3�,3��%3��R���%&��]�����	
��������$��$�q��

2a

cm

kg
5.1q =������3��'�.�s����������'�?

�'3���
as q2.1K =���-%3

2S
cm

kg
8.15.12.1k =×=����5�,�-$����i� �

��

�.��4�	�5�,��#����%
�6+��

��1���(�*SAFE �-#���3���)���9��4%	S3�������������A�&4��?�0�������������������$����4*��7�B
,S4*�A�&4��?�!���03���]4�#�������-���$�����������<#?���	#���$�Z'$�3�r*�R�t#��A�&4��?���0

-#.�$��3�����A�'a��$�A�&4��?�!��0� �
���	#���=���;�/��$�;��$�<#?� �DL+LL� �Press 1-� �� �
���	#���7R�;�/��$�;��$�<#?� �0.75(DL+LL+EX)� �Press 2-��

���	#���7R�;�/��$�;��$�<#?� �0.75(DL+LL-EX)� �Press 3-��

���	#��$�<#?��7R�;�/��$�;�� �0.75(DL+LL+EY)� �Press 4-� �
���	#���7R�;�/��$�;��$�<#?� �0.75(DL+LL-EY)� �Press 5-� �
��

��!�-$+�'O#3��'	���> Load Combinations..�Define����+��G��+����� �
�&:G��?��Load�� Combinations����R������*0� �
� �
� �
� �
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�-.���$��&:G���Y� �
��������;��Add New Combo…��
4K�������&:G���?������Load Combinations Data�

���R������*0 
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���$�J4��?����:3�;��$���u3���'#F��$Press2�-4���*���F�����J4?�?��$0� �

����,�ST���Load Combinations Name��(�*Press2��-4���*��������� �
���,�ST���Case Name��;��$�,B��DEAD Load Case��� �M	*����+� �

��,��ST���Scale Factor���J���k0.75����������;����������������Add���-�4���*�
�4K�0� �
�,���ST���Case Name���;����$�,��B��LIVE Load Case���,���ST������ ���M	*����� �

Scale Factor���J��k0.75����������;����������������Add���-�4���*�
�4K�.���,��ST���
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Case Name���;��$�,B��EX Load Case��,�ST������ �M	*����Scale Factor���J���k
0.75�������;���������������Add�-4���*�
4K�. 

��������;��OK�-4���*�
4K�0� �
� �

����7�%8��9���:	��;�<��6� 

�����!����s��F������h#B�����]4���*����:3��-3��$�������/��'*�,���(�8����������;��$

-.�$�,$�^��/��'*�0��]4�#����3����:3�����*�43����*'	��;�/��'*�����!���;��$�0���b���:?�v�&�

�s�F��$����������;��'*��*'	����'*
4

1��������*��43���'�*���-�.�$���3�H�����/������ID�jKk

,���������������*'	����'*�������,���;��'*�0f�>.�;�/"d����"dp���i*���*'	���;�/�'

�,PG�����������*�43��X�� Y�-/���3���I*0� �
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����������������:3����;-��-G��>&�.�Z'�C
�,S��$��3��-	$��+�'�73�;�/��'*����F��;��$
]4���*��P*5�]4��?��$�(�-T��UV��0]4���*���F�����J4?�?��$��'O#3�!���;��$0 

�����'	�Edit > Edit Grid���&:G��?��������G����Define X Grid����R������*0� �
��
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����'	����Coordinate��v&�f��>."dpi��J4?�?��$Wc\�+�c[�+W"c��+�"cp�+Wc"�+�"c��
-4���*��������0 

�����,��ST������������ �M	*���'$73��'	��������-�-G���-F���3��?Grid Line#10����#�1R�+
Secondary Line ����R����:3��F���A�'a��$�-�-G�Z'C
��?������ �M	*����0 

���,�ST���Display���#�1RY Grid��*� �M	*����-4��0� �
� �
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����'	����Coordinate��v&�f��>."d�i����J�4?�?���$�cW�+�"c��+["c"�+�c��+["c[�+�"c\�
-4���*��������0� �
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�����,��ST������������ �M	*���'$73��'	��������-�-G���-F���3��?Grid Line#10����#�1R�+
Secondary Line ����R����:3��F���A�'a��$�-�-G�Z'C
��?������ �M	*����0 

�������;��OK�-4���*�
4K�0� �

���/�3��-/�I3�����*'R�;-�-G��>&.�Z'C
�+���R�$��;��$����-���R����k���-3
,����3�1B��������;�/��'*�]��0� �

-4���*���F�����J4?�?��$�������;�/��'*�]4��?�;��$���

����;'#3���View���#�1RSet X Strip Layer�����������;�/��'*��?�-4���*� �M	*������,�PG
X�]4���*�]4��?���0 

�����������������K4��'$��� ��M	*��6���3�w��'?������1����(��*�s���<4��;�/��'*��3��?Delete�
f-4K���L2a�;���i-4���*�H7������P*5���/0 

����'	��Objects�Draw > Draw Rectagular�����������;�����1�$��;'�#3����������������G����
�-4���*�
4K�0 

������$����]4��?�-#*��/��,�PG����������;�/��'*�+-$-G��>&.�Z'C
�
X���]4���?���
-4���*0 

���;'#3���View���#�1RSet Y Strip Layer����,�PG�����������;�/��'*��?�-4���*� �M	*����
X�]4���*�]4��?���0 

�����������������K4��'$��� ��M	*��6���3�w��'?������1����(��*�s���<4��;�/��'*��3��?Delete�
f-4K���L2a�;���i�P*5���/�-4���*�H7����0 

����'	��Objects�Draw > Draw Rectagular�����������;�����1�$��;'�#3����������������G����
�-4���*�
4K�0 

��-G��>&.�Z'C
�
����$����]4��?�-#*��/���,�PG����������;�/��'*�+-Y���]4���?���
-4���*0 
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����=��1���>.��?@8����5�
#AB����:�0+�	�&�%
�6+��

����'	��Analyze > Set Options..���&:G��?��������G� Analyse Options���R������*0� �
��

��

��

��

��

��

��

�-.���$�r&:G���Y� �
���,�ST���Analysis Type��,B��Iterative for Uplift��������:����+� �

��,��ST���Uplift Iteration Parameters ������>?���-�:?����-�F�x`u�3�����������\�������C
��� �
��dE\c��-4#�������0�,�ST���Mesh Parameters�����;-#&I3�y��-*��]��1��3"c\���	3

-4#�������0� �
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��-���43��5���4KL?��$�,$'*�+�-3�1435�,4%�'3�,
������U��0��������U���,������	P$���	&B�
�����3�+�4KL?�E��.�����&T����-3�,
���rK��3�����������-�3�b�K	M3�A���MI3�;����K

���f�K&T�;�P3�R�v&��i]�����H���$�����'G'3�A8�>.����]4.�$��	.���0�!������-:$�UV�
�;'#3����+��4*�A�'a����A8�>.��j���������$Analyze�����'	���Run Analysis ������G����

�'.��4KL?��-3��?�-4#��0������+��-�I/�������C
��'�G��A�'�a�������'.����3��4KL?�y�)#�����$
��������(��e4���-�.��/��z����-�3���4KL?���4�>?�A�'�a����-4#��j�����*5��-3��$��-)3�r:G��3

ANALYSIS COMPLETE���r����;��OK��'.��	S$��4KL?�y�)#���?�-4#��
4K��0�UV�
�y�)#�Uplift Ananlysis status��3���$�'.0� �

��

��

��

��

��

��

��

��������;��OK�-4���*�
4K�0� �
� �
��

��

��

��

��

��

��

��������;���
4K���$OK�����)#Uplift Analysis Status��3������*���R0� �
��'	�Combo �-.�$��3�;��7R��$�J4��?�(�*��-#/����I*0� �
��'	�ConErr�C
�
�D�A�4K�F��������������h�/�;���4KL?�;�Uplift��3-.�$0� �
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��'	�ConTol�-.�$��3���)3�����h�/�;�C
��-#/����I*0� �
��'	�Iteration��?��C
����:��A�4K�F���-:?�,�������h�/�A�4K�F������0� �
��'	�MaxIters�,����-.�!44:?��$����w�'?�����C
����:����-:?��u��-��0� �

��C
����:��A�4K�F���-:?��2��������R�fInteration�i�w�'?��-.����:3���-:?�;��S3
��R-.�-#K$��$��4B��+-.�$��$���fUplift�i-.�$��3����0�(�8���-4P�?�-��$�A�'a�!�����

�;��$�q`P	���;��$�����������j�.�������2	�����������{C��<��1����4&T�������;��-���
�'�*����2	�������-##��-#K$�;��4*0� �

� �

����
	�������������  � 
�,B������;��$��������<#?�]��1��3��=���;�/��$�R����7�����'�.����	#��������$�-��$

����,SI*�,B���;��$Press 1�]4#���3����2	���0$���������,�SI*���	#��;��$��>#����$��G'?��
�������<#?��*�,����O*�������������w�'	3�<#?�0������	#��;���$��7B�����;���$����������<#�?

�,B���3�,SI*�����,��-$���-�%3���������]4�S%?�������{C���$�������	
������������'?
������	#��,SI*�,B��������)3�<#?��u��-��;��$�����-35�0��*�,�B���;���$�9�	)4	*��,�SI

$���'?��3����>*����2	�����1���(�*����������(�)*�������	#���	���A�'a�0���	#��A�'a���
�3��4a'?��	����4R�(�)*���*������O��L3�A�'a��$���	#��������R0� �
�,B���;��$��7R�;�/��$�,�ST��:k'3�<#?�����,�PG�����'�$���O*��������bK	M3�;�/
����-��$��5���	#����PD���$�J4��?Press 2���?Press 5����]��1���3�<#�?���-%3����������2	��

������)3�<#�?�]��1��3��$�����������{C������-35��'G���$����'��*����	#�0�'�a������F�A-�(
:B�C3�������2	�����)3�<#?���-%3�+�>4#>?'=@�A��$��$"c��-/�'
�j$�3��	�4	*����$�(�R'K4�

�'$0� �
J4?�?��$��4KL?�A�4K�F����-:$��������<#?���	#��,PG�-4���*���F����0� �

����'	��Display > Show Reaction Forces��������&:G���?����������G����Joint forces����������*
���R0� �
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�-.���$��&:G���Y� �

����#�1RSoil Pressures�-4#�� �M	*����0 
���,�ST���LOAD�-4#�� �M	*�����r*�R�t#����$�A�&4��?�����>�0 

 ��,�ST���Type of Load���,B�Soil Pressures���������;���UV���������:����OK�
-4���*�
4K�0� �

������;���
4K���$OK����3������|��	
������LC�����B���$�}*��b4��
����'�.
�3��������<#?�j��'?��-#/����I*���-.�$�0�������#�1R�+�/-�������'�I����&:G���Kgf-Cm����

-4���*� �M	*�0� �
������b4��;��#/����$��G'?�$����

#�������+,������-��.������<�����*�����)
����������������<#�?��?�-4���*���	#�"c��
-#>*����)?��	�4	*����$�(�R'K4�0� �
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����
!"�#�$�%�&�'� ���(�)�*"��

���R�~MI3���������$�A�&4��?�-��$��-	$��+����������&T0� �
����'	����'O#3�!���;��$Select Design Combo���Design�*��&:G��?��������G�������R������0 

��

��

��

��

��

��

��

��

��� ,�ST� ��List of Combos��;�/� (�*� �$� ��� �P*5� ��1��� (�*� ��� ������ ��$� A�&4��?
DCON1���?DCON10�������;����� �M	*��+�������)��Add�-4���*�
4K�0 

��������;��OK�-4���*�
4K�0� �
��

��+���
�
!"�#� �
��G��'	���+������A�4K�F�(�)*��,PDesign > Start Design�-4���*���G����0 
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$/�0�1����

-4���*���F�����J4?�?��$����;�/�'?�3�5�]4O#?�,PG0� �
����'	��0Display Slab Design Info..�� Design >�������G���� ���&:G��?Slab Reinforcing�

���R������*� 
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��

�-.���$��&:G���Y� �
����,��ST���Reinforcing Display Type ���,�B��Show Number of Bars of size����

�,�ST���+�������:�Top ��Bottom������	�'�%?�;��/�'?�3�5�1���� ����$��$���Φ20������
-4���*0 

��� ,�ST� ��Reinforcing Value�r#�1RShow Rebar Above Typical Value����:�� ��
�,�ST��������Top���Bottom���$��$� ���;���?���;�/�'?�3�5�1���Φ20���Ka����
��$��$�����P*5[c\�-4���*�������	30 

����3����������Ka��;�/�'?�3�5�rKa�����1������������$��	�'�%?�;��/�'?�3�5���G��
���?�]4�#�
���R��&��L3��Ka��;�/�'?�3�5�!����6���0� �

�������>4?�'a������,���(�8�+�'�*�-4/�'
����2	���-42����4���	#���Y� �
��������� �'	��File>Printer Setup...����������������#�1R� �-.� ��$� �&:G� ��� �� ��'�*� ��G�� ��

Color Printet(Graphics)�-4���*���:��*���0� �
��������� �'	��Options>Colors...������������������,�ST� ��� �-.� ��$� �&:G� ��� �� ��'�*� ��G�� ��

For Device Type���#�1R�;�)$Screen��#�1R�+Printer�-4���*���:����0� �
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���/���1���(�*�+���R��3��-/�I3�����*'RSAFE�����	�'�%?��'?��3�5��'�������*�+��-:?
-#���3�~MI3�������;�/��'*�;���������0��.���K4�'$�,����	P$�����/�'?�3�5�!����'�
�������������G���I%*�����������~MI30� �

��

��2��3*�	�4�%����� ��

����'	����'O#3�!���;��$Design > Display Punching Shear Ratio�-4#����G����0 
����,�3��%3���$������$��'	�����?���L3�����'G'3�m*���n�$�,&S*�o'���'	���;��G���$

�3��������I*�����.�$�'.�0��-%3����-��&*�����%3�!���\c����-����*�����)?�0��������>��j�T�����
q`3�+���v�F� �M	*��;�/�3�m*���n�$-.�$�0�������<4�$��������m*����n�$�����?�'a���
\c������o'�����.�$�<#�?�,&S*��?������<��1�������5��.�$�,3��%3����v�F�<��1����$�+-.�$

-$���</��0� �
��
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��

��%&�'-��

����1����(�*����,�����X��$�(�8Safe������������$�m*����n��$�,&�S*�;���$��-�.��&���L3���-�%3
���������.�$�,3��%3�.'R��������O��L3�A�'�a���$����������I*��:T���-������	I4$����;�/
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�3���F��*����-���*�0������'	���;���$�m*����w4�L3�{4L�a��&��L3�(-F��5��4B������.'R�;��/
�3���1���(�*�w�'?-.�$�0�'	��;��$�m*���n�$���	#������7B����3���.'R�;�/���;��-�%3���'�?

����<4$\c��,���7�����0*������MI3�,4����	&B����������!4�4:?��7�B������!4�4:?��5�;���$���'?
�����n��$��	�������	#����������-#P3�A�4$�)?��$��4>?��$���'3�!������A���T������,3�Mk

�'$�-/�'
���7����>3�0� �
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������	
����
�������������������������������� �!"�	�����#$%������&������'( 
�)���!*����&+��,%�,-��
���.���/�����������&�0	����1����� SAFE�����2���34�5�6�����1�7

ACI�&�1�,-��
�.� �
,%�1��2�����849�9��1����� �7��4:;9�<��=$2.� �

�������� �!"���#��� ��$%� ��"&�"��'������(�
���)�����

��*
���+�
,��-.���/�
����� �0%%%� ��"&�"��'������(�
���)���� ���

!"��+1��2�	����3� ��4%� ��
���"�������(�567���

!"��+1��2�	��8#�� ��4%%� ��"�������(�
���567���

9��:�!"��8�'	���5;�<� ��=%��

9��:�!"��9"�,�"'>	�?�2�� �@E$@=�� ��"�������(�
���)�����

A�B�#�1��������� �%=�� ��"&�"��'������(�
���)�����

���C&D� �E=%� ��"���
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�����������
��

����������	��
��
�������	��SAFE��

��?@2�3����������1���/��������������,����1��,��	1�����ETABS����'( ���A��	�����7���4��!BASE����
���/��������1�7�B��=	��SAFE�#4@�����C2.� �

,4�������D�����849�9��1�����3������1.� �
���/��������&���������������������ETABS�,4������4:;9���������7��&�����E�. 

������	��&File > Export > Save Story as SAFE.f2k Text…�������(CE���9��&�������E����� �
SAFE Export Options�&&�F�������.� �

��

� �
� �
� �
� �
� �

���*�GH��&Story to Export��@�/F�!BASE��@�/F�IJ��7��&���"�=	�����!� �
Export Floor Loads and Load from Above�,4@��"�=	������. 

������&��7�Select Cases����������4:;9����1�<+����2��9�7��&���
4:����7��&����"��=	�
����&��7�OK�,4@��
4:��.����&��7��
4:���1OK!� �

��(CESave SAFE.F2K Text File As�&&�F�������. 
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�������&��7��
4:���1�7��&���"�=	�������-��=K&�����7��4G2Save�,4�������4
L�����5. 

�����/��������SAFE������	��&�7��&�������E���� > Import > SAFE v6/v7.f2k File �FILE����
��(CE��9�,4�������E�Open SAFE Data File�&&�F����������

��

��

��

��

��

��

��

��

��

�,%���1��(CE��&M� �
�������&��7��7��&����"�=	���&�E�2��4G2��������?��&��2�����Open���,�4�����
�4:��.����1

����&��7��
4:�OK&&�F��2����������	��������-��7�4���1�����-��N(%�O�P
�!. 
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������O��P
��	�G��1�!#4�@��&��7�Q,�2��&����R��P'�����&�7���	��,C1��S�����	1����3������1

�&&��F�TUV�����#4��9����1�����N(%�.������������'( ���A��	���W���	2�,�C1�����3������1���E�9���1

�XN�->��!,%�1��2��	�4	��������,����1����@���N(%�O�P
��	G��1Cm10
2

20
=�����Y�� ���1

&&�F�)1�E�B��
�.,4@����D�����849�9��1���?@2�3������1�.� �

�����	�&Edit > Edit Grid���(CE��9��&�����E����Define X Grid��&&�F����������

� �

� �
� �
� �
� �
� �
� �
� �
� �
���*�GH��&Display ���@�/FX Grid�,4�����"�=	�����. 

�����	���&Coordinate��	=2<���O�P
A��7C�1������849�9��1�Z�[��7\Z]�,4-&��44^9� 

� �

� �

� �

� �

� �

� �

� �

� �

� �

���*�GH��&Display ���@�/FY Grid�,4�����"�=	�����. 

�����	���&Coordinate��	=2<���O�P
4��71�1�������1�849�9�Z�[�7�Z���,4-&��44^9. 
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�������� �!�"#��$%&� 

����������	
����1�IJ���!�&����#4���9��&�	�GF�����,��1�
���,	1��!���������#4��9����1�`
&�������������1���,(9�����5�!�N(%�O�P
�341��&��K�
���a�. 

�����	�&��,	1��!�&�	GF����#4��9����1Objects�Draw > Draw Rectagular��7��&�����E����
����&��7����/1����@2�������,4�����
4:�. 

�����F��7�A4���&���
4:�b67�2�cd�,4:��3	%�&��e��34�����1�f�����F��7��IJ��7C1�
&&�F�#4��9��&�	GF�����;P�����K���9�,4�����
4:�� 
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����'�()�*+�,�*-.+�/�*0�� 

�������������	��&�IJ����&����"��=	����5��7��
�4:����1�������������,�	1> Slab Properties�
Assign���(CE��9��&������E����Slab Properties�&&�F�������.� �

��

��

��

��

��

��

��

&�,%���1��(CE��M� �
��� ���&� �7�Add New Property�� �(CE� �9� �&���
4:�Slab Property Data��������

&&�F.� �
��

��

��

��

��

��

��

��

��

� �
� �

,4-&���)����������<��UV���,%���1��(CE��&.� �
���*�GH��&Modulus of elasticity���1��1� ����	4G4	�+��Q7,2�!\E�\Z>��	2��1���F�:4�

h1�2 �,4�����&��7.� �
����*��GH��&Unit Weight!���������1��1������2�5�3	�1�#�)��,���7���7>_��������1���F��:4�

�	22,4�����&��7�8CN.� �
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���*�GH��&Bending Thickness(X)�!Bending Thickness(Y)��7Twisting�Thickness�
�<�AE��&��$�
�*2�=i�849�9��1X��7Y���1��1�����$j4��*2�=i�7]Z����&��7���	2

,4�����.����1�)9�<���V��1��,	1���&��-�*2�=i�3�����������1���2�&���&�IJ����,�%�"��=	��
#4@���2�Q�	@�����"�=	���*;V�k����l�1�Q�	@��.����*2�=�i�����*������L��1���+

,%�1��2�����4:;9����1�m�����-. 

����*�GH��&Thickness����*2�=i�!b���� �*AE�f��1��1���]Z��,4�����&��7��	2. 

��� ��&�'2X Cover Top�� !Y Cover Top� !X Cover Bot�� 7Y Cover Bot��n%��� ��&�'2
��1��1�X:	=2�<�AE��&�������]Z��,4�����&��7��	2. 

���*�GH� �&Concrete Strength,fc� � �1��1� ���3	1� ��=$2�*27�'2>������ ���F�:4�
,4�����&��7�h1�2��	2��1. 

��� *�GH� �&Reinforcing Yield Stress, fy� � �1��1� ��� &+��� #4:G9� n@9�������� 

2��	2��1���F�:4�,4�����&��7�h1�. 

������&��7�OK�,4@��
4:����1�7&. 
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����1��2���3��4
�5��6�/�*0����

������8���i�!&&��F�p��
��&�*�G$���	�4	�����
��qD�1��������&�	GF��7�4����,'2��1
�2��	0F�p�
�*��@��&��%�.���������&�7��,�25�*��,1�
�4@N9�rs�<��$��2�5�t�( ��	2������3���

2�����!,%�1�#�������*4�-������&���2�����1�)9���P1���t�( ����9��2����m����	����*��,1�/�4�
&�75.� �

3
s Cm/Kg4.20.22.1K =×=� �

 ���	�&��&���"�=	����5��7��
4:���1�����������,	1� �Assign > Soil Suport���&�����E�
��(CE��9Support Properties�&&�F��������. 
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�,%���1��(CE��&M� �
������&��7�Add New Property�
4:������(CE��9��&�� Soil Support Property Data�

&&�F�������� 

��

��

��

��

��

��

���*���GH��&Subgrade Modulus������1��1����p���
�Q7,��2�!>������ ����1���F���:4�
,4�����&��7�8CN2�	2�.� �
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���#4�@N42�&��7����������p�
�
4@N9�rs�ud�	�&�6�����1����p�
�Q7,2b�.���
�������1

��1�p��
���)2�*27�'2��F���'( �#�����	
������1�
2a

cm

kg
5.1q =������2�&��%�v������������9

Q�2��
as q2.1K =����,'2

2S
cm

kg
8.15.12.1k =×=�&�75�*�,1����f� �

��

������	�7�,��%�����
�8+��

��/������SAFE �,@���2�&�)���w��4'	G2����������� �<�(4��9�.�������&����&��7���1����4���x�K
*G4��<�(4��9�3���.(4��9��2���#4�@��&��7�,���1�����������n@9�Q�	@���1�O�1�2�u��F�y@��<��.

,%�1��2���N2��44^9�Q�	@��7�*G$��Q�	@��<�(4��9��2�%�<�(4��9�3���.� �

�?�".��&F	����������������;#�-.�� �DL+LL� �Press 1-��

?�".��	�G(���������������;#�-.�� �0.75(DL+LL+EX)� �Press 2-��

?�".���G(���������������;#�-.�	� �0.75(DL+LL-EX)� �Press 3-��

?�".��	�G(���������������;#�-.�� �0.75(DL+LL+EY)� �Press 4-��

?�".��	�G(���������������;#�-.�� �0.75(DL+LL-EY)� �Press 5-��

���!����?@2�3�,��1���	���&�> Load Combinations..�Define����!����E���!�&��������(CE����9� �
Load� Combinations&&�F�������.� �

��

��

��

��

��

��

��

��

(CE��&�,%���1��M� �
��� ���&� �7�Add New Combo…�� �(CE� �9� �&���
4:�Load Combinations Data�

&&�F�������.� �
� �
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��

���1�84��9����C2����1�Q�z2����@D��1Press2�,4�������D�����849�9��1.� �
���*�GH��&Load Combinations Name�����Press2��,4�����&��7���� �
���*���GH��&Case Name��*��K��������1DEAD Load Case�*���GH��&�7�"���=	������ �

Scale Factor��8��i0.75�����&��7���&���&��7���Add��,�4�����
4:��.��*��GH��&
Case Name��������1�*�K��LIVE Load Case����*��GH��&�7�"��=	�����Scale Factor�

�8��i0.75�������&��7���&���&��7���Add���,�4�����
�4:�.���*��GH��&Case Name�
�������1�*�K��EX Load Case����*��GH��&�7�"��=	�����Scale Factor���8���i0.75����

����&��7���&���&��7Add�,4�����
4:�. 

������&��7�OK�,4�����
4:�.� �
��

����9��:	��;�<%7��)�����:�=
��
�8+��

����@����-�����v�D����3���T� ��&_Z�������1��1���:
�&���-�����v�D�7��	2>Z������2
*����&�F�"�=	���.
�����1�&�C1��3���3	��F��?���&��1�,��1��-�����341��K�
���-�a��`��	

&����,�,E��N(%�O�P
�#4��9��1���,H��.,4�������D�����849�9��1���?@2�3������1.� �

���	��&��Edit > Edit Grid���(CE��9��&�����E����Define X Grid�&&�F����������

��

��
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��

��

��

����	��&��Edit > Edit Grid���E�������(CE��9��&��Define X Grid�&&�F�������. 

������	���&Coordinate���&�,D��849�9��1�!_Z��!>_Z��!�_Z��7�Zg�,4�����&��7���. 

����*�GH��&�7��&���"�=	�����1x2���	��������,�,E�&�,D���2��9Grid Line#10��@�/F�!
Secondary Line��C2��D���<��V��1�,�,E�O�P
��9��&���"�=	�����&&�F���. 

����*�GH��&Display���@�/FY Grid�,4�����"�=	�����.� �
��

��

��

��

��

��

��

��

��

��

��

�����	���&Coordinate��&�,D��849�9��1_Z��!\_Z��!�_Z_�!\Zg�!�Zo��7]Zo�,4�����&��7���.� �
��2���	��������,�,E�&�,D���2��9/���*��GH��&�7��&����"�=	�����1Grid Line#10����@�/F�!
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Secondary Line��=	�����&&�F����C2��D���<��V��1�,�,E�O�P
��9��&���". 

������&��7�OK�,4�����
4:�.� �

,4�������D�����849�9��1��K�
���-�a��#4��9����1�Q��.� �
������	�&Objects�Draw > Draw Rectagular��������&��7����/�1����@2�������7��&�����E����

�,4�����
4:�. 

�t1�P2b��N%g[�f�E��N(%�O�P
�
����1� 7���K�� !�K�
���a��*�GH��&� !,�,���-
�����;P�b�&�	GF����#4��9�,@���-�f,4�����#4��9. 
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��

��

�	&'()� 

����������K��67���2��:4���7����1������	���&�IJ�����&�����"���=	������,���,E��,��%�#4����9�����-� �
Assign > Opening�,4@����E����. 
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	&'(), 

��

����>��?��@���:	��;��
�8+��

�����@2���View���@�/FSet X Strip Layer����*�AE��&������ ���-������9�,4�����"�=	�����
X�#4�����#4��9���. 

���	�&Objects�Draw > Draw Rectagular�����&��7����/1����@2�������7��&�����E�����
,4�����
4:�. 

���t( b��N%g[_�f��*AE���-����X����,4�����#4��9.�����*�����x1���+�#4��9�*AE
� �P'���7��67�2�cd� ���&� ��$�� �1� ,��1A4��
��#4��9� 7��PH� �P'�� �9��:4P	G2� �&��

���,H���1�'	2�&����.��,��1�,%�(���'���<���1������-������F�����*�����x1���+�34@j�-
�:��<��V��1����5����� ���-����&����#4��9���.� �

��
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��
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������@2���View�F��@�/Set Y Strip Layer����*�AE��&������ ���-������9�,4�����"�=	�����
Y�#4�����#4��9���. 

��������������&��:4���1�7�"��=	���67��2�W���9������/��������v���n4����-������2��9Delete�
b,4:���;0V��7��f,4�����Yx������A�5���-. 

������	�&Objects�Draw > Draw Rectagular����7��&�����E������������&��7����/�1����@2���
�,4�����
4:�. 

�t( b��N%g[g��f�*AE���-����Y����,4�����#4��9. 

������*�AE����-�����#4��9����I�Y�����	��&View>Set Strutural Layer������&�������E��������9
,��%��d��JN��<���1�*AE�7&��-���-����. 
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	&'(�)(��

� �

����A�%BC����:�0+�	� ��
�8+2���D.��EF?����7�
��

�����	�&Analyze > Set Options..���(CE��9��&�����E� Analyse Options&&�F����������

��

��

��

��

��

��

��

�,%���1�u(CE��&M� �
���*�GH���Analysis Type��*K��Iterative for Uplift���*��GH�����&���Q�C����Uplift 

Iteration Parameters ��&,��D�{Uz��2��&�&���������N9�&�,��C9����������P
�7�[E�Z���&��7
,4@��.�*�GH���Mesh Parameters������,@($2�|��,���#��/��2_Z��,4@��&��7��	2�.� �
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��,���42��5���4:;9��1�*1���!Q,2�/425�*4'��2�*
������I��.��������I���*������	A1���	(K�
����Q,�2�X�:	=2�<���=$2��7���:���7�2�!�4:;9�R7�%�����(H�7�Q,2�*
���u:��2������

���b��F�t( �:(H���-�f#�����Y� �1����&�E�2�<+�N%��7�#4%�1��	%�&�.�3������,C1�IJ�
���@2����!��4��<��V��&�<+�N%��h���7�����1Analyze������	��&Run Analysis ������E����

&�%��4:;9�Q,2��9�,4@��.���������1�!��,�$-�������P
�&��E7�<���V��&�7�&�%��7�2��4:;9�|�)@�
5�Q,2��1�&,)2�uCE��2�����������^4���,�%��-��}�7�Q,�2���4:;9��4�N9�<��V��&�,4@��h�����

ANALYSIS COMPLETE���u��&��7�OK�&�%��	G1��4:;9�|�)@���9�,4@��
4:��.�IJ�
�|�)@�Uplift Ananlysis status��2���1&�%���

��

��

��

��

��

� �

����&��7�OK�,4�����
4:�.� �
����&��7��
4:���1OK����)@�Uplift Analysis Status�2�������&&�F��.� �

��

��

��

��

��

��

��

��

���	�Combo �,%�1��2����xF��1�84��9������,@-&���$�.� �
���	�ConErr���4:;9�����
�d�<�4:�D��������&�����e�-���P
Uplift�,%�1��2.� �
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���	�ConTol�,%�1��2���)2�����e�-���P
��,@-&���$�.� �
���	�Iteration�*�������e�-�<�4:�D��������9��P
�7��C��<�4:�D�&�,C9.� �
���	�MaxIters�*����,%�344C9��1����W��9�����P
�7��C��&�,C9��z��,��.� �

��P
�7��C��<�4:�D�&�,C9��0�&���&��F�bInteration�f�W��9��,%����C2�&�,C9��7�G2
��F,%�,@:1��1��4K&�!,%�1��1���bUplift�f,%�1��2����.�������+�&�,�4A�9�,���1�<���V�3�����&

��n��/����4(H����������,�������1����pUA	��������1����������&�h�%�����&�0	������7����~P
&�����&�0	�������,@@��,@:1��7�4�.� �

��

����
	�������������  � 

�*K���7&����1��������n@9�#��/��2����xF�7���r�&���-��1��&��%�Q�	@��7�����1�,��1
����*G$��*K������1Press 1�#4@���2��&�0	���.Q�	@�����1��N@����1��E�9��1�7��������*�G$�

�����7�����9���2�*G$��Q�	@�����1��xK�!�������n@9����*����?���&�7��������W��	2�n@9
����n@�9��z��,�������1�����,25�*�,1���,'2�7��&���#4G'9�������~P���1�������	
�����

���)2b
4@N9�rs��d�	�&�t1�P2�f&���Q�	@��*G$��*K����&�.����*�G$��*�K�������1�w�	)4	�
�21����9��	�&�<��V&�N���&�0	�����/����������7�&�&���)������Q�	@����.��Q��	@��<��V��&

&�4F���)�����������?��;2�<��V��1�Q�	@�����&&�F��2��4V�9��	�&.� �
�*K������1���xF���-��1����*�AE�7��&��1���?���&����X:	=2���-�*�GH��Ci�2�n@9

����,��1��5�Q�	@����Ad���1�84��9Press 2���9Press 5��&����&�0	�����#��/���2�n@�9���,'2�7
����&�����Q��	@�����)2�n@�9�#��/��2��1�����������~P���&��,25�&�E7��1�.���V��&���D�<,��

CK�P2�����&�0	����������1��1�*�G$��7��e	=4�GF�*�K������1���)2�n@9���,'2�!�N4@N9�rs�<
�Z>�&�1�,-��
�h1�2��	�4	�����1���F�:4�.� �

9��1��4:;9�<�4:�D����,C1��������n@9�Q�	@��*AE,4�������D�����849�.� �

������	�&Display > Show Reaction Forces��������(CE���9��&�������E����Joint forces����������
&&�F.� �

��

��

��
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� �

�,%���1��(CE��&M� �
����@�/FSoil Pressures�,4@��"�=	�����. 

���*�GH���LOAD�,4@��"�=	������u��F�y@����1�<�(4��9�����N�. 

���*�GH���Type of Load��*K��Soil Pressures�������&��7��IJ���&���Q�C����OK�
,4�����
4:�. 

����&��7��
4:���1OK���&��%��2��&�&�`��	
������;P�����K���1�����X4 �
�
,%�1��2��������n@9�h���9��,@-&���$�����.������@�/F�!�-,���7�����$���(CE���Kgf-Cm����

,4�����"�=	���.������X4 ����@-����1��E�9�1�Q��������!*�����,�%��&�&�n���������)@��������&
�����������n@9��9�,4�����Q�	@�_Z��,@N���7�)9��	�4	�����1���F�:4����

��
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ETABS2000!��:D�<���$	�����4�. 
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