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فلل اٍل : آؿٌايي تا ػلن ػٌجؾ اص 

 دٍس

 ............................................................................. تعريف سنجص از دور

 ................................. اطلاعاتي در هورد هاهواره ها و تقسين تنذي آنها

 ............................................................... آضنايي تا تعضي از هاهواره ها 
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 تعريف سنجص از دور

 .ػلن ٍ ٌّش گشفسي اعلاػاذ تذٍى تشلشاس زواع تا آى سا گَيٌذ

 دلايلي كِ تاػث هي ؿَد اص ػٌجؾ اص دٍس اػسفادُ كشد هي زَاى تِ چٌذ هَسد آى اؿاسُ كشد :

 ػذم دػسشػي – 3  هَلسي تَدى دس عثيؼر  - 2  كاّؾ ّضيٌِ  - 1

 كاّؾ صهاى ػولي ؿذى كاس كِ ػولياذ سا تلَسذ كيفي ٍ كوي تذػر هي آٍسد. – 4

 اطلاعاتي در هورد هاهواره ها و تقسين تنذي آنها

 عثمِ تٌذي هاَّاسُ ّا تِ ػِ كَسذ اػر :

 ( TV  ،GPSخذهازي ) هخاتشازي ،  _ 1

 لن ًجَم (خظٍّـي ) َّاؿٌاػي ، ػ _ 2

 ًظاهي يا جاػَػي  _ 3

 ّش ٍػيلِ اي كِ لادس تِ جوغ آٍسي اعلاػاذ الكسشٍهغٌاعيؼي تاؿذ تِ آى ػٌجٌذُ يا ػٌؼَس هي گَيٌذ.

دس كَسزي كِ اهَاج اسػالي زَػظ خَد دػسگاُ دسيافر ؿَد آًگاُ هي گَين ايي ػيؼسن يك ػيؼسن فؼاال  

ػااعغ ؿاذُ ٍ تاِ ٍػايلِ ياك دػاسگاُ ديگاش  ثار ؿاَد          ٍ دس كَسزي كِ اهَاج اص يك هٌثغ ديگش اػر 

 هي گَين ايي ػيؼسن يك ػيؼسن غيش فؼال اػر. "اكغلاحا

ػٌؼَسّا دس جايي ًلة هي ؿًَذ تٌام ػكَّا ٍ تشاػاع ًلة ٍ  ثر اعلاػاذ تلَسذ صيش زمؼين تٌذي 

 هي ؿًَذ.

 سيستن هاي سكوي زهيني  _ 7

 ساداسّا ، زشهسشّا ، ساداسّاي َّاؿٌاػيتؼضي اص ػٌجٌذّا سٍي صهيي ًلة هي ؿًَذ هثل 

 سكوهاي هوايي  _ 2

دس هحذٍدُ جَ فؼالير داسًذ ٍ خش كاستشزشيي آًْا َّاخيوا اػر كِ تشاي گشفسي ػكغ ّاي ّاَايي كااستشد   

 داسد.
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 سيستن فضايي _ 8

اب هاي  يك ًَع آًْا هاَّاسُ هٌاتغ صهيي اػر كِ تا ّذف گشدآٍسي اعلاػاذ اص هٌاتغ صهايي تاِ فضاا خشزا    

 ؿًَذ.

 آضنايي تا تعضي از هاهواره ها

 NOAAهاهواره  _ 7

هاَّاسُ اي اػر َّاؿٌاػي كِ اكثش زحليل ّاي َّاؿٌاػي فؼلي ػاصهاى جْاًي َّاؿٌاػي دس حال حاضاش  

 اص ّويي هاَّاسُ كَسذ هي گيشد.

 ايي هاَّاسُ جْر ؿٌاػايي تِ كاس هي سٍد ٍ تشاي عشح ّاي زَجيْي لاتل كاستشد ًيؼر.

 اػر . 1kmدس  1kmايي هاَّاسُ  Resolationلذسذ زفكيك يا 

دليمِ يكثاس دٍس كشُ صهيي هي  101كيلَهسشي ًؼثر تِ كشُ صهيي لشاس داسد ٍ ّش  850ايي هاَّاسُ دس اسزفاع 

 چشخذ.

 Nimbosهاهواره سري  _ 2

كشُ صهيي سذ دٍس هي صًاذ  دليك يكثاس  3/98كيلَهسشي اص صهيي لشاس داسد ٍ ّش  110ايي هاَّاسُ دس فاكلِ 

 اػر. 800دس  800ٍ لذسذ زفكيك آى 

 Tosهاهواره سري  _ 8

كيلَهسشي اص صهيي لاشاس   1400ايي هاَّاسُ تِ هٌظَس هغالؼاذ هحيظ صيؼر تِ فضا خشزاب ؿذُ ٍ دس اسزفاع 

زغيياشاذ  داسد اص ٍيظگي ايي هاَّاسُ ايٌكِ ، دس فضاي تالازش لشاس داسد ٍ ػشػر صيااد آى تاػاث هاي ؿاَد     

 الليوي سا  ثر كٌذ.

  Modisهاهواره سري  _ 4

اػر اص جولِ ٍيظگي ايي هااَّاسُ   NOAAتشاتش  16هي تاؿذ كِ  250دس  250لذسذ زفكيك ايي هاَّاسُ 

 آى اػر كِ تشاي زجضيِ ٍ زحليل ػغح خَؿيذُ اص تشف هَسد اػسفادُ لشاس هي گيشد.
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 هاهواره لنذست  _ 5

 ر كِ تِ فضا خشزاج ؿذُ ٍ اعلاػاذ هخسلفي اص آى لاتل دػسشػي اػر.ايي هاَّاسُ چٌذيي ًؼل اػ

اػر كِ تَػايلِ كااهديَزش هاي زاَاى اياي اعلاػااذ سا تَػايلِ         Resolationايي هاَّاسُ داساي اخسلاف 

Resampling ًوًَِ گيشي هجذد ( تِ ّن زثذيل كشد ( 

 اص ٍيظگي ايي هاَّاسُ هي زَاى تِ زمذم صهاًي آى اؿاسُ ًوَد.

 هاهواره اسپارت _ 6

 سٍص يكثاس تِ دٍس صهيي هي چشخذ. 26دس ّش 

 .ايي زلاٍيش داساي ّن خَؿاًي تَدُ كِ اص ٍيظگي ايي هاَّاسُ هي زَاى تِ ديذ ػِ تؼذي آى اؿاسُ كشد
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 فلل دٍم : هذل سػسشي ٍ هذل ٍكسَسي

 ............................................................................................ هذل رستري

 ............................................................................................ هذل وكتوري
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 هذل رستري

 ػٌَاى هثال :اص ؿثكِ تٌذي كشدى دًياي ٍالؼي تذػر هي آيذ تِ 

فشم ؿَد يك زدِ دس دًياي ٍالؼي تاؿذ اگش ها تِ ّويي اًذاصُ يك ػاغحي دس تاالا ايجااد كٌاين ٍ ؿاثكِ      

 تٌذي ًواين كِ هسـكل اص يكؼشي ػغش ٍ ػسَى هي تاؿذ.

هذل سػسشي ػاصگاسي تيـسشي تا ػيؼسن ػٌجؾ اص دٍس داسد تِ ّويي دليال دس كااهديَزش ّاا اص اياي هاذل      

دادُ ّاي ػٌجؾ اص دٍس اػسفادُ هي گشدد. دس ًسيجِ دس هشحلِ زحليل ٍ هحاػثاذ اص سٍي جْر هحاػثاذ 

 ًمـِ دادُ ّاي سػسشي آػاى زش اًجام هي ؿَد.

 زَجِ ؿَد كِ ػيؼسن تشداسي ٍاتؼسِ تِ ػيؼسن هخسلاذ اػر.

كاِ   دس ػيؼسن سػسشي تِ جاي ايٌكِ گفسِ ؿَد كَسديٌِ ػيؼسن چيؼر هي گَيين طئاَسفشًغ يؼٌاي چاِ    

 يؼٌي ػاسضِ اي كِ للذ زشػين آى سا دس كاهديَزش داسين كجا ٍالغ ؿذُ اػر.

 تِ ايي ًكسِ ّن ًيض زَجِ داؿسِ تاؿيذ كِ ّش چِ لذسذ زفكيك تيـسش تاؿذ كيفير ّن تالا هي سٍد.

 هذل وكتوري
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 ENVIفلل ػَم : ًلة ًشم افضاس 

 ...................................................... ENVIهراحل نصة نرم افسار  
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 ENVIهراحل نصة نرم افسار 

CD  هشتَط تِ ًشم افضاسENVI  ِسا دسٍى كاهديَزش لشاس دادُ ٍ خَؿENVI4.2   سا تاص هي كٌيذ.ٍ لؼاور

envi42win .سا كليك كٌيذ كِ تايذ هذزي كثش كشد 

كٌيذ ٍ   YESسا صدُ ٍ NEXTگضيٌِ  RSI ENVI 4.2 _ linstallShield wizardتا تاص ؿذى خٌجشُ 

 كٌيذ. NEXTدٍتاسُ 

كٌيذ اجاصُ دّيذ دس لؼاوسي كاِ كااهديَزش زاشجيح      NEXTسا ػلاهر صدُ ٍ  ENVIدس هشحلِ تؼذ گضيٌِ 

كٌياذ ٍ دس   NEXT "سا اًسخاب كٌياذٍ هجاذدا   NEXTدادُ ؿذُ اػر ايي ًشم افضاس ًلة گشدد ٍ گضيٌِ 

كٌيذ  NEXTٍ ػدغ  كٌيذ YESذٍى آًكِ دس خٌجشُ هشتَعِ دس خاييي آى چيضي ًَؿسِ ؿَد لؼور تؼذ ت

دس  ENVIتاِ ًلاة تشًاهاِ     كِ ؿاشٍع 

 كاهديَزش ؿوا هي ؿَد.

سا  YESتؼذ اص تِ خايااى سػايذى ًلاة    

كليااك كااشدُ. كااِ خٌجااشُ اي تااِ ًااام    

product liceni..  تاص هي ؿَد كِ تايذ

سا اًسخاااب هااي   permanentلؼااور 

سا  licenseكٌااين ٍ دس هشحلااِ تؼااذي   

اًسخاب ًوَدُ دس ايي هَلغ سجاَع كاشدُ   

سا كداي    licenseسا تاص ًوَدُ ٍ ايكي  crackهشتَعِ كِ دس دسٍى كاهديَزش لشاس دادُ ايذٍ لؼور  CDتِ 

ذُ ( ٍ خَؿاِ  ًلة ؿ Gدس دسايَ  ENVIكشدُ ٍ اى سا دس لؼوسي كِ ًشم افضاس ًلة ؿذُ ) تِ ػٌَاى هثال 

license  سا تاص كشدُ ٍ دس آًجاPaste  ُكٌيذ ػدغ تِ خٌجشpermanent license ..  ٍ ِسفسBrows  سا

 NEXTكٌيذٍ دس ًْاير  openكشديذ سا اًسخاب ٍ  Pasteسا كدي ٍ  licenseاًسخاب كشدُ ٍ هؼيشي كِ 

 ديَزش ؿوا تِ عَس كاهل ًلة گشديذ.كٌيذ. دس ايي هَلغ ًشم افضاس تش سٍي كاه finishٍ دس خاياى  YESتؼذ 
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فلل چْاسم : كاس كشدى دس هحيظ 

ENVI 

  ................................هحاسثه حجن لازم جهت رخيره تصاوير هاهواره اي 

 ............................ ENVIچگونگي آوردى تصاوير هاهواره اي در 

 ..................................... RGBو  Gary Scaleچگونگي انتخاب 

Lod   كرررردى دو تصرررويرRGB   يرررا دو تصرررويرGary Scale 

............................... 

 .................................................................................... خصوصيات آهاري

 .......................................... جذا كردى يك هنطقه از تصاوير هاهواره اي

 .......................................................... تسازين Scattel Plotچگونه 

 .................................................................................... تصحيحات هنذسي

 ...........................................................................  تصحيحات راديوهتريك
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 هحاسثه حجن لازم رخيره تصاوير هاهواره اي

 تشاي هحاػثِ هيضاى فضاي لاصم يك زلَيش هاَّاسُ اي اص فشهَل صيش اػسفادُ هي ؿَد.

   4.1 nbyx  

 كِ دس ايي فشهَل :

x  زؼذاد سديف : y  زؼذاد ػسَى : n زؼذاد تاًذ :    b  زؼذاد تاير ّش خيكؼل : 

 ًكسِ 

 تير تشاتش تا يك تاير اػر. 8زَجِ داؿسِ تاؿيذ كِ ّش 

 ENVIچگونگي آوردى تصاوير هاهواره اي در 

سا  open Image Fileسا اًسخاب هي كٌين ػادغ گضيٌاِ    Fileسا تاص كشدُ ٍ گضيٌِ  ENVIاتسذا ًشم افضاس 

 اًسخاب هي كٌين.

 دس ايي لؼور ها دٍ كاس سا هي زَاًين اًجام تذّين :

  ENVIخَد هثال ّاي هَجَد دس ًشم افضاس  اًسخاب _1

) الثسِ تا اًجام هشاحل تا ( تااص ؿاذ لؼاور     Enter Data Filenamesكِ تشاي ايي كاس صهاًي كِ خٌجشُ 

can-Tmr.img  ٍ سا اًسخابopen   تاًذ اػر. 7هي كٌين كِ ؿاهل 
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 اًسخاب هثال ّايي كِ دس كاهديَزش خَد رخيشُ كشدُ اين : _2

سا اًسخاب هي كٌين ٍ  open Image Fileسا اًسخاب هي كٌين ػدغ گضيٌِ  Fileدس ايي لؼور ّن گضيٌِ 

هؼيشي سا كِ زلاٍيش هاَّاسُ اي سا رخيشُ كشدُ اين سا هي دّين ٍ تا  Enter Data Filenamesدس خٌجشُ 

 سا اًسخاب هي كٌين. openاًسخاب زؼذاد تاًذّاي هَسد اػسفادُ دس خاياى 

 RGBو  Gary Scaleچگونگي انتخاب 

ٍ  گفسِ ؿاذُ سا اًجاام دادُ   "تثيٌين ػوليازي سا كِ لثلا Gary Scaleصهاًي كِ تخَاّين زلَيش سا تلَسذ 

دس خاييي خٌجشُ ٍ  Gary Scaleيك تاًذ سا هـخق كشدُ ٍ تا اًسخاب  Avalible Band Listدس خٌجشُ 

 سا اًسخاب كٌيذ. Lod Band دس ًْاي

 ) ًوايي اص كاس اًجام ؿذُ دس ؿكل سٍتِ سٍ هـخق ؿذُ اػر (

 

 سا اًسخاب كشديذ ؿكل صيش حاكل  Lod Bandصهاًي كِ 

 هي گشدد.
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 Avalible Bandهشاحل فَق سا اًجام دادُ ٍ فماظ دس خٌجاشُ    RGBتشاي اًسخاب يك زلَيش تلَسذ 

List   ِتِ جاي ايٌكGary Scale  اًسخاب كٌيذRGB      ِسا اًسخاب كٌيذ ٍ ػِ تاًاذ سا اًسخااب كٌياذ ) تا

 اًسخااب   Bٍ تاًاذ ػاِ سا دس ػاور     Gٍ تاًاذ دٍ سا دس لؼاور    Rػٌَاى هثاال تاًاذ ياك سا دس لؼاور     

 .كِ ؿكل صيش حاكل هي گشدد سا تضًيذ Lod RGBكشدُ اين ( ٍ ػدغ 

 

Lod  كردى دو تصويرRGB  يا دو تصويرGary Scale 

 تلَسذ صيش ػول هي كٌين. Gary Scaleيا دٍ  RGBكشدى دٍ زلَيش  Lodتشاي 

( تشاي آٍسدى دٍهايي   Gary Scaleٍ چِ  RGBهشاحلي سا كِ دس تالا گفسِ ؿذُ سا اًجام دادُ ) چِ تشاي 

. سا كليك كٌيذ New Displayسا اًسخاب كشدُ ٍ  Avalible Band List ،Display زلَيش دس خٌچشُ 

ٍ  Gary Scaleدس ايي لؼور دس كَسزي كِ تخَاّيذ زلَيش   Lodسا تياٍسيذ يك تاًذ اًسخاب هي كٌياذ 

Band  سا اًسخاب كٌيذ ٍ دس كَسزي كِ تخَاّيذ زلَيشRGB ذ ػِ تاًذ سا اًسخاب هاي كٌياذ ٍ   سا تياٍسي

Lod RGB .سا اًسخاب كٌيذ 
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Lod   كشدى دٍ زلَيشGary Scale .تلَسذ ؿكل صيش اػر 

 

 

 

 

 

 

 

 

Lod   كشدى دٍ زلَيشRGB .تلَسذ ؿكل صيش اػر 
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( ػِ خٌچشُ ًوايؾ دادُ هي ؿَد  RGBٍ چِ  Gary Scaleهي كٌين ) چِ  Lodصهاًي كِ ها زلَيشي سا 

 هي تاؿٌذ. Scroll Window  ،Image Window  ،Zoom Windowكِ ؿاهل 

 : Scroll Windowخٌچشُ 

 كل زلَيش سا تلَسذ يكجا ًوايؾ هي دّذ.

 

 

 

 : Image Windowخٌچشُ 

 لؼوسي اص زلَيش سا تا حذاكثش زفكيك ًوايؾ هي دّذ.
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 :  Zoom Windowخٌچشُ 

 لاتلير زغييش تضسگٌوايي سا داسد.
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ها ّش چِ دكوِ + سا تيـسش تضًين تِ خيكؼل ّااي آى هاي سػاين تاياذ زَجاِ       Zoom Windowدس خٌچشُ 

 هي تاؿذ. Menuداساي  Image Windowداؿسِ تاؿيذ كِ خٌچشُ 

اًسخااب هاي كٌاين زلاَيشي كاِ تاِ هاا ًواايؾ دادُ هاي           RGBصهاًي كِ ها زلَيش خاَسد سا تلاَسذ   

ؿَدتلَسذ يك سًگ عثيؼي تَدُ ٍ دس غيش ايي كَسذ يك زلَيش كارب تَدُ ٍ تاِ ػلار لاشاس ًگاشفسي     

 اػر. R  ٍG  ٍBهٌاػة تاًذّا دس لؼور ّاي 

 در تصوير دو چيس ههن است :

 ٍ چيض هْن اػر.د Gary Scaleٍ چِ تلَسذ  RGBدس ّش زلَيش هاَّاسُ اي چِ تلَسذ 

1 _ Cursol Location / Vaiue   :ّوچٌيي عَل  هخسلاذ هحلي سا كِ هَع دس آى ًمغِ لشاس داسد ٍ

تِ ها ًـاى هي دّذ. تشاي تذػر آٍسدى ايي هخسلاذ دس يكاي اص ػاِ خٌچاشُ ّااي      ٍ ػشم جغشافيايي سا

ساػار كلياك كٌياذ ٍ     ( Scroll Window  ،Image Window  ،Zoom Window) گفساِ ؿاذُ  

 سا اًسخاب كٌيذ.  Cursol Location / Vaiueلؼور 
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2 _ Pixel Locator …     دس ايي لؼور زؼذاد ػغش ٍ ػسَى ، هثٌا ، هَلؼير جغشافيايي سا تاِ هاا ًـااى :

هي دّذ. تشاي تذػر آٍسدى ايي لؼور ّا ّواى عَس كِ دس تالا گفسِ ؿذُ تش سٍي يكي اص ػِ خٌچشُ گفسِ 

 سا اًسخاب كٌيذ. … Pixel Locatorر كليك كشدُ ٍ ؿذُ ساػ
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 خصوصيات آهاري

 تشاي تذػر آٍسدى خلَكياذ آهاسي تلَسذ صيش ػول هي كٌين.

 سا اًسخاب كٌيذ. Quick Statsدس يكي اص ػِ خٌچشُ زَضيح دادُ ؿذُ ساػر كليك كشدُ ٍ لؼور 

 

هاكضيون ، هياًگيي ، اًحشاف هيؼياس ، زؼذاد ًماط خلَكياذ آهاسي ًـاى دٌّذُ هؼيش ، كل ػكغ ، هٌيون ، 

، فشاٍاًي زجوؼي ، زؼذاد خيكؼل جضئي ، ّيؼسَكشام ، دسكذ زجوؼي ٍ دسكذ كل هي تاؿذ كِ دس ؿكل تالا 

 هي تيٌيذ.

 ENVIدس كَسزي كِ ها تخَاّين يك گضاسؽ زْيِ كٌين تِ ػلر ايٌكِ اكثاش كاهديَزشّاا داساي ًاشم افاضاس     

 فايال  يٌكِ كاستش لادس تِ كاسكشدى تا آى سا ًذاسد ها هي زاَاًين اياي خلَكاياذ سا تلاَسذ    ًوي تاؿٌذ يا ا

Text  ِرخيشُ كشدُ ٍ تWord ًواين كِ تلَسذ صيش ػول هي كٌيذ. اًسمال 
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لؼااور  Statics Resultsخٌچااشُ  Fileاص لؼااور 

Save results text file ..  .سا اًسخاب هي كٌين 

ايي خلَكياى ًيض تِ گًَِ اي ديگش رخيشُ هي ؿًَذ تا 

رخيشُ ؿذُ ٍ تلَسذ  ENVIايي زفاٍذ كِ دس خَد 

فَق ًثَدُ ايي دٍ سٍؽ دس ؿكل تِ خاَتي ًـااى دادُ   

 ؿذُ.
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 جذا كردى يك هنطقه از تصاوير هاهواره اي

 ذام ًوايذ.تشاي تشيذى يا جذا كشدى يك لؼور هـخق اص زلَيش هاَّاسُ اي تلَسذ صيش ال

ساػر كلياك كاشدُ ٍ گضيٌاِ      Scroll Window  ،Image Window  ،Zoom Windowدس خٌچشُ 

Save Imag Az…  لؼور ٍSpatial Subset     ِسا اًسخاب كٌيذ. دس ايي لؼور هي زاَاى ياك هٌغما

 هَسد ًظش سا تِ دٍ كَسذ جذا ًوَد.

زؼاذاد ػاغش ٍ ػاسَى خاَد سا      Select Spatial Subsetدس خٌچاشُ   تا دادى هيساى سطر و ستوى :  _ 7

تا دادى هؼيش رخياشُ لؼاوسي اص زلاَيش سا      Output File Typeًوايذ ٍ دس خٌچشُ  Okٍ هـخق كشدُ 

ٍ دس ( كِ تلَسذ ّاي هخسلف تاَدُ ) Out File Typeرخيشُ دس لؼور  ًحَُ كِ تشيذُ ايذ ٍ چگًَگي

 .سا اًسخاب كٌيذ Okگضيٌِ ًْاير 

 

 

 

 

زلَيشي كِ تا دادى ػغش ٍ ػاسَى تاِ   

سٍؽ فَق تشيذُ ؿذ سا تلاَسذ صياش   

 هي تيٌيذ. 
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 و جذا كردى هنطقه هورد نظر : Imageتا انتخاب گسينه  _ 2

دس ايي لؼور ّن هاًٌذ فَق ػول كشدُ فمظ تا ايي زماٍذ كِ ها هيضاى ػغش ٍ ػاسَى سا ًواي دّاين تاشاي     

 اًجام ايي كاس تلَسذ صيش ػول ًوايذ.

سا اًسخاب كشدُ كِ ػثة تااص ؿاذى خٌچاشُ اي تٌاام      Imageگضيٌِ  Select Spatial Subsetدس خٌچشُ  

Subset by Image  كِ هي زَاى تِ كوك هَع ٍ ًيض زغييش دادى اتؼاد هشتاغ لشهاض سًاگ هٌغماِ     هي ؿَد

 كٌيذ. Okهَسد ًظش سا جذا كشد ٍ دس خاياى 

سا تَػيلِ هَع اتؼاد آى سا زغييش هي دّيذ همذاس ػغش ٍ ػاسَى   زَجِ داؿسِ تاؿيذ صهاًي كِ هشتغ لشهض سًگ

 كِ دس خاييي خٌجشُ دسج ؿذُ ًيض كن ٍ صياد هي ؿَد.

تؼسِ ؿاذُ ٍ   Select Spatial Subsetخٌچشُ  Okتَدُ تا اًسخاب گضيٌِ  1دس هشحلِ تؼذ كِ هاًٌذ سٍؽ 

 ًوايذ. Okدس هشحلِ آخش تا دادى هؼيش رخيشُ ٍ چگًَگي رخيشُ 
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 ًكسِ 

،  Output Result toرخياشُ كٌاين دس لؼاور     ENVIصهاًي كِ تخَاّين هٌغمِ تشيذُ ؿذُ سا تلَسذ 

Memory  ٍ سا ػلاهر تضًيذOk .ًوايذ 

 Availabe Band Listرخيشُ ؿاذُ تاِ    ENVIصهاًي كِ تخَاّين هٌغمِ جذا ؿذُ سا تثيٌين كِ تلَسذ 

سفسِ  Memoryٍ تؼذ تش سٍي گضيٌِ  New displayسا اًسخاب ٍ ػدغ  displayهشاجؼِ كشدُ ٍ گضيٌِ 

 كٌيذ. Lodٍ آى سا 

ّن هي زَاى هٌغمِ هَسد ًظش سا اص زلاٍيش هاَّاسُ اي جذا ًوَد كِ دس اداهِ ؿاشح دادُ هاي    ROIتِ كوك 

 ؿَد.
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 استفاده از كنتراست

 صيش ػول كٌيذ. تشاي زفؼيش زلاٍيش زك تاًذ هي زَاى اص افضايؾ كٌسشاػر اػسفادُ ًوَد. كِ تِ كَسذ

ساػار كلياك    Scroll Window  ،Image Window  ،Zoom Windowدس يكي اص خٌچاشُ ّااي    

 Outputسا اًسخاب ًوايذ خٌچشُ اي تاص هي ؿاَد كاِ ؿااهل     Interactive Stretchingكشدُ ٍ لؼور 

Histogram  ٍInput Histogram .هي تاؿذ 

 دسكذ سا اػوال هي كٌذ. Liner 2تِ عَس خيؾ فشم  ENVIخَد ًشم افضاس 

ّا زَصيغ دسػسي ًيؼر تِ ػلر ايٌكِ زلَيش ػور چح اص  DNتازَجِ تِ ؿكلي كِ ديذُ هي ؿَد زَصيغ 

 تاؿذ. 255هي تاؿذ دس حالي كِ تايذ اص كفش زا  255كفش زا زا كوسش اص 

اًَاع ٍ اؿكالي كِ تسَاى كٌسشاػر سا اضافِ كشد ٍجَد داسد تا اًسخاب ّش كذام  Stretch-Typeدس لؼور 

زغييش هي كٌاذ   Output Histogramزلَيش ػَم هي ؿَدٍ تِ دًثال آى  Applyٍ اػوال آى تا اًسخاب 

 .هؼادل ؿذُ "كِ دس ايي هَلغ فشاٍاًي زمشيثا

 

 

 

 

 

 

 

 

وال آى صهاًي هَسد اػسفادُ لشاس هي گيشد كاِ دس  اػ Piecewise Linerٍ دس لؼور  Stretch-Typeدس 

 دادُ ّا خيَػسِ تاؿٌذ. كِ ؿشط ايي ػكغ ػايِ ٍجَد داؿسِ تاؿذ تا
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 اػر. Image  ، Scroll  ،Zoom  ،Band  ،ROIؿاهل  Histogram-sourceلؼور 

سا اػوال هي كٌين. تشاي اػوال  Link displayؿذُ ٍ اكلي سا داؿسِ تاؿين  Stretchصهاًي كِ دٍ زلَيش 

Link display  ٍ دس يكي اص خٌچشُ ّا ساػر كليك كٌيذLink display .سا اًسخاب ًوايذ 

اًجام هي گيشد.تشاي ايي كاس تش سٍي گضيٌاِ   Memoryٍ ّن تلَسذ   Fileرخيشُ اعلاػاذ ّن تلَسذ 

File  كليك كشدُ ٍ لؼورExprot Stretch ٌَاى هثاال هاي خَاّياذ دس لؼاور     سا اًسخاب كٌيذ ٍ تِ ػ

Memory  ٍ ُرخيشُ كٌيذ ػلاهر آى سا صدOk  ُكٌيذ. تشاي آٍسدى ؿكل هَسد ًظش تِ خٌچشAvailable 

Band List  ٍ ُهشاجؼِ كشدُ ٍ لؼور هشتَعِ سا هـخق كشدNew display   كٌيذ ٍ دس ًْايارLod 

band  كٌيذ. 

 تشخي اص ًكاذ دس ؿكل صيش زَضيح دادُ ؿذُ:
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 Scattel Plotچگونه 

 تسازين

 زَضيح دادُ ؿذ. "كٌيذ كِ لثلا Loadسا  Gary Scaleتايذ دٍ زلَيش  Scattel Plotتشاي ػاخسي 

ِ   Toolsٍ دس لؼااور تااالا گضيٌااِ   Image Windowخٌچااشُ دس   سا اًسخاااب كٌيااذ ٍ تااشٍي گضيٌاا

 2D Scatter Plote  ُكليك ًوايذ. كِ خٌچشScatter Plote Band Choise    هاًٌذ ؿكل صيش تااص هاي

تِ عاَس هثاال اص لؼاور    هاي تاؿاذ.   Choose Band y  ٍChoose Band xؿَد كِ داساي دٍ لؼور 

Band X  اص لؼور  1، تاًذ ٍBand y  سا اًسخاب كٌيذ ٍ دس ًْاير  7، تاًذOk .كٌيذ 
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 دس ؿكل ايجاد ؿذُ ّش چِ ًماط سٍي خظ لغش لشاس گيشًذ ّوثؼسگي تيـسش اػر.

سا  Fileخيشُ كشدى دٍ ساُ ٍجاَد داسد كاِ گضيٌاِ    تشاي ر

 سا كليك كٌيذ.  Save Plot Azاًسخاب كٌيذ ٍ لؼور 
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Post Sctipt  دس ايي لؼور دس خَد ًشم افضاس :ENVI .رخيشُ هي ؿَد 

Image File   كِ دس ايي لؼور تا هـخق كشدى فشهر رخيشُ ٍ هـخق ًوَدى هحل رخيشُ آى سا هاي :

 زَاى رخيشُ ًوَد.
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 تصحيحات هنذسي

Register كِ تِ هؼٌي هٌغثك كشدى زلاٍيش اػر. يؼٌي زغثيك 

جذياذ كاِ    Xداسين كِ داساي يك  GCPكٌين ًياص تِ ًماط  Registerدس ّش حالسي كِ تخَاّين زلَيش سا 

ّوك تاِ ّوايي كاَسذ     yلذين كِ ّواى خيكؼل اؿسثاُ اػر تشاي  Xؿذُ ٍ  Registerهخسلاذ عَل 

سا اًسخااب   mapسجَع كٌيذ ٍ اص لؼاور فاَق آى گضيٌاِ     ENVIتشاي ايي كاس تِ خٌچشُ اكلي ًشم افضاس 

 تاِ دٍ كاَسذ زلاَيش تاِ زلااَيش     Registerدس اياي هشحلااِ   سا كلياك كٌياذ.   Ragistrationكاشدُ ٍ  

  ( Image to Image )  ( ِتلَسذ زلَيش تِ ًمـ ٍImage to Map لاتل هلا ).حظِ اػر 

7 _  Select GCPs:Image to Image 

) زلاَيش هـاكل داس (    Warp Image) زلَيش دسػار (ٍ   Base Imageايي خٌچشُ كِ تاص ؿَد داساي 

 اػر. دس ايي لؼور يك زلَيش تِ ػٌَاى زلَيش هـاكل داس ٍ ياك زلاَيش تاِ ػٌاَاى زلاحيح اًسخااب        

ٍ  xتاص هي ؿَد ٍ تا دادى ًماط  … Ground Contorol Pointخٌجشُ اي تٌام  Okهي ؿَد. تا اًسخاب 

y  ٌِگضي ٍAdd Point  سا اًسخاب كٌيذ. ًماعي كِ تلَسذGCP  دس خٌجاشُ  ّؼسٌذImage Window 

 ٍScorll Window  .تلَسذ لشهض سًگ هـخق هي ؿًَذ 

 سا فؼال كٌيذ. Predictصهاًي كِ ػِ ًمغِ ٍ تيـسش سا اًسخاب كشديذ گضيٌِ 
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 سا خاازف  GCPآخااشيي  Delet Last Pointگضيٌااِ 

 هي كٌذ.

ّاي اضافِ ؿذُ سا ًـاى  GCPليؼر  Show Listگضيٌِ 

 هي دّذ.

 Image toخٌجشُ اي تِ ًام  Show Listتا اًسخاب گضيٌِ 

Image GCPList   تاص هي ؿَد كِ دص ايي خٌجشُ زلاَيش

دسػر ٍ زلَيشي كِ هـكل داسد ٍ ًيض خيؾ تيٌي آى سا تِ 

 ها هي ّذ.

 اًجام ؿَد. ( Registerًمغِ سا اًسخاب هي كٌين زا  4ها تيؾ اص  ") هؼوَلا



 

 

www.jangaliha.rozblog.com 

 33 

 سفساااِ ٍ گضيٌاااِ   Ground Contorol Point Selectionدس خٌجاااشُ  Optinsتاااِ گضيٌاااِ  

Wap display Band …     سا اًسخاب كٌيذكِ خٌجشُ اي تِ ًاامRegistration Parametrs    تااص هاي

ًَِ گيشي هجذد ( سٍجَع كٌيذ كِ دس ايي لؼور ػاِ سٍؽ جْار   ) ًو Resamplingؿَد ٍ تِ لؼور 

 زلحيح ٍجَد داسد كِ ػثاسزٌذ اص : 

  Neareat Neighborًضديك زشيي ّوؼايِ  – 1

 Bilinerسٍؽ دسٍى ياتي خغي  _ 2

سٍؽ تاااااااشآٍسد  _ Cubic 3هكؼثاااااي 

Convolution  

 

 

 

 

 

 

 

 

 

 

 

2 _  Select GCPs:Image to Map 
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زلَيش اص ًمـِ هشاحل فَق سا اًجام دادُ فماظ تاا   دس زلحيح ٌّذػي 

 سا اًسخاب هي كٌين. Image to Map ايي زفاٍذ كِ گضيٌِ

خٌجاشُ اي تاِ    Select GCPs:Image to Mapتا اًسخاب لؼاور  

تاص هي ؿَد دس ايي خٌجاشُ دس   Image to Map Registration ًام

سا   Set Zoneهٌغمِ اي سا ًذاؿاسِ تاؿاين گضيٌاِ     Zoneكَسزي كِ 

آى هحل   Zoneاًسخاب هي كٌين كِ تا دادى هخسلاذ هحل هَسد ًظش 

 Ground Controlخٌجشُ اي تِ ًام  Okسا تِ ها هي دّذ. تا اًسخاب 

Points Selection .تاص هي ؿَد 

 كٌيذ. Add Pointٍ هخسلاذ ،  E  ٍNتا دادى 

اػار كاِ هاا دس خٌجاشُ       E  ٍNسٍؽ ديگشي تاشاي تذػار آٍسدى   

Zoom Window  تا صدى دكوِ + ٍ اًسخابAdd Point  هي زَاىE  ٍN  سا تذػر آٍسد دس ايي سٍؽ

 ًمغِ يا تيـسش اػسفادُ هي ؿَد. 4كِ هاًٌذ سٍؽ لثلي ًيض اص 

 

   

 

 

 

 

 

 تيطتر تذانيذ  
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 :Image Registeration)تطثيق تصوير)

دس تؼياسي اص هَالغ زلاٍيش يك هٌغمِ خاف اص هٌاتغ هخسلفي گشدآٍسي ؿذُ اػر . ٍ لاصم اػر كِ ايي زلاٍيش  

تا يكذيگش هغاتمر دادُ ؿًَذ زا تسَاى آًْا سا خيكؼل تِ خيكؼل همايؼِ ًوَد. زغثيك زلَيش فشآيٌذي اػر كاِ ياك   

 ي ػيؼسن هخسلاذ ّويـِ ضشٍسذ ًذاسد.زلَيش سا تا زلَيش ديگش ّوؼَ هي گشداًذ.تشاي ايي كاس زؼيي

 رخيشُ هي ؿَد. txtخاساهسشّاي ػيؼسن زلَيش ّش زلَيش هاَّاسُ اي دس فايلي تا فشهر 

Registeration  زلَيش تِ ؿوا اجاصُ هي دّذ كِ هكاى خيكؼلْا تا هخسلاذ جغشافيائي هشزثظ گشدد تؼثاسزي هحل

 Geometric)شدد.ايي ػوال ػاثة زلاحيح ٌّذػاي    ّش خيكؼل تِ هخسلاذ جغشافياائي آى هحال هشتاَط هيگا    

Correction) .زلَيش هي گشدد 

 ّا تكاس هي سًٍذ.  GCP(Ground control pointsتشاي ايي كاس)

 ؿذُ اًجام گشدد.  Registerزغثيك يك  زلَيشهاَّاسُ اي هوكي اػر تا يك زلَيش يا ًمـِ 

(Image – to – Image and Image – to Map Registration) 

 :Enviدس ًشم افضاس  Registrationًحَُ 

 Registration Image – to – Image -الف 

 GCPsاًسخاب  -1

Map→Registration→Select GCPs:Image-to-image→Choose two images as Base and 

Wrap Image 

 GCPsرخيشُ  -2

Select File→Save  GCPs to AscII 

 زلحيح ٌّذػي زلَيش : -3

Select option→Wrap Displayed bond→ Select Wrap parameters→ Save result in a 

File or Memory 

 Registration Image – to – Image -ب 
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 GCPsاًسخاب  -1

Map→Registration→Select GCPs:Image-to-Map →Select Projection→ Add GCPs 

 GCPsرخيشُ  -2

Select File→Save  GCPs to AscII 

 زلحيح ٌّذػي زلَيش : -3

Select option→Wrap Displayed bond→ Select Wrap parameters→ Save result in a 

File or Memory 

 

 (Resamplingاسصؽ دّي گشدد) "ٍلسي زلَيش جاتجا هيگشدد.خيكؼل تايذ هجذدا    

 ( ٍجَد داسد:Resampling ػِ سٍؽ تشاي ًوًَِ گيشي هجذد)

(: دس اياي سٍؽ هماذاس ًضديكساشيي خيكؼال تاِ ّاش خيكؼال        Nearest neighborًضديكسشيي ّوؼاايِ)  -1

 اخسلاف دادُ هي ؿَد.

تاشاي   2×2: هماديش چْاس خيكؼل دس يك خٌجاشُ  Bilinear interpolation)سٍؽ دسٍى ياتي دٍخغي)  -2

 هحاػثِ همذاس ّش خيكؼل دسٍى ياتي هي گشدد. 

تشاي هحاػثِ همذاس  4×4يكؼل دس يك خٌجشُ خ 16: هماديش Cubic convolution)سٍؽ تشآٍسد هكؼثي)  -3

 ّش خيكؼل دسٍى ياتي هي گشدد.

 :Nearest neighborهساياي روش 

دادُ ّاي اكلي جاتجا هي ؿًَذ تذٍى هياًگيشي اص آًْا . تؼثاسزي اسصؽ جذيذ يك خيكؼل اص هيااى ّوااى    -1

اًَاع گياّاى هٌاػة اػر  "اسصؿْاي لذيوي اًسخاب هي گشدد.ايي سٍؽ تشاي هشص تٌذي تيي خذيذُ ّا هثلا

 صيشا اسصؿْاي هشتَط تِ  تاصزاب اًَاع گياّاى زغييش ًوي كٌذ.

 تشاي اػسفادُ لثل اص عثمِ تٌذي هٌاػة اػر. -2
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 ػادُ زش اص سٍؿْاي ديگش تشاي هحاػثِ تَدُ ٍ ػشيؼسشيي سٍؽ تشاي اػسفادُ اػر. -3

كاستشي يا سزثاِ   "تاؿٌذ هٌاػة اػر. هثلاتشاي فايلْاي هَضَػي كِ اسصؿْا كيفي ) اػوي يا زشزيثي ( هي  -4

 تٌذي آتشاِّ ّا

 :Nearest neighborهعاية  روش 

ٍلسي ايي سٍؽ تشاي ًوًَِ گيشي هجذد زلَيش تا اتؼاد خيكؼل تضسگسش تِ اتؼاد خيكؼل كَچكسش اػسفادُ هي  -1

 گشدد،خغَط ٍ هٌحٌي ّاي لغشي خلِ خلِ هي ؿًَذ.

هي ؿَد دس كَسزي كِ ديگش اسصؿْا سٍي ّان   droppedاًي اسصؽ خيكؼلْا هوكي اػر دچاس افر ًاگْ -2

 تيفسذ.

اػسفادُ اص ايي سٍؽ تشاي دادُ ّاي خغي هثل جادُ ٍ يا سٍدخاًِ هي زَاًذ هَجة ؿكؼسگي ٍ يا فاكالِ   -3

 دس ؿثكِ ؿَد.

 :Bilinear interpolation هساياي روش

 حٌي ّاي لغشي حزف هي گشدد.اسصؿْا ًاگْاًي زغييش ًكشدُ ٍ ا شاذ خلِ كاًي تش سٍي خغَط ٍ هٌ -1

 اص لحاػ هكاًي دادُ ّا دليمسش ّؼسٌذ. -2

 TMتِ  Spotاص اتؼاد  "ايي سٍؽ صهاًي تكاس هي سٍد كِ اتؼاد خيكؼل سا تخَاّين زغييش دّين. هثلا -3

 :Bilinear interpolation هعاية روش

ًشم ؿذى اسصؿاْا ٍ زواايض كوساش    هماديش زوام خيكؼلْا هياًگيي اػر ٍ لزا هاًٌذ فيلسشّاي خائيي گزس تاػث  -

 تيي خيكؼْا ٍ زـخيق ػخسسش هشصّاي تيي ػَاسم هي گشدد.

 :Cubic convolution هساياي روش

دس اكثش هَالغ هياًگيي ٍ اًحشاف هؼياس خيكؼلْاي ٍسٍدي ٍ خشٍجي اص سٍؿْاي ديگش تِ ّوذيگش ًضديكسش  -1

 اػر.
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 زش هي گشدًذ.تا ايي سٍؽ هشصّا ٍاضح زش ٍ ًَيضّا ًشم زش ٍ ّوگي  -2

 "ايي سٍؽ صهاًي زَكيِ هي گشدد كِ كاستش تِ هيضاى لاتل زَجْي اًذاصُ خيكؼل سا زغيياش هاي دّاذ. هاثلا     -3

 تِ اًذاصُ خيكؼل ػكغ َّائي. TMزغييش اًذاصُ خيكؼل زلَيش 

 :Cubic convolution هعاية  روش

 اسصؿْاي خيكؼلْا هوكي اػر تِ هيضاى لاتل زَجْي زغييش كٌذ. -1

 سٍؽ اص لحاػ هحاػثازي ٍ تْويي دليل كٌذزشيي سٍؽ ًوًَِ گيشي هجذد هي تاؿذ.هـكلسشيي  -2
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 (   Radiometric Correction) تصحيحات راديوهتريك

 ( ٍ ساديَهسشيااااكGeometric correctionتغااااَس كلااااي دٍ ًااااَع زلااااحيح ٌّذػااااي )    

(Radiometric correction .ٍجَد داسد) 

اسصؿي اػر كِ تِ اؿسثاُ تِ ياك خيكؼال اخسلااف دادُ ؿاذُ     هٌظَس اص زلحيحاذ ساديَهسشيك زلحيح 

 اػر.

 خغاّاي ساديَهسشيك تِ دلائل صيش هوكي اػر ازفاق تيفسذ:

 زفاٍذ دس حؼاػير يا تذ كاس كشدى ػٌجٌذُ  -1

 ا شاذ زَخَگشافي يا خؼسي ٍ تلٌذي -2

 ا شاذ ازوؼفش -3

 انواع خطاهاي راديوهتريك

 stripping orداساي خيكؼالْاي تاا اسصؽ اؿاسثاُ ّؼاسٌذ)     "خغَعي اص زلَيش تلَسذ افمي هسٌاٍتا -1

banding: ) 

ّا هؼيَب هي تاؿٌذ لزا ّش چٌاذ خاظ ياك خاظ      detectorايي خغا صهاًي ازفاق هي افسذ كِ خغي اص    

 Strippingّش ؿؾ خظ يك خغااي   3ٍ  2ٍ  1دچاس اسصؿْاي اؿسثاُ هي گشدد.تشخي اص زلاٍيش هاَّاسُ 

 ي خغا دس ػٌجٌذُ ّاي جذيذزش تٌذسذ ازفاق هي افسذ.دس آًْا ٍجَد داسد.اي

 (:Line Dropoutجا افسادى يك خظ يا لؼوسي اص يك خظ) -2

ػولكشد خَد سا اص دػر هي دٌّذ. ٍ ياا   "ّا هَلسا detectorايي خغا صهاًي ازفاق هي افسذ كِ  زؼذادي اص 

 تالا ٍ خائيي اػر.اؿثاع هي ؿًَذ .ًسيجِ ايي خغا ٍجَد خغَعي تا اسصؽ تالازش اص خغَط 

 (:Atmospheric Effectsزا يشاذ ازوؼفش) -3
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تؼٌَاى خغا دس ًظش گشفسِ ًوي ؿًَذ. ٍلاي تاشاي تشسػاي خذياذُ ّااي صهيٌاي        "زا يشاذ ازوؼفش هؼوَلا    

 هجثَس تِ حزف ايي زا يشاذ ّؼسين . 

 :Enviنحوه تصحيح خطاها در 

7- Line dropout 

Basic tools →preprocessing→General Purpose Utilities→Replace bad 

lines→select input file 

كشدُ ٍ تاًذ هَسد ًظش  clickسا  spectral subsetدس كَسزي كِ فمظ دس يك تاًذ تخَاّين سفغ خغا كٌين 

 سا هـخق هي ًوائين.

select Bad line and half width to Average 

 

اػار ٍ زؼاذاد خغاَط هجااٍسي  كاِ هيااًگيي اسصؽ آًْاا         200هشتَط تِ خظ   Dropoutخغاي  "هثلا

هيااًگيي اسصؿاْاي    "خيكؼل هي تاؿذ. تاشاي زلاحيح اياي خغاا هؼواَلا      4جايگضيي خظ اؿسثاُ هي گشدد 

دس لؼاور   2خغَط هجاٍس جايگضيي هي گشدد.) دس هثال هياًگيي دٍ خظ تالا ٍ دٍ خاظ خاائيي كاِ ػاذد     

 (هشتَعِ ًَؿسِ هي ؿَد.
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2- Stripping 

Basic Tools→  Preprocessing → General Purpose Utilities → Destripe → 

select file → select spatial and spectral subset → ok → select number of 

detectors  → select file or memory out put 
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كِ تؼذ اص آًْا ايي خغاا ازفااق هاي     اؿاسُ تِ زؼذاد خغَعي اػر  number of detectorsزَضيح آًكِ 

 اػر. 6، ايي همذاس  3ٍ  2ٍ  1لٌذػر  "افسذ هثلا
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 تصحيح اتوسفريك _ 8

ايي زلحيح تا ايي فشم اًجام هي ؿَد كِ كوسشيي اسصؽ خيكؼلْا تايذ كفش تاؿذ ٍ چٌاًچِ كوسشيي اسصؽ 

زلَيش كفش ًثاؿذ ايي تذاى هؼٌي اػر كِ ايي اضافِ اسصؽ دس ا ش تاصزاب ازوؼفش اػر خغ اياي هماذاس سا   

 اص ّوِ اسصؿْاي زلَيش تايذ كن ًوَد. 

Basic Tools → Preprocessing → General Purpose Utilities → Dark Subtract→ 

select spatial and spectral subset → ok → Select subtract method ( band 

minimum or user value) → select file or memory out put 

كوسشيي اسصؽ خيكؼل تغَس ازَهازيك تؼٌَاى هماذاس زفاشق اًسخااب ٍ دس     band minimumدس سٍؽ  

 .ايي همذاس زَػظ كاستش زؼييي هي گشدد  User valueسٍؽ 
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 ROIانتخاب يك هنطقه هورد علاقه 

) هحاذٍدُ   Polygon _ 3) چٌاذ خاظ (    Poly Line _ 2) ًمغِ (  Point _ 1داسين  ROI ها ػِ ًَع

 تؼسِ (.

 تشاي اًسخاب يك هحذٍدُ تِ كَسذ صيش ػول هي كٌين :

 سا اًسخاب ًوايذ. ROI Toolساػر كليك كشدُ ٍ  دادُ ؿذزَضيح  "كِ لثلاخٌچشُ يكي اص ػِ دس 

هٌغمِ هَسد ًظش خاَد   Image Windowتشاي اًسخاب يك هٌغمِ كليك چح هَع سا گشفسِ ٍ دس خٌچشُ 

 سا هـخق ًوايذ.

لشهض تَدُ ، ٍ تا اًسخاب چٌذيي هٌغماِ حاؿايِ ّااي     سًگاٍليي هٌغمِ اي كِ ؿوا هـخق هي كٌيذ داساي 

 آًْا تِ سًگ ّاي هخسلف اػر.

 هي تاؿذ كِ تلَسذ صيش الذام ًوايذ. ROIساُ ديگشي ّن تشاي تاص كشدى آيكي 

Image Window   Tools   Region Of Interest   ROI Tool 

 ROIاجساي 

1 _ Window      ِدس ايي لؼور هـاخق هاي گاشدد كا :

ROI ي ًوايؾ ، كـيذُ ؿَد.دس كذام يك اص خٌجشُ ّا 

2 _ New Region  تشاي زشػين :ROI  جذيذ تِ كاس هي

 سٍد.

3 _ Goto  ِدس كااَسزي كاا :ROI  دٍس اص يكااذيگش لااشاس

هَسد ًظش يافار   ROI "ػشيؼا Gotoداؿسِ تاؿٌذ تا گضيٌِ 

 هي ؿَد.

4 _ Stats       تااا اًسخاااب ايااي گضيٌااِ جؼثااغ ًوااايؾ :

ًوايااى   ROIخلَكياذ آهاسي ٍ ّيؼسَگشام هشتاَط تاِ   

 هي گشدد.
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5 _ Delet  ٍGrow  ٌِگضي :Delet  ػثة خزفROI   ِهي ؿَد ٍ گضيٌاGrow     ػاثة اًسخااب زواام

 هي گشدد. ROIلؼور ّاي زلَيش تا ؿشايظ 

6 _ Hide ROIs  ػثة خٌْاى :ROI .اص سٍي زلَيش هي ؿَد 

 

 ROIسا داسياان كااِ  Save ROIsگضيٌااِ  Fileدس لؼااور 

 تذػر آٍسدُ ؿذُ سا رخيشُ هي ًوايذ.

ّااي رخياشُ ؿاذُ سا     Restore ROIs  ،ROIدس لؼاور  

 تاصيافر هي كٌذ.
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كَسذ هي گيشد تاا   ROI: اًسخاب لؼوسي اص زلَيش تا اػسفادُ اص   Subset Data Via ROIدس لؼور 

تاا اًسخااب گضيٌاِ     Select input File to Subset via ROIفؼال كشدى ايي لؼاور خٌجاشُ اي تٌاام    

Spectra Subset  هـخق كشدى تاًذ هَسد ًظش خَد ٍOk  ًُوايذ دس هشحلِ تؼذ خٌجشSelect input 

File to Subset via ROI  ساOk  ُكٌيذ كِ خٌجشSpatial Subsetvia ROI Parametrs    تااص هاي

 تشيااااذُ ؿااااَد دس جااااَاب لؼااااور    ROIؿااااَد دس كااااَسزي كااااِ تخااااَاّين زلااااَيش     

 Mask Pixls Out side of ROI   ساyes        ػدغ خشٍجي سا دس حافظاِ تلاَسذ هَلار ياا فايال ٍ

 ًگْذاسي ًوايذ.
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   تيـسش تذاًيذ...  

ّا تا ػاِ ّاذف اػاسخشاج     ROIّائي سا اًسخاب ٍ آًْا سا رخيشُ ًوَد. ػاخسي  ROIهي زَاى   Enviدس 

 خلَكياذ آهاسي جْر اػسفادُ دس كلاػِ تٌذي ٍ ػاخر هاػكْا تكاس هي سٍد.

 تسشزية صيش ػول هي كٌين.  ROIتشاي ػاخسي 

image window menu → Select Tools→ Region of interest  → ROI Tool 

سا زشػين كشدُ ٍ خغ اص ازوام زشػين كليك ساػر سا  ROIتلَسذ خيَػسِ ٍ يا هٌمغغ ػدغ تا كليك چح 

 سا زوام هي كٌين. ROIدٍ تاس صدُ ٍ 

 

 

    

 ROI Tool توضيح اجساي ضكل 
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Window     ِدس ايي لؼور هـخق هاي گاشدد كا :ROI      دس كاذام ياك اص خٌجاشُ ّااي

 اػر. Imageًوايؾ كـيذُ ؿذُ ٍ يا خَاّذ ؿذ. خيؾ گضيٌِ ًشم افضاس 

Available Region of interest      دس جؼثِ ػفيذ صياش اياي هاسي ليؼار :ROI   ّااي

 هَجَد هـخق اػر.

New Region  تشاي زشػين :ROI .جذيذ تكاس هي سٍد 

Goto   دس كَسزيكِ چٌاذ :ROI  ش لاشاس داؿاسِ تاؿاٌذ. تاا گضيٌاِ      دٍس اص يكاذيگGoto  

 هَسد ًظش يافر هي گشدد. ROI "ػشيؼا

Stats    ِتا صدى ايي گضيٌِ جؼثِ ًوايؾ خلَكياذ آهاسي ٍ ّيؼسَگشام هشتاَط تا :ROI 

 ًواياى هي گشدد.

Delete   ٍGrow  ٌِگضي :Delete   ػثة حزفROI  ٌِگضي ٍGrow    ػثة اًسخااب

 هي گشدد. ROIزوام لؼوسْاي زلَيش تا ؿشائظ 

Hide ROIs  ُػثة خٌْاى ؿذ :ROI .اص سٍي زلَيش هي گشدد 

 
 :Fileزَضيح تشخي اص گضيٌِ ّاي 

 Save ROIs  ٌِايي گضي :ROI .ّا رخيشُ هي كٌذ 

Restore ROIs  :ROI .ّاي رخيشُ ؿذُ سا تاصيافر هي كٌذ 
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Subset Data via ROIs  اًسخاب لؼوسي اص زلَيش تا اػسفادُ اص :ROI  هشاحل ايي كاس تـشح :

 صيش اػر:

Select File from ROI TOOl → Subset Data via ROIs  → Select input file → 

Select spectral subset → ok → Select input ROI  

 Mask pixel outside  of ROIتشيذُ ؿَد.دس جَاب  ROIدس كَسزي كِ تخَاّين زلَيش تا  

 ٍجااي سا دس حافظااِ تغااَس هَلاار ٍ يااا تلااَسذ فاياال ًگْااذاسي   هااي دّااين . ٍ ػاادغ خش   yesسا 

 هي كٌين. 

 ROIانواع 

اًسخااب هاي    ROI TOOL، اص هٌَّااي    ROI_TYPEٍجَد داسد كِ اص گضيٌاِ    ROIػِ ًَع    

 تـشح صيش اػر: ROIگشدد. اًَاع 

1- POINT :  ػلالاِ داؿاسِ تاؿاين كاِ      "دس كَسزي كِ هحل هَسد ًظش ػاسضِ ًمغِ اي تاؿذ .ٍ يا هاثلا

 خلَكياذ آهاسي يك ًمغِ اص زلَيش سا داؿسِ تاؿين ايي گضيٌِ سا اًسخاب هي كٌين.

2- POLY LINE   تِ هجوَػِ چٌذ خظ اعلاق هي ؿَد كِ هوكي اػر اتسذا ٍ اًسْاي آى تِ يكاذيگش :

 هؼاحر هَسد ًظش ًوي تاؿذ. ROIهسلل ؿَد. دس ايي ًَع 

3- POLYGONE  تِ ػغحي گَيٌذ كِ تَػيلِ چٌذ خظ هحذٍد ؿذُ تاؿذ ٍ دس هَسد ػَاسضي تكاس :

 هحذٍدُ كاستشي كـاٍسصي "هي سٍد كِ هؼاحر حائض اّوير اػر. هثلا

ROI  ٌِخيؾ گضيPOLYGONE .اػر 

 

 


