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Do you have the latest version of this eBook? 
 
I often make updates and additions to this book because SolidWorks also keeps changing 
over the years. You can download the latest version of this book here: 
 
Click Here To Download The Blueprint And Latest Version Of This eBook 

This free SolidWorks tutorial is a complimentary resource. You may distribute (I encourage 

you to share!) this tutorial as a free gift, or post it on your website as long as the content is 

not changed and it is delivered via this PDF file. It’s not allowed to sell this eBook because I 

offer it for free on my website. The author and publisher assume no responsibility or liability 

whatsoever on this materials. 
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About the Author 
 
My name is Jan-Willem Zuyderduyn and I am the founder  
and owner of LearnSolidWorks.com.  
 
I’ve been working since 2000 with 3d CAD software and  
since 2004 with SolidWorks. In that time I’ve learnt a  
lot about all the possibilities with SolidWorks.   
 
I am graduated in 2008 with a Bachelor Degree in Product  
Design & Engineering. I’ve worked for Sinot Yacht Design  
as yacht designer. I am currently working as an Industrial  
Designer for the TSG Group in Eindhoven, the design city  
of the Netherlands.   
 
I am also working as freelance SolidWorks teacher of  
”Advanced Surface Modeling 3”. I am specialized in  
concept design, 3d modeling and visualizations.  
 
In 2007 and 2008 I ended in the top 3 of the International SolidWorks Car Design Contest of 
the Benelux (2007) and Europe (2008). It took me 9 years to learn everything about 
SolidWorks what I know now.  
 
In that time I have been asked many times how to model and render 3D models using 
SolidWorks. The last few years I’ve written multiple e-books and tutorials about SolidWorks. 
My goal is to help as many people as I can with learning SolidWorks. That’s why I’ve created 
the website, LearnSolidWorks.com. (By the way, I am not related or affiliated with 
SolidWorks in any way) 
 
I offer this free eBook because I sell SolidWorks training courses. And there’s a good 
possibility you will get inspired to become a real SolidWorks Pro. So if you find value in the 
help I give you, you might want to check my premium SolidWorks training where I teach you 
everything you need to know into becoming a SolidWorks Pro fast. 
 
Feel free to share this eBook with your colleagues and friends.  
 
Have fun modeling! 
 
Jan 
 
P.S. Add me on Twitter, and stay up to date with my  
newest SolidWorks tips, tricks & tutorials: http://twitter.com/LearnSW 
 
P.P.S. And Like the LearnSolidWorks Fanpage at Facebook  
  

http://www.learnsolidworks.com/
http://www.sinot.com/
http://www.tsggroup.nl/tsggroup-en/home/
http://www.learnsolidworks.com/chopper
http://twitter.com/LearnSW
https://www.facebook.com/LearnSW
http://www.linkedin.com/pub/jan-willem-zuyderduyn/24/16b/83
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How to Model a Rietveld Chair in SolidWorks? 
 

Today I will show you how to model the famous Rietveld Chair in SolidWorks. Gerrit Thomas 

Rietveld was one of the most outstanding furniture designers of the Netherlands. One of his 

most famous designs is the Red and Blue Chair.  

 

I thought it would be nice to write a SolidWorks tutorial about this chair. 

In this tutorial you will learn how to use the following functions: 
 

 2D sketch 

 Extruded Boss/Base 

 Thin Extrude 

 Multi-directed Extrude 

 Mirror 

 Chamfer 
 

When the model is finished I will show you four different ways to add a color to your part. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Render of the final Rietveld Chair in PhotoView360 

http://www.learnsolidworks.com/
http://en.wikipedia.org/wiki/Red_and_Blue_Chair
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Open a new part with model units set to millimeters 
 

Go to: File > New > Part  
 

 
Create a 2D sketch 
 

Select the Right Plane in the feature tree (menu at the left side) and create a 

sketch by clicking on the 2D Sketch icon  

The display changes so the Right plane faces you. 
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Create a straight line 
 

Go to Tools > Sketch Entities > Line or click at the Line icon  
 

Draw a diagonal line that starts at the origin.  
 

Change the length of the line into 900 mm by clicking at the dimension button 

Add a Smart Dimension of 63 degrees to the line by clicking on the diagonal line and clicking 

on the horizontal plane as shown in the picture. 
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Create an Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the diagonal line 

Change   into 179 mm 
 

Enable the Thin Feature option 
 

Change  into 15 mm 
 

Make sure that the extrusion is directed upward and forward as shown in the picture. 

If the direction is wrong, change it with the ‘‘Reverse Direction’’ button.  
 

Click OK  

 

http://www.learnsolidworks.com/
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Create another 2D sketch 
 

Select the Right Plane and create a sketch by clicking on the 2D Sketch icon  
 

Create a diagonal Line 
 

Go to Tools > Sketch Entities > Line or click at the Line icon  
 

Create a diagonal line as shown in the picture. 

Change the length and position of the line by clicking at the dimension button  
 

Click at the Sketch button in the upper right corner close the 2D Sketch  
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Create another Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the diagonal line 

Change  into 210 mm 
 

Enable the Thin Feature option 
 

Change  into 15 mm 
 

Make sure that the extrusion is directed upward and forward as shown in the picture. 

If the direction is wrong, change it with the ‘‘Reverse Direction’’ button.  

Click OK  
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Create a Chamfer 
 

Go to: Insert > Features >Chamfer or click at the Chamfer icon  
 

Select the light blue edge as shown in the picture 

Select the ‘’Distance to distance’’ option 
 

Change  into 460 mm 
 

Change  into 25 mm 
 

Click OK  
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Create another 2D sketch 
 

Select the Right Plane and create a sketch by clicking on the 2D Sketch icon  
 
 

Create five fully defined squares 
 

Go to Tools > Sketch Entities > Center Rectangle or click at the Center Rectangle icon  
 

Create the five squares as shown in the picture. 

Change the length and position of the squares by clicking at the dimension button  

Click at the Sketch button in the upper right corner close the 2D Sketch  
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Create another Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the diagonal line 

Change  into 300 mm 
 

Make sure that the extrusion is directed forward as shown in the picture. 

If the direction is wrong, change it with the ‘’Reverse Direction’’ button.  
 

Click OK  
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Create another 2D sketch 
 

Select the blue surface and create a sketch by clicking on the 2D Sketch icon  

 
 

Go to Tools > Sketch Entities > Corner Rectangle or click at the Corner Rectangle icon  

Create the rectangle as shown in the picture. 

Change the length and position of the rectangle by clicking at the dimension button  
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Create another Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the rectangle 

Change  into 30 mm 
 

Make sure that the extrusion is directed forward as shown in the picture. 

If the direction is wrong, change it with the ‘’Reverse Direction’’ button.  
 

Click OK  
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© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 16 
 

Create another 2D sketch 
 

Select the blue surface and create a sketch by clicking on the 2D Sketch icon  
 
 

 
 

 

Go to Tools > Sketch Entities > Corner Rectangle or click at the Corner Rectangle icon  
 

Create the rectangle as shown in the picture. 

Change the length and position of the rectangle by clicking at the dimension button  
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Create another Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the rectangle 

Change  into 30 mm 
 

Make sure that the extrusion is directed forward as shown in the picture. 

If the direction is wrong, change it with the ‘’Reverse Direction’’ button.  
 

Click OK  
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Create another 2D sketch 
 

Select the blue surface and create a sketch by clicking on the 2D Sketch icon  
 
 

 
 

 

Go to Tools > Sketch Entities > Corner Rectangle or click at the Corner Rectangle icon  
 

Create the rectangle as shown in the picture. 

Change the length and position of the rectangle by clicking at the dimension button  
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Create another Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the rectangle 

Change   into 484 mm 
 

Make sure that the extrusion is directed forward as shown in the picture. 

If the direction is wrong, change it with the ‘’Reverse Direction’’ button.  
 

Click OK  
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Create another 2D sketch 
 

Select the blue surface and create a sketch by clicking on the 2D Sketch icon  
 

 
 

Go to Tools > Sketch Entities > Corner Rectangle or click at the Corner Rectangle icon  
 

Create the rectangle as shown in the picture. 

Change the length and position of the rectangle by clicking at the dimension button  
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Create another Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the rectangle 

Change  into 430 mm 
 

Make sure that the extrusion is directed forward as shown in the picture. 

If the direction is wrong, change it with the ‘’Reverse Direction’’ button.  
 

Click OK  
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Create another 2D sketch 
 

Select the blue surface and create a sketch by clicking on the 2D Sketch icon  
 

 
 

Go to Tools > Sketch Entities > Corner Rectangle or click at the Corner Rectangle icon  
 

Create the rectangle as shown in the picture. 

Change the length and position of the rectangle by clicking at the dimension button  
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Create a multi-direction Extruded Boss/Base 
 

Go to: Insert > Boss/Base > Extrude or click at the Extrude icon  
 

Select the rectangle 

Change   into 655 mm 
 

Enable the Direction 2 option 

Change  into 35 mm 
 

Make sure that the extrusions are directed as shown in the picture. 

If the direction is wrong, change it with the ‘’Reverse Direction’’ button.  
 

Click OK  
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Mirror and merge the chair 
 

Go to: Insert > Pattern/Mirror > Mirror  
 

Mirror Face/Plane  : Right Plane 
 

Select the “Bodies to Mirror” option 

Select the Merge solids’’ option 

Bodies to Mirror  : Select the blue bodies you want to mirror. Note: the ‘’Mirror and 

Merge’’ option is only available for ‘’half’’ parts as shown in the picture. 
 

Click OK  

 
  

http://www.learnsolidworks.com/


 

© J.W. Zuyderduyn                                     www.LearnSolidWorks.com                              Page 25 
 

Mirror the remaining body 
 

Go to: Insert > Pattern/Mirror > Mirror  
 

Mirror Face/Plane  : Right Plane 
 

Select the “Bodies to Mirror” option 

Bodies to Mirror  : Select the remaining body as shown in the picture. Uncheck the 

‘’Merge Solids’’ option 
 

Click OK  
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Change the colors of the chair 
 

Select a face of the chair and click at the Appearances button  

A small menu bar pops up as shown in the picture 

 
There are four ways to add colors to your part. 

Surface color     Provide one- or multiple specific surfaces with a color by clicking at the 

‘’Face’’ option 

Feature color     Provide one- or multiple specific features with a color by clicking at the 

‘’Feature name’’ option 

Body color     Provide one or multiple specific bodies with a color by clicking at the ‘’Body’’ 

option 

Part color     Provide a complete part with a color by clicking at the ‘’Part Name’’ option 

 

The color of a single face is leading above the feature color, the features color is leading 

above the body color and so on. 

We will try to use all the different ways to add a color to this chair. 
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Change the Part color 

Select an arbitrary face of the chair 

Click at the Appearances button  
 

Click at the Part name  
 

Change the color into dark grey or black 

Click OK  
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Change a Body color 
 

Select an arbitrary face of the back 

Click at the Appearances button  
 

Click at the Body option  
 

Change the color into red 

Click OK  
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Change a Feature color 
 

Select the top and one side face of the seat (Extrude-Thin2 and Chamfer1 in the feature tree) 

Click at the Appearances button  
 

Click at the Features option  
 

Change the color into blue 

Click OK  

(Because the seat is one single body you can also use the Body option) 

 

http://www.learnsolidworks.com/
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Change a Face color 
 

Select all the ends of the black beams as shown in the picture 

Click at the Appearances button  
 

Click at the Face option  
 

Change the color into yellow 

Click OK  

 

http://www.learnsolidworks.com/
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Congratulations, you just finished your own Rietveld Chair! 
 

Well, that’s all for now. I hope you learned something from this tutorial. Most people who 

are serious about improving their modeling skills take a look at my SolidWorks Chopper 

course.  
 
In this course I will show you exactly how to model a complete chopper in SolidWorks to 
make you a SolidWorks Pro in the shortest possible time.  
 
This step for step training course literally takes you by the hand and walks you step by step 
into becoming a SolidWorks Pro fast. If this sounds good to you, simply click this link to find 
out more. 
  
Talk soon, 
 
Jan 
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