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1. Introduction

In developing Citavi, it was our ambition that you would rarely need to refer to this manual. The Quick Help pane
on the right-hand side of Citavi provides guidance for almost every feature and control. Quick Help texts also
point out useful hints and additional features. 

If you run into trouble, we have an array of support options. On our website, start with the Frequently Asked
Questions and forums. Citavi Pro, Team, and Reader users can also contact us directly with questions. (And of
course, we welcome feature requests from anyone.) Visit www.citavi.com/support to get started.

Enjoy working with Citavi!

http://www.citavi.com/support
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2. Getting Started

This chapter gives you a brief introduction to working with Citavi. You will learn about:

Installing Citavi

Basic features of Citavi

Starting a new project

2.1 Installing Citavi and Checking for Updates

This section covers:

Installing Citavi

Entering a License Key

Updating Citavi

Moving to a New Computer

Uninstalling Citavi

2.1.1 Installing Citavi

The Citavi Setup is available on our website at www.citavi.com/download. You can install Citavi onto your
computer or onto a USB flash drive (or other external drive). To install Citavi, you must have administrator rights.
If you work on a managed network, contact your system administrator.

You can choose to install Citavi Pickers as well:

Picker for Firefox (version 4 or later)

Picker for Internet Explorer (version 8 or later)

Picker for Adobe Acrobat (version 8 or later) and Adobe Reader (version 8 or later)

Insta l l ing C ita vi  on Your C om puter 

1. Ensure that your hard disk has enough free space.

2. Double-click CitaviSetup.exe to begin the Setup program.

3. The setup assistant takes you through the installation.

4. Wait until Citavi was successfully installed appears.

5. You can now delete the CitaviSetup.exe file or save it for installation on other computers. 

  

2.1.2 Entering a License Key

After installation, Citavi initially runs as Citavi Free. This version allows you to create as many projects as you
want, each limited to 100 references. Citavi Free has no other functional limitations and no expiration date.

If you need to store more than 100 references in a project, you will need Citavi Pro or Citavi Team. Purchasing a
license key allows you to unlock your copy of Citavi Free into Citavi Pro or Citavi Team, and you can continue
working with data that you have already entered into existing projects. Citavi license keys are available from the 
Citavi website and from resellers.

Exception: Site Licenses

Many educational institutions, companies, and organizations have purchased site licenses for their employees
and students. As a member of a participating organization, you can request a free license key from the Citavi
website. This license key will be valid for the duration of the organization's site license agreement. If your

http://www.citavi.com/download
http://www.citavi.com/en
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organization renews its license agreement, we will email you the new license key.  If your organization does not
renew its license agreement, or if you leave the organization, you can purchase a personal license at the reduced
upgrade price. This license will never expire. If your site license expires and you have not entered a new license
key, Citavi will continue to work as Citavi Free and you will still be able to view and export all of your data.

Entering a  License Key

1. Start Citavi.

2. On the welcome screen, click License.

3. Click Enter a license key.

4. Read the license agreement and then click Accept.

5. Copy the contents of the license key e-mail Clipboard (press Ctrl+A to select all, then press Ctrl+C), and
then in Citavi, click OK.

6. Enjoy working with Citavi Pro or Citavi Team! 

2.1.3 Updating Citavi

Citavi automatically checks for updates every time it is launched, as long as there is an active internet
connection. If an update is available, Citavi will offer to download and install it. You will need to exit and restart
Citavi for changes to take effect.

2.1.4 Moving to a New Computer

To use Citavi on a new computer, follow these steps:

Sa ve Your D a ta  on the Old C om puter

As a default, all of your personal Citavi files, including your projects and any citation styles you may have created,
are stored in the Citavi 3 folder inside Documents (My Documents on Windows XP). Copy the entire Citavi

3 folder to an external drive (e.g. a USB flash drive or a network share). Note: If you burn the folder to a CD and

then copy it back, the files will be read-only. To use the files, you must make the files writable. To do this, right-
click a file, click Properties, and then clear the Read-only checkbox.

Insta l l  C ita vi  on the N ew  C om puter

1. Download the latest version of Citavi from our website: www.citavi.com/download.

2. Double-click CitaviSetup.exe and complete the installation. 

3. Copy the files you saved onto the new computer. Move the Citavi 3 folder into Documents (or My

Documents). You can overwrite the existing Citavi folder with the one from your disk.

4. Start Citavi. If you have a license key, open a project, and then on the Help menu, click License.

http://www.citavi.com
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2.1.5 Uninstalling Citavi

Use the Windows Control Panel to uninstall Citavi. 

U ninsta l l ing C ita vi  under W indow s 7 a nd W indow s Vista

1. On the taskbar, click Start.

2. Click Control Panel.

3. Click Programs.

4. Click Uninstall a program.

5. Select Citavi from the list of installed software.

6. Click Uninstall.

7. If the User Account Control dialog appears, click Continue.

8. Click Yes to confirm that you want to uninstall Citavi.

U ninsta l l ing C ita vi  under W indow s XP

1. On the taskbar, click Start.

2. Select Control Panel.

3. Open Add or Remove Programs.

4. Select Citavi from the list of installed software.

5. Click Change/Remove.

6. Click Yes to confirm that you want to uninstall Citavi.

2.2 A Tour of Citavi

Before you start working with Citavi, we recommend you familiarize yourself with the following:

Key terms and concepts

Main elements of the user interface

Reference Editor

Knowledge Organizer  

Task Planner 

Preview

Getting Help

2.2.1 Key Terms and Concepts

When working with Citavi, you will frequently encounter the following terms:

P roject

A collection of references, quotations, thoughts and tasks that are necessary to achieve your research project
goals. It is comparable to a file or database in other programs.

Reference

A single work. When you add a journal article or a book to your project, you are adding a new reference.

Reference Type

The type of work, for example a collected work, newspaper article or audio book. Reference types are referred to
as publication types in other contexts. Citavi provides a variety of templates to record the various reference types
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and all the information essential to them. 

Know ledge Item

A knowledge item is a quotation, summary, comment, or thought.

2.2.2 Navigating Citavi

Citavi has three workspaces: the Reference Editor, the Knowledge Organizer, and the Task Planner. 

The Citavi window is divided into three panes:

The navigation pane on the left.

The editing pane in the middle.

The preview pane or Quick Help on the right.

To switch between references, click the arrows at the top of the navigation pane.

To switch between workspaces, click the workspace buttons at the top of the navigation pane.

You can even customize the workspace layout to best suit your project needs. To do so, click the Change
workspace layout button located on the far right side of the toolbar.
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2.2.3 The Reference Editor

The Reference Editor is where you add and manage references for your project. 

In the navigation pane you can view your list of references:

To switch between references, click the blue arrows:

Citavi makes a note of which references you have viewed and saves this information. To view a reference you
looked at previously, click the Back button:

To quickly open a reference for editing, begin typing the title in the Go to box.You can also browse by keyword
or category by clicking Show Categories in the navigation pane. 

Each reference is edited on six tabs:
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Overview with the fields you select

Reference for bibliographic information

Content for describing content-related aspects of the reference

Context for keywords, categories, and links to other references

Quotations for passages you have quoted

Tasks & locations for organizing your work and locating references

The fields on each tab give you a structured way of entering pertinent information for each reference. Use the
Overview tab to assemble a personalized view with just the information you use most often. Quick Help gives
you guidance for entering information in certain fields.

2.2.4 The Knowledge Organizer

The Knowledge Organizer helps you structure information and ideas related to your project. 

(1) You can set up categories to organize your work. For example, you could create an outline for your term
paper or the table of contents for your dissertation. You could even develop a category system to reflect a
library classification system. 

(2) The middle pane shows you the core statements of quotations and thoughts in the project. You can insert
subheadings here as well to better organize your work. 

(3) The right-hand pane shows you the full text of selected knowledge items
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2.2.5 The Task Planner

Research involves a number of tasks: you need to double check your references, borrow books, make copies, and
more. Use the Task Planner to keep track of tasks which still need to be done or have already been completed.

In the Reference Editor, on the Tasks & locations tab, you can add tasks to the current reference:

When you switch to the Task Planner, you see all tasks in the project. 
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2.2.6 Preview

The pane at the far right lets you switch between the preview and Quick Help:

The preview is a key tool in Citavi. You can use it to easily copy quotations, abstracts, and tables of contents
from PDFs, HTML files, and other documents.

2.2.7 Getting Help

We offer multiple forms of support for Citavi:

Quick Help gives you guidance while you work and is located on the right, sharing a the same pane as the
preview.
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The full Citavi manual can be opened on the Help menu (or by pressing F1).

Additional support options are available at www.citavi.com/en/support. 

2.2.8 Citavi Pickers

Citavi pickers are free plug-ins that help you transfer information from Internet Explorer, Mozilla Firefox, or Adobe
Reader or Adobe Acrobat into Citavi.

With just one click, import a Web page as a new reference into Citavi.

Highlight text on a Web page and save it as a quotation, abstract, or table of contents.

Copy images from Web pages as image quotations or covers.

http://www.citavi.com/en/support
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Import books into your Citavi project by clicking the Picker icon that appears next to an ISBN or DOI name.

Quickly import results from online databases.

2.3 Starting a New Project

Citavi works with projects. This chapter covers:

Setting Up a New Project

Adding a Reference

Searching a Library Catalog

Describing References

Customizing Citavi

Adding Tasks

Searching in a Project

Obtaining Sources

Building Knowledge

Creating Project Bibliographies

Creating a Publication
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2.3.1 Setting Up a New Project

A Citavi project is where you store all the information pertaining to a particular topic. You can create as many
Citavi projects as you need, each of which can include as many references as you like. Please note that if you are
using Citavi Free, you cannot save changes if there are more than 100 references in all currently open projects.

C rea ting a  N ew  P roject

1. In the Reference Editor, on the File menu, click New project.

2. Choose where you want to save the project. By default, Citavi saves projects in Documents or  My
Documents in the Citavi 3\Projects folder.

3. Enter a file name, for example The History of Psychology, and click OK.

4. Citavi creates a new folder with the name of the project, containing the project file (The History of

Psychology.ctv3) and opens the project. Now you can begin adding references or performing online

searches.

Citavi creates a folder for each project with the name of the project. In addition to the project file, it contains two
subfolders: CitaviCovers for any cover art in the project, and CitaviFiles for files linked to references in the

project. These may include full-text articles in PDF format or scanned pages of a book. 

If you want to enter a description of your project, on the File menu, click Project properties. On the Project tab,
enter the description.

D eleting a  P roject

1. Exit Citavi.

2. Open the Citavi folder for user files (by default, Citavi saves projects in Documents or  My Documents in

the Citavi 3\Projects folder).

3. Delete the folder for the project by right-clicking the project name and clicking Delete. 

Warning: Since the CitaviFiles subfolder is also deleted, any linked files will be moved to the Recycle Bin as

well.

2.3.2 Adding a Reference

The fastest way to add a book to Citavi is by entering its ISBN (International Standard Book Number). The ISBN is
a 10- or 13-digit number (spaces and hyphens don't matter).

edalat
Highlight
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Adding a  B ook  by ISB N

1. In the Reference Editor, click Retrieve by ISBNon the toolbar.

2. Enter the ISBN, for example 978-3411042340 and click Add. Citavi searches for the book.

3. Click Add to project. The book is added and applied as a selection. You can now edit the reference, for
example by applying keywords or writing an evaluation.

4. Click Cancel selection to show the remaining references in the project. 

Many scholarly journal articles today have a unique identifier similar to the ISBN of a book: the Digital Object
Identifier, typically called a DOI name. You can add journal articles by  DOI name the same way you add books by
ISBN. This also works for journal articles with a PubMed ID. Just follow the same steps and enter the DOI name or
PubMed ID instead of an ISBN.  

Adding a  Reference by Ha nd

1. In the Reference Editor, click  Reference ( ) on the toolbar. 

2. Select the appropriate reference type. Refer to the Quick Help texts for guidance. Click OK.

3. Enter the information, referring to the Quick Help as you go along.

2.3.3 Searching a Library Catalog

Citavi lets you search over 4,000 library catalogs and databases. To search a subscription database, your company
or university must subscribe to it.

Sea rching a  Libra ry C a ta log

1. In the Reference Editor, click Online search. 

2. Select the checkbox for the library you want to search, for example Library of Congress. 

3. Type the search words into the All fields box, for example information literacy instruction. 

4. Click Search. 

5. Once the search results have been imported from the library, click Add to project. The results are applied as
a selection.

6. Examine the results and edit them if necessary. Click Cancel selection when you are finished to show all the
references in the project. 

2.3.4 Describing References

You can use keywords and categories to organize and describe references.

Use keywords to describe the content of a work. Keywords help you group references in your project and recall
the main topics of a work more easily. When you search catalogs and databases online with Citavi, you can
import any keywords that may already be present. 

Use categories to place a reference into the appropriate context for your project. Categories help you to divide
your collected references into hierarchical, manageable units. You can assign one or more categories to a
reference.

In the Knowledge Organizer, you can use the navigation pane to browse your references by keyword or
category.

Applying Keyw ords

1. In the Reference Editor, switch to the Context tab.

2. Enter keywords into the Keywords field. A keyword can be a single word or a phrase consisting of several
words. Separate keywords with semicolons, for example Bachelor's degree; Bologna Process;
Education reform. 
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C rea ting C a tegories

1. In the Reference Editor, switch to the Context tab. 

2. Click Categories.

3. Click New category and enter the name of the category.

4. Click New category again to add another category at the same level, or click Subcategory to create a more
specific category. For example, you might create Medication as a subcategory of Treatment Methods.

Assigning C a tegories

1. In the Reference Editor, switch to the Context tab. 

2. Click Categories.

3. Select the checkboxes for the categories you want to assign to the reference and then click OK.

2.3.5 Setting Up Citavi

Citavi offers many customizable options.

Selecting C a ta logs

When you first start Citavi, several catalogs are already selected for online search. You can easily add more, for
example, the catalog of your university library.

To add another catalog or database for online search, in the Reference Editor, click Online search and then
click Add database or catalog. 

To add catalogs for ISBN searches, on the Tools menu, click Options. On the Search tab, on the ISBN download
tab, click Add database or catalog. 

To find out whether a book is available at your library and where it is located, add your library catalog to Citavi's
location search. On the Tools menu, click Options. On the Search tab, switch to the Location search tab and
click Add database or catalog. 

C ustom izing the Overview

You can decide which bibliographic information is most important to you and include just those fields on the
Overview tab. In the Reference Editor, on the Overview tab, click Customize overview and select the
checkboxes for the fields you want to appear.

C hoosing P roject C olors

If you work with multiple projects, you may find it handy to give each one a different color so you can tell them
apart at a glance. On the Tools menu, point to Project color and click a color.

U sing C ita vi  w ith TeX

If you use TeX to create publications, you can use Citavi with your TeX editor. To start, on the Tools menu, click
Options. Then click General and select the TeX support checkbox. Click  Customize to change the rules that
Citavi uses to create BibTeX Keys. 

2.3.6 Adding Tasks

Research involves a number of tasks: you need to double check your references, borrow books, make copies, and
more. To keep track of it all and help you work more efficiently, Citavi offers the Task Planner.

The Task Planner shows you all tasks in the project.
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Adding a  Ta sk  to a  Reference

1. In the Reference Editor, switch to the Tasks & locations tab. 

2. Click Tasks and select a predefined task or type in your own.

2.3.7 Searching in a Project

You can quickly switch to  a reference using the Go to feature. To find other text or items in your project, use
Search.

Sw itching D irectly to a  Reference

1. In the Reference Editor, click in the Go to box (or press Ctrl+E). 

2. As you type the search term, Citavi shows the results.

3. Double-click the reference you want to view.

Finding References, Quota tions, a nd Thoughts in Your P roject

1. In the toolbar, click Search. 

2. Enter the terms you want to find and click Search.

3. Double-click a search result to switch to it.

You can also use the selection button to find references in your project that match specific criteria:
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2.3.8 Obtaining Sources

After performing online searches, you will want to actually obtain and work with the books and articles you have
found. From Citavi you can download the full-text articles from the Internet (if available), order books from
online booksellers, and request interlibrary loan items from your university library.

Finding Ful l  Texts

1. In the Reference Editor, on the References menu, click Check availability and find full text. Then click
Find full text. 

2. Select the references you want to find the full text for, then click Find full text.

3. Citavi searches several online resources. If full text is found, a link is added to the reference.

Hint: If you only have a dozen or so references, you may want to select the Download full text checkbox. If you
have several hundred references, it is better to download PDFs individually. In this case, Citavi will add a link to
the full text for each individual reference.

C heck ing Ava i la bi l i ty a t Your Libra ry

Many university libraries offer a service (called an OpenURL link resolver) which Citavi can use to check whether
an article is available through the library. The link resolver will take you to a Web page showing the available
options, such as a link to a full text or the item's library catalog entry.

1. In the Reference Editor, on the References menu, point to Check availability and find full text, and then
click Check availability with OpenURL.
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2. Citavi passes the reference's information to the link resolver, which then shows you the available options.

To select your library's link resolver, on the Tools menu, click Options. On the OpenURL tab, click Base URL. If
your library does not appear in the list shown, ask your library for the address and enter it by hand.

Ordering a  B ook  Online

1. In the Reference Editor, make sure the book has an ISBN number. 

2. On the Tasks & locations tab, click Order, and then click Online. 

3. Citavi searches the selected booksellers and opens the order page, where you can complete the order.

To select the booksellers to search, on the Tools menu, click Options. On the Ordering tab, click Online
booksellers. 

2.3.9 Building Knowledge

You can use Citavi to more easily interpret and apply the contents of your sources. You can write an abstract for a
reference, document the relationships between references, create quotations, and quickly record your thoughts
and ideas.

W riting a n Abstra ct

Writing an abstract helps you summarize the questions, methodology, key results, and implications of a work
and can be a useful way to draw connections to your own project.

In the Reference Editor, on the Content tab, enter the abstract in the Abstract field. 

To use an enhanced editor with formatting and a spelling checker, click Abstract.

C rea ting Links

Citavi lets you link related references. For example: Does author A refute the claims of author B? Which authors
does author C cite?

1. In the Reference Editor, switch to the Context tab.

2. To add links to other references that the current reference cites, under This reference links to, click New

link ( ). 

3. To add links to other references that cite the current reference, under This reference is linked from, click

New link ( ).

4. You can also specify the Type of link and enter explanations or comments in the Notes field. For example,
if author A disproves author B's claims, you could set the link as negative and then include a short
description of author A's discussion of author B.

Quoting

During your research, you will find passages you want to quote in your work. You can save these quotations in
Citavi for later use.

1. In the Reference Editor, switch to the Quotations tab. 

2. Select the appropriate type of quotation:

· Direct quotation for a passage copied verbatim from another source.

· Indirect quotation for the author's thoughts in your own words.

· Summary for a heavily condensed version of the original text in your own words.

· Image or file quotation for images or multimedia files.

· Comment for your thoughts on the text. 

3. Enter the Page range and the Text of the quotation.

4. Summarize the quotation's main idea as a Core statement.

5. Apply Keywords.

6. Click to assign Categories.
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7. Click OK to finish.

Sa ving Thoughts

During your research, ideas will come to mind that you don't want to forget. Citavi lets you save thoughts, too.

1. In the toolbar, click Thought.

2. Enter the thought.

3. Apply Keywords.

4. Summarize the main idea of your though as a Core statement.

5. Click OK to finish.

2.3.10 Creating Project Bibliographies

In Citavi, a Project Bibliography is a list of references created independently of a paper you are writing — it
includes all references in your project, regardless of whether or not they might be used in your research project. A
project bibliography can also include additional information beyond that required by the selected citation style.

To create a bibliography for a paper automatically based on a selected citation style, see Creating a Publication.

C rea ting a  P roject B ibl iogra phy

1. In the Reference Editor, click Save project bibliography.

2. Choose a location and the desired file type, for example Word Document.

3. Click Save 

2.3.11 Creating a Publication

Using the Publication Assistant in Citavi, you can easily insert quotations, citations, and thoughts from your
project into your manuscript. 

Initially, Citavi inserts placeholders instead of formatted citations — for example, {Smith 2010 #123: 33}.
During the final step, Citavi replaces these placeholders with formatted citations — for example, (Smith 2010, p.
33) — and inserts a document bibliography. 

Selecting Your W ord P rocessor

Before you start using the Publication Assistant, you must tell Citavi which word processor you use.

1. On the Tools menu, click Options. 

2. On the General tab, under Publication Assistant, select your default word processor, for example, Word.

3. Select what you want the Publication Assistant to do when you double-click a reference.

4. Click Apply, and then click OK.

Inserting Quota tions, C ita tions, a nd Thoughts w ith the P ubl ica tion Assista nt

1. Open the Citavi project you are using for your publication.

2. On the Citation menu, click Publication Assistant (or press F7) and then click  to keep the
Publication Assistant in front. 

3. To insert a placeholder for a reference, select the References tab. To insert quotations and thoughts (with
corresponding placeholders), select the Knowledge items tab.

4. In your word processor, place the insertion point where you want the citation, quotation, or thought to be
inserted.

5. Double-click the reference, quotation, or thought in the Publication Assistant. 

Form a tting the P ubl ica tion

When you format your publication, Citavi replaces the placeholders with formatted citations and inserts a
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bibliography.

1. Close the document in your word processor.

2. In the Reference Editor, on the Citation menu, click Format publication, and then click Choose
documents. 

3. Select the document and click Open.

4. Citavi scans the manuscript for placeholders and shows you a preview of each citation, quotation or
thought. 

5. If necessary, select the citation style.

6. Click Format. Then click Save. Citavi saves the formatted publication a s a  copy. 

Important: D o not make changes to the formatted publication because Citavi then cannot add any references
to the bibliography. A lw a ys make changes to the unformatted manuscript, then format the publication again.
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3. Adding References

The Reference Editor is a powerful and flexible tool that helps you record and manage information effectively.
This chapter covers:

Why and How We Cite

Adding References Automatically

Adding References Manually

Four Examples of Adding a Reference

3.1 Why and How We Cite

Johannes Gutenberg's invention of the printing press with movable type in the second half of the 15th century
led to printed materials (books, newspapers, pamphlets, etc.) becoming the central means of social
communication. Until the end of the 20th century, these were also the dominant media for scholarly
communication. Only the invention of the computer, which allows text to be written electronically and
distributed on the Internet, fundamentally changed this. Today, electronically created and stored texts play  a
vital role.

Over time, print shops and publishing companies were founded to produce and distribute printed matter. To
identify specific printed works, in addition to the name of the author and title, it was necessary to include the
place of publication, the publisher, and the year of publication.

The printed word quickly became the preferred medium for recording and passing on knowledge. This trend was
also accompanied by the social need to make printed materials readily available and accessible. The library
became the established institution to meet this need. Today, national, local, university and institutional libraries
exist to serve various users.

When writing, we cite in order to give credit to those whose ideas we build upon, and to allow others to verify our
claims. These principles in turn require that works cited be handled according to certain rules. Every source
referenced, be it directly or indirectly, must be given proper credit, which is done as a citation in the text together
with a complete citation in a bibliography.

The basic form of a citation includes: 

Name of the author

Title

Place of publication

Year of publication

Where applicable, this basic form is supplemented with additions such as a subtitle, edition, publisher, or series
title, depending on the type of material being cited. Which additions appear in the bibliography depend on the 
citation style.

This produces the following template (additions in italics):

Name of the author

Title

Subtitle

V olume number a nd title

Edition

Place of publication 

Publisher

Year of publication

Series title a nd number of volumes in  the series

edalat
Highlight
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The basic template varies by reference type. For example, in an edited book, the name of the editors appear
instead of the names of the authors. Refer to the overview of reference types for help in choosing the correct
reference type to use.

3.2 Adding References Automatically

In this chapter you will learn how to:

Add a book by ISBN number

Add multiple books by ISBN number

Add references with a bar code scanner

Add articles by DOI name or PubMed ID

Import PDF files

3.2.1 Adding a Book by ISBN Number

The International Standard Book Number (ISBN) is an identifier for books and other standalone publications
designed to simplify the ordering process in bookstores. Citavi can search multiple bookstores and library
catalogs for this number in order to automatically retrieve the bibliographic information for a book.

Adding a  B ook  or Other W ork  by ISB N  N um ber

1. On the References menu, click Retrieve by ISBN or other identifier, or click Retrieve by ISBN in the
toolbar.

2. Enter the ISBN number in the Manual entry field, and then click Add. 

3. Citavi searches all of the selected catalogs. The bibliographic information is taken only from the first source
that contains the reference. Make sure you have an active Internet connection.

4. Click Add to project.

If you consistently have no results, you may want to change the selected catalogs by following the steps below. 

Selecting C a ta logs for ISB N  D ow nloa ds

1. On the Tools menu, click Options.

2. On the Search tab, click ISBN download, and then click Add database or catalog.

3. Use the search fields to find the catalog or database you want to use. Make sure you have an active Internet
connection.  Select the checkboxes next to the catalogs you want to add, then click Add. 

4. Click the arrows to set the order that catalogs will be searched in.

Hint: If you selected Book as the reference type before performing an ISBN download, you should check
whether the book is actually a book and not an edited book or conference proceedings. Citavi cannot always
automatically determine the reference type from an ISBN download.

3.2.2 Adding Multiple Books by ISBN Number

If you have a list of books containing ISBN numbers, you can easily add all of the referenced books to Citavi,
regardless of whether the list is a Web page, a text file or a spreadsheet. You can also use a bar code scanner to
quickly compile a list of ISBN numbers.

Entering Multiple ISB N  N um bers B y Ha nd

1. On the References menu, click Retrieve by ISBN or other identifier, or click Retrieve by ISBN in the
toolbar. 
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2. Enter the ISBN number in the Manual entry field, and then click Add. Repeat for each ISBN.

3. Citavi searches all of the selected catalogs. The bibliographic information is taken only from the first source
that contains the reference. Make sure you have an active Internet connection.

4. Click Add to project to add all the references found to the current project.

If you consistently have no results, you may want to change the selected catalogs. Choose catalogs that are a
better match (by subject or location) for your references, then run the search again.

Im porting a  List  of  ISB N  N um bers from  the C l ipboa rd

1. Copy the list of ISBNs to the Clipboard.

2. On the References menu, click Retrieve by ISBN or other identifier, or click Retrieve by ISBN in the
toolbar. 

3. Click Text from Clipboard, then click Paste from Clipboard. 

4. Citavi searches all of the selected catalogs. The bibliographic information is taken only from the first source
that contains the reference. Make sure you have an active Internet connection. 

5. Click Add to project to add all the references found to the current project.

Im porting a  List  of  ISB N  N um bers from  a  Text Fi le

1. On the References menu, click Retrieve by ISBN or other identifier, or click Retrieve by ISBN in the
toolbar. 

2. Select Import file.

3. Click Choose file and select the file containing the list of ISBN numbers. It must be in one of the following
formats:

Microsoft Word (.doc or .docx)

OpenDocument Text, used primarily by OpenOffice.org Writer (.odt)

Rich Text Format (.rtf)

HTML (.htm or .html)

PDF (.pdf)

Plain text (.txt)

4. Citavi searches all of the selected catalogs. The bibliographic information is taken only from the first source
that contains the reference. Make sure you have an active Internet connection.

5. Click Add to project to add all the references found to the current project.

3.2.3 Adding References with a Bar Code Scanner

If you have a sizeable personal library or if you often find interesting books in libraries or bookstores that you
want to add to Citavi, you may want to consider investing in a bar code scanner. It can scan ISBN numbers with
great accuracy, saving you time and frustration.

Citavi works with several types of scanners:

Bar code scanners which connect directly to your computer and scan in real time. These scanners don't
need drivers. Just plug one in and proceed as described in Adding Multiple Books by ISBN Number.

Text scanning pens function similarly to bar code scanners but must first have driver software installed. 

Scanners with internal memory let you scan bar codes independently of a computer. When you get back to
your computer, Citavi reads the contents of the scanner all at once. These scanners must have drivers
installed and only models explicitly supported by Citavi can be used (Symbol-Motorola CS1504, Opticon
OPN-2001, Scanndy, or SmartScanndy).

Im porting a  List  of  ISB N  N um bers from  a  B a r C ode Sca nner w ith Interna l  Mem ory

1. Scan the ISBN numbers with your bar code scanner. The numbers are stored in the scanner.

2. Connect the scanner to your computer.
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3. On the References menu, select Retrieve by ISBN or other identifier, or click Retrieve by ISBN in the
toolbar.

4. Select Bar code scanner memory.

5. Click Read scanner memory and select your scanner. If no scanner is configured, on the Tools menu, click
Options, and then click Scanner and select the correct model.

6. Citavi searches the selected catalogs for the ISBN numbers in the scanner. If you consistently have no
results, you may want to change the selected catalogs. Choose catalogs that are a better match (by subject
or location) for your references, and then run the search again.

7. Click Add to project to add all the references found to the current project.

3.2.4 Adding Articles by DOI or PubMed ID

You can download bibliographic information for articles as easily as you can for books with ISBNs. The only
requirement is that the article have a DOI name or PubMed ID.

A Digital Object Identifier (DOI name) looks similar to a Web address, but unlike a Web address, it is a
permanent locator. A DOI name can be used both to find a particular article and also to download its
bibliographic information. You can identify a DOI name by its address: http://dx.doi.org/10.1016/j.lisr.2009.01.002
or doi:10.1016/j.nedt.2008.07.004 

PubMed is the world's largest database of citations for biomedical and life science literature. Every article is
assigned a PubMed ID (PMID). If you have an article with a PubMed ID, you can use it to download the article's
bibliographic information with Citavi. You can identify a PubMed ID by its prefix: PMID 20439253

Adding a n Artic le by D OI N a m e

1. On the References menu, select Retrieve by ISBN or other identifier, or click Retrieve by ISBN in the
toolbar. 

2. Enter the DOI name in the Manual entry field, for example, 10.1016/j.nedt.2008.07.004 (you can
leave out the "doi" prefix), then click Add. 

3. Citavi downloads the bibliographic information from crossref.org. Make sure you have an active Internet
connection.

4. Click Add to project.

Adding a n Artic le by P ubMed ID

1. On the References menu, select Retrieve by ISBN or other identifier, or click Retrieve by ISBN in the
toolbar. 

2. Enter the PubMed ID in the Manual entry field, for example 20439253 (you can leave out the "PMID"
prefix), then click Add. 

3. Citavi downloads the bibliographic information from PubMed. Make sure you have an active Internet
connection.

4. Click Add to project.

3.2.5 Importing PDF Files

You can import PDFs of scholarly articles directly into Citavi. For each PDF, Citavi creates a new reference and
searches for its bibliographic information on www.crossref.org. 

If the article is not available on Crossref, Citavi will try to extract the bibliographic information from the metadata
in the PDF. Since metadata is often incomplete, you should always double-check the bibliographic information
and make changes if necessary.

http://www.pubmed.gov
http://www.crossref.org
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Im porting a  Single P D F

1. In the Reference Editor, on the File menu, click Import. 

2. Select PDF files and click Next.

3. Select Single file,  click Browse to select the file, and then click Next. 

4. Citavi performs an online search for the bibliographic information.

5. Click Add to project.

Im porting Multiple P D Fs

1. In the Reference Editor, on the File menu, click Import. 

2. Select PDF files and click Next.

3. Select Folder of files, select the Include subfolders option if applicable, click Browse to select the folder,
and then click Next.

4. Clear the checkboxes of any PDFs you don't want to import.

5. Citavi performs an online search for the bibliographic information.

6. Click Add to project.

Citavi saves copies of the imported PDFs in the CitaviFiles subfolder inside the project folder, normally

Documents\Citavi 3\project name\CitaviFiles.

3.3 Adding References Manually

In this chapter you will learn how to:

Add a new reference by hand

Set favorite reference types 

Choose the correct reference type

Change reference types

Use Short Titles, Citations, and Citation Keys 

Duplicate a Reference

3.3.1 Adding a New Reference by Hand

Citavi makes it simple to add references by providing templates for many different reference types. Each
template only contains those fields required for the bibliographic description of that particular reference type.
When you add a new reference, you begin by choosing the reference type. 

Adding a  N ew  Reference by Ha nd

1. Switch to the Reference Editor, if necessary.

2. On the References menu, click New reference by hand, press Ctrl+N, or click Reference on the toolbar.

3. Choose the appropriate reference type from the list and click OK.

4. Enter bibliographic information on the Reference tab.

Hint: New projects open with a blank reference for a journal article. If necessary, on the Reference tab, click
the name of the reference type to change it or to delete it and add a new reference.

Sa ving Tim e w ith Autocom plete

In many fields (author, editor, keywords, etc.), Citavi will automatically complete what you are typing, based on
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phrases or names used in other references in the project. To accept a suggestion, press Tab or Enter. To reject
the suggested completion, continue typing the new word or name or press Esc.

3.3.2 Setting Favorite Reference Types

Citavi offers 35 different reference types. In your everyday work, you will only use a few regularly. You can set
these as favorites for easy access.

Setting Your Fa vorite Reference Types

1. In the Reference Editor, on the toolbar, click Reference.

2. Drag reference types to the left to add them as favorites; drag them to the right to remove them.

3.3.3 Reference Types in Citavi

The following list shows you the reference types Citavi provides specific templates for. 

There are three kinds of reference types in Citavi: independent, parent and child publications.

Independent references are just that: they are not related to any other reference in the project.

Some items are a part of another work, such as a contribution in an edited book. In Citavi we refer to the Parent
reference as a work  consisting of multiple discrete works. Individual works within the parent reference are
added as child references. You can cite and quote from parent and child reference separately.

For example, a contribution in an edited book is a discrete work within an edited book, so the edited book is the
parent reference, and the contribution is the child reference. By connecting parent and child references, you
ensure that multiple   contributions in one work are all cited correctly when you format your publication.
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Archive Material : Written, pictorial, or audiovisual material stored in an archive. Typical defining
characteristics of archive material are their uniqueness and that they are housed in an archival collection. If
these characteristics are present, use this reference type for documents that might otherwise be added as a
Journal Article; Audio, Video, or Film Document; Manuscript; Map; Newspaper Article; File; Statute or
Regulation, etc.

Audio Book: Audio recording of a reading of a text , published on media such as cassette, CD, or audio file. C f.
Ra dio P la y (since radio plays are sometimes adaptations of literary texts, these reference types can easily
overlap). Readings which were only broadcast on the radio and are not available for sale should be cited with
the Radio or TV Broadcast reference type.

Audio or Video Document: Any recording of a documentary nature using audio, moving images, or both,
which is published on tape, DVD, CD, film, etc. (e.g. educational and documentary films and slideshows as well
as historical recordings of speeches and other events). C f. A udio Book, Ra dio P la y , Movie, and Ra dio or TV
Broa dca st.

Book: A single independent, complete work, written by one author or a team of authors who share the
responsibility of the text (in one volume or a finite set of volumes). C f. Edited Book and C ollected W ork.

Book, Edited: A single or multi-volume work with discrete contributions from various authors which is
compiled by one or more editors. Includes dictionaries and encyclopedias. An edited book which does not
have a publisher should be referenced as an Unpublished Work. C f. C onference P roceedings, Specia l Issue, and
C ollected W ork.

Collected Work: A selected or complete collection of the work of an author in one or more volumes. This can
range from a small anthology of fiction to a collection of an author's scholarly writings, or to a historical-
critical edition of the complete works of an author. To cite a single work from a collected work, use the 
Contribution reference type. C f. Book and Edited Book.

Conference Proceedings: A collection of papers from a scholarly conference in one volume. C f. Edited Book
and Specia l Issue.

Contribution: A discrete piece of writing (including editorials, afterwords, etc.) in an Edited Book, Conference
Proceedings, a Special Issue, or in an Unpublished Work; an entry in an encyclopedia; or an individual work in a
Collected Work. Before you add a contribution, add the parent reference first. C f. C ontribution  in  Lega l
C ommenta ry , Journa l A rticle, and New spa per A rticle.

Contribution in Legal Commentary: An interpretation and explanation of one or more articles or paragraphs
of a law (as a contribution in a commentary). Before you add a contribution, add the Legal Commentary first.

Court Decision: A ruling or decision handed down by a court to conclude proceedings.

File: A collection of related documents resulting from administrative or economic activity (not computer files).
A file normally comprises multiple documents. Closed records which are stored in an archive should be
referenced as Archive Material. C f. Ma nuscript.

Internet Document: A text, image, or multimedia document (Web page, Office, or PDF file, etc.) offered
primarily on the Internet. Internet documents which are also available in print as unpublished work should use
the Unpublished Work reference type. Books in electronic form should not be added as Internet Documents.
The Internet address can, however, be noted with the original work in the Companion website field. Use the
Thesis reference type for theses and dissertations that are available online.

Interview Material: An unpublished recording of or notes from an interview. Published interviews should be
cited in the bibliography according to the format in which they were published (Newspaper Article, Radio or
TV Broadcast, etc.). 

Journal Article: An article by an author or a team of authors published in an academic or scholarly journal or
other periodical. C f. New spa per A rticle and C ontribution .
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Lecture: Notes or a handout from an unpublished speech, talk, or lecture, or a recording of it. Published
lectures should be cited in the bibliography according to the format in which they were published, e.g. as a
Journal Article or as a Contribution.

Legal Commentary: A commentary on one or multiple laws, published as one or more volumes or as a
looseleaf collection.

Manuscript: An unpublished document written by hand, on a typewriter, or on a computer. A manuscript is
still a manuscript if it is duplicated privately (e.g. photocopies). If a manuscript is published on the Internet,
add it as an Internet Document; if it is published privately, add it as an Unpublished Work. C f. F ile and
Unpublished W ork

Map: A map or collection of maps, such as an atlas. Unique pieces such as hand-drawn maps can be cited in
the bibliography as manuscripts, or as archive material if they are housed in an archive.

Movie: A motion picture of primarily fictional nature intended for public distribution or viewing. C f. Ra dio or
TV  Broa dca st and A udio or V ideo D ocument. 

Music Track: A single piece of music (song, sonata, small symphony, etc.) which is published along with other
pieces of music on an album. Before you add a music track, add the Musical Work or Music Album first.

Musical Work / Music Album: A larger piece of music (symphony, opera, etc.) or a collection of multiple
pieces (album) published on an audio recording medium.

News Agency Report: A news report written by a news agency and provided to the media. C f. P ress Relea se.

Newspaper Article: An article by an author or team of authors in a daily or weekly newspaper. C f. Journa l
A rticle and C ontribution .

Patent: Documentation of a patent (the legal right to exclusive use of an invention such as a design, process,
or method) or a patent application.

Personal Communication: Information communicated via letter, fax, e-mail, telephone, or in person. This
reference type is appropriate for personal use, but also to collect information as raw material for scholarly or
journalistic work. Published letter exchanges should be referenced as a Book or as a Collected Work; personal
communication housed in an archive should be referenced as Archive Material.

Press Release: Official text and image material provided to the press by a company, organization, government
official, etc.  C f. New s A gency Report.

Radio or TV Broadcast: A program produced for and broadcast on the radio or on TV. C f. A udio Book, Ra dio
P la y , Movie, and A udio, V ideo, or F ilm D ocument.

Radio Play (Audio Drama): A dramatic work presented using only sound and broadcast on the radio or sold as
a recording. C f. A udio Book. 

Software: A computer program, whether published on a storage medium or available on the Internet. C f.
In ternet D ocument.

Special Issue: An issue of a periodical published in addition to the regular issues, with its own editor, and
typically devoted to a specific topic. C f. C onference P roceedings and C ollected W ork.

Standard: A set of requirements and criteria (for example, quality, dimensions, materials, or protocols) agreed
upon and passed by a standards body.

Statute or Regulation: An edict such as a law, ordinance, or regulation from a national or international
legislative or administrative body.

Thesis: A document, typically presenting original research, submitted to fulfill requirements of a degree.
Depending on the degree and country, it may be called a thesis, dissertation, etc. If a thesis is available only at
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the university library (or database of theses), use the thesis reference type. A published thesis should be
referenced as a Book reference type.

Unknown: Use this reference type as a stopgap when you have unclear or incomplete bibliographic
information from another source that doesn't clearly indicate the reference type. Check the original source as
soon as possible and then assign the appropriate reference type.

Unpublished Work: Printed matter not published by a commercial publisher and not available from a
bookseller, but instead published and distributed by the authors or editors themselves.  Examples: Reports
from universities and research institutions; papers from organizations, agencies or companies; flyers; and
advertising brochures. Such papers are often solely or additionally published on the Internet as a PDF
document. However, they should not be cited in the bibliography as an Internet Document, but as
Unpublished Work (including the Internet address). 

3.3.4 Changing Reference Types

Occasionally, you may need to change the reference type for one of your references. For example, you may
realize that a book is in fact a collected work.

C ha nging the Reference Type for a  Single Reference

To change the reference type of the current reference:

1. In the Reference Editor, on the Reference tab, click the name of the current reference type.

2. Choose the new reference type from the list and click OK.

C ha nging the Reference Type for Multiple References

To change the reference types of multiple references at the same time:

1. Open table view by clicking Table in the toolbar.

2. To select references, hold down Ctrl and click each reference you want to change

3. On the References menu, click Change reference type (or press Ctrl+R).

4. If a message appears telling you the number of references being edited, click OK.

5. Choose the new reference type and then click OK.

After changing reference types, you may find that certain fields are no longer shown. For example, if you entered
a series title in a Contribution in an Edited Book and then change the reference to a Journal Article, the Series
title field will be hidden. The contents of the field, however, are not discarded. To see all the information you
entered for the particular reference, even in fields not normally shown for the selected reference type, switch to
the Reference Editor and click the Reference tab. Click More fields near the bottom of the pane. Select the
Show all non-empty fields on the Reference tab automatically checkbox.

3.3.5 Short Titles, Citations, and Citation Keys

Short Tit les

Every new reference you enter in Citavi is given a short title used to identify it within a project. Citavi
automatically generates a short title for every reference, but you can change it at any time. 

Citavi creates the short title following this model: "Bawden 2001 – Information and Digital Literacies". The last
name is first, followed by the year of publication, then a dash, and then the beginning of the title. 

To change the short title, you can double-click it, or you can hover the mouse pointer over the short title that
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appears just below the toolbar and then click Edit:

Type the new short title and then click OK:

The Citavi short title is not intended for use in your formatted paper. Instead, Citavi will generate formatted
citations in the text or in a footnote, for example (Bawden 2001)or Bawden 2001, Literacies, or even just
a number, like [24]. Citations are formatted solely by the citation style, so you do not need to worry about them
when entering information.

C ita tion Keys

A few citation styles use in-text citation keys — for example [Baw01] — to refer to specific references. For
example, a citation key might consist of the first word of the title, without articles, or the first letters of the last
names of the first three authors of a reference. 

The Citation Key Editor lets you define the rules for generating citation keys with even more control than the
citation style editor allows. On the Tools menu, click Options, then select the Citation key support checkbox and
click Configure. 

Sum m a ry

Short titles help you to quickly find a reference within Citavi.

Citations are used in your paper to cite references whose full bibliographic information is given in the
bibliography.

Citation keys are rare but also are used to cite references whose full bibliographic information is given in
the bibliography. You can define the template used to generate citation keys automatically, and you can
change a citation key manually if necessary.

3.3.6 Duplicating a Reference

Sometimes you may want to use an existing reference as a starting point to speed up the process of adding
similar references, for example when recording multi-volume works or several articles from a journal. In such
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cases, Citavi lets you create a copy of an existing reference where you only need to make a few minor
modifications. 

D uplica ting a  Reference

1. Open the reference you want to duplicate in the Reference Editor.

2. On the References menu, click Duplicate.

3. Citavi creates a copy of the reference and adds the prefix [Copy] to the title. Make the necessary changes
to the copy and then remove the [Copy] prefix.

3.3.7 Tips for Names of Persons

Most names consist of a first name and a last name and are therefore easy to add. Things become complicated
when you want to record a title of nobility or a name affix. 

In general, you should record a person's name the same way they use it themselves. The following cases are
exceptions:

Exception Example

Biblical names Paul [Apostle]

Ancient Greek, Ancient Roman or
Byzantine names

Andron [Alexandrinus]
Andron [Historicus]
Andron [Teius]

Medieval names Bernardus [Claraevallensis]
Bernardus [de Waging]

Names of royalty Louis [France, Roi, XI.]
Louis [France, Roi, XVI.]

Names of popes and clerical
dignitaries 

Pius [Papa, X.]
Pius [Papa, XII.]

Names of very famous people that are
often cited with different affixes

Cranach, Lucas [The Elder]
Cranach, Lucas [The Younger]

Open the author details dialog by placing the insertion point in the Author or Editor field, then pressing F9) and
enter the name affixes in brackets following the last name.

If the person published using a pseudonym, enter his or her real name in the author field. Make a note of the
person's pseudonym in the Title supplements field, space permitting. 

There are no consistent rules for when you should cite a pseudonym instead of a real name. If a person is
generally known by his or her pseudonym, his or her works are listed under this name (for example, Caravaggio),
it is usually fine to cite the person by his or her pseudonym. 
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Titles of nobility, job titles, clerical titles, honorary titles, and similar are usually not considered when recording
people's names:

Example in Citavi

Otto, Prince of Bismarck Bismarck, Otto von

Prof. Dr. Norbert Henrichs Henrichs, Norbert

Sir Peter Ustinov Ustinov, Peter

Father Alban Dold, O.S.B. Dold, Alban

Prefixes

Prefixes — prepositions, articles and their combinations — are linked to either the first or last name depending on
the language region or citation style. Use the author editor to specify how names should be recorded by placing
the insertion point in the Author box and pressing F9.

If you decide not to enter a person's name using the author editor, please note the following rules: 

In German-speaking areas, prefixes are attached to the person's first name:

Example in Citavi

Max von der Grün Grün, Max von der

Karl Reichsfreiherr vom und zum Stein Stein, Karl vom und zum

Prefixes are attached to the last name as follows:

a) if prepositions and articles are placed before the surname:

Example in Citavi

Jürgen vom Scheidt Vom Scheidt, Jürgen

b) in Luxembourgian names: 

Example in Citavi

Émile van der Vekene Van der Vekene, Émile

c) in English-speaking areas:

Example in Citavi

Daphne du Maurier Du Maurier, Daphne

Knightley d’Anvers D’Anvers, Knightley 

d) the Scottish "Mac/Mc" is always part of a last name: 

Example in Citavi

Arthur MacDonald MacDonald, Arthur
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e) in French, Italian and Spanish names as with names of Latin origin:

Eample in Citavi

Jean de La Fontaine La Fontaine, Jean de

Antonio Di Pietro Di Pietro, Antonio

Maria Della Casa Della Casa, Maria

Gertrud von le Fort Le Fort, Gertrud von

Multiple Last Names

In Spanish and American names, a person may have two different surnames. In Spanish, use the first surname to
reference the person. In American English use the second last name. 

Example in Citavi

Luis Eduardo Romero Vera Romero Vera, Luis Eduardo

Martin Luther King King, Martin Luther

Hyphenated names are regarded as one name and are recorded as such.

Example in Citavi

Dieter Meyer-Renschhausen Meyer-Renschhausen, Dieter

Klaus-Dieter Meyer-Schmidt Meyer-Schmidt, Klaus-Dieter

3.3.8 Entering Special Characters

Fundamentally, the input language and keyboard layout are set in the operating system. Refer to Windows help
for assistance. In this regard, Citavi behaves like any other word processor.

In addition, Citavi has a special command to convert Unicode codes: type the four-digit code of a character
(such as 00E5 to get the character å) into a text field and press Ctrl+Alt+U. Citavi transforms the last four
characters into a Unicode character, as long as a valid code was entered. 

You can also right-click a text field and use the Special characters menu to enter many characters directly or to
open the Windows Character Map.

3.4 Four Examples of Adding References

This section explains how to add the four most common types of references:

Books

Contributions in edited books

Journal articles

Internet documents
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3.4.1 Adding a Book

Books are the easiest references to add to Citavi. The only thing you have to decide is whether you have a regular
book (also known as a monograph), an edited book, or a collected work. In Citavi, the reference type book refers
to a single independent, complete work, written by one author or a team of authors who share responsibility for
the text (in one volume or a finite set of volumes). 

In contrast, an edited w ork refers to a single or multi-volume work with discrete contributions from various
authors which is compiled by one or more editors. A collected w ork refers to a selection or complete collection of
the work of a single author in one or more volumes.

To add a book as a reference, the basic bibliographic information you need is the author (last name, first name),
the title, the place of publication, and the year. 

Hint: Put the name of a translator in the Title supplement field, for example "translated from the
German by Anna Miller".
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3.4.2 Adding a Contribution in an Edited Book

Unlike a regular book, contributions in an edited book are dependent publications which must be "children" of a
parent reference. Adding a contribution in an edited book requires two steps. First, add the edited book itself
(choose the Book, Edited reference type). This is the parent reference. Note that the Editor field appears in the
place usually held by the Author field.

Second, add the contribution that appeared in the edited book. This is the child reference. On the Reference tab
for the edited book, click Add contribution. A new Reference tab appears for the contribution.
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Below the fields for the basic bibliographic information, there is a link to the parent edited book, and below that a
field to change the parent reference if necessary. You can also specify which volume the contribution is in, as well
as w hich  pa ges it is on.
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3.4.3 Adding a Journal Article

Journal articles are a type of dependent publication since each individual article can be viewed as a discrete part
of the journal as a whole. Journals are similar to edited books but differ in that they are  published at regular
intervals and usually are specific to a given subject area. 

There is no need to list the editor when citing a journal article. Instead, only the author or authors of an article
need to be named. Other essential information includes the volume and/or year, the issue number, and the exact
page numbers on which the article can be found.
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3.4.4 Adding an Internet Document

Electronic publications must be cited somewhat differently than items in print format. While an electronic
publication usually has an author and a title, just as a printed work does, its citation needs to include its Internet
address (URL), date of access, and date of last update instead of the publisher and place of publication. Use the 
Internet Document reference type.

3.5 Special Reference Types

It happens: you have a work in front of you, but you cannot decide which reference type is the best fit. Here are
some tips! And if you still need help, our online support can be of further assistance.

http://www.citavi.com/support
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3.5.1 Adding a Festschrift

A festschrift is a collection of individual contributions, so as a rule it can be handled in the same way as an edited
book. The image below shows how you can add a festschrift:  

Enter information about the festschrift in the Title Supplement field.
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3.5.2 Adding Collected Essays

An author's shorter works are occasionally published as collected essays. In theory, the individual pieces can be
seen as discrete monographs; however, in practice it is easier to treat the reference as a Collected work and to
add each individual essay as a Contribution.

The diagram below illustrates how you can add a collection of an author's essays to Citavi:

3.5.3 Adding a Special Issue

When adding entire issues of a journal, there are three different cases to consider: 

Specia l  Issue of a  Journa l

Special issues, like edited books, consist solely of contributions pertaining to a particular subject. If this
characteristic is met, you should add the issue as a Special issue. Additional characteristics of special issues may
include the following: 
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The editor of the issue is not the usual editor or editorial team. 

The issue follows separate page numbering.

The issue has its own ISBN number (in addition to the ISSN number, which identifies the periodical).

However, like edited books, a special issue or supplement is not normally cited directly. It is customary to cite the
specific contribution in the special issue, including the author of the contribution and the page numbers. For
these, use the Contribution reference type.

Issue of a  Journa l   

Some issues of a periodical appear to be special issues, but in fact are normal issues which simply have one topic
highlighted on the cover. These issues follow the regular pagination of the journal. Treat these as ordinary
journals and add the contributions using the regular Journal article reference type.

Specia l  Issue of a  Ma ga zine

Some popular magazines publish issues dedicated to specific topics. Generally, these are unsuitable for use in
scholarly works because they are not peer-reviewed. For this reason, there is no reference type in Citavi intended
for these references. In principle, a special issue of a magazine could be added as an edited book, but this may be
problematic.
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3.5.4 Adding a Loose-Leaf Collection

As a rule, loose-leaf collections are made up of multiple contributions, which are periodically replaced or
expanded upon. The basic collection can be added to Citavi as an Edited Book. For individual contributions and
additions, use the Contribution reference type. 

The screenshot below shows how the collection can be recorded in Citavi:

Click Add contribution to add a contribution to a loose-leaf collection:
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3.5.5 Adding a Report

Reports are not generally commercially published or released through booksellers. Reports can best be added in
Citavi by choosing the Unpublished Work reference type.

The following screenshot shows how to add a report in Citavi:
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3.5.6 Adding an Encyclopedia Entry

When referencing a printed encyclopedia, add the encyclopedia as an Edited Book first and then add each article
as a Contribution. 

For articles from online editions of encyclopedias such as the Encyclopædia Britannica or from online-only
encyclopedias like Wikipedia, use the Internet Document reference type.

The following screenshot shows how to add a printed encyclopedia to Citavi:

The following screenshot shows how to add an article from a printed encyclopedia (see above) to Citavi: 

http://www.britannica.com/
http://en.wikipedia.org
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The following screenshot shows how to add an article from an online encyclopedia to Citavi:
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3.5.7 Adding a Multivolume Work

It is not easy to add multivolume works, and the contributions by various writers within them in, as the example
below illustrates. Use the Edited book and Contribution reference types.

Below is an example of a multivolume work using the Edited book reference type: 

Below is an example of how to add a contribution that appears in the second volume of the multivolume work
above:
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If the multivolume work has one single author (ex. the complete works of Shakespeare spanning several
volumes), choose Collected Work instead of Edited Book. Parts of such a publication can also be recorded by
using the Contribution in reference type. 
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4. Searching Online

Citavi helps you to fight information overload and save time while doing so. Instead of entering references by
hand, you can search many library catalogs and databases from within Citavi, then add the search results to your
project with just a click.

This chapter explains how to:

Develop a search strategy

Search Web-based databases and library catalogs

4.1 Developing a Search Strategy

Citavi helps you develop and implement a search strategy. You can search many high-quality information
sources directly from within Citavi and refine your search strategy as you go.

In this chapter you will learn:

What makes a good search strategy?

Choosing Search Terms

Choosing Information Sources

4.1.1 What Makes a Good Search Stategy?

Every search strategy must consider three things:

Where to search.

How often to search.

Which search terms will best help me find the information I need?

Use Citavi to search in:

Library catalogs for books you can lend from your institution's library or request through interlibrary loan.

Bookseller catalogs for books you can purchase.

Databases for journal articles, gray literature, contributions in edited books, and books.

Specialty search engines (for example, Scirus) for journal articles.

Keep in mind that different resources are updated more or less frequently. A library catalog may changes less
frequently than a specialty search engine, so repeat your searches accordingly.

4.1.2 Choosing Search Terms

Choosing the right search terms and joining them into a search query usually takes several steps.

The first search terms are found in the title, abstract, or jacket text, or among keywords already used by others in
the field to describe the work. You may consider translating the search terms into other languages you know. Use
these search terms to perform a search from within Citavi. 

Too many results? Your search query may not be precise enough. Try to find additional or different search terms
that may describe the subject more accurately. Take a look at relevant results from your first search and use their
keywords or subject headings to perform a new search. 

Too few results, or none at all? You may be searching with the wrong search terms or in the wrong places. Try
using synonyms  of your initial search terms and seek help from a librarian or other specialist for finding better
information sources for your particular subject area.
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Hint: Review the keywords imported with the search results from bibliographic databases or library catalogs.
You may find useful search terms among them that will help you in future searches.

4.1.3 Choosing Online Resources

Today, you can search nearly every library catalog from your home or office. Citavi can access the online
catalogs of many larger public and university libraries as well as special and research libraries. You can save your
search results directly in Citavi and then use them to locate items you want to use.

Almost every academic discipline has its own database compiled by experts in the field. These databases are gold
mines of information. For example, PubMed is one of the most significant research databases biomedical
literature, while ERIC is one of the most important in the field of education. 

Research portals such as CompletePlanet can give you an overview of interesting information sources. 

Hint: Your library's website generally contains a section that tells you which research databases the library
subscribes to. Often these databases will be grouped by academic discipline. Ask your library's subject
specialists for information regarding the best databases for your topic.

4.2 Performing a Search

You can search over 4,000 online resources from within Citavi. This chapter covers how to:

Search online resources from within Citavi

Import results from Web-based resources

4.2.1 Searching from Citavi

This section covers:

Simple and advanced search

Selecting online resources

Subscription databases

Searching multiple online resources

Saved searches

Reviewing search results

4.2.1.1 Simple and Advanced Search

To search library catalogs and bibliographic databases, Citavi offers two kinds of online search: simple and
advanced. Most of the time, the simple online search is all you need.

Simple online search lets you search all fields (which fields this includes varies by information provider). You
can also search for a specific author or by title. You can also restrict the year range. 

Advanced online search lets you search all available fields individually. You can enter search terms in multiple
fields and group them with parentheses and operators. This option lets you create very precise searches.

http://www.pubmed.gov
http://www.eric.ed.gov/
http://www.completeplanet.com
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Different information providers offer different search options. One might only offer search by keyword and
author, while another offers a dozen fields. Some information providers permit wildcards (for example, 
democra* to find democra t, democra cy , democra tic, etc.) while others don't.

P erform ing a  Sim ple Onl ine Sea rch

1. In the Reference Editor, click Online search in the toolbar. 

2. Select the checkboxes for the information providers you want to search. If the one you want isn't listed, refer
to Selecting Information Providers to add it.

3. Enter your search term.

a. To find works on a subject, type keywords into the All fields field.

b. To find the work of an author, type the name into the Author field.

c. To restrict to a span of time, click to select the appropriate Year range.

4. Click Search to begin the search.

5. Select the checkboxes next to the search results you want to add to your project. If you want to add them
all, you can skip this step.

6. Click Add to project. A dialog with options appears. Choose the appropriate options and click OK.

7. The search results are applied as a selection. When you are done, click Cancel selection to show all
references. 

Hint: Sometimes, an information provider may use a different reference type from Citavi. If you suspect that
references you imported contain bibliographic information that is not being displayed, you can check by
showing all fields. In the Reference Editor, on the Reference tab, click More fields. If you always want to see
all the information available, select the Show all non-empty fields on the Reference tab automatically
checkbox.

P erform ing a n Adva nced Online Sea rch

1. In the Reference Editor, click Online search.

1. Select the checkboxes for the information providers you want to search. If the one you want isn't listed, refer

to Selecting Information Providers to add it.

2. Click Advanced online search.

2. Select a field to search (for example, in PubMed, the MeSH Terms field) and type your search term (for
example, measles).

3. Add more fields if necessary (for example, in PubMed, another MeSH Terms field for disease
outbreaks and Year for 2010).

4. Type parentheses and select Boolean operators (AND, NOT, or OR) to structure the search logic if necessary.

5. Click Search to begin the search.

6. Select the checkboxes next to the search results you want to add to your project. If you want to add them
all, you can skip this step.

7. Click Add to project. A dialog with options appears. Choose the appropriate
options and click OK.

8. The search results are applied as a selection. When you are done, click Cancel
selection to show all references

Exa m ples of  Adva nced Sea rches

PubMed
MeSH terms = measles AND MeSH terms = disease outbreaks AND (year = 2008 OR year = 2009 OR
year = 2010)

4.2.1.2 Selecting Information Providers

Bibliographic databases and library catalogs are two of the most important resources you can use to search for
for scholarly information. 
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To get started, we recommend adding the following online resources:

Your university or public library to search for books you want to borrow.

A large shared catalog or national library catalog such as WorldCat, the Library of Congress, or the British
Library. This type of catalog helps you discover what books have been published on a given topic.
Obtaining the book is not necessarily the primary goal.

Bibliographic databases (also known as research databases) that are pertinent to your subject matter and
that your university or company has subscribed to. (Visit your library's website for more information.) These
help you find relevant articles in scholarly journals and contributions in edited books and conference
proceedings. 

Selecting Online Resources for Onl ine Sea rch

1. In the Reference Editor, click Online search. 

2. Click Add database or catalog.

3. Use the search fields to narrow the list of online resources:

a. If you know the name, enter it in the Name field.

b. To restrict the list to databases from a specific information provider, select it from the Provider menu.

c. To restrict to a country, select it from the Country menu.

d. To restrict to a subject area, select it from the Subject area menu.

4. Select the checkboxes of the online resources you want to add, then click Add.

5. Click Close to return to the online search window.

Hint: If the online resource you are looking for isn't available in Citavi, you can suggest it on our website.

Rem oving a n Online Resource

1. In the Reference Editor, click Online search.

2. Click the name of the online resource you want to remove.

3. Click Remove in the toolbar.

4.2.1.3 Subscription Databases

Many bibliographic databases are restricted to subscribers. Colleges, universities, companies and other
organizations buy subscriptions to provide their users access to subscription databases. User authentication is
used to verify that you are entitled to access. 

Finding Subscribed D a ta ba ses

If you're connected to a corporate or university network, Citavi can automatically detect many subscription
databases your organization has subscribed to. If you're away from the campus network, you can often connect
to the network remotely using a Virtual Private Network (VPN). Ask your network administrator if VPN access is
available.

1. In the Reference Editor, click Online search. 

2. Click Autodetect subscribed databases.

Sea rching a  Subscription D a ta ba se

1. In the Reference Editor, click Online search in the toolbar. If necessary, add the online resource. See:
Selecting online resources.

2. Select a subscription database and enter your search query. 

3. The first time you search a subscription database, you will be asked to authenticate: 

a. IP address: If you are a member of an organization that has subscribed to the database you are
accessing, and you are connected to the organization's network, first see if you can authenticate by IP
address. Click Test to try.
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b. Username and password: In other cases, a database requires a username and password (and
sometimes organization) login to authenticate. Ask the appropriate person — typically a librarian — at
your organization for the login information and enter it here. 

4. Citavi Pro and Citavi Team users can select Remember to save the login credentials for future searches.
Citavi Free users must enter the login credentials manually after every time Citavi is exited.

Note: Web searches of bibliographic databases are generally limited to IP address authentication. Citavi uses an
alternative method, the Z39.50 protocol. When using Z39.50, many providers of subscription databases expect a
username and password instead of, or in addition to, IP address authentication.

Rem oving or C ha nging Sa ved Login C redentia ls

If you made a typo in a username or password, you can enter the credentials again or delete them:

1. On the Tools menu, click Options.

2. On the Search tab, click Edit credentials for subscription databases.

3. Select the database credentials you want to remove or change and then click Remove or Change.

4.2.1.4 Searching Multiple Online Resources

You can save time by searching multiple online resources at once. It is, however, important to understand the
limitations of doing so, because different providers have different capabilities.

As soon as you select multiple online resources, Citavi determines which search fields and options the selected
online resources have in common. Citavi then presents only the fields and options that will work for a ll the
selected resources, which may be significantly fewer than an online resource offers when selected by itself. If you
need to perform complex searches involving truncation and operators, you may need to search each online
resource individually.

4.2.1.5 Saved Searches

Citavi lets you save searches so you can reuse the same search query easily. This is especially handy if you have
built a complex search.

Sa ving a  Sea rch

1. In the Reference Editor, click Online search. 

2. Build your search query.

3. Click Save search.

4. Enter a name for the saved search and click OK to finish.

Important: To create a new saved search, always start with a freshly-opened online search window, not one
with a previous saved search open.

U sing a  Sa ved Sea rch

1. In the Reference Editor, click Online search. 

2. Click Saved searches, then click the search you want to use.

3. Click Search to run the search. 

Editing a  Sa ved Sea rch

1. In the Reference Editor, click Online search. 

2. Click Saved searches, then click the search you want to edit.

3. Make the changes to the search.

4. Click Save search.
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D eleting a  Sa ved Sea rch

1. In the Reference Editor, click Online search. 

2. Click Saved searches, then click Manage saved searches.

3. Click the search you want to remove, then click Delete.

4.2.1.6 Reviewing Search Results

When an online search returns a lot of results, you usually only want to keep the best ones. You can either clear
the checkboxes for the unwanted results in the search results window so they are not added to the project, or you
can add them to the project and review them later.

With large sets of search results, we recommend adding all results to the project for later review. Citavi
automatically applies the search results as a selection. Now you can browse just the new references, remove
unwanted ones, and mark interesting ones, for example by applying a label or adding tasks to them.

You may not always have time to review the results right away. In these cases, it makes sense to add Examine
and assess tasks to the references you just added. Then you can review the new references at your leisure.

Adding Ta sks to a  Set of  Sea rch Results 

1. Perform your online search and add the results to the project. Citavi applies the results as a selection. 

2. Press Ctrl+A to select all the results.

3. On the References menu, point to Batch modify, and then click Add task.

4. Select a task, for example Examine and assess and select any other options, then click OK.

5. Click Cancel selection to cancel the selection and show all the references in the project.

Hint: Use Batch modify to apply keywords to search results. For example, you can apply the search term as a
keyword.

4.2.2 Searching Web Resources and Importing Search Results

Some of the online resources in Citavi can also be searched through a Web browser. Additionally, there are online
resources that cannot be added to Citavi for legal or technical reasons. However, many Web-based online
resources allow you to export your results directly to a reference management program. The name of the feature
varies by database: Save to Reference Software, Export to Citation Manager, Download Selected Citations,
and Import to EndNote are just some examples. In all of these cases, you can export your search results into
Citavi. 

Citavi includes import filters for standard formats — RIS, BibTeX, and ENW (EndNote Tagged) — as well as
custom import filters tailored to many individual online resources.

This section covers how to:

Import references in a standard format (RIS, BibTeX, and ENW)

Import references in nonstandard formats

4.2.2.1 Importing References in a Standard Format

Standard formats include RIS, BibTeX, and EndNote Tagged. The following example illustrates the process of
using RIS to import from Scirus. For steps 2–5, the actual steps will vary slightly by database.

Exporting Sea rch Results into a  C ita vi  P roject

1. Conduct your search.

2. Select the pertinent references.

3. Click Export Checked Results.

http://www.scirus.com/
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4. Choose whether to export only the basic information ("citations only"), or to include abstracts and
keywords.

5. Select Save file to disk or open Reference Software and click Export. 

6. The RIS file is created and downloaded to your computer. Your Web browser will ask whether you want to
open the file or save it. Click Open.

7. If it is not open already, Citavi starts. A list of your Citavi projects appears. Select the project you want to
import the search results into and then click OK.

8. If asked, set the order of first and last names, then click Next.

9. Select the checkboxes next to the search results you want to add to your project. If you want to add them
all, you can skip this step.

10. Click Add to Project. Select the additional information you want to include and then click OK.

Notes: Citavi can import a file downloaded through a Web browser automatically if it has one of the following
file extensions: .ris, .ovd, .bib, or .enw. Automatic import will not work if the online database uses another
extension such as .asp or .txt. Citavi cannot register those extensions because they are generic. For files with
those extensions, as well as when running Citavi from a USB flash drive, download the search results file to your
computer and begin the import manually. To start an import manually, in the Reference Editor, on the File
menu, click Import. 

4.2.2.2 Importing References in a Nonstandard Format

At first glance, some online resources appear to offer search result downloads in a standard format. After
unsuccessfully trying to import the file, you may find that the data in the file does not conform to the standard.
In that case, you must use a custom import filter.

Im porting Sea rch Results in N onsta nda rd Form a ts

1. Conduct your search.

2. Save the search results file to your computer.

3. On the File menu, click Import and then select Text file and then click Next.

4. Select the appropriate import filter. If you can't find the one you need, click Add import filter.

5. If you want, use the search fields to narrow the list of import filters:

a. To quickly narrow the list, type the name of the information provider in the Name field.

b. To restrict to a subject area, select it from the Subject area menu.
Can't find an import filter for your information provider in Citavi? Send us an e-mail to let us know.

6. Select the checkbox for the import filter, then click Add.

7. Select the import filter you want to use, then click Next.

8. Select the downloaded search results file and then click Next. 

9. Select the checkboxes next to the search results you want to add to your project. If you want to add them
all, you can skip this step.

10. Click Add to project. A dialog with options will appear. Choose the appropriate options and click OK.

Hint: On rare occasions, an online resource may offer export to a standard format, but when importing to
Citavi, the results are unsatisfactory. If you open the exported search results in a text editor and compare it to
the standards for the format, you may find that there are minor deviations from the standard, such as differing
structure or missing fields. We suggest that you contact the online resource and let them know — they are
usually eager to fix problems.

4.2.2.3 Importing with Pickers

The free Citavi Picker extensions for Internet Explorer and Firefox can often help you import search results. For
certain online resources, the Picker's Hunter feature can alert you to references that can then be imported with
just a click.
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Im porting Sea rch Results w ith the P icker

1. Make sure Citavi is running.

2. Perform your search in the online database.

3. On the results page, the Hunter detects references to import. Click Click here to import the references.

4. A dialog appears. Select the checkboxes for the references you want to import and click Import.

5. The results are added to your project and applied as a selection. To see the remaining references in the
project, click Cancel selection.
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5. Working with Citavi Pickers

Citavi Pickers help you work with Web pages and PDF files:

With a couple clicks you can add a Web page or PDF file to Citavi as a new reference

You can highlight text and save it as a quotation (or an abstract or table of contents) and the citation
information will be automatically added as well.

Images can be saved with a click, either as an image quotation or a cover

References you find online can easily be added to your Citavi project with the Pickers

In this chapter you will learn about:

Picker features for Internet Explorer and Mozilla Firefox

Picker features for Adobe Reader and Acrobat

5.1 Pickers for Firefox and Internet Explorer

Pickers are available for Firefox and Internet Explorer. Your browser must have JavaScript enabled. The Picker does
not support 64-bit Internet Explorer. Use the default (32-bit) version of Internet Explorer.

The Pickers can either be installed at the same time as Citavi or later under Help > Install or remove Citavi
Pickers.

P icker Fea tures

Copying and saving

Add an internet document to a Citavi project

Save a screenshot of an internet document

Copy text and its URL to the Clipboard

Add a quotation

Save an image as an image quotation or cover

Searching and retrieving

Find reference information through an ISBN search

Find bibliographic information through a text search

Import search results with just a click

5.1.1 Adding an Internet Document

Perhaps you have found a Web page that you want to add to Citavi. How do you add it? First, make sure that no
text or graphics on the page are highlighted. Then, right-click on the page, point to Citavi Picker, and then click
Add Web page as reference.

The Citavi Picker will add the metadata from the Web page and save it in Citavi. In many cases, you will have to
go back and correct the information or add additional information manually, since not all Web pages contain
accurate metadata.

Often the modification date given by dynamically-generated Web pages is incorrect. In many cases, the date
shown is today's date, not the last time the content was changed. If the same date appears in the Last update
and Access date fields in Citavi, you may want to verify the modification date yourself — it usually can be found
in the footer of the Web page.
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5.1.2 Saving Screenshots

A Web page's contents may change frequently. By taking a "snapshot" of a Web page, you can save a copy in
Citavi as the Cover art for the corresponding Internet document.

Make sure that no text or image is highlighted, the right-click the page, point to Citavi Picker and click screen as
screenshot. To obtain a readable screenshot, you can then choose Image of the current window (and first
resize the screen to the desired size).

5.1.3 Copying Text with its URL

You may not always want to save a Web page as a reference in Citavi. If you still want to save a quotation from a
Web page with its source information (i.e. with the URL), highlight it, then right-click the page, point to Citavi
Picker and then click Copy selection and URL to Clipboard. Switch to the application you want to use (for
example, a thought in Citavi, your word processor, or your email program) and then paste the text and its source.

5.1.4 Adding a Quotation

If you have not already added the Web page to Citavi, you can add it and the quotation in one step. Highlight the
text that you want to save, then right-click the page, point to Citavi Picker, point to Add reference and add
selection and then click as quotation, as abstract, etc. The Web page is added as a reference and the quotation
is added to it.

To add a quotation to the current reference, on the Web page, highlight the text that you want to save in Citavi.
Then right-click the page, point to Citavi Picker, then click Add selection as quotation, as abstract, etc.

5.1.5 Saving Images

Right-click the image that you want to save in Citavi, point to Citavi Picker, then click Add selection as image
quotation or as cover art. The image is added to the current reference.

If you want to save both the image and its Web page at the same time, right-click the image, point to Citavi
Picker, point to Add reference and add selection and then click as image quotation or as cover art. 

5.1.6 Finding Reference Information by ISBN

The Picker icon  automatically appears after every ISBN number it finds on a Web page. This works both for
10-digit and 13-digit ISBN numbers as long as you have not deactivated this feature on the Citavi Picker item of
the right-click menu under Settings > General.

When you click the Picker icon, the Picker searches for the book's bibliographic information and saves it in your
Citavi project. The Picker searches the databases that you have selected in Citavi under Options > Search > ISBN
download.

Sometimes no bibliographic information is found. Often, this is because the databases selected for online search
do not have any information on the item. Another cause is incorrect ISBN numbers on the Web page. If the ISBN
number is incorrect, the Picker will either find nothing at all, or information for a different book.

Hint: If you have a long list of ISBN numbers, you do not need to add references one by one. Copy the whole
list to the Clipboard. Open Citavi and click Retrieve by ISBN and then select Text from Clipboard. Citavi
extracts the ISBN numbers from the text and adds the references to your project.
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5.1.7 Searching Databases with the Picker

If you come across a Web page containing ISBN numbers, the best way to add the bibliographic information to
your project is to follow the instructions in the chapter Finding Reference Information by ISBN. Even if there are
no ISBN numbers, you can use the Picker to add bibliographic information to your project. Highlight the author
names or parts of the book's title that are as specific as possible (for example, "Systematic Knowledge
Management" is more specific than "Knowledge Management"). You then can choose between Quick Search
and Advanced Search. 

For a quick search, point to Search databases for references and then click Quick search for "selected text".
Citavi searches the online resources that you have chosen for the Online Search feature in Citavi. A results list
appears to let you select the correct reference and import it to your project. 

For an advanced search, point to Search databases for references and then click Advanced search. You can
then correct or add to the search terms. Start the search by clicking OK. Citavi searches the online resources that
you have chosen for the Online Search feature in Citavi. 
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5.1.8 Starting a Search with the Picker

If you come across an online bibliography that you want to evaluate, you can use the Picker to add individual
references to your Citavi project. To do so, highlight the author names or significant parts of the title (for
example, "Systematic Knowledge Management" is better than "Knowledge Management"). Then right-click the
page, point to Citavi Picker, point to Search databases for reference and then click Quick search or Advanced
search. 

5.1.9 Importing Search Results with a Click

More and more library catalogs are offering their search results using COinS, which allows for easy import into
reference management programs. COinS hides the bibliographic information in the HTML code of a Web page.
Under normal circumstances, you never know it is there (unless you view the source code of the page). The
Picker can detect COinS, extract the bibliographic information from them, and offer to add the references to your
project.

Similarly, you can also add data from other information providers that do not use COinS. The Citavi Picker
recognizes data from important online research databases and uses a "Hunter" to seek out reference information.
Examples  include library catalogs that use OCLC or Aleph systems; databases from EBSCO and OvidSP, as well as
PubMed, Google Scholar, CiteULike and more. When references are detected, you can easily add them to your
Citavi project using the Picker.

5.2 Picker for Adobe Reader and Acrobat

The Picker works with Adobe Reader and Adobe Acrobat (versions 8 and later). It does not support any other PDF
readers.

The Pickers can either be installed at the same time as Citavi or later under Help > Install or remove Citavi
Pickers.

P icker Fea tures

Add a PDF file to a Citavi project

Save text as a quotation, abstract, table of contents, or keyword

Save an image as an image quotation or cover

Find bibliographic information through a text search

5.2.1 Adding PDF Files

To add only the bibliographic information from a PDF file to your Citavi project, first make sure that no text or
graphics on the page are highlighted. Then, right-click on the page, point to Citavi Picker and click Add PDF as
reference.
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The Citavi Picker retrieves the reference information from the properties of the PDF file (which you can view
under File > Properties) and saves it in Citavi. In many cases, you may have to go back and correct the
information or add additional information manually, since not all PDF files contain accurate author and title
information.

You can also save a copy of the PDF file. When you add the reference, Citavi asks if you want to save a local copy
of the file. If yes, you can choose a location to save the file. Citavi automatically adds the file path as a Local file,
so that you can access the copy from Citavi at any time.

Of course, you can also add a copy of the PDF file to an existing reference later on. Select the reference in Citavi
and view the PDF file in the Preview pane. To save the file, click the yellow ribbon that appears above the PDF
file. 

5.2.2 Saving Text as a Quotation

Highlight the desired text in the PDF file. Then, point to Citavi Picker and click Add selection as quotation. The
text will automatically be added to the current reference.

To save the quotation and the PDF file at the same time, point to Citavi Picker, point to Add reference and add
selection, and then click as quotation, as abstract, etc. The file is added as a reference and the quotation is
added to  the created reference at the same time.

You can easily work with PDFs using Citavi's Preview pane. The most important commands for excerpting
quotations and abstracts can be found in the toolbar:



63

Citavi Manual

Hint: You've probably noticed that unwanted line breaks sometimes appear when you copy and paste text from
PDFs. You can easily correct this in Citavi. After you have added a quotation or abstract, open it, then right-click
the text and click Remove paragraphs and tabs.

5.2.3 Saving Images

Left-click to highlight the image that you want to save in Citavi. Then point to Citavi Picker, and click Save
selection as image quotation or as cover art. The image will automatically be saved to the current reference.

If you want to save both the image and its Web page at the same time, point to Citavi Picker, click Add  PDF
document and save selection > as image quotation or as cover art. 

5.2.4 Searching Databases with the Picker for Adobe

To perform a search from a PDF document, follow the same steps as for the Pickers for Firefox and Internet
Explorer.
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6. Importing and Exporting

This chapter covers:

Importing from another reference management program

Importing from a text file

Exporting from one Citavi project to another

Exporting to another reference management program

6.1 Importing from Other Reference Management Programs

You may find that you need to import large amounts of reference data into Citavi. Citavi lets you import from
many reference management programs.

You may find that Citavi appears to import more references than expected. For example, you might import a
project with 98 references and find 115 in Citavi. This is not an error, but a difference in how Citavi stores related
references. Citavi differentiates between parent and child references and divides them into different reference
types (for example, Contribution in an Edited book). Many reference management programs do not make this
distinction, so when you import a file from them, Citavi does this for you. The result is that 98 references in one
program can become 115 in Citavi.

Unlike Citavi, some reference management programs save names of persons "whole", that is, without separating
them into first, middle, and last names. When importing, Citavi checks names and splits them into their
component parts. Be sure to check names after an import to make sure they were transferred correctly.

6.1.1 Importing from Bibliographix

Citavi can import databases from Bibliographix up to version 6.1. 

Im porting a  B ibl iogra phix  D a ta ba se

1. In the Reference Editor, on the File menu, click Import.

2. Select Another reference management program and click Next.

3. Click Add filter, select Bibliographix and then click Add.

4. Select Bibliographix and click Next.

5. Click Browse and select the file you want to import, then click Next.

6. In the Import window that appears, you can choose which references you want to import. To import all the
references, click Add to project. To add specific references only, first select the corresponding checkboxes
and then click Add to project.

7. Select any appropriate import options and click OK to complete the import.
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6.1.2 Importing from Biblioscape

Citavi can import databases from Biblioscape 7.

Im porting a  B ibl iosca pe D a ta ba se

1. In the Reference Editor, on the File menu, click Import.

2. Select Another reference management program and click Next.

3. Click Add filter, select Biblioscape and then click Add.

4. Select Biblioscape and click Next.

5. Click Browse and select the file you want to import, then click Next.

6. In the Import window that appears, you can choose which references you want to import. To import all the
references, click Add to project. To add specific references only, first select the corresponding checkboxes
and then click Add to project.

7. Select any appropriate import options and click OK to complete the import.

6.1.3 Importing from EndNote

Citavi can import libraries from Endnote version 8 and later. Some reference types (for example, Hearing) are not
available in Citavi. Any references without a corresponding reference type will be be given the Unknown
reference type.

Im porting a n EndN ote Libra ry

1. In the Reference Editor, on the File menu, click Import.

2. Select Another reference management program and click Next.

3. Click Add filter, select EndNote and then click Add.

4. Select EndNote and click Next.

5. Click Browse and select the file you want to import, then click Next. 

6. In the Import window that appears, you can choose which references you want to import. To import all the
references, click Add to project. To add specific references only, first select the corresponding checkboxes
and then click Add to project.

7. Select any appropriate import options and click OK to complete the import.

Note: In rare cases, the import will either not complete or after the import Citavi will show that the EndNote
library did not contain any data. To import the database, start EndNote, but do not open any library. Then, on
the Tools menu, click Recover Library. Select the EndNote library and click Open. EndNote repairs the library
and saves it with a new name. Import this file into Citavi following the steps above.

Ma pping of Reference Types

Citavi has most of the same reference types used in EndNote, and several more. 

Citavi EndNote (direct) EndNote (indirect)

News Agency Report

File

Archive Material

Contribution in Legal
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Citavi EndNote (direct) EndNote (indirect)

Commentary

Contribution Book Section Conference Paper

Map Map 

Court Decision

Statute or Regulation Statute 

Legal Commentary

Unpublished Work Report 

Thesis Thesis 

Audio Book

Radio Play

Internet Document Electronic Source Online Database
Online Multimedia

Interview Material

Manuscript Manuscript 

Book Book Electronic Book

Music Track in…

Musical Work/Music Album

Standard

Patent Patent 

Personal communication Personal Communication

Press Release

Radio or TV Broadcast

Book, edited Edited Book 

Software Computer Program 

Special Issue

Movie Film or Broadcast 
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Citavi EndNote (direct) EndNote (indirect)

Conference Proceedings Conference Proceedings

Audio, Video, or Film
Document

Audiovisual Material

Unknown Generic 

Lecture

Collected Work Classical Work 

Journal Article Journal Article 
Magazine Article

Newspaper Article Newspaper Article 

Unknown Artwork 
Bill 
Case 
Hearing 
Figure 
Chart or Table 
Equation 
Electronic Journal 
Government Report/Document 
Legal Rule/Regulation 

Note: In the table above, "indirect" means that Citavi saves the EndNote reference type under a different name.
EndNote reference types that Citavi does not recognize are saved as the Unknown reference type in Citavi.

EndNote groups are imported into Citavi as categories.

The following EndNote fields are imported to the Notes field in Citavi: Author Address, Caption,
Label, Reprint Edition, Research Notes, Section, Translated Author, Type of Work/Article (except for
a Thesis references), Database Provider

6.1.4 Importing from LIDOS

Citavi can import databases from LIDOS 4 and 6.

Im porting a  LID OS D a ta ba se

1. In LIDOS, create an export file (LIDOS export with field selection). You may need to set the LIDOS export
options to ensure that diacritics are exported correctly (select ANSI encoding).

2. In the Reference Editor, on the File menu, click Import.

3. Select Another reference management program and click Next.

4. Click Add filter, select either LIDOS 4 (via Export) or LIDOS 6 (via Export) and click Add.

5. Select LIDOS 4 (via Export) or LIDOS 6 (via Export) and click Next.

6. Click Browse and select the export file you created in step 1, then click Next.
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7. In the Import window that appears, you can choose which references you want to import. To import all the
references, click Add to project. To add specific references only, first select the corresponding checkboxes
and then click Add to project.

8. Select any appropriate import options and click OK to complete the import.

Hint: By default, the newly imported references are applied as a selection. To see all the references in the
project, click Cancel selection in the status bar.

6.1.5 Importing from ProCite

Citavi can import databases from ProCite 5.

Im porting a  P roC ite D a ta ba se

1. In the Reference Editor, on the File menu, click Import.

2. Select Another reference management program and click Next.

3. Click Add filter, select ProCite 5 and then click Add.

4. Select ProCite 5 and click Next.

5. Click Browse and select the file you want to import, then click Next.

6. In the Import window that appears, you can choose which references you want to import. To import all the
references, click Add to project. To add specific references only, first select the corresponding checkboxes
and then click Add to project.

7. Select any appropriate import options and click OK to complete the import.

6.1.6 Importing from Reference Manager

Citavi can import databases from Reference Manager.

Im porting a  Reference Ma na ger D a ta ba se

1. In Reference Manager, on the File menu, click Export.

2. Select RIS as the output format.

3. Start Citavi.

4. In the Reference Editor, on the File menu, click Import.

5. Select Another reference management program and click Next.

6. Click Add filter, select Reference Manager (via RIS Export), and then click Add.

7. Click Next.

8. Click Browse, select the RIS file you want to import, and then click Next.

9. In the Import window that appears, you can choose which references you want to import. To import all the
references, click Add to project. To add specific references only, first select the corresponding checkboxes
and then click Add to project.

10. Select any appropriate import options and click OK to complete the import.

6.1.7 Importing from Zotero

Citavi can import information from Zotero indirectly. In Zotero, export your information to RIS format, then 
import the RIS file to Citavi. 
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6.2 Importing Text Files

The easiest way to import and export bibliographic

information is if the data is a in a bibliographic format.

However, even if the data is in some other structured

format, it can be imported into Citavi. In some cases

you can even import an existing list of references in a

Word or PDF document.

This chapter covers how to: 

Import BibTex files

Import RIS files

Import EndNote Tagged files

6.2.1 Importing a BibTeX File

Citavi can import and export bibliographic information in BibTeX format. A typical BibTeX entry looks like this:

@book{Handke.2006,
  year = {2006},
  title = {The virtual linguistics campus:  Strategies and concepts for
successful e-learning},
  address = {M\"unster},
  publisher = {Waxmann},
  isbn = {978-3-8309-1689-5},
  editor = {Handke, J\"urgen and Franke, Peter}
}

Im porting a  B ibTeX Fi le

Many web-based databases support direct export to Citavi. See Searching Web-Based Databases and
Importing Search Results for more information.

If you have a BibTeX file (with the .bib file extension) on your computer already, double-click it to start the
import or drag it into the navigation pane in the Reference Editor.

Field Ma pping

When you import a BibTeX file to Citavi, the fields are mapped as follows: 

BibTeX Citavi Generic

author Authors

year Year

title Title1

editor Editors

booktitle Title2; ParentReference

address PlacePublished

publisher Publishers
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BibTeX Citavi Generic

volume Volume

number Number

series SeriesTitle

edition Edition

journal Journal

isbn ISBN/ISSN

keywords Keywords

abstract Abstract

note Notes

url OnlineAddress1

pages PageRange

6.2.2 Importing a RIS File

Many Web-based resources offer bibliographic information export in RIS format.

A typical RIS entry looks like this:

TY  - BOOK
T1  - The virtual linguistics campus
SN  - 978-3-8309-1689-5
T2  - Strategies and concepts for successful e-learning
KW  -
PB  - Waxmann
PY  - 2006
CY  - Münster
A2  - Handke, Jürgen
A2  - Franke, Peter
ER  -

Tags consisting of a two-letter field code, two spaces, a hyphen, and one space are followed by the contents of
the fields. 

Im porting a  R IS Fi le

Many web-based databases support direct export to Citavi. See Searching Web-Based Databases and
Importing Search Results for more information.

If you have a RIS file (with the .ris file extension) on your computer already, double-click it to start the
import or drag it into the navigation pane in the Reference Editor.

Reference Type Ma pping

The reference types supported in RIS format differ to some degree from the ones available in Citavi. This
overview shows the mapping of reference types when importing from RIS format: 

RIS Reference
Type Code

RIS Reference Type Name Citavi Reference Type

ABST Abstract Journal Article
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RIS Reference
Type Code

RIS Reference Type Name Citavi Reference Type

ADVS Audiovisual material Audio or Video Document

ART Art Work Unknown

BILL Bill/Resolution Unknown

BOOK Book, Whole Book

CASE Case Unknown

CHAP Book chapter Contribution in an Edited Book

COMP Computer program Software

CONF Conference proceeding Conference Proceedings

CTLG Catalog Unknown

DATA Data file Unknown

ELEC Electronic Citation Internet Document

GEN Generic Unknown

HEAR Hearing Unknown

ICOMM Internet Communication Internet Document

INPR In Press Unknown

JFULL Journal (full) Unknown

JOUR Journal Journal Article

MAP Map Map

MGZN Magazine article Journal Article

MPCT Motion picture Movie

MUSIC Music score Musical Work / Music Album

NEWS Newspaper Newspaper Article

PAMP Pamphlet Unknown

PAT Patent Patent

PCOMM Personal communication Personal Communication

RPRT Report Unpublished Work

SER Serial (Book, Monograph) Book

SLIDE Slide Unknown

SOUND Sound recording Audio or Video Document

STAT Statute Statute or Regulation

THES Thesis/Dissertation Thesis

UNBILl Unenacted bill/resolution Unknown

UNPB Unpublished work Unpublished Work

VIDEO Video recording Audio or Video Document
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Field Mapping

When you import a RIS file, Citavi uses the following field mapping:

RIS Citavi Generic

TY ReferenceType

A1; AU Authors

Y1; PY Year

T1, TI, CT, BT Title1

A2; ED Editors

T2; BT Title2; ParentReference

CP; CY PlacePublished

PB Publishers

VL Volume

IS Number

SP PageRange

JO; JF Journal

A3 Collaborators

T3 SeriesTitle

ET Edition

Y2 Date

JA Journal

SN Isbn/Issn

U1 SpecialText1

U2 SpecialText2

U3 SpecialText3

U4 SpecialText4

U5 SpecialText5

KW Keywords

N2 Abstract

N1 Notes

UR OnlineAddress1

L1-L4 InternetLink

DO DOI

SP + EP PageRange

H1 LocationLibrary
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H2 LocationCallNumber

6.2.3 Importing an EndNote Tagged File

In addition to RIS and BibTeX formats, many Web-based resources offer bibliographic information export in
EndNote Tagged (ENW) format.

Citavi can import and export bibliographic information in EndNote Tagged format. A typical EndNote Tagged
entry looks like this:

%0 Edited Book
%@ 978-3-8309-1689-5
%E Handke, Jürgen
%E Franke, Peter
%T The virtual linguistics campus
%D 2006
%C Münster
%I Waxmann
%J Strategies and concepts for successful e-learning
%P 324 S.
%K E-Learning

The field content follows a tag consisting of a percent sign and a field code. 

Im porting a n EndN ote Ta gged Fi le

Many web-based databases support direct export to Citavi. See Searching Web-Based Databases and
Importing Search Results for more information.

If you have an EndNote tagged file (with the .enw file extension) on your computer already, double-click it
to start the import or drag it into the navigation pane in the Reference Editor.

Reference Type Ma pping

The reference types supported in EndNote Tagged format cover only a subset of the ones available in Citavi. This
overview shows the mapping of reference types when importing from EndNote Tagged files:

EndNote Tagged reference type Citavi reference type

%0 Ancient Text Archive Material

%0 Artwork Unknown

%0 Audiovisual Material Audio or Video Document

%0 Bill Unknown

%0 Book Book

%0 Book Section Contribution in an Edited Book

%0 Case Unknown

%0 Chart or Table Unknown

%0 Classical Work Collected Work

%0 Computer Program Software

%0 Conference Paper Contribution in Conference
Proceedings
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%0 Conference Proceedings Conference Proceedings

%0 Dictionary Edited Book

%0 Edited Book Edited Book

%0 Electronic Article Journal Article

%0 Electronic Book Book

%0 Electronic Source Internet Document

%0 Encyclopedia Edited Book

%0 Equation Unknown

%0 Figure Unknown

%0 Film or Broadcast Movie

%0 Generic Unknown

%0 Government Document Unpublished Work

%0 Grant Unknown

%0 Hearing Unknown

%0 Journal Article Journal Article

%0 Legal Rule or Regulation Statute or Regulation

%0 Magazine Article Journal Article

%0 Manuscript Manuscript 

%0 Map Map

%0 Newspaper Article Newspaper Article

%0 Online Database Unknown

%0 Online Multimedia Unknown

%0 Patent Patent

%0 Personal Communication Personal Communication

%0 Report Unpublished Work

%0 Statute Statute or Regulation

%0 Thesis Thesis

%0 Unpublished Work Unpublished Work

%0 Web Page Internet Document

%0 Unused 1 Unknown

%0 Unused 2 Unknown

%0 Unused 3 Unknown

Field Mapping

When you import an EndNote Tagged file, Citavi uses various field mappings depending on the reference type.
An EndNote Tagged file supports the following fields:
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Field Code EndNote Field Name

%A Author

%B Secondary Title (of a Book or
Conference Name)

%C Place Published

%D Year

%E Editor /Secondary Author

%F Label

%G Language

%H Translated Author

%I Publisher

%J Secondary Title (Journal Name)

%K Keywords

%L Call Number

%M Accession Number

%N Number (Issue)

%P Pages

%Q Translated Title

%R Electronic Resource Number

%S Tertiary Title

%T Title

%U URL

%V Volume

%W Database Provider

%X Abstract

%Y Tertiary Author

%Z Notes

%0 Reference Type

%1 Custom 1

%2 Custom 2

%3 Custom 3

%4 Custom 4

%6 Number of Volumes

%7 Edition

%8 Date

%9 Type of Work
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%? Subsidiary Author

%@ ISBN/ISSN

%! Short Title

%# Custom 5

%$ Custom 6

%] Custom 7

%& Section

%( Original Publication

%) Reprint Edition

%* Reviewed Item

%+ Author Address

%^ Caption

%> Link to PDF

%< Research Notes

%[ Access Date

%= Last Modified Date

%~ Name of Database

6.2.4 Importing Other Formats

Some information providers allow you to export lists of results but do not use one of the standard bibliographic
formats. You can still import the results into Citavi as long as a special filter is available.

Im porting B ibl iogra phic Inform a tion U sing Fi l ters

1. In the Reference Editor, on the File menu, click Import.

2. Select Text file (RIS, BibTeX, etc.) and click Next.

3. Click Add import filter.

4. Type the name of the database that you want to export data from (for example, Blackwell Synergy) and
click Add.

5. Make sure the database name is selected, then click Next.

6. Click Browse and select the file you want to import, then click Next

7. In the Import window that appears, you can choose which references you want to import. To import all the
references, click Add to project. To add specific references only, first select the corresponding checkboxes
and then click Add to project.

8. Select any appropriate import options and click OK to complete the import.

6.2.5 Importing a Database, Spreadsheet, or CSV File

Databases (such as Microsoft Access) and spreadsheets (such as Microsoft Excel or OpenOffice.org Calc) store
structured information, often displayed as a table. 
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The first row of a table, the hea der row, normally contains descriptions of the information stored in each column.
Even simple text files can contain information structured in this way. All these files are relatively easy to import
into Citavi. 

The first time you import a text file with tabular data, you configure how reference types in the file will be
mapped to reference types in Citavi. For example, if in your table you have the description "Web page," you can
tell Citavi to enter this data as an Internet Document.

1. In the Reference Editor, on the File menu, click Import.

2. Click File containing tabular data and click Next.

3. Select the format of the file you are importing and click Next.

4. Click Browse to select the file to import and then click Next.

5. If the spreadsheet or database file contains more than one worksheet or table, select the one that contains
the references you want to import and click Next. 

6. Select whether the first row contains column headers and click Next.

7. If the file contains a column with the reference type, select the column/field that contains it, then for each
reference type in Citavi, type in the name of that reference type as it appears in the file. For example, if your
file calls journal articles "article", then type article next to Journal article. 

8. If your file doesn't contain a column with the reference type, select Not available on the column/field
menu.

9. Select the reference type you want to define the field mappings for and click Next. In the next step, you will
assign the fields in the source file to the corresponding Citavi fields for the selected reference type.

10. Choose Do not import if the selected column should not be imported to Citavi. Otherwise, choose the field
in Citavi that you want to apply. Click Next to define the next field.

11. After you are done with one reference type, you will see the message Do you want to define the field
mappings for another reference type? If there are more document types in the source file that you want
to define, select Yes. Then click Next.

12. Repeat the process for each reference type. When are finished defining field mappings for all reference
types, click No. Then click Next.

13. To save the custom filter you have created for future imports using the same field structure, select Save as
and type a name. 

14. Click Next to begin the import.

15. To add all displayed references to your project, click Add to project. To add specific references only,
first select the corresponding checkboxes and then click Add to project.

Note: In order for the import to work, at least one column must be mapped to the Citavi Title1 field. 

6.2.6 Importing a Formatted Bibliography

At some point you may come across a list of references that is not formatted in a standard bibliographic format,
for example a formatted bibliography in Word or PDF format. 
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Citavi helps you add these references to your project by searching for the references in research databases and
library catalogs. The results will not be perfect, and typically only 50% to 60% of the references can be found. To
increase your chance of success, use catalogs and research databases that are closest to your topic but still
contain a large number of references. 

When you do find a match, you will likely be able to add more information than you had initially, including
abstracts and keywords.

If a reference is not found, Citavi will create a new reference in your project and copy the original data from the
bibliography into the Notes field. You then can copy and paste this information into the correct fields.

Im porting a  Forna tted B ibl iogra phy

1. In the Reference Editor, on the File menu, click Import. Then select Formatted bibliography.

2. Click Next.

3. Click Browse, choose the file that contains the bibliography, and then click Next.

4. Citavi shows you the text in the file. Each paragraph represents a reference that Citavi will search for in the
next step. 

5. Choose the online resource that best fits the subject area of the references. Please note that library catalogs
will only allow you to search for books and other self-contained works. To search for articles you should use
a database. Click Next.

6. If you're satisfied with a result, select the checkbox next to it.

7. Click Add to project.

Im porting a  Form a tted B ibl iogra phy from  the P review

Often you may have a reference in your project that contains full text (for example, an article from a peer-
reviewed journal) and that includes a bibliography. You can use Citavi to search the bibliography and add the
references to your project.
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1. Click Preview and then click the name of the file to show it in the preview pane.

2. Highlight the bibliography.

3. Click Tools ( ), then click Search Bibliography.

4. Citavi shows the highlighted text. Each paragraph represents a reference that Citavi will search for in

the next step.

5. Choose the online resource that best fits the subject area of the references. Please note that library catalogs
will only allow you to search for books and other self-contained works. To search for articles you should use
a database. Click Next.

6. Citavi searches for the references. After Citavi has finished searching, compare the entries in the
bibliography with the search results.

7. If you're satisfied with a result, select the checkbox next to it.

8. Click Add to project.

6.3 Exporting from Citavi

Citavi provides several ways of exporting data from a Citavi project. You can either export information from one
Citavi project to another, or to another application. The source Citavi project you export from remains
unchanged. 

When exporting to another Citavi project, you can choose to move files. The data is then copied into the target
project and deleted from the source project.

You can export just one reference, a selection of references, or all the references in a project from the main
window and table view. We recommend using table view if you want to export multiple references.

This chapter covers how to: 

Export to another Citavi project 

Copy data to the Clipboard

Export to an RIS file

Export to a BibTeX file

Export to EndNote

Export to a  Microsoft Excel (or OpenOffice.org Calc) spreadsheet 

Save export presets

6.3.1 Exporting to Another Citavi Project

To quickly copy or move a single reference to another Citavi project, select the reference and then Copy (Ctrl+C)
or Cut (Ctrl+X) it, then Paste (Ctrl+V) it into the other project. To copy or move more references, follow the
instructions below.

Exporting to Another C ita vi  P roject

1. If necessary, use labels or a search to create a selection of references to export.

2. In the Reference Editor, on the References menu, click Copy or move to a Citavi project.

3. Set the various options for the export, then click Next. You can choose:

· Which references you want to move or copy.

· Whether to copy the references (leave them in the source project) or move the references (delete them
from the source project).

· Which project you want to move or copy the references to (you can choose an existing project or
create a new one).

· Whether to ignore references with identical ISBN numbers.

· Whether to switch to the destination project when done.

4. Select which additional information you want to include with the references, then click Finish.
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6.3.2 Copying Data to the Clipboard

The easiest way to quickly share data is by copying it to the Clipboard. 

Important: If you are working on a paper that later needs to be formatted with a bibliography, don't copy
formatted references. Instead, insert placeholders, then format the publication when finished. See Creating a
Publication with Word or Writer.

C opying Form a tted References to the C l ipboa rd

1. In the list of references, select one or more references. Right-click, then select Copy formatted reference.

2. Switch to another application, such as Word or an e-mail program. Click Insert or press Ctrl+V to insert the
reference or references.

Hint: To copy a reference in BibTeX format, on the Tools menu, click Options and then select the TeX support
checkbox.

6.3.3 Exporting to RIS

You can use RIS files to share your information with users of other reference management programs.

Exporting to R IS

1. In the Reference Editor, on  the File menu, click Export.

2. Choose which references to export, then click Next. 

3. Select RIS, then click Next.

4. Choose whether you want to copy the RIS data to the Clipboard or if you want to save it as a text file. If you
choose Save to text file, click Browse, enter a name and location for the file, and click Save.

5. Click Next.

6. Choose whether you want to save the export preset for future exports, then click Next.

6.3.4 Exporting to BibTeX

BibTeX is an interchange format for bibliographic information that has been widely adopted. It is particularly
important for inserting citations and bibliographies into LaTeX documents. 

Exporting to B ibTeX

1. In the Reference Editor, on the File menu, click Export.

2. Choose which references to export, then click Next. 

3. Select BibTeX, then click Next.

4. Choose whether you want to copy the BibTex data to the Clipboard or if you want to save it as a text file. If
you choose Save to text file, click Browse, enter a name and location for the file, and click Save.

5. Click Next.

6. Choose whether you want to save the export preset for future exports, then click Next.
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Reference Type Ma pping

The reference types supported in BibTeX are a subset of the types supported in Citavi. This overview shows the
mapping of reference types when exporting to BibTeX. 

Citavi BibTeX Entry Types

News Agency Report misc 

File misc 

Archive Material misc 

Audio, Video, or Film Document misc 

Contribution in a Legal Commentary incollection 

Contribution in an Edited Book incollection 

Contribution in Conference Proceedings inproceedings 

Map misc 

Court Decision misc 

Statute or Regulation misc 

Legal Commentary book

Unpublished Work booklet

Thesis phdthesis

Audio Book misc 

Radio Play misc 

Internet Document misc 

Interview Material misc 

Manuscript unpublished 

Book book 

Music Track misc 

Musical Work or Music Album misc 

Standard misc 

Patent patent 

Personal Communication misc 

Press Release misc 

Radio or TV Broadcast misc 

Edited Book book

Software misc 

Special Issue misc 

Movie misc 

Conference Proceedings proceedings 
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Unknown misc 

Lecture misc 

Collected Work book

Journal Article article 

Newspaper Article article 

Note: By default, Citavi exports the contents of any field that is defined as required or optional for the reference
type in BibTeX. You can customize BibTeX export as needed. To customize BibTeX export, on the Tools menu,
click Options. Select the TeX support checkbox, then click Customize.

6.3.5 Exporting to EndNote

Citavi can export to two EndNote file types:

EndNote Tagged Import Format is an interchange format that can be read by many reference
management programs. Choose this file type to move references to another reference program.

EndNote is EndNote's native file format. Choose this file type if you want to work in EndNote.

Exporting to EndN ote

1. In the Reference Editor, on the File menu, click Export.

2. Choose which references to export, then click Next. 

3. Select either EndNote or EndNote Tagged Import Format.

4. Choose whether you want to copy the data to the Clipboard or if you want to save it as a text file. If you
choose Save to text file, click Browse, enter a name and location for the file, and click Save.

5. Click Next.

6. Choose whether you want to save the export preset for future exports, then click Next to finish.

6.3.6 Exporting to Excel or Calc

If you want to export data to a program that does not use a standard bibliographic format, you can export to
Microsoft Excel or OpenOffice.org. We recommend using the table view to do this.

Exporting to Microsoft Excel , OpenOffice.org C a lc , or LibreOffice C a lc

1. In the Reference Editor, click Table or press Ctrl+Alt+T.

2. Click Columns to include additional fields in the export.

3. On the References menu, click Export to Microsoft Excel (or Export to OpenOffice.org Calc).

4. Choose where you want to save the spreadsheet, enter a name, and click Save. Citavi opens the spreadsheet
automatically.

6.3.7 Saving Export Presets

If you export files often, you can save an export preset to save steps. The preset allows you to export files with a
single click or automatically.

Sa ving a n Export P reset

1. In the Reference Editor, on the File menu, click Export.

2. Choose which references to export, then click Next. 

3. Select the desired format, then click Next.



83

Citavi Manual

4. Choose whether you want to copy the data to the Clipboard or if you want to save it as a text file. If you
choose Save to text file, click Browse, enter a name and location for the file, and click Save.

5. Click Next.

6. Select the Save as, then enter a name in the text field. Select Automatically export when saving to
automatically run this export in the background every time Citavi saves. 

7. Click Next.

U sing a n Export P reset

In the Reference Editor, on the File menu, point to Export and click the export preset.

D eleting a n Export P reset

1. In the Reference Editor, on the File menu, point to Export and click Manage export presets.

2. Select the export preset you want to delete and click Delete.

3. Click Yes to confirm.
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7. Editing References

In this chapter, you will learn how to:

Edit or delete references

Link files to references

Apply keywords

Record locations

7.1 Editing or Deleting References

The Citavi Reference Editor provides two ways to work with your references: tab view and table view.

W orking in Ta b View

Tab view is where you can edit a reference.

1. Click one of the tabs, for example: Reference.

2. Place the insertion point in the text box where you want to make a change and enter the information
accordingly.
On some fields, you can also click the blue field labels or press F9 to use an editor window. Some fields also
offer a menu with existing entries. These fields are marked with an arrow symbol  

3. To clear a field, select the text in the field and press Backspace or Delete.

D eleting a  Reference

To delete a reference, select the reference and click Delete ( ).

You can only delete the current reference in tab view. Table view allows you to select multiple references and
delete them all at once.

Warning: Deleting a reference cannot be undone!

W orking in Ta ble View

In the Reference Editor, click Table in the toolbar. A window opens showing the references as a table where you
can:

See a short summary of the references you have recorded including the reference type. You can choose
which information is viewable by clicking the Columns button.

Flag the references by clicking the blue label or red label to the left of each row.

Change the order of a column by clicking its heading.

Export your references to a spreadsheet by choosing Export to Microsoft Excel or Export to OpenOffice.
org Calc from the References menu.

To edit references directly in the table, on the Edit menu, click Turn on editing in place. Please note that not all
fields can be edited in place.

Selecting Multiple References in Ta ble View

To select a contiguous series of references:

1. Click and hold on the first reference of the series. 
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2. Scroll down to the last reference of the series, if necessary, being sure to keep the mouse button depressed.

3. Hold the Shift key and click the last reference, releasing the mouse key.

To select multiple non-contiguous references:

1. Click the first reference you want to select.

2. Hold the Ctrl key and click each remaining reference.

7.2 Adding Cover Art

You can add cover art to every reference. Especially in large projects the cover art can make it easier to navigate
your project. When you search for books from within Citavi, Citavi can save the cover art automatically. If you
have linked a PDF or Web page to a reference, you can create cover art from the current preview.

D ow nloa ding C over Art Autom a tica l ly

1. On the Tools menu, click Options.

2. Click Search.

3. Under ISBN download, select the Include cover art checkbox and click OK.

D ow nloa ding C over Art for a n Ex isting B ook

1. Open the Overview tab.

2. In the cover field, click Add cover art ( ), then:

a) For books with ISBN numbers, click Search for cover art by ISBN.

b) For books without ISBN numbers, or for those Citavi could not find cover art for, you can either try to
locate the cover art online or you can scan it yourself. Then click Add cover art from file or Paste
cover art from Clipboard to add it to the reference.

C rea ting C over Art from  the P review

1. Open the Overview tab.

2. Make sure that the desired image appears in the Preview pane. 

3. Click Add cover art ( ) and click Create cover art from preview.
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7.3 Verifying the Accuracy of References

For all of your references, you should always take the time to double check the bibliographic information, unless
you have access to the original. If you want to do this later, you can create a task to remind you.

C rea ting a  Ta sk  to Verify B ibl iogra phic Inform a tion

1. In the Reference Editor, switch to the Tasks & locations tab.

2. Click Routine tasks.

3. Click Verify bibliographic information.

If you have access to the original work, you can compare it with the information in Citavi and correct it if
necessary. When you have completed this task you can mark the task as done by dragging the slider to the right.

7.4 Linking Files to References

Citavi lets you link as many files as you want to a reference. The files can be saved locally on your computer, on a
network share or server, or online.

Link ing a  Fi le to a  Reference

1. In the Reference Editor, find the reference you want to link a file to and switch to the Reference tab.

2. If you have a copy of the file on your own computer or local network, click Local file field. In the Open
dialog, choose the file you want to link. You now have three options:

a) If you want to leave the file in its original location, but want a copy in your Citavi project folder, select 
Copy into the Citavi project. 

b) If you want to move the file from its original location to your Citavi project folder, select Move into
the Citavi project. 

c) If you want to leave the file in its original location and do not want a copy in your Citavi project folder,
select Link the file, but don't move it. (If the file is on the same drive as your Citavi project, we
recommend using relative paths.)

3. If you choose to copy or move the file, Citavi may ask you to give the file a new name. Citavi uses the short
title of the reference. For example, if your file is named chapter1.pdf, the copy might be saved as
Miller 2010 - Evidence-based guidelines.pdf. This is a simple way to apply meaningful file
names.

Adding a  Folder to a  Reference

If you want to add multiple files from one folder to a reference, you can link the entire folder to the reference.

1. In the Reference Editor, switch to the Reference tab.

2. Click Local file.

3. Select the folder.
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Adding a n Internet Address to a  Reference

1. In the Reference Editor, switch to the Reference tab.

2. Click Internet address.

3. Type the address, for example: http://www.citavi.com.

Recognizing the Loca tion of a  Linked Fi le

You can easily see where a linked file is saved. Citavi labels each linked file with the type location.

The types of locations are:

[Citavi] = the linked file is in the CitaviFiles folder

[Local] = the linked file is on your computer, but not in the CitaviFiles folder

[LAN] = the linked file is on a network share or server

[Web] = the linked file is on the Web

Opening Linked Fi les

To view a linked file, click the file name to highlight it. Then, in the Preview pane, click Show in preview
pane.

To edit a linked file, double-click the file name and then click Open.

D eleting a  Link

To delete a link, click it and then click Delete ( ).

If you delete a link to a local file or if you delete an entire reference, the linked file is moved to the Recycle Bin in
the CitaviFiles folder. You can then retrieve files from this folder later on if you need them after all.

7.5 Labels

Labels are the quickest ways to mark a reference to indicate whatever you want. For example, you might use the
red label to mean "important" and the blue label to mean "outstanding". 

To use labels in Citavi, you need to make sure they are visible. If you do not see them to the left of each reference

in the navigation pane on the left, click Tools ( ) and then click Show labels. 
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You can also use labels to facilitate the handling of multiple references. For example, you can mark all the
references you want to export using the blue label. Or you can mark all the references you want to read in the
coming week with a red label. 

Table view is the fastest way to set labels to multiple references. First, select the references you want to set labels
for. Then, on the Edit menu, point to Blue label, and then click Set blue label for selected references (or Set
red label for selected references, respectively). You will also see other options for clearing labels from the
selected references, or clearing labels from all references.

7.6 Creating a Table of Contents

You can save a reference's table of contents on the Content tab. Having the table of contents handy helps you
identify the subject matter, topics, and main points of an item. It can also help you to place the item's contents
into a larger context later on (see Retaining and Organizing Knowledge). 

Often, you will not need to enter the table of contents by hand. Instead, many publishers' and booksellers'
websites, as well as an increasing number of online library catalogs, offer the table of contents on a Web page,
where you can copy it to the Clipboard and then paste it into Citavi. An even faster way is to use the Pickers.

7.7 Applying Keywords

Apply keywords to your sources so that you can find specific references in a project quickly or recall their
contents more easily. Keywords should describe the content of the reference, not other characteristics.

To see and edit all the keywords in the project, on the Lists menu, click Keywords. 

Applying Keyw ords to a  Reference

1. In the Reference Editor, open the reference you want to apply keywords to. 
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2. Switch to the Context tab.

3. Type keywords into the Keywords box. Separate multiple keywords with semicolons.

Citavi will automatically complete the keyword you are typing using existing keywords in the project. To accept a
suggestion, press Tab or Enter. To reject the suggestion, continue typing the new keyword. End the new keyword
with a semicolon, or press Esc. 

The keywords dialog allows you to apply multiple existing keywords to a reference simultaneously. Click the blue 
Keywords link or place the insertion point in the keywords field and press F9 to open the dialog box. You can
move existing keywords between the All keywords column and Selected keywords column by clicking Add or
Remove or by double-clicking a keyword. To create a new keyword, click New in the toolbar, enter the new
keyword, and click OK. Once the Selected keywords column contains all the keywords you want, click OK to
finish. 

Applying Keyw ords to Multiple References

1. Switch to the Reference Editor.

2. Click Table in the toolbar.

3. Select the references you want to assign a new keyword to by holding down Ctrl and clicking each
reference.

4. Right-click any of the selected references, point to Batch modify, and then click Apply keywords.

5. Choose the keywords from the selection of existing keywords or add a new keyword and click OK. 

Rem oving Keyw ords

To remove a keyword from a reference, either delete the the keyword in the keywords box by highlighting it and
pressing Delete or use the Keywords dialog as described above.

Ma na ging Your Keyw ord List

You can delete unused keywords, merge similar keywords, or add notes to keywords in a special list view. To view
a list of all of your keywords, go to the Reference Editor and click Lists in the Navigation Bar. 
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7.8 Evaluating a Bibliography

Often when you are going through a scholarly journal article or a book, you can take a look in the bibliography to
find other relevant sources on the same topic.

It's easy to add these references to Citavi. The quickest way to add references is via the DOI name or the PubMed
ID, if they are listed. If that's the case, see Adding articles by DOI or PubMed ID.

If the bibliography is available in digital form (PDF, etc.) Citavi can search for the listed titles. To do this, see 
Importing from an unformatted bibliography.

7.9 Recording Locations

The Tasks & locations tab allows you to record:

The call number of an item in a library

The location of an item in your own personal collection (a room, bookshelf or file folder)

The name and location of files on your computer

Recording the Loca tion of a  W ork  in a  Libra ry

1. In the Reference Editor, switch to the Tasks & locations tab.

2. On the Location menu, click Library location.

3. Enter the name of the library. 

4. Enter the call number, for example GT2919 N33 H37 1985. 

5. Click OK.

Hint: To see a list of all the libraries you have saved, on the Lists menu, click Libraries. You can rearrange the
order of the libraries by clicking the library you want to move, then clicking the arrows in the toolbar to move it
up or down. This way, the libraries you use most often can be placed at the top of the list. This is also useful if
you want to sort tasks by location in the Task Planner.

Recording the Loca tion of a  W ork  in a  P riva te C ol lection

1. In the Reference Editor, switch to the Tasks & locations tab.

2. On the Location menu, click Private Collection.

3. Enter the name of the location, e.g. "Living room".

4. Enter any call numbers or notes you want to add.

5. Click OK.

7.10 Adding Notes

Use the Notes field to enter additional information about a reference. When importing, Citavi saves data in the
Notes field when it cannot be meaningfully mapped to another field. The Notes field is hidden by default.

Show ing the N otes Field

1. In the Reference Editor, click the Reference tab.

2. Click More fields.

3. Select the Notes checkbox.

View ing N otes
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There are two additional ways to view and work with notes:

In the Reference Editor, click Overview. Then click Customize Overview and select the Notes checkbox.

You can also create an annotated project bibliography containing your notes. Switch to the Reference
Editor, click the Save project bibliography arrow, and then click Annotated project bibliography. Then
select the Notes checkbox.
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8. Searching, Selecting, and Sorting in a Project

Citavi lets you collect and structure a great deal of information in a short time. Of course, you also need to be
able to find this information again. Citavi offers a variety of robust search options to help you do this.

In this chapter you will learn how to:

Search your project for references, quotations and thoughts

Sort references in the list or table view

8.1 Searching and Selecting

Citavi offers you four different search options to help you quickly find an individual reference, a quotation, or a
thought: Go to, Quick search, Advanced search, and Quick select.

Go to lets you quickly switch to a particular reference. Quick search and Advanced search can be used to find
information in your project and also to save the search results as a selection. You can then use this selection for
other applications, such as creating a project bibliography.

Quick select is usually the fastest way to see a selection of your references organized according to specific
criteria.

In this chapter you will learn how to:

Switch to a known reference

Use the Quick search

Use the Advanced search

Obtain additional or fewer search results

Search for alternative spellings

Search using field codes

Search with AND, OR, and NOT

Use the comparison operators

Search with truncation and wildcards

Search with regular expressions

8.1.1 Switching to a Known Reference

Use the Go To feature to quickly switch to a reference in your project.

Quick ly Sw itching to a  Know n Reference

1. In the Reference Editor, click Go to on the toolbar or press Ctrl+Space.

2. Begin to type words from the Short title. As you type, the list of references is narrowed down.

3. Select the desired reference and click OK to switch to it.

Please note that Go to only searches the short title (author last name, year, first word of the title). If you need to
search by any other search criteria use the Quick Search feature.
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8.1.2 Quick Select

Quick select lets you filter references according to frequently used criteria. You can filter by category, keyword,
reference types, person, periodical, series, and year of publication. In the navigation pane, click More selection

options ( ) and choose the criterion you want to apply.

You can also apply multiple criteria in a set order. The criteria are automatically joined. To delete one of the
Quick select criteria, click the Remove criterion button for the criterion. To reverse the effect of a criterion (i.e.
"All references except..."), click its arrow. To cancel all Quick Select options, click the Cancel button.
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8.1.3 Quick Search

Use Quick search to find any item in your project. We recommend using Quick search for smaller projects with
up to 300 references to ensure that the result list is not too long that it's difficult to use. For larger projects, you
may obtain better results using the Advanced search.

U sing Quick  Sea rch

1. In the Reference Editor, in the toolbar, click Search.

2. Type in the search term. You can use field abbreviations to restrict the search to specific fields. 

3. Click Search or press Enter to perform the search.

Click Apply search results as selection to hide the other references in the project.

Applying a nd C a ncel ing Selections

The function Apply search results as selection allows you to easily perform other actions with a subset of your
references. 

1. Perform a search.

2. Click Apply search results as selection.

3. Work on the selected references as needed.

4. Click Cancel selection to show all references.
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8.1.4 Advanced Search

In large projects, Advanced search helps you find information quickly by creating specific, targeted searches.

U sing Adva nced Sea rch

1. In the Reference Editor, in the toolbar, click Search. Then click Advanced search.

2. Select the field you want to search in.

3. Type the search text for that field. Some fields, such as keywords, offer a menu of existing terms. You can
also use wildcards.

4. Repeat steps 2 and 3 for any additional conditions. Click Add condition if you need more conditions.

5. If you are using multiple search conditions, select whether to combine them with AND, OR or NOT
operators and parentheses.

6. Click Search or press Enter to perform the search.

8.1.5 Managing the Number of Search Results

To obtain more search results:

Select the Ignore case (A=a) checkbox. This allows Citavi to find both UNICEF and Unicef.

Select the Equivalent characters (e.g. ä=ae) checkbox. This allows Citavi to find words with spelling
variations, for example Zürich and Zuerich.

To get fewer but more precise search results:

Select the Whole words only checkbox. If you select this option and search for Info, Citavi will not find
Information.

Use field abbreviations to restrict the search to certain fields.

8.1.6 Defining Equivalent Characters

By defining equivalent characters, Citavi will search for spelling variations of search terms. For example, if you
search for the word facade, Citavi will also find the spelling façade. 

1. In the Reference Editor, in the toolbar, click Search.

2. Make sure the Equivalent characters option is selected, then click Customize. 

3. Click Add to add a new equivalent character pair.

4. In the Searching for box, type the characters that you want to use during a search.

5. In the Also finds box, type the equivalent characters that Citavi should also find.

6. Click OK and then click Close.

Note: To define equivalent characters, your project must contain at least one reference.

8.1.7 Using Field Codes

You can search specific fields in a quick search by placing the field name before the search terms.

For example, to search for references with the author "Smith", you enter:

Author: Smith

A field code is even quicker to use:

a: Smith
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The most frequently used fields have field codes, which are shown in the table below:

a Person fields (author, editor, etc.)

c Categories

d Date of publication

full Full text

i Thoughts

iq Quotations and Thoughts

j Periodical

k Keywords

kn Knowledge fields (thoughts, quotations, categories, core statements,
abstracts, tables of contents, comments)

l Red label

loc Location fields

n Notes

o Blue label

pl Place of publication

pub Publisher

q Quotations

r Reference type

t Title, subtitle, title supplements, other title variations

t1 Title

t2 Subtitle

task Task fields

To see which fields are searched by a particular field abbreviation, in the Advanced search, select a search field,
then click a field, and then click Details.

Hint: If you want to search by date of publication, be sure to use the d: field code because otherwise the search
will look in every field. For example, searching for "2009" alone would also find last modified dates or ISBN
numbers containing "2009".

8.1.8 Searching with Boolean Operators: AND, OR, NOT

You can use Boolean operators to join search terms to improve the number and quality of search results. Three
Boolean operators are available: AND, OR and NOT. Note that the operators must be entered in uppercase letters
in order to be recognized as operators.
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The OR operator increases the
number of search results

Parsons OR System 

finds any references that contain
the search term Parsons, any
references that contain the search
term System, as well as any
references that contain both
search terms Parsons and
System.

The AND operator reduces the
number of search results

Parsons AND System 

finds only references that contain
both of the search  terms Parsons
and System.

The NOT operator reduces the
number of search results

Parsons NOT System 

finds references that contain the
search term Parsons but do not
contain the search term System.

When using multiple search terms with multiple operators, use parentheses to make sure your search intent is
clear:

Parsons OR Luhmann AND System finds references that
contain the search term
Parsons (but not
necessarily the  search
term System) as well as
references that contain
both search terms
Luhmann and System.

(Parsons OR Luhmann) AND System finds references that
contain the search term
System combined  with
either  the search terms
Parsons, Luhmann, or
both.

To search for a specific phrase, place it in quotation marks: "social system"

Hint: You can use field names, search terms, Boolean operators, and parentheses in a quick search, too.

8.1.9 Searching with Comparison Operators

Comparison operators let you refine your searches in both the Quick search and Advanced search. For example,
you may want to find references published after 2004, or references that don't have a location.

G rea ter Tha n a nd Less Tha n

Use these operators to find references published within a particular time span:

> Greater than

< Less than
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>= Greater than or equal

<= Less than or equal

Examples

What you want to find: What to type in the Search criteria box:

References published before 2010 d: < 2010

References added to a Citavi project in 2010 "created on": = 2010

Thoughts and quotations that were added to a Citavi
project between November 30, 2010 and March 4,
2011

"created on": >=30.11.2010 AND "created on"
<=4.3.20011

Em pty a nd N ot Em pty

To restrict a search to references with a field that is empty (or not empty, i.e. with any content in the field), use
the exclamation point or asterisk:

! Is empty

* Is not empty

Example: Finding references whose bibliographic information has not yet been verified:

What you want to find: What to type in the Search criteria box:

References without keywords k: !

References that have not yet been checked against the
original source

"original checked by/on": !

References with an original publication date "original publication": *

8.1.10 Searching with Wildcards

When you search in a project, Citavi automatically looks for the search term inside words. For example, if you
search for glass, Citavi will find glass, glassworks, and fiberglass. To search for the exact search term only,
select the Whole word only option. 

You can also use two wildcards:

The asterisk (*) stands for any number of characters in the search term:
s*der finds spider, salamander, stockholder, or solder

The question mark stands for exactly one character (including spaces):
?iger finds Tiger, Eiger and Giger
W??d finds Ward, Wood, Wyld

On occasion you might want to search for a question mark or an asterisk. In order for Citavi to recognize that you
want to search for the specific character and do not want to use truncation, you must use a regular expression:

RX_\? finds works that have a question mark in the field you are searching

RX_\* finds works that have an asterisk in the field you are searching

8.1.11 Searching with Regular Expressions

For technically adept users, Citavi supports searching with regular expressions (regex). See www.citavi.com/
softlink?linkid=regexintroduction for an introduction to regular expressions, and refer to www.citavi.com/
softlink?linkid=regexinfo for more detailed information.

http://www.citavi.com/softlink?linkid=regexinfo
http://www.citavi.com/softlink?linkid=regexinfo
http://www.citavi.com/softlink?linkid=regexinfo
http://www.citavi.com/softlink?linkid=regexinfo
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When performing regex searches, prefix the search terms with RX . For example, to search for Meier, Maier,
Meyer and Mayer, enter:

RX_M[ae][iy]er

Be sure to type RX_ in capital letters so that Citavi can recognize it as a command. You can use regular
expressions in both quick and advanced searches. 

You can also combine standard Citavi search syntax with regular expressions. The following example shows an
author search with a regular expression combined with a standard search for the collected works reference type. 

If your regular expression contains parentheses or spaces, you must place the entire regular expression, including
the RX_ prefix, in quotation marks.

Search options: Regex searches respect the A=a (Ignore case) option. The Whole word only and Allow spelling
variations (ä=ae) options are ignored in a regex search. If necessary, provide the necessary conditions or
equivalencies in the regular expression itself:

"RX_\binfo\b" finds "info" as a word, but not "information"
"RX_Z(u|ü)rich" finds "Zurich" and "Zürich".

Wildcards: During a regex search, the ? and * wildcards have their normal regex meanings and are not interpreted
as wildcards.

8.1.12 Actions After a Search

You can use More actions to apply search results to selections:

Apply to selection applies the selected search results as the current selection. 

Exclude from selection removes the selected results from the current selection.

Add to selection adds the selected search results to the current selection.

Actions After a  Sea rch

1. Run your search.

2. Click the reference you want to select. To select multiple references, hold the Ctrl key and click each
additional reference. To select a contiguous series of references, click the first one in the series, then hold
the Shift key and click the last one in the series.

3. Click More actions or right-click any of the selected references and select the desired action, for example
setting labels or using Batch modify to assign categories, apply keywords, or add tasks.

8.2 Sorting and Grouping

By sorting according to various criteria, you can gain new insight into the interconnections between various
references or make it easier to manage a large amount of information. In Citavi, Table view lets quickly sort items
in your project. In the Table view you can also group various items.

In this chapter you will learn how to:

Sort in Table view

Add additional columns in Table view

Group items in Table view

8.2.1 Sorting in Table View

Table view is useful for sorting the contents of your project numerically (for example, by year of publication) or
alphabetically (for example, by author). Simply click a column header to sort by that column.
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Opening Ta ble View

To open the table view, in the Reference Editor, click Table view in the toolbar or press Ctrl+Alt+T.

C ha nging the Sort Order

To sort alphabetically or numerically by a column, click the header of that column.

Click the header again to reverse the sort order.

To sort by an additional column, hold the Shift key and click another column header.

Hint: To quickly switch to a reference in the selected column, begin typing the word or name. For example, if
the table is sorted by title, you could start to type "man" to jump to the reference "Managing Unstructured
Information".

8.2.2 Adding Columns

Adding, Rem oving, a nd C ha nging the Order of  C olum ns

1. To open the table view, in the Reference Editor, click Table view in the toolbar or press Ctrl+Alt+T.On
the View menu, select Choose columns.

2. To add a column, select a column name from the list of All columns and click Add.

3. To change the order of the columns, select a column name from the list of Selected columns and click the
Move up or Move down arrows. You can also change the order in the table itself by dragging the headers
where you want them.

4. To remove a column, select a column name from Selected columns and click Remove.

5. Click OK to finish.

Note: The column headings do not vary according to reference type. For example, the name of an inventor (of
a patent) or the name of a director (of a film) will appear in the Author column.

8.2.3 Grouping References

G rouping References

You can group references by various criteria, for example, by keywords or by categories. If you select multiple
criteria, the references will be grouped by the first criterion first, and then within that group, by the next criterion,
and so on.

1. To open the table view, in the Reference Editor, click Table view in the toolbar or press Ctrl+Alt+T.

2. On the toolbar, click Group.

3. To add a group criterion, select a field name from the list of all columns on the left and click Add.

4. To change the order of the criteria, select a field name from the Group by list and click the Move up or
Move down arrows.

5. To remove a criterion, select a field from Grouped columns and click Remove.

6. Click OK to finish.
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9. Task Planning

Research involves a number of tasks. In this chapter you will learn how to: 

Add tasks to a reference

Create your own tasks

Add project tasks

Viewing Tasks

Print handy Task Lists

Track your progress

9.1 Adding Tasks

Research involves many tasks: making photocopies, verifying bibliographic information, and/or borrowing
books. You can add as many tasks as you like to individual references and to your project as a whole. 

Adding a  Ta sk  to a  Single Reference

1. In the Reference Editor, find the reference you want to add a task to.

2. Click the Tasks & Locations tab.

3. Click Task.

4. Click the Task drop-down list and choose the type of task to schedule. If the task you need is not in the list,
choose Other and describe the task in the Notes box.

5. Complete the remaining fields and then click OK.

Hint: If you do not want to enter details about a task, use the Routine tasks menu on the Tasks & Locations
tab. Click Routine Tasks, then click the task type to add it.

Adding a  Ta sk  to Multiple References

1. In the Reference Editor, on the toolbar click Table View.

2. Hold the Control key and click the references to select them. 

3. Right-click one of the selected references.

4. Point to Batch Modify and click Add Task.

5. In the options window that appears, click The n selected references. 

6. Click the Task drop-down list and choose the kind of task you need to schedule. If the task you need is not
in the list, choose Other and describe the task in the Notes box.

7. Complete the remaining fields and then click OK.

9.2 Creating Your Own Tasks

You can add your own tasks to Citavi's default list of tasks. Each task you create will only be available in the
project it was created in. It will automatically disappear from the list of task types if it's no longer being used by
any refererence. 



102

Citavi Manual

C rea ting a  Ta sk  

1. In the Reference Editor, find the reference you want to add a task to.

2. Click the Tasks & Locations tab.

3. Insert the placeholder in the Task field and type in the new task type. For example, Return book to Dr.
Smith.

4. Complete the remaining fields and then click OK.

D eleting a  Ta sk  

1. Go to the Task Planner.

2. Make sure the option Hide completed tasks is not selected.

3. Click the task you want to delete.

4. Right-click and then click Delete.

9.3 Adding a Project Task

A project task is a task that is not directly related to any one reference but that concerns your Citavi Project as a
whole, for example, present resea rch  a t colloqu ium.

Adding a Project Task to Your Project

1. Switch to the Task Planner. 

2. In the toolbar, click Project task ( ). 

3. In the Task field, type the name of the project task and set the due date and importance.

4. Click OK.

9.4 Viewing Tasks

Use the Task Planner to get a better idea of important or pressing tasks. Click Quick select to see common task
selections and to separate out the tasks that are most important or the most current. Additionally, you can set
your own individual criteria to view only certain tasks in the list.

C rea ting Your Ow n Selection

1. In the Task Planner, click Advanced selection.

2. Select the options you want: for example, high-priority tasks, such as requesting interlibrary loan items

Hint: You can save your selection by clicking Save selection. Choose a name that reflects the selected tasks (e.
g. "order books soon!"). The selection will now appear in the Quick select menu. To delete a saved selection
that you have created, select the saved selection. Then on the Edit menu, click Delete saved selection.

W orking w ith C olum ns

Right-click a column header and then click Choose columns to select the columns to display. To add a
column to the table, click the name under All columns, and then click Add. To remove a column, click the
name in the list of Selected columns and then click Remove.

Click a column header to sort by that column. An arrow next to the column name shows in which order the
column is sorted. 

Drag column headers to change the order of columns.

To change the width of a column, drag the dividing line between the column headers. To fit the width of a
column to it contents, double-click the dividing line to the right of the column header.
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9.5 Printing Task Lists

You can use Citavi to create a task list for an upcoming visit to a library or archive. You could also print a list of
tasks for a group project. 

P rinting a  Ta sk  List

1. Switch to the Task Planner.

2. Use Quick Select or Advanced Selection to choose the tasks you want to print as a list.

3. On the File menu, choose Print task list. Or, in the toolbar click Task list. 

Hint: Sort by location first. This can save you time in the library when searching for books.

9.6 Tracking Your Progress

With Citavi you can easily keep track of whether a task has been started or not, partly completed, or completed.

Setting a  Ta sk  Sta tus

1. Switch to the Task Planner, or to the Tasks tab in the Reference Editor.

2. Right-click the task you want to edit.

3. Click Status.

4. Click the status you want to set: Not started, Started, Advanced, or Completed.

Hint: In the Task Planner, you can also view all your completed tasks. On the View menu, click Show
completed tasks.
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10. Obtaining Materials

Citavi helps you easily obtain books and journal articles.

In this chapter you will learn how to: 

Check whether a book is available in your preferred library

See if a book has been checked out or if an article can be ordered through Interlibrary Loan

Search for the full text of a journal or newspaper article

Order books through an online store or a local retailer

10.1 Locating Books

During your research you may have found bibliographic information for relevant books and imported it into your
Citavi project. To locate copies of these books, you can check if they are available through the library you use
most often. The requirements are:

The book must have an ISBN number

The library catalog must support searching by ISBN number

The library catalog must include location information in search results

Loca ting a  B ook

1. In the Reference Editor, switch to the reference that you want to locate.

2. On the Tasks & Locations tab, click Find library locations.

3. If you need to, add additional libraries to search under Tools > Options. On the Search tab, click Add
database or catalog. Find the library and click Add. Click the  up arrow to move your local library to the top
of the list so that that it is searched first.

4. If you want, select Make note of unsuccessful searches. If no location information is available in any of the
selected catalogs, Citavi will make a note of it.

5. Select whether you want to add only the first location found for each reference or if you want to add all
locations found for each reference.

6. Click Find locations. 

7. When the search is complete, click Save locations.

Loca ting Multiple B ooks

1. If you want, you can search for all books in your project that do not yet have location information. To do
this, switch to the Quick Search by pressing Ctrl+F and enter loc: ! in the search field. Click Apply search
results as selection.

2. On the References menu, click Find library locations and then click The n references with ISBN numbers
in the current selection. 

3. In the Reference Editor, switch to the reference that you want to locate.

4. On the Tasks & Locations tab, click Find library locations.

5. If you need to, add additional libraries to search by going to Tools and clicking Options. On the Search tab,
click Add database or catalog. Find the library and click Add. Use the upward-pointing arrow to place the
library at the top of the list to ensure that it is searched first.

6. If you want, choose the option Make note of unsuccessful searches. If no location information is available,
Citavi will make a note of it.

7. Select whether you want to add only the first location found for each reference or if you want to add all
locations found for each reference.

8. Click Find locations. 

9. When the search is complete, click Save locations. All references with ISBN numbers that were found in a
catalog now have locations.
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Ana lyzing ISB N  Lists a nd Sea rching for Loca tions

Follow these steps if you have a list of ISBN numbers of books that you want to add.

1. Copy the list to the Clipboard.

2. In the Reference Editor, click Retrieve by ISBN.

3. Select Text from Clipboard.

4. Click Paste from Clipboard.

5. After the search is complete, click Add to project. All references that  were found will be added as a
selection to the open project.

You can also take this opportunity to find the references that are not available in your library. This is useful for
adding Buy or order tasks to each of the references. 

Finding B ooks tha t a re N ot Ava i la ble a t Your Libra ry

1. Open Quick Search (click Search or press Ctrl+F).

2. First, find the references that are available at your library. Enter the name of your library in the search field.

For example, if you visit the Library of Congress, enter loc: Library of Congress to find all

references containing "Library of Congress" in their locations.

3. Press Ctrl+A to select all the results.

4. Click More Actions and then click Exclude from selection. All the references that are not

available at your library are now selected. 

5. You can now add a task to these references. Press Ctrl+A to select all the  references in the selection. On
the References menu, click Batch modify and then click Add task.

6. Choose a task type from the list, such as Buy or order. Click OK to add the Buy or order task to each
reference.

10.2 Checking Availability Using OpenURL

During your research, you've amassed the bibliographic information of relevant literature in Citavi. Now you
want to borrow the books or make copies of individual journal articles. Does my university library have a copy of
the book? If so, can I borrow it? If not, is an interlibrary loan possible? Does my library subscribe to a printed or
electronic version of the journal containing the article I am looking for? If not, can I obtain a copy from a
document delivery service or interlibrary loan? 

OpenURL can help answer these questions by linking to usable resources. Generally speaking, universities or
employers subscribe to the necessary services. Whether you are entitled to access these resources is usually
authenticated by IP address, although other methods are possible.

How  D oes OpenU RL W ork? 

OpenURL is a method to generate a URL (Uniform Resource Locator) with the bibliographic information. Citavi
relays your query to your library's OpenURL link resolver. The link resolver uses the bibliographic information
contained in the URL to search the library catalog and other resources and services that are available to you.

For example, you might find the information for a journal article in a database. You can use OpenURL to see if
you have access to a full text of an article. 

To use OpenURL, you need to find out whether your library has an OpenURL resolver and what the "base URL" is.
Citavi already contains the base URLs of many libraries. If your library is not included in the list, ask a librarian for
the necessary information. 
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How  to Enter a  B a se U RL in C ita vi

1. On the Tools menu, click Options.

2. Switch to the OpenURL tab.

3. If you know the base URL, enter it and then continue with step 5. If you want to use a predefined base URL,
click Base URL.

4. From the list, choose the country and then the library running the OpenURL resolver. Click OK.

5. Click OK again.

How  to C a rry Out a n Ava i la bi l i ty Sea rch W ith OpenU RL

1. Make sure that the base URL of your library's OpenURL resolver appears under Options (see above).

2. Make sure you have an active connection to the Internet.

3. In the Reference Editor, switch to the reference whose availability you want to check. 

4. On the Reference menu point to Check availability and find full text, and click Check availability with
OpenURL  (or press Ctrl+Shift+L).

5. Citavi loads the results in your Web browser.

Ra rely N eeded: How  to D efine W hich P a ra m eters to U se to G enera te a n Open U RL

1. On the Tools menu, click Options.

2. Switch to the OpenURL tab.

3. Select the checkboxes for the parameters you want to include in the OpenURL.

OpenU RL und SFX

More often than not, you will see the term and logo SFX used instead of OpenURL. When you click the SFX icon
that appears next to a database or catalog entry, you can view additional services. You will only see the services
that are offered by your institution. These options could include the following:

Full Text available via
= the full-text article is available online through your library

Holdings in
= a list of libraries that own the book or journal

Order a copy of this article from
= this option allows you to purchase a copy of the article if the full-text article is not available for free online

Reviews 
= this option allow you to search for book reviews in online booksellers and search engines such as
Amazon, BookFinder, and addall

Author / Citation Analysis 
= this option allows you to search for an article by a certain author in Web of Science, where you can see
how often the article was cited and by whom

Search for related information in Google Scholar 
= search by title or author in Google Scholar

Search for related information in a Web Search Engine 
= search by title in various search engines

Journal Info 
= view information about a journal, such as the publisher, frequency of publication, subscription prices, etc.

Reference 
= export bibliographic information directly to Citavi or EndNote.

For "Techies": How  a n OpenU RL is G enera ted

An OpenURL comprises the following components: 

The base URL, which identifies the link resolver (required)

Information about the compiler of the OpenURL (optional)

The query string containing the bibliographic information (required).



107

Citavi Manual

The following OpenURL is made up of the base URL of the Free University of Berlin link resolver (sfx.kobv.de/
sfx_fub) and the author, year of publication, ISSN, etc.:

http://sfx.kobv.de/sfx_fub?sid=SwissAcademicSoftware:Citavi&aufirst=Gavin&aulast=Brown& date
=2005&epage=1048&issn=0033-2941&issue=3&pages=1044-1048&spage=1044& title=Student%20information
%20literacy:%20psychometric%20validation%20of%20a%20self-efficacy%20report&volume=96

10.3 Finding Full-Text Articles

Many information providers offer journal and newspaper articles for download in PDF format. However, full-text
access generally requires payment. Universities and large companies often pay for access to databases so that
you can search and view articles.

Citavi searches the following databases for full-text articles.

BASE

DOAJ

Doi.org

OCLC OAIster

PubMed

Scirus

SSRN

WorldCat

In addition, Citavi searches the Link resolver that you selected for checking availability and finding full text.

Finding Ful l-Text Artic les Onl ine

1. If you are working off-site, please ensure that your computer is connected to your university or company
via VPN, since most full-text articles require a subscription to access. The VPN connection allows the
provider to verify that you are authorized to use the database.

2. Switch to the Reference Editor. On the References menu, point to Check availability and find full text,
and click Check availability with OpenURL if you have already added your university's link resolver in the
Options. If not, click Find full text.

3. Choose which references you want to perform the full-text search for: the selected journal or newspaper
article(s), or all of the journal or newspaper articles in the project.

4. Click Find full text.

5. Citavi searches for the full text.

a) If in step 4 you select the Download full text checkbox, Citavi will save copies of the PDF files to your
computer and add the link to the file to each reference.

b) If in step 4 you do not select the Download full text checkbox, Citavi will save a link to the Web page
where you can access the PDF file. In the Preview pane you can click the link to show the full text.
Citavi will offer you an option in the Preview to save a copy of the PDF as a local file.

6. Click Close.

10.4 Ordering Books and Articles

Citavi helps you order books from a bookseller, be it an online bookseller or a neighborhood book shop.

If you have a service that helps you obtain articles, see Ordering an Article below.

Selecting Your P referred B ooksel ler

1. On the Tools menu, click Options.

http://base.ub.uni-bielefeld.de/en/
http://www.doi.org/
http://www.oclc.org/oaister/
http://www.pubmed.gov
http://www.scirus.com
http://www.ssrn.com/
http://www.worldcat.org/
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2. Click the Ordering tab and then click Online Booksellers.  

3. If you are connected to the Internet, the list of available booksellers is updated automatically. Select the
booksellers you want from this list and then click Up and Down to set the preferred search order. 

Hint: If you choose several booksellers, Citavi goes through the list in the order shown to check if the book is
available. An order page is shown only for the first bookseller found that carries the book.

Ordering a  B ook  from  a n Online B ooksel ler (Ordering Online)

1. Switch to the Reference Editor and verify that the book has an ISBN number.

2. Click Tasks & Locations.

3. Click Order and then click Online.

4. Citavi searches for the book in the catalogs of the selected booksellers. Your Web browser will then open
the book's page on the bookseller's online store so you can place an order.

Ordering a  B ook  from  your Loca l  B ookstore (Ordering via  E-m a il)

1. Locate the reference in the Reference Editor.

2. Click Tasks & Locations.

3. Click Order, and then click Book by E-mail.

4. Citavi copies the bibliographic information of the current reference, along with a default message, into a
new e-mail message, provided you have an e-mail program such as Outlook or Thunderbird installed and
configured. The message will be addressed to the bookstore set in the Options menu. To configure the
address and the default message, on the Tools menu, click Options. Click the Ordering tab and enter the e-
mail address in the Bookseller order by e-mail field and the default message into the  E-mail text for
bookseller orders box.

5. In your e-mail program, edit the message if necessary and then send it.

Ordering a n Artic le

1. Locate the reference in the Reference Editor.

2. Click Tasks & Locations.

3. Click Order and then click Other by E-mail.

4. Citavi copies the bibliographic information of the current reference, along with a default message, into a
new e-mail message, provided you have an e-mail program like Outlook or Thunderbird installed and
configured. The message will be addressed to the service provider set in the Options menu. To configure
the address and the default message, on the Tools menu, click Options. Click the Ordering tab and enter
the e-mail address in the Other order by e-mail field and the default message into the E-mail text for
other orders box.

5. In your e-mail program, edit the message if necessary and then send it.
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11. Retaining and Organizing Knowledge

Citavi offers many tools to help you extract important ideas from the references you collect and then to organize
this material in a meaningful way. 

If you often work with texts in digital format, we recommend using the Citavi Preview function. The Preview lets
you read and annotate PDF files from within Citavi. You can also highlight sections of a PDF and transfer them to
your project as abstracts, tables of contents or quotations.

In this chapter you will learn how to:

Add abstracts, comments, and "cited by" references

Save quotations and keep track of thoughts

Use categories to place your materials in context 

Organize and print quotations and thoughts

11.1 Writing Abstracts and Comments

If you are working with a large number of sources, abstracts and personal evaluations help you remember what
you've read. An abstract is a short summary of a work. An evaluation contains your own opinion about a work.

In this chapter you will learn how to:

Write an abstract

Use the evaluation function in Citavi

Document who has cited or reviewed whom

11.1.1 Creating and Saving Abstracts

An abstract provides a brief summary of the topic, the approach, the purpose, the most important findings and
sometimes possibilities for future research. It should be written concisely and objectively. (Your own opinions
and critical evaluations should be recorded under Comments.) 

When writing an abstract, keep the following points in mind: 

1. Briefly summarize the contents of the text by describing the main topic, arguments and scope.

2. Identify the work's context within the discipline: what lines of thinking does it continue? Which methods
were used and/or what theoretical stance does the author take?

3. Determine the author's contributions to the research: what are the key contributions of the work? What are
the author's major findings? What questions remain open for investigation?

Adding a n Abstra ct

If you're writing an abstract yourself, put your name and the date in brackets at the beginning of the abstract so
that you do not forget that you are the author.

1. In the Reference Editor, click the Contents tab.

2. Type the abstract into the Abstract field. To use text formatting (i.e. bolding, italics, etc.), click the blue
Abstract label or press F9.

Adding a n Ex isting Abstra ct from  the P review

Many journal articles in electronic form already include an abstract. If this is the case, you can easily copy it into
Citavi.

1. Click the name of the linked file to show it in the preview pane.

2. Highlight the abstract in the preview pane.
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3. In the preview pane, click Abstract.

Adding a n Ex isting Abstra ct from  Another P rogra m

1. Copy the abstract to the Clipboard. In Citavi, switch to the Reference Editor.

2. In the Reference Editor, click the Contents tab.

3. Click in the Abstract field and on the Edit menu, click Paste, or press Ctrl+V.

4. If you want to format the text, click the Abstract label or press F9.

Hint: To preserve the formatting of the original text when pasting, press F9 to open the advanced text editor,
and then press Ctrl+Shift+V to paste as formatted text. To remove all character formatting, press Ctrl+Space.
To remove all tabs and line breaks, press Ctrl+Shift+Space. 

11.1.2 Evaluating a Reference

You can write an evaluation for each reference in your project on the Contents tab.  Evaluations and ratings
primarily help you to assess how important a work is to your project. 

You can also print a list containing your comments to give to students as a recommended reading list. For
example, you could provide a list of references with notes such as "good introduction to topic X," "seminal
work," "recommended for advanced study on topic Y," etc. See Creating an Annotated Project Bibliography.

W riting a n Eva lua tion

1. Switch to the desired reference in the Reference Editor.

2. Click the Contents tab.

3. Type your evaluation in the Evaluation box.

Applying a  Ra ting

In addition to or instead of an evaluation, you can apply star ratings to a reference. You can decide for yourself
what the rating should stand for.

1. Open the reference in the Reference Editor.

2. Switch to the Content tab.

3. Click the stars to apply. To clear a star rating, click just to the left of the stars.

Hint: In the table view you can sort your references by star rating.

11.1.3 Documenting Relationships

Reviews are often useful for your research since they critically examine and evaluate new publications and
research results. Familiarity with reviews can give you a deeper understanding of the original text's contents and
context.

You can use Citavi to document the links between a review and the original work. Just make sure that both works
(the reviewed work and the review itself) are saved in your project.

Author A Review s Author B

1. In the Reference Editor, switch to the reference by Author A.

2. Click the Context tab.

3. In the This reference links to area, click New link ( ).

4. On the To menu, click the reference by Author B.

5. Insert the page numbers if needed.

6. To evaluate whether the review was positive or negative, click the scale.
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7. If you want, insert an explanatory note and click OK.

Author A is Review ed by Author B

If you come across publication that discusses a work that is already in your project, you can document this
relationship by using This reference is linked from.

1. In the Reference Editor, switch to the reference by Author A.

2. Click the Context tab.

3. In the This reference is linked from area, click New link ( ).

4. On the From menu, click the reference by Author B.

5. Insert the page numbers if needed.

6. To evaluate whether the review was positive or negative, click the scale.

7. If you want, insert an explanatory note and click OK.

11.2 Adding Quotations

Citavi not only helps you manage the bibliographic information for your sources but also helps you to synthesize
and organize their contents and combine this information with your own ideas. This information can then be
utilized in your publication.

In this chapter you will learn about:

Basic principles of citation

Citation types you can use in Citavi

Why to avoid secondary quotations

How to edit quotations

How to add thoughts

11.2.1 Basic Principles of Citation

An important component of academic research includes the publishing of results to make them available for
review by a wider audience.

A further aspect is that you must explain and defend your own research and results. This requires an in-depth
evaluation of other research approaches and opinions.

An important prerequisite for this step is excerpting, that is, using passages from others' work. The purpose is to
provide evidence for your statements that can be verified by others.

Excerpts are generally provided in the form of quotations. There are two kinds of quotations: direct and indirect
quotations. In a direct quotation, a passage of a source text is copied word-for-word and placed in quotation
marks. Changes to the wording are permissible only if placed in brackets [ ] to mark the added section and as
long as the meaning of the quotation is not altered by the addition. In an indirect quotation, you summarize the
ideas of the source text in  your ow n w ords so quotation marks are unnecessary.

In both types of quotations, it is critical to document the source fully and precisely by noting the title, author,
page numbers, and any other pertinent information.

When you collect quotations or excerpts for a research project, it makes sense to distinguish between two
situations:

1. You are reading from a more general text such as a survey textbook or a standard work. In this case, excerpt
only the sections that are of immediate relevance to the problem or thesis of your work.

2. You are reading from subject literature, normally for a specific purpose, for example, preparing a talk. In this
case, you might look at details and claims that you want to agree with or criticize. The excerpt serves as
material for your own research.
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In the Reference Editor, on the Quotations tab, Citavi lets you create and manage an unlimited number of
quotations from a reference. 

When you add an excerpt, there is a dedicated field for the core statement. This makes it easier for you to
quickly recognize the content and significance of the excerpt later on. You can also organize your quotations by
using keywords. By assigning your quotations to categories you can further structure them.

11.2.2 Quoting a Text Passage

Citavi distinguishes between different types of quotations and provides fields for each type:

Direct Quotation for information that you type in exactly as it appears in the original text (ex. a definition)

Indirect Quotation for information that you reformulate in your own words (paraphrase)

Summary a short description of the contents of a chapter or section

Comment for your thoughts on an author's statements

Image or file quotation for graphics, film or music files that you take from other works.

Hint: Use the Comment function to distinguish between the author's thoughts and your own. You can add a
comment to a quotation that you have already added. Highlight the quotation, click the arrow to the right of 
Comment, and then click Add comment to item.

Adding a  Text Quota tion

1. In the Reference Editor, switch to the Quotations tab of the reference you want to quote.

2. Click Direct quotation.

3. In the window that appears, you will see the short title of the reference. Enter the page numbers the
quotation is taken from in the Page range field. 

4. Type the quoted text into the Quotation box. Do not forget to place direct quotations in quotation marks!

5. Write a concise summary of the quotation in the Core statement field. If you do not enter anything, Citavi
will automatically enter the first few words of the quotation. You can turn off this feature in the Options
menu.

6. Click Categories or press F3 to assign categories to the quotation. Select the checkboxes for the categories
you want to assign. (See Outlining with Categories.)

7. The Modified field will automatically update with your initials and the date. Click OK to finish.

Citavi shows quotations in a list, sorted by ascending page order. Click the green triangle to see either the core
statement only or both the core statement and the text of the quotation. 

Adding a n Im a ge or Fi le Quota tion

1. In the Reference Editor, switch to the Quotations tab of the reference you want to quote and click Image
or file.

2. In the window that appears, you will see the short title of the reference. Enter the page numbers the
quotation is taken from in the Page range field, if applicable. 

3. Click Add file. Choose the file and click Open. Click Image and then click Insert image file and locate the
image file on your computer. Citavi will show previews of the following image types:

Windows Bitmap (.bmp)

TIFF (.tif, uncompressed or with LZW compression)

JPEG (.jpg)

GIF (.gif)

PNG (.png)

4. Citavi will save a thumbnail of any images that can be previewed, in case the original file goes missing.
Other file types, such as movie files, can be attached, but will not have a preview and no thumbnail can be
saved.

5. Citavi enters the file path in the Location field.
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6. Complete the rest of the fields. Click Categories or press F3 to assign categories to the quotation. Select the
checkboxes for the categories you want to assign. 

7. Enter a Caption for later publication and a longer Description for your own use. Click OK to finish.

8. The Modified field will automatically update with your initials and the date. Click OK to finish.

Hint: For videos, you can enter a time span, such as 01:34-03:55 by clicking Page range and choosing Other as
the numbering type.

11.2.3 Quoting Secondary Quotations

Citavi does not distinguish between primary and secondary quotations. Secondary quotations — that is,
quotations that are taken from a source other than the original source — are best avoided in scholarly writing
and should only be used if it is impossible to obtain the original source. 

To use secondary quotations in Citavi, you must apply some creative thinking, as illustrated by the following
example:

You have a book by Müller from 2006 which contains an interesting quotation by Schmidt that you want to use.
On page 14 of Müller, you find:

According to Schmidt, "the power of facts has led to more laws than the legislature wants to
accept" (Schmidt 1994, p. 84).

To use the Schmidt quotation in your writing, you must add both references (Müller and Schmidt) to Citavi. The
reference to Schmidt is in Müller's bibliography, and you should be sure to verify the accuracy of this reference in
a library catalog or other database. 

To cite the secondary quotation, add the Schmidt quotation to the Müller reference. It would be dishonest to add
it to the Schmidt reference, because you have not actually consulted the original work. So, to Müller, you would
add your quotation as follows:

"The power of facts has led to more laws than the legislature wants to accept" (Schmidt 1994,
p. 84 as quoted by Müller 2003, p. 14).

As you see, secondary quotations require a little extra thought. Again, they are best avoided and
should only be used as a last resort when the original source cannot be consulted.

11.2.4 Editing a Quotation

You can edit Quotations in both the Reference Editor and the Knowledge Organizer. The Knowledge
Organizer shows you all the quotations (and thoughts) in your entire project, while the Reference Editor shows
you only those belonging to the current reference. 

In the Reference Editor

1. Switch to the reference containing the quotation you want to edit.

2. Click the Quotations and comments tab.

3. In the list, click the quotation you want to edit.

4. Double-click the quotation (or right-click it and choose Edit quotation or thought) to open the editing
window. Make the desired changes and click OK to finish.

5. Right-click to open the shortcut menu and select:

o Assign categories to use categories to organize your project.

o Quote with placeholder to copy the quotation and its placeholder to the Clipboard.

o Delete quotation to permanently remove the quotation.
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In the Know ledge Orga nizer

The upper part of the window shows you your categories as an outline, with the number of quotations and
thoughts assigned to a category in parentheses. You can also show the number of references in a category by
turning on Show Number of References on the View menu. The lower part of the window shows the
quotations and thoughts. 

1. In the list, click the quotation you want to edit.

2. Double-click the quotation (or right-click it and choose Edit quotation or thought) to open the editing
window. Make the desired changes and click OK to finish.

3. Right-click to open the shortcut menu and select:

o Assign categories to use categories to organize your project.

o Quote with placeholder to copy the quotation and its placeholder to the Clipboard.

o Delete to permanently remove the quotation.

o Edit to switch to the Reference Editor and edit the reference.

You can also drag a quotation to the category you want to assign it to.

C opying a  Quota tion

1. Copy the quotation to the clipboard:

o To duplicate a quotation to a new location (for example, to another project), click the quotation to

select it and press Ctrl+C.

o To move a quotation without duplicating it (for example, to move it from one reference to another),
select the quotation and press Ctrl+X.

2. Switch to the reference you want to add the quotation to and press Ctrl+V to paste it.

11.2.5 Adding Thoughts

The thoughts feature in Citavi lets you save and manage comments and explanations about any reference, topic,
or project you are working on. By assigning categories to thoughts, you can create a web of relationships that
can help you structure your ideas and arguments. We recommend using the Knowledge Organizer to record
your thoughts.

If you have assigned a category to a quotation, you can place a thought directly after it in the list of quotations. If
a quotation or group of quotations does not have any categories assigned to it, then thoughts will be added to
the end of the No categories list. Please note that these uncategorized thoughts and quotations cannot be
sorted.

Adding a  Text Thought

1. In the Reference Editor or Knowledge Organizer, click Thought in the toolbar, or press Ctrl+I.

2. Enter your thoughts into the window that opens.

3. In the Core Statement field, type a concise formulation of the central idea of the thought.

4. In the Keywords field, apply keywords that describe the main idea of the thought.

5. In the Categories field, assign one or more categories that help establish relationships with other quotations
or thoughts.

6. The Modified field will automatically update with your initials and the date. Click OK to finish.

Adding a n Im a ge or Fi le Thought

1. In the toolbar, click the arrow next to Thought and then click Image or file, or press Ctrl+Shift+I.

2. Click Add file.

3. Locate the file on your computer. Citavi will insert the file location in the Path field.

4. Complete the rest of the fields. Enter a Caption for later publication and a longer Description for your own
use. Apply Keywords and assign Categories as necessary. Click OK to finish.
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Double-click the preview image to open the original file in the default program. To delete the image, click to
select it and then on the Edit menu, click Delete.

Editing a  Thought

1. Switch to the Knowledge Organizer.

2. Double-click the thought you want to edit. You can also right-click it and select Edit on the shortcut menu.

3. Edit the fields you want to change and click OK to finish.

C opying a  Thought to Another P roject

1. Switch to the Knowledge Organizer.

2. Click a thought to select it. (To select multiple thoughts, hold the Ctrl key and click each thought.)

3. Right-click a selected thought, and then click Copy, or press Ctrl+C.

4. Switch to the project you want to add the thought to and switch to the Knowledge Organizer.

5. Press Ctrl+V to insert the thought.

11.3 Outlining with Categories

Category management is at the core of Citavi. Categories allow you to group references, quotations and
thoughts that are related in some way and are extremely helpful in the writing process.

Category systems are in essence the same as outlines. An effective writing process requires a clear vision of the
topic, problem, the object being studied, and the intended statement, and the outline should reflect this vision.
Of course, as you write your ideas will evolve and your outline will necessarily change as well. Citavi's category
management functions support you throughout this process and provide the flexibility to continuously update
your category system.

You can create a category system for any Citavi project and modify it at any time. A category system can also be
copied to other Citavi projects or exported to a word processor (for example, Microsoft Word) or to a mind
mapping program. Citavi can even import a Microsoft Word outline as a category system, as long as certain
conditions are adhered to.

In this chapter you will learn how to:

Create a category system in Citavi

Assign a category to a reference, a quotation, or a thought

Import and export category systems
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11.3.1 Creating Categories

You can create a category system either in the Reference Editor or in the Knowledge Organizer.

C rea ting C a tegories in the Reference Editor

1. In the Reference Editor, switch to the Context tab. Or click the the double arrow icon in the bar over the
navigation area to show a fourth column with categories and key words. You can also switch to the 
Quotations tab and double-click a quotation to open it.

2. Click Categories.

3. Click New Category or New Subcategory.

4. Type the name of the category.

C rea ting C a tegories in the Know ledge Orga nizer

1. Switch to the Knowledge Organizer.

2. Click the New Category or New Subcategory icon above the category list.

3. Type the name of the category.

To change the position of the category in the system, click one of the blue arrows in the taskbar or open the
context menu by right-clicking. You can move the categories up or down in the list or promote or demote them.

To change the name of a category, click the category and press F2. You can also open the shortcut menu by
right-clicking and clicking Edit.

To merge two categories, press and hold Alt while dragging the category to the category you want to merge it
with. Or open the shortcut menu by right-clicking and then click Merge.



117

Citavi Manual

11.3.2 Assigning Categories

Categories help you organize references, thoughts, or quotations in your project.

Assigning C a tegories to a  Reference

1. Switch to the Reference Editor.

2. Click the Context tab.

3. Click Categories.

4. Select the checkboxes for the categories you want to assign. 

5. Click OK to finish.

Assigning a  C a tegory to Multiple References in the Reference Editor

1. Click Show categories in the toolbar above the navigation area to show the categories column.

2. Hold Ctrl and click the references to select them.

3. Drag any of the selected references to the category you want to assign to all the references.

Assigning C a tegories to Multiple References in the Ta ble View

1. Switch to the Reference Editor.

2. Click Table.

3. Hold the Ctrl key and click the references to select them.

4. On the References menu, point to Batch modify and click Assign categories.

5. Click the category you want to assign (or hold the Ctrl key and click to select multiple categories).

6. Click OK to finish.

The Knowledge Organizer lets you see all of your thoughts and quotations arranged by category. You can also
print this overview as a compilation.

Assigning C a tegories to a  Quota tion 

1. Switch to the Reference Editor.

2. Click the Quotations tab.

3. Double-click a quotation to edit it.

4. Click Categories.

5. Select the checkboxes for the categories you want to assign. 

6. Click OK to assign the categories.

Assigning C a tegories to a  Thought

1. Switch to the Knowledge Organizer.

2. Double-click a thought to edit it.

3. Click Categories.

4. Select the checkboxes for the categories you want to assign. 

5. Click OK to assign the categories.
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11.3.3 Importing and Exporting Categories

When you start a new project, you can import your category system from an existing Citavi project or an outline
from another program.

You can export the categories you create in Citavi to Microsoft Word, OpenOffice.org Writer, ConceptDraw,
FreeMind, or Mindjet MindManager Pro. This way you can keep using the categories as an outline in the word
processor or MindMapping program.

Im porting a  C a tegory System  from  Another C ita vi  P roject

1. Switch to the Knowledge Organizer.

2. Click Categories.

3. In the toolbar above the navigation area, click Tools ( ), point to Import category system and click
From a Citavi project.

4. Locate the project you want to copy the category system from and click Open.

5. Citavi will copy the category system to the new project.

Im porting a  C a tegory System  from  a  W ord P rocessor

You can create an outline in Microsoft Word or OpenOffice.org Writer and then import it to Citavi, provided you
use default styles (that is, H ea ding 1, H ea ding 2, etc.) in the word processor.

1. Save the Microsoft Word or OpenOffice.org Writer document.

2. Switch to Citavi and open the project you want to import the outline into.

3. Switch to the Knowledge Organizer.

4. Click Categories.

5. In the toolbar above the navigation area, click Tools ( ), point to Import category system and click
From a Word document or From a Writer document, respectively.

6. Choose the document and click Open.

7. Citavi imports the outline into your project as a category system.

Exporting a  C a tegory System  to a  W ord P rocessor

1. Switch to the Knowledge Organizer.

2. Click Categories.

3. In the toolbar above the navigation area, click Tools ( ), point to Export category system and click To
Word or To Writer, respectively.

4. Citavi creates a new word processing document and copies the category system as an outline.

5. In Word or Writer, you can edit the outline as needed.

W orking w ith Mind Ma pping Softw a re

You can import outlines from mind mapping software into Citavi. Citavi can exchange data with ConceptDraw,
FreeMind, and MindManager Pro (versions 6 and later).

Im porting MindMa ps®

1. Switch to the Knowledge Organizer

2. Click Categories.

3. In the toolbar above the navigation area, click Tools ( ), point to Import category system and click
From a ConceptDraw document, From a FreeMind document, or From a MindManager document,
respectively.

4. Choose the document and click Open.

5. Citavi imports the outline into your project as a category system.
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Exporting a  C a tegory System  to a  Mind Ma pping P rogra m

1. In Citavi, switch to the Knowledge Organizer.

2. Click Categories.

3. In the toolbar above the navigation area, click Tools ( ), point to Export category system and click To
ConceptDraw, To FreeMind, or To MindManager, respectively.

4. Name the file and click Save.

5. Import the file to your mind mapping program:

· In MindManager Pro, on the File menu, point to Import and click Import from MPX file.

· In FreeMind, on the File menu, click Open.

· In ConceptDraw, on the File menu, point to Import, then Text Outline, and then click Indented
Outline.

Note: MindManager does not have an import format of its own, and instead uses Microsoft Project Exchange
(MPX) format. MPX was originally created for exchanging project management data. Note that MPX files
created in Citavi are intended only for importing to MindManager Pro (version 6 or later) and cannot be
imported to Microsoft Project. MindManager Lite cannot import or export MPX files.

11.4 Organizing and Printing Quotations and Thoughts

The Knowledge Organizer lets you organize quotations and thoughts and print them as needed.

In this chapter you will learn how to:

Organize thoughts and quotations with categories

Print a compilation of thoughts and quotations

Quickly give someone else a quotation and its source information

11.4.1 Organizing Quotations and Thoughts Manually

You can perform an initial sort of the quotations and thoughts you add to a reference by assigning categories to
them. You can then expand or change this organization at any time. To do so, either create new categories, or
edit the categories already assigned to quotations and thoughts. 

To see the quotations and thoughts in a particular category, switch to the Knowledge Organizer and click the
category name in the navigation pane. The editing pane will show the contents of the category in a list:

If you want to organize knowledge items within a category, you can insert a subheading above the highlighted
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quotation or thought.

To change the order of the quotations and thoughts in the list, click the entry you want to move and then click
the up or down arrows in the toolbar. You can hold the Ctrl key and click several entries to select them and move
them all at once.

To add categories from a quotation or thought, drag the quotation or thought to the desired category in the
navigation pane. 

You can also right-click the quotation or thought and then click Assign Categories in the shortcut menu that
appears. Select or clear the checkboxes for the categories you want to add or remove. To remove a category,
double-click the quotation or thought, then place the insertion point in the Categories field and press F9. Clear
the checkbox for the category.

New thoughts appear in one of two ways in the Knowledge Organizer:

If the thought does has not had a category assigned to it, Citavi will place the thought at the end of the lists All
and No categories.

If a quotation or another thought is highlighted, the thought will be placed below the highlighted quotation or
thought.
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11.4.2 Printing a Compilation of Quotations and Thoughts

You can print all of your quotations (both text and image) and thoughts. If you have used categories to group
quotations and thoughts, the items will be grouped accordingly.

Sa ving Quota tions a nd Thoughts a s a  C om pila tion.

1. Switch to the Knowledge Organizer.

2. On the File menu, click Save compilation. Alternatively, click Save compilation on the toolbar or press F12.

Sa ving Quota tions a nd Thoughts w ith Options

1. Switch to the Knowledge Organizer.

2. On the File menu, point to Save compilation, and then click Save with options.

3. In the Compilation window that appears, select:

The knowledge items you want to include in the compilation:

All knowledge items in the project

Knowledge items in the current category and its
subcategories, if you have categories selected

Knowledge items in the current category, if you have
categories selected and do not want to include subcategories

The n selected knowledge items, if you have quotations or
thoughts selected

Formatted: With references and bibliography in selected
citation style to print a finished compilation, including a
bibliography. A finished compilation is useful for showing your
work in progress to someone else.

Preliminary: With placeholders for later use with Format
publication to print a preliminary compilation with no
bibliography and with placeholders instead of citations. 

Whether to Include core statements of quotations as headings. 

4. Click OK to save the compilation.

11.4.3 Citing Quickly

Usually you will insert your quotations into your document using the Publication Assistant. If you just need a
single quotation and its source information, you can also use the Clipboard. This can be useful if you want to let
one of your colleagues know about a text passage, for example.

C opying a  Quota tion w ith its Source

1. In the Reference Editor, switch to the Quotations tab. Or highlight the quotation or thought in the
Knowledge Organizer.

2. In the toolbar, click Cite and then click Copy to Clipboard.

3. Switch to your document and place the insertion point where you want to insert the text. Press Ctrl+V to
paste the quotation.
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12. Creating Publications

When you write a research paper, presentation, dissertation or article, you take the information you have
gathered, synthesize it, and use it to support your own arguments. Your publication presents the results of your
examination of a specific research problem and must be explained and supported. To do that you need to both
quote from your sources and to identify which sources and you have used in your research.

There are two ways you can format your publication using Citavi.

For a shorter document that only contains a few quotations and citations, you can use the clipboard to insert
formatted quotations and ideas directly into your publication. See Citing quickly for more information. You can
create a formatted list  of selected references in Citavi with just a couple clicks and paste it into your document.
See Creating a simple project bibliography. 

For longer documents, we recommend using the Publication Assistant. The Publication Assistant allows you to
insert citations, thoughts, and quotations with a few clicks of your mouse. When you format your publication,
Citavi automatically create a bibliography for all sources cited.

In this chapter you will learn how to:

Quickly create a formatted list of selected references

Insert quotations into a word processor and then automatically create a bibliography of the sources used

12.1 Creating a Project Bibliography

In Citavi, a project bibliography is a quick compilation of bibliographic information. You can quickly print a
project bibliography to give to others as a reading list, or as notes to take with you to a library when doing
additional research.

In this chapter you will learn how to:

Create a simple project bibliography of selected references

Create an annotated project bibliography

Create a project bibliography grouped by categories, keywords, or other criteria

Please keep in mind that a project bibliography differs from a publication bibliography, which is the finished
bibliography specific to your publication. See Creating a Publication with Word or Writer.

12.1.1 Creating a Simple Project Bibliography

In Citavi, a Project Bibliography is a list of references created independently of a paper you are writing — it
includes all references in your project, regardless of whether or not they might be used in your research project. A
project bibliography can also include additional information beyond that required by the selected citation style.

P rinting a  Sim ple P roject B ibl iogra phy of Al l  References

1. In the Reference Editor, click Print in the toolbar or press Ctrl+P.

2. Click the printer icon or press Ctrl+P to send the project bibliography to the printer.

P rinting a  Sim ple P roject B ibl iogra phy of a  Selection of References

1. In the Reference Editor, choose the references that you want to appear in the project bibliography, for
example by using Quick Select. If you only want to print one reference, right-click it and then click Apply as
selection.

2. Click the printer icon or press Ctrl+P to send the project bibliography to the printer.
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12.1.2 Creating an Annotated Project Bibliography

In Citavi, an annotated project bibliography contains bibliographic information as well as any other information
you want to include, such as abstracts, quotations, comments, locations, or keywords.

Sa ving a n Annota ted P roject B ibl iogra phy

1. In the Reference Editor, choose the references that you want to appear in the project bibliography, for
example by using Quick Select.

2. In the toolbar, click the arrow to the right of Save project bibliography.

3. Click Annotated project bibliography.

4. Select the categories you want to group references by and change the sort order by clicking the Move up
and Move down arrows.

5. Click OK.

6. Type a file name, and click Save to save the project bibliography as a text file.

P rinting a n Annota ted P roject B ibl iogra phy

1. In the Reference Editor, choose the references that you want to appear in the project bibliography, for
example by using Quick Select.

2. In the toolbar, click the arrow to the right of Print in the toolbar.

3. Click Annotated project bibliography.

4. Select the categories you want to group references by and change the sort order by clicking the Move up
and Move down arrows.

5. Click OK.

6. Click the printer icon or press Ctrl+P to send the annotated project bibliography to the printer.

12.1.3 Creating a Grouped Bibliography

A grouped project bibliography allows you group bibliographic references by document type, keywords,
categories, tasks, and custom fields. Within the groups the entries are sorted alphabetically.

Sa ving a  G rouped P roject B ibl iogra phy

1. In the Reference Editor, choose the references that you want to appear in the project bibliography, for
example by using Quick Select.

2. In the toolbar, click the arrow to the right of Save project bibliography.

3. Click Grouped project bibliography.

4. Select the categories you want to group references by and change the sort order by clicking the Move up
and Move down arrows.

5. Click OK.

6. Type a file name, and click Save to save the project bibliography as a text file.

P rinting a  G rouped P roject B ibl iogra phy

1. In the Reference Editor, choose the references that you want to appear in the project bibliography, for
example by using Quick Select.

2. In the toolbar, click the arrow to the right of Print in the toolbar.

3. Click Grouped project bibliography.

4. Select the categories you want to group references by and change the sort order by clicking the Move up
and Move down arrows.

5. Click OK.

6. Click the printer icon or press Ctrl+P to send the grouped project bibliography to the printer.
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12.2 Creating a Publication with Word or Writer

It is expected that a research publication will cite every source used, correctly and consistently. This is the
purpose of a bibliography. Authors themselves must strive for accuracy and completeness, while consistency is
maintained by adhering to a citation style. Usually the organization, publisher or professor will specify the
citation style you must use when you submit your work.

Citavi can help you automatically generate a bibliography specific to your publication, as long as you first use the
Publication Assistant. This allows Citavi to mark in-text citations or footnotes with placeholders. Later each
placeholder is converted into an in-text citation or footnote in the citation style you need and a bibliography of
all cited sources is added to the end of your document.

In this chapter you will learn how to:

Use the Publication Assistant to insert references, quotations and thoughts into Word or Writer documents

Insert references into your document

Insert a quotation or thought into your document.

Use additional options for special cases

Automatically create a bibliography specific to your publication

12.2.1 The Publication Assistant

The Publication Assistant is a floating window that shows you a compact view of the contents of your Citavi
project while you write your paper. By double-clicking you can directly insert a placeholder for a citation, a
complete quotation and its placeholder, or a thought into an open Word or Writer document.

P la ceholders

Creating a publication with Citavi is a two-step process.  Initially, Citavi inserts placeholders instead of formatted
citations, for example, {Smith 2010 #123: 33}. Then, in the second step, the placeholders are replaced with the
correct, properly-formatted in-text and/or footnote citations, and a document bibliography is inserted at the end.
By separating these steps, you ensure consistency in the final publication. It also gives you the flexibility to
change citation styles without having to manually rewrite each citation in the manuscript.

Ana tom y of a  P la ceholder

A placeholder consists of a short text that identifies the reference, enclosed in braces { }. The placeholder text can
contain several kinds of identifying information that can be used alone or in combination:

Year

Author

Words from the short title

Sequence number

For example, a placeholder for the reference "Normal, Donald A: The Design of Everyday Things. New York 2002."
could be:

{Norman 2002 #142} 

The sequence number is the unique identifier for each individual reference in a project, and is shown in the status
bar at the bottom of the Citavi window. When you use the sequence number in a placeholder, the other
identifying information is ignored because the sequence number positively identifies a reference. This allows
Citavi to distinguish between two publications by the same author written in the same year. For example, from 
{Miller 2010 #50} and {Miller 2010 #72} Citavi can format the references as (Miller 2010a) and (Miller
2010b). 

Page numbers for a quotation are inserted with colon after the sequence number:
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{Luhmann 1997 #138:97-98}

Ta bs in the P ubl ica tion Assista nt

To open the Publication Assistant, on the Citation menu, click Publication Assistant, or press F7. The Publication
Assistant has two tabs: References and Knowledge items.

Hint: Click Float on the toolbar of the Publication Assistant to keep the window floating over your word
processor and to hide other Citavi windows.

Whenever you insert references, quotations or thoughts from Citavi into your document, be sure to place the
insertion point in the spot where you want the text to be inserted.

The References Ta b

The References tab shows you all the references in the current project. On the View menu you can set whether
you want to view the references by short titles, by titles, by categories, or by keywords. You can also select
whether to display sequence numbers or not.

To quickly find a reference, type letters corresponding to the first few letters in the title or author's name in the 
Select field. You can cancel this selection by clicking on the crossed out lasso to the right of the search box.

Click Insert in Word (or Insert in Writer) on the toolbar to insert a placeholder for the selected reference in the
open Word or Writer document. You can choose whether to insert the placeholder normally, as a footnote, or
with options. The placeholder will be inserted at the insertion point in the document. If you have multiple word
processing files open, the front document will be used.

Hint: To set your preferred word processor, on  the Tools menu, click Options and then select the Default word
processor.

The Know ledge Ta b

The Knowledge tab shows you all the quotations and thoughts in the current project. On the View menu you
can set whether  you want to view the references by core statements, by titles, by categories, or by keywords.
We recommend the category view so that you can easily find and insert your collected knowledge items into the
corresponding section of your publication.

To quickly find a particular quotation, type letters corresponding to the first few letters of the core statement in
the Filter field. You can cancel this selection by clicking on the crossed out lasso to the right of the search box.

Click Insert in Word (or Insert in Writer) on the toolbar to insert the selected quotation (and a placeholder for
its source) or thought in the open Word or Writer document. You can choose whether to insert the quotation's
placeholder normally, as a footnote, or with options. The quotation or thought will be inserted at the insertion
point in the document. If you have multiple word processing files open, the front document will be used.
Thoughts do not include a citation, so when you insert one, no placeholder is inserted. 

Hint: To insert a quotation or thought itself into a footnote (not just the placeholder), first create the footnote
in your manuscript (Ctrl+Alt+F in Word), place the insertion point in the footnote, and then insert the
quotation or thought.

12.2.2 Inserting References into a Publication

Using the Publication Assistant, you can easily insert references into your document. Depending on your settings,
Citavi can insert the reference in the main body of the text or in a footnote.
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Even though Word is used as the example below, the instructions also apply to OpenOffice.org Writer and
OpenOffice.org Writer Portable.

Inserting P la ceholders

1. In Citavi, open the project that you want to use for your document.

2. On the Citation menu, click Publication Assistant and switch to the References tab. Click Float on the
toolbar of the Publication Assistant to keep the window floating over your word processor and to hide other
Citavi windows. 

3. Highlight the reference that you want to insert in your document

4. Switch to your document and place the insertion point in the spot where you want the placeholder to be
inserted. Choose one of the following options:

To insert the placeholder directly into the body of your
text, click Insert in Word. 

To insert the placeholder as a footnote, click Insert in
Word as footnote.

To insert with additional formatting options, click
Copy or insert with options

Hint: You can also insert placeholders simply by double-clicking (and thus save a lot of time) if you first change
your settings under Tools > Options > General > Publication Assistant.

Multiple C ita tions

Often, you will cite several sources for a single claim. Simply insert the placeholder for each reference directly
beside the others and Citavi will automatically merge them into a multiple citation according to the selected
citation style:

{Norman 2002}{Nielsen 2000}{Tufte 2006} becomes (Norman 2002; Nielsen 2000; Tufte 2006) using
the Citavi Default Style.

To force Citavi to create individual citations for each reference, separate each placeholder with a non-breaking
space (in Word, type Ctrl+Shift+Space).

Important: Notes such as "cf." must not be inside the placeholder. Make sure they are outside the braces to
ensure the document formats correctly. 

12.2.3 Inserting Quotations and Thoughts into a Publication

The best way to insert quotations and thoughts into your publication is by using the Publication Assistant. You
can insert the quotation in the main body of your text and the citation and corresponding bibliography entry will
be added automatically.

Though Microsoft Word is used as the example below, the instructions also apply to Writer and Writer Portable in
the OpenOffice.org and LibreOffice suites.

Inserting Quota tions a nd Thoughts

1. In Citavi open the project that you want to use for your document.

2. On the Citation menu, click Publication Assistant and switch to the Knowledge Items tab. Click Float on
the toolbar of the Publication Assistant to keep the window floating over your word processor and to hide
other Citavi windows. 

3. Click the quotation or thought that you want to insert into your document

4. Switch to your document and place the insertion point in the spot where the quotation or thought should
be inserted. Choose one of the following options:
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If you want to insert the placeholder directly into the body of your text, click Insert in Word. 

If you want to insert the placeholder as a footnote, click Insert in Word as footnote.

If you want additional formatting possibilities, click Copy or insert with options

If you want to insert the citation placeholder into your publication rather than the full text of the quotation,
switch to the Knowledge Items tab. On the Citation menu, click Placeholder only.

If you want to insert the core statement in addition to the quotation, switch to the Knowledge Items tab. On the
Citation menu, click Include core statement.

12.2.4 Advanced Placeholder Options

The selected citation style dictates how citations appear in the formatted document. Occasionally, you will need
to override a citation style default. Placeholder options let you tell Citavi how you need a citation to appear.

The following options can be entered in the manuscript manually, or in the Format publication window, you can
find them on the Format menu.

/bibcit

Function: This option forces a full bibliographic citation to be used in a footnote or after a quotation. 
Example: {Luhmann 2004 /bibcit} becomes: "Luhmann, Niklas: Law as a Social System. Oxford University
Press 2004."

/textcit

Function: This option forces a full in-text citation. A common use is if you are using a citation style that calls for
"ibid." on repeated citations, but you need a full citation instead.

The following example illustrates this situation: "Luhmann {Luhmann 1993 /yearonly} describes our
societies as social systems. See the following diagram: <Graphic> {Luhmann 1993 /

textcit}"
If the selected citation style requires "ibid." for repeated citations, the caption after the graphic would only be
"ibid." Instead, the example manuscript produces "Luhmann (1993) describes our societies as social systems. See
the following diagram: <Image> (Luhmann 1993)"

/footcit

Function: This option forces a footnote style citation. 
Example: {Luhmann 1997 : 27 /footcit} becomes: "Luhmann, p. 27"

/persononly

Function: A placeholder with this option is replaced with just the name of the author. The reference will be listed
in the bibliography.
Example: As {Luhmann 1997 /persononly} explains in his groundbreaking work… becomes: "As
Luhmann explains in his groundbreaking work…".

/yea ronly

Function: A placeholder with this option is replaced with just the year of publication. The reference will be listed
in the bibliography.
Example: Luhmann's two most famous works were published in {Luhmann 1997 /yearonly}
and {Luhmann 1999 /yearonly}. becomes: "Luhmann's two most famous works were published in 1997
and 1999."
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/nopa r

Function: Some citation styles place citations in parentheses. This option suppresses the parentheses.
Example: According to {Luhmann 1997 /nopar}, this means that… becomes "According to
Luhmann 1997, this means that…".

Note: Citavi detects when a placeholder is already in parentheses and will then automatically suppress
parentheses, so the /nopar option is often unnecessary. For example, (See also {Luhmann 1993}) will be
formatted by Citavi as "(See also Luhmann 1993)" There is no option to add parentheses because the citation
style already defines whether they will appear or not.

/nobib

Function: This option allows you to cite a reference without listing it in the bibliography. 
Example: According to {Luhmann 1997 /nobib}, this means that… becomes "According to
Luhmann 1997, this means that…". The cited reference will not be listed in the bibliography.

/bibonly

Function: This option forces a reference to be listed in the bibliography without the insertion of an in-text
citation. 
Example: After her death, her work was continued by her students. {Jones 2001 /
bibonly}{Miller 2005 /bibonly}

/pa ge§

Function: With this option you can format numbers as paragraphs.

/pa gecol

Function: With this option you can format numbers as column numbers.

/pa gem a rgin

Function: With this option you can format numbers as margin numbers.

/pa geother

Function: With this option you can format numbers the way "Other Numbers" have been defined in the citation
style.

/pa gerom a n

Function: With this option you can format numbers as lowercase Roman numerals.

/pa gerom a nuc

Function: With this option you can format numbers as uppercase Roman numerals.

C om bining Multiple Options

The Publication Assistant will never insert conflicting options in a placeholder. But it cannot prevent you from
inserting them into a manuscript manually. Citavi has internal conflict resolution rules that dictate which options
take priority if there is a conflict:

/persononly and /yearonly are mutually exclusive. In case of conflict, /persononly takes priority and /
yearonly will be ignored.
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/persononly and /nopar can be combined: {Luhmann 1993: 234 /persononly /nopar} becomes "Luhmann,
p. 234".

/yearonly and /nopar can be combined; {Luhmann 1993: 234 /yearonly /nopar} becomes "1993, p. 234".

/textcit cannot be combined with /persononly or /yearonly. /textcit takes priority and the other options
will be ignored.

12.2.5 Formatting a Publication

When you format a publication,  Citavi searches the placeholders in your document, replaces them with the
correct formatting, and adds a bibliography.

Citavi works with documents created in Microsoft Word (2000 or later) and OpenOffice.org Writer (version 3 or
later). However, you can work with other programs, too, as long as they save files in Rich Text or ODT format. 

You can also format multiple documents at the same time. This is especially useful if you have broken up your
publication into smaller documents, for example, one file for each chapter.

Form a tting a  P ubl ica tion

1. Save and close the Word or Writer document.

2. In the Reference Editor, on the Citation menu, click Format publication.

3. Click Add document and select the files that make up the manuscript. Citavi scans each one for
placeholders. Repeat if necessary until all the parts of the manuscript have been added. 

4. After scanning the documents, Citavi shows a list of all the placeholders in the manuscript. If needed,
correct broken placeholders.

5. Click Format.

6. You can change the order of the documents. Click the document you want to move and click the up or
down arrow in the toolbar.

Placeholders that were successfully matched to a single reference appear with a green check mark. Broken
placeholders appear with a red X. Broken placeholders are either ambiguous (placeholders that match multiple
references) or do not match any references at all. Citavi creates a copy of your document and replaces all
placeholders with the corresponding citation in the selected citation style, and according to any placeholder
options you may have used. Citavi also creates a bibliography from the references cited in the publication. 

Hint: You can speed up the formatting of Word documents by first saving them in RTF format directly in Word
and then formatting them with Citavi.

Repa iring B roken or Missing P la ceholders

1. Click a broken placeholder. The preview displays the placeholder in context.

2. Click Select reference.

3. A search window opens. Find the correct reference and double-click it or click the reference and press OK to
finish.

Note: When you fix a broken placeholder in the Format Publication window, it is not changed in the original
manuscript. You may want to correct the broken placeholder in the original manuscript to ensure that you
remain consistent if you reuse the manuscript, for example to format it in a different citation style. In most
cases, adding the sequence number is the easiest way to positively identify a reference. 

12.3 Creating a Publication with TeX

Citavi helps you create publications with the TeX typesetting system. Use BibTeX to do this: first, write your
manuscript in a TeX editor, then place placeholders for citations (BibTeX keys) in the appropriate places, and
finally generate the typeset publication from the TeX file (the manuscript) and the BibTeX file (the works cited).
The TeX package you use determines the final formatting.
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This chapter explains how to:

Generate BibTeX Keys

Generate a BibTeX File

Use the Publication Assistant with TeX

Insert Formulas in Quotations

Important: To use TeX features, you must first turn on support for TeX in the Citavi options: on the Tools
menu, click Options, and then select the TeX support checkbox.

12.3.1 Generating BibTeX Keys

A BibTeX key is a unique identifier for a reference in a BibTeX file. To cite a reference in a TeX document, you
insert the BibTeX key for the reference in the correct place in the document. When the document is converted to
its final output format, the BibTeX keys are replaced with the correct, formatted citations.

Exa m ple:

Suppose your BibTeX file contains this entry:

@book{Andretta.2005
author = {Andretta, Susie},
year = {2005},
title = {Information literacy},
publisher = {Chandos},
address = {Oxford},
}

In your TeX document, you could insert the following citation command:

\cite{Andretta.2005} 

When the document is converted, the following entry might be made in the bibliography:

Andretta, Susie (2005): Information literacy. Oxford: Chandos.

G enera ting a  B ibTeX Key in C ita vi

1. On the Tools menu, click Options. On the General tab, select the TeX  support checkbox and click OK.

2. Select which references Citavi should generate BibTeX keys for.

3. Switch to a reference. Edit the BibTeX key if needed.

C ustom izing B ibTeX Key Tem pla tes

1. On the Tools menu, click Options. On the General tab, click Customize next to the selected TeX support
checkbox.

2. To change the default template for all reference types, click Default. 

3. Make the changes you want. You can change what fields are used to build the key, how they are formatted,
the punctuation used, and conditional exceptions. If you want the punctuation between two elements to be
hidden if an element is empty, insert the not sign (¬) before the punctuation by typing Alt+0172.

4. If you need certain reference types to have special BibTeX keys, you can define additional templates for
each of them. Click Add template for reference type and then configure the template.

5. When you are finished making changes, click OK. Citavi asks what you want to do with existing BibTeX
keys.
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Note: Citavi does not automatically update BibTeX keys in existing references to ensure that BibTeX keys
already used in TeX documents continue to be resolvable. If you want to generate BibTeX keys again, you can
always click BibTeX key on the Reference tab.

Additiona l  B ibTeX Key Options

You can set additional options for your BibTeX keys under Tools > Options > General. Next to the selected TeX
support checkbox, click Customize and then the Tools menu:

Select Normalize keys to ensure that only characters in the ANSI character set are used, removing special
characters such as umlauts: Münchhausen 1796 becomes Munchhausen.1796.

Select  Replace BibTeX keys when importing to replace the BibTeX keys already present when importing
BibTeX files with fresh keys generated according to the current template.

Click Restore default to restore the template to name.year.

Click Remove characters to define characters that should never appear in a BibTeX key.

12.3.2 Generating a BibTeX File

Citavi offers two ways of generating BibTeX files:

Manually: You save selected references to a BibTeX file.

Automatically: Citavi scans a TeX manuscript for BibTeX keys and generates a matching BibTeX file.

G enera ting a  B ibTeX Key Ma nua l ly

1. Select references in your Citavi project.

2. In the Reference Editor, on the File menu, click Export.

3. Select which references to export, and then select BibTeX format. Click Next.

4. Select the checkboxes for the BibTeX export options you want.

5. Click Edit BibTex export definition to change one of the export definitions: you can use the default
definition, or you can use one optimized for a particular TeX package (for example, jurabib). You can also
select Customize export definition to create your own export definition, if necessary.

6. Click Save file to set the location for the BibTeX file.

7. Click Next and set whether you want to save the settings you just used as an export preset.

8. Click Next to save the file.

G enera ting a  B ibTeX Fi le Autom a tica l ly

The prerequisite for generating BibTeX files automatically is that the BibTeX keys in your TeX file must match the
ones in the Citavi project. The easiest way to ensure this is to use the Publication Assistant to insert the keys for
you. See Using the Publication Assistant with TeX.

1. Make sure TeX support is selected under Tools > Options > General.

2. In the Reference Editor, on the Citation menu, click Automatic BibTeX export.

3. Click Open document to select the TeX file.

4. Citavi scans the TeX file and shows any errors in the BibTeX keys in it.

5. Choose an existing export definition, or click the Export definition link to create a custom export definition.

C rea ting a  C ustom  Export D efinit ion

In addition to the default, Citavi includes export definitions specifically for various TeX packages, including
jurabib and natbib. To create a custom export definition:

1. In the Reference Editor, on the File menu, click Export. 

2. Select which references to export, and then select BibTeX format.



132

Citavi Manual

3. Click Browse to set the location for the BibTeX file.

4. Click Edit BibTex export definition.

5. Define the reference type mapping and then click Next.

6. Define the field mapping. To set a field as "required" in the BibTeX key, click the circle next to it. Then click 
Next.

7. Set the export options for the export definition and then click Next.

8. Give the export definition a name and a description for the Quick Help area, and then click Finish.

Hint: Sometimes you only need a single reference in BibTeX format, for example to paste it into an online form.
You can copy a single reference to the Clipboard in BibTeX format: in the Reference Editor, right-click the
reference in the preview area and click Copy formatted reference. Then click BibTeX format and after that
click OK. The reference is copied to the Clipboard using the BibTeX export definition you last used.

12.3.3 Using the Publication Assistant with TeX

The Publication Assistant works with many common TeX editors:

LEd

LyX

TeXnicCenter

TeXMaker

WinEdt

WinShell

WinTeX

C onfiguring C ita vi  for Your TeX  Editor

1. On the Tools menu, click Options. 

2. On the General tab, make sure the TeX support checkbox is selected. 

3. In the Publication Assistant section of the General tab, set your TeX editor as the default word processor.

4. If necessary, change the Cite and Quote commands and the New line character to the ones used by your
TeX package.

5. Click the Browse to select your LaTeX project folder.

U sing the P ubl ica tion Assista nt w ith TeX

The Publication Assistant is a floating window that shows you a compact view of the contents of your Citavi
project while you write your paper. By double-clicking you can directly insert a placeholder for a citation, a
complete quotation and its placeholder, or a thought into your document. To use the Publication Assistant with
TeX, make sure that the settings under Tools > Options > General > Publication Assistant are correct. 

If you insert an image quotation from Citavi into the TeX file, an images subfolder will automatically be created
in the LaTeX project folder. The LaTeX project folder must be defined in the options so that the subfolder will be
created correctly. The image file will be named according to the legend.

1. Open the Citavi project.

2. To open the Publication Assistant, on the Citation menu, click Publication Assistant (or press F7). If you
want the Publication Assistant to stay on top of other windows, click Float in the toolbar.

3. Switch to your TeX editor and place the insertion point where you want to insert the citation, quotation, or
thought.

4. In the Publication Assistant, select the reference, quotation, or thought you want to cite or insert.

5. On the toolbar, click Insert in [your TeX  editor] (the name of the button will match your selection in the
Options, see above) and click Insert in [your TeX  editor] with \cite (or Insert in [your TeX  editor] as
footnote with \cite) to insert the citation, quotation, or thought into the text or footnote, respectively,
including the corresponding BibTeX key. 

6. When you are finished writing, save the TeX file so that Citavi can scan it for BibTeX keys and create a
matching BibTeX file so you can format the final publication.

http://www.latexeditor.org/
http://www.lyx.org/
http://www.toolscenter.org/
http://www.xm1math.net/texmaker/
http://www.winedt.com/
http://www.winshell.de/
http://www.tex-tools.de/cms/
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12.3.4 Inserting Formulas in Quotations

Citavi has a built-in formula editor. The formula editor is text-based so that the formulas you create with it can be
inserted into TeX documents.

C rea ting a  Form ula

1. Create or open a text quotation or thought.

2. On the Edit menu, click Formula.

3. Select formula components from the menus, or click Show formula list to help you enter the formula.

4. Click Preview to check the formula.

5. When you are satisfied with the formula, click Insert to place an image of it in the quotation or thought. 

6. To edit the formula later, double-click it. If you insert the quotation or thought into a TeX document, the
text version of the formula is inserted. 
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13. Citation Styles

Scholarly publications need to be consistently formatted. Citavi's citation styles help you fulfill this requirement.

In this chapter you will learn:

How to use citation styles

How to change citation styles

How to create citation styles

How to customize citation keys

13.1 Using Citation Styles

In a publication, the citations in the text, in footnotes, and in the bibliography must be formatted consistently
according to a citation style. With Citavi, you don't have to write the citations and bibliography yourself. Just put
Citavi placeholders in your manuscript as you write, and Citavi takes care of the rest. 

Of course, this demands that the bibliographic information you have added to Citavi is correct. Let's look at an
example:

A book was edited by three authors: Maria Garcia, Susan Miller, and Peter Thomas Smith. In
Citavi, you enter the names like this: Garcia, Maria; Miller, Susan; Smith, Peter
Thomas. (The Quick Help texts for each field tell you how to correctly enter information.)

In your manuscript, when you need to cite the book, you enter its placeholder using the
Publication Assistant (you can do it by hand, too). It inserts: {Garcia 2004 #34}.

When you've finished writing your manuscript, you use Citavi's Format publication feature.
Citavi searches the manuscript for the placeholders and replaces them with the correct
citations in the selected citation style. For example, a sentence might read "This line of
reasoning is also present in Garcia et al. 2004."

Finally, Citavi also compiles the citations and adds a bibliography to the end of the document.
Again, the selected citation style is used, so the entry in the bibliography might read: Garcia,
M., S. Miller & P.T. Smith(eds.).

It's important to always type in the full editor names but to leave out supplementary
information such as "editor", since these additions are controlled by the citation style you
choose.

Unfortunately, there is no standard format for citations. Each discipline has its own needs and traditions, and
departments and institutions often have their own variations. Many publishers and periodicals have "house
styles" that you must follow in order for your work to be published.

Citavi has its own citation style, the Citavi Default Style which is adequate for work in many disciplines. Citavi
also includes hundreds of citation styles, including common styles like APA, MLA, and Chicago as well as the
styles of many publishers and periodicals. We are constantly expanding the list of styles, which you can load right
from within Citavi. And if you need a different style, you can edit an existing style or create your own.

13.2 Changing the Citation Style

Several citation styles are preinstalled with Citavi, and you can seamlessly download additional styles from our
library of hundreds of styles. 
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C hoosing a  C ita tion Style

1. In the Reference Editor, on the Citation menu, point to Citation style and click Browse citation styles.
This opens the list of styles on your computer. 

2. If you want to switch to a style that is in the list, select it and click OK.

3. If you need a style that is not on the list, click Find and add style. You can search for a style according to a
variety of criteria. 

By Name, to search for the exact name of a  style guide or of a journal you want to
publish in.

By Citation system to find a citation style that follows a particular pattern.

By Language to find a citation style in the language you want to publish your article or
paper in.

By Subject area to find a citation style that used in your academic discipline.

4. For each style, a preview is displayed with examples of in-text citations or footnotes and the bibliographic
entry for several reference types. After you've found the style you want to use, select the checkbox for the
style, and then click Add. 

5. Click OK to finish.

We are happy to add additional citation styles to Citavi, as long as they are the official styles of scholarly journals
or academic publishers and documentation is available. Please send your requests to us by e-mail and let us
know the Internet address where the citation documentation can be found.

13.3 Creating Citation Styles

Before you begin, read about the Anatomy of a Citation Style to learn about how a citation style is constructed.
Then familiarize yourself with the Citation Style Editor. The remaining sections in this chapter cover the specifics
of the editor.

To save time, we recommend starting by editing a copy of a citation style similar to what you need.

You then use the citation style editor to define the style, covering each use case (book, journal article, etc.) and
rule set (in-text or footnote citation, and bibliography entry).

You should also create a test Citavi project with just the reference types that you actually use in your work. Your
test project should include several examples of each reference type, with various combinations of completed and
empty fields and variations (for example, one, two, or three or more authors, or a missing year). 

13.3.1 Anatomy of a Citation Style

Before you begin creating or editing a citation style, it's good to understand how a citation style is constructed. 

A citation style is a complete set of rules and formatting covering the entire range of applications of the style.
Citavi represents citation styles as a hierarchical nesting of parts.

mailto:info@citavi.com
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The highest level inside a style is the use case, which is the specific reference type (for example, a book) or
combination of reference types (for example, a contribution in an edited book). 

Each use case consists of three rule sets: in-text citation, footnote citation, and the entry in the bibliography. A
rule set can also be inherited from another use case, so you can save time by reusing rule sets.

Within each rule set, there are one or more templates, which define the citation or bibliography entry. In many
citation styles, citations are formatted differently depending on the citations around them. Templates handle
these conditions: one template is the default template, and conditional templates placed before it "catch" special
cases.

Within each template, components insert content w ith  its forma tting a nd punctua tion. Components are reusable
within a citation style, but it is critical to understand that every instance of a component is identical — if you edit
a component in one place, every other instance of it will change as well. If you need the same component in
different templates, but with different formatting, you must make a separate component for the alternative
formatting.

Within each component, elements are the basic building blocks of content: static text and the contents of fields.

When a citation style is applied to a citation, first the use case is determined, then the appropriate rule set, then
the conditions of each template are evaluated (the first one that matches is applied, otherwise the default
template is used). Once the correct template is determined, the components pull the contents from the citation
and the static text, apply formatting, and output the formatted citation to your publication or bibliography.

13.3.2 The Citation Style Editor

The citation style editor is the tool you use to create a new style by either modifying an existing style or starting a
new one from scratch. Before you begin working on a style, be sure you read the preceding chapter, Anatomy of
a Citation Style, and read this chapter to learn how the citation style editor is laid out.
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The C ita tion Style Editor W indow

Citation styles define the presentation of bibliographic references, or citations, of the different reference types.
The components of a citation vary by reference type. In the citation style editor, you see tabs for each use case
(that is, a reference type or combination of reference types). You will notice that the list of use cases is very
similar to the list of reference types (book, journal article, contribution in an edited book, etc.).

The window is divided into three panes. On the left is the list of Components. This list is divided into general
components and reference type–specific components. In the middle is the main editing pane. Drag components
here to add them to templates. Use the tabs in this pane to switch between use cases. On the right is the Preview
pane, which shows you the effects of your changes.

Some reference types are cited differently depending on the context: for example, a contribution in an edited
book is cited differently from a contribution in a special issue. 

Inside the tab for a use case, you see three rule sets where you assemble components into templates that apply
a particular form of citation in particular situations. This includes the final formatting of the citation.

You should define each of the three rule sets, either by adding one or more templates to a rule set, or by setting
the rule set to inherit from another use case. 

On the left, you see the list of components. For use cases that are dependent reference types (for example, a
contribution in an edited book), the list of components will be divided. The upper part shows the components
for the child reference (i.e. "Components for: Contribution", in our example), while the lower part shows the
components for the parent reference (i.e. "Components for: Book, edited").

If your citation style requires a component that isn't available, you can create your own component. Refer to 
Creating Custom Components.
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13.3.3 Creating a New Citation Style

To make sure your changes are not overwritten when we update a style, you cannot edit the included citation
styles directly: you must make a copy first. 

C rea ting a  N ew  Style from  Scra tch

Hint: We provide templates for many types of styles, which save time compared to starting from scratch. To
use them, follow "Editing a Copy of a Style" below, using a copy of one of the Citavi Style Templates. 

1. In the Reference Editor, on the Citation menu, point to Citation styles and then click Edit citation style, or
press Shift+F11.

2. Click Create citation style.

3. Start working on the style.

4. Save the citation style file. We recommend the default location, which is the Custom Citation Styles folder
in your Citavi folder for user files.

Editing a  C opy of a  Style

1. In the Reference Editor, on the Citation menu, point to Citation styles and then click Edit citation style, or
press Shift+F11.

2. Select the style you want to edit a copy of. If the style you need isn't in the list yet, click Find and add style.

3. Click Edit.

4. Enter a name for your style and click OK.

When you edit your own style in the future, you can either save a new copy with a new name or open the existing
copy directly.

13.3.4 Rules of Thumb

You will find it easier to work with citation styles if you follow a few rules of thumb:

A component has identical properties every time it is used. 
Components are reusable within a citation style, but it is critical to understand that every instance of a
component is identical — if you edit a component in one place, every other instance of it will change as
well. If you need the same component in different templates, but with different formatting, you must make
a separate component for the alternative formatting.

This means that if you need the same component, formatted identically (for example, the name of a journal
in italics), you can define it once and use it in different templates and use cases. Conversely, if you need the
same component, formatted differently, you must define it a second time for the alternate formatting.

P unctua tion before is more important than P unctua tion a fter
In the citation style editor, you set the punctuation that appears between components. When both
punctuation before and punctuation after are present between two components, punctuation before
a lw a ys "wins". 

For example, many citation styles use a colon between the author and title. Imagine that you are assembling
the citation, starting with the end, layering each component and its punctuation. In this example, put the
colon (and a space!) in the punctuation before of the title component.

You can also use this property to your advantage: if you are defining a style where most components are
separated with periods, enter periods in the punctuation after for every component,  and then just define
punctuation before for the exceptions.
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Don't use the punctuation fields for parentheses (and the like)
Only use the punctuation fields for periods, commas, semicolons, colons, spaces, non-breaking spaces,
tabs, and returns. For everything else, create components with text elements instead.

Use replacements to clean up
Sometimes, the punctuation rules you set up will inadvertently result in unwanted punctuation. Rather than
investing too much time trying to solve the puzzle of what is causing the extra punctuation, it can be easier
to just define a replacement rule. For instance, suppose a citation ends up ending with a comma, a space,
and a closing parenthesis. It is probably faster to just add a custom replacement that searches for "comma,
space, closing parenthesis" and replaces it with just a closing parenthesis.

Reuse rule sets from other use cases
In many citation styles, most in-text citations are formatted the same, even for different reference types.
Rather than defining the same rule set over and over again, configure the default once, and then just define
the exceptions manually. 

To begin, define the default citation style in the Unknown use case. In the other use cases, for each rule set
that follows the default, click Not inherited, point to Inherit from, and then click Unknown. 

You can share rule sets between similar use cases the same way.

13.3.5 Assembling Rule Sets

As you learned in Anatomy of a Citation Style, a rule set consists of either one or more templates, or it is inherited
from another use case. There are three rule sets in each use case: bibliography, in-text citation, and footnote
citation.

When you design a rule set, you first design the template that covers the standard citation style, for example a
standard entry in the bibliography. With that completed, you can add additional templates that apply in certain
conditions. 

D efining the D efa ult Tem pla te

1. Select the use case you want to edit, for example, Book. You can either click the tab for the use case, or you
can select it from the Open reference type menu. You may find it helpful to complete the Unknown use
case and base all the other use cases off it, then defining all the exceptions as you go.

2. Begin dragging components from the left into the default template for the rule set you are working on. You
will notice that the available components vary by use case. You will often begin with the bibliography rule
set, and normally you will add the Author component first.

3. Keep dragging in components to assemble the template. You will see your changes in the preview area on
the right.

If you need components that aren't available, you can create custom components.

D efining Exceptions

Now that you have handled the default template for a bibliography entry, you will learn how to handle the
exceptions.

For example, if an edited book was published by an organization instead of a named editor, you need to cite the
organization instead, so you add a new template that applies only when there is no editor.

1. With the default template selected, on the Template menu, click New.

2. Select the checkbox for the condition you are handling. In our example, we select "Editor" field is empty.

3. Drag components to the new template.
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You need a separate template for each special case you need to handle. To base one template on another, click
the template you want to copy, then press Ctrl+C to copy it to the Clipboard. Then click the new template and
press Ctrl+V to paste it. Then you can add or remove components.

13.3.6 Taking Advantage of Similar Use Cases

Many reference types are cited identically or very similarly, so you can save time and reduce errors by reusing rule
sets from another use case. 

For example, compare the similarities between a book and a thesis:

A thesis isn't published by a publisher and is not released in multiple editions, so that information isn't collected
for that reference type. Other information that varies by reference type is stored in the same place internally. For
example, the location of the institution for a thesis is stored in the same place as the place of publication of a
book. So the components place of publication and location of institution have different names, but both
represent the same internal database field. You can take advantage of such fields by inheriting a rule set from
another use case. 

To inherit a rule set from another use case that is already defined, click the blue link text next to a rule set. Point
to Inherit from and then click the use case you want to inherit from.

13.3.7 Punctuation

Once you've compiled the components for a template, you need to separate them with the appropriate
punctuation. 

When defining punctuation, work from the ba ck. Suppose your style guide requires:

Miller, Sue: New Age. Boston, 2007.

Then you should read this as:

Comma and space before the year

Period and space before the place of publication

Colon and space before the title.

Adding P unctua tion to a  C om ponent

1. Double-click the component you want to punctuate.

2. In the window that opens, click the background of the editing pane to de-select any elements.

3. Enter the Punctuation before and Punctuation after the component. Since punctuation before takes
precedence, you will usually enter the punctuation there, for example, a period and a space. Click OK to
finish.
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You should only use the punctuation before and punctuation after boxes for the following punctuation:

Commas

Periods

Semicolons

Colons

Spaces

Non-breaking spaces (Shift+space)

Tabs

Returns

To add any other punctuation, such as parentheses,  or any other text, create a new component instead. 

Important: Use primarily punctuation before when possible. Punctuation before will always take precedence
over punctuation after; you will not get both. This behavior helps in situations where a field is sometimes
empty, where you might otherwise end up with superfluous or incorrect punctuation marks.

13.3.8 Component Properties

Many components have properties you need to set, for example:

Abbreviate first names of authors to a single initial.

For more than 6 authors, list only the first three and append "et a l."

Titles of independent references (e.g. books) appear in italic type, but the titles of dependent references (e.
g. contributions in edited books) appear in Roman type.

Prefix Web addresses with "Available online at: "

Setting Component Properties

1. Double-click the component you want to format. 

2. In the component editor window that opens, the upper part of the window is the main editing pane, which
shows all the elements inside the component. (Many components have only one element.) The lower half
of the window is the properties pane, which shows the options available for the element that is selected in
the main editing pane. Different elements have different properties you can edit. 
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3. Make the desired changes and click OK to finish.

13.3.9 Creating a New Component

It is common to need the same component, formatted more than one way. For example, a style may call for the
title of a book to be set in italic type, but for the title of a journal article to be set in Roman type. In these
situations, you create a new component and configure it as needed.

D uplica ting a  C om ponent

Often, it makes sense to take an existing component and duplicate it, then make changes to the copy. Then use
the copy when you need the alternate formatting.

1. Select the component you want to duplicate.

2. On the Component menu, click Duplicate.

3. The duplicated component appears in the Components list on the left. "[Copy]" is appended to the name of
the component.

4. Double-click the copy and begin editing it.

C rea ting a  N ew  C om ponent

In this example, we'll create a title component in italics, like you might need for books, etc.

1. In the citation style editor, on the Component menu, click New.

2. In the component editor window that opens, the left column contains two panes: the upper pane contains
the elements available in the selected reference type, and the lower pane contains the reference types to
choose from. In this case, we want the title element, so we drag it from the list of elements to the main
editing pane of the component editor.

3. In the properties pane, open the Style group and select the Italic checkbox.

4. Click a blank area of the main editing pane.
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5. Add any Punctuation before (and Punctuation after, if necessary). 

6. Give the component a Name. Here, we could type in title, but using a placeholder is more efficient
because the placeholder automatically adapts to the correct name in the reference type used. In our
example, the "title" in a book is equivalent to the "subject" of archive material, so when you edit a template
for archive material, you'll see "subject" instead.
Since a component can contain more than one element, the placeholders are numbered, starting at zero. 
Finally, to be able to distinguish the new component, append [italic] to its name: {0} [italic]. 

7. Click OK to finish. The new component appears in the list of components, ready to drag into templates.

C rea ting C om ponents w ith Text Elem ents

Sometimes you need to combine components with text, for example to place them in parentheses, to achieve a
result like this: ( Series title, Vol. V olume). Take advantage of the ability to combine components and text
elements. 

1. In the citation style editor, on the Component menu, click New.

2. In the component editor window that opens, drag the desired elements to the main editing pane.

3. In this example, we'll add parentheses, so drag a text element to the main editing pane, dropping it before
the existing elements.

4. In the Text field, type an opening parenthesis.

5. Repeat the last two steps for the closing parenthesis.

6. To add the "Vol." prefix  to the volume element, we can either add a text element, or we can edit the
properties of the volume element itself. Here, we do the latter and enter "Vol. " w ith  the tra iling spa ce as a
prefix.

7. To insert punctuation between elements, add another text element. Here, we add a comma and space and
select Following element contains data.

8. Click a blank area of the main editing pane and give the component a name. Again, we will use
placeholders: ({0}, Vol. {1}).

9. Click OK to finish.

13.3.10 Using Special Components

The citation style editor has several special components

Yea r D erived

Year derived ensures that a year is always shown, even if the reference type otherwise uses a date. The year is
derived by the following rules:

If the reference type uses a date and the date is filled in, year derived shows the date.

If the reference type uses a year and the year is filled in, year derived shows the year.

If the reference type has a parent reference type that uses a date, and the date is filled in, year derived
shows the date of the parent reference.

If the reference type has a parent reference type that uses a year, and the date is filled in, year derived
shows the year of the parent reference.

Edition D erived

Edition derived extracts the edition number from an edition such as "2nd improved and expanded edition" and
lists only it in the bibliography.

Author, Editor, or Orga niza tion

The Author, editor, or organization component can be used instead of the individual components, so that the
first one that is available is listed. This makes it particularly suited to in-text citations or footnotes, but also means
that you cannot combine it with qualifiers such as "Ed.".
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Index  in B ibl iogra phy

The Index in bibliography component is used for numbered styles. Add this component to the In-text citation
rule set and then, in the citation style properties, turn on and configure numbering. When you format the
publication, Citavi inserts a number in the text that matches the entry in the bibliography. The bibliography lists
references in the order cited.

First Footnote N um ber

Use the First footnote number component to refer back to a reference cited in a previous footnote, for example
"Smith (see footnote 14)". To use this component, you must add to the footnote rule set a conditional template,
using the Reference was cited in a previous footnote condition.

C ita tion Key

Use the Citation key component for styles that use an in-text symbol, such as an authorship trigraph "[Smi09]",
or that use an unusual in-text style such as "(Smith, Mycorrhizal symbiosis, 2009)". 

To use citation keys, you must turn on Citation key support in the Options. That is also where you configure
how the citation key is generated.

13.3.11 Names of Persons

Many citation styles have elaborate rules about how names appear:

Order of first and last names

Whether first names are spelled out or abbreviated

Last names in small caps or italics

Separating multiple names with commas or semicolons

Whether "and" is inserted in lists of names

Listing the first person as "last name, first name" and additional persons as "first name last name".

Showing or hiding name prefixes (such as "von" or "van der") and suffixes (such as Jr.)

How many authors to list before switching to "et a l."

How editors are marked, for example with "Edited by" or with a suffix such as "(Ed.)"

All these settings are made in the properties of an element for a person field, for example author or editor.

1. In the citation style editor, double-click a component for a person field, such as author or editor. The
component editor opens. 

2. If necessary, click the corresponding element (for example, author or editor) to select it. The lower pane of
the editor shows the options for names. Go through each group of options to make the appropriate
settings:

Option Purpose

This field must not be empty Select this option to make sure this information is always completed in
the bibliography. If it is missing, Citavi will warn you at multiple points.

Persons 1 through Some citation styles require the first name, or the first few, to be
formatted differently from the rest. If all names are to be formatted
identically, leave this blank.

Text before last person Generally, multiple persons are separated with the same punctuation (a
comma or semicolon). In styles where "and" is used before the last
person, you can enter it here (with the spaces before and after).

More name options Use the Format last person's name differently (if there are at least 2
persons) option when the last person in the list needs to be formatted
differently, for example "Jones, Timothy; Smith, Julia and Anna Miller".
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Use the Use different separator if number of persons  is exactly 2
option for situations where punctuation is different when there are two
persons. For example "Jones, Smith, & Miller" but "Smith & Miller".

Name prefixes You can define how Citavi abbreviates name prefixes, for example for
titles of nobility. Enter the full form (e.g. "von"), then a pipe symbol (
Shift+\ on a US keyboard, Alt Gr+` on a UK keyboard), then the
abbreviation (e.g. "v."). Repeat for additional abbreviations, separating
full forms and abbreviations with pipes. For example:
von|v.|von der|v. d.

Name suffixes You can suppress name suffixes, such as "Sr.", or define the separating
punctuation.

Abbreviation In some subject areas, such as the natural sciences, articles tend to
have large numbers of authors. Not all citation styles find this desirable,
and specify that only the first few authors be mentioned. When such a
rule applies, select the Abbreviate list checkbox and then set the
number of authors to list, and what text to replace the unlisted authors
with (usually "et a l.") For example, the APA style specifies that for seven
authors or more, the first six are listed and "et a l." is appended to the
list.

Group prefix Any text to be inserted before a name or group of names can be
entered into the Group prefix boxes. For example, a musical work may
require "Soloist" in the singular and "Soloists" in the plural. 

Group suffix Any text to be inserted before a name or group of names can be
entered into the Group suffix boxes. This is frequently used for lists of
editors: "Ed." in the singular and "Eds." in the plural.

Finally, apply any formatting, such as bold or italics, that are necessary for the elements in the component.

13.3.12 Dates

Bibliographic information frequently includes dates and years. You can edit the properties of a date component
to customize how dates appear. 

For example, the date January 30, 2009 can appear in a citation or bibliography in many ways. For example:

Appearance Custom format specifier

2009 yyyy

January 2009 MMMM yyyy

2009-01-30 yyyy-MM-dd

1/30/09 MM/dd/yy

Jan 30, 2009 MMM d, yyyy

30.01.2009 dd.MM.yyyy

The full list of custom format specifiers is available from Microsoft: http://msdn.microsoft.com/en-us/
library/8kb3ddd4.aspx

There are also standard date formats that are defined by your operating system. These formats change
depending on the date format set on your computer system. For example:

http://msdn.microsoft.com/en-us/library/8kb3ddd4.aspx
http://msdn.microsoft.com/en-us/library/8kb3ddd4.aspx
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Appearance (computer setting) Standard format specifier

1/16/2009 (en-US)
16.01.2009 (de-DE)

d

Friday, January 16, 2009 (en-US)
Freitag, 16. Januar 2009 (de-DE)

D

January 2009 (en-US)
Januar 2009 (de-DE)

y

The full list of standard format specifiers is available from Microsoft: http://msdn.microsoft.com/en-us/library/
az4se3k1.aspx

Occasionally, you may add a reference that has not been published yet. In these cases, right-click a date or year
field and click In press to insert a placeholder.

In the citation style editor, you can set the text that the placeholder is replaced with, such as "in press" or
"forthcoming"

In some use cases, instead of a year component, you will see a year derived component instead. See Using
Special Components.

13.3.13 Numbers

Bibliographies use numbers in the following places: edition, volume, issue, and page numbers.

Using the example of the edition, we'll show how you edit the appearance of numbers in a component. For this
example, we assume an English citation style which requires a space and the word "edition" after the edition
number, using ordinal numbers (1st, 2nd, 3rd, 4th, etc.). In the citation style editor, double-click the Edition
component to edit its properties.

To configure ordinals, select the Use ordinals checkbox and enter the suffixes for ordinal numbers. Use the
Regular ordinals box to set the standard form (in English, this is "th", as in "4th"). Use the Irregular ordinals box
to set the irregular ordinals (in English, "1st", "2nd", "3rd"). Pair each irregular number with its suffix, using the
pipe symbol (Shift+\ on a US keyboard, Alt Gr+` on a UK keyboard) as the separator: 1|st|2|nd|3|rd

The edition field also has an edition derived component. Edition derived extracts the edition number from an
edition such as "2nd improved and expanded edition" and lists only it in the bibliography.

13.3.14 Page Numbers

In many reference types, you must include the page numbers of the work, for example journal articles,
newspaper articles, and contributions in edited books. Citation styles format page numbers in myriad ways. Here
are a few examples:

357–389

357–89

357–

357ff.

P. 357–389

pp. 357–389

http://msdn.microsoft.com/en-us/library/az4se3k1.aspx
http://msdn.microsoft.com/en-us/library/az4se3k1.aspx


147

Citavi Manual

(P. 357–389) 

Citavi helps you format page numbers exactly how the citation style requires. In the citation style editor, double
click the Page range or Quotation page range component to edit the formatting options for page numbers,
margin numbers, columns, paragraphs, etc.

13.3.15 Names of Periodicals and Series

In some subject areas, it is customary to not list periodicals and series by their full names, but rather by their
abbreviations. Citavi lets you add up to three abbreviations to each periodical or series. To add abbreviations, in
the Reference Editor, on the Lists menu, click Periodicals or Series, respectively. Then double-click a periodical
or series and add the abbreviations. 

To use the abbreviation in the bibliography instead of the full name, use the citation style editor to change the
style.

1. Open the citation style in the citation style editor.

2. Switch to the Journal article use case (for periodicals) or the Book use case (for series).

3. In the list of components, double-click the Periodical component (for periodicals) or Series title
component (for series). This opens the component editor.

4. In the Properties pane of the component editor, under Use name or abbreviation, select the name or
abbreviation you want to use. The Fall back to next available name option lets Citavi use the next name or
abbreviation it finds, if the selected name or abbreviation is empty.

5. Click OK to finish and then save changes to the citation style.

13.3.16 Setting the Edit State

Citavi lets you set the edit state of a use case to help you keep track of your progress when creating a citation
style. The edit state has a name and a color, so you can quickly scan the menu of use cases to find the ones that
need work.

The edit states are:

None (transparent): No edit state is set for the use case.

Not needed (white): The use case isn't applicable to the style.

Under construction (red): The use case is not finished.

Needs review (yellow): The use case is basically finished, but needs testing.

Completed (green): The use case is tested and ready for use.

Setting the Edit Sta te

1. Open the citation style editor.

2. Click the dot on the tab for a use case to cycle through the different edit states. You can also use the Edit
state menu inside the tab of a use case.

13.3.17 Citation Style Properties

The settings you've made so far define the specifics of formatting a single citation. The citation style properties
let you control the overall appearance of the bibliography.

Properties you can set include:

The sort order and paragraph formatting of the bibliography

How ambiguous citations are differentiated

Formatting of multiple citations (citations of multiple sources)
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Replacement rules for strings of characters

A descriptive Quick Help text

The classification of the style by language, layout, and subject area

Editing C ita tion Style P roperties

1. Open the citation style in the citation style editor.

2. On the File menu, click Citation style properties.

3. Make any changes, then click OK to finish. Be sure to save the citation style afterwards. 

C la ssifying C ita tion Styles

If you work with, or create, a lot of citation styles, it can be handy to classify them with additional information.

The Quick Help text Tab

This tab lets you enter a descriptive Quick Help text that appears in the citation style selection window. Describe
the distinctive features of the style, for example "This style includes the ISBN numbers of books in
the bibliography."

The Classification Tab

To help you find the style quickly, you can set characteristics about the style.

Language (Culture)
Because many citation styles include language-specific text, such as "ed.", "in press", or "n.p.", you can set
the language of the style.

Citation system
This characteristic describes the basic system used by the style.

Subject areas
Select the subject areas the style is commonly used it. You can also use broader terms, such as "social
sciences" or select none at all.

La ying Out the B ibl iogra phy

The Bibliography Tab

This tab contains basic settings of the bibliography.

Create bibliography
Sets whether a bibliography is created. Styles that put complete citations in footnotes generally do not have
a bibliography.

Final character
Sets the ending punctuation at the end of each entry in the bibliography.

Automatically include parent references in the bibliography
Sets whether a parent reference (for example, the edited book containing a passage you cited from a
contribution) appears in the bibliography when you cite a child reference.

Hanging indent
Sets a hanging indent for each entry in the bibliography.

Space after
Sets the amount of white space after each entry.

Bullets and numbering
Set whether to use place a bullet or number before each entry. When Numbering is selected, you can click
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Customize to configure the numbering system.

Sorting
Set the order of the entries in the bibliography. When Custom is selected, you can click Customize to
configure the sort order.

Insert heading before bibliography
Set a header to introduce the bibliography, if the style calls for one.

The Ambiguous citations Tab

This tab is where you set how ambiguous citations (that is, citations that might otherwise be identical) are
differentiated. Common names such as Johnson, Smith, or Chang who publish multiple works in a year can lead
to ambiguity. Citation styles handle this a few different ways.

Append a unique letter
If the same author publishes more than once in a year, you can disambiguate by appending a letter to the year,
citation key, or both (the Auto setting is usually fine):
Johnson (2009a)
Johnson (2009b)

Add authors or editors until the citation is unique
If the citation style generally requires that only the first author of a work be cited, another way to disambiguate
is to include co-authors or editors:
Johnson (2009)
Johnson, Chang (2009)

Add first names or initials of authors or editors
In a citation style that generally lists only the last name, one way to disambiguate is to include the first name:
Johnson, Anne (2009) 
Johnson, Martin (2009) 

The Multiple citations Tab

Sometimes, you may provide multiple sources for a single statement, for example: "This leads to a reduced
nitrogen saturation (cf. Johnson 2009, Smith 2000, Cheng 2003)." These options are set separately for in-text and
footnote citations.

Separate multiple citations with
Enter the punctuation entered between sources in a multiple citation, for example a comma or semicolon
and a space.

Consecutive citations by same author
In some styles, multiple references from the same author are separated with different punctuation than
references from different authors, for example a comma: "Smith 2000; Chang 2003; Johnson 2004, Johnson
2009". Some styles also suppress the author name for consecutive citations: "Smith 2000; Chang 2003;
Johnson 2004, 2009".

Apply conditions for consecutive citations to multiple citations
Template conditions let you configure a style to format consecutive citations differently, for example using
"ibid." This option lets you apply the same conditions to multiple citations, for example: 
"Smith 2000, pp. 11–14; Johnson 2004 p. 34; ibid. p. 56". 

Sorting
You can set whether the references cited are listed in the order cited ("Smith 2000, Johnson 2009, Johnson
2004"), by author, year, and title ("Johnson 2004, Johnson 2009, Smith 2000"), or in the order in the
bibliography. You can also set a custom sort order if necessary.

Reference number options
For citation styles that use reference numbers (where only a number is shown in the text, referring to a
numbered entry in the bibliography), this button opens additional options: you can group numbers to allow
for more compact citation, e.g.  [5–8] instead of [5; 6; 7; 8]. 
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Some citation styles group multiple references to a single reference number if those references don't appear
anywhere else: select the Group references which are cited only within a multiple citation to a single
citation checkbox to do this.

The Replacements Tab

It is not unusual for there to be excess punctuation in a citation, for example if a style calls for a period between
the title and subtitle, but the title already ends in punctuation. This tab lets you configure replacements to clean
up excess punctuation. Some of the most common replacements are set by default. 
You can also use replacements for any character substitutions you want. For example, if you are publishing in
German in Switzerland, where the ß character is not used, you could define that ß is replaced with ss in the
bibliography.

Common replacements
There are eight checkboxes for the most common punctuation cleanup.

More
This option lets you add any additional replacements you want.

Capitalize the first letter automatically
If necessary, you can set Citavi to automatically capitalize the first letter of an entry in the bibliography At
the beginning of every footnote; At the beginning of every footnote, for static text only; or At the
beginning of every sentence.

13.4 Customizing Citation Keys

Some citation styles are particularly demanding. 

In one example, the style calls for an in-text citation key comprised of:

1. The first three letters of the author's last name if there is one author, the first two letters of the authors' last
names if there are two authors, or the first letter of the first three authors' last names if there are three or
more authors. 

2. The year.

You need to cite Smith 2000, Jackson and White 2002, and Burroughs, Kim, and Gonzales 2010, producing 
[Smi2000], [JaWh2002], and [BKG2010], respectively.

In another example, the style requires a full citation on the first citation, but only the first two words of the title on
subsequent citation:

First citation: Strong, D. M., Y. W. Lee, and R. Y. Wang. 1997. 10 Potholes in the Road to

Information Quality. C om puter IEEE 30, no. 8:38–41.
Subsequent citation: Strong, 10 Potholes, 41–44.

For these styles, the notes in Citavi about the citation style will specify that you need to turn on Citation key
support and tells you how to configure the citation key template.

When creating your own styles, citation keys can be a powerful tool to implement unusual requirements. The
citation key is available as a component in the citation style editor and can thus be combined with any other
components. In the first example, the entire in-text key could be simply the citation key. In the second example,
only the first two words of the title would be in the citation key, which would then be combined with the Author
and Quotation page range components to create the in-text citation.

G enera ting C ita tion Keys

1. On the Tools menu, click Options. Then, on the General tab, select the Citation key support checkbox. 
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2. Citavi will offer to generate citation keys for each reference. You can edit an automatically-generated
citation key at any time.

C ustom izing C ita tion Key Tem pla tes

1. On the Tools menu, click Options. On the General tab, click Customize next to the selected Citation key
support checkbox.

2. To change the default template for all reference types, click Default. 

3. Make the changes you want. You can change what fields are used to build the key, how they are formatted,
the punctuation used, and conditional exceptions. 

4. If you need certain reference types to have special citation keys, you can define additional templates for
each of them. Click Add template for reference type and then configure the template.

5. When you are finished making changes, click OK. Citavi asks what you want to do with existing citation
keys.

Exporting C ita tion Key Tem pla tes

You can save a citation key template as a file share with others or to make it easy to move to another computer.

1. On the Tools menu, click Options. On the General tab, click Customize next to the selected Citation key
support checkbox.

2. Customize the citation key template.

3. Click Export and save the citation key template (.ckd) file.

Im porting C ita tion Key Tem pla tes

If you have a citation key template file, you can import it so you don't have to manually configure the template.

1. On the Tools menu, click Options. On the General tab, click Customize next to the selected Citation key
support checkbox.

2. Click Import and select the citation key template (.ckd) file.

3. Citavi asks what you want to do with existing citation keys.
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14. Collaborating in a Team

The workgroup features in Citavi Team let multiple users work on a project at the same time.

This chapter covers:

What you need to work with Citavi Team

How to create a new team project or convert an existing project

How to protect a team project

How to add and remove team members

How to assign specific roles to team members

How to change passwords on protected projects

Making sure you have the latest changes to an open project

14.1 Overview of Citavi Team

To use Citavi Team, all the team members must be able to access a network share (or other shared drive) where
the shared projects are saved.

Which team features are available to you depends on two things:

1. License: Different licenses impose different restrictions on which projects you can read and modify.

2. Protection: Team projects can be protected and access defined by roles assigned to the members of the
team.

In a given project, you cannot exceed the restrictions imposed by your license and your role in the project.

License C om pa rison

License

Small Projects
Up to 100 references

Large Projects
More than 100 references

Solo Team Solo Team

Citavi Team Modify Modify Modify Modify

Citavi Pro Modify Modify Modify Read-only

Citavi Reader Modify Modify Read-only Read-only

Citavi Free Modify Modify Read-only No access

Citavi Team is intended for users who need to read and modify team projects of any size and solo projects of any
size.

Citavi Pro is intended for users who need to read and modify solo projects of any size, read and modify small
team projects, and read team projects of any size.

Citavi Reader is intended for users who only need to read, but not modify, team projects.

Citavi Free is intended for users who need to work only on small projects, or to test Citavi before buying a
license.
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14.2 Setting Up a Team Project

You can start a new team project, or you can convert an existing solo project to a team project. Note that
converting always creates a new copy of the project, it does not convert the existing project directly.

C rea ting a  N ew  Tea m  P roject

1. In the Reference Editor, on the File menu, click New project.

2. Click Team project.

3. Choose where you want to save the project. This must be a folder that all team members can access. 

4. If you want to protect the project, click Protect with login and enter your e-mail address and a password.
You can also set up other team members to grant access to specific persons.
If you want anyone to be able to open the project, click Don't protect.

C onverting a n Ex isting Solo P roject

Converting always creates a new copy of the project, it does not convert the existing project directly.

1. Open the solo project.

2. On the File menu, click Save a copy as team project.

3. Choose where you want to save the project. This must be a folder that all team members can access. 
Important: This must not be the folder the solo project is in.

4. If you want to protect the project, click Protect with login and enter your e-mail address and a password.
You can also set up other team members to grant access to specific persons.
If you want anyone to be able to open the project, click Don't protect.

C onverting a  Tea m  P roject to a  Solo P roject

You can convert to a solo project if you no longer need to collaborate, for example if you leave a team and now
have sole responsibility over the project. Converting always creates a new copy of the project, it does not convert
the existing project directly.

1. Open the team project.

2. On the File menu, click Save a copy as solo project.

3. Choose where you want to save the project.

14.3 Protecting a Team Project

You have the choice of protecting a project or leaving it unprotected:

Unprotected projects can be opened by any Citavi user that has an appropriate license.

Protected projects can only be opened by Citavi users who have appropriate licenses and have been added
as team members of the project. Depending on the roles assigned to them, they may or may not be able to
make changes to the project.

You can protect a project when you create it, or you can protect it later. When you protect a project, you
automatically become a Project leader for the project. 

Sometimes it may not be necessary to protect the project from within Citavi:

If you work in a small group where you trust everyone, no protection may be necessary at all. That saves
you administrative effort.

If you have a system administrator who can help (or if you are knowledgeable yourself), you can use
Windows file permissions to protect sensitive information.

For large projects (more than 100 references), you can also restrict who can do what by giving users licenses
that do not allow them to modify large projects. See the license comparison.
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P rotecting a n Ex isting Tea m  P roject

1. Open the unprotected team project.

2. On the File menu, click Project properties.

3. Click the Team setup tab.

4. Make sure no other team members are using the project, or else they may lose any unsaved changes they
have made.

5. Click Protect with login and enter your e-mail address and a password. You can also set up other team
members to grant access to specific persons. 

Important: All backups of the team project that were created before the project was protected are not
protected and can be opened by anyone with access to the backups. If the backups contain sensitive
information, move them to a location that unauthorized users cannot access.

U nprotecting a  P roject

To unprotect a team project, you must be a project leader of it.

1. Open the protected project you want to unprotect. Log in if necessary.

2. On the File menu, click Project properties.

3. Click the Team setup tab.

4. Make sure no other team members are using the project, or else they may lose any unsaved changes they
have made.

5. Click Unprotect team project. All members will be removed from the project.

14.4 Managing Team Members

In protected team projects, you can add and remove members as needed. You must be a project leader of the
project to manage its members.

Adding a  N ew  Tea m  Mem ber

1. Open the protected project. Log in if necessary.

2. On the File menu, click Project properties.

3. Click the Team members tab.

4. In the empty line at the end of the list of members, type the new member's e-mail address. Citavi
automatically generates a random password, but you can replace it with any password you want. (The team
member can change the password later.) Repeat for each new member you want to add.

5. Assign a role to each member. 

6. If you want to notify the members that they have been added to the team project, select the Notify
members by e-mail checkbox. When you click OK, Citavi composes a message in your default e-mail
program, which you can verify and edit before sending.

Im porting Tea m  Mem bers from  Another Tea m  P roject

If you already have another project with members you want to add, you can import the members rather than
adding them each by hand.

1. Open the protected project you want to import members to. Log in if necessary.

2. On the File menu, click Project properties.

3. Click the Team members tab.

4. Right-click anywhere in the list of members and then click Import from existing project.

5. Choose the team project containing the members you want to import. Citavi automatically generates a
random password for each user, but you can replace them with any passwords you want. (The team
member can change the password later.)
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6. Assign a role to each member. 

7. If you want to notify the members that they have been added to the team project, select the Notify
members by e-mail checkbox. When you click OK, Citavi composes a message in your default e-mail
program, which you can verify and edit before sending.

Rem oving a  Tea m  Mem ber

1. Open the protected project you want to import members to. Log in if necessary.

2. On the File menu, click Project properties.

3. Click the Team members tab.

4. Right-click each member you want to remove and then click Remove.

5. If you want to notify the members that they have been removed from the team project, select the Notify
members by e-mail checkbox. When you click OK, Citavi composes a message in your default e-mail
program, which you can verify and edit before sending.

14.5 Assigning Roles

Citavi Team lets you assign one of three different roles to each team member in a protected project. What you
can do in a project is the combination of your role and of the features your license allows you to use.

Project leaders can read, make changes to, and manage team members in a project.

Authors can read and make changes to a project.

Readers can read a project, but cannot make changes to it.

Role

What You Can Do

Read Modify
Manage Team

Members

Project leader

Author

Reader

C ha nging a  Mem ber's Role

1. Open the protected project. Log in if necessary.

2. On the File menu, click Project properties.

3. Click the Team members tab.

4. Click the Role for the member and then click the role you want to assign. 

5. If you want to notify the members whose roles have changed, select the Notify members by e-mail
checkbox. When you click OK, Citavi composes a message in your default e-mail program, which you can
verify and edit before sending.

Resigning a s P roject Lea der

1. Follow the instructions above to assign the Project leader role to one or more other team members.

2. Close the project.

3. Ask one of the new project leaders to change your role to Author or Reader.
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14.6 Changing Passwords

C ha nging Your Ow n P a ssw ord

You can change your own password at any time.

1. Open the protected project. Log in if necessary.

2. On the File menu, click Project properties.

3. On the Team setup tab, click Change password.

4. Enter your new password.

C ha nging Another Tea m  Mem ber's P a ssw ord

If you are a project leader of a team project, you can reset another member's password for them if they forget it.
You cannot read the existing password, you can only reset it.

1. Open the protected project. Log in if necessary.

2. On the File menu, click Project properties.

3. Click the Team members tab.

4. Enter the new password in the Password column for the member in question.

14.7 Refreshing Changes

When multiple users have a project open at the same time, Citavi automatically refreshes changes made by other
users any time you:

Switch to a different workspace

Switch to another reference

Switch to a different tab

Close and save an editor window (e.g. for a quotation or abstract)

This also means that if you don't do any of the above, you won't see changes made by other users. To force
Citavi to refresh changes made by others, press Alt+F5, or on the File menu, click Refresh changes made by
other users.
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15. Customizing Citavi

This chapter shows you how to tailor Citavi to meet your needs:

Program Options

Color Coding Projects

Customizing the Overview Tab

Customizing the Reference Tab

Using Custom Fields

Customizing Quick Help

Adding Spell Check Dictionaries

Using Settings Files

15.1 Program Options

On the Tools menu, click Options for settings you can use  to customize Citavi to meet your needs.

15.1.1 General

U ser N a m e a nd Init ia ls

Citavi uses your name and initials exclusively for logging changes to projects, and for printing various lists. This
helps you organize your work and is useful if you work in a team or share bibliographic information with others.
The User name is used to identify the initials used throughout Citavi. Citavi automatically generates Initials from
the first and last name of the user name. If you work in a team, make sure the initials are unique.

Open la st project w hen C ita vi  sta rts (sk ip w elcom e screen)

Select this option to automatically reopen the last project you worked on when you start Citavi. The welcome
screen is skipped.

G enera te core sta tem ents a utom a tica l ly 

Select this option to automatically use the first few words of a new quotation as the core statement.

TeX Support

Select this option if you are using TeX and want to insert BibTeX keys and quotations into TeX documents using
the Publication Assistant. After you have selected this option, click Customize to edit the template Citavi uses to
generate BibTeX keys. For more information, see Creating a Publication with TeX.

C ita tion Key Support

Select this option to use citation keys in your publications. Citation keys are used in certain disciplines, such as
chemistry or computer science. For example, the citation key "Kor06" might refer to the reference "Kornberg
2006". When you have selected this option, click Customize to change the template Citavi uses to generate
citation keys.
In certain disciplines, significant words from the title are used to cite a reference. For example, "Churchill, World
War" might refer to Churchill's book "The Second World War". As a result, many citation keys cannot be
generated automatically. If necessary, change the citation key manually. See also Adding a New Reference.

Important: Citavi does not differentiate ambiguous citations in the citation key (for example, Smith 2000a,
Smith 2000b). The citations are differentiated according to the citation style when the bibliography is created.
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P ublica tion Assista nt: D efa ult W ord P rocessor

Select the word processing program that you want to use with Citavi. The Publication Assistant inserts references,
quotations and thoughts directly into the active document in the selected program.

P ublica tion Assista nt: D ouble-C l ick  Reference a nd D ouble-C l ick  Know ledge Item

Select what the Publication Assistant does when you double click a reference or knowledge item. You can choose
among:

Copy

Copy or insert with options

Insert in Microsoft Word (or other selected default word processor)

Insert in Microsoft Word as footnote (or in other selected default word processor)

Show reference or Edit knowledge item

P ublica tion Assista nt: Insert Sequence N um ber

When formatting a publication, Citavi searches a document for placeholders (text in braces). If there is a
sequence number within the braces (for example, #134) Citavi can positively identify the reference. If there is no
sequence number, Citavi will attempt to identify the reference by author and year. This option should usually be
turned on. You should turn off this option if you are working with multiple Citavi projects where the same
references likely have different sequence numbers. 

W hen U sing TeX Support: C ite C om m a nd

The \cite command is used by LaTeX to insert a BibTeX citation:

\cite{Muller07:Introduction}

If necessary, you can enter multiple commands here for quick access in the Publication Assistant. For example,
for the natbib package, enter: 

\citet; \citep; \citealt

W hen U sing TeX Support: Quote C om m a nd

The "quote" command is used by LaTeX to insert a quotation. Replace "quote" with "quotation" to indent the
first line of the quotation. If the quotation is a poem, replace "quote" with "verse" to preserve line breaks.

If necessary, you can enter multiple commands here for quick access in the Publication Assistant. Separate the
commands with semicolons.

quote; quotation; verse

W hen U sing TeX Support: Line brea k  com m a nd

Configure how Citavi encodes line breaks when exporting TeX (for example, in longer quotations). 

Common commands are \newline and \par

W hen U sing TeX Support: La TeX P roject Folder

Select the folder where your LaTeX editor saves LaTeX projects. When you insert an image quotation from Citavi
into your LaTeX editor, Citavi copies the image file to this folder.
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W hen U sing TeX Support: U se La TeX N ota tion for Quota tions

You can insert references and quotations directly into a TeX document or copy them to the Clipboard.

Select this option to export special characters (such as letters with umlauts or accent marks) using LaTeX
notation.

For example, an ä will be exported as {\"a}.

Reset W a rnings

Some Citavi warnings include an option to not show the warning again. Click Reset warnings to display all
warnings again.

15.1.2 Folders

Fi le Loca tions: U ser Fi les

To change where Citavi saves your user files, click the button to select the folder. You must restart Citavi for this
change to take effect.

Fi le Loca tions: Ena ble Off l ine C opies of  N on-Loca l  P rojects (C a ching)

Citavi saves local copies of projects when two conditions are met: 1) the project is on a network share, and 2)
Citavi is started locally, not from an application server or terminal server.

Clear this checkbox to disable caching.

B a ckups: B a ckups

Citavi can automatically create backups of your projects. After working on a project, it will be copied to a ZIP
archive and saved in the folder that you choose. This option lets you set whether Citavi backs up your project
automatically or only with confirmation. You can also set Citavi to make no backups (not recommended). 

B a ckups: Folder

Click the browse button to select the folder where Citavi saves your backups.

B a ckups: N um ber of Versions

Citavi can save multiple backups of a project. You can identify each backup from the date and time saved in the
file name. You can select the number of backups Citavi saves for you (we recommend at least 3).

P a ths: U se Rela tive P a ths

In a computer file system, a path shows the complete route to a file or folder. By default, Citavi uses a bsolute
pa ths, which specify the absolute location of a file, independent of other files. For example, if you link a PDF file
to a reference, the Location field of a local file might show a path like this: 
"C:\Users\Me\Documents\Projects\Thesis\Documents\ALA_Standards.pdf". 
However, on your office computer, the path might be different, for example: 
"V:\Team\Johnson\Thesis\Documents\ALA_Standards.pdf"
If you work on two computers, this can lead to problems because files may not be found. 
Alternatively, you can choose to use rela tive pa ths, which show the location of a file rela tive to your project file.
Turn on the Use relative paths option in Citavi on both computers, and keep linked files together with the
project folder. A good practice is to create a folder for attachments in the same folder as the Citavi project. Then,
any time you copy or move the project, just copy or move the attachments folder with it. 
If you have been using absolute paths and then change to relative paths, existing references will not change
automatically. 
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P a ths: C onvert P a ths

Click Convert paths to change existing absolute paths to relative paths. 

P a ths: Repa ir P a ths

If you need to fix the paths of linked files in your project (for example, if you move your project from "C:\" to "D:
\"), click Repair paths. 

C lea r Recent Item s

Citavi remembers projects and documents you used recently. Click here to clear the list of recent items. After the
list has been cleared, the welcome screen will only show projects in the User files folder.

15.1.3 Search

Online Sea rch a nd Im port: Include Keyw ords 

Select this option to include keywords from searches or imported files by default. When you add references to a
project, you are always given the option to include or omit keywords.

Online Sea rch a nd Im port: Include Loca tions

Select this option to include locations from searches or imported files by default. When you add references to a
project, you are always given the option to include or omit locations.

Online Sea rch a nd Im port: Ena ble D irect Im port

This feature makes it easier to import text files containing search results from websites. When this option is
selected, you can import search results directly to a Citavi project when you double-click a compatible file. This
feature works with the following file types: RIS (.ris), BibTeX (.bib) and EndNote (.enw). If you use Citavi alongside
other reference management programs, you may want to turn off this feature so that a different program opens
the files when you double-click them.

Online Sea rch a nd Im port: Edit  C redentia ls for Subscription D a ta ba ses

For Citavi Pro and Citavi Team users, Citavi can remember the login credentials for subscription databases. To
change these credentials, select the database, then click Change. To delete them, click Remove.

ISB N  D ow nloa d

This ISBN download feature lets you download the bibliographic information of books from a bookseller or
library catalog by simply entering the ISBN numbers of the books. Click Add database or catalog to choose the
catalogs Citavi uses for ISBN searches and  then use the arrows to set the order they are searched in, with the
highest-priority database or catalog first in the list. You should put the library you normally borrow books from at
the top of the list.

Note: Some catalogs you use for online searches may not be available because they do not support this
feature. 

ISB N  D ow nloa d: Include Loca tions

Select this option to include the location (call number) of books in libraries whose catalogs are selected for ISBN
downloads.
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ISB N  D ow nloa d: Include Keyw ords

Select this option to include the keywords applied to books by libraries whose catalogs are selected for ISBN
downloads.

ISB N  D ow nloa d: Include C over Art

Select this option to include cover art when performing an ISBN download. When available, cover art is
downloaded from Amazon and the German bookseller Lehmanns Fachbuchhandlung.

Loca tion Sea rch

You can use the Find library locations feature on the Tasks & locations tab to find whether a book in your
project is available at your local library. Select catalogs of libraries you can borrow from.

Click Add database or catalog to select the catalogs to search. Use the arrows to move your preferred library to
the top of the list. 

P roxy Settings

A proxy is an intermediary server used to control, monitor, or permit access to network resources over the
Internet.

If you encounter difficulties with the online search feature, a proxy is often the problem. Check with your system
administrator or library to make sure you are using the correct proxy settings.

P roxy Settings: D o N ot U se a  P roxy

Select this option if your computer connects to the Internet directly (without a proxy server).

P roxy Settings: U se W indow s P roxy Settings

Select this option if your computer connects to the Internet through a proxy server configured in the Windows
Control Panel:  Start > Control Panel > Internet Options > Connections > LAN Settings > Proxy Server.

P roxy Settings: U se This P roxy 

Select this option if your computer connects to the Internet through a proxy server which is not configured in the
Windows Control Panel.

P roxy Settings: C om pa tibi l i ty Mode for HTTP  1.0 P rox ies

Select this option if you connect to the Internet with a proxy server that uses HTTP 1.0. If necessary, ask your
network administrator.

15.1.4 OpenURL

Refer to Checking Availability Using OpenURL.

15.1.5 Ordering

Online B ooksel lers

Citavi can help you order books online. Click Online booksellers to choose the booksellers you want to use, and
to set the preferred search order.

http://www.lob.de
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B ooksel ler Order by E-m a il

If you have a preferred bookseller, you can enter its e-mail address here. With it, Citavi can automatically
compose an e-mail message to the seller. To place an order, on the Tasks & locations tab, click Order > Book by
e-mail.

Other Ordering by E-m a il

If you have access to a service provider that can make copies of journal articles, books, etc., you can enter its e-
mail address here. With it, Citavi can automatically compose an e-mail message to the service provider. To place
an order, on the Tasks & locations tab, click Order > Other by e-mail.

E-m a il  Text for B ooksel ler Orders

This cover letter is automatically included in an e-mail message to the bookseller. For example, you might
include a greeting, and delivery and billing addresses. Below this text, Citavi inserts the bibliographic information
of the book.

E-m a il  Text For Other Orders

This cover letter is automatically included in an e-mail message to the service provider. For example, you might
include a greeting, and delivery and billing addresses. Below this text, Citavi inserts the bibliographic information
of the reference.

15.1.6 Scanner

B a r C ode Sca nner: Other or N o Sca nner

You can use a bar code scanner or scanning pen to quickly enter the ISBN numbers of books and other media. If
you do not own a scanner supported by Citavi, or you are using a scanner that simulates a keyboard (such as
most text scanning pens and corded bar code scanners) select Other or no Scanner. 

B a r C ode Sca nner: Sym bol C S1504

The Symbol CS1504 bar code scanner from Motorola is a handy product for scanning ISBN numbers. It has an
internal memory of around 150 numbers.

B a r C ode Sca nner: Sca nndy or Sm a rtSca nndy

The Scanndy and SmartScanndy scanners from Panmobil offer larger internal memory than the CS1504. 

B a r C ode Sca nner: Opticon OP N -2001

The OPN-2001 scanner from Opticon is another handy model similar to the CS1504. Its memory can hold over
5000 bar codes.

C om m unica tion: Autodetect

Click Start to automatically detect the port your scanner is connected to. This can take a couple of seconds. 

C om m unica tion: P ort

Though the bar code scanners connect via USB, data transfer occurs through a COM port. Because your
computer may have multiple COM ports, you can set which one the scanner uses, if you know it. Otherwise, use
Autodetect.
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C lea r Sca nner Mem ory a fter Tra nsfer

Select this option if you want the scanner memory to be cleared once the bar codes have been transferred.

15.1.7 Formatting

D efa ult Text Style for Form a tta ble Text Fields 

The default text style for formattable text fields (abstract, table of contents, quotations, thoughts) is 9-point
Segoe UI (under Windows Vista or later), or Arial Unicode MS (under Windows XP). Click Default to restore the
default style. Changes you will make here do not affect existing text.

Select Show fonts in their own typefaces to preview fonts in their own typefaces in font menus. This makes
choosing a font easier, but slows down the font menus slightly, particularly on slower computers. 

Know ledge Item s: Quote Know ledge Item s As

Text, citations, and bibliography: Copies the knowledge item text with citations and a bibliography.

Text and placeholders: Copies the knowledge item text with placeholders for later use with the Format
publication feature. 

Placeholders only: Copies only the placeholders for the references the knowledge items belong to. The text of
the knowledge items is not copied.

Know ledge Item s: Include C ore Sta tem ents

Select this option to include the core statements when you export knowledge items or copy them to the
Clipboard.

D a te Form a t

Choose the date format Citavi uses when you right-click a field and insert the current date. Select Custom if none
of the default formats meet your needs. Changes to this setting only affect new dates, not existing dates.

Yea r D erived Includes Origina l  P ubl ica tion

The Year derived component is used primarily in the citation style editor. It derives the year of publication of a
reference in the following order:

1. Date of the reference

2. Year of the reference

3. Date of the parent reference

4. Year of the parent reference.

For each of these, Year derived checks if the field exists in the reference type and whether it contains anything.

When this option is selected, Year derived first checks whether a year is present in the Original publication field
(of the reference or its parent reference) and uses it if present.

15.2 Color Coding Projects

Citavi lets you color code a project to help you identify it when it is open. All of the windows belonging to that
project will then be shown in that color. This is particularly useful if you have more than one project open at the
same time.
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To choose the color, on the Tools menu, point to Project color and click the color you want to use.

15.3 Customizing the Overview Tab

The Overview tab exists to give you a place where you can collect the information you need to see at a glance.

C ustom izing the Overview  Ta b

1. In the Reference Editor, on the Overview tab, click Customize overview.

2. Select the checkboxes for the fields you want to appear.

3. Click Move up and Move down to arrange the fields in the order you want.

4. Some fields have sliders you can drag to set the sizes of larger text boxes.

15.4 Customizing the Reference Tab

Some bibliographic information is more important than other. In Citavi, the focus is on the fields that ultimately
appears in citations — these are always shown. You can choose the other fields you want to appear.

C ustom izing the Reference Ta b

1. In the Reference Editor, on the Reference tab, click More fields.

2. Select the checkboxes for the fields you want to appear.

3. If there are fields you only use sometimes, you can select the Show all non-empty fields on the Reference
tab automatically checkbox. Then the field only appears when it contains something.

15.5 Custom Fields

In addition to the standard additional fields, Citavi also provides you with nine Custom fields you can use to save
information that doesn't fit in another field. You can edit the name of the custom field to make it clear what it
contains.

Adding C ustom  Fields

1. In the Reference Editor, switch to the Reference tab. 

2. Click More fields.

3. Select the checkboxes for the custom fields you want to appear on the Reference tab. If you don't select
them, you can always use the More Fields window to access them. See Customizing the Reference Tab.

Editing a  C ustom  Field

1. On the Reference tab, or in the More Fields window, click the current name of the custom field you want
to edit.

2. Type a new name.

3. Select the Sort order for the field. You can choose from alphabetical order, by date, or by number.

4. The Default is the text you want to be automatically entered when you add a new reference. Changes to the
default text only affect new references, not the contents of the field in existing references.

5. Select Show as list if you want the field to offer a drop-down list with autocomplete.

6. Click OK to finish.

Entering Text in a  C ustom  Field

1. Switch to the Extras tab. (Or to the Reference tab if you added a custom field to that tab.)
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2. Click in the custom field and type your text. If you selected Show as list, Citavi will automatically offer
suggestions for previously used words and names. Press Tab or Enter to accept the suggestion, or keep
typing or press Esc to reject the suggestion.

15.6 Customizing Quick Help

Almost every window in Citavi has Quick Help instructions for every field and control to help you enter
information correctly and help you understand options. You can customize the Quick Help texts to add extra
information for your particular situation.

C ustom izing a  Quick  Help Text

1. For text fields, place the insertion point into the field whose help text you want to modify. For other
controls, move the mouse over the control, then move directly to the Quick Help area without moving the
mouse over other controls.

2. Press Ctrl+Shift+F12.

3. Citavi opens the Quick Help text in an editor, where you can change it as needed.

Citavi saves modified help topics in the Custom Help folder, located by default at My Documents\Citavi 3

\Custom Help. To revert to the original text, delete the custom help file.

D eterm ining W hich Quick  Help Text is in U se

To see which Quick Help text is currently being displayed, press Ctrl+F12 to display the About This Quick Help
Text window.

15.7 Adding Dictionaries

Citavi includes a spelling checker for the texts on the Content and Quotations tabs. 

The following languages are installed by default:

English (United States)

English (United Kingdom)

Dutch

French

German (Austria)

German (Germany)

German (Switzerland)

Italian

Portuguese (Portugal)

Russian

Spanish (Spain)

Adding D ictiona ries

1. Load http://extensions.services.openoffice.org/en/dictionaries

2. Find the language you need and click it.

3. Click Get it to download the spell check dictionary.

4. Change the file extension of the downloaded file from .oxt to .zip.

5. Right-click the ZIP archive and click Extract All.

6. Review the license agreement for the dictionary.

7. Move the files with the extensions .aff and .dic to: 
My Documents\Citavi 3\Settings\ProofingTools.

http://extensions.services.openoffice.org/en/dictionaries
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8. Restart Citavi.

15.8 Using Settings Files

By creating settings files, librarians or technology specialists can give students, faculty, and staff access to the
collection of bibliographic databases and catalogs the organization subscribes to. A valid site license is a
prerequisite for creating settings files.

15.8.1 Exporting Settings Files

P repa ring to Export Settings

Before you create a settings file, choose all the options in Citavi that you think will be useful for members of your
organization. Key settings are listed below as "recommended".

Databases for Online Search (recommended)
Use Online Search to select all the information resources that you want to offer your users. For subscription
databases, check whether a username and password are necessary in addition to or instead of IP-based
authentication. 

Note: Citavi uses the Z39.50 protocol, which often uses different authentication than Web versions of the same
database. If necessary, contact the database provider for login credentials or to enable Z39.50 access.

Databases for ISBN Download (recommended)
Under Tools > Options > Search > ISBN download, choose the databases to use for ISBN searches. Ideally, put
your library's catalog at the top of the list so that when users search for a book by ISBN, call numbers for your
library are automatically saved if the library has the book.

Libraries for Find Library Locations (recommended)
Citavi can search the libraries you choose to find locations (call numbers) of a book. To select the libraries to
search, click Tools > Options > Search > Location search.

Import Filters (recommended)
Under File > Import > Text file > Add import filter, add import filters for the formats frequently used by online
databases, such as Web of Science. 

OpenURL Settings (recommended)
If your university has a link resolver, enter its Base URL under Tools > Options > OpenURL.

Online Booksellers
Citavi can place book orders at online booksellers. You can select the booksellers that Citavi uses under Tools >
Options > Ordering.

E-mail Addresses for Orders
Citavi can compose e-mail messages for orders. You can enter the e-mail addresses under Tools > Options >
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Ordering. If your organization has a bookstore, enter its e-mail address there.

User name
When starting Citavi for the first time, Citavi asks you to choose a user name and initials. Citavi uses these to log
changes. (You can change your user name and initials under Tools > Options > General.) Select this option to
include the user name and initials in the exported settings. This option is useful if you use Citavi on different
computers and want to take your settings with you.

Proxy Settings
If the members of your organization must use a proxy server to access the Internet, enter the settings for the
proxy server under Tools > Options > Search > Proxy settings.

Citation Styles
If your organization calls for a specific citation style for publications to be formatted in, select the style. You can
choose additional styles if needed. 

Exporting Settings Fi les

1. On the Tools menu, select Import or export settings.

2. Click Export. 

3. Click Browse, choose a location and name for the file, and click Next.

4. Select the settings you want to export and click Next. 

5. Select whether login credentials are saved in the settings file. If necessary, set an expiration date for the
saved login credentials. (If no date is provided, the login credentials will expire when the site license expires).
To export login credentials for subscription databases, you need a special administrator license for your
Citavi site license, which you can request from Swiss Academic Software by e-mail. If you are not using an
administrator license, this step is skipped. Login credentials are encrypted. 

6. Click Finish. Citavi creates a file with the ending .csd. You can now forward this file to individuals or make it
available for download on your website.

Hint: Depending on how your Web server is configured, the .csd file may be displayed in the browser instead of
being downloaded. If this is the case, either ask your webmaster to configure the server, or just compress the
file as a ZIP archive first, since most Web servers handle ZIP correctly.

15.8.2 Importing Settings Files

If your organization has created a settings file for you, you should import it. The settings file usually will allow
you to access many of the online resources your organization offers.

Settings files can contain login credentials for subscription databases. You can only use these if you use a license
key issued under your organization's site license. The login credentials will not be imported if you are using Citavi
Free, a site license from another organization, or a personal license.

Im porting Settings Fi les

1. On the Tools menu, click Import or export settings.

2. Click Import and then click Browse.

3. Choose the settings file and click Open.

4. Select the settings you want to import and click Finish.

5. Citavi tells you that the import was successful. Click OK.
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Note: If the settings file is in a ZIP archive, you first need to extract the file before you can import it into Citavi.
To extract it, right-click the file name and then click Extract all. Then import the resulting .csd file.
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16. Useful Tips

In this chapter you will find useful tips to make working with Citavi even easier: 

Entering Text with a Scanner or Speech Recognition

Using Keyboard Shortcuts 

Eliminating Duplicates

Maintaining Lists

Inserting More Special Characters

Applying Text Formatting

Using the Spelling Checker

Inserting Tables

Inserting Formulas

Using Relative Paths

Magnifying Field Contents

Preparing Citavi for Presentations

16.1 Entering Text with a Scanner or Speech Recognition

If you need to copy a lot of text from printed sources, a scanning pen can be a good investment. Just scan across
a line of text in a book or article. When you lift the scanning pen, the scanner's software automatically performs 
optica l cha ra cter recogn ition (OCR) to change the scanned image into editable text. This is an imperfect process,
and it depends on the quality of the print (newspaper is particularly difficult to scan) as well as how smoothly you
scan the pen. The scanned text is then inserted in Citavi.

You can use any corded scanning pen. Scanning pens with internal memory are more difficult to use.

If you have larger amounts of text to scan, a flatbed or document scanner can make more sense. The scan faster
and with fewer errors. The downside is that you generally scan by the page even if you only need one sentence.

If you only need to scan now and then, you can also use a digital camera with OCR software.

Another alternative to typing is speech recognition software. Windows Vista and later include basic  speech
recognition software, though for frequent use you may want to consider commercial speech recognition
software such as Dragon NaturallySpeaking. 

16.2 Keyboard Shortcuts

G enera l  C om m a nds

Command Shortcut

Open Ctrl+O E.g. open a project or citation style

Save Ctrl+S

Save as F12 E.g. project bibliography, compilation, task list, or
keyword list

Help F1

Edit active Quick Help text Ctrl+Shift+F12

Show properties of active Quick Help Ctrl+F12
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text

Editing

Command Shortcut

Undo Ctrl+Z In text boxes

Redo Ctrl+Y In text boxes

Copy selection to Clipboard Ctrl+C

Cut Ctrl+X

Paste Ctrl+V

Delete selection Delete

Select all Ctrl+A

Edit selected item Enter

Rename F2 E.g. a category

Print Ctrl+P

Toggle checkbox Space

Reject autocomplete suggestion Esc

N a viga ting

Command Shortcut

Move focus to next item Tab

Move focus to previous item Shift+Tab

Move to next tab Ctrl+Tab

Move to previous tab Ctrl+Shift+Tab

Move to previous list item Up Arrow

Move to next list item Down Arrow

Go to first list item Home

Go to last list item End

Scroll up one page Page Up

Scroll down one page Page Down

Open field editor window F9

Set focus to primary Go to box Ctrl+E 

Set focus to secondary Go to box Ctrl+Alt+E

Show menu for field F4

Open zoomed editor F8

U sing Menus
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Command Shortcut

Keyboard navigation focus Alt

Show right-click menu Shift+F10

Entering Specia l  C ha ra cters

Command Shortcut

Convert last 4 digits to the
corresponding Unicode character

Ctrl+Alt+U

Insert non-breaking space Shift+Space

C iting

Command Shortcut

Copy placeholder or quotation to
Clipboard

Ctrl+Alt+C

Insert placeholder or quotation in
word processor

Ctrl+W

Insert placeholder or quotation in
word processor as footnote

Ctrl+Shift+W

Insert or copy placeholder or
quotation with options

Ctrl+Alt+Shift+
W

Ma in W indow : P roject Ha ndling

Command Shortcut

Close project Ctrl+F4

Print project bibliography,
compilation, task list

Ctrl+P

Print project bibliography,
compilation, task list with options

Ctrl+Shift+P

Print grouped project bibliography Ctrl+Alt+P

Print task table Ctrl+Alt+Shift+P

Save project bibliography,
compilation, task list

F12

Save project bibliography,
compilation, task list with options

Shift+F12

Save grouped project bibliography Ctrl+Alt+F12

Copy or move to another Citavi
project

Ctrl+Alt+V

Ma in W indow : N a viga ting

Command Shortcut
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Previous reference Alt+Up Arrow

Previous reference Alt+Down
Arrow

Back (in history) Alt+Left Arrow

Next (in history) Alt+Right Arrow

Go to first reference Home or
Ctrl+Alt+Up
Arrow

Go to last reference End or
Ctrl+Alt+Down
Arrow

Cancel selection Ctrl+Alt+A

Ma in W indow : Adding N ew  Item s

Command Shortcut

New reference Ctrl+N

Retrieve by ISBN, DOI, or PubMed ID Ctrl+Shift+N

New Journal Article Ctrl+Shift+J

New Internet Document Ctrl+Shift+R

New Book Ctrl+Shift+B

New Edited Book Ctrl+Shift+E

New Contribution Ctrl+Shift+U

New text thought Ctrl+I

New image or file thought Ctrl+Shift+I

New project task Ctrl+T

New reference task Ctrl+Shift+T

Add local file (location) Ctrl+Shift+F

Add local folder (location) Ctrl+Alt+Shift+F

Add Internet address (location) Ctrl+Shift+A

Add library location Ctrl+Shift+Y

Add Private Collection location Ctrl+Alt+Shift+Y

New link to Ctrl+Shift+L

New link from Ctrl+Alt+Shift+L

New direct quotation Ctrl+D

New indirect quotation Ctrl+Shift+D

New summary Ctrl+Alt+Shift+
D

New image or file quotation Ctrl+Shift+G

New comment Ctrl+Shift+M
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Add comment to selected
knowledge item

Ctrl+Alt+Shift+
M

New keyword Ctrl+Shift+K

New category Ctrl+Shift+–

New subcategory Ctrl+Alt+Shift+–

Ma in W indow : Editing

Command Shortcut

Delete reference Ctrl+Delete

Set blue label Ctrl+0

Clear blue label Ctrl+Alt+0

Set red label Ctrl+9

Clear red label Ctrl+Alt+9

Edit short title Ctrl+Alt+S

Update BibTeX keys Shift+F5

C ha nging the W orkspa ce La yout

Command Shortcut

Switch to Reference Editor Ctrl+1

Switch to Knowledge Organizer Ctrl+2

Switch to Task Planner Ctrl+3

Show or hide left pane Alt+1

Show or hide middle pane Alt+2

Show or hide right pane Alt+3

Show or hide keywords Alt+4

Show or hide categories Alt+5

Task Planner: Switch to Quick select Alt+4

Task Planner: Switch to Advanced
selection

Alt+5

Toggle Preview and Quick Help Alt+9

Show table Ctrl+Alt+T

Online search Ctrl+L

Check availability with OpenURL Ctrl+Alt+L

Search Ctrl+F

Program options Ctrl+,

Open macro editor Alt+F11

Show More Fields Ctrl+Alt+F In the Reference Editor, on the Reference tab
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Edit related reference Shift+Enter In the Knowledge Organizer and Task Planner

Edit related reference in new window Alt+Shift+Enter In the Knowledge Organizer and Task Planner

P ublishing

Command Shortcut

Copy formatted reference to
Clipboard

Ctrl+Shift+C

Open Publication Assistant F7

Select document for Format
Publication

Ctrl+F7

Format Publication with last
document used

Ctrl+Shift+F7

Automatic BibTeX export Alt+F7 Only if TeX support is activated in the options

Automatic BibTeX export with last
document used

Alt+Shift+F7 Only if TeX support is activated in the options

Browse citation styles F11

Edit citation style Shift+F11

Ma na ging C a tegories a nd Keyw ords

Command Shortcut

Batch apply keywords Ctrl+Alt+H

Batch remove keywords Ctrl+Alt+Shift+H

Batch assign categories Ctrl+H

Batch remove categories Ctrl+Shift+H

New category Ctrl+Shift+–

New subcategory Ctrl+Alt+Shift+–

Expand category Right Arrow

Collapse category Left Arrow

Expand all categories Ctrl+Alt+Shift+Ri
ght Arrow

Collapse all categories Ctrl+Alt+Shift+Le
ft Arrow

Demote Ctrl+Alt+Right
Arrow

Promote Ctrl+Alt+Left
Arrow

Move category up Ctrl+Alt+Up
Arrow

Move category down Ctrl+Alt+Down
Arrow
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Editing Abstra cts, Ta bles of  C ontents, Eva lua tions, a nd Quota tions

Command Shortcut

Character formatting Ctrl+D

Paste Ctrl+V Inserts text and matches formatting

Paste with formatting Ctrl+Shift+V Inserts text as formatted on the Clipboard

Reset all Ctrl+Space Resets all formatting except bold, italic, text color,
tables, and indents

Remove paragraphs and tabs Ctrl+Shift+Spac
e

Show hidden formatting symbols Ctrl+Shift+3

Bold Ctrl+Shift+B

Italic Ctrl+Shift+I

Superscript Ctrl+Shift+1

Subscript Ctrl+Alt+3

Underline Ctrl+Shift+U

Double underline Ctrl+Shift+D

All caps Ctrl+Shift+G

Small caps Ctrl+Shift+Q

Hidden Ctrl+Shift+H To show hidden text, on the View menu, click
Show hidden text

Align left Ctrl+L

Align right Ctrl+R

Align centered Ctrl+E

Align justified Ctrl+B

Add or remove space before a
paragraph

Ctrl+0

Single line spacing Ctrl+1

Double line spacing Ctrl+2

One-and-a-half line spacing Ctrl+5

Increase indent Ctrl+M

Decrease indent Ctrl+Shift+M

Insert tab Ctrl+Tab

Editing in the Ta ble

Command Shortcut

Edit selected item in main window Enter

Cancel selection Ctrl+Alt+A
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Set blue label Ctrl+0

Clear blue label Ctrl+Alt+0

Set red label Ctrl+9

Clear red label Ctrl+Alt+9

Refresh F5 Only necessary if the table is grouped and data has
changed

Print project bibliography Ctrl+P

Print project bibliography with
options

Ctrl+Shift+P

Print table Ctrl+Alt+P

Save project bibliography F12

Save project bibliography with
options

Shift+F12

Copy or move to a Citavi project Ctrl+Alt+V

Open Publication Assistant F7

Select document for Format
publication

Ctrl+F7

Format publication with last
document used

Ctrl+Shift+F7

Automatic BibTeX export Alt+F7 Only if TeX support is activated in the options

Automatic BibTeX export with last
document used

Alt+Shift+F7 Only if TeX support is activated in the options

Browse citation styles F11

Edit citation style Shift+F11

N a viga ting G rouped Ta bles

Command Shortcut

Expand group Right Arrow

Collapse group Left Arrow

Expand all groups Ctrl+Shift+Right
Arrow

Collapse all groups Ctrl+Shift+Left
Arrow

N a viga ting Sea rch Results

Command Shortcut

Previous result Page Up

Next result Page Down
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16.3 Eliminating Duplicates

If you run searches on the same topic using different information providers, it is almost inevitable that a
reference may appear two or more times in your Citavi project. Duplicates waste time and space and distract you
from your work.

Citavi helps you find and eliminate duplicates. Books with identical ISBN numbers or library accession numbers
(these numbers are imported into a hidden field when searching online) will be identified as duplicates. If the
ISBN or accession number is unique or missing, or for any other reference type, Citavi compares the name of the
author, the title and the year of publication. 

Sea rching for a nd D eleting D uplica tes

1. In the Reference Editor, on the References menu, point to Find duplicates and then click Show
duplicates only.

2. After a moment, Citavi displays duplicate references.

3. Compare the references and delete the duplicates.

Hint: Table view is ideal for comparing, selecting, and deleting duplicates.

16.4 Maintaining Lists

When you add and edit references, there are many words and names you use repeatedly, such as the names of
authors, libraries, and organizations. When you enter one of these in a reference, Citavi automatically remembers
it in the list. Then, when you add or edit another reference, Citavi automatically shows you the list when you
begin to type. Click a suggestion to accept it, or use the arrow keys if necessary and then press Tab or Enter to
accept. To reject a suggestion, keep typing, or press Esc.

Citavi keeps lists for the following fields:

Persons and organizations

Keywords

Periodicals

Publishers

Libraries

Series

You can edit these lists to change incorrect entries, delete old entries, add new ones, and add notes to entries.
The list also lets you see which references use a particular list item. To view and edit a list, switch to the 
Reference Editor or Knowledge Organizer, and on the Lists menu, click the list you want to edit.

For example, you can elaborate on a keyword the Notes field.

Editing a  List

On the Lists menu, click the list you want to edit.

To edit a list item, double click it.

To delete unused entries, on the Edit menu, click Select unused and then click Delete or press
Ctrl+Delete.

To merge two items (for example, two keywords that mean the same thing, or two spellings of a person's
name), highlight the two items you want to merge, then click Merge. Alternatively, you can drag one item
onto another to merge them.
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Note: Items added to a list automatically (because they are used by a reference) are automatically removed as
well, if all references using them are removed. However, with the exception of libraries, any list items that you
add or edit manually are protected and Citavi will not delete them, even if they are not used by any references.

Im porting Lists from  Other C ita vi  P rojects

To use a list of keywords, persons, or publications in another project, you can import a list from another Citavi
project: 

1. Open the destination project.

2. On the Lists menu, select the list you want to import into.

3. In the list editor window that appears, on the File menu, click Import from Citavi Project.

4. In the file dialog, select the Citavi project file containing the list you want to import and press Open.

Specia l  C a se: P la ces (of  P ubl ica tion)

Citavi remembers the names of places you enter (for example, place of publication). When entering new
references, you can choose an existing name to save time. Just click the arrow in the Place of publication field
and then click the place you want to use.

To delete or edit a place name, just edit or clear the name in the field.

16.5 More Special Characters

Typogra phica l  P unctua tion

In Citavi, you can use typographical punctuation marks to make your layout publication meet professional
requirements — specifically dashes, ellipses, and quotation marks. 

The ellipsis ( ) character prevents your word processor from breaking the line in the ellipsis. When used in
a quotation, the ellipsis should be inside brackets.

The dash comes in two lengths. The en dash is used in number ranges, such as date ranges (2004–2006),
pagination (pp. 16–35), and in complex compounds (e.g. hyphenated compounds containing another
compound). In most English styles, the em dash is used to set off a parenthetical phrase. Other languages
or styles may follow different usages. 

To enter typographical punctuation marks in a text field in Citavi, right-click in the text field and point to Special
Characters and click the punctuation marks you want to insert. You can also type in a special character by
entering its four-digit code while holding the Alt key. Additionally, all text fields that allow formatting have
toolbar buttons to insert these characters. 

Name Alt code

En dash Alt+0150

Em dash Alt+0151

Ellipsis Alt+0133

Left single quotation mark Alt+0145

Right single quotation mark Alt+0146

Low single quotation mark Alt+0130

Left double quotation mark Alt+0147

Right double quotation mark Alt+0148

Low double quotation mark Alt+0132
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« Left double angle quotation mark Alt+0171

» Right double angle quotation mark Alt+0187

Left single angle quotation mark Alt+0139

Right single angle quotation mark Alt+0155

Note that many typographical characters appear similar to punctuation on the keyboard. For example, the single
angle quotation marks (‹ and ›) are not the same as the less-than and greater-than signs (< and >) found on
most keyboards.

N on-B rea k ing P unctua tion

Citavi also provides quick access to non-breaking spaces and non-breaking hyphens. These special versions of
the space and hyphen are used to prevent a phrase from being broken across two lines. Regular spaces and
hyphens indicate the boundary between two words, allowing your word processor to create line breaks, while
non-breaking spaces and hyphens force the words connected by them to stay on the same line in the word
processor. For example, a date written as "August 1, 1291" should use non-breaking spaces to keep it together on
a line.

Other Specia l  C ha ra cters

In addition to typographical punctuation, you may occasionally need to add special characters such as letters
with diacritics, for example the ÿ in L 'H a ÿ-les-Roses. There are several ways to enter these:

1. With the Clipboard
This is often the fastest and most reliable way if you have an electronic document that contains the correct
spelling. Copy the text to the Clipboard and then paste it into Citavi.

2. With the Windows Character Map
The Character Map shows you all the characters in a font, and lets you search and copy them. In Citavi,
right-click in a text field, point to Special characters and then click Windows Character Map. Click a
character to enlarge it. When you have found the right one, click Select and then click Copy to copy the
character to the Clipboard. Now you can paste it into Citavi or any other program. 

3. By Unicode Code Points
Every character can be identified by its Unicode code point, typically four digits prefixed with U+, for
example, U+00FF for ÿ. Citavi can convert the code point to the correct character for you. Type the four
digits of the code point without the prefix, then press Ctrl+Alt+U and Citavi will convert the character.

4. Windows Alt Codes
A smaller selection of characters also have Alt codes, a 1 to 4 digit number prefixed with Alt+ that can be
used for quick entry, for example, Alt+0255 for ÿ. To enter a character, first make sure that Num Lock is
turned on. Then hold the Alt key while you type the code on the numeric keypad. As soon as you release
the Alt key, the character will be inserted. This works in all Windows programs.

Use Unicode code points or Alt codes for characters you enter often. To find a character's Unicode code point or
its Alt code, use the Windows Character Map. When you click a character, its Unicode code point and, if
available, its Alt code, will be shown at the bottom of the window.

16.6 Applying Text Formatting

The Content and Quotations tabs in Citavi offer a formatted text editor. To use it, click in the field and press F9.

C ha ra cter Form a tting

Format Found under Shortcut In toolbar

Bold Format > Character > Font Ctrl+Shift+B

Italic Format > Character > Font Ctrl+Shift+I
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Underline Format > Character > Font Ctrl+Shift+U

Double
underline

Format > Character > Font

Strikethrough Format > Character > Font

Superscript Format > Character > Font Ctrl+Shift+1

Subscript Format > Character > Font Ctrl+Shift+2

Small caps Format > Character > Font

All caps Format > Character > Font

Hidden Format > Character > Font

Protected Format > Character > Font

Font name Format > Character > Font

Font size Format > Character > Font

Text color Format > Text color

Underline
color

Format > Character > Advanced

Character
spacing

Format > Character > Advanced

When you paste text into the formatted text editor, Citavi automatically removes all formatting except for bold
and italic. To keep all formatting, in the formatted text editor, on the Edit menu, click Paste formatted (or press
Ctrl+Shift+V).

To remove all formatting other than bold and italic a fter the fa ct, on the Format menu, click Reset all.

P a ra gra ph Form a tting

For most purposes, it makes sense to apply paragraph formatting in your word processor, not in Citavi.

Format Found under

Alignment: left, centered, right, justified Format > Paragraph > Indentation and spacing

Indentation: left, right, first line Format > Paragraph > Indentation and spacing

Spacing: before, after, line spacing Format > Paragraph > Indentation and spacing

Widow/orphan control Format > Paragraph > Line and page breaks

Keep lines together Format > Paragraph > Line and page breaks

Keep with next paragraph Format > Paragraph > Line and page breaks

Page break before Format > Paragraph > Line and page breaks

When pasting text from PDF documents, you will often find that each line ends in a line break, disrupting the
natural flow of the text. This is a nuisance when transferring the text to other programs. To remove the unwanted
line breaks, in the formatted text editor, on the Format menu, click Remove paragraphs and tabs.
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16.7 Spelling Checker

On the Content and Quotations tabs, you can click the blue field labels to open editor windows (or press F9).
These windows provide a spelling checker.

Applying a  Spel l  C heck  La ngua ge

If you write a text (or part of one) in a language other than the default spell check language, you can tell Citavi to
use a different spell check language for a passage.

1. Select the text you want to apply a different language to.

2. On the Spelling ( ) menu, click the language you want to apply.

If the language you need is not available on the Spelling menu, you can add it in the spelling options.

C orrecting a  Spel l ing

To correct a spelling, just right-click the misspelled word (shown with a wavy red underline) and click the
suggestion you want to accept.

Spel l ing Options

On the Tools menu, click Spelling.

If you want Citavi to highlight misspelled words as you write, select the Check spelling while you type
checkbox.

Choose the Default spell check language for new quotations, abstracts, etc. This does not apply to
existing entries, and you can apply a different language to a passage at any time.

Select the checkboxes for the languages you use. These appear in the Spelling menu.

If the languages you need do not appear in the list, you can add them from the dozens of spell check dictionaries
that are available for download at no cost.

16.8 Inserting Tables

The formattable text fields on the Content and Quotations tabs allow you to insert tables.

Inserting Ta bles

1. Open the formattable text editor window for the field by clicking the field label or pressing F9.

2. On the Table menu, point to Insert and click Table. 

3. Choose the numbers of columns and rows and then click OK to insert the table.

16.9 Inserting Formulas

When working with mathematical or chemical formulas, they can be inserted in formattable text fields, such as
knowledge items, abstracts, or tables of contents. 

If you are using TeX, you can also use Citavi's formula editor.

Inserting a  Form ula  into a  Field

1. Generate the formula in an external editor (such as the Word formula editor).

2. Copy the formula to the Clipboard (Ctrl+C).
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3. Switch to Citavi and open the formattable text editor for the field you want to edit by clicking its field label
or pressing F9.

4. On the Edit menu, click Insert formatted (Ctrl+Shift+V). 

Notes: Citavi converts the pasted formula to a picture, so it cannot be edited in the formula editor. Be sure to
save the original file from the editor.

16.10 Using Relative Paths

In a computer file system, a path shows the complete route to a file or folder. 

These instructions only apply when using the Link the file, but don't move it (not recommended) option. 

By default, Citavi uses a bsolute pa ths, which specify the absolute location of a file, independent of other files. For
example, if you link a PDF file to a reference, the Location field of a local file might show a path like this: 
"C:\Users\Me\Documents\Projects\Thesis\Documents\ALA_Standards.pdf". 
However, on your office computer, the path might be different, for example: 
"V:\Team\Johnson\Thesis\Documents\ALA_Standards.pdf"
If you work on two computers, this can lead to problems because files may not be found. 

Instead, you can choose to use rela tive pa ths, which show the location of a file rela tive to your project file. Turn
on the Use relative paths option in Citavi on both computers, and keep linked files together with the project
folder. A good practice is to create a folder for attachments in the same folder as the Citavi project. Then, any
time you copy or move the project, just copy or move the attachments folder with it. 
If you have been using absolute paths and then change to relative paths, existing references will not change
automatically. 

Important: To use relative paths, the linked files must be on the same drive as a project file. You cannot use
relative paths across drive letters. 

Please note that relative paths do not work on UNC paths (e.g. \\SERVERNAME\D$). UNC paths are often used in
large organizations. Ask your system administrator if they can map your UNC path to a drive letter. Then link
your files from the mapped drive. 

16.11 Magnifying Field Contents

You can magnify the contents of the fields on the Reference tab. Just place the insertion point in the field and
press F8 to open the zoomed editor. You can also use the Magnifier in Windows.

16.12 Preparing Citavi for Presentations

Here are some handy tips for presenting Citavi in training sessions. 

Reverting to Fa ctory Settings

To make sure that training participants are using default Citavi settings, in the Citavi folder for user data (by
default, My Documents\Citavi 3), delete the Settings folder. The license key will remain intact. 

Ena bl ing P rojector Mode

When presenting in bright environments or when using a video projector with low contrast, on the Tools menu,
point to Project color and click Projector mode.
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Resetting W indow  Sizes a nd P ositions

When taking screenshots for training materials, we recommend using consistent window sizes. Citavi lets you
easily reset to three predefined window layouts by pressing Ctrl+Alt+Shift+1 (or 2 or 3).
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17. Technical Information

This chapter covers:

Installation

Reasons for Access Restrictions

Citavi Folder Structure

How Citavi Saves

Images in Citavi Projects

Citavi Transformers

Troubleshooting Internet Connection Problems

Additional Privacy Information

17.1 Installation

This chapter covers:

System requirements

Installing on a Standalone Computer

Installing on a USB Flash Drive

Installing on a Mac

Installing on a Local Area Network

Installing on a Terminal Server

Installing on a Wide Area Network

Defining Administrative Settings

Deploying with a Software Distribution System

17.1.1 System Requirements

Citavi will run under the following Windows versions:

Windows 7

Windows Vista

Windows XP (with Service Pack 3 and .NET Framework 3.5 Service Pack 1)

Windows Server 2008

Windows Server 2003 (with .NET Framework 3.5 Service Pack 1)

Most Citavi projects contain a few hundred to a few thousand references. A  typical project requires 100 to 200
MB of RAM, which should not be a problem for most computers.

If the number of references increases, the memory demands increase as well. 300-400 MB of RAM are needed for
a project with approximately 40,000 references (without quotations). More than 1 GB is needed for a project
containing 80,000 references. A modern computer with 4 GB of RAM can comfortably handle a project this size
— in other words, there is no limit to the number of references from a technical standpoint. However, for Citavi
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to run optimally, we recommend up to 10,000 references per project on older computers and up to 20,000
references on newer computers.

17.1.2 Installing on a Standalone Computer

Citavi works just like any other program: you must have Windows administrator rights to install Citavi in the
default folder C:\Program Files\Citavi 3. Please note that you will also need administrator rights to install

updates. 

By default, your user files are placed in the folder Documents\Citavi 3 or My Documents\Citavi 3.

17.1.3 Installing on a USB Flash Drive

You can install Citavi directly on a USB flash drive. The advantage is that you can then use Citavi on any
computer that meets the following system requirements.

All computers with Windows 7 or Windows Vista

Windows XP Service Pack 3 systems with .NET Framework 3.5 Service Pack 1

If you have not already installed Citavi on your computer (Option 1):

1. Ensure that your USB flash drive has enough free space. The program files require about 150MB; you should
have enough room for your projects and files, too.

2. Double-click CitaviSetup.exe to begin the Setup program.

3. The setup assistant takes you through the installation.

4. When given the option to select the installation destination, choose the USB flash drive.

5. Wait until Citavi was successfully installed appears.You can now delete the CitaviSetup.exe file or save it

for installation on other computers.

If you have already installed Citavi on your computer (Option 2):

1. Ensure you have enough free space on the USB flash drive. The program files require about 150MB; you
should have enough room for your projects and files, too.

2. Start the copy of Citavi that is already installed.

3. On the Help menu, click Install Citavi on a USB flash drive.

4. The setup assistant takes you through the installation.

5. When given the option to select the installation destination, choose the USB flash drive.

6. Wait until Citavi was successfully installed appears. 

7. You can now delete the CitaviSetup.exe file or save it for installation on other computers

The Citavi Setup is MSI-based, which can be run on your computer only one time. If you try to run the setup
again, a repair program will start. This is the reason that there is a special command for a second installation. You
can also use this command if you first installed Citavi on a USB flash drive and now want to install it on your
computer.

Note: Installing Citavi to a USB flash drive takes longer than to a computer. You also cannot use the Pickers on
a USB flash drive. The Setup will create the following folders during a USB flash drive installation: Citavi 3 (for

user files, including projects) and Swiss Academic Software (for program files). To start Citavi from a USB

flash drive, open Swiss Academic Software\Citavi 3\bin\Citavi.exe.
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17.1.4 Installing on a Mac

Right now, Citavi runs only on Windows. However, you have a few different options if you want to use Citavi on
your Mac. 

There are three third-party solutions (Parallels Desktop, VMware Fusion, and Oracle VirtualBox) which let you run
a real copy of Windows on your Mac. These so-called v irtua l ma ch ines run Windows at the same time as Mac OS
X, so you don't have to reboot. 

Important: Parallels Desktop 5 and earlier are not supported. Use Parallels Desktop 6 or later.

To begin, click the links in the text for each virtual machine vendor's instructions and downloads. The other
things you need to check:

You must be running a Mac with an Intel processor. Older Macs with PowerPC processors cannot run these
virtual machines. (There is an obsolete emulator, Virtual PC, which allows Windows to on some PowerPC
Macs, but it is discontinued and runs slowly.)

You must have enough free hard disk space on your Mac to hold the contents of the Windows virtual 
machine.

Running Windows at the same time takes a lot of memory (RAM), so we recommend having plenty of RAM
in the computer, 2GB minimum, 4GB recommended for regular use. If you have too little RAM, it will still
work, but everything will run slower when Windows is running.

For more information, see our FAQ entry about running Citavi on a Mac.

17.1.5 Installing on a Local Area Network

Citavi can be run on a Local Area Network (LAN). However, certain changes have to be made to the .NET
Framework on your computer (in addition to all other computers that you want to run Citavi on). 

Insta l l ing on a  LAN

A direct installation on a LAN is not possible. We recommend the following steps:

1. Perform a regular installation of Citavi (if possible, on an administrator's computer).

2. Copy the entire Citavi program folder (by default, C:\Program Files\Citavi 3) to the desired location

on the LAN.

3. Download the .NET Framework 2.0 SDK from the Microsoft website and install it.

4. Open Control Panel > Administrative Tools > Microsoft .NET Framework 2.0 Configuration.

5. Open Console Root > .NET Framework 2.0 Configuration > Runtime Security Policy > Machine > Code
Groups > All_Code > LocalIntranet_Zone.

6. Click Add a Child Code Group. Name it Citavi LAN FullTrust and click Next.

7. Under Choose the condition type for this code group, click URL. and in the URL field, enter the full path
to the Citavi program folder on the LAN (from step 2), followed by a backslash and asterisk. For example, if
the Citavi program folder is H:\Shared Programs\Citavi 3, then enter H:\Shared

Programs\Citavi 3\*. This allows items within the folder to inherit the rights from the parent folder.
Then click Next.

8. Click Use existing permission set and then click FullTrust. Then click Next and then click Finish.

This allows Citavi to run on the administrator's computer. Since performing the entire

process above on every client computer would be far too time-consuming, the .NET

Framework SDK lets you save the changes as a deployment package you can easily roll

out to all your client computers.

1. Open Control Panel > Administrative Tools > Microsoft .NET Framework 2.0 Configuration.

2. Open Console Root > .NET Framework 2.0 Configuration > Runtime Security Policy.

http://support.citavi.com/forum/viewtopic.php?f=26&t=3718
http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=19988
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3. Click Create Deployment Package.

4. Click Machine. and choose a folder and file name for the deployment package, then click Next.

Now you can run the deployment package to share your configuration with users, including the FullTrust
security settings for your shared Citavi program folder. Just run the deployment package on each client
computer, which you can do with a software distribution system.

17.1.6 Installing on a Terminal Server

To install Citavi on a Terminal Server, please note the following:

The Terminal Server must have .NET Framework 2.0 Service Pack 2 installed. We recommend .NET
Framework 3.5 Service Pack 1. (.NET Framework 4 does not contain the necessary components, but may be
installed alongside one of the versions above.)

Citavi recommends between 100 and 200 MB RAM per session. If many users are working with Citavi at the
same time, you may need to ensure that enough memory is available.

License procedures are different. Please contact us (service@citavi.com) if you are interested in installing
Citavi on a Terminal Server.

17.1.7 Installing on a Wide Area Network

Citavi does not support wide area network protocols such as WebDAV. 

17.1.8 Defining Administrative Settings

You can create default settings for Citavi when running it both on client computers and Terminal Server sessions.

Step 1: C onfigure C ita vi

Setting Where to change Recommende
d

Databases for online search References > Online search > Add database or catalog

Databases for ISBN download Tools > Options > Search > ISBN download > Add
database or catalog

Libraries for Find library
locations

Tools > Options > Search > Location search > Add
database or catalog

Import filters File > Import > Text file > Add import filter

OpenURL settings Tools > Options > OpenURL

Online booksellers Tools > Options > Ordering

E-mail addresses for orders Tools > Options > Ordering

User name Tools > Options > General

Proxy settings Tools > Options > Search > Proxy settings

Citation styles Citation > Citation style > Browse citation styles > Find
and add style

Step 2: Run the Adm inistra tive Settings Assista nt

Be sure to read the Quick Help texts in the Administrative Settings Assistant.

1. On the Tools menu, click Options.

mailto:service@citavi.com
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2. On the Folders tab, click Administrative Settings Assistant.

3. Follow each step in the Administrative Settings Assistant.

About Adm inistra tive Settings

When Citavi starts, it checks the bib folder (contained within the Citavi program folder) for administrative

settings files, AdminSettings.csd and InitialSettings.csd (which are both XML files). 

InitialSettings.csd is only applied the very first time Citavi is run within a user account. Afterwards, the

user can modify any of these settings.

AdminSettings.csd is applied every time Citavi is run. The user cannot override these settings (provided, of

course, that they do not have write access to the Citavi program folder to remove the AdminSettings.csd file).

17.1.9 Deploying with a Software Distribution System

To deploy Citavi 3 with a software distribution system, you should use the MSI setup. You can include 
administrative settings and a license key file if necessary.

D eploying w ith C om m a nd Line Tools

Command or parameter Syntax

Install msiexec /i path_to_MSI /q

Update msiexec /i path_to_MSI /q

REINSTALLMODE=vomus REINSTALL=ALL

Remove msiexec /x {e12c6653-1ff0-4686-adb8-
589c13ae761f} /q

Set program folder location (optional) INSTALLLOCATION=

Install Picker for Internet Explorer (optional) IE_PICKER=1

Install Picker for Firefox (optional) FF_PICKER=1

Install Picker for Adobe Reader and Acrobat (optional) PDF_PICKER=1

Open BibTeX, RIS, and ENW files with Citavi DEFAULTREFERENCEMANAGER=1

Create Desktop shortcut DESKTOPSHORTCUT=1

1 = install, 0 = don't install

For example, to install without the Picker for Internet Explorer, you might enter:
msiexec /i path_to_MSI /q IE_PICKER=0
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C onfiguring w ith ORC A

Orca.exe is a tool to edit Windows Installer packages. Read more on the Microsoft developer website.

17.2 Reasons for Access Restrictions

Under the following conditions you will not be able to open a Citavi project:

Cause Solution

A system administrator has applied
Windows file permissions to the project
or the folder containing the project and
you do not have permission to open it.

Please ask your system administrator to
grant you permission to access the
project or folder. 

You are trying to open a team project
with more than 100 references, but you
are using Citavi Free. 

Enter your license key for Citavi Pro,
Citavi Reader or Citavi Team.

The project is password-protected. Contact the project manager for the
team project and request to be added to
the team.

Under the following conditions you will not be able to save changes in an open Citavi project:

Cause Solution

A system administrator has applied
Windows file permissions to the project
or the folder containing the project and
you do not have permission to open it.

Please ask your system administrator to
grant you permission to access the
project or folder. 

The Citavi project is read-only. In Windows Explorer, right-click the
Citavi project file and then click 
Properties. Click General and then
clear the Read-only checkbox.

http://msdn.microsoft.com/en-us/library/aa370557%28v=VS.85%29.aspx
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The Citavi project is read-only because
it was directly opened from a ZIP file.

Extract the project by right-clicking the
ZIP file and clicking Extract all. Open
the extracted project file.

The Citavi project is saved on a read-
only device, such as a CD-ROM or USB
flash drive.

Copy the Citavi project file to your hard
drive and open it from there.

You cannot save changes to a team
project with more than 100 references,
and are using Citavi Pro or Citavi Pro. 

Enter your license key for Citavi Team.

The team project is password-
protected.

Contact the project manager for the
team project and request to be included
in the team.

You cannot save changes to a  solo
project with more than 100 references,
and are using Citavi  Free or Citavi
Reader. 

Enter the license key for Citavi Pro or
Citavi Team.

17.3 Citavi Folder Structure

Citavi saves all user-specific files to one location. By default, this is My Documents\Citavi 3. This folder

contains the following subfolders:

Backup: This folder contains backups of your project files.

Custom Citation Styles: This folder contains citation styles you created yourself or modified from an

existing style.

Custom Help: This folder contains any Quick Help topics you modified.

Projects: This folder contains a folder for each project, each containing the project files as well as the

subfolders CitaviCovers and CitaviFiles. If you delete a link to a file in the CitaviFiles folder from

within Citavi, it will be moved to the subfolder CitaviFiles\RecycleBin.

Settings: This folder contains your Citavi program settings.

17.4 About Saving

Citavi automatically saves changes you make as soon as one of the following occurs:

You switch to a different workspace

You switch to a different tab

You switch to another reference

You add references from an online search or import

One minute elapses

You exit Citavi

Additionally, you can save manually with the automatically File > Save command, but this is not necessary in
normal use.

17.5 Images in Citavi Projects

In Citavi, you can insert images as image quotations and thoughts. When you link an image to a reference (for
example, as an image quotation) Citavi copies the image to the CitaviFiles folder.
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17.6 Citavi Transformers

Citavi uses Transformers to convert to and from other formats whenever you perform an online search, or
import or export another format. To ensure that references are imported optimally, Transformers need to be up
to date, so they are automatically updated every time you start Citavi (provided you have an active Internet
connection.)

17.7 Troubleshooting Internet Connection Problems

Some features in Citavi require an Internet connection, such as online search and adding citation styles. If you get
a message saying that you don't have an active Internet connection, try the following:

1. Check Your Internet Connection
Check that your Internet connection is working by visiting any website, such as www.citavi.com. If it works,
then your Internet connection is working.

2. Check Proxy Settings
If you are on a university or corporate network, you might connect to the Internet through a proxy server,
which acts as an intermediary between you and the Internet. Citavi supports proxy servers, either one
configured in Windows (Start > Control Panel > Internet Options > Connections), or one set specifically
in Citavi (Tools > Options > Search > Proxy settings). In either case, you need the proxy settings from your
system administrator. If you are using the Windows proxy settings, check whether you can load www.citavi.
com in Internet Explorer (other browsers use independent settings and are not affected by the Windows
proxy settings).
Hint: If it doesn't work even with the correct settings, try selecting the Compatibility mode for HTTP 1.0
proxies checkbox in Citavi's proxy settings.

3. Check Firewall Settings
A firewall filters Internet traffic to and from your computer, in order to add a level of security. 

There are several kinds of firewalls. The most common kinds you may have installed on your computer are
ones configured by port number, and ones configured by application. Make sure that Citavi is allowed in
your firewall settings.

Citavi uses the following ports:

Port Used for

80 Checking for updates to the Citavi program, transformers, citation styles, and available
online resources.

80 Online resources accessed via Web services or other HTTP requests.

210, 20010 Online resources using the default ports for Z39.50. If a strict firewall blocks this, Citavi
will route the request through the Citavi Web service on port 80.

Any Online resources using nonstandard ports for Z39.50. If a strict firewall blocks this, Citavi
will route the request through the Citavi Web service on port 80.

17.8 Additional Privacy Information

Citavi does not send any user- or computer-specific data over the Internet. Specifically, the following
communication occurs:

Each time you use a Citavi feature that uses the Internet, Citavi attempts to connect to the Citavi servers
with a basic HTTP request to determine whether there is an active Internet connection.

When Citavi is started, it connects to the Citavi servers to check for updates.

http://www.citavi.com
http://www.citavi.com
http://www.citavi.com
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When performing online searches, importing from files or from other programs, and when using citation
styles we provide, Citavi connects to the Citavi servers to check for updated versions of the transformers
and citation styles, then downloads the new version if available.

When performing online searches, only the search term and login credentials (if necessary) are transmitted.
There are two kinds of connections to online resources (catalogs and databases):

o Web service: These online resources communicate over the ordinary HTTP protocol on the default
port 80. These services are always contacted directly.

o Z39.50: These online resources use the Z39.50 protocol that is commonly used by libraries. Though it
can use any port number, ports 210 and 20010 are common. If Citavi cannot communicate with a
Z39.50 service directly, it will send the request to the Citavi server using a standard port 80 HTTP
request. The Citavi server then forwards the request to the Z39.50 service, and then returns the results.
The Citavi server does not save any data.\

If a Citavi program error occurs, the user is asked to send an error report e-mail message to us. If the user
agrees, the user's default e-mail program opens a new e-mail message with the error report, including the
Citavi version number and Windows version number. The error report may contain personally identifying
information, such as a file path containing the user's user name. The user can review and edit the report
before sending it. The user must send the message, it is never sent automatically.
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