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About LearnSolidWorks.com 
 
Hi, my name is Jan-Willem Zuyderduyn and I live in the 
Netherlands. I am a Lead Product Designer and founder of 
LearnSolidWorks.com. 
 
Since 2009 I help SolidWorkers to improve their SolidWorks 
modeling skills by developing practical, step-by-step 
SolidWorks tutorials.  

I am the author of dozens of SolidWorks eBooks and videos 
(125.000+ downloads) and 4 premium SolidWorks self-study 
packages all available on LearnSolidWorks.com. 

In these practical SolidWorks tutorial packages, I will show 
you exactly how to model a stunning Aston Martin One-77 
sports car, an incredible American Chopper, an enormous 
108 ft. Superyacht and even an entire (76 meter!) long 
Boeing 747-8: 

http://learnsolidworks.com/pricing 

Are we already connected on social media? 
 

• Click here to connect with me on LinkedIn 

• Click here to follow me on Instagram 

• Click here to like my Facebook page 
 
I encourage you to share this eBook with your colleagues and friends.  
 
Happy modeling! 

 
 
Jan-Willem Zuyderduyn  
 
Founder LearnSolidWorks.com  

http://www.learnsolidworks.com/
http://learnsolidworks.com/pricing
https://www.linkedin.com/in/zuyderduyn/
https://instagram.com/learnsolidworks
https://www.facebook.com/learnsw
https://www.linkedin.com/in/zuyderduyn/


 

Copyright by © J.W. Zuyderduyn                  www.LearnSolidWorks.com                          Page 3 

How to Model a Spoon in SolidWorks? 
 

In today’s tutorial, you will discover how to model a spoon in SOLIDWORKS. We will use 
some interesting features like the Projected Curve, the Surface Loft, the Move Body tool and 
many more. 

 

Open a New Part with model units set to millimeters 

Save the File with the following name: Spoon.SLDPRT  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/save-icon.png
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Create a 2D Sketch on the Front Plane 

Select the Front Plane from the Feature tree and click on the sketch icon  

Go to: Tools > Sketch Entities > Centerline  

Draw a horizontal centerline coincident to the origin, as shown in the image below 

 

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/sketch-icon.png
https://learnsolidworks.com/wp-content/uploads/center-line.png
https://learnsolidworks.com/wp-content/uploads/Spoon-002.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Assign dimensions to the centerline, as shown in the image below 

 

Go to: Tools > Sketch Entities > 3 Point Arc  

Draw the first arc starting from the right end of the centerline up to the origin 

Draw another arc in continues to the first arc up to the left end of the centerline, as shown 
in the image below 

 

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-003.png
https://learnsolidworks.com/wp-content/uploads/solidworks_3point_arc.png
https://learnsolidworks.com/wp-content/uploads/Spoon-004.png
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Hold the CTRL key, select both arcs by clicking on each of them 

Go to Properties > Add Relations 

Click on the tangent relation  to add a tangency relation, as shown in the image below 

 

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/tangent-relation.png
https://learnsolidworks.com/wp-content/uploads/Spoon-005.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Click on the smaller arc and assign the radius of 45mm, as shown in the image below 

 

Click on the Close sketch icon  to close the sketch area. 

Create a 2D Sketch on the Top Plane 

Select the Top Plane from the Feature tree and click on the sketch icon  

Go to: Tools > Sketch Tools > Convert Entities  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-005-1.png
https://learnsolidworks.com/wp-content/uploads/Exit-Sketch-1-e1549892256297.png
https://learnsolidworks.com/wp-content/uploads/sketch-icon.png
https://learnsolidworks.com/wp-content/uploads/solidworks-convert-entities.png
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Go to the sketch area and click on Sketch1, as shown in the image below 

 

Click OK  to complete the operation. 

Click on the converted horizontal line 

Go to Properties > Options 

Tick the For Construction checkbox to convert it into a construction line 

Go to: Tools > Sketch Entities > Centerline  

Draw a vertical centerline coincident to the right endpoint of the horizontal centerline line 

Draw another vertical centerline coincident to the origin 

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-006.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/center-line.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Click on each centerline and assign the dimensions, as shown in the image below 

 

Go to: Tools > Sketch Entities > Spline  

Draw a two-point spline by using the lower endpoints of the vertical centerlines, as shown in 
the image below 

 

Click on the spline and drag both handles one by one to activate them 

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-007.png
https://learnsolidworks.com/wp-content/uploads/spline.png
https://learnsolidworks.com/wp-content/uploads/Spoon-008.png
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Go to: Tools > Dimensions > Smart  

Hold the CTRL key, select the left spline handle and the corresponding vertical centerline 
of 4mm 

Assign an angular dimension of 100 degrees between them 

Select the right spline handle and the corresponding vertical centerline of 8mm 

Assign an angular dimension of 60 degrees, as shown in the image below 

 

Click on the left handle and assign the handle length of 100mm 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
https://learnsolidworks.com/wp-content/uploads/Spoon-009.png
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Click on the right handle and assign the handle length of 115mm, as shown in the image 
below 

 

Go to: Tools > Sketch Entities > Spline  

Draw a two-point spline between the red encircled points, as shown in the image below 

 

Click on the new spline and drag both handles one by one to activate them 

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-010.png
https://learnsolidworks.com/wp-content/uploads/spline.png
https://learnsolidworks.com/wp-content/uploads/Spoon-011.png
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Select the right handle of the spline 

Go to Property Manager > Spline > Add Relations 

Then, assign a vertical relation  between them 

 Hold the CTRL key, select the left spline and the right spline 

Go to Property Manager > Spline > Add Relations 

Click on the tangent relation  to add a tangent relation between the lines, as shown in 
the image below 

 

Go to: Tools > Dimensions > Smart  

Click on the left handle of the new spline 

Assign the handle length of 90 mm 

Click on the right handle of the new spline 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/solidworks-Vertical-relation.png
https://learnsolidworks.com/wp-content/uploads/tangent-relation.png
https://learnsolidworks.com/wp-content/uploads/Spoon-012.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Assign the handle length of 50mm, as shown in the image below 

 

Go to: Tools > Sketch Tools > Mirror  or click on the Mirror Entities directly 

Go to the property manager, click on the Entities to Mirror  input box 

Select both splines from the 2D sketch 

Go to the property manager, click on the Mirror About  input box 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-013.png
https://learnsolidworks.com/wp-content/uploads/solidworks-mirror-entities.png
https://learnsolidworks.com/wp-content/uploads/Entities-to-mirror.png
https://learnsolidworks.com/wp-content/uploads/Mirror-About.png
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Select the horizontal construction line, as shown in the image below 

 

Click OK  to complete the operation. 

Use the Project Curve Tool: 

Go to: Insert > Curve > Projected  

Go to the property manager and select Sketch on Sketch as a projection type 

Go to the modelling area and click on the Sketch1 and Sketch2 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-014.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/Project-Curve-.png
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Then a projected curve is generated in yellow which is shown in the image below 

 

Click OK  to complete the operation. 

Make a Reference Plane (Plane1) 

Go to: Insert > Reference Geometry > Plane  

Select the Right Plane from the feature tree as a First Reference 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-015.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/solidworks-Reference-Plane.png
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Scroll down in the property manager and assign an offset value  of 5mm, as shown in the 
image below 

 

Click OK  to complete the operation. 

Create a 2D Sketch on Plane1 

Select Plane1 from the Feature tree and click on the sketch icon  

Go to: Tools > Sketch Entities > 3 Point Arc  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/offset-distance.png
https://learnsolidworks.com/wp-content/uploads/Spoon-016.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/sketch-icon.png
https://learnsolidworks.com/wp-content/uploads/solidworks_3point_arc.png
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Draw a concave 3 point arc anywhere on the Plane1, as shown in the image below 

 

Hold the CTRL key, select the left endpoint of the arc and the corresponding edge of the 
projected curve 

Go to Properties > Add Relations 

Click on the pierce relation  to pierce the endpoint to the projected curve 

Similarly, select the right endpoint of the arc and the corresponding edge of the projected 
curve 

Go to Properties >> Add Relations 

Click on the pierce relation  to pierce the second endpoint to the projected curve 

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-017.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Click on the arc and assign a radius of 20mm, as shown in the image below 

 

Click on Close sketch  to close the sketch area. 

Go to the feature tree, click on the Plane1 and hit the Eye  icon to hide that plane 

Make a Reference Plane (Plane2) 

Go to: Insert > Reference Geometry > Plane  

Select the Right Plane from the feature tree as a First Reference 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-018.png
https://learnsolidworks.com/wp-content/uploads/Exit-Sketch-1-e1549892256297.png
https://learnsolidworks.com/wp-content/uploads/Hide-show.png
https://learnsolidworks.com/wp-content/uploads/solidworks-Reference-Plane.png
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Scroll down in the property manager and assign an offset value  of 22.5mm, as shown in 
the image below 

 

Click OK  to complete the operation. 

Create a 2D Sketch on Plane2 

Select Plane2 from the Feature tree and click on the sketch icon  

Go to: Tools > Sketch Entities > 3 Point Arc  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/offset-distance.png
https://learnsolidworks.com/wp-content/uploads/Spoon-019.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/sketch-icon.png
https://learnsolidworks.com/wp-content/uploads/solidworks_3point_arc.png
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Draw a concave 3 point arc anywhere on Plane2, as shown in the image below 

 

Hold the CTRL key, select the left endpoint of the arc and the corresponding edge of the 
projected curve 

Go to Properties > Add Relations 

Click on the pierce relation  

Similarly, select the right endpoint of the arc and the corresponding edge of the projected 
curve 

Go to Properties >> Add Relations 

Click on the pierce relation  

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-020.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Click on the arc and assign a radius of 22mm, as shown in the image below 

 

Click on the Close sketch icon  to close the sketch area. 

Go to the feature tree, click on Plane2 and hit the Eye  icon to hide that plane 

Make a Reference Plane (Plane3) 

Go to: Insert > Reference Geometry > Plane  

Select the Right Plane from the feature tree as a First Reference 

Scroll down in the property manager and assign the offset value  of 5mm, 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-021.png
https://learnsolidworks.com/wp-content/uploads/Exit-Sketch-1-e1549892256297.png
https://learnsolidworks.com/wp-content/uploads/Hide-show.png
https://learnsolidworks.com/wp-content/uploads/solidworks-Reference-Plane.png
https://learnsolidworks.com/wp-content/uploads/offset-distance.png
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And tick the Flip offset checkbox, as shown in the image below 

 

Click OK  to complete the operation. 

Create a 2D Sketch on Plane3 

Select Plane3 from the Feature tree and click on the sketch icon  

Go to: Tools > Sketch Entities > 3 Point Arc  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-022.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/sketch-icon.png
https://learnsolidworks.com/wp-content/uploads/solidworks_3point_arc.png
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Draw a concave 3point arc anywhere on the Plane3, as shown in the image below 

 

Hold CTRL key, select the left endpoint of the arc and the corresponding edge of the 
projected curve 

Go to Properties > Add Relations 

Click on the pierce relation  

Similarly, select the right endpoint of the arc and the corresponding edge of the projected 
curve 

Go to Properties > Add Relations 

Click on the pierce relation  

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-023.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Click on the arc and assign a radius of 20mm, as shown in the image below 

 

Click on the Close sketch icon  to close the sketch area. 

Go to the feature tree, click on the Plane3 and hit the Eye  icon to hide that plane 

Make a Reference Plane (Plane4) 

Go to: Insert > Reference Geometry > Plane  

Select the Right Plane from the feature tree as a First Reference 

Go down in the property manager and assign an offset value  of 50mm, 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-024.png
https://learnsolidworks.com/wp-content/uploads/Exit-Sketch-1-e1549892256297.png
https://learnsolidworks.com/wp-content/uploads/Hide-show.png
https://learnsolidworks.com/wp-content/uploads/solidworks-Reference-Plane.png
https://learnsolidworks.com/wp-content/uploads/offset-distance.png
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Tick the Flip offset checkbox, as shown in the image below 

 

Click OK  to complete the operation. 

Create a 2D Sketch on Plane4 

Select Plane4 from the Feature tree and click on the sketch icon  

Go to: Tools > Sketch Entities > 3 Point Arc  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-025.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/sketch-icon.png
https://learnsolidworks.com/wp-content/uploads/solidworks_3point_arc.png
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Draw a convex 3 point arc anywhere on the Plane4, as shown in the image below 

 

Hold CTRL key, select the left endpoint of the arc and the corresponding edge of the 
projected curve 

Go to Properties > Add Relations 

Click on the pierce relation  

Similarly, select the right endpoint of the arc and the corresponding edge of the projected 
curve 

Go to Properties > Add Relations 

Click on the pierce relation  

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-026.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Click on the arc and assign a radius of 20mm, as shown in the image below 

 

Click on the Close sketch icon  to close the sketch area. 

Go to the feature tree, click on Plane4 and hit the Eye  icon to hide that plane 

Make a Reference Plane (Plane5) 

Go to: Insert > Reference Geometry > Plane  

Select the Right Plane from the feature tree as a First Reference 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-027.png
https://learnsolidworks.com/wp-content/uploads/Exit-Sketch-1-e1549892256297.png
https://learnsolidworks.com/wp-content/uploads/Hide-show.png
https://learnsolidworks.com/wp-content/uploads/solidworks-Reference-Plane.png
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Select the Point<1> from the modeling area as a Second Reference, as shown image below 

 

Click OK  to complete the operation. 

Create a 2D Sketch on Plane5 

Select Plane5 from the Feature tree and click on the sketch icon  

Go to: Tools > Sketch Entities > 3 Point Arc  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-028.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/sketch-icon.png
https://learnsolidworks.com/wp-content/uploads/solidworks_3point_arc.png
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Draw a convex 3 point arc anywhere on Plane5, as shown in the image below 

 

Hold CTRL key, select the left endpoint of the arc and the corresponding edge of the 
projected curve 

Go to Properties > Add Relations 

Click on the pierce relation  

Similarly, select the right endpoint of the arc and the corresponding edge of the projected 
curve 

Go to Properties > Add Relations 

Click on the pierce relation  

Go to: Tools > Dimensions > Smart  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-029.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/Pierce-Relation.png
https://learnsolidworks.com/wp-content/uploads/solidworks-smart-dimensions.png
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Click on the arc and assign a radius of 25mm, as shown in the image below 

 

Click on the Close sketch icon  to close the sketch area. 

Go to the feature tree, click on the Plane5 and hit the Eye  icon to hide that plane 

Use the Fill Surface tool 

Go to: Insert > Surface > Fill  

Go to Property Manager > Patch Boundary  

Click on the Patch Boundary input box 

Go to the modeling area and select the blue Projected Curve and Sketch7 

Go to Property Manager > Constraint Curves  

Click on the Constraint Curves input box 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-030.png
https://learnsolidworks.com/wp-content/uploads/Exit-Sketch-1-e1549892256297.png
https://learnsolidworks.com/wp-content/uploads/Hide-show.png
https://learnsolidworks.com/wp-content/uploads/Fill-surface.png
https://learnsolidworks.com/wp-content/uploads/Patch-boundary.png
https://learnsolidworks.com/wp-content/uploads/Constraint-Curves.png
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Go to the Feature Tree and select Sketch3, Sketch4, Sketch5, and Sketch6, as shown in the 
image below 

 

Leave the other parameters as default 

Click OK  to complete the surface fill operation. 

Create Thicken 

Go to: Insert > Boss/ Base > Thicken  

Go to the modeling area, select the filled surface as a Thicken parameter  

Go to the property manager, select the ‘Both side Thicken’  option 

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-031.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/thicken.png
https://learnsolidworks.com/wp-content/uploads/Knit-paprameter-2.png
https://learnsolidworks.com/wp-content/uploads/both-side-thicken.png
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Assign the thickness value of  0.75mm, as shown in the image below 

 

Click OK  to complete the thicken operation. 

Use the Fillet 

Go to: Insert > Features > Fillet/Round  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Thickness-value-1.png
https://learnsolidworks.com/wp-content/uploads/Spoon-032.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/solidworks-Fillet.png
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Select both tiny blue edges at the end of the spoon, as shown in the image below 

 

Go to the property manager and assign the Fillet radius  of 2mm 

Click OK  to complete the fillet operation. 

Make another Fillet 

Go to: Insert > Features > Fillet/Round  

  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-033.png
https://learnsolidworks.com/wp-content/uploads/Fillet-radius-1.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/solidworks-Fillet.png
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Select both edges of the spoon, as shown in the image below 

 

Go to the property manager and assign a Fillet radius  of 0.75mm 

Click OK  to complete the fillet operation. 

Use the Move/ Copy Body feature 

Go to: Insert > Features > Move/ Copy…  

Select the existing solid body from the modeling area 

Go to the property manager and click on the Rotate  option 

Go to the feature tree and select Origin as a rotating reference 

Assign the rotation values about the X, Y and Z-Axis to align the spoon with the ground 

 X= 0 degrees,  Y= 6.75 degrees, and  Z= 0 degrees 

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-034.png
https://learnsolidworks.com/wp-content/uploads/Fillet-radius-1.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/Move-copy-bodies.png
https://learnsolidworks.com/wp-content/uploads/x-value-1.png
https://learnsolidworks.com/wp-content/uploads/y-value-1.png
https://learnsolidworks.com/wp-content/uploads/z-value-1.png


 

Copyright by © J.W. Zuyderduyn                  www.LearnSolidWorks.com                          Page 35 

 

Leave the other parameters as default 

Click OK  to complete the operation. 

Change the Appearance 

Go to: PhotoView 360 > Edit Appearance… 

Select Appearances (color) > Metal > Steel > Polished Steel 

 

Double click on the Polished Steel  icon 

Click OK  to apply the new appearance. 

Save the File again  

http://www.learnsolidworks.com/
https://learnsolidworks.com/wp-content/uploads/Spoon-035.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/Spoon-036.png
https://learnsolidworks.com/wp-content/uploads/Polished-steel-e1552907507915.png
https://learnsolidworks.com/wp-content/uploads/Ok-e1549892630416.png
https://learnsolidworks.com/wp-content/uploads/save-icon.png
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Congratulations, you just modeled your own spoon in SolidWorks! 
 
Did you like this free eBook and are you eager to learn more? Then you should really attend 
my free SolidWorks workshop. 

In this workshop, you are going to discover how to become a SolidWorks Pro in days instead 
of years without boring practice, expensive training classes, or any pointless theory: 

Click here to attend my free SolidWorks workshop. 

In this free SolidWorks workshop you will discover: 

✓ The 4 secret ways to learn SolidWorks and why you actually need to know what they are 
and which is best for you to be successful. 

✓ The simple tricks that get people with no SolidWorks experience, no design or engineering 
experience, think they’re too old, and procrastinate too much to actually learn SolidWorks. 

✓ The 6 secret career hacks to become highly successful as a designer or engineer to climb 
the career ladder much faster. 

✓ How I modeled a REAL $37.000.000 SuperYacht in SolidWorks for a famous American 
entrepreneur and how you can get similar design projects as well. 

✓ Free access to the first eBooks and videos of the SolidWorks Chopper, Yacht, Aston Martin 
& Boeing 747 course! 
 

 

 

 

 
Click here to attend my free SolidWorks workshop. 
 

The entire workshop will take around 90 minutes so make sure to reserve enough time. 

So take a cup of coffee, grab a pen and paper and enjoy! ☕ 

Best wishes, 
Jan-Willem Zuyderduyn  
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