ek, ualg

% b, giws 5l eolazwl %
2| )
% 1 ;

2‘5)'.74:) ‘SLQJM
iilgiy b, asly ol (il )35 51 g 51,8

o59e] el

v




LINE I peebaZo)ly sl o cnl 5l eslaal b -
3959 S by, 4ed l wly o B nl slp oS

EJ' Ribbon :Home tab» Draw panel » Line e el Pabats ol

1;'] Menu :Draw » Line

KJ‘ Toolbar :Draw ; A

= Command entry :line or |

el Lyl BB 9,409, sl o, 5 (S @y 0l

COMMEANG: LINE coereoeemmneeeeeesssmssesseesssssesssessessssssssssssssssssssssssessessssssssssssssesssesssessssssssseses s (gl )
Specify first point: v (Sl 00l SIS uglo byl o p0d 40 ) aiS asiio |y ol adads -Y
Specify next point or [Undo]: 4 e (pgo alaii) .auS asiine |y o alads -Y
Specify next point or [UNdO]: 3 e (pgw aladd) WuS jasine |, (gox alais -¥
Specify next point or [Close/Undo]: 4 ... (ool aai) auS asin|) gow alii -0

Specify next point or [Close/Undo]: ¢
adat 4 alads 1,31 ol oS 0,88 g leyd b 0 C B> ol g Close jgiws 5l soliul b ¢
agdse @ s Sl oS (59,88 L & jgoinl 8 )0 5 e pled jgiws 5 ode)

next point L=4 3next point
< el 0o ssliiwl O1tho lpl 51 IS cpl s 5 50 -

™ ™
I 1
— + * —

Close 5 — 5

1 L=4 next point

start point

Sgds Ja8 00,5 by cadiv blE gg; Ly Se 95 oo wb:Snap=F°n

eS o b1 ez s il sb 00,5l b Laid |, cogas o il bslas algi o el ol 4o - Ortho = FA
D9 0L Jloasgly bglas w5 Cae o 390 oo el 3l ol - Polar Tracking = Fy o

Aok 5 03,5 B> 1) loyd Las S o 4 ales o LIl cpl 5l eslazsl L :Dynamic Input = FyY
« Polar Tracking 4 Ortho U |5l cpl auics poai axio 0 |, oSl slaply 5 (539,9 Sledlbl
S oo 5 sy

Dg g0 0010 sl JulS jeb 4y Sty e ;0 YU o oal ol 3l

YA
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XLINE Sl e g b T e e gt ] gl oL -
m Ribbon :Home tab» Draw panel » Construction Line Mb wLe‘.s‘:

m Menu :Draw » Construction Line

: -~
m Toolbar :Draw f,f

ool c
xS Command entry :xline or x|

el Lzl BB g9, sla oy, 51 (SO jgiws ol

Command: XLINE v ) 9w (G121 =)
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: - b 1S 0 lgicdy ddads SO 40,5 adein -V
SPECIfY throUGN POINET  oereeeeeereceerreecesesrescessisseseessessessesssssesssssssssssesssssssessessessesss pgo alads 0,5 3l -V
Specify through POINE: oo pow dladi 0,5 5 lg -F
Specify through POINt: ..o oolez abii 0,5 0,19 -0
SPECify throUGh POINE: e oy aladi 8 ST lg -F

COMMEANG: XLINE  ceeeeereuereceesssnesessssnnssssssmeessssssnessssssnessssssnesssssssnessssssssesssssssnessssssnsessssssnsssssssssessssens gewd gl
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: h .o a8l a8 5l eolal

;a8 Hor —
S5 oo mms 5 g g2 B 58 B8l s S S asiea (slabais 45 i sl a3 ol 5l ool b

56 Ver —
N
Dl oo o § Culgd 2 By 90 (5B et G oS (B yme ) slakats aS amio gl e a5 cpl sleslaul b

Y4



i slo s T e P

DS o 5 ol o B,k 90 sl jatuine gl b s G alg e a5 ol 5l eolaiwl b aggl; Ang -

ComMMEANG: XLINE  eeeeeesmmmmsesssesssmmsssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssnasssssssssss P ygwd gl
Specify a point or [HOr/Ver/ANg/BISECH/OMSE]: 8  wwrmrrsrrimsssssimssssssssssnsisssss agly 4 S
Enter angle of xline (0) or [REfErENCe]; 45 s Lz aygly 50,5 0,y
SPECify through point: = alads S 0,5 atein

leews Bisect -
S o 1y gl 012 b S Sl 9l oo an3S ol 5 ool

Command: XLINE sy gosd (6] y2]
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: b s Sl 43S
SPECify angle Vertex point; a4l uui) OO, At
Specify angle start point; = asly dlo sl 63, alais Sy 3,5 At
Specify angle end point; asl; c.La g (59, aladi SO 0,5 ez

Start point

Vertex point

ol b slse o5 Offset

Command: XLINE Specify a point or [Hor/Ver/Ang/Bisect/Offset]: 0 = -weeeeeess Silge (oS 43S
Specify offset distance or [Through] <30.0000>: s Silse (5 alold 0,5 5l
Select a ||ne obJect .............................................................................. 09.4.».) LSS CA.M.»‘ )‘).é 45 ‘SC}«bgA %AL?'L;.;‘
Spec|fy side to offset: 09...0 !abu‘ LS‘S S| )‘)9 LY e QQ)S Qa;r.w.o

L

¥fo
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el wl.g‘.‘@ L Q‘ GLQJ-“ ‘;5 ORTTno Q‘ 6‘..\3.3‘ as
m Ribbon :Home taby Draw panel » Ray
K} Menu :Draw » Ray -~ Lol ‘)‘7‘ J"b 9r9) LQLQU’?”ﬁ) )‘ t;" A g LJ"‘

= Command entry :ray

COMMANG: RAY  crvrrrresssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssossss Lygiwd (gl =)
SPECify Start POINt: e Eoys alads 10 S aseine -V
Specify through point: e 5,38 oo o5 9y 3l g o St o a5 (gladai 0,8 atuine Y
Specify through PoINt: i G aladi 10,5 aseie -

Start point

RVELY los <SG dusles S ol ) eolal b -
JSiS agly dalgm o 9z 09 (a8 Jdo 4 jetes o

CommaNnd: TRAGE o g gl,>l =)
Specify trace width <1.00003>:3 s b gligy 0,5 etin-Y
SPECITY STArt POINT: (1) oeoeeeeeeeeeeeeeeeeeeeesssseseeeeseeseesssssseseesssssessesesseesssssenes (V) £gyi alais 8,20 -V
SPECITY NEXE POINE: (2) e see e sses e sesessnee e (V) (o aais 30 ¥
Specify next point: (3) ) g e— (¥) o alais 3 ne -0

5

Start point
4 3

A



s slasit 0551 T

4

CIRCLE ol Oilo L1y o plo qﬁslgs‘say)g;wo ool sl eslawl b -
S e 3 ] e bl 5 Gl

m Ribbon :Home taby> Draw panel » Center ,Radius
mMenu :Draw Y» Circle

mToolbar :Draw -.rr"}h l
L I

oo oef
@ Command entry :circle or ¢

el Lyl BB g9, sla by, 5l (o jgwo oyl

)Ja:é Diameter l

T

o).lb é.g)

Command: CIRCLE  crrmmieeesssmssssessssssssssnessssenes el aliwgds 0 1o pw )i 1 jgiwd (gl =)
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: ... opld 35 e 0,5 asin =Y
Specify radius of circle or [Diameter] <1.0000>: 2 rremrresmrresenssssneens opls glads 3,5 5y Y
1 Radig S E88 g gy Jle @

2
Command: CIRCLE  eerermmmmsmessssssmsssnsssssssssssnssssssssanns s aliwgds 0 1o o i 1 jgiws gl =)
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: ... opls 35 10 30,5 azin -V

Specify radius of circle or [Diameter] <1.0000 >: D

il oS 0,28 g 4had 4T sl eslatwl gl D ST ol -Y
Specify diameter of circle <2.0000>:4 5 Jake o5 o s ¥

0p, DS E8S g, Jle a

Y



29 ¢ (oo I SIS ¢ (o i L polee LB w2lg
o) e (69, aais aw il bopls e i TP (Three Points) -
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 3P

Specify first point on circle: (1) . opls bz (59, alads gl 40,5 asie -Y

Specify second point 0N CIrCle: (2).......rresersseresresesssesssesesn aladl yegd 40,5 Lastive -V

Specify third point on circle: (3) 1

b O gy, Wl aladi aw ol aS 0LS dx gy

3P
2P (Two Points) —
sl ol lad g0 .x.:.sbssa aladi g0 cpl o plo laxe (g9, aadi g0 il Lo gls (o 55

Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 2P ... YP as 8 ol -
Specify first end point of circle s diameter: ... opls Jad slakads Jgl 10, asin -Y
Specify second end point of circle's diameter: .. opls ,hd SLL akais 05 jasie -V

2

2P
TTR (Tangent ,Tangent ,Radius)

&l&u&:gwl.wojo u..u..)‘dl.»o).’b WY

Specify center point for circle or [3P/2P/Ttr (tan tan radius)l: TTR .. TTR 4t ;5 Gl -

Specify point on object for first tangent of circle: .. o pls wloe pdgl 40,5 aseine =Y

Specify point on object for second tangent of circle: .. 05l Lolon ymagd (30,8 aseiue —Y

Specify radius of circle <1.8000 >: 2 opls glads 0,5 5 )lg - F

1 Radius=2

Radius=2 1

tan tan radius
Yy



m Ribbon: Home taby> Draw panel » Tan ,Tan ,Tan 2979 ployp bz )0 0 pls e S 29) 9z

..\....5 JL.»-) ‘) 929y o Sl P ‘o)l..n’
t‘h Menu: Draw » Circle » Tan ,Tan,Tan

TTT (Tangent, Tangent, Tangent) - e oolos dus B L 0l s 5 -
D5 e 3 0 10 B 0uS SIS sl ol Loyl o0 pls a5 9050 dw (59, Sl B 43Sl QLI L

o -

S gl
Center , Radius 2P (Two Points) b 9
3
Tangent
1 2
gt o wlow 93
4bii 4w 3p (Three Points) TTR (Tangent ,Tangent ,Radius)

£



ARC LeS s 5 IS 5 OleS Sl oo Hims Sl eslaal L
Oleyp b 50 LS e slaghy, 4o (92

t) Ribbon :Home tab - Draw panel 3 3-Point S d”)‘lo )" ‘) BL e C)'l‘ el e “3)‘“ ‘59‘?2
ooliinl (Lo o 5 b9 033k 5l g wiS 2l

t] Menu :Draw » Arc -

t’ Toolbar :Draw J{‘

= Command entry :Arc or a

AR BTy ™
w
&
t
3

0

-
(s

IFE E

ol Glasin -

f\% T T

%
4
+

Chord Length
bl aai End

obeS 55 » Center

o



Slosis b olb i g o5 gil

COMMANG (ARG cereeeeemmmmeessessssssmmsesesssssssssssssssssssssessssssssssmssssssssssssmsssssssssssnsssssees ObeS jws gl >l =)
Specify start point of arc or [Center]: e Ol E9yi aladi 0,5 jaseio =Y
Specify second point of arc or [Center/End]: e oS pgo aads 0 S jastin -V
Specify end PoINt Of @rC: e oS SLL akis 0, asis . f

( Start' Center'End ) -
Ok 35y (g rh alals Dlaseiia (1Sl b (oS o 5

OleS g9,% alali (3 5 Azl -)

ObeS 35 30 99,5 asie =Y
3 2 oleS bk (9,5 asis Y
End 1

Center Start

( Start' Center ' Angle ) -
gl S e o9, aladi Slasine mdlo b eSS puw )
OleS g9y abai (0,5 azedis -

1 ObeS 35 30 99,5 asie =Y
Start ObeS aagly 59,5 9)lg ¥
a OleS a8 0)ly (i |y GleS gl ST

Center Dyl oo JoSiT juSe Sz o

( Start ' Center ' Length ) -
5 Jsb S o g, i Slasntie (281 b laS o
OleS g9,% alali (3 5 Azl -)
ObeS 35 30 9,5 azine =Y

3 oS Fg Jsb 9,5 o)ls ¥
Length 1
Start
>2</\

Center

s




g;*:*-.’.b-.’.ﬂ ; 4.5-"-‘-“)-’ oS gs"*"")"

o2k H1S 9>y

( Start' End ' Angle ) -
a5l (L g aladi Slasein (pblo b (eSS o i

Eor alali (5,5 aseine -)
2 : Sl 4 5 ok Y
End
’ Start

oS agly 8,5 o)lg =Y

( Start ' End 'Direction ) -
oy alais p oles Lo (o LL o0 abai Slaseie 23l b Gl me 3

3%¢ Q. OleS €950 alali ()35 pasdi -
/AQO OLS HLL akss 0,8 asie -Y

End Start

( Start' End 'Radius ) -

elads (Ll gg alad) Slasein (milo b LS e i

QLJ&)&MC,&;W—\
2

o 1 Ol abis (45,5 jakie -Y
c
[42]

Ol gy 9 3980 S OleS Cuz WS O)ly wSen | (Ll g £9yd abali gl > Gl ST

( Center ' Start 'End ) —

ObeS 35 50 59,5 pazie -
; Eord ahall (13,5 asie Y

2 UL abai 53,5 aseie -¥
okl ) QGM
End Start

Center
v



slasle sbaids g uSeil e e

( Center " Start 'Angle )
gl (Ea b S o aladi Slaseine dlo b eSS guw )i

S 3550 535 )

’ Start OleS asgly 10,5 5 lg =¥
1
Center

( Center ' Start 'Length ) -
Fo dob 5 955 55 e Slasin il b GleS o 5

3 OleS 35 0 (05 asde -
Length 2 OleS g9,% alali (3 5 [aseie -V
>1</\Start Fydsb 5,5 9)ls =Y

Center

( Continue ) -
505 3y b g o9 ce oy GLeS L a3 95 5l o oo 5 abas oyl 093 leS s (g cnl o
223 oo bl o> 5 4 gom abas
Command: _arc . . e s
B9 oo ey ahadi 90 b leS (l @Bl 5o
Specify start point of arc or [Center]:

Specify end point of arc:

2
1 /2 1
End Start Y End Start

Line or Pline or Arc

\ / S o5 5ied Cnl Slaghe, Sl S bl e 5l S e

A
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PLINE i e Sty LS b bt sz (g oe s Cnl Sl esliiul -
S I P N T L SN
m Ribbon :Home taby Draw panel » Polyline slcwls b Gl o |y b dasas pl ol oo

m Menu :Draw » Polyline M 5 Coluce QBSLSA LS;")Q' 5 Q; o M
Do ol 1 o]

EJ' Toolbar :Draw _ :,

oo ol
@y Command entry :pline or pl

COMMAN: PLINE s ssmsssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssees Ly gl =)
SPECify Start POINt: s s s s s Jol alais 0 S jasie -Y
Current line-width is 0.0000  -ereressssmssssmssssseeeesssssssssssssssssssssssssssssssssssses bt Cubks 1 )58 &l
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: 4 - pgo ki 0,5 jasie -

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 2 f9~ aladi 0,5 jazie -¥
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 4 -eeeeeeee el akhis -0

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: C
Lol alass g locul aais yws 9 C 2SS 5l oolizwl L -#

. L=4 2 .
next point next point
—

o\ o\
I * * I
— —

Close X_start point

4 —» 1 Arc —

Ol jaiwd (slaysild dan 0uS eolaiul 50 leS 5l edad s 5 a0 j0 wlgl o 4y 3T ol 5l eslaial b
A5l glawas Lol 4o

Close —
Al albls dy datais SO aules o a3 ol 5l eslatll

Halfwidth —
DS e |, b Caelbs i ailgise 435 ol 5] ool b
Specify starting half-width <2.5000>:3 ... AuS jasiiee £g,h a0 |y Sl aai )
Specify ending half-width <3.0000>: ... WS aseiee SLl abi o |, culs caai -Y

- i Halfwidth

4



i slo s T e P

Length —
23S Aol L sl 4y (L8 Lo gz 50 wuilgion b e 3 Gl 50 43S cnl sl eolial U

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: L ... Job a5 5l ool

Specify length of liN€: 20 s aS oylg 1y las Job o adlsl lade

/’/
1 2 Undo —

20,5 5 e 4y Al e S ales oo 43S ol Sl oslaal b

Width —
WSS lg 1y la culs S ailgs oo a5l 5l eslanl b

Specify next point or [Arc/Halfwidth/Length/Undo/Width]: W ..ooeooee..... L an 35 5l eolaul
Specify starting width <1.0000>: 3 il e sl wm b bl 5 £ord 58 ko i Jlie cpl 4o
Specify ending width <3.0000>: 8

Starting width = 3 i ‘ IEnding width = 8

Specify starting width <3.0000>: 8 el sl il 5 oy Al s L caali e ol o

Specify ending width <8.0000>: 8

Specify starting width <8.0000>: 0 Al )5 5 a0 4bi s bt s ke cpl 0
Specify ending width <8.0000>: 8 il ee cie SLL

wlowfym&wwbbwf JL""U"‘)Q

Starting width = 0 < IEnding width = 8

Do
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RECTANGLE a4z LSy Jelaies oo b Jebaias aiilgs oo ygiws ol 5l ool b
| S o 5 Az )L

m Ribbon :Home taby Draw panel » Rectangle
mMenu :Draw » Rectangle

m Toolbar :Draw E

(=== 3
ra, Command entry :Rectangle or rec

Command: RECTANG  ceemsssssssssssisssssssssssssissssssssssssssssssssssssssssssssssssssssssssssssssssssses g gl =)

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]:
o,z adsS gl (9,5 ateie Y
Specify other corner point or [Area/Dimensions/Rotation]: @70,30
ol 00l oolainl s g, 3l ] j0 (pgd dlgS 0,5 asuine -Y

2/ @70,30

o
M

First corner
70

——

—

Area
S 5 E909m cimlas 53,5 Sl b ety 42l |y xki oz corlacs Lo a5 Slo a3 ol 51 el |
Dgon (2o ez e ]

Specify other corner point or [Area/Dimensions/Rotation]: A ... Colune 433 olasl -)

Enter area of rectangle in current units <230.0000>: 120
ol AdST 100 188 g Coluce (0,5 o )lg Y

Calculate rectangle dimensions based on [Length/Width] <Length>: L
3 jLad 1) ol 0l aw g 1) (200 b oS g 1) Jsb deslys e 05 et Y

Enter rectangle length <22.0000>: 10 e S 8lg |y Jsb Jlade -F

S=120m’

1
10

First corner

O



slasle sbaids g uSeil e e

Dimensions —
S, bl IS cam walyd 10 g 0duwp alBlax 1) oy g Job ade wSgl an S ol 5l ool b

Specify other corner point or [Area/Dimensions/Rotation]: D ... Lo 31l ass 35 lbsesl -
Specify length for rectangles <20.0000>: 22 ...vvvvrrrmnmmmsssssssssnsnnnnnsnnnns Jsb Jlade 50,5 o,lg =Y
Specify width for rectangles <15.0000>: 16 s 2 lade 0,8 5 lg =Y

Specify other corner point or [Area/Dimensions/Rotation]:
WS aseio LaiySe oS5 > L |y als o> e -

I
To
=
First corner
22
length
Rotation -
Ot Ay b ol )lez (bl o B oS o)l 1) (ol )lenr i35z jlade wiilei oo a5 cnl Sl eslaial
Og o i 00D
Specify other corner point or [Area/Dimensions/Rotation]: R ... LSy 43S ol -
Specify rotation angle or [Pick points] <0>: 45 e agly Jlade 48,5 o)lg =Y
Specify other corner point or [Area/Dimensions/Rotation]: e Jgl &S 18,5 Laseine =Y
Command: SpGley Opposite COMNEL: coeerecesermsommamsinnsstssimsetssasssssussstssassssssassssssasss P9 4.».:5.? uo; 0)15 -f

First corner

oy
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Chamfer —
3l & s O slaaissS oS S e 3 ol ez Sl a3 Cal 5l eslial L

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: C = 4035 bl -)
Specify first chamfer distance for rectangles <5.0000>: 8 - g abold gl o )5 0509 Y

Specify second chamfer distance for rectangles <5.0000>: 8 & abold (pwogs 3,5 8 lg =¥
8

*—T First Distance

OOT Second Distance

Fillet —
Aol alils o5 sledlgS a5 0uS e i 2o i &.ulyso ‘&La..is Sade pudaid g a5 ol 5l eolaiul b

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: F

............................ aheS 0,5 elad Jlade (0,5 o)l Y
Specify fillet radius for rectangles <8.0000>:

@
Fillet Radius

WSS e f S |y e ey Lol aly o 43S cnlfiastcs! b

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: W
................................ b Colrs Jlade 0,5 5 lg =Y

Specify line width for rectangles <0.0000>: 2
WDl )55 s adgl Cdl 4 1YL sloas 35 slaedas oS Sloj U g
width

it

-

width Silo oo (B Hgws (59, apudass oyl
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Poligons . | onla
POLYGON ek ibouiz s i ol 5 eslizal

Ol (o) g
m Ribbon :Home taby Draw panel » Polygon }| ‘5"LQ‘5”L9"\">
VoYF b ol ¥

mMenu :Draw » Polygon . .
D)5 ey plo

E)Toolbar :Draw | Q <:>

[=ffl= =]

i Command entry :Polygon or pol

COMMEAND: POLYGON  coeeeevrrmmsssssssessssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss Ly gl -
Enter number of sides <4>: 6 wos )Lid |, sl oS g asS jasin |, (aloois edol sloay -¥
Specify center of polygon or [Edge]:  -eeerrrreemsmssssssssnsissssseeeeee WSS atin |y aloais S e =Y
Enter an option [Inscribed in circle/Circumscribed about circle] <I>: |

(Dgd g0 28 oplo jo bloe caloaiz is) (nl j0) ((ble by, Sl -¥
Specify radius Of CIrCIE: 8 wurrerrreesismrrnrssessiinnenssssssiissssssss s opls glads 50,5 5)lg -0

*

X Xz X X

Radius Radius
Inscribed in circle Circumscribed about circle +

Enter an option [Inscribed in circle/Circumscribed about circle] <I>: ¢ . '
(09“:64) oﬁ’b x ‘ja'“'?m U;"Lod“’ P9 u" )‘3) ‘(;IG-W, P9 ubo..,‘ -¥

Specify radius Of CIrCIE: 8 ... opls glads 50,5 0,15 -0
i Edge —
23S e Ol e sk Gosbo I (rldaiz adlgice 43S ol jleolinul b
Specify center of polygon or [EAGe]: E v o an ¥ bl -)
Specify first endpoint of @dge: oo abass gl 0,5 asie Y
Specify second endpoint of @dge: 16 coccccrrrirrccereniesssecceerssieseees Sbb aadi (0 5 5 ls -V
First Point - Second Point

Of
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130
R A SN T S B

Jses Slgd (o0 )5
4 a5 3 sl dgzay sasbe

Revision Cloud =l

D E%(

m Ribbon :Home tab» Draw panel » Revision Cloud

t.‘l Menu :Draw » Revision Cloud 126 by 5l ey Olrogs

mTooIbar:Draw L

om .
pax Command entry :revcloud

COMMANA: TEVCIOUM  rrererreereereereeresssesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssses g gl =)

Minimum arc length: 0.5000 Maximum arc length: 0.5000 Style: Normal
5 (nl lapelass 1 Gb)15 sl =Y

Specify start point or [Arc length/Object/Style] <Object>: ... Egyn aladi 10,5 aseie -V
Guide crosshairs along cloud path... .. Dgd on dloul gl plazas jo LS oS > L -
Revision cloud finished. .. Do oo sy g 0l S ol ¢ Jol adads 4y Lad) o 90,5 Soo 3 L -0
) o O
Style =Normal o Style =Calligraphy :>O
o
Srexe J AP Arc Length —

25 pateie |y lagleS Job 5Slas g o aslys oo a5 cnl 5l eslinal

Specify start point or [Arc length/Object/Style] <Object>:a .. oS Job an 8 sl -)
Specify minimum length of arc <5.0000>: 8  -werrrsmrsserssessnsee obeS Job J8las 0,5 0,lg =Y
Specify maximum length of arc <8.0000>: 12  ereevesmuenmenseesssns oS Job giSlas 0,5 o)lg -V
Object —

S R il Rl ]y 4z LSS slaggdge ailgi oo an3S ol 5l eslaul b
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ERASE  lgsase o5 S b i
2 L Modify g4y ajgiws opl 4en

m Ribbon :Home tab » Modify panel » Erase ..\.wl.) o S5 90 MOdlfy Panel

t} Menu :Modify » Erase

m Toolbar :Modify o 12l BB g g, sl g,y 5l (S A jeiws oyl
. Shortcut menu :Select the objects to erase , Ml-‘
m and right-click in the drawing area .Click Erase.
= Command entry :erase or e
Command: ERASE ittt sse s s 1) g 6‘)-?" -\
Select ObjeCtS: (IR a0 T (&9.@5.0 89, sS.JS) &9.@9.0 U"Jﬂ‘ &_)l?b.i‘ -y
Select objects: 1 found, 2 total ..o E3b90 Cymogd ol -Y
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m Ribbon :Home tab» Modify panel 3 Copy
E)Menu :Modify Y Copy Sl Lzl BB 95409, slo g, 51 SO L exws oyl

t'] Toolbar :Modify "=/ *

o

Shortcut menu :Select the objects to copy ,
"y and right-click in the drawing area .
Click Copy Selection.

E Command entry :copy or co

COMMEANd: COPY s sssssmssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss gwd gl =)
Select objects : 1 found s (Egog0 bl Gloibg,) bEgoge b ggoge wlswl -Y
SElECt ODJECES 1 coovoeeeeeverevssrvsssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssnens sl alds 0,28 L el J..\.:L: _y
Current settings : Copy mode = Multiple - S g pudaid 5l 1S &)

Specify base point or [Displacement/ mOde] < Displacement>:
S o glae Glgieas abads S Sl =¥

Specify second point or <use first point as displacement >:
S 7o ahts flgieds pgo alads Q! -0
Specify second point or [Exit/Undo] < Exit >:
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t} Ribbon :Home tab » Modify panel » Move
) Menu :Modity > Move Lol Lzl BB g 59, slohg, 5l (o b jgis oyl
. Toolbar :Modify -E_
Shortcut menu :Select the objects to move ,

t} and right-click in the drawing area .
Click Move.

[==]
h Command entry :move or m

Command: MOVE vttt sttt sttt sttt )G 6‘)>‘ -\
Select objects : 1 found s (Ego90 Sl slo yog,) essse b gaog0 il Y
SEIECt ODJECES : ot Sl oS 0,28 b el b wlsesl al -

Specify base point or [Displacement ] < Displacement>:
Sal loe (lpeas abis S bl -F
Specify second point or <use first point as displacement >:
daie aadi lgicds pgo aads Ol -0
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t} Menu :Modify » Mirror
. Toolbar :Modify _f'|[=.

o
E Command entry :mirror or mi

3,08 Glouas Hgiws opl jo s anl pled

Command MIRROR .................................................................................................................... 1)9:».».00 ‘5‘)?‘ —\
Select objects 1 1 fouNd e lggoge b goog0 ol =Y
SeleCt ODJECES & v il oS o8 b ol J.uL -y
Specify first point of mirror ine: s anl s sl adads fpdgl 0,5 asin -
Specify second point of mirror line: ... anl sl adas fpegs 48,5 asuie -0
Erase source objects ? [Yes/ No] <N>:

4X sl alds - o)ws),})obowd»ui@l&}@ybl?
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Erase source objects ? [ Yes/No] <Y>:
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Command: Mirrtext — .erseremeessmeesseresserersnes lodiie oo ainl 390 1O ol yuiio
Enter new value for MIRRTEXT <0>:1 eerevererrneenenns Ml.s‘sn s_ia 9 )M SAE 9Oy )*9.'1.9 u.s‘
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t} Ribbon :Home tab » Modify panel » Rotate

t) Menu :Modify » Rotate Jfl'g 929 LSL“ui’b }| u;i’ )“ oolaznl b )fj‘“")‘&.’.:
m Toolbar :Modify o et T

. Shortcut menu :Select the objects to rotate ,
g} and right-click in the drawing area .Click Rotate.

= Command entry :rotate or ro

ComMmMaAaNd: ROTATE  creeeeeeeemeeessssssessssssssssssssessssssssssssssssessssssssesesssssssssssssssessssassess S gl =)

Current positive angle in UCS : ANGDIR = counterclockwise ANGBASE =0 B
0o &30 9 Oly9d Lz 9,90 40 5,155 &l

Select objects : Specify opposite corner : 1 found s legoge b gaoge ool -¥

SEIECE ODJECES | vttt Sl alS 0,28 b Sl al -

Specify base PoiNt e 3190 35 pe Glgreds alads SO Slesl -f

Specify rotation angle or [Copy/ Reference] <0>:90 e e asgly 9,5 8 )ls -0
S/ S/

base point

ANGDIR = counterclockwise ANGBASE =0
Cote elo slaayie D Glies Cuzr ¢ oligs asly £9,5 @z

s poss Unit jgiws g,k 5L g Command & ,b 5l oslgs oo |y juxie 98 0!
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Specify rotation angle or [Copy/Reference] <0 >: C Rotating a copy of the

selected objects. o bl ga090 5l oS G g0
Specify rotation ang|e or [Copy/Reference] K2T0>1 e Q‘)S’) "‘%3‘} Qo; 0)19

2 — > \ / ;s
4 base point
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Reference —
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Command: ROTATE ............................................................................................................ :)3:.».00) 6‘)?‘ _\
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Select ObJECES: 1 fOUNT s Sao90 ol =Y
SEIECt ODJECES: s Sl alST 5,28 b Gl ab -
SPECify DASE POINE: v e 3 e bl -f
Specify rotation angle or [Copy/Reference] <O0>: R e, B o S A8 bl -0
Specify the reference angle <0>: s Olygs 35 e 0 bgs bl -#
Specify second point: i (oL Y o # ahats o Wilgs o alads cpl) pgo alads sl -V
Specify the new angle or [Points] <0>: 0 ceecevereeeeeeeeeeesessnnninn Olygs agly 50,5 o,ls -A
2
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t} Ribbon :Home tab » Modify panel » Offset

t) Menu :Modify » Offset

m Toolbar :Modify .:-_'— @ 5010 0550 10 jaiws (plaS el S 405y
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Current settings: Erase source=No Layer=Source OFFSETGAPTYPE =0

5 opl slaedas 5l 155 4l
Specify offset distance or [Through/Erase/Layer] <Through>: 2
Eyoye (o5 abols 53,5 8l -V
Select object to offset or [Exit/Undo] <Exit>:
(2l oo Single g, 5l s jgiws cpl j0 Ol oS Cbkl 1) ggoge o > opl yo Y
Specify point on side to offset or [Exit/Multiple/Undo] <Exit>:
AS S 05 oS Eaoge dudler 0 dS e b G o Wb Al e ol o -F
Select object to offset or [Exit/Undo] <Exit>:
S QLS (505 (oS Sz |y eadee 95l 0 0 )lgs O
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STRETCH laggoge (SowiS 21y bggesge wlg oo Heiws cnl 5l el b
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t} Ribbon :Home tab » Modify panel » Stretch

t} Menu :Modify » Stretch

U Toolbar :Modify

= Command entry :stretch or s

CommaNnd: STRETCH  crerrererressssssssssmmssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssees fygewd gl =)

Select objects to stretch by crossing-window or crossing-polygon...
2L oo Crossing-window or Crossing — Polygon jgiws ¢yl ;o ggo90 ol ol Lo

Select objects: Specify opposite corner: 1 found ..o, Eao90 ol =Y
Select objects; ....................................................................... ),L.J KWLy Qo)&.é )‘| oolazul L g,.sb’:li‘ M‘b ol
Specify base point or [Displacement] <Displacement>: ... b abai 0,5 jascin -F

Specify second point or <use first point as displacement>: 6
SedlsS e 85 ez o sk 03,5 )5 L pgs abl 0,5 (aseia -0
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ARRAY

t} Ribbon :Home tab » Modify panel » Array

i; ) Menu :Modify » Array

';J, Toolbar :Modify HH

= Command entry :array or ar

Command: ARRAY

Rectangular Array  ggw 9 $lw & g0

& Bectangular Aoy () Polar Avay
s ) olass o ygiw Sloas
u HRow: 2 [Micohems: 3
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SCALE oobeie Sl sleggsge aulyl co jeiws (pl 5l oolaul b
DS S5 L SasS bggdge S0 ) o | 00l
g._) Ribbon :Home tab » Modify panel » Scale ‘39’“’6" 1)_7.1 929, 61‘“’02’9) ).| é-‘ b 5w Q-.‘.‘

KJ' Menu :Modify » Scale

m Toolbar :Modify lEIJ

t} Shortcut menu :Select the objects to scale ,
and right-click in the drawing area .Click Scale.

= Command entry :scale or sc

CoMMAND: SCALE e sssssssssssssss s sssssssssssssses s sssss e Ly (gl )
Select ObJects: 1 fOUNA s lggoge b gadge wlssl =¥
SEIECE ODJECES: ottt Sl 0S8 b beobesl ol -
SPECify DASE POINt; s b alads 0,5 adein -F

(Ngd oo S5 9SS abaii ()] 4 S laggoge plas 45 slabais)
Specify scale factor or [Copy/Reference] <1.0000>: 2

(35 o0 50 SG iy adgl g9b90 (B B Dot AT g ulide pd (53,5 9,l9 -0

ﬂ —> 2
base point> y

Specify scale factor or [Copy/Reference] <2.0000>: C s S 45 ol

Scaling a copy of the selected objects .
B39 e W b b g9ge 0] 51 (o5 5 Siley ol adgl gadge b 098 oo Sacly 3T ol Sl
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COMMANG: SCALE  eerrreeermmsmecessmmmnecsssssmssssssnessssssssesssssssmessssssssessssssnsssssssmesssssnmssssssnsesssssons gewd gl =)
Select 0DJEcts: 1 FOUN s lggoge b googe ool =Y
SEIECE ODJECES: s Sl oS o886 b ol anb -y
SPECIfY DASE POINL: oottt (SAS) Lo abas 48,5 jaseio -F
Specify scale factor or [Copy/Reference] <1.5000>: R oo e o S 43S bl -0
Specify reference length <1.0000>: 1/100  ccovvvreerscmerssimeerssienn 28 wlae b Job 0 5 0 )lg-F
Specify new length or [Points] <1.0000>: 1/50 «eeeeereesssssneenee el wlde b Job 0,5 5l =Y
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TRIM 5 < 4 Cas laggoge o p 395 ol g 9590 Auilgl co ygiws (ol 5l ool b

_ DS adad e SO A Cad |
%} Ribbon :Home tab » Modify panel » Trim FB g9, la g, 31 (SOl eolaiwl b giws oyl
N, » Menu Modify » Trim RO PP JES

m Toolbar :Modify ===

= Command entry :trim or tr

CommaAaNd: TRIM e sssssssssssssssssssesssssssss JYVORREP SR B

Current settings: Projection=UCS, Edge=None 5 (2l ool nulais slo it 51 3,155 51|

Select cutting €dges ... e sy Sl 8550 10 WS gl g
Select objects or <select all>: 1 found o, ON e ol =Y
SEIECE ODJECES:  ovecsrmesessmssssessessssessssssessesssssssesssssssesssssssesoe Sl ol e a8 b ol anb -
Select object to trim or shift-select to extend or D9l Bis aubly> o a5 Stewd bl -F

[Fence/Crossing/Project/Edge/eRase/Undo]: ’ 27 ’

| i Crossing
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ence —
[Fence/Crossing/Project/Edge/eRase/Undo]: f . looyly Fel;ce au ;S ol
Specify first feNCe POINt: oo sesssaasane 00 3l akads gl 105 e
Specify next fence point or [UNdo]: e (pgo ahadl) (gaxy aadi 10,5 jastiv
Specify next fence point or [UNdo]: s, (pyow abai) o alaili 15 S ascice

>4< >< Fence

8

X

Project —
A dlgm 0ol sl gum dw ol o

Edge —
Al ol ol 5 elan 438 ol 5l eolaiwl b
[Fence/Crossing/Project/Edge/eRase/Undo]: e RN S R LY

Enter an implied edge extension mode [Extend/No extend] <No extend>:

. Extend —
Al aslo é.bLo.a gy bl Lo ‘Sgl:w’ | Ego90 s Q.ll ol b
No extend —
eRase —
DS SU 1) cilisee slaggoge b gaoge duilys oo joims Gl Gloy jo asS ol bl b

[Fence/Crossing/Project/Edge/eRase/Undo]: r

Select objects to erase or <exit>: 1 found ) _
Trim Jyvenn 6‘)?‘ )‘| K )5‘ D As-gide
dod du2d HLad |, ol alds LSS
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EXTEND ro < b godpn 4 i, 2275 €250 9lsn s5iod Gl jleslitl -
S5l 4 baio aums ool ale> o a5 65,0 U
K} Ribbon :Home tab y, Modify panel 3, Extend E3:050 Jawss 3l o) Cuz 4 gadge Sl e

) MenuiMody 5 Extend 39 plamil Gl 550 Caooy

"\, Toolbar Modity -~ S yuio Extend o Trim jgiws (gloeulass g5
= Command entry :extend or ex il oo alis g
COMMEANGA: EXTEEND  ereeeeeeeeeeeeesesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssees g gl =)

Current settings: Projection=UCS, Edge=None g (pl ool pulass sla pato 51 3155 8l

Select boundary €dges ... s 0 ol Sy90 4O ..\553| o9
Select objects or <select all>: 1 found e Oy a0 uL?Lu‘ -y
Select ODJECES: e s BUET IRV LR B PR Ed A.ul.a -y

Select object to extend or shift-select to trim or w0 4 dalss oo a5 cgdg0 Dbl -F
4S5 a1 Shift oldS e ol o 51 .08 eoliul osds 53 g0 wlicil glael, slad 3l aplyi oo
[Fence/Crossing/Project/Edge/Undo]: Sy e M & bos jgiws ol agls
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BREAK O I, 2Bl ggoge auly oo jgiws (pl 51 oolaul b
Al ggog0 90 4 g 9iSis alall g0 b SO
t.) Ribbon :Home tab » Modify panel » Break y\_._,S J_.M

t} Menu :Modify 3, Break

.+ Toolbar :Modify [ ']

= Command entry :break or br

Command: BREAK e 1y g Ls‘g‘
EST=1[=16) 0] oJ[=e) S ———— (098 o6 Cgumdte LSl Jol alais cabadi () 9590 Sl -)
Specify second break point or [First point]: e CanSls pgo alads Ol -
1 2
Specify second break point or [First point]: f First Point —
DS Ol o,bgo |y Jol alads weds co el a5 ol Sl
Specify first Dreak POiNt:  eeeeeeeecesssmmmeeeeecesssmsneeeeseessssssseseesessssssnee CenSls alats gl Sl -
Specify second break point: s ConSlls adadl yogs Sl -Y
2 1
\ )/( 1 —p \ S/( 2
8 ~ 7 I\ — /S
\.) BreakatPoint [ abaili G 50 CenSll ol

Command: _break Select object:
Specify second break point or [First point]: _f
Specify first break point:
Specify second break point: @
1 2
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JOIN S ilwaz LSS ) ggo90 aiz b 90 ailgs o ygimd (ol 5l eoliiul L
LQWSA&TJO)“‘“‘Mb)L&gJMMQ
t) Ribbon :Home tab » Modify panel » Join il 55 )3 G, S o

m Menu :Modify . Join
o) Toolbar :Modify —4-

==
h Command entry :jion or j

ComMmMaAaNd: JOIN ettt g 6‘)"‘_\
Select source Object: ........................................................................................................ J9| &os.o ubw‘ -y
Select lines to join to Source: 1 fouNd s P9 Egoge bl -V

Select lines to join to source: w5 bl ol oo il s9>g0 o8 (6,508 ggo90 STl 10 (pl )0

11liN€ JOINE 10 SOUIMCE  oooveveicrivvvssssssssssssssssssssssssss s sssssssssssssssss s Sl ax LG 5158
1 2
g g
1 2
- —g- = R
COMMANG: JOIN  ceeeeerereesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssoss g (gl,>l =)
Select source ObjeCt ....................................................................................................... uLQS AS.! uL?Lu‘ -y
Select arcs to join to source or [CLOSG]Z L e oﬁ‘o LS.’ EY uLQS udwa J;..\.u -y
Arc converted to a circle.
SE
: I
//
ComMMANA: JOIN  coeeerereserseisesseiseistiseissise sttt sttt bbb bbb 1yghwd LS‘)-'."_\
Se|ect source Object: ............................................................................................... ‘5.4...’ uLo.S LS.! uL?Lu‘ -y

Select elliptical arcs to join to source or [cLose]: L
Ellipse successfully closed. JU pan SO pan S ul o =Y
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